ArcSoft PhotoImpression 6 User Manual

ArcSoft PhotoImpression 6 User Manual
- TABLE OF CONTENTS SYSTEM REQUIREMENTS
2
INTRODUCTION
3
VIEW PHOTOS
4
GET PHOTOS
11
EDIT
16
SLIDE SHOW
27
CREATIVITY
39
EMAIL
31
PRINT
32
ARCHIVE
34
-1-
ArcSoft PhotoImpression 6 User Manual
- SYSTEM REQUIREMENTS Windows:
•
•
•
•
•
•
•
•
Pentium III 450 processor or equivalent (PIII 800 recommended)
128 MB RAM (256MB recommended)
50 MB available hard disk space (100MB recommended)
800 × 600 pixels, 16 bit color monitor
Microsoft Windows 98SE/Me/2000/XP
Microsoft Windows Media Player 9.0 or higher
Microsoft DirectX 9.0 or higher (included on installer)
Optional: Internet connection (for email and program updates)
-2-
ArcSoft PhotoImpression 6 User Manual
- INTRODUCTION Welcome to Online Help for ArcSoft PhotoImpression 6, a desktop software program that combines powerful
media management and playback capabilities with tools for viewing, enhancing, sharing, printing, archiving and
having fun with your digital pictures.
•
•
•
•
•
•
•
Get Photo - Locate photos on your computer within various folders or ArcSoft albums.
Edit - Quickly touch-up and modify your photos.
Slide Show – Make, play and manage custom photo slide show.
Creativity - Add text, frames, special effects, and more to any picture.
Email - Prepare the selected photos for sending via email as attachments.
Print - Print out single or multiple photos in a variety of ways.
Archive - Burn a CD or DVD disc of the selected media files.
Don’t forget about the built-in Help file. You can access it from the Help menu along the top of the program
screen. It will explain each button and option. This tutorial will show you how to perform the most common
operations and may not cover every individual command. Use the tutorial and Help files together and you’ll be
fine.
GETTING STARTED
When the program initially starts, you’re prompted with a window that offers you various ways to scan your
computer for all photos, music and video files. This process creates a media library that helps the program
perform as fast as possible.
-3-
ArcSoft PhotoImpression 6 User Manual
- VIEW PHOTOS The Workspace occupies the largest section of the main screen. It consists of three sections: Browse Panel,
Preview Area and Attach Tags.
BROWSE PANEL
The Browse Panel provides tools and options for you to locate photo, video and music files on your computer.
The Browse Panel appears on the left side of the Workspace and includes three tabs:
•
•
•
Folder
Calendar
Search
Note: The width of the Browse Panel can be adjusted by clicking and dragging on the bar that divides it from the
Preview Area. The Browse Panel can be hidden from view by clicking the arrow icon on the bar. The info area at
the bottom of the Browse Panel can be hidden by clicking on the arrow icon there.
FOLDER
Here, you can browse for media files using a classic Windows style folder tree view. Selecting a folder will display
its contents (media files and sub folders) in the Preview Area.
Right-click within the folder tree area to cut, copy, paste, delete or
rename the active folder. The right-click menu also includes an
option for inserting a new folder into the active folder.
Folder management options include:
•
•
•
Move a folder by dragging and dropping it to another place
within the folder tree.
Move media files from the active folder by dragging
thumbnails from the Preview Area to another place within
the folder tree.
Files stored on a networked drive cannot be accessed
directly but must be copied to a local drive instead.
-4-
ArcSoft PhotoImpression 6 User Manual
CALENDAR
Here, you can browse for media files using one of several date-based views.
View by Folder/Year
Here, all folders containing files in your Media Library have been organized alphabetically by year. If a folder
contains media files from different years, it will be listed multiple times. The number that appears in parenthesis
"(23)" after the folder name tells you how many media files from the given year are in that folder. To see the
actual path of the folder, place your mouse on the folder and wait for the tool tip to appear.
View by Calendar Month
Here, the program uses the file's modified date (shot time for EXIF images) to organize your Media Library files
into a month-based calendar browser. Click on a month within the calendar to view all media files that were
created or last modified during that month. Double click on a month within the calendar to switch to View by
Calendar Day mode. To expand and collapse a calendar, click the arrow on the top bar of the calendar.
View by Calendar Day
Here, the program uses the file's modified date (shot time for EXIF images) to organize your Media Library files
into a day-based calendar browser. Click on a day within the calendar to view all media files that were created or
last modified on that day. To expand and collapse a calendar, click the arrow on the top bar of the calendar.
View by Import History
Each time a photo, music or video file is updated, deleted from or added to your Media Library, the event is
detected by the program's Media Monitor and reflected in this list. The Import History list gives you a convenient
way to browse for media based on how and when you first copied them to your computer. Go to
File>Preferences to change your Import History settings.
-5-
ArcSoft PhotoImpression 6 User Manual
SEARCH
Here, you can quickly find any media file in your Media Library by using one of three methods.
Search by Text
Enter a keyword or other text criteria and click the search button to scan the text fields of all files in your Media
Library. All media files that contain the same text appear as search results in the Preview Area. The text search is
not case sensitive. Scanned text fields include: File Name, File Extension, Folder Name, Description, File Path, Tag
Name, Camera Make, and Camera Model.
Search by photo
Drag and drop an image thumbnail from the Preview Area to the search box to scan all image files in your Media
Library and find the best matches. Image files that match closely in color, value and pattern appear as search
results in the Preview Area.
Search by Tags
Simply add a check mark next to a tag icon to find corresponding media files in your Media Library. All media files
that have matching tag criteria appear as search results. You can refine your search by selecting multiple tags.
For example: by choosing two tags from two different categories, the program will only find media files that
contain both tags.
Note: If you need to go back to the original folder to begin a new search, click the Back to Last Location button.
-6-
ArcSoft PhotoImpression 6 User Manual
PREVIEW AREA
The Preview Area occupies the center of the workspace and is made of three key parts:
•
•
•
Toolbar - Appears above the Media Thumbnails and provides various controls.
Thumbnail Display Area – Displays media file thumbnails contained in the selected folder, calendar or
search results.
Right-click Menu - Provides quick access to useful and commonly used management options.
Double clicking on thumbnails opens photo files in the Photo Viewer and music and video files in the Media
Player.
-7-
ArcSoft PhotoImpression 6 User Manual
PHOTO VIEWER
The program's built-in Photo Viewer is useful for browsing photos, playing full-screen slideshows and making
simple edits to your photos.
-8-
ArcSoft PhotoImpression 6 User Manual
MEDIA PLAYER
Conveniently, the program's built-in Media Player enables you to enjoy music and video files without having to
launch another program.
-9-
ArcSoft PhotoImpression 6 User Manual
ATTACH TAGS
Provides a list of tags and ratings that you can use to categorize and rate your media files. By attaching tags to
your media files, you can quickly and easily search for pictures, video and music that pertain to specific events,
people or trips. By attaching rating to your files, you can quickly find your favorite photos and skip past the bad
ones.
To attach ratings and tags to your media files you can:
•
•
Drag and drop icons from the Attach Tags panel on to thumbnails
Drag and drop thumbnails onto the icons within the Attach Tags panel
To attach tags to multiple files at once, select multiple files, then drag and drop a tag icon onto one of them. You
can select multiple tags at once by holding down the Shift and Control keys.
You can drag and drop a tag or category onto another tag or category within the panel to change its location.
- 10 -
ArcSoft PhotoImpression 6 User Manual
- GET PHOTOS The Get Photos button appears on the Main Tool Bar. It includes the following options:
COPY FROM CAMERA/STORAGE DEVICE
Here you can:
•
•
•
Copy photo files from a connected camera or storage device onto the computer.
Rename files during the copy process using today's date or a descriptive word (i.e. Wedding).
Automatically delete the copied files from the camera or storage device after the copy process is
complete.
How to copy photos to the computer from a camera or storage device:
1. Select a camera or storage device from the drop down list. All photos on the device will be displayed as
thumbnails below.
2. Select the photos you want to copy by clicking on them. To select all of the photos, check the "Select All"
option above. Uncheck the option to select none.
3. Choose a destination folder for the copied photos by clicking "Browse" (folder icon) and navigating to the
folder.
4. To rename the files, check the "Rename" option, then choose the rename method (today's date or
description). The program will automatically add sequential numbers to the end of each new file name.
5. If you want to permanently delete the files from the camera or storage device after they have been
copied to the computer, check the box.
6. Click "Copy".
- 11 -
ArcSoft PhotoImpression 6 User Manual
ACQUIRE FROM SCANNER
Here you can:
•
•
Acquire images from connected TWAIN compliant devices such as scanners and some digital cameras.
Assign names to image files as they are acquired (using today's date or a descriptive word).
How to acquire images from a TWAIN compliant device:
1. Select a scanner or other TWAIN device from the drop down list.
2. Choose the file format you want to use for the acquired images (JPG, BMP, TIF, PCX, TGA).
3. If you've selected JPG as the file format, select the image quality for the acquired images (Highest, High,
Normal, Low). The lower the quality selected, the higher the level of compression applied.
4. Choose a destination folder for the photos by clicking "Browse" (folder icon) and navigating to the folder.
5. Choose a naming method (today's date or description). Enter a description if applicable.
6. Click "Acquire".
- 12 -
ArcSoft PhotoImpression 6 User Manual
IMPORT FROM MOBILE DEVICE
Here you can:
•
Import images from connected mobile devices such as phones and PDAs.
How to import images from a mobile device:
1.
2.
3.
4.
Select a mobile device from the drop down list.
Find the photos on the device by clicking "Browse" (folder icon) and navigating to the folder.
Add a check next to the photos you want to import. To select all photos in the folder, check "Select All".
Choose a destination folder for the imported photos by clicking "Browse" (folder icon) and navigating to
the folder.
5. Click "Import".
- 13 -
ArcSoft PhotoImpression 6 User Manual
CAPTURE FROM VIDEO FILE
Here you can:
•
•
Capture a frame or a series of sequential frames from video files.
Save captured frames as image files.
How to capture frames from video:
1. Click the "Get New Video" button to select a video file (avi, mpg, mpeg, wmv, asf, mov).
2. Use the Play/Pause button or the slider control to advance to the first frame you want to capture.
3. Use the "Frames per capture" control to set the number of frames (1 to 20) you want to capture each
time the Capture button is clicked.
4. Click "Capture". Thumbnails will be added to the tray below as they are captured.
5. To remove unwanted frames from the tray, select the thumbnail and click Remove.
6. Choose a destination folder for the captured frames by clicking "Browse" (folder icon) and navigating to
the folder.
7. Choose a naming method for the captured frames (today's date or description). Enter a description if
applicable.
8. Click "OK".
- 14 -
ArcSoft PhotoImpression 6 User Manual
CAPTURE FROM LIVE VIDEO
Here you can:
•
•
Capture a photo or a series of sequential photos from live video (webcam).
Save captured frames as image files.
How to capture photos from a live video feed:
1. Select a video device from the drop down list. If no device is found, make sure the device is connected
and turned on.
2. If live video does not appear in the preview window, click "Live".
3. Use the "Frames per capture" control to set the number of photos (1 to 20) you want to capture each
time the Capture button is clicked.
4. Click Capture. Thumbnails will be added to the tray below as they are captured.
5. To remove unwanted photos from the tray, select the thumbnail and click Remove.
6. Choose a destination folder for the captured photos by clicking "Browse" (folder icon) and navigating to
the folder.
7. Choose a naming method for the captured photos (today's date or description). Enter a description if
applicable.
8. Click "OK".
- 15 -
ArcSoft PhotoImpression 6 User Manual
- EDIT The Edit button appears on the Main Tool Bar. It includes the following options:
•
•
Easy-Fix Wizard – simple, step-by-step photo enhancement and editing.
Photo Editing Tools – full-featured photo enhancement, editing and photo retouching controls.
- 16 -
ArcSoft PhotoImpression 6 User Manual
EASY-FIX WIZARD
The Easy-Fix Wizard is a step-based image editor designed to help you fix common photo problems quickly and
without difficulty. Simply add a check mark next to each edit feature you want to use and click Next.
Each page of the Easy-Fix Wizard features Reset or Undo/Redo buttons - allowing you to test different editing
choices before moving to the next step.
STRAIGHTEN IT
This feature enables you to fix photos that appear to be tilted.
How to straighten a photo:
•
•
•
Move the slider (or click the rotate buttons) until the photo appears straight.
Use the superimposed grid lines for vertical and horizontal reference.
Click "Reset" if you don't like the result.
- 17 -
ArcSoft PhotoImpression 6 User Manual
CROP IT
This feature enables you to trim photos for dramatic effect or cut off the ugly/distracting parts of a picture.
How to crop a photo:
•
•
•
•
•
•
Choose the crop orientation (portrait or landscape).
Select a fixed proportion for the crop rectangle (4:6, 5:7, 8:10) or choose "Custom" if you want to use
another proportion.
Resize the crop rectangle by clicking and dragging the red lines.
Move the crop rectangle into position by clicking and dragging inside the red box.
Click "Crop". The area inside the rectangle will be kept, the area outside will be trimmed away.
Click "Undo" if you make a mistake or don't like the result.
FIX RED-EYE
This feature makes it easy for you to remove all red eyes – a common problem in flash photography.
There are two ways to fix redeye:
Auto Fix
•
•
Simply click the "Fix Red-Eye" button to automatically find and fix all red eyes.
If not all of the redeye is fixed, used the Manual Fix method.
Manual Fix
•
•
•
•
•
Use the zoom slider to zoom in on the photo.
Drag the small white box inside the zoom navigator to move over a red eye.
Place your cursor directly over the red eye (in the big photo) and click.
Repeat the process until all red eyes are fixed.
Click Undo if you make a mistake or don't like the result.
ADD BRIGHTNESS AND CONTRAST
This feature helps bring out details in dark, low-contrast images.
How to add brightness and contrast to a photo:
•
•
•
•
Choose a Brightness level setting (1 to 5).
Choose a Contrast level setting (1 to 5).
Use the zoom slider to get a closer look at how the adjustment affects the photo.
Click "Reset" (or choose 0) if you don't like the result.
SHARPEN IT
This feature helps add detail to slightly blurred images.
- 18 -
ArcSoft PhotoImpression 6 User Manual
How to sharpen a photo:
•
•
•
Choose a Sharpen level setting (1 to 5).
Use the zoom slider to get a closer look at how the adjustment affects the photo.
Click "Reset" (or choose 0) if you don't like the result.
ADJUST THE COLOR
This feature is designed to fix digital photos that have unnatural color or appear too dark. It's also great for fixing
scanned versions of old prints that have faded or whose colors have changed after many years of neglect.
How to fix the color of a photo:
•
•
•
Drag the color sliders to make the photo color appear more natural. Add red or yellow to make the photo
warmer. Add blue or green to make the photo cooler.
Drag the Lighter/Darker slider to the left to reveal details hidden in a dark photo or to the right to make a
faded photo look new again.
Click "Reset" if you don't like the result.
MAKE THE SUBJECT STAND OUT
This feature can be used in a subtle way -- to tone down un-important background details, or for dramatic effect
-- by making the main subject of a photo pop out of the picture.
How to make the subject stand out:
•
•
•
•
With your cursor, trace a line around the person or object you want to stand out. When you release the
mouse button, the area outside the traced line will become slightly blurred.
Drag the first slider to make the transition between the blurred and non-blurred area sharp or smooth.
Drag the second slider to increase or decrease the amount of blur.
Click "Reset" if you don't like the result.
When you've reached the last page of the wizard, click "Save As" to save your fixed photo. You can choose to
overwrite the original file or save a new one. If you selected multiple photos before launching the Easy -Fix
Wizard, a "Next Image" button lets you begin again using the next photo.
- 19 -
ArcSoft PhotoImpression 6 User Manual
PHOTO EDITING TOOLS
The Photo Editing Tools module includes a complete set photo enhancement, editing and retouching controls.
The window can be stretched to provide a large size view of the active photo. Double click the module's tool bar
to maximize the window to fill the computer screen.
In addition to the large photo workspace, the Photo Editing Tools module includes five distinct sets of controls:
ADJUST
The Adjust controls are used to fix common photo problems quickly and without difficulty. Many of the features
can also be found in the Easy-Fix Wizard:
Enhance
The Enhance feature includes two types of controls:
Auto Enhance
Click "Auto Enhance" button to improve the overall quality of your pictures with a single click.
Manual Fix
For precise image enhancement control, adjust the Brightness, Contrast and Sharpen sliders.
- 20 -
ArcSoft PhotoImpression 6 User Manual
How to enhance a photo manually:
1. Move the sliders to adjust the level of Brightness and Contrast and to make the image more Sharp.
2. Use the zoom slider to get a closer look at how the adjustment affects the photo.
3. Click "Apply" if you like the result. Click "Cancel" if you do not.
Color
This feature is designed to fix digital photos that have unnatural color or appear to dark. It's also great for fixing
scanned versions of old prints that have faded or whose colors have changed after many years of neglect.
How to fix the color of a photo:
1. Drag the color balance sliders to make the photo color appear more natural. Add red or yellow to make
the photo warmer. Add blue or green to make the photo cooler.
2. Drag the Lighter/Darker slider to the left to reveal details hidden in a dark photo or to the right to make a
faded photo look new again.
3. Click "Apply" if you like the result. Click "Cancel" if you do not.
Red-Eye
This feature makes it easy for you to fix all red eye - a common problem in flash photography.
There are two ways to fix redeye:
Auto Fix
1. Simply click the "Fix Red-Eye" button to automatically find and fix all red-eyes.
2. If not all of the redeye is fixed, used the "Click to Fix" method.
Manual Fix
1.
2.
3.
4.
5.
Use the zoom slider on the toolbar to zoom in on the photo.
Drag the small white box inside the zoom navigator to move over a red eye.
Place your cursor directly over the red eye and click.
Repeat the process until all red eyes are fixed.
Click "Undo" if you make a mistake or don't like the result.
Crop
This feature enables you to trim photos for dramatic effect or cut off the ugly/distracting parts of a picture.
How to use crop:
1. Choose the crop orientation (portrait or landscape).
2. Select a fixed proportion for the crop rectangle (4:6, 5:7, 8:10) or choose "Custom" if you want to use
another proportion.
3. Resize the crop rectangle by clicking and dragging the red lines.
4. Move the crop rectangle into position by clicking and dragging inside the red box.
5. Click "Crop". The area inside the rectangle will be kept, the area outside will be trimmed away.
6. Click "Undo" if you make a mistake or don't like the result.
Straighten
This feature enables you to fix photos that appear to be tilted.
How to use Straighten:
1. Move the slider (or click the rotate buttons) until the photo appears straight.
2. Use the superimposed grid lines for vertical and horizontal reference.
3. Click "Apply" if you like the result. Click "Cancel" if you do not.
- 21 -
ArcSoft PhotoImpression 6 User Manual
Blur Background
This feature can be used in a subtle way -- to tone down un-important background details, or for dramatic effect
-- by making the main subject of a photo pop out of the picture.
How to use Blur Background:
1. With your cursor, trace a line around the person or object you want to stand out. When you release the
mouse button, the area outside the traced line will become slightly blurred.
2. Drag the first slider to make the transition between the blurred and non-blurred area sharp or smooth.
3. Drag the second slider to increase or decrease the amount of blur.
4. Click "Apply" if you like the result. Click "Cancel" if you do not.
Saving Your Results
When you're done editing a photo, click "Save As" to save your results. You can choose to overwrite the original
file or save a new one.
Click "Close" to exit the Photo Editing Module.
- 22 -
ArcSoft PhotoImpression 6 User Manual
RETOUCH
The Retouch tools are divided into two groups:
Healing Brush
The Healing Brush is good for fixing dust, scratches and removing skin blemishes.
How to use the Healing Brush to fix a skin blemish:
1. Establish a source point for the Healing Brush by holding the Shift key and clicking on an area of the skin
that is close in color and texture to the area you want to heal.
2. Use the zoom control to zoom in on the blemish.
3. Adjust the size of the healing brush so the cursor (circle) is only slightly larger than the blemish.
4. Paint over the blemish. The area will be healed.
Click "Undo" if you make a mistake or don't like the result.
Clone
The Clone tool is good for removing unwanted elements from a photo. It can also be used for fun effect, like
moving a nose from one person to another.
How to use the Clone tool to remove a telephone pole from the background of a photo:
1. Establish a source point for the Clone tool by holding the Shift key and clicking on an area of the sky that
you want to use to paint over the telephone pole.
- 23 -
ArcSoft PhotoImpression 6 User Manual
2. Adjust the brush size so the cursor (circle) is only slightly larger than the widest part of the telephone
pole.
3. Click and hold your mouse button and carefully paint over the telephone pole. Do not release the mouse
button until the job is done. The sky will be cloned into place.
Click "Undo" if you make a mistake or don't like the result.
Lighten/Darken
The Lighten/Darken tool is good for adjusting specific areas of a photo.
Smudge
Simulate the smearing of wet paint. Please click and drag the sliders below to change the brush size and
hardness.
Sharpen
Sharpen blurry areas. Please click and drag the sliders below to change the brush size and transparency.
Blur
Smooth out rough areas. Please click and drag the sliders below to change the brush size and intensity.
Paint Brush
Let you "paint" on your image when you click and drag the mouse. Please click and drag the sliders below to
change the brush size and transparency.
Line
Draw a straight line in the photo. Please click and drag the sliders below to change the line width and
transparency.
Eraser
Simulate an eraser, removing the image painting by paintbrush and line tools from your photo. Please click and
drag the sliders below to change the eraser size and effect.
Color Palette
This color box shows current selected color. Click it to choose another color.
Saving You Results
When you're done, click "Save As" button to save your results. You can overwrite the original file or save it as a
new one. Or click "Cancel" to exit without saving.
Click "Close" to exit the Photo Editing Module.
- 24 -
ArcSoft PhotoImpression 6 User Manual
CLIPBOARD
The Clipboard controls are used for selecting, copying and pasting elements from photo to photo.
Rectangular Select
For making rectangle shaped selections. Simply click and drag cursor over photo to create the selection.
Elliptical Select
For making elliptical shaped selections. Simply click and drag cursor over photo to create the selection.
Freehand Select
For making custom shaped selections. Click and drag around an object to create a freehand selection or click,
click, click around an object to make a straight-edge selection. Double-click to complete the selection.
Magic Wand
For making fast selections based on color similarity. Simply click on a color to create the selection. Use "Add"
mode and click again to add to the selection.
Magnetic Select
Unlike the other selection tools, Magnetic Select is partly automatic. It uses the edge of an object as a guideline
when making the selection. Simply click around the edge of an object - allowing the magnet to help find the edge.
- 25 -
ArcSoft PhotoImpression 6 User Manual
Right-click the mouse to undo as you go if necessary. When the entire object is traced, double-click to complete
the selection.
Selection Modes
Changing the selection mode affects the behavior of the selection tools above.
•
•
•
New - Makes a new selection each time.
Add - Adds new selections to the current selection.
Subtract - Subtracts new selections from the current selection.
Select All
Select the entire photo.
Inverse
Reverses the current selection by selecting the opposite pixels.
Select None
Removes the current selection.
Clipboard
The clipboard area contains controls for copying and pasting selections from one photo to another.
Copy to Clipboard
Copies the current selection onto the clipboard so you can paste it to another photo.
Paste from Clipboard
Pastes the selected clipboard image onto the current photo. After the selection has been pasted, you can move,
resize and rotate the selection into position. Click "Apply" if you like the result. Click "Cancel" if you do not.
Blend
Makes the pasted selection blend into the current photo when it is applied.
Delete
Removes the current selection from the clipboard.
Saving You Results
When you're done editing a photo, click "Save As" to save your results. You can choose to overwrite the original
file or save a new one.
Click "Close" to exit the Photo Editing Module.
- 26 -
ArcSoft PhotoImpression 6 User Manual
- SLIDE SHOW The Slide Show button appears on the Main Tool Bar. It includes the following options:
•
•
Make a New Slide Show - create and save a slide show using the selected photos.
Play/Manage My Slide Shows - play and manage previously created slide shows.
MAKE A NEW SLIDE SHOW
The Make a New Slide Show module enables you to create and save a photo slide show using the selected photos.
How to create a slide show:
1.
2.
3.
4.
5.
6.
7.
In the Preview Area, select the photos you want to use in the slide show.
Click Slide Show>Make a New Slide Show to launch the Make a New Slide Show module.
Set the speed - enter how many seconds you want each slide to remain on screen.
Select a transition effect from the drop down list.
Check the "Apply pan and zoom to all slides" if you want the effect used.
Add music by clicking "Select" and choosing a song (multiple songs can be used).
Click "Preview" to confirm that the speed, transition effect, and music are correct.
How to save a slide show:
1. Name the slide show.
2. Choose a destination folder for the saved slideshow by clicking "Browse" (folder icon) and navigating to
the folder.
3. Click "Save".
- 27 -
ArcSoft PhotoImpression 6 User Manual
PLAY/MANAGE MY SLIDE SHOWS
Here you can play and manage all of the slide shows created with the Make a New Slide Show feature, import
slide shows created with other ArcSoft software and save your slide shows in a variety of ways.
Play
Plays the selected slide shows full screen.
Delete
Removes the selected slide shows from the Manager and allows you to delete them from the computer. Note:
Deleting a slide show file does not delete the original photo files.
Import
Enables you to add slide shows created using ArcSoft software (ie. ArcSoft DVD Slideshow) into the Manager.
Save As Screen Saver
Makes the selected slide show your screen saver.
Save As Video
Creates a video file from the selected slide show. As a video file, the slide show can be played using any media
player or added into a DVD or VCD disc project.
Save As .EXE
Creates a program file (.exe) from the selected slide show. As a program file, the slide show can be played on
any Windows PC simply by double-clicking on it. Note: Some email systems do not allow .exe files to be received.
- 28 -
ArcSoft PhotoImpression 6 User Manual
- CREATIVITY The Creativity button appears on the Main Tool Bar. It includes the following options:
•
•
Text and Clip Art - customize your photos with colorful words and graphics.
Frames and Edges - apply creative frames and border effects to your photos.
TEXT AND CLIP ART
The Text and Clip Art module includes all the tools you need to add fun and creative clip art and high-quality text
to your photos. Use the toolbar controls to resize, rotate and make other adjustments before saving the results.
Add Text
As you type text into the box, it appears on the photo as an object. The text can be resized, rotated and
repositioned on the photo by clicking and dragging the object box or by clicking the buttons on the toolbar above.
Standard text options are include font, size, style, color and alignment, etc.
Add Clip Art
Drag and drop or double-click on a clip art thumbnail to move it to the photo. The clip art can be resized, rotated
and repositioned on the photo by clicking and dragging the object box or by clicking the buttons on the toolbar
above.
- 29 -
ArcSoft PhotoImpression 6 User Manual
FRAMES AND EDGES
The Frames and Edges module includes several sets of fun and creative photo borders.
Begin by choosing a category from the drop down list then click a thumbnail to apply it to your photo. Use the
toolbar controls to resize, rotate and make other adjustments before saving the results.
- 30 -
ArcSoft PhotoImpression 6 User Manual
- EMAIL The Email button appears on the Main Tool Bar.
•
Easy Email - prepares the selected photos for sending via email as attachments.
EASY EMAIL
In the Easy Email module, you can quickly and easily prepare and email many photos.
How to prepare and email photos:
1. Choose an attachment method:
• Regular Photos – Traditional method for emailing photos. Choose "Original Size" if you want to
email photos for printing.
• Photo Pages – Recipients receive photos in the form of photo page layouts - with 2, 4, 8, or 18
photos on a page. This method is convenient for sharing photos that don't need to be printed
and is ideal for sending proof sheets.
2.
3.
4.
5.
Confirm that the Estimated Time to Send seems reasonable.
Select the email program you want to use to send the attachment.
Click "Attach to Email" to generate an email with the attachment.
Type your message and click "Send".
- 31 -
ArcSoft PhotoImpression 6 User Manual
- PRINT The Print button appears on the Main Tool Bar. It includes the following options:
•
•
Easy Print - quickly and easily print your photos in a variety of standard sizes using your desktop printer.
Order PhotoStamps - design and order real U.S. Postage featuring your own photos.
EASY PRINT
With the Easy Print module, you can quickly and easily print photos in a variety of standard sizes using your
desktop printer.
How to print photos using your desktop printer:
1.
2.
3.
4.
5.
In the Preview Area, select the photos you want to print.
Click Print>Easy Print to launch the Easy Print module.
Make sure Paper Size is correct by referring to the drop down list at the bottom of the screen.
Choose a Page Template (photo size) from the scrollable list on the left.
Use the toolbar controls and your cursor to zoom, pan, rotate, flip and swap photos until they look
perfect on the page.
6. If you have more than one printer installed or want to use the highest quality settings for your printer,
click Print Setup and confirm all selections.
7. Click "Print".
- 32 -
ArcSoft PhotoImpression 6 User Manual
ORDER PHOTOSTAMPS
The Order PhotoStamps module enables you to design and order U.S. postage stamps featuring your own photos.
PhotoStamps are real U.S. Postage and can be used for mailing letters and packages from within the United
States.
How to order PhotoStamps:
•
•
•
•
•
In the Preview Area, select the photos you want to make into PhotoStamps.
Click Print>Order PhotoStamps to launch the PhotoStamps module.
Customize the design of each stamp by using the toolbar controls that appear below.
Click "Order" to launch your web browser and begin the order process (requires a live internet
connection).
Complete your PhotoStamps order online.
- 33 -
ArcSoft PhotoImpression 6 User Manual
- ARCHIVE The Archive button appears on the Main Tool Bar. It includes the following options:
•
Easy Archive - quickly and easily burn a CD or DVD disc of the selected media files.
EASY ARCHIVE
The Easy Archive module helps you quickly and easily burn a CD or DVD disc of the selected media files.
How to archive media files to disc:
1. In the Preview Area, select the files and folders* you want to archive to disc.
2. Click Archive>Easy Archive to launch the Easy Archive module.
3. Insert a blank CD or DVD disc into the selected drive.
4. Enter a disc label.
5. Enter a folder name. All files in the archive will be added to this folder.
6. Click "Burn".
Note: Although folders can be selected for archiving, only their contents are archived to the disc - folder
structures are not archived. All media files are added to one folder.
*If folders thumbnails are not displayed in the Preview Area, click View>Display>Folders from the Main Menu.
- 34 -