USER GUIDE INTEGRATION TOOLS

USER GUIDE
SIM® 3 Setup and Data Viewer
INTEGRATION TOOLS
© 2004 Meyer Sound Laboratories
SIM® 3 Setup and Data Viewer User Guide
The contents of this manual are furnished for informational purposes only, are subject to change without notice, and
should not be construed as a commitment by Meyer Sound Laboratories Inc. Meyer Sound assumes no responsibility
or liability for any errors or inaccuracies that may appear in this manual. Except as permitted by applicable copyright
law, no part of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any
means, electronic, mechanical, recording or otherwise, without prior written permission from Meyer Sound.
Meyer Sound and SIM are registered trademarks of Meyer Sound Laboratories Inc. (Reg. U.S. Pat. & Tm. Off.). All thirdparty trademarks mentioned herein are the property of their respective trademark holders.
Printed in the U.S.A.
Part Number: 05.136.060.04 A
ii
CONTENTS
Installation and Setup ................................................................................. 1
System Requirements ................................................................................................. 1
Installing the Software ................................................................................................. 2
Working with Project Files .......................................................................... 3
Starting a New Project ................................................................................................. 3
Opening a Project ........................................................................................................ 5
Saving a Project .......................................................................................................... 6
Recording Project Files to a CD .................................................................................. 7
Working with Data ..................................................................................... 11
Recalling a Data Group .............................................................................................. 12
Deleting a Data Group ............................................................................................... 14
Exporting the Current Screen .................................................................................... 14
i
ii
USER GUIDE
SIM 3 Setup and Data Viewer
SIM 3 SETUP AND DATA VIEWER
In addition to SIM 3’s own dedicated software application, the SIM 3 Setup and Data Viewer
allows you to set up SIM 3 project files as well as view previously stored SIM 3 data using
your Windows® PC or notebook computer. The SIM 3 Setup and Data Viewer allows you to
work from home or anywhere for instant access to SIM 3 project data.
In this guide, you’ll learn how to:
■ Install the SIM 3 Setup and Data Viewer
■ Set up new projects, open existing projects and record them to CD-ROM
■ View stored SIM 3 data traces from exported SIM 3 projects
INSTALLATION
The SIM 3 operating system and native software application are pre-loaded on the SIM 3 audio analyzer’s dedicated solid-sate, non-volatile Fast Flash Disk. The SIM 3 Setup and Data
Viewer is supplied on CD-ROM for installation on your Windows® PC.
CAUTION: The SIM 3 audio analyzer ships with a CD-ROM to use for restoring SIM 3 software in case of a booting problem. Do not attempt to copy or
install any of the files on this CD-ROM to your Windows PC. In addition, under no
circumstances should this CD-ROM be used to boot your Windows PC, as this may
compromise both the PC’s operating system and data files.
Future updates or program enhancements to the SIM 3 Setup and Data Viewer will be available on CD-ROM, and on Meyer Sound’s Web site (www.meyersound.com).
System Requirements
The following are the minimum system requirements necessary to run the SIM 3 Setup and
Data Viewer:
■ Windows 98/NT 4.0/2000/XP™
■ Pentium® III processor
■ 64 MB RAM
■ 8 MB video card
■ At least 40 MB free hard drive space
1
USER GUIDE
SIM 3 Setup and Data Viewer
For optimal performance and ease of use, Meyer Sound recommends the following additional
system specifications:
■ Pentium IV processor or higher
■ 256 MB RAM
■ 16 MB video card or higher
■ CD-R or CD-RW drive for recording files to CD
Installing the Software
To install the SIM 3 Setup and Data Viewer to your PC, perform the following steps:
1. Insert the SIM 3 Setup and Data Viewer CD-ROM into an available CD drive attached to
your PC.
2. Launch Windows Explorer by selecting Programs > Accessories from the Start menu.
3. Select the SIM 3 Setup and Data Viewer CD-ROM in Windows Explorer.
4. Launch the SIM3SetupandDataViewer.exe file from the SIM 3 Setup and Data Viewer
CD-ROM. The SIM 3 Setup and Data Viewer setup windows appears.
5. Select an installation destination by clicking the Browse button on the right side of
the dialog, then click Unzip to copy the files to their destination. A confirmation dialog
appears when copying is complete.
2
USER GUIDE
SIM 3 Setup and Data Viewer
SETTING UP PROJECT FILES
Just like the SIM 3 audio analyzer software application, the SIM 3 Setup and Data Viewer
application works with project files to keep individual projects separated and organized. The
SIM 3 Setup and Data Viewer is perfect for setting up and naming project files and branches
for later use with the SIM 3 audio analyzer.
NOTE: For detailed information about working with branches, refer to Chapter
4: SIM 3 Software.
Starting a New Project
To begin a new project, perform the following steps:
1. Choose File > New. A dialog appears asking you if you want to clear all data, branch
and hardware names, and restore default branches. Click YES.
2. Choose File > Properties to bring up the Project Properties dialog.
3
USER GUIDE
SIM 3 Setup and Data Viewer
3. Fill in the following fields in the Project Properties dialog:
■ Project – The title of the project
■ Engineer – The name of the SIM 3 engineer
■ Artist – The name of the artist
■ Venue – The name of the venue
■ Switchers — The number of switchers you plan to use for this project.
NOTE: The switcher field is for your infomation only. It is not used to specify
the actual number of switchers in the project.
4. Click OK to exit the Project Properties dialog.
TIP: It’s a good idea to save your new project immediately after creation. To do
so, follow the steps in the “Saving a Project” section later in this chapter.
4
USER GUIDE
SIM 3 Setup and Data Viewer
Opening a Project
To open a new project, perform the following steps:
1. Choose File > Open. The Open SIM 3 Project dialog appears.
2. Select a file to open from the list of available files, then click the Open button to load the
project.
5
USER GUIDE
SIM 3 Setup and Data Viewer
Saving a Project
To save a project, perform the following steps:
1. Choose File > Save to bring up the Save dialog.
2. In the Save dialog, select a name for the project and then click the Save button.
NOTE: You can also save a project with a different filename by choosing Save
As... from the File menu; follow the same steps as above to save the project to
a new or different file.
6
USER GUIDE
SIM 3 Setup and Data Viewer
Recording Project Files to a CD
To use project files that you’ve set up in the SIM 3 Setup and Data Viewer on the SIM 3 audio
analyzer, you will first need to “burn” the files to CD-R or CD-RW media.
NOTE: For more information on the SIM 3 analyzer’s CD-RW drive – including
how to burn CDs, refer to Chapter 4: SIM 3 Software.
Although most CD-RW drives sold today are bundled with CD recording software, Windows
XP and higher have the capability to burn a data CD. If you are not using Windows XP,
Roxio’s Easy Media Creator is a CD burning application with a solid history of reliability and a
user-friendly interface. Consult www.roxio.com for more details.
Presuming you have a CD-R or CD-RW drive, perform the following steps:
1. Insert a blank CD into your CD-R /CD-RW drive. The CD Drive dialog appears (Figure 1).
Figure 1. Windows XP automatically detects when a blank CD has been inserted.
7
USER GUIDE
SIM 3 Setup and Data Viewer
2. Make sure that Open Writable CD Folder Using Windows Explorer is highlighted (it should
be by default) and click OK. A blank folder will appear (Figure 2). Minimize the folder.
Figure 2. Windows Explorer will start you out with a clean slate.
8
USER GUIDE
SIM 3 Setup and Data Viewer
3. Open another Windows Explorer window by selecting Programs > Accessories from
the Start menu. Locate and select the project files you wish to copy, then right-click and
select Copy from the resulting pop-up menu. (Figure 3).
Figure 3. Copy the files in normal Windows fashion.
CAUTION: There are two files for any project – each with the same name but
with different file extensions: .BIN and .XML. Make sure you select and copy
both files.
9
USER GUIDE
SIM 3 Setup and Data Viewer
4. Open the Writable CD folder from the Windows XP task bar, right-click and select Paste
from the resulting pop-up menu. Depending on how many files you have, Windows will
begin copying the files to a temporary spot somewhere on your hard drive, and then
present you with shortcut icons when finished (Figure 4).
Figure 4. Project files are ready to be burned.
5. On the top-left side of the Writable CD folder, click Write these files to CD. The CD Writing Wizard will launch.
6. Type in a descriptive name in the CD Name text box if desired, then click Next. Windows
XP will begin burning the files to your CD-R or CD-RW media.
10
USER GUIDE
SIM 3 Setup and Data Viewer
TIP: Once the files have been burned to CD, you can click on the drive letter
associated with your CD-R/CD-RW drive to display its content and verify that
the recording was successful.
VIEWING DATA
The Data menu allows you to save and recall a complete set of data — called a data group
— individually by measurement. This means that you can store and recall data specifically
for a Band Spectrum, Line Spectrum, Delay Finder and Frequency Response measurement.
Data remains in memory as long as the SIM 3 Setup and Data Viewer is running.
From the Data menu, the primary data functions are:
■ Restart Measurement — Restarts the current measurement.
■ Store Measurement — Stores live data in memory.
■ Recall Measurement — Recalls data from memory to the screen.
NOTE: The SIM 3 Setup and Data Viewer is designed to view previouslystored data; it cannot store any useful data itself since it is not a part of the
SIM 3 hardware system and hence does not have access to source signals.
11
USER GUIDE
SIM 3 Setup and Data Viewer
Recalling a Data Group
To recall any data group, choose Data > Recall Measurement. The Recall Measurement
dialog appears.
To recall a measurement, simply click the Recall button.
12
USER GUIDE
SIM 3 Setup and Data Viewer
NOTE: You can also use the tabbed Selector window (located at the lower left
side of the SIM 3 interface) to launch the Store Measurement or Recall Measurement dialogs.
NOTE: To store a data group, simply click the Store... button — the Store
Measurement dialog will appear. To recall a measurement, click one of the four
Mem buttons (A, B, C or D).
Once you have recalled a data group, the data is displayed on the Names tab, located just to
the right of the Selector tab.
The rows on these tabs give you a quick glimpse of some of the most important information
available to you through the Recall Measurement dialog.
13
USER GUIDE
SIM 3 Setup and Data Viewer
Deleting a Data Group
To delete any data group, click Recall Measurement from the Data menu. The Recall Measurement dialog appears. Select the data group you wish to delete and click the Delete
button. A dialog will appear asking you to confirm the deletion. Click OK to delete the data
group from memory.
CAUTION: Deleting a data group only deletes it from memory; in order to
delete the data group from the current project, you will need to re-save the
project.
Exporting the Current Screen
To export any SIM 3 screen you’re currently viewing to a 3rd-party application (Microsoft
Word or PowerPoint, for example), use the Print Screen key or press CTRL-C on your
computer’s keyboard to copy the screen contents to the Windows clipboard. When you open
the desired application, you can paste the image directly from the clipboard, typically using a
Copy command or CTRL-V on the keyboard.
14
Meyer Sound Laboratories Inc.
2832 San Pablo Avenue
Berkeley, CA 94702
www.meyersound.com
T: +1 510 486.1166
F: +1 510 486.8356
© 2004
Meyer Sound Laboratories Inc.
05.136.060.04 A