LEICA APPLICATION SUITE V 4.2
IMAGING MANUAL
for high-resolution specimen image stacking
The Field Museum of Natural History — Moreau Lab (www.moreaulab.org)
Written by Gracen Brilmyer
Updated July 2013
ACKNOWLEDGMENTS
This manual was written and is maintained by Gracen Brilmyer. All images and
illustrations were produced by Gracen Brilmyer, Research Assistant, Moreau Lab,
Field Museum of Natural History.
The Moreau Lab would like to thank Dr. Brian Fisher and AntWeb.org for their
helpful advice as well as for sharing their imaging manual and equipment details,
which this system is based on.
For an alternative version of this manual, visit:
http://www.antweb.org/documentation.do
Updated versions of this protocol can
be found at:
www.moreaulab.org/resources
TABLE OF CONTENTS
GETTING STARTED
First time logging in to computer
i
Quick Workflow (for experienced users)
ii
6 Edit & Enhance A Montage Editing
B Montage Enhancing - levels
C Adding a scale bar
8
7 Exporting & Finishing
9
IMAGING
1 Equipment 1
A Parts
B Tools
C How to change the Objective
D How to Change the Lens
E How to Remove Dome Illuminator
2 Before you Begin
3
A Log on computer (FM)
B Make user folder
C Choose and Optics Carrier and lens
D If you change the Optics Carrier
3 Initial Setup4
A Open LAS V4.2
1 Confirm Hardware Setup
2 Set Capture Location
4 Acquiring Images4
A Prepare specimen
B Turn Dome Illuminator lights on
1 Choose lighting
C Place specimen under lens, find in
live view
1 Choose Zoom Magnification
D Adjustments
E Stacking
5 Processing6
A Create Multifocus Image
B Enhance Images
APPENDIX
A Positioning pinned ant insect specimens 12
1 Dorsal
2 Profile
3 Head
4 Labels
B Choosing lighting 14
C Exposure15
D White Balance16
E Standard Settings17
F Naming protocols18
1 Ants
2 Division of Insects
G Standard Scale Bar Settings
20
H Exact Equipment21
GETTING STARTED
FIRST TIME LOGGING IN
TO COMPUTER
If you are a brand new user to this computer, you will need to follow the
following steps to ensure the Leica Application Suite functions properly.
These steps only need to be preformed the first time you log in. Any log
in after will have these steps applied.
1 Enable Z-stacking
a Open LAS V4.2
b In the top left corner, click on the drop down menu from the grey ‘X’ next to
[TAB] Setup
c Select the “Montage” icon (see image below)
2 Enable Calibration Check
a Open LAS V4.2
b In [TAB] Acquire → [SUBTAB] Camera → [SECTION] Calibration Settings, check the
box to “Confirm Calibration on Acquire” (see image)
If you do not see [SECTION] Calibration Settings :
1 Go to the Options menu → Preferences
2 Select the Image Tab
3 Click on “Configure Panels” button
4 Uncheck “Calibration Settings” box
5 Click OK on both windows, return to step b
i
QUICK WORKFLOW
Once you are familiar with the imaging system
1 Log on to computer using FM\ log-in
2 Open user folder on E:\User
3 Choose and Optics Carrier and lens (confirm in Hardware Configuration)
4 Open LAS V4.2
[TAB] Setup
5 Confirm Hardware Setup
[TAB] Browse
6 Set Capture Location (using
7 Prepare specimen
button) in E:\User
[TAB] Acquire → [SUBTAB] Camera
8 Turn Dome Illuminator lights on
9 Place specimen under lens, find in live view
10 Choose Zoom Magnification
[TAB] Acquire → [SUBTAB] Z
11 Mark top and bottom of stack
12 Acquire Multifocus Image
[TAB] Process → [SUBTAB] Z
13 Adjust processing settings if needed & restack (optional)
14 Edit montage (optional)
[TAB] Process → [SUBTAB] Annotate
15 Add scale bar
16 Export final montage
[TAB] Browse
17 Delete individual images
18 Shut system down, put covers over microscope & camera
ii
IMAGING
1. EQUIPMENT (for exact equipment specs see Appendix H p. 21)
A Leica DFC450 Camera with Video Objective 0.63x
B Optics Carrier (Z6 or Z16)
C Iris
D Zoom
E Lens (Objectives: 0.5x, 1.0x, and 2.0x)
F Gooseneck Lights
G Gooseneck manual light control
1 Less light 2 More light 3 Power
4 One of two lights on 5 Both lights on
H Dome Illuminator
1 Power 2 Light from either or both sides
3 Changing screw 4 Less light 5 More light
6 Inner rings
I Lift/Focusing Column
J Lift control
1 Motion knob 2 Switch between
coarse and fine movement (Black)
3 Lift memory (Red, not used)
K Stage
1
HOW TO CHANGE LENSES (0.5x, 1.0x, 2.0x)
1 If Dome Light is attached, first remove it (see How to change
Dome Illuminator below)
2 Make sure not to touch lens glass directly - Very Important!
3 Hold on to lens and turn clockwise (shown)
Hold
anywhere
here
4 Place unused lens in plastic bag and in labeled box
5 Attach new lens by turning clockwise until tightly attached
HOW TO CHANGE OPTICS CARRIER (Z6, Z16)
1 Remove lens at base of optics carrier (see above)
2 Make sure to hold on to optics carrier firmly
3 Using labeled alan wrench, loosen optics carrier by turning wrench counter clockwise (shown). Loosen screw about
halfway, then gently tilt carrier forwards. If it does not come
off easily, loosen screw more.
4 Place unused optics carrier in plastic bag within labeled box
5 Attach new optics carrier and tighten by turning alan
wrench clockwise until tight. Wiggle lightly to insure carrier
is fully attached
HOW TO CHANGE DOME ILLUMINATOR
A
1 Turn changing screw counter clockwise,
(making sure no specimen is underneath) and
remove
B
2 To put back on, make sure both inner rings
are lined up (A)
3 Push Illuminator (and inner rings) flush with
Optics Carrier Zoom Ring and tighten by
turning changing screw clockwise. Inner rings
and Illuminator must be level (B)
2
2. BEFORE YOU BEGIN
A Log on to computer using FM\ log-in
B If you don’t already have one, create a new user folder in E:\User Important: All information must be
stored on E: not on C: (local disk). All files on C: will be deleted.
C Choose and optics carrier and lens based on the size of you specimen (see below)
LENS FIELD SIZE CHART
OPTICS CARRIER
+ LENS
RECOMMENDED
SPECIMEN SIZE
RANGE
MAXIMUM
SPECIMEN SIZE
RANGE
Z6 + 0.5 x
10 mm - 4cm
5 mm - 4 cm
Z6 + 1.0 x
5 mm - 15 mm
2 mm - 2 cm
Z6 + 2.0 x
2 mm - 8 mm
1.5 mm - 1 cm
Z16 + 2.0 x
0.3 mm - 3 mm
0.3 mm - 8 mm
Note: Although there are recommended sizes for each lens, the range for each lens is much larger.
Choose a lens & optics carrier that is roughly around the recommended size, but don’t worry too
much about using a lens’s full range. The Z16 optics carrier is primarily used with the 2.0 x to image
anything smaller than 3 mm.
D If you change the Optics Carrier:
1 Open the LAS V4 Hardware Configuration icon on desktop
2 Click on the Options Menu → Select Hardware Configuration → select Optics Carrier used
(Z16APO or Z6APO)
3 Close program
Note: These steps must be followed every time the Optics Carrier is changed
3
3. INITIAL SETUP
A Open LAS V4.2
1 Confirm Hardware Setup: [TAB] Setup → [SECTION] Microscope Configuration
Optics Carrier Icon - should see used Optics Carrier listed (If wrong one is listed, see 2c)
Main Objective Icon - select lens used
Other hardware settings should not change (See Appendix E1 p. 17 for all settings if needed)
2 Set Capture Location: [TAB] Browse → [SUBTAB] Browse → [SECTION] Navigator
Select your folder within E:\User and click ‘Set Capture Location’ button in the top of the
panel (shown here).
4. ACQUIRING IMAGES
A Prepare specimen
Pinned insect specimens must be imaged on a 60% gray card (specimen positioning-Appendix A p. 12)
B Turn Dome Illuminator lights on, and keep the silicone dome in the “UP” position
1 For most specimens, the Dome Illuminator should work great (see Appendix B p. 14 for lighting tips)
C [TAB] Acquire → [SUBTAB] Camera → Place specimen under lens, find in live view
1 Choose Zoom Magnification
a Manually turn the Zoom Magnification to the lowest setting (0.57)
b Center specimen in live view, and using lift control, get it roughly in focus (push the black
button on the lift control to switch between coarse and fine movement
c Increase Zoom Magnification until specimen almost fills the screen (making sure it ‘clicks’ into
place, leaving about an inch of space around the specimen in the live view (see image below)
4
D Adjustments - [TAB] Acquire → [SUBTAB] Camera → [SECTION] Exposure Adjust
1 If using, pull the Dome Illuminator to the “down” position
2 Set the standard configurations of: Gain 1.0x, Saturation 0.65, and Gamma 0.60 (See Appendix E2
p. 17 for all standard settings) and check that Auto Exposure is OFF
3 First increase or decrease physical light intensity on Dome Illuminator, then adjust Exposure, Gain, and Saturation settings to get a well-lit but not over exposed specimen. Try to fix any lighting issues
physically, then slightly tweak digitally (See Appendix C p. 15)
4 If color looks off, try white balancing (See Appendix D p. 16)
5 Sharpen individual images before stacking: [TAB] Acquire → [SUBTAB] Camera →
[SECTION] Processing — Sharpening Off, Low or Medium (avoid over sharpening)
Keep in mind: All adjustments should be made to represent the specimen’s color and texture as
accurately as possible, the standard configurations may or may not work with your specimen.
E Stacking
1 [TAB] Acquire → [SUBTAB] Z → [SECTION] Define stack
a Use the Lift Control to focus up, so the highest point on your specimen is in focus → Click
the left arrow twice (so it turns from black to orange) to set the starting point - an orange
arrow means the point has been set, a black arrow means it is not (See image below)
Position not set
Too many steps
b Use the Lift Control to focus down, so that the lowest point on you specimen is in focus →
Click the right arrow twice (so it turns from black to orange) to set the ending point
c When the Optimise step size box is checked and the number of steps is very over 60
uncheck it, and set the number of steps to around 40-60 (most stacks should contain 10-60 steps)
5
2 [TAB] Acquire → [SUBTAB] Z → [SECTION] Options
a Check the following boxes (if not already checked):
Create Multifocus after stack acquire
Save sub-images
Align images before combining
Do not check “Perform manual focus”
b Name your stack in the “Sequence Name” field (for Insects naming protocol, see
Appendix F p. 18)
c Click “Acquire MultiFocus” at the bottom
d The “Confirm Microscope Settings” window will pop up. Select the Zoom Magnification
used on the optics carrier (see image below) from the drop down menu and click “Acquire”
e LAS will now commence taking each individual image and will automatically stack them
together in [TAB] Process (this should take about 1-3 minutes)
5. PROCESSING (OPTIONAL)
Note: Processing will automatically happen, if you are unhappy with the results, adjust settings as
shown below.
A [TAB] Process → [SUBTAB] Z → [SECTION] Montage Multifocus
Choose options in this section as needed (see Suggested Starting points below)
Suggested starting points:
Make sure both “Align source images first” and “Enhance after Create” boxes are checked
Method: Reflected light, min smoothing
Patch size: 8 (can be in the 5-10 range)
Background: Depends on the specimen (see following images)
-None: will give you a rougher background, but often a better looking specimen
-Out of Focus: will give you a smoother background but potentially blurred parts of your specimen (see following images)
Once settings are chosen, click “Create Multifocus Image” or complete step B, check “Enhance after create”
and then click “Create Multifocus Image” to apply all settings from both sections
6
Patches of specimen
out of focus
Background: Out of Focus
Background: None
B [TAB] Process → [SUBTAB] Z → [SECTION] Montage Enhance
Choose options in this section as needed (see Suggested Starting points below),
Suggested starting points:
Background Confidence: 0, Soft Edges Med
Enhance Multifocus Image
Background: No Effect
Whole Image: No Effect (image should be sharp enough from Section 4 D5)
Enhance Depth Map Image
Background : No Effect
Whole Image: No Effect
Once settings are chosen, click “Create Multifocus Image”
7
6. EDITING & ENHANCING (OPTIONAL)
Note: At any step in the processing, go to [TAB] Process → [SUBTAB] Z → [SECTION] Undo/Redo to
step back or forward in the editing process. Keep in mind: Some editing and ‘fine tuning’ is more easily
accomplished in Adobe Photoshop.
If your specimen does not need editing, skip to B of this section.
A Montage Editing - [TAB] Process → [SUBTAB] Z → [SECTION] Montage Edit — Editing mode that allows
you to ‘paint’ sections from source images if portions of specimen are out of focus or missing from the
montage image.
1 Turn on “Dual Viewer” mode, but clicking on the “Show
Viewer Options” icon at the bottom of the right side toolbar
(see side image).
2 In the Montage Edit section, check the “Edit Mode” box and
select “Region Selection Style” and “Region Edge Style” that is
appropriate for the editing that you need to do.
-Use the far left icon under “Region Edge Style”
for painting in fine details, such as hairs
-Use the far right as a blurring tool
3 By either clicking on the thumbnail or choosing the layer number in the “Select Layer”
section, find the layer that includes the detail that you would like to add
4 Begin making the selection on the montage image (tends to be faster than selection on the
source image).
There are two selection methods:
a Click and hold with the mouse, selecting the area to be replaced. Right-click
or double click to complete the edit (see image below)
b Click the mouse once to begin the selection. Click once each time you reach
a point where you would like to change the direction of the tool. Right-click or
double click to complete the edit (see image below)
5 Turn off “Dual Viewer” mode, but clicking on the “Show Viewer Options” icon at the bottom
of the right side toolbar and uncheck the “Edit Mode” box
8
B Montage Enhancing — [TAB] Process → [SUBTAB] Enhance → [SECTION] Levels
1 Minor adjustments can be made in this section, such as increasing black levels (try 1-5) and tweaking
white levels (try 238-255).
2 When Levels have been adjusted, click “Apply” and when prompted, click “Replace”
C Adding a scale bar - [TAB] Process → [SUBTAB] Annotate → [SECTION] Scale Bar
Note: There is a glitch in the program — if you check the “Show” box, and the scale bar does not
appear, click on [TAB] Acquire, and back to [TAB] Process, and it should appear.
1 Check the “Show” box to display the scale bar
2 Select preferred display options, such as length, color, thickness, and font of the scale bar. For the
standard for Insect images and scale bar tips, see Appendix G p. 20
Transparency set at 0
3 When you are happy with the look and placement of your scale bar, select “Merge All”. When
prompted, click “Replace” to save over your image with the merged scale bar
* to save scale bar settings, click the “set” button in [SECTION] Basic Annotation. Use the “recall” button
whenever you wish to use those settings
7. EXPORTING & FINISHING
A Export the final montage
1 In the gallery at the bottom of the screen, right-click the “Montage” image thumbnail
2 Select “Export”
3 Select your user folder in E:\User
4 Do not check the “Include all meta files” box
5 Check the “Rename file” box, and name your image (for Insects naming protocol, see Appendix F p. 18)
9
B Delete the individual images - [TAB] Browse → [SUBTAB] Browse [SECTION] Navigator — since the final
montage has been exported, the individual images that composite the stack are no longer necessary and take
up needed space.
1 Highlight the stack by clicking once on it
2 Click “Delete” at the bottom of the left sidebar & confirm deleting
Note: Computer will be occasionally ‘cleaned’ and extra files will be deleted to. Please back-up
then delete all images that need to be kept.
C Close Leica Application Suite program (File → Exit)
D Shut down computer & turn off monitors
E Place red Leica cover over entire camera and lift
F Do not forget your specimen!
10
APPENDIX
APPENDIX
A. SPECIMEN POSITIONING
The following are standard imaging positions for insect specimens (particularly ants). All specimens
are imaged using a 60% gray card for the background.
1 Dorsal
Focus on the thorax, making sure it is not tilted too far backward or forward or to either side.
You should be able to see the same amount of symmetrical features on each side.
Two pronotal points are
at the same height
Both sides of propodeum
are equally shown/hidden
2 Profile
Focus on the thorax, making sure it is not tilted too far backward or forward or to either side. Look at
the hind coxae to make sure they are aligned, then look at the top and bottom of the thorax, you
should not see more of the top or underside of the ant. If there are spines, the should be aligned.
Any symmetrical features, such
as spines and setae, are aligned
Coxae are aligned
(within their pairs)
12
3 Head
The clypeus and top of the head should be in the same plane of focus. If eyes are present, the same
amount of each eye should visible. When focusing down through the head, symmetrical features
should come into focus at the same time.
Eyes equally
shown/hidden
Top of head
and clypeus
in the same
plane of focus
See Appendix B, Illustration 2 for specimen set up
4 Labels
Labels should be imaged on a 60% gray card and positioned close to each other and relatively straight.
Include all historical labels that accompany the specimen and check that all labels are
one-sided. If any of the labels have writing on the front and back, photograph both sides, which will
result in “_1” and “_2” label images (see appendix F p. 18 for naming protocols). Specimens should be
given an FMNHINS number as well as a blue label that cites the photographer.
Average label image:
Collection, Determination,
FMNHINS and Photographer labels
Labels imaged with historical labels
13
APPENDIX
B. CHOOSING LIGHTING
1 For most specimens, the Dome Illuminator should work great: Illuminates specimen from all angles, and can
focus lighting on either side (see illustration 1).
For especially shiny or smooth specimens, place a paper diffuser around the specimen, a top diffuser
over it, and then inside the Dome Illuminator (see illustration 2)
2 Gooseneck lights are used (with a paper diffuser) when a direct point of light is desired (see illustration 2)
top diffuser
Dome Illuminator in ‘up’ position
paper diffuser
specimen
60% gray
card
small ball of
dental wax
Dome Illuminator in ‘down’ position
Illustration 1
Illustration 2
14
APPENDIX
C. EXPOSURE (OPTIONAL)
To check if any parts of your specimen are under- or over-exposed go to:
[TAB] Acquire → [SUBTAB] Camera → [SECTION] DFC450 - Last Used
1 “Show under/over exposure in the viewer” icon in top left sidebar
2 Ideally, neither red nor blue pixels should be visible when exposure is correct. When it can’t be avoided
(ie when a specimen has lots of contrast), it is better to have small parts under exposed, than overexposed.
3 Increase or decrease exposure to minimize the amount of over/under exposed areas. Gain, Saturation and
Gamma can also be adjusted to create ideal exposure. Increasing or decreasing the intensity of the lights may
also be the source of the problem.
4 Once exposure has been set, click the “Show under/over exposure in the viewer” icon to turn off the
feature.
Example of over exposed image
(shown in red)
Example of properly exposed image
15
APPENDIX
D. WHITE BALANCE (OPTIONAL)
1 Once your lighting is set, place a white sheet of
paper on the microscope stage. Click the “Automatic
white balance on whole image” icon to auto white
balance.
2 Place a white piece of paper under the lens (or
if your specimen is on a white point or card) click
and drag a small box over the whitest point. A
menu will appear, and “White Balance” can be
selected.
Note: If lighting conditions do not drastically change, it should not be necessary to reset the white balance. If
brightness of lights are changed, or different lights are used, it may be necessary to reset the white balance.
16
APPENDIX
E. STANDARD SETTINGS
1 Hardware Setup: [TAB] Setup → [SECTION] Microscope Configuration
Optics Carrier Icon - should see used Optics Carrier used listed
Eyepiece Icon - 10x/23B (should never change)
Tube Icon - A Tube (should never change)
Camera Adapter Icon - #10447367 0.63x(2/3”) (should never change)
Main Objective Icon - select lens used
2 [TAB] Acquire → [SUBTAB] Camera → [SECTION] Image Formats
Standard configurations should be:
[SECTION] Exposure Adjust
[SECTION] Image Formats
-Gain:1.0x-Captured image: Full Frame HQ
-Saturation: 0.65-Live format: 2x2 Color Binning
-Gamma: 0.60
17
APPENDIX
F. NAMING PROTOCOLS
1 Ants: FMNHINS1234567_(image view)_Genus_sp_(type status)_(additional shot number).tif
Final file name for images of ants should include:
— Specimen’s FMNHINS99999 number (omitting the leading zeros)
— The image view (The four standard image views are: D dorsal , H – head, P – profile,
L– labels)
— Genus
— species
— Type Status (HT- holotype, PT - paratype, LT - lectotype. NT- neotype, ST - syntype,
PLT - paralectotype)
— _1, _2 for any images that have additional shots (“_1” does not need to be present unless
there is an additional shot)
— Separate words with underscores (_) instead of spaces or dashes
Example 1: FMNHINS62856_H_Camponotus_floridanus_2.tif
Example 2: FMNHINS62663_P_Myrmoteras_ceylonica_PT.tif
2 Division of Insects: FMNHINS00000_Genus_species_(type status)_(specimen_view)_Lens_
(stacking program)(number of images combined).tif
Final file name for images of specimens should include:
— Specimen’s FMNHINS99999 number (omitting the leading zeros)
— Genus
— species
— Type Status (HT- holotype, PT - paratype, LT - lectotype. NT- neotype, ST - syntype,
PLT - paralectotype
— View and/or body part (dorsal_habitus, ventral_habitus, lateral_habitus, head, genitalia
(indicate male or female), abdomen, labels, etc.)
— Lens setup or name of camera (plus, for all but HDF2 lens, the microscope’s P1/P2/P3
setting used - this allows use of standard saved scale bars); not necessary to include this for
label photos
o Microptics System:
HDFHDF+2X
CF2CF2+2X
CF3CF3+2X
CF4CF4+2X
A5A5+2X
A10A10+2X
o Spot Insight Imaging Setup Lc plus magnification (objective x10) for Leica MZ12,
Lz plus objective magnification for Leitz Dialux, e.g.:
Lc10Lc32Lc40
Lz16Lz25Lz40
18
o Olympus Q Color
OQCcom – Olympus Q Color camera attached to Olympus compound scope
OQCste - Olympus Q Color camera attached to Olympus stereo scope
o Cool Pix 990 Imaging Setup: CP990
o Handheld digital microscopes
Celdm1 – Beetles1
Celdm2 – CRC
EmCal – Margaret’s
— The name of the stacking program (in small letters) and number of images combined
CombineZ = cz, Helicon Focus = hf, Auto-Montage = am; giving cz4, hf14, etc.
— Separate words with underscores (_) instead of spaces.
Example: FMNHINS42912_Graphopterus_serrator_var_sexguttatus_PT_dorsal_habitus_HDF_cz6.jpg
19
APPENDIX
G. SCALE BAR SETTINGS
The standard scale bar setting for Insect images are as follows:
Mode: User Length
Style: Horizontal
End Bar: None
Size: 0.1mm, 0.2mm, 0.5mm, 1mm or 2mm
Select the directional arrow that places the scale bar in the bottom right of the image
Thickness: 17
Sig. Figs.: 1
Font: Arial, Regular, Size 44
Colour: Black (if gray background), White (if black background)
Background: transparent
20
APPENDIX
H. EXACT EQUIPMENT
The Moreau Lab at The Field Museum of Natural History uses the following equipment: Computer
Optics Carriers & Lenses
Shuttle PC Computer Econ Version
Leica Z6 APO
No : 10447174
1080p LED full DH Monitors (x2)
Camera & Column
Leica Z16 APO
No : 10447173
Video Objective 0.63x
No : 10447367
A-tube for Z6 APO/ Z16 APO
No : 10447128
Inc. light base, large w. AntiShock feet
No : 10450049
Objective 0.5x Apo, Z6/Z16, f = 187 mm
No : 10447177
200 Handwheel-Motor Focus for M-Series
No : 10450298
Objective 1.0x Apo, Z6/Z16, f = 97 mm
No: 10447176
1300 Motor Focus drive long 620 mm
No : 10450503
Objective 2.0x Apo, Z6/Z16, f = 39 mm
No : 10447178
1400 Carrier for S-Series on M - Series Column
No : 10450106
Lighting
1600 Power cable, 2 m, USA
No : 10445661
1000 Leica LED5000 HDI Dome Illuminator
No : 10450062
1700 LAS Montage MultiFocus
No : 12730070
Objective adapter for ringlight
No. 31157450
1800 LAS Hardware USB Dongle
No : 12730205
RLA 80/66 mm (LED5000)
No: 10450267
Leica DFC450, 5 MPixel, Firewire - b 2000 Leica
DFC450 Digital Camera & SW Kit
No : 12730411
Leica LED5000 SLI (gooseneck)
No. 10450548
Dust cover (80 x 50 x 50 cm)
No. 10450288
Clamp-combi light guide - high
No. 10450205
21