Apple Works Quick Reference, AppleWorks 6 Cheat Sheet

Apple®
AppleWorks 6
Quick Reference Card
888.903.2432 | www.customguide.com
The Fundamentals
Shortcuts
The Starting Points Window
General
Open a Document <a> + <O>
Save a Document
<a> + <S>
Print a Document
<a> + <P>
Close a Document <a> + <W>
Click here to
add a new tab.
• To Open AppleWorks: Select Go →
Applications from the menu, double-click the
AppleWorks 6 folder, and double-click the
AppleWorks 6 icon.
• To Open an AppleWorks Module: In the
Starting Points Window click the Basic tab and
click the module.
• To Open a Document: Select File → Open
from the menu, or press <a> + <O>.
• To Save a Document: Select File → Save
from the menu, or press <a> + <S>.
• To Format Selected Text: Change the style of
text by clicking the
Bold button or
Italics button on the Button Bar. To change
font type, click the Font pop-up on the text ruler and
select a font type from the menu. To change font
size, click the Font Size pop-up on the text ruler
and select a font size.
Click a module
to open it.
• To Get Help: Select Help → AppleWorks
Help from the menu and select the type of help
you want to use.
• To Quit AppleWorks: Select AppleWorks
→ Quit AppleWorks from the menu.
• To Cut: Select the text or object and select Edit
→ Cut from the menu.
• To Copy: Select the text or object and select
Edit → Copy from the menu.
• To Paste: Place the insertion point and select
Edit → Paste from the menu.
• To Preview a Document: select File →
Print from the menu and click Preview.
• To Print a Document: Select File → Print
from the menu or press <a> + <P>.
• To See a Button Description: Point to the
button and a brief description will appear.
Word Processing
• To Correct a Spelling Error: Click the
Check Spelling button on the Button Bar,
select the correct spelling and click Replace.
• To Change a Document’s Margins:
Select Format → Document from the menu,
and adjust the margins in the Margins section.
• To Change Paragraph Alignment: Select
the paragraph(s) and click the appropriate alignment
button ( Left, Center, Right, or Justify) on the text
ruler.
• To Add or View a Document Header or
Footer: Click Format on the menu bar and
select Insert Header or Insert Footer from
the menu.
• To Indent a Paragraph: Drag the Left
Indent marker on the ruler or select Format →
Paragraph from the menu and enter the
indentation in the Left Indent text box.
• To Change a Page’s Orientation: Select
File → Page Setup from the menu, select the
orientation and click OK.
• To Create a Bulleted or Numbered List:
Select the paragraph(s) you want to bullet or
number. Select Format → Paragraph from the
menu, click the Label pop-up, and select Bullet or
Numeric from the menu. Click OK.
• To Change Paragraph Line Spacing:
Select Format → Paragraph from the menu,
adjust the line spacing settings in the dialog, and
Decrease or
click OK. Or, click the
Increase Line Spacing button on the text
ruler.
• To Adjust or Remove a Tab Stop: Click
and drag the tab stop to the new position on the
ruler. Drag the tab stop from the ruler to remove.
• To Create a Table: Select Table → Insert
Table from the menu, specify the number of
columns and rows you want to use and click OK.
Customizable Business Training
9 Online Learning 9 Skills Assessments 9 Courseware
Undo/Redo
<a> + <Z>
Get Help
<a> + <?>
Hide AppleWorks
<a> + <H>
Quit AppleWorks
<a> + <Q>
Switch Between
Applications
<a> + <Tab>
Navigation
Up One Screen
<Page Up>
Down One Screen <Page Down>
Beginning of a Line <Home>
End of a Line
<End>
Beginning of
Document
<a> + <Home>
End of Document
<a> + <End>
Open the Go To
Dialog
<a> + <G>
Editing
Cut
<a> + <X>
Copy
<a> + <C>
Paste
<a> + <V>
Delete text or
an object
<Delete>
Find/Change text
<a> + <F>
Formatting
Bold
<a> + <B>
Italics
<a> + <I>
Underline
<a> + <U>
Text Selection
To Select:
Do This:
A Word
Double-click the word
A Line or
Sentence
Click the line or sentence
three times.
A Paragraph
Click the paragraph four
times.
Everything
<a> + <A>
888.903.2432 | www.customguide.com
© 2010 CustomGuide
Spreadsheet
Database
• Cell References: Cells are referenced by addresses made from their
column letter and row number, such as cell A1, A2, B1, B2, etc. You can find
Name Box.
an address of a cell by looking at the
• To Create a New Database Field: Select Layout → Define
Fields from the menu, enter the field name in the Field Name text box and
click Create. Or, enter the fields after creating a new database document.
• To Select a Cell Range: Click the first cell of the range and drag the
mouse pointer to the last cell of the range.
• To Modify a Database Field: Select Layout → Define Fields
from the menu. Select the field you want to modify from the Field list. Make
your changes in the Define Database Fields dialog and click the Modify
button when you’re finished.
• To Edit a Cell’s Contents: Select the cell, click the Formula bar, edit
the cell contents, and press <Return> when you’re finished.
• To Copy Using Fill: Select the cell and cell range you want to copy into,
and select Calculate → Fill Down from the menu.
• To Insert a New Record: Select Edit → New Record from the
menu or click the New Record button on the Button Bar, or press <a>
+ <R>.
• To Total a Cell Range: Select the cell range you want to sum, along with
a blank cell at the end of the range (so that AppleWorks has a place to put the
result). Select Calculate → Auto Sum from the menu.
• To Delete a Record: Select the record and select Edit → New
Record from the menu, or click the Delete Record button on the
Button Bar.
• To Enter a Formula: Select the cell where you want to insert the formula,
press = (the equals sign), and enter the formula using values, cell references,
operators, and functions. Press <Return> when you’re finished.
• To Move to a Specific Record: Select Organize → Go To
Record from the menu.
• To Reference a Cell in a Formula: Type the cell reference (for
example, “B5”) or simply click the cell you want to reference. To use an
absolute cell reference, type the address of the cell with $ (dollar signs) before
every reference heading. (For example, $B$4.)
• Formulas with Several Operators and Cell Ranges: If you
combine several operators in a single formula, AppleWorks performs the
operations in this order: ( ), :, %, ^, * and /, + and -, = <> <= >=. You can
change this order by enclosing the part of the formula you want to calculate
first in parentheses.
• To Format Values: Select the cell or cell range you want to format and
select Format → Number from the menu. Select the type of format you
want to work with: Number, Date, or Time, and specify your settings.
• To Create a Chart: Select the cell range that contains the data values and
labels you want to chart. Select Options → Make Chart from the menu.
Make any desired modifications in the Modify area. Click OK.
• To Format a Chart: Double-click the chart and select the options you
want to use. Click OK.
• To Change Chart Type: Double-click the chart and click a chart type
option in the Gallery area. Apply chart formatting and add labels, as desired.
Click OK.
Drawing and Painting
• To Draw a Shape: In the Tools window, click the button for the shape that
you want to draw. Click and drag on the document until the shape reaches the
desired size. Hold down the <Shift> key as you draw to draw a perfect
shape.
• To Change the Fill Color of an Object: Select the object whose fill
color you want to adjust. Click the Fill Formatting button in the Tools
window, then click the Color button. Select a color from the Color palette.
• To Change the Line Color of an Object: Click the Pen
Formatting button in the Tools window, click the Color button, and
select a color from the Color palette.
• To Make an Object Transparent: Select the object, Click the Fill
Formatting button in the Tools window and then click the Pattern
button. Select the transparent pattern from the Pattern palette.
• To Use the Paintbrush or Pencil: Click the Paintbrush button or
the Pencil button in the Tools window. Click once to paint or draw a spot,
or drag to paint or draw a stroke. Hold won the <Shift> key to paint or draw
straight lines.
• To Search for Records: Select Layout → Find from the menu.
Enter the information you want to find in the appropriate field(s). Click Find.
To omit the specified data, click the Omit check box, then click Find.
Search button in the Status
• To Save a Find Request: Click the
panel and select New Search. Enter a name for the search, click OK, and
specify the search criteria. Click the Store button.
• To Search for Records Using a Formula: Select Layout →
List from the menu and make sure all of the records in the database are
displayed. Select Organize → Match Records from the menu and
enter the formula.
• To Sort Records: Select Organize → Sort Records from the
menu and click the field you want to sort by. Click Move, and add additional
fields if you want to sort by, and click OK.
Presentation
• To Insert a Slide: Click the
Slide tab in the Controls window. Click
the thumbnail image of the slide that you want the new slide to appear after.
Click the Insert Slide button.
• To Delete a Slide: Click the thumbnail image of the slide that you want to
delete and click the Delete Slide button
• To Rearrange Slides: Click and drag the slide you want to move until it
reaches the desired location. Release the mouse button to “drop” the slide in
the new location.
• To Edit the Master Slide: Click the
window and format the slide as necessary.
Master tab in the Controls
• To Change the Master Slide Background: Select Options →
Edit Background from the menu. Click the Fill Formatting
button in the Tools window, and then click the Color palette button
in the Tools window and select a color from the Color palette and draw a
rectangle that covers the slide.
• To Insert a Clip Art Graphic: Select File → Show Clippings
from the menu and search for the type of image you want to insert.
• To Insert a Picture: Select File → Insert from the menu. Click the
File Format pop-up and select All Available from the menu. Navigate
to the location where the file is saved, select the file you want to insert, and
click Insert.
• To Add Slide Transitions: In the Controls window, select the slide.
Click the Transition pop-up and select an effect from the menu.
• To Present a Slide Show: Select Window → Slide Show View
from the menu, or click the Start Show button on the Button Bar.
Customizable Business Training
9 Online Learning 9 Skills Assessments 9 Courseware
888.903.2432 | www.customguide.com
© 2010 CustomGuide