Apple DVD Studio Pro 4.1 User manual

Late-Breaking News
About DVD Studio Pro 4.1
This document provides updated information about DVD Studio Pro 4.1 and covers
these topics:
 Late-Breaking News About DVD Studio Pro 4.1.2 (p. 2)
 Previous Release Information About DVD Studio Pro 4.1.1 (p. 6)
 Previous Release Information About DVD Studio Pro 4.1 (p. 6)
Note: DVD Studio Pro 4.1 is designed to run natively on both PowerPC-based and
Intel-based Macintosh computers.
This document may be updated as new versions of DVD Studio Pro are released or new
information becomes available. You can check for updated information by choosing
Help > Late-Breaking News when DVD Studio Pro is open.
For the latest information about product updates, tips and techniques, and
qualified third-party devices, visit the DVD Studio Pro website at
http://www.apple.com/finalcutstudio/dvdstudiopro.
For the latest support information from AppleCare, choose DVD Studio Pro Support
from the DVD Studio Pro Help menu. To receive automatic notification about new
support issues, use Safari to bookmark the AppleCare DVD Studio Pro RSS page at
feed://docs.info.apple.com/rss/dvdstudiopro.rss. See Safari Help for more information
about configuring RSS feeds.
1
Late-Breaking News About DVD Studio Pro 4.1.2
The following information is late-breaking news about DVD Studio Pro 4.1.2.
General Information
The following issues apply to both standard definition (SD) and high definition
(HD) projects.
Still Images Are Now Processed Correctly
Still images used in menus, tracks, and slideshows are now processed correctly.
Previously, in some cases, still images used in menus, tracks, and slideshows would
appear with artifacts when played on a DVD player.
If you have a project that is showing this issue, you can use the Build command to
re-create the VIDEO_TS or HVDVD_TS folder and its files.
Note: Choose the Delete option if you see a dialog about whether to reuse or delete
the existing VIDEO_TS or HVDVD_TS folder and its files. Do not choose Reuse.
DVD Studio Pro Now Processes Build Files From Earlier Versions
DVD Studio Pro will now recognize the “.layout” files included with the build files from
earlier versions of DVD Studio Pro.
Clips Encoded Using Compressor Now Concatenate Correctly
You can now concatenate clips (place them one after the other) in the DVD Studio Pro
Timeline Editor and have them play correctly. Previously, in some cases when playing
the concatenated clips from the Timeline Editor, the video would stop playing once the
playhead reached the second clip.
Rearranging Slides in a Slideshow With Transitions No Longer Causes Build Errors
You can now reliably rearrange slides in a slideshow that contains transitions and not
have errors appear when building the project. Previously, rearranging the slide order
after a project had been built could lead to an “Invalid Marker Position” error when you
tried to build the project again.
Project-Based Styles Issue Corrected
Saving a project containing project-based styles by using the Save As command in the
File menu now saves the styles with the new project. Previously, the style names were
saved with the new project, but you could not actually use them.
2
Special Character Entry Now Works Correctly
Characters entered from the Character Palette window (accessed by choosing Edit >
Special Characters) now work correctly when added to menus and subtitles. Previously,
the characters would not consistently use the menu’s default color and could cause a
project to no longer open.
Note: Projects that would not open because of this issue will now open with
DVD Studio Pro 4.1.2.
DTS-ES Streams Now Play More Reliably
DVD Studio Pro projects containing DTS Extended Surround (DTS-ES) streams now play
more reliably in DVD players.
Build Folders With Slashes Now Work Correctly on Intel-Based Macintosh Computers
DVD Studio Pro now correctly builds projects when the build folder’s name contains
forward slashes (for example, “Build 6/19/06”) when using Intel-based Macintosh
computers. This has always worked with PowerPC-based Macintosh computers.
DVD Studio Pro Does Not Support All HDV Formats
The following HDV formats are not supported by DVD Studio Pro:
 720p24
 720p25
 1080p24
 1080p25
You can convert these to supported HDV formats (720p30, 720p60, 720p50, 1080i60,
and 1080i50) for your HD projects using Compressor. Previously you could import these
formats into an SD project and they would be converted to a low-quality SD format.
You can use Compressor to convert these formats (and any other HD-format video) to
an SD format that you can use in your SD projects.
SD Project Issues
The following issues apply only to SD projects.
Factory Default Max Bit Rate Now Correct With SD Projects
Clicking Reset to Factory Defaults in the Encoding pane of DVD Studio Pro Preferences
now sets the Max Bit Rate to 7.0 Mbps. Clicking this option previously set the Max Bit
Rate to 9.8 Mbps.
PAL Mixed-Angle Tracks Now Play Correctly
Mixed-angle tracks in PAL projects now switch correctly when playing on a DVD player.
3
DLT Drives Now Work Correctly on Intel-Based Macintosh Computers
You can now format your SD projects to DLT drives connected to Intel-based
Macintosh computers.
Note: DLT is no longer an option when formatting HD projects. See “HD DVD Projects
for Replication Now Use DDP 3.0 or CMF 2.0” on page 5 for more information.
HD Project Issues
The following issues apply only to HD projects.
About Converting Your SD Projects to HD Projects
If you are converting an SD project into an HD project and intend to format it for
replication, be sure to deselect the Format for CSS checkbox in the Disc Inspector’s
Region/Copyright tab before converting the project. Since the Content Scrambling
System (CSS) is not supported by HD projects, the Format for CSS checkbox is not
available in HD projects and cannot be deselected if it was selected in the SD project.
If you have already converted an SD project that had Format for CSS selected to an HD
project, you can still format the HD project for replication if you deselect the Copyright
Management checkbox, also in the Disc Inspector’s Region/Copyright tab.
Making Your Previous HD Projects Play Reliably
The build and format functions in DVD Studio Pro 4.1.2 create build files and discs that
are more reliable than those created with previous releases. If possible, it is strongly
recommended that you open any HD projects from previous DVD Studio Pro releases
and use the DVD Studio Pro 4.1.2 build and format functions to re-create the build files
and discs.
Note: Choose the Delete option if you see a dialog about whether to reuse or delete
the existing HVDVD_TS folders and their files. Do not choose Reuse. This ensures that a
complete new set of files is created.
HD Projects Burned to Red Laser Discs Now Work More Reliably
HD DVD projects that you burn to a red laser disc will now play more reliably in HD
DVD players.
Some HD DVD Players Fail When Switching From Interlaced to Progressive Video
HD projects that allow the viewer to jump from an element using interlaced video to
an element using progressive video may have issues when played back on some settop HD DVD players. It is expected that future firmware upgrades to those HD DVD
players will address this issue.
Some HD DVD Players Incorrectly Position Button Highlights
Some HD DVD players incorrectly position button highlights when they are placed over
720p or 1440i backgrounds. Button highlights placed over 480i, 480p, and 1080i
backgrounds are correctly positioned.
4
AC-3 Audio in HD Projects
The following issues have been addressed regarding using Dolby Digital AC-3 audio
files in HD projects:
 AC-3 audio outputs from HD DVD players will now work correctly with external
decoders.
 AC-3 audio files encoded on an Intel-based Macintosh computer using Compressor
will now play correctly in HD DVD players.
Important: You must use Apple DVD Player version 4.6.5 or later to play HD projects
created with DVD Studio Pro 4.1.2 that contain AC-3 audio. This version of DVD Player is
included with Mac OS X v10.4.8.
Still Menus in HD Projects Created on Intel-Based Macintosh Computers Now Correct
HD projects created on an Intel-based Macintosh computer that use still menus will
now build and play correctly. Previously, in some cases, the menus would show as
black frames.
HD Projects Using H.264 Assets Require the Latest Version of Apple DVD Player
You must use Apple DVD Player version 4.6.5 or later to play HD projects created with
DVD Studio Pro 4.1.2 that contain H.264 video. This version of DVD Player is included
with Mac OS X v10.4.8.
Multi-Angle HD Projects Now More Compliant With the HD DVD Specification
HD projects using multi-angle and mixed-angle tracks are now checked more
thoroughly for bit rate compliance when building. In some cases, HD projects that
previously would build with no errors may now show errors regarding the bit rate.
HD DVD Projects for Replication Now Use DDP 3.0 or CMF 2.0
When formatting HD DVD projects for replication, you now have Disc Description
Protocol (DDP) 3.0 and Cutting Master Format (CMF) 2.0 as the options. DDP 3.0 or CMF
2.0 is required for most HD DVD replication. Additionally, DLT is no longer an output
option when formatting your HD projects. Contact your replicator about HD project
delivery options.
About HD Project Verification Issues
When you submit an HD project for replication, the replicator may use a verifier to ensure
the project is compliant with the HD DVD specification. It is important for the replicator
to have the latest version of the verifier to ensure that false issues are not found in your
projects. See the Apple Knowledge Base (KB) article at http://docs.info.apple.com/
article.html?artnum=304992 for details about specific verifier warnings.
About HD DVD Players
There have been several firmware updates for most HD DVD players. Make sure your
HD DVD player has the latest firmware.
5
Previous Release Information About DVD Studio Pro 4.1.1
The following information was included with DVD Studio Pro 4.1.1.
Project Formatting With Intel-Based Macintosh Computers Now Correct
Formatting DVD Studio Pro projects for replication using the Disc Description Protocol
(DDP) and Cutting Master Format (CMF) options now works correctly on Intel-based
Macintosh computers.
Previous Release Information About DVD Studio Pro 4.1
The following information was included with DVD Studio Pro 4.1. It is divided into
several sections to make it easier to locate specific items.
General Information
This section contains information about general DVD Studio Pro usage.
DVD Studio Pro 4.1 Complies With the HD DVD-Video Specification
HD DVD projects authored with DVD Studio Pro 4.0.3 and DVD Studio Pro 4.1 fully comply
with the 1.0 version of the HD DVD-Video specification, which defines the new HD DVD
standard. DVD Studio Pro versions 4.0, 4.0.1, and 4.0.2 complied with the 0.9 version of
the HD DVD-Video specification, which was the most current available at that time.
The 1.0 version of the HD DVD-Video specification includes some changes that will
affect how you create HD projects in DVD Studio Pro.
Important: HD discs created with DVD Studio Pro versions 4.0, 4.0.1, and 4.0.2 are
not compatible with any DVD players that conform to version 1.0 of the
HD DVD Video specification.
Note: You can open the older projects in DVD Studio Pro 4.1 and use its Build and
Format features to create discs that are compatible with DVD players that conform to
version 1.0 of the HD DVD-Video specification. Build files (in HVDVD_TS folders) created
with DVD Studio Pro versions 4.0, 4.0.1, and 4.0.2 cannot be formatted directly—you
must create them again using the Build function.
HD DVD Playback on Apple DVD Player
You must update to Apple DVD Player version 4.6.5 or later, included with Mac OS X
v10.4.4, to play HD DVD discs created with DVD Studio Pro 4.0.3 or later. DVD Player
4.6.5 also plays HD DVD discs created with DVD Studio Pro versions 4.0, 4.0.1, and 4.0.2,
which conform to the 0.9 version of the HD DVD-Video specification.
6
Distributing Graphical Tab Tiles Now More Consistent
The By Type and Autolayout options for distributing tiles in the Graphical tab now
function more consistently.
 If no tiles are selected, choosing Arrange > By Type or Arrange > Autolayout affects
all tiles.
 If one or more tiles are selected, choosing Arrange > By Type or Arrange > Autolayout
affects only the selected tiles.
See the DVD Studio Pro 4 User Manual for more information about arranging tiles in the
Graphical tab.
About Exporting MPEG-2 With QuickTime
DVD Studio Pro no longer adds an MPEG-2 export capability to QuickTime. You can
either use Compressor to export MPEG-2 video or import your QuickTime video directly
into DVD Studio Pro, which will use its internal MPEG-2 encoder to encode the video.
Video Out Supported on Computers Factory Equipped to Support Two Monitors
DVD Studio Pro supports video output for display on an external monitor only when
using the computer’s primary video card, and only if it can support two monitors.
DVD Studio Pro will not recognize a second video card installed in the computer.
Using the Mac OS X Font Panel
DVD Studio Pro supports the Family, Typeface, Size, Underline, and Strikethrough
settings of the Mac OS X Font panel. Clicking the text or page color settings opens
the Colors panel; any changes made in the panel are applied to the text, underlines,
and strikethroughs. (You cannot set independent colors for underlines and
strikethroughs.) The Font panel shadow settings will function, but cannot be
controlled by DVD Studio Pro, and can lead to unintended results. It is strongly
suggested that you do not use the Font panel’s shadow settings, and instead use
the shadow settings in the Menu tab of the DVD Studio Pro Menu Inspector.
Importing Mac OS X Text Attributes
You can take advantage of Mac OS X text processing capabilities, such as kerning, color,
and justification, by typing your text into an Apple text application, such as TextEdit or
Keynote, and then copying the text to your DVD Studio Pro menu or subtitle.
Note: Line spacing settings are not maintained when the text is copied to DVD Studio Pro.
7
Opening Projects From Earlier Versions of DVD Studio Pro and iDVD
This section contains information about opening projects from earlier versions of
DVD Studio Pro and iDVD in DVD Studio Pro 4.
Importing Item Descriptions and Script Files
You cannot import item descriptions or script files saved with any earlier version of
DVD Studio Pro (1, 2, or 3) into DVD Studio Pro 4. Since an item description is a text file
describing an element such as a menu or track, you can create a new item description
by importing a project that contains the element into DVD Studio Pro 4, and then
saving an item description of it.
Menu and Subtitle Text From DVD Studio Pro 2 or DVD Studio Pro 3 Projects
May Change
When you open a project created in DVD Studio Pro 2 or DVD Studio Pro 3 that
contains text typed onto a menu or subtitle within DVD Studio Pro, that text may
appear different. DVD Studio Pro 4 now correctly processes the text for both 4:3 and
16:9 aspect ratios, and for both NTSC and PAL resolutions.
Rotated Menu Text Items From DVD Studio Pro 2 or DVD Studio Pro 3 Projects
May Change
When you open a project created in DVD Studio Pro 2 or DVD Studio Pro 3 that
contains rotated menu text items, the rotated items may appear different.
DVD Studio Pro 4 now correctly rotates menu text items without distorting them.
DVD Studio Pro 3 Projects Using Custom Transitions That Have Been Moved
May Not Work
Projects created with DVD Studio Pro 3 that use custom Alpha Transitions may not
build correctly if the transitions have been moved. (When you play the VIDEO_TS files,
the transition is skipped.) You can correct this by choosing a different transition, then
choosing the correct transition again everywhere the transition is used.
Opening iDVD Projects With Missing Assets
If you try to open an iDVD project in DVD Studio Pro and it is unable to locate one or
more of the project’s assets, a message appears listing the missing assets and their
path. To correct this project, open it in iDVD, resolve any missing assets, and save the
project. It will now open correctly in DVD Studio Pro.
8
Asset Information
This section contains information about using assets in DVD Studio Pro.
1440 x 1080 Resolution Supports the 16:9 Aspect Ratio Only
The 1.0 version of the HD DVD-Video specification stipulates that the 1440 x 1080
resolution can only be used for anamorphic 16:9 aspect ratio video. Pre-1.0 versions of
the HD DVD-Video specification included the ability to use the 1440 x 1080 resolution
for both the 4:3 and anamorphic 16:9 aspect ratios.
This change to the HD DVD-Video specification affects what happens when you import
1440 x 1080 resolution assets:
 MPEG-2 or HDV: These assets are identified as either 4:3 or anamorphic 16:9 by a flag
contained in the MPEG stream. Any of these assets flagged as 4:3 cannot be
imported into DVD Studio Pro.
 H.264 or QuickTime (other than HDV): These assets are not identified as either
4:3 or anamorphic 16:9. DVD Studio Pro imports these assets and treats them as
anamorphic 16:9. Any of these assets that are actually 4:3 are distorted to fit the
16:9 aspect ratio.
The MPEG encoder embedded in DVD Studio Pro encodes all 1440 x 1080 QuickTime
assets (other than HDV or H.264) as anamorphic 16:9.
This change to the HD DVD-Video specification also affects what happens when you
open projects created with DVD Studio Pro 4.0, 4.0.1, and 4.0.2 that use 1440 x 1080
resolution assets:
 If any tracks, menus, or slideshows are set to 1440 x 1080 with a 4:3 display mode, these
assets are all automatically changed to a display mode of 16:9 letterbox.
 If the assets are MPEG-2 or HDV, the project opens but shows any of these assets set as
4:3 as missing, reports them as having an incorrect format, and requires them to be
replaced. To work around this, you need to note the names of the affected assets,
close the project (without saving it), replace the assets with anamorphic 16:9 versions
using exactly the same names, and then reopen the project. The project’s assets
refresh, allowing them to be used.
 If the assets are H.264, they are treated as if they are anamorphic 16:9 assets. This will
distort any of these assets that are actually 4:3.
 If the assets are QuickTime (other than HDV or H.264), their encoding aspect ratio
setting is modified to 16:9. This will distort any of these assets that are actually 4:3.
9
Encoding H.264 Assets for Use in HD DVD Projects
When you export a movie from Final Cut Pro or Motion and want to use the
H.264 format, you must use the H.264 for HD DVD presets included with Compressor to
ensure the video is compatible with DVD Studio Pro. Do not export through QuickTime.
If you make a custom H.264 preset in Compressor, select the Multi-pass setting and set
the bit rate to18 Mbps or less to ensure DVD compatibility.
Currently, only progressive H.264 video formats are supported, including 480p
(NTSC only), 576p (PAL only), and 720p (NTSC and PAL). You can add 1080i HD video to
an HD DVD project by using the HD MPEG-2 encoder (either in Compressor or in
DVD Studio Pro).
Exporting H.264 Clips With Markers From Final Cut Pro
Compressor does not export chapter markers when using its H.264 for HD DVD presets.
You can either create a chapter marker text file that you can import or manually add
the chapter markers in DVD Studio Pro directly.
Using HDV Video From the Final Cut Pro Capture Scratch Folder
The HDV video clips that Final Cut Pro captures from HDV sources cannot be imported
directly into DVD Studio Pro. Only HDV video clips exported from Final Cut Pro are
formatted correctly for use in an HD DVD project. When the clips are captured, they do
not have legal opening and closing GOP structures. When HDV clips are exported from
Final Cut Pro, the opening and closing GOP structures are made legal.
Using the Animation QuickTime Codec
Using the Animation codec with HD resolution video can significantly reduce your
computer’s performance, and should be avoided if possible. An alternative is to use the
Apple Intermediate Codec.
Updating Rendered Final Cut Pro Reference Movies
You can import Final Cut Pro reference movies (those that are not self-contained) into
your DVD Studio Pro projects. If any part of the Final Cut Pro sequence requires
rendering, you must render it before importing the movie. If you need to make a
change to a rendered portion of the movie in Final Cut Pro, you must rerender it, then
reexport the movie, using the same name, and overwrite the previous reference file.
When you go back to DVD Studio Pro, a dialog appears noting that the movie has
changed and that the DVD Studio Pro project has been updated to use the new movie.
Updating Final Cut Pro HDV Movies
DVD Studio Pro cannot relink to an HDV movie if you make any changes to it after it
has been imported into a project. If you update an HDV movie after it has been
imported, you must remove the original version of the movie from the DVD Studio Pro
project, and then import the updated version of the movie.
10
Importing Motion Projects
DVD Studio Pro allows you to import Motion projects without having to export or
render them in Motion first. DVD Studio Pro is unable, however, to play a Motion
project’s audio until the audio has been encoded by DVD Studio Pro. The default
setting in the Encoding pane of DVD Studio Pro Preferences is to not encode assets
that need to be encoded until you build your project. You can change this setting to
encode assets in the background while authoring your project.
Note: If you export the Motion project from Motion using QuickTime or Compressor
and import the resulting movie into DVD Studio Pro instead of the Motion project, the
audio plays as expected.
Importing iMovie HD Projects
iMovie HD saves its projects as a single package that contains all of the project’s files.
When you use the Save Project As command (in the File menu) in iMovie HD 5.0.2 or
earlier, the new project file cannot be imported into DVD Studio Pro because of missing
files in its package, and an alert message appears indicating that the project is in an
unsupported format.
To correct the new project file, open it in iMovie HD and save the project by choosing
File > Save Project. This adds the missing files to the project’s package, making it
possible to import the project into DVD Studio Pro.
Apple Templates and Shapes Can Be Installed to a Custom Location
When you install DVD Studio Pro 4.1, you can choose a custom location to install the
Apple-supplied templates and shapes. The DVD Studio Pro 4 User Manual incorrectly
states they can only be installed in the application bundle.
Project Shapes Are Not Saved to the Project Bundle
When you import a shape and select the “For This Project Only” option, it is supposed
to be saved to the project bundle. Instead, a link is added in the project bundle to the
shape’s current location. You must manually copy and relink the shape if you move the
project to another computer.
Shapes Do Not Appear in the Palette Immediately After You Change
Their Location in Preferences
You are able to define the location of the Apple and custom templates, styles, and
shapes in DVD Studio Pro Preferences. If you change the location, the shapes will not
appear in the Palette until you restart DVD Studio Pro.
11
Getting Good Results When Using Assets That Include an Alpha Channel
Video assets, either still or with motion, that include an alpha channel can be very
effective when assigned as a drop zone’s asset. DVD Studio Pro composites the asset
over the menu background using the alpha channel to control the compositing.
For best results, be sure the video is premultiplied (also known as shaped). Premultiplied
video will have correct soft and anti-aliased edges when used in the Menu Editor. A
video channel that is straight (also known as unshaped) will have incorrect edges when
composited in the Menu Editor.
If the application you are using to create your assets provides a choice, it is best to
choose premultiplied video.
DTS Audio Must Use 48 kHz Sample Rate
Any DTS audio files you import into a DVD Studio Pro project must use a 48 kHz sample
rate. DTS files with a 44.1 kHz sample rate produce unusable results.
720 x 486 NTSC Still Assets Are Scaled
If you import 720 x 486 still assets, commonly referred to as CCIR NTSC or D-1,
DVD Studio Pro scales them vertically to a height of 430 lines. You can work around this
issue by either scaling or cropping the assets to 720 x 480 with a graphics program.
Mask Edges May Be Visible in Shapes You Create
If you make the image mask layer (the first layer) of a shape the same size as the
shape’s graphics layer (the second layer), you may see some of the mask layer around
the edges of the graphics layer. This is because the shape’s graphics layer is processed
differently than the mask layer. You can work around this issue by making the mask
layer slightly smaller than the graphics layer.
Note: The image mask layer is only required if you intend to show an asset in the
shape. If you do not intend to show an asset in the shape, you can leave this layer
empty (but the layer must still be there).
Viewer Information
This section contains information about using the DVD Studio Pro Viewer tab.
Some Assets Show Field-Based Artifacts
Some assets, most commonly 16:9 PAL assets, show field-based artifacts when playing
in the Viewer tab. You can improve their playback by choosing Show Single Field from
the Viewer tab’s Settings pop-up menu.
12
Menu Information
This section contains information about creating menus in DVD Studio Pro.
Some DVD Players May Clip Highlight Edges
Some DVD players may clip the edge of highlight graphics included with shapes. In
most cases, the clipping is not noticeable. In some cases, such as a circle, however, the
clipping can be noticeable. You can work around this issue by adding a very small
transparent outline to the highlight graphic.
Text Justification Can Be Overridden If Set With Keyboard Shortcuts
If you use keyboard shortcuts to set the justification of text in text objects or buttons,
the text justification will be overridden if you change the text later. For example, if you
create a text object on a menu, type two lines of text, press Shift-Command-], and
deselect the text object, the two lines of text will right-justify. If you then select a word
in one of the lines and change its color, font, or spelling, the text jumps back to its
original justification (as controlled by the Text Object Inspector). You can work around
this issue by using the justification controls in the Text Object or Button Inspector to set
the text justification.
Item Descriptions for Menus Do Not Retain Their Languages
If you create a menu that supports multiple languages and export an item description
for it, the item description will not contain any language attributes. For example, if you
configure a menu to support three languages, with each language having different
backgrounds and text objects, and export the menu as an item description, the item
description will only retain the background for the first language and any buttons that
have been configured. All text will be deleted (although the text objects will remain).
Last Letter in Menu Text Might Be Partially Clipped
When you add text to a text object or button in the Menu Editor, especially if it is
italicized, it is possible that the last character might be partially clipped. Whether or not
this happens depends on what the last letter is and the font you are using. You can
work around this issue by adding one or more spaces to the end of the text.
Overly Large Font Size Can Make a Text Object Disappear
If you set the font size so large that the text does not fit vertically on the screen, the text
object disappears. As long as you still have the text in the text object selected, you can
enter a smaller font size and the text will reappear. If it is not selected, you can choose
Edit > Select All to select it (and all other items on the menu) and enter a smaller font
size. (If there are other text objects, this change will also affect their font size.)
13
Button Assets Do Not Automatically Update
If a button’s asset is automatically set after a Drop Palette action, such as dragging a
track to a button in the Menu Editor, the button’s asset does not automatically update if
you later change the asset used by that track. You must manually choose the button’s
asset if you want it to match the new one used in the track.
Changing the Simple Highlight Color in Apple Templates Can Create Bad Edges
The Apple templates use the same highlight color for all four of the color mapping
settings for the template’s buttons. Since the template reduces the opacity for the dark
gray and light gray color mapping settings, the buttons have pseudo anti-aliased
edges. The Apple templates are also set to the simple overlay mode.
When you change a highlight color in the simple overlay mode, you only change one
of the four color mapping settings (the black one), which can lead to a situation where
the primary highlight color has been changed while the other highlight colors,
generally only seen on the button’s edges, retain the original color. For example, if the
template uses a red highlight color and you use the simple overlay mode to change
the color to blue, the button’s new blue highlight color will have red edges.
To avoid having different highlight colors appear on the button edges when modifying
the Apple templates, select the Advanced overlay mode in the Color Settings tab in the
Menu Inspector, and set all four of the color mapping colors to the same color.
Premastering Information
This section contains information about issues with building and formatting your
DVD Studio Pro projects.
Dual DVD Standard Discs No Longer Supported
You can no longer format dual DVD standard discs (red laser discs that contain both a
VIDEO_TS folder from an SD project and an HVDVD_TS folder from an HD project).
Creating dual DVD standard discs was allowed in pre-1.0 versions of the HD DVD-Video
specification, but changes in the specification have made this impractical.
If you build or format your project and DVD Studio Pro detects a situation where there
will be both a VIDEO_TS and an HVDVD_TS folder in the same build folder, a dialog
appears instructing you to remove one of the folders before continuing.
14
About HD Projects and Red Laser Discs
You can put an HD project onto a red laser disc in two ways: using a replicator or
burning the disc with your system.
 When you use Disc Description Protocol (DDP) to format HD projects for replication to a
DLT drive or your hard disk with red laser selected as the disc media, the resulting files
are formatted for 3x-speed DVD-ROM media.
3x DVD-ROM media is red laser media specially designed for playback in HD DVD
players, as an approved alternative to blue laser media. Physically, the disc is the
same as other red laser media; however, it includes a setting instructing the HD DVD
player to spin at three times the normal red laser rate. This is to ensure that the
player reads the data at a high enough speed to maintain smooth video playback.
Important: At this time, 3x DVD-ROM media is available only through a replicator
that is licensed by Doug Carson and Associates (DCA). Make sure to verify that your
replicator can master red laser media for use in HD DVD players.
 When you burn your HD project to a red laser disc with your system, the resulting disc
does not conform to the 3x DVD-ROM specification and may not play on all
HD DVD players.
Important: A red laser disc containing an HD project burned on your system can be
played by Apple DVD Player version 4.6.5 or later.
Using DVD-R Dual-Layer Media
If your system contains a DVD drive that can write to the new DVD-R dual-layer
media, you can burn your DVD project to it with DVD Studio Pro. However, there are
several issues:
 Since there is no current way for DVD Studio Pro to identify DVD-R dual-layer media
as having two layers, burning a dual-layer project to it results in a warning appearing
telling you that the DVD media may have insufficient room to hold the project. This
message is based on the assumption that the disc is single layer. Both layers of the
disc will be written to as needed, however, when you click Continue.
 If you are burning a dual-layer project, the break point you set will not affect where
the layer break actually occurs. Instead, the first layer is written to until filled, at which
point the drive switches to writing to the second layer.
 The switch between layers is a seamless layer change not supported by some
DVD players, which may stop playing the disc when the switch point is reached.
Important: Do not use DVD-R dual-layer media unless these issues do not impact
your project.
You can use DVD+R double-layer media for burning your dual-layer projects. With
DVD+R double-layer media, DVD Studio Pro places the layer break point and sets the
switch point to be nonseamless as specified in your project.
15
Writing to DLT Now More Reliable
DVD Studio Pro now more reliably identifies when the DLT drive has insufficient space for
the formatted project. Previously, when DVD Studio Pro was used with certain system
configurations, it would incorrectly detect that the DLT drive had insufficient space.
Adding Empty VTS Blocks Affects the Number of Tracks You Can Have
Each VTS block you add to your project can contain one track or slideshow, in addition
to menus and scripts. There may be times when you will add additional VTS blocks,
with no track or slideshow, to support menus using different asset formats. In these
cases, the VTS blocks will count against the 99 track, story, and slideshow per project
limit, even though they do not contain tracks, stories, or slideshows.
Support for Additional DVD Drives
In addition to DVD-R drives, DVD Studio Pro supports writing to DVD-RW, DVD+R,
DVD+RW, and double-layer drives.
When using DVD-RW and DVD+RW media, DVD Studio Pro first checks to see if the disc
contains any files. If it is empty, the format proceeds. If there are files on the disc, an
alert appears warning you that the disc will be erased if the format continues—you can
then continue or cancel the format process.
Using a FireWire to SCSI Adapter
Due to a variety of issues, it is recommended that you do not use FireWire to SCSI
adapters to connect DLT or DVD drives for premastering your DVD Studio Pro projects.
CMF Format DVDs Cannot Be Burned on Systems With an Adaptec SCSI Card
DVD Studio Pro is unable to burn CMF format DVDs on an authoring DVD-R drive
connected to your system using an Adaptec SCSI card. Systems with an Adaptec SCSI
card are able to burn non-CMF and DDP discs as well as write any of the supported
formats to a DLT drive. Systems with Apple-approved ATTO SCSI cards are able to burn
CMF format DVDs on an authoring drive.
Simulator Information
This section contains information about using the DVD Studio Pro Simulator.
Simulator Changes Subtitle Streams Incorrectly
In the Simulator, if you change subtitle streams while playing a track, the current
subtitle from the new subtitle stream appears immediately, even if it is in the middle of
the subtitle text. The proper behavior, as happens with DVD players, is for the DVD not
to change subtitle streams until the current subtitle clip ends, and not to show a
subtitle from the new stream until a new subtitle clip starts on that stream.
16
Slideshow Information
This section contains information about using the DVD Studio Pro Slideshow feature.
Transitions Between Slides Can Cause Audio Pauses on Some DVD Players
Some DVD players may briefly pause the audio when playing a slideshow that uses
transitions. This most often occurs when using the DVD player’s optical audio output.
Subtitle Information
This section contains information about creating and using subtitles in DVD Studio Pro.
Characters on a Right-Justified Subtitle Can Be Cropped on the Right Edge
If you create a subtitle and set the text to be right-justified, the character on the right
edge can get partially cropped. This issue does not exist with the left- and centerjustified settings. If you require right-justified subtitles, you can use the left or center
settings and manually position the subtitle along the right edge.
Track Editor Information
This section contains information about creating tracks in DVD Studio Pro.
Using HDV Video in Multi-Angle Projects
When you author a multi-angle or mixed-angle HD DVD project, the video streams in
the track are limited to a combined maximum bit rate of 24 Mbps (the selected video
stream plus all audio and subtitle streams). 1080i HDV video uses a bit rate of 25 Mbps,
which is higher than the maximum allowable multi-angle bit rate. 720p HDV video uses
a bit rate of 19 Mbps, which, depending on the number and type of audio and subtitle
streams, can be used in a multi-angle project.
Some DVD Players Will Play a Story’s Disabled Streams
DVD Studio Pro allows you to disable audio and subtitle streams in each story in
your project. Some DVD players, however, will still play the streams even though
they are disabled.
Some DVD Players Do Not Correctly Display 16:9 Video
Some DVD players will display 16:9 video as 4:3 video.
DVD@CCESS Information
This section contains information about using DVD@CCESS in your DVD Studio Pro
projects.
DVD@CCESS Does Not Work Automatically With Plug-in Drives
on Some Windows Computers
Web links on DVDs located in plug-in drives, such as FireWire and USB drives, work
on Windows 2000 and Windows XP computers, but do not work on Windows 98,
Windows SE, or Windows ME computers, until you relaunch or deactivate/reactivate
DVD@CCESS.
17
Web Links Might Open in the Same or New Windows
If you’re using Netscape Navigator 6.x as your default web browser in Windows or the
Mac OS, or Safari in the Mac OS, each time you activate a DVD@CCESS web link, it
opens in a new browser window. With Internet Explorer and older versions of
Netscape Navigator, DVD@CCESS links open in the same browser window.
DVD@CCESS Does Not Work With WinDVD 2.x DVD Players
on Some Windows Computers
WinDVD 2.x versions (2.1 and 2.2) don’t work with DVD@CCESS links on Windows 2000,
Windows XP, or Windows NT computers.
Using CoolDVD With DVD@CCESS Links
A specific web link can only be activated once using CoolDVD 1.1 on Windows 2000
and Windows XP computers. Currently this problem does not exist in the latest
version of CoolDVD.
DVD@CCESS Actions Assigned to Still Menus Play Erratically
on Some Windows Players
DVD@CCESS actions assigned to still menus can play erratically on some Windows XP
computers using the Media Player and on most Windows computers using Power DVD.
In some cases, a DVD@CCESS action assigned to a different menu may be activated, or
the action may be activated only the first time a menu is accessed. To work around this
issue, you can create all menus with DVD@CCESS actions as motion menus.
Filenames Not Conforming to the 8.3 Filenaming Convention Might Not Work
With Some Windows Computers
Links that access files on the DVD disc itself (for example, file:///NameofDVD/xxx.xxx)
and that contain names exceeding the 8.3 filenaming convention, might not be
accessible on Windows NT 4 computers.
Copying a .VOB File Causes DVD@CCESS Links to Activate
Copying a .VOB file from a DVD (to a hard disk, for example) causes your default web
browser to open and connect to all the URLs embedded in the DVD title. This happens
because DVD@CCESS runs and reads all data from the DVD.
DVD@CCESS Links Can Affect Playback When Activating
When DVD@CCESS opens a URL in a web browser, the level of performance and
smoothness of video playback depend on your computer. The playback of video on a
slower computer can be slightly interrupted when DVD@CCESS opens a URL.
© 2007 Apple Inc. All rights reserved.
Apple, the Apple logo, DVD Studio Pro, Final Cut, Final Cut Pro, FireWire, iDVD, Keynote, Mac, Macintosh, Mac OS,
and QuickTime are trademarks of Apple Inc., registered in the U.S. and other countries. DVD@CCESS and Safari
are trademarks of Apple Inc. AppleCare is a service mark of Apple Inc., registered in the U.S. and other countries.
Netscape Navigator is a trademark of Netscape Communications Corporation. PowerPC and the PowerPC logo
are trademarks of International Business Machines Corporation, used under license therefrom. Intel and Intel Core
are trademarks of Intel Corp. in the U.S. and other countries.
February 26, 2007
019-0925