Raymarine Raynav 580 Specifications

Voyage Planner
Installation and Operation
Handbook
English
Document Number: 81339—1
Date: 03—2012
2
Table of Contents
Software Installation
4
Install Software via Web Download
4
Installation Troubleshooting
4
Software Activation and Registration
5
Activating on a Replacement Computer
5
Launching and Configuring Software
6
Zooming and Panning
7
Setting a Vessel and Viewing the Navigation Bar
8
Creating a Route
9
The File Menu and Tool Bar
10
Importing / Downloading Charts
11
Simple Method of Importing Charts
11
Manual Method of Importing Charts
11
The Chart Library
12
The Data Library
13
Customizing a Route in the Data Library
14
Exporting and Importing Waypoints and Routes
15
Connecting to a Raymarine MFD
16
Creating / Exchanging Data with a Raymarine MFD
17
Contacting Technical Support
18
License
19
3
Software Installation
Insert the Voyage Planner ® CD disc in the optical drive of your Microsoft® Windows®
7, Vista, or XP (Service Pack 3) computer.
If the installation does not start automatically, use Windows Explorer to browse for
setup.exe on the CD and double click it. If you have any problems with either step, ensure that you have inserted the disc correctly and that your optical drive can read other
discs.
Follow the on-screen instructions to complete the installation.
Install Software via Web Download
If you have a computer without a DVD drive, or wish to be sure you have the most current software version available for installation, download the software from the web
site:
http://voyage.raymarine.com/download
Click the download link and save the file to a known folder on your hard drive. After
the download completes, click the .EXE file to run the installation program.
Follow the on-screen instructions to complete the installation.
Installation Troubleshooting

Use Windows Update to install any updates that are required.

If you are installing Voyage Planner on a corporate computer, you may need assistance from your technical support staff to permit the software installation.

Computer security utilities may impede software installations. If you experience
installation issues, you may need to temporarily lower your security settings.
Please consult the Help file of your security software for further information.

If your CD is missing or damaged, an updated installer is available for download.
4
Software Activation and Registration
Before you can use Voyage Planner® and receive technical support, you must activate
and register it.
1.
Have your software Serial Number ready. It is printed on the back of the paper
User Reference or located in the e-mail body of your electronic delivery. (If necessary, check your e-mail spam / junk folder).
2.
When the software launches for the first time, the activation window appears. Enter the serial number into the four text boxes.
NOTE 1: The Serial Number is not case sensitive.
NOTE 2: Avoid confusing numbers. E.g. "1" and "0" with upper-case "I" and "O".
NOTE 3: You may copy the whole Serial Number from an e-mail and paste it into
any box. The pasted text will automatically distribute itself over the text boxes.
3.
There are two options for activation:
(I) Click Automatic Activation if your computer is connected to the internet.
(Recommended mode for activation).
(II) Click Manual Activation and follow the instructions on that window.
4.
A new window will report a successful action and display a product summary.
You may also sign up for the newsletter. Click Next to finish.
5.
In the User Information window, enter all applicable information. Mandatory fields
required to complete registration are: first and last name, city, phone number, and
e-mail. Click the Send button to have the registration sent via internet connection
or click Cancel to register later using the Help menu.
Activating on a Replacement Computer
If you install Voyage Planner on a replacement computer, you may need to consult
technical support to permit migration of your software license.
5
Launching and Configuring
Voyage Planner may create a desktop icon depending on your installation choices.
Click the Voyage Planner icon to launch the software. Otherwise, Click the Start | All
Programs | Voyage Planner folder, then click the Voyage Planner icon.
In the software, click Files | Settings then the Units tab. Set as you prefer or click Restore Defaults to return to Voyage Planner's original preferences.
You may also examine and adjust options in the other tabs:

Charts – Set chart display preferences and see where charts are stored.

Connections – Enter your login ID for the Voyage XChange online service, and
enable network services with compatible Raymarine MFDs.

Advanced – Set language preference and software interface display options.
6
Zooming and Panning
The default World Basemap will be displayed upon launching the software.
Zoom In / Zoom Out in any of these ways:
Using...
Zoom IN with...
Zoom OUT with...
mouse scroll wheel
wheel UP ▲
wheel DOWN ▼
keyboard
+ (plus key)
— (minus key)
select Range In
select Range Out
right-click mouse
Pan (scroll) a map or chart in any of these ways:
Using...
How to pan...
hold left mouse mouse,
hand-grab cursor
push map at any angle
keyboard cursor (arrow) keys
left ◄
right ►
up ▲
down ▼
(right angle movements only)
Panning to the edge or zooming out of a raster chart will display empty space.
7
Set a Vessel and Viewing the Navigation Bar
When planning, it may be useful to have a fixed point of reference for measurement
purposes.
Right click anywhere on a chart and select Set Vessel Location. A vessel icon
appears. Drag and drop the icon to change its location.
Coordinates, range, and bearing of the cursor with respect to the vessel will be updated continuously as you move the cursor.
In the illustration above, a line and circle are superimposed to show the relation
between the vessel icon and the mouse cursor position.
You can right click and select Set Vessel Location to define a new fixed point of reference.
You can also right click the chart and select Hide Nagivation Bar to hide the data.
8
Creating a Route
At a comfortable zoom level, right click on a chart where your wish to begin and
select Routes | New Route. The first
waypoint is set. To modify the position, click and drag the waypoint elsewhere, then click Yes to confirm the
change.
Single click elsewhere to add the next
waypoint of the route. Continue this process until the route is built.
To finish, right click the route and
select Route name - in Edit | End
Edit.
To add to an existing route, enter
Route-Edit mode by right clicking
on a route, select Route | {route
name} | Edit / Add to Route. To
insert a waypoint on a route leg, right click the route leg, select Route {route name} In Edit | Insert Points.
Clicking elsewhere in Route-Edit mode will add a waypoint to the end of the route.
Right click the route and select Route name - in Edit | End Edit to finish.
For more information, please refer to the Help file.
9
The Menu Bar and Main Toolbar
The menu bar and main toolbar offer detailed options on how Raymarine Voyage Planner® looks and behaves.
File menu: Print a chart, Settings for configuring software, Exit to close software.
View menu:
 Toolbars — View / hide toolbar icons.
 Data Library — View / hide Data Library.
 Charts — View / hide maps and charts.
 Layout — Re-assemble all charts into equally spaced tabs.
1 Charts menu:
 Open Chart — Enter Map Library to preview and select charts for viewing.
 Close Chart — Close current chart (other charts will remain visible).
 Download NOAA Charts — Enter dialog to download free NOAA charts.
 Install Navionics Charts From Media Card — Copy charts from media card.
Help menu: Contents of detailed technical help, Software Updates via Internet,
About, Activation completion / status, Product Registration.
2 Open Chart — Enter Map Library.
3 Center Vessel — Reposition vessel icon to center of chart.
4 Settings — Enter Settings menu.
5 Tile or Tab Charts — Toggles Tabbed or Tile chart views.
6 Default Layout — Return charts and all interface elements to its original form.
7 Find Place/Address — Internet search for places or addresses.
10
Importing / Downloading Charts
You may import the following types of charts:





Raymarine charts from the Voyage XChange (http://voyage.raymarine.com).
BSB version 1 through 5 with .KAP file including NOAA sourced RNC.
Vector S-57 including NOAA sourced ENC.
Vector S-63 with valid cell permit.
Navionics Gold, Platinum+, HotMaps Premium charts on media cards. Must be
nTag enabled (Navionics cards manufactured after April 2010).
Charts are often encrypted and copy-protected. If applicable, follow any instructions
your chart supplier provides for authorizing charts for use on the computer running
Voyage Planner.
Simple Method of Importing Charts
If your chart type is listed as an option in Charts menu, click that menu option to
start the import dialogue procedure. Two examples of easy import charts are:


Charts | Download NOAA Charts
Charts | Install Navionics Charts from Media Card
Manual Method of Importing Charts
If you have BSB, S-57, S-63 charts, copy those chart files to the Raymarine chart
folder. Method outlined below. Please note: Software does not need to be closed during this procedure.
1. Click File | Settings, select the Charts tab and examine the folder path given in the
Chart Location box. Typically the path is:
C:\Users\{Windows_UserName_Here}\Documents\Raymarine\Charts\.
2. Open Windows Explorer then browse to the source chart folder.
3. Select all the chart files you wish to import and copy (CTRL + C) them.
4. Browse to the destination folder in Step 1.
5. Create a new folder within the destination folder and paste (CTRL + P) the chart
files to your new folder.
6. In Voyage Planner’s Chart Library, press the Refresh button to find and process
your charts. This may take a few minutes depending on quantity, file size, and computer specifications. Individual charts will be available for viewing as soon as the
software finishes processing a chart.
7. For S-63 charts, click Charts | S-63 User Permits to unlock / enable the S-63s.
11
The Chart Library
Click Charts | Open Chart to enter the Chart Library.
The Search feature at the top can be used to find charts if you know part of the chart
name.
Listed charts can be sorted by Chart Name or Scale column headings.
A preview image and chart details are displayed if you select it. If you wish to view the
chart, click OK or double click the chart preview image.
Click on folders to view their contents or click the blue arrow to return to the previous
folder. Charts with no contents can be safely ignored.
Click the Home button to get back to the top level folder.
Charts are indexed automatically. You may click the Refresh button to process new
charts if they have been added to your Chart Library folder.
12
The Data Library
The Data Library should be visible by default otherwise, click View | Data Library.
Click the blue push pin in the upper right corner to hide the pane to the left hand edge.
Highlight the Data Library tab to temporarily view it and press the blue push pin to return to its default view.
Waypoints and Routes have their own sections in the Data Library. If a Raymarine
MFD is connected, an MFD section will appear in the Data Library.
Right click any data item and select Details. All available options and preferences of
the item are presented. When you edit a field , that change will be reflected on all
charts containing that data item. Click Close when done.
Within any Data Library sections, you may right click and create a New Folder
(rename as applicable). Click the + (plus) sign to expand a folder or – (minus) to collapse it. Multi-selection via CTRL + click and Drag and Drop of data items between
folders is supported.
13
Customizing a Route in the Data Library
In the Route box of the Data Library, right click a route and select Details.
If the Route tab is selected (midway down the Route Details window) you may change
the route Name, Display Style or toggle the Visibility of the route.
It is also possible to add waypoints to a route using the Data Library only. Use the
mouse to select a waypoint from the Waypoint Library then hold it. Drag it over to the
Route Details pane then release the cursor at the desired location in the route.
If the Point tab is selected, you may edit the properties of each waypoint. It is also possible to reorder the route points by selecting a waypoint and dragging it up or down the
list.
NOTE: The numbers on the left-most column represent the order of waypoints on the
route and are therefore, static.
14
Exporting and Importing Waypoints and Routes
On the Data Library title bar, click the Transfer | Export | File on Disk. Select a data
format that is applicable for your needs. In the Export File As dialog select the destination folder you wish to save the data file and click Save. The Export to file pane
opens. Drag and drop waypoints and routes into this pane. Click Save File to finish.
The illustration below shows four waypoints that has been multi-selected then dragged
into the export pane, ready to be saved as a file called “sample.gpx”.
Importing follows a similar procedure: click Transfer | Import | File on Disk, select a
format that is application to your needs. Browse to and select a file of that type to view
its contents in the Import pane. Drag the data items you wish to import into the Waypoint or Route section of the Data Library.
If you have data in other file formats will need to be converted to a format that Raymarine Voyage Planner® can recognize. Support is not provided.
You may also export or import files to the online service Voyage XChange: Transfer |
Import or Export to Voyage XChange.
Please see the Help file for further information on Exporting and Importing waypoints
and routes.
15
Connecting to a Raymarine MFD
Selected models of Raymarine MFDs have built-in networking capability. Raymarine
Voyage Planner® can connect to the MFD and share data in real time.
There are two scenarios for connecting Raymarine Voyage Planner® to an MFD:
 Network cable connection: The Raymarine MFD and the computer with Raymarine
Voyage Planner® to be connected via the Raymarine SeaTalk HS Network Switch
(Part number: E55058) using ethernet cables.
 Wireless (Wi-Fi) connection: The Raymarine MFD (new C and E series MFD only)
connects directly to the Wi-Fi enabled computer running Raymarine Voyage Planner®.
FOR COMPLETE INSTRUCTIONS & TROUBLESHOOTING GUIDES, REFER TO
THE RAYMARINE MFD DATA EXCHANGE GUIDE FOUND IN THE HELP FILE
(HELP | CONTENTS).
To connect to a Raymarine MFD using the Raymarine SeaTalk HS Network Switch:
1.
Connect the computer to the switch using an Ethernet cable.
2.
Connect the switch to the Raymarine MFD using an Ethernet cable. Allow connection in Windows Firewall if prompted.
16
3.
4.
On the network adapter connecting to the switch, right click and go to Properties.
Change the IPv4 address to 10.0.0.1 and its subnet mask to 255.0.0.0.
Basic Troubleshooting Tip: If you are experiencing problems, resetting the
network adapter typically resolves a majority of network connectivity issues!
To connect to a Raymarine MFD with built-in wireless:
1.
Ensure that WiFi is enabled and running on the computer.
2.
On the Raymarine MFD, start at the Home screen. Press the Setup icon.
3.
Go to System Settings | Connections. Ensure that WiFi is enabled.
4.
Scroll down and record the Wi-Fi Name, Wi-Fi Security, and Wi-Fi
Passphrase.
5.
On the computer, right click the Network icon found in the system tray and connect to the WiFi network of the Raymarine MFD and input the Wi-Fi Security and
Wi-Fi Passphrase if asked. Allow connection in Windows Firewall if prompted.
Once these steps in Windows has been accomplished,
1.
Run Raymarine Voyage Planner®.
2.
Go to File | Settings, then select the Connections tab. Check off Scan for Raymarine MFD. Select OK to close.
Connectivity is established when:
1.
A prompt to backup the user data from the Raymarine MFD appears.
2.
An icon at the far right of the Main ToolBar indicates the software is connected to
the Raymarine MFD.
3.
A Raymarine MFD section appears in the Data Library.
Creating / Exchanging Data with a Raymarine MFD
In the MFD section of the Data Library, waypoints and routes exist in separate folders.
These folders exist independently of other libraries. Please note: Data that reside in
the Waypoint and Route libraries are not synchronized with the MFD’s folders.
When new data is created in the Data Library, it is not duplicated on the MFD and vice
versa. Multi-selection with drag and drop between the MFD section and the other sections in the Data Library is supported. Dragging folders, waypoints, and routes from
one area to another will create a copy at the new location.
To manually create waypoints on the MFD, highlight the waypoint folder in the MFD
section of the Data Library. Create waypoints as you normally would (via right click
context menu on screen or through the Data Library). Waypoints created in this fashion
reside only in the MFD.
To manually create routes on the MFD, a similar approach is used. Instead of highlighting the waypoint folder in the MFD section of the Data Library, highlight the route folder
instead.
17
Contacting Technical Support
Raymarine provides a comprehensive customer support service. You can contact customer support through the Raymarine website, telephone, and email. If you are unable
to resolve a problem, please use any of these facilities to obtain additional help.
Click Help | Contents as your first resource. Most topics are discussed in further detail
and include some helpful troubleshooting tips.
Web support
Please visit the customer support area of our website at: http://www.raymarine.com.
This contains Frequently Asked Questions, servicing information, e-mail access to the
Raymarine Technical Support Department and details of worldwide Raymarine agents.
Telephone and email support
In the USA:

Tel: +1 603 324 7900

Toll Free: +1 800 539 5539

Email: Raymarine@custhelp.com
In the UK, Europe, the Middle East, or Far East:

Tel: +44 (0)13 2924 6777

Email: ukproduct.support@raymarine.com
Product information:
If you need to request service, please have the following information to hand:

Product name.

Product identity.

Serial number.

Software application version.
You can obtain this product information using the menus within your product.
Voyage XChange technical support

Email: Support@voyagexchange.com

Tel: +1 416 920 9300 x 2; (9AM—5PM EST, MON—FRI)
18
License
NORTHPORT SYSTEMS INC.
End User License Agreement
Please read the terms and conditions carefully. By installing, copying, or otherwise using this software
product, you agree to abide by these terms and conditions. If you do not agree to the terms of this license, promptly return the unused software product for a full refund of the license fee paid.
1. License and Restrictions
The software, together with any accompanying documentation (collectively, the Software Product), is the
sole property of Northport Systems Inc. This license allows you to use the Software Product on two personal computers or workstations only for your own use. The accompanying data (if any) or other third
party data is licensed for you to use on one personal computer or workstation only. You are permitted to
make one copy solely for backup or archival purposes or you may transfer the Software Product to a
single hard disk in which case the one copy may be kept solely for backup or archival purposes. The
Software Product may not be decompiled, reverse engineered, or modified in any way. You may not
electronically transfer or copy the Software Product from one computer to another or over a network.
You may not separate the components of the Software Product for use on more than one computer. You
may not rent or lease the Software Product. This license is not transferable.
The Software Product is licensed to you for use as a general position locator, subject to the accuracy
limitations of GPS signals, errors in digital maps, and errors in integrating the maps with the GPS. The
Software Product is not intended and is not licensed to you for purposes of steering or guiding a moving
vehicle, boat, or airplane, or any other navigational use requiring precise determination of position. The
Software Product is not licensed for use as the sole source of position information.
This product requires product activation procedures. YOU WILL NOT BE ABLE TO USE THE PRODUCT IF YOU DO NOT FULLY COMPLY WITH THE PRODUCT ACTIVATION PROCEDURES. The
product activation procedures will be detailed during initial launch of the product or upon re-installation of
the software or reconfiguration of your PC. These procedures may be completed by Internet or telephone (toll charges may apply).
2. Limited Warranty
Warranty:
Northport Systems Inc. warrants that the Software Product will perform substantially in accordance
with the accompanying documentation for a period of 90 days from receipt. In jurisdictions in which
limitations on express or implied warranties are not allowed by law, any such warranties shall be limited to 90 days.
Remedies:
Should the Software Product fail to perform in accordance with the limited warranty, your exclusive
remedy shall be either a refund of the price you paid, or repair or replacement of the Software Product,
in the sole discretion of Northport Systems Inc. The limited warranty shall not be available if failure of
the Software Product has resulted from accident, abuse or misapplication. Any replacement product
will be warranted only for the remainder of the initial warranty period. This warranty does not apply
unless the registration process has been properly completed.
Physical Media:
19
Disks which are damaged or defective in material or workmanship will be replaced if returned to the
place of purchase within 30 days of the purchase date, along with a copy of the sales receipt.
After 30-days, replacement for damaged media disks may be obtained for currently produced software
only by mailing the original damaged media, plus a check for CDN $20.00 made out to Northport Systems Inc. to:
Northport Systems Inc.
60 St. Clair Ave. East, Suite 902
Toronto, Ontario, M4T 1N5
Canada.
Damaged media disk replacement does not apply unless the registration process was properly completed within 30 days of purchase.
3. No Other Warranties
NORTHPORT SYSTEMS INC. DOES NOT WARRANT THAT THE CONTENTS OF THE SOFTWARE PRODUCT WILL BE ACCURATE OR MEET YOUR REQUIREMENTS, OR THAT OPERATIONS WILL BE ERROR-FREE. THE LIMITED WARRANTY SET FORTH ABOVE IS IN LIEU OF
ALL OTHER WARRANTIES AND CONDITIONS, WHETHER EXPRESS OR IMPLIED, WITH RESPECT TO THE SOFTWARE FURNISHED TO LICENSEE HEREUNDER, INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR OF FITNESS FOR A PARTICULAR PURPOSE
IN ALL JURISDICTIONS WHERE THESE WARRANTIES MAY BE DISCLAIMED. THE EXTENT TO
WHICH THIS LIMITATION APPLIES MAY VARY DEPENDING ON THE APPLICABLE LAWS IN DIFFERENT JURISDICTIONS.
4. Limitation of Liability
NORTHPORT SYSTEMS INC. WILL NOT BE LIABLE FOR ANY DAMAGES WHATSOEVER ARISING FROM THE USE OR INABILITY TO USE THE SOFTWARE PRODUCT EXCEPT TO THE EXTENT OF THE AMOUNT PAID FOR THE PRODUCT. YOU EXPRESSLY ACKNOWLEDGE THAT
THE USE OF THIS PRODUCT IS AT YOUR OWN RISK. IN NO EVENT SHALL NORTHPORT SYSTEMS INC. BE LIABLE TO LICENSEE FOR ANY SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUES, LOSS OF
PROFITS, LOSS OF DATA OR INFORMATION, OR ANY OTHER MONETARY LOSS ARISING OUT
OF THE USE OR INABILITY TO USE THE SOFTWARE PRODUCT, EVEN IF NORTHPORT SYSTEMS INC. HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
5. Copyright
The Software Product is protected by copyright laws both domestically and internationally. All right,
title and interest in and to the Software Product is the exclusive property of Northport Systems Inc. All
copying or reproduction of the Software Product, except as expressly permitted by this license, is
strictly forbidden. You may not make copies of the accompanying materials.
6. Governing Law
This contract is governed by the laws of the Province of Ontario and the federal laws of Canada applicable therein.
7. Taxes
The Licensee is responsible for all taxes or duties which may arise as a result of this license, excluding income tax payable by Northport Systems Inc.
20
8. Licenses and Trademarks









Fugawi is a trademark of Northport Systems Inc.,
Raymarine is a trademark of Raymarine Inc.
This program uses ImageLib Corporate Suite by SkyLine Tools.
Navionics® is a registered trademark of Navionics USA and Navionics Italy
Windows® is a trademark of Microsoft Corporation.
Garmin is a trademark of Garmin International.
Lowrance and Eagle are trademarks of Navico Inc.
Magellan is a trademark of Magellan Systems Corporation.
Google™ is a trademark of Google, Inc.
V 5.1 February 19, 2012
© 2012 Northport Systems Inc.
http://www.fugawi.com/
NAVIONICS
NAVIONICS END USER LICENSE AGREEMENT
PLEASE READ THIS NAVIONICS END USER LICENSE AGREEMENT (“LICENSE”) CAREFULLY BEFORE USING THE NAVIONICS DIGITAL CHARTS AND OR DATA (“PRODUCTS”). BY ACCEPTING
THIS AGREEMENT, YOU ARE BOUND BY THE TERMS OF THIS LICENSE. IF YOU DO NOT
AGREE TO THE TERMS OF THIS LICENSE, DO NOT USE THE PRODUCTS AND CLICK
“DISAGREE/DECLINE”.
1. General. The data, documentation and any fonts accompanying this license whether on disk, in
read only memory, on any other media or in any other form are licensed, not sold , to you by
Navionics SpA (Navionics) for use only under the terms of this license, and Navionics reserves
all rights not expressly granted to you. The rights granted herein are limited to Navionics and its
licensors’ intellectual property rights in the Navionics Data and do not include any other patents
or intellectual property rights. You own the media to which the Navionics Data is recorded but
Navionics and/or Navionics’ licensor(s) retains ownership of the Navionics Data itself. The
terms of this License will govern any Navionics Data upgrades provided by Navionics that replace and/or supplement the original Navionics Data product, unless such upgrade is accompanied by separate license in which case the terms of that License will govern. By using this data
you agree to the latest Navionics Sales and Service Policy and the Navionics Privacy Policy
which may be found on the Navionics website at www.navionics.com.
2. Personal Use Only. You agree to use the Navionics Data solely for personal, non-commercial
purposes only.
3. Permitted License Uses and Restrictions. This License allows you to install and use the
Navionics Products. You may not make the Navionics Data available over a network where it
could be used by multiple computers at the same time. You may make one copy of the Navionics Data in machine-readable format for backup purposes only; provided that the backup copy
must include all copyright or other proprietary notices contained on the original. Navionics Products are for personal use, on only one central processing unit or personal electronic device at
any one time, and may not be shared in any networked Internet or Intranet environment.
The term of license for Navionics Products is for the life of the mobile device. If the mobile device used as the viewing or storage medium is stolen, lost or otherwise transferred, sold or donated to a third party, Navionics has no obligation to supply a new Navionics Product to you.
21
Except as and only to the extent expressly permitted in this License or by applicable law, you
may not copy, decompile, reverse engineer, dissemble, modify, or create derivative works of the
Navionics Data or any part thereof. THE NAVIONICS DATA IS NOT INTENDED FOR USE IN
THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL SYSTEMS, LIFE SUPPORT MACHINE OR OTHER
EQUIPMENT IN WHICH THE FAILURE OF THE DATA COULD LEAD TO DEATH, PERSONAL
INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE.
4. Transfer. You may not rent lease, lend, redistribute or sublicense the Navionics Data. Data
License is valid only for original download mobile device and may not be used in whole or part
with additional mobile devices.
5. Consent to Use of Personal Data. You agree that Navionics and its subsidiaries may collect
and use technical and related information, including but not limited to technical information
about your computer, system and application data, and peripherals, that is gathered periodically
to facilitate the provision of Navionics Data updates, product support and other services to you
(if any) related the Navionics Data and to verify compliance with terms of this License. Navionics may use this information, as long as it is in a form that does not personally identify you, to
improve Navionics products or to provide services or technologies to you. Such information is
subject to Navionics’ privacy policy located at http://www.navionic.com/legal/privacypolicy. Your
use of the Navionics Service indicates that you accept the terms of Navionics’ privacy policy.
6. User-Generated Content (UGC): The term User Generated Content refers to any chart data
created by Non-Navionics employees derived with the aid of Navionics Products. It includes,
but it is not limited to, (i)chart data as a result of Errors, Omissions, or Discrepancy reports from
Customers, (ii) chart data generated by users encompassing trails, markers, points-of-interest
or any kind of like situations. User Generated Content is used only to correct Navionics Charts
and improve them: no personal data will be revealed to third parties.
Navionics does not allow any customer or third party, to sell or market or permit to sell or market, UGC created in conjunction with Navionics Products. If you choose to share UGC for any
purpose, you must send a copy of such data to Navionics to the following email address mobile@navionics.com Navionics reserves the exclusive right to use this data for commercial purposes and you explicitly waive any claim of property on the UGC and its derivations.
7. Third-Party Materials Disclaimer. Certain Services may include hardware and/or data materials from third parties or links to certain third party web sites, applications and other (“Third-Party
Materials”). You acknowledge and agree that Navionics is not responsible for examining or
evaluating the content or accuracy of any such Third Party Materials. Navionics does not warrant or endorse and does not assume and will not have any liability or responsibility for any
Third-Party Materials. You agree that you will not use any Third-Party Materials in a manner
that would infringe or violate the rights of any other party, and that Navionics is not in any way
responsible for any such use by you.
8. Intellectual Property and Copyrights. You agree the Services, including but not limited to all
digital content, graphics, audio clips, editorial content which contains proprietary information and
materials that is own by Navionics and/or its licensors, and is protected by applicable intellectual
property and other laws, including but not limited to copyright, and that you will not use such
proprietary information or materials ina any way whatsoever except for permitted use of the Services. No portion of the Services may be reproduced in any form by any means. You agree not
to modify, rent, lease, loan sell, distribute, or create derivative works based on the Services, in
any manner, and you shall not exploit the Services in any unauthorized way whatsoever, including but not limited to, by trespass or burdening network capacity.
22
9. Access to Services. Navionics and its licensors reserve the right to change, suspend, remove,
or disable access to any Services at any time without notice. In no event will Navionics be liable
for the removal of or disabling of access to any such Services. Navionics may also impose limits on the use of or access to certain Services, in any case and without notice or liability.
10. Termination. This License is effective until explicitly terminated. Some Products may be subject to certain term restrictions in which case it will be explicitly detailed in the associated End
User License Agreement. Your rights under this or any other Navionics License will terminate
automatically without motives from Navionics if you fail to comply with any term(s) of this License. Upon the termination of this License, you shall cease all use of the Navionics Data and
destroy all copies, full or partial, of the Navionics Data.
11. No Warranty. Navionics Data and Services are provided “as is,” and you agree to use it at your
own risk. Navionics and its licensors (and their licensors and suppliers) make no guarantees,
representations or warranties of any kind, express or implied, arising by law or otherwise, including but not limited to, content, quality, accuracy, completeness, effectiveness, reliability, fitness
for a particular purpose, usefulness, use or results to be obtained from this Data, or that the
Data or server will be uninterrupted or error-free. WARNING. DATA PURCHASED MAY CONTAIN INACCURATE OR INCOMPLETE INFORMATION DUE TO THE PASSAGE OF TIME,
CHANGING CIRCUMSTANCES, SOURCES USED AND THE NATURE OF COLLECTING
COMPREHENSIVE GEOGRAPHIC DATA, ANY OF WHICH MAY LEAD TO INCORRECT RESULTS.
12. Disclaimer of Warranties. Navionics and its Licensors (including their Licensors and Suppliers) disclaim any warranties, express or implied, of quality, performance, merchantability, fitness
for a particular purpose or non-infringement. Some States, Territories and Countries do not allow certain warranty exclusions, so to that extent the above exclusion may not apply to you.
13. Limitation of Liability. TO THE EXTENT NOT PROHIBITED BY LAW, IN NO EVENT SHALL
NAVIONICS BE LIABLE FOR PERSONAL INJURY, OR ANY INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, LOSS OF DATA, BUSINESS INTERRUPTION OR
ANY OTHER PERSONAL AND/OR COMMERCIAL DAMAGES OR LOSSES, ARISING OUT
OF OR RELATED TO YOUR USE OR INABILITY TO USE THE NAVIONICS DATA, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF LIABILITY (CONTRACT, TORT OR
OTHERWISE) AND EVEN IF NAVIONICS HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES, SOME JUSISDICTIONS DO NOT ALLOW THE LIMITATION OF LIABILITY
FOR PERSONAL INJURY, OR OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS
LIMINATION MAY NOT APPLY TO YOU
14. Export Control. You may not use or otherwise export or re-export the Navionics Data except
as authorized by United States law and the laws of the jurisdiction in which the Navionics Data
was obtained. In particular, but without limitation, the Navionics Data may not be exported or reexported (a) into any U.S. embargoed countries or (b) to anyone on the U.S. Treasury Department’s list of Specially Designated Nationals or the U.S. Department of Commerce Denied Person’s List or Entity List. By using the Navionics Data, you represent and warrant that you are
not located in any such country or on any such list. You also agree that you will not use these
products for any purposes prohibited by United States law, including, without limitation, the development, design, manufacture of production of missiles, or nuclear, chemical or biological
weapons.
15. Controlling Law and Severability. The License will be governed by and construed in accordance with the laws of the State of Italy. The License shall not be governed by the United Nations Convention on Contracts for the International Sale of Goods, the application of which is
expressly excluded. If for any reason a court of competent jurisdiction finds any provision, or
23
portion thereof, to be unenforceable, the remainder of this License shall continue in full force
and effect.
16. Questions. Questions regarding the above document may be sent via email to
dataEULA@navionics.com.
24
25