mbeat® USB Turntable Recorder with Dual Speakers
Model: USB-TR01
Read instructions carefully before use and store in a safe place for future reference. Product color and specification
are subject to change without prior notice. The manufacturer or distributor reserves the right to amend the
instruction manual at anytime to reflect the latest product design changes or limitations
Product introduction
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
Plastic dust cover
Turntable unit
Adapter- Use this adapter when playing 45rpm records.
Tone arm lift lever
Tone arm
Auto stop control
Adjustable Speed selection-Three speed for choice: 33.3, 45, 78 rpm.
Ceramic cartridge with diamond style needle
Full range dual speakers
Power & volume knob with LED backlit
USB interface (USB 1.1&2.0 compatible)
RCA output- Connect this with the plugs to mixer or amplifier,
Red color indicates for R channel, white color indicates for L for channel.
13. AC power plug cord- Connect to a grounded AC outlet of the proper voltage.
Initial start up
Power on
Ensure that the mains voltage of your home corresponds to the operating voltage of the unit. Your
unit is ready to be connected to a mains voltage of 240V/50Hz.
Amplifier connection
This model comes with speakers and it can play back the record directly. If you want to connect the
device to your own powered speaker set or your mixer or amplifier, there is a set of Aux output (RCA
sockets R/L) at rear of the product which allows user to connect the device to external audio
speakers or some mixers.
z
Red plug into R/H channel input.
z
White plug into L/H channel input.
Play the record
1.
2.
3.
4.
5.
6.
7.
8.
9.
Place the vinyl record of your choice on the turntable.
If it is a 45rpm recorder, DO NOT forget to place the 45rpm adaptor on the record spindle.
Choose the desired playing speed using the Speed select switch among 33.3, 45 or 78rpm.
Turn on the Rotary Power & Volume Switch.
Release the tone arm lock.
Push in the arm with your hand lightly.
Gently place the tone arm vertically over the first track of the record the turntable will start
turning automatically.
Put down the cartridge slowly to the record then the turntable will start to play.
When a record comes to the end, the turntable will stop automatically if the Auto-stop
switch is in the ON position. If the switch is in the off position then it will be suitable for Long
Play records.
After use care
1.
2.
3.
4.
5.
Take out the record and store it properly
Lift up the tone arm and put it on the rest.
Replace the protective cap on the stylus and close the tone arm lock.
Turn off power and unplug the power cord from mains.
Close the plastic dust cover
USB turntable function
Install the “Audacity” audio edit software
Put the CD disk into your computer and run “Aduacity.exe” file to install the software on your
computer. After installation you can launch the software on your desktop, looking for this icon
on your desktop or starter menu on your Windows OS.
When first time to launch the software, select your prefer language as “English”
Follow the on screen instructions to install this audio editing software program. With the software
installed, you can record vinyl records into digital and store on your PC.
*If you using Windows 7 OS or MAC OS X, you can also download the free version of the latest “Audacity”
software to install on your computer (Details please refer “Audacity Software Quick Guide” later).
Download link: http://audacity.sourceforge.net/download/
How to use USB cable to connect your Turntable with your PC
1.
Plug your USB turntable recorder to an AC outlet and connect the USB port on the turntable
recorder to the USB port of your computer.
2.
Turn on the power switch on your turntable recorder and open the “audacity” program that you
have installed.
How to record your music into your PC
mbeat® USB turntable recorder is able to transfer music from turntable to PC with USB connection
by using the powerful audio edit software named “Audacity”. For the detailed software guide please
refer to the “Audacity Software Quick Guide” and Audacity official website as well.
Please note your computer audio configuration may slightly different as our manual
description, please check it carefully and make prompt changes to suit your system.
Some software knowledge is required to operate software in handling more complicated
functionalities
1. Turn on the USB turntable recorder, connect the USB cable to the device and computer, no extra
driver is required to drive the tape recorder
2. Your computer should detect a new “USB PnP Audio “device (USB Plug and Play Audio Device) or
it could named like “Generic USB Audio Device”, or whatsoever , they are all the way same thing,
just depending on how your PC call it.
3. Double click to open up the Audacity program and you will see this similar interface screen on
your computer.
4. Check the Stereo Mix column in the drop down menu and just to keep the default settings, the
software shall be able to auto default the USB tape recorder setting as “Stereo Mix” or “Line”, or
remain gray inactive color according your computer hardware configuration. Those factors are
not such key important and you can set up in “Preference” , under “Edit” menu as well
5. Adjust the output and input volume to get your desire sound volume when you using computer
speaker to play back , please note that this setting will not effect the final recording track volume
level, only effect the computer speaker volume, just works like your Windows OS volume and
microphone controller panel.
6. Important is to Select the “Edit” menu and then “Preference” and enter into the audio
input/output source settings.
In Audio I/O section , under Playback drop down menu select “Realtek HD Audio output “ ,
which means it is your sound card audio output to listen the music playback through tape
recorder while doing the recording internally. Under recording drop down menu, select “USB
PnP Audio”, which indicated the audio source from the tape recorder when it is plugged into the
computer. Your system may show the name like “Generic USB Audio device”, or “USB PnP
Device”, it does not matter. Important is to find the proper recording source that is match with
this USB turntable recorder
Please also tick “Software play through (Play new track while you are recording)” this
function enables you to real time monitor the recording track and playback (AS BELOW)
7. When everything is ready, then you can select the RECORD button
to start recording
your tape music into digital format.
8. You can turn the USB turntable recorder volume down and turn on the computer speaker to
monitor your records, or you can turn off the computer speaker , using USB turntable recorder
speaker to monitor your records , it is totally up to you.
9.
7. Select the PAUSE
8. Select the STOP
button to pause the recording.
button to stop the recording.
9. Select the
to skip to start.
10. Select the
button to go to end.
11. You can see the recorded file on your computer and convert the recorded file to other formats
including .WAV/ MP3/Ogg Vorbis. Once the tape reaches its end, the tape recorder will stop to work
and you can turn around another side or change a new tape to keep recording as you like
Please note: if you try to convert the file into MP3 format, you need to install “LAME” encoder
software, and you install it at the first time you using then it will work in the future
How do I download and install the LAME MP3 encoder?
Because of software patents, we cannot distribute MP3 encoding software ourselves. Follow these
instructions to use the free LAME encoder to export MP3 files with Audacity.
Windows OS Users
z
Check your CD disk , there should have
this file in the CD disk , and you
can copy into your computer somewhere that you can find to reload it on Audacity
z
If you can not find out this file, you can download and follow below steps to install it. Go
to the LAME download page. (Steps as Below)
z
Under "For Audacity on Windows", left-click the link "Lame v3.98.2 for Audacity on
Windows.exe" and save the file anywhere on your computer. Do not right-click the link
to the .exe file.
z
Double-click "Lame_v3.98.2_for_Audacity_on_Windows.exe" to launch it (you can
safely ignore any warnings that the "publisher could not be verified").
Follow the "Setup" instructions to install LAME for Audacity. Do not change the offered
destination location of "C:\Program Files\Lame for Audacity".
The first time you use the "Export as MP3" command, Audacity will ask for the location of
"lame_enc.dll". Navigate to "C:\Program Files\Lame for Audacity", select "lame_enc.dll",
then click "Open" and "OK".
If you prefer the Zip option for the LAME download, save the zip file to anywhere on your
computer, extract "lame_enc.dll" to any location, then show Audacity where to find it as
in Step 5 above.
In case of difficulty, please view our more detailed instructions on the Audacity Wiki.
z
z
z
z
12. Play the saved file.
Put the saved file in the Audacity program and press the PLAY
button to play the file.
13. Download music into the digital MP3 or iPod device
Please save those converted music into a folder that you can easily to find, then you can copy or
paste those converted MP3/WMA/OGG files into your MP3 /MP4 player, or you can load them into
your iTunes then transfer into your iPod.
Please note, some of the digital MP3/MP4 player may not able to fully support all type of converted
music file, such as FLAC,. OGG due to the original hardware limitation, however most of digital music
player can support MP3 or WMA files.
Turntable basic maintenance
Replacing the stylus cartridge
-Refer to the figures 1-8
Installing a new stylus cartridge
-Refer to the figures 5 & 6
*NOTE
1.
2.
We strongly advise you to clean your records with an anti-static cloth to gain maximum
enjoyment from them and to make them last.
We would also point out that for the same reason your stylus should be replaced periodically
(approximately every 250 hours)
3.
Dust the stylus from time to time using a very soft brush dipped in alcohol (brushing from
back to front of the cartridge)
WHEN TRANSPORTING YOUR TURNTABLE PLAYER, DO NOT FORGET TO:
1.
2.
Replace the protective cap on the stylus.
Put the rest clip into the pick-up arm.
Trouble shooting and FQA
1. Device is not power on
z
z
z
z
Check your main power board function
Check whether you plug the power plug into the power board and power board main
switch is on or not
Check whether you turn on the power button on the device or not
Check there is nothing jammed insertion slot inside
2. Can not play back record
z
z
z
z
z
z
Check whether the vinyl record is placed in the right side
Check the turntable is power on or not
Check volume settings is not mute
Check the tone arm is lifted and placed properly
Check the platter is spinning properly
Check whether the stylus cartridge is wore out and need to be changed
3. Noise from the speaker
z
z
z
z
z
Vinyl record has little background noise due to its natural acoustic character and minor
background noise is consider as normal
Check whether the Vinyl record track is damage or fade out
Do not turn the USB turntable recorder speaker volume to max to get distortion
Check volume settings
Check whether the stylus cartridge is wore out and need to be changed
4. Can not find the USB audio device when plug it into my computer
z
z
Please refer manual topic “ How to record turntable music into computer” , please pay
attention to Audio I/O section settings on the audacity software , to get the record signal ,
you need to set up the proper in / out source under “Preference”
Or you can refer the following “Audacity Software Quick Guide” – under topic “ Software
configuration”
5. Can not convert music into MP3 file and Save it
z
You need to install “LAME MP3 encoder” into your computer first time to make the audacity
save the music into MP3 format please refer “How do I download and install the LAME MP3
encoder?
6. How can I playback my recorded music?
z
You can play back your recorded music using Windows Media Player or iTune, for details
please refer Microsoft and Apple website for download and support content
****************************************************************************************************
Audacity Software Quick Guide
For the complete manual please check the following website.
http://audacity.sourceforge.net/help/documentation
Before recording and editing music please install the supplied software first. You can
also download the software from the website directly if your disk is not readable
http://audacity.sourceforge.net
****************************************************************************************************
To Install Software (PC) & Record
1.Insert the CD that came with your product
2.Click on the “Audacity” file to open it and then click on the “audacity.exe” to run it. Follow the
on screen instructions to install the program.
3.With the software installed, you can record vinyl records to your PC.
4.Plug in your turntable to an AC outlet and connect the USB port on the Turntable to the USB
port of your computer.
5.Turn on the power switch on your turntable and open the audacity program that you have
installed.
Software Configuration
1. Select the “Edit” menu and then “ Preferences”
Select the USB audio device under the “Recording” selection as shown. Select “Software Play
through” to hear the audio while recording.
Note: The USB USB turntable recorder may show up with a different name in Windows
operation system. This may depend on your computer model and operating system. Please
select the proper device name
If you are still having difficulty finding the USB turntable recorder, try to check your system settings
or control panel to adjust audio input settings from the sound control panel.
After you have completed the above settings, you are ready for recording.
To record
1.
Start Turntable and place needle on the record. Click the red record button on the toolbar to
begin recording from vinyl to PC.
2.
When the track has finished recording click the orange stop button.
3.
Drop down the “File” menu and select the intended music format to be “exported as”.
4.
Select where you would like to save the file e.g. my music, name the file and save. (as the
audacity software can not save MP3 directly, please install the “lame_enc.dll” that can be found on
the installation disc, all other formats will save automatically).
Toolbars
Selection tool - for selecting the range of audio you want to edit or
Listen to.
Envelope tool - for changing the volume over time.
Draw tool - for modifying individual samples.
Zoom tool - for zooming in and out.
Timeshift tool - for sliding tracks left or right.
Multi tool-lets you access all of these tools at once depending on the
location of the mouse and the keys you are holding down.
Audio Control Buttons
Skip to Start - moves the cursor to time 0. If you press Play at this
point, your project will play from the beginning.
Play - starts playing audio at the cursor position. If some audio is
selected, only the selection is played.
Loop - if you hold down the Shift key, the Play button changes to a Loop button,
which lets you keep playing the selection over and over again.
Record-starts recording audio at the project sample rate (the sample rate in the
lower-left corner of the window). The new track will begin at the current cursor position, so
the“Skip to Start” button first if you want to the track to begain at time 0
Pause-temporarily stops playback or recording until you press
pause again.
Stop-stops recording or playing. You must do this before
applying effects, saving or exporting.
Skip to End - moves the cursor to the end of the last track.
Edit Toolbar
All of the buttons on this toolbar perform actions – and with a couple of exceptions, they’re all just
shortcuts of existing menu items to save you time. Holding the mouse over a tool will show a
“tooltip” in case you forget which one is which.
Cut
Copy
Paste
Trim away the audio outside the selection
Silence the selected audio
Undo
Redo (repeat last command)
Zoom In
Zoom Out
Fit selection in window – zooms until the selection just fits inside the
window.
Fit project in window – zooms until all of the audio just fits inside the
window.
Track Pop-Down Menu
The Track Pop-Down Menu appears when you
click in a track’s title. This lets you access a few
special commands that apply to individual
tracks.
Name - lets you change the name of the track.
Move Track Up – exchange places with the
edits automatically apply to both the left and
right channel.
track above this one.
Split Stereo Track – if the selected track is a
Move Track Down – exchange places with
the track below this one.
Waveform(dB) – similar to Wave form ,but
stereo track (a pair of left and right tracks joined
together as a single track), this operation splits
them into two separate tracks that you can
modify and edit independently.
on a logarithmic scale, measured in decibels
(dB).
Set Sample Format – this determines the
Spectrum – display the track as a
spectrogram, showing the amount of energy in
different frequency bands.
Pitch (EAC) – highlights the contour of the
fundamental frequency (musical pitch) of the
audio, using the Enhanced Autocorrelation
(EAC) algorithm.
Mono – makes this track a mono track,
meaning it is played out of just one speaker, or
played out of the left and right speakers
equally.
quality of the audio data and the amount of
space it takes up. 16-bit is the quality used by
audio CD’s and is the minimum quality that
Audacity uses internally converted when you
open them). 24-bit is used in higher-end audio
hardware. 32-bit float unless you have a slow
computer or are running out of disk space.
Set Rate – sets the number of samples per
second of the track, 44100Hz is used by audio
CDs.
Tracks can have different sample rates in
Audacity; they are automatically re-sampled to
the project sample rate (in the lower-left corner
of the window).
[MENU]
Left Channel – makes this track come out of
only the left speaker.
File Menu
Right Channel – makes this track come out
of only the right speaker.
New – creates a new empty window
Make Stereo Track – if there is another
Open …- opens an audio file or an Audacity
track below this one, joins them to make a
single stereo track, with the top track
representing the left speaker, and the bottom
track representing the right speaker.
When tracks are joined into a stereo pair, all
project in a new window (unless the current
window is empty).
To add audio files to an existing project window,
use one of the Import commands in the Project
menu.
Export Selection As WAV - same as above,
Close – closes the current window, asking you
if you want to save changes. On Windows and
Unix, closing the last window will quit Audacity,
unless you modify this behavior in the Interface
Preferences.
Save Project – saves everything in the
window into an Audacity-specific format so that
you can save and quickly continue your work
later. An Audacity project consists of a project
file, ending in “.aup”, and a project data folder,
ending in “_data”. For example, if you name
your project “Composition”, then Audacity will
create a file called “Composition.aup” and a
folder called Composition_data. Audacity
project files are not meant to be shared with
other programs – use one of the Export
commands (below) when you are finished
editing a file.
Save Project As… - same as Save Project
(above), but lets you save a project as a new
name.
Recent Files – brings up a list of files you
but only exports the current selection.
Export as MP3 - exports all of the audio as
an MP3 file. MP3 files are compressed and
therefore take up much less disk space, but
they lose some audio quality. Another
compressed alternative is Ogg Vorbis (below).
You can set the quality of MP3 compression in
the File Format Preferences. See also MP3
Exporting.
Export Selection as MP3- same as above,
but only exports the current selection.
Export as Ogg Vorbis - exports all of the
audio as an Ogg Vorbis file. Ogg Vorbis files are
compressed and therefore take up much less
disk space, but they lose some audio quality.
Ogg Vorbis files tend to take up a little less disk
space than MP3 for similar compression quality,
and Ogg Vorbis is free from patents and
licensing restrictions, but Ogg Vorbis files are
not as widespread. You can set the quality of
Ogg compression in the File Format
Preferences.
have recently opened in audacity to be
re-opened quickly.
Export Selection As Ogg Vorbis Export As WAV - exports all of the audio in
your project as a WAV file, an industry-standard
format for uncompressed audio. You can
change the standard file format used for
exporting from Audacity by opening the File
Format Preferences. Note that exporting will
automatically mix and re-sample if you have
more than one track, or varying sample rates.
See also File Formats.
sameas above, but only exports the current
selection.
Export Labels - if you have a Label Track in
your project, this lets you export the labels as a
text file. You can import labels in the same text
format using the “Import Label…” command
in the Project Menu.
Export Multiple – lets you split your project
Paste – Inserts whatever is on the clipboard at
into multiple files all in one step. You can either
split them vertically (one new file per track), or
horizontally (using labels in a Label Track) to
indicate the breaks between exported files.
the position of the selection or cursor in the
project, replacing whatever audio data is
currently selected, if any.
Trim – Removes everything to the left and
Page Setup – configure how Audacity will
right of the selection.
print out the track waveforms using the Print
option, and what printer to use.
Delete – Removes the audio data that is
currently selected without copying it to the
Print – Print out the main window view from
audacity showing the tracks and waveforms.
Silence – Erases the audio data currently
Exit (Quit) – closes all windows and exits
selected, replacing it with silence instead of
removing it.
Audacity, prompting you to save any unsaved
changes first.
Split – Moves the selected region into its own
Undo – This will undo the last editing
track or tracks, replacing the affected portion of
the original track with silence. See the figure
below:
operation you performed to your project.
Audacity supports full unlimited undo –
meaning you can undo every editing operation
back to when you opened the window.
Duplicate – Makes a copy of all or part of a
Edit Menu
track or set of tracks into new tracks. See the
figure below:
Redo – This will redo any editing operations
that were just undone. After you perform a new
editing operation, you can no longer redo the
operations that were undone.
Cut – Removes the selected audio data and
Select…> ALL-Selects all of the audio in all
places it on the clipboard. Only one “thing” can
be on the clipboard at a time, but it may
contain multiple tracks.
of the tracks in the project.
Select…>Start to Cursor-Selects from the
Copy – Copies the selected audio data to the
beginning of the selected tracks to the cursor
position.
clipboard without removing it from the project.
Select…>Cursor to End – Selects from the
cursor position to the end of the selected
tracks.
You can change the units that are snapped to
using the “Set Selection Format” option in the
View Menu.
Find Zero Crossings – Modifies the
selection slightly so that both the left and right
edge of the selection appear on a
positive-slope zero crossing. This makes it easier
to cut and paste audio without resulting in and
audible clicking sound.
Snap-To…> Snap Off – Turns Snap-To
mode off letting you select arbitrary ranges of
time.
Preferences - opens the Preferences dialog.
Selection Save – Remembers the current
selection (or cursor position), allowing you to
restore it later.
View Menu
Selection Restore – Restores the cursor
Zoom In – Zooms in on the horizontal axis of
position to the last position saved by “ Selection
Save”.
the audio, displaying more detail about less
time. You can also use the zoom tool to zoom in
on a particular part of the window.
Move Cursor…> to Track Start- Moves the
cursor to the start of the current track.
Zoom Normal – Zooms to the default view,
which displays about one inch per second.
Move Cursor…>to Track End-Move the
cursor to the end of the currently selected track.
Zoom Out – Zooms out, displaying less detail
about more time.
Move Cursor…> to Selection Start-Moves
the cursor to the end of the current selection.
Fit in Window – Zooms out until the entire
project just fits in the window.
Move Cursor…> to Selection End-Moves
the cursor to the end of the current selection.
Fit Vertically – Resizes all of the tracks
Snap-To…>Snap On- Enable Snap-To
mode. When Snap-To mode is enabled, the
selection will be constrained to the nearest
interval on the time scale, by default the
nearest second. So if you click and drag from
4.2 seconds to 9.8 seconds, it will result in a
selection from 4 seconds to 10 seconds, exactly.
vertically so they all fit inside of the window (if
possible).
Zoom to Selection – Zooms in or out so
that the selection fills the window.
Set Selection Format – lets you choose the
formatting that is displayed at the bottom of
the window indicating the current selection
time. Options include film, video, and audio CD
frames, seconds + samples, or pure time. If you
turn on Snap-To mode in the Edit Menu, the
selection will snap to the frames or other
quantization you have selected in this menu.
Float Meter Toolbar – does the same thing
for audacity’s VU meters which you use to set
recording levels and adjust playback.
Float Mixer Toolbar – moves the Mixer
Toolbar out of the window and into its own
floating window as above.
History- Bring up the history window. It
shows all the actions you have performed
during the current session, including importing.
The right-hand column shows the amount of
hard disk space your operations used. You can
jump back and forth between editing steps
quite easily by simply clicking on the entries in
the window, the same as selecting Undo or
Redo many times in a row. You can also discard
Undo history window can be kept open while
you work.
Float Control Toolbar – moves the Control
Project Menu
Import Audio - This command is used to
import audio from a standard audio format into
your project. Use this command if you already
have a couple of tracks and you want to add
another track to the same project, maybe to
mix them together. You cannot use this option
to import Audacity Projects. The only way to
combine two Audacity Projects is to open them
in separate windows, then copy and paste the
tracks.
Toolbar out of the window and into its own
floating window, so you can position it
wherever you want. The Menu item changes to
Dock Control Toolbar, which you can use
to put the toolbar back into the main window.
Import Labels - This command takes a text
Float Edit Toolbar – moves the Edit Toolbar
file which contains time codes and labels, and
turns them into a Label Track.
out of the window and into its own floating
window, so you can position it wherever you
want. The menu item changes to Dock Edit
Toolbar, which you can use to put the toolbar
back into the main window.
Import MIDI- This menu command imports
MIDI files and puts them into a MIDI Track.
Audacity can display MIDI files, but cannot play,
edit, or save them yet.
Float Edit Toolbar – moves the Edit Toolbar
out of the window and into its own floating
window, so you can position it wherever you
want. The menu item changes to Dock Edit
Toolbar, which you can use to put toolbar
back into the main window.
Import Raw Data… - This menu command
allows you to open a file in virtually any
uncompressed format. When you select the file,
Audacity will analyze it and try to guess its
format. It will guess correctly about 90% of the
time, so you can try just pressing “OK” and
listening to the result. If it is not correct,
however, you can use the options in the dialog
to try some other possible encodings.
At the beginning of your imported track(s), you
may notice a little bit of noise. This is probably
the file’s header, which Audacity was not able to
parse.
Just zoom in and select the noise with the
Selection Tool, and then choose Delete from
the Edit Menu.
may need to use Set Rate from the Track
Pop-Down menu to set the correct sample rate.
New Stereo Track – same as above, but
creates a stereo track. You can also create a
stereo track by joining two tracks using the
track pop-down menu.
New Label Track – This creates a new Label
Track, which can be very useful for textual
annotation.
Edit ID3 Tags… - Opens a dialog allowing
you to edit the ID3 tags associated with a
project, for MP3 exporting.
New Time Track – This creates a new Time
Track, which is used to vary the speed of
playback over time.
Quick Mix – This command mixes all of the
selected tracks together. If you are mixing
stereo tracks, or mixing tracks that are marked
as Left or Right channel, the result will be a
stereo track (two channels), otherwise the
result will be mono. Your tracks are implicitly
mixed whenever you hit the Play button and
whenever you export.
This command offers a way to do it
permanently and save the results to disk, saving
on playback resources. Note that if you try to
mix two very loud tracks together, you may get
clipping (it will sound like pops, clicks, and
noise). To avoid this, drag the gain slider on the
tracks down to reduce their volume before
mixing.
New Audio Track – This creates a new
empty Audio Track. This command is rarely
needed, since importing, recording, and mixing
automatically create new tracks as needed. But
you can use this to cut or copy data from an
existing track and paste it into a blank track.
that track was at a non-default rate then you
Remove Tracks – This command removes
the selected track or tracks from the project.
Even if only part of a track is selected, the entire
track is removed. You can also delete a track by
clicking the X in its upper-left corner. To cut out
only part of the audio in a track, use Delete or
Silence.
Align Tracks - All the Align funtions work on
whole tracks or groups of tracks, not on
selections, even if they span across multiple
tracks. They all operate by time-shifting tracks
(moving them left or right), making it easier to
Synchronize tracks or get rid of silence at the
beginning. The cursor or selection stays in the
same place unless you use “Align and move
cursor” below.
Align and move cursor - same as the
functions above, except that the cursor or
selection is moved along with the tracks. That
allows you to shift the tracks without losing
your relative place.
Add Label at Selection – This menu item
lets you create a new label at the current
selection. You can titile the label by typing with
the keyboard and then hitting “Enter” when
you’re done.
Add Label at Playback Position – This menu
item lets you create a new label at the current
location where you are playing or recording. Do
this if you want to mark a certain passage while
You’re listening to it. You can title the label by
typing with the keyboard and then hitting
“Enter” or “Return” when you’re done. Only
available whilst the audacity is playing.
Any items which appear after these three
built-ins.It is possible for a poorly written
plug-in to crash Audacity, so always save your
work before using a plug-in. Note that any
effect that doesn’t take any audio as input will
automatically be placed in the Generate menu.
Effect Menu
The items in this menu only work when you
have audio selected. Audacity does not have
any real-time effects; you must select the audio,
apply the effect, and then listen to the results.
Most effects have a Preview button; Clicking on
this button plays up to three seconds of audio,
allowing you to hear what it will sound like after
the effect is applied. This is useful for
fine-tuning the effect parameters.
Generate Menu
Repeat Last Effect – selecting this
If you choose an item from the Generate menu
when there are no tracks in a project, a new
track is created. Otherwise, the current track is
used.If a track is selected and the cursor is
placed in a single place in the track audio is
inserted at the cursor position. The default
duration is 30 seconds.The audio created with
replace the any selection, otherwise it is
inserted into the track, shifting up later parts of
the track.
Silence – inserts silence
command is a shortcut to applying the most
recent effect with the same settings. This is a
convenient way to quickly apply the same
effect to many different parts of a file.
Amplify – changes the volume of the selected
audio. If you click the “Allow clipping” checkbox,
it will let you amplify so much that the audio
ends up beyond the range of the waveform,
and is clipped (distorted). The default value
when you open the effect is to amplify so that
the loudest part of the selection is as loud as
possible without distortion.
Tone… - you can create a Sine wave, Square
wave, or Sawtooth wave.
Bass Boost – enhances the bass frequencies
in the audio.
White Noise – inserts random audio samples,
which sounds like purestatic.
Change Pitch – changes the pitch/frequency
of the selected audio without changing the
tempo.
When you open the dialog, the starting
frequency is set to Audacity’s best guess as to
the frequency of the selection. This works well
for recordings of singing or musical instruments
without background noise.
You can specify the pitch change in one of four
different ways: musical note, semitones,
frequency, or percent change.
your own curve.
Fade In – fades the selection in linearly.
Fade Out – fades the selection out
linearly.
FFT Filter – similar to Equalization, lets you
enhance or reduce arbitrary frequencies. The
curve here uses a linear scale for frequency.
Change Speed – changes the speed of the
audio by re-sampling. Making the speed higher
will also increase the pitch, and vice versa. This
will change the length of the selection.
Invert – Flips the waveform vertically, the
same as a phase inversion in the analogue
domain.
Change Tempo – changes the tempo (speed)
of the audio without changing the pitch. This
will change the length of the selection.
Compressor – compresses the dynamic
range of the selection so that the loud parts are
soft parts the same. You can optionally
normalize the recording afterwards, resulting in
the entire piece having higher perceived
volume.
Noise Removal – This effect lets you clean
up noise from a recording. First, select a small
piece of audio that is silent except for the noise,
select “Noise Removal”, and click on the “Get
Noise Profile” button. Then select all of the
audio you want filtered select “Noise Removal”
again, and click the “Remove Noise” button.
You can experiment with the slider to try to
remove more or less noise. It is normal for Noise
Removal to result in some distortion. It works
best when the audio signal is much louder than
the noise.
Echo – very simple effect that repeats the
selection with decay, sounding like a series of
echos. This effect does not change the length of
the selection, so you may want to add silence to
the end of the track before applying it (using
the Generate Menu).
Equalization – Boost or reduce arbitrary
frequencies. You can select one of a number of
different curves designed to equalize the sound
of some popular record manufacturers, or draw
Normalize – allows you to correct for DC
offset (a vertical displacement of the track)
and/or amplify such that the maximum
amplitude is a fixed amount -3Db. It’s useful to
normalize all of your tracks before mixing. If you
have a lot of tracks, you may then need to use
the track gain sliders to turn some down.
Nyquist Prompt – for advanced users only.
Allows you to express arbitrary transormations
using a powerful functional programming
language. See the Nyquist section of the
Audacity website for more information.
Analyze Menu
Plot Spectrum – To use this feature, first
Phaser – the name “Phaser” comes from
“Phase Shifter”, because it works by combining
phase-shifted signals with the original signal.
The movement of the phase-shifted signals is
controlled using a low Frequency Oscillator
(LFO).
Repeat – repeats the selection a certain
number of times. This operation is quite fast
and space-efficient, so it is practical to use
it to create nearly-infinite loops.
select a region of audio from a single track, and
then select “Plot Spectrum”. It opens up a
window that displays the Power Spectrum of
the audio over that region, calculated using the
Fast Fourier Transform. The graph represents
how much energy is in each frequency. As you
move the mouse over the display, it shows you
the nearest peak frequency. This window can
also display other common functions that are
calculated using the Fast Fourier Transform,
including three versions of the Auto correlation
function. The Enhanced Autocorrelation
function is very good at identifying the pitch of
a note.
Reverse – This effect reverses the selected
audio temporally; after the effect the end of the
audio will be heard first and the beginning last.
Wahwah – uses a moving bandpass filter to
create its sound. A low frequency oscillator (LFO)
is used to control the movement of the filter
throughout the frequency spectrum. Adjust the
phase of the left and right channels when given
a stereo selection, so that the effect seems to
travel across the speakers.
Plugins 1 to 15 etc. These submenus contain
any VST, Ladspa, or Nyquist plug-ins loaded by
audacity. It is possible for a poorly written
plug-in to crash Audacity, so always save your
work before using a plug-in effect.
The Analyze menu is intended for effects and
plug-in effects that do not modify the audio,
but simply open a dialog with some descriptive
information. Audacity also supports Analyze
commands that create annotations in a Label
Track.
Help Menu
About Audacity – displays the version
number and credits. If you compiled Audacity
yourself, check here to verify which optional
modules were successfully compiled in.
Contents- open this reference guide in a
searchable form.
Visit our official website at www.mbeat.com.au for more product information. Please go to
support section to find more support information of the mbeat® products
Follow us on twitter at http://twitter.com/mbeataustralia
Warranty Policy
Thank you for purchasing our products. Mbeat Australia warrants all its products against defect in
material or workmanship for 12 months, or under specified warranty terms depending on the
product from the date of purchase. In the unlikely event that this product proves to be defective,
please contact Mbeat Australia's support department for trouble shooting, repair or replacement of
your unit. Mbeat Australia, however, will not be able to issue a refund. All return requests must be
accompanied with proof of original date of purchase.
When returning the product, please ship the product in its original packaging or packaging that
gives an equal degree of protection. Include your proof of purchase in the packaging and the RMA
number clearly marked on the outside of the package. Please include any of the accessories such as
cables, power adapters, and CDs, when returning to Mbeat Australia. Please follow the RMA
instructions given by our service support representatives. All returns must be shipped prepaid in
both ways.
This warranty becomes invalid if the factory-supplied serial number or "warranty void" sticker has
been removed or altered on the product. Warranty is valid only in the country of purchase. If you
live outside of Australia, please contact your reseller for warranty service. Mbeat Australia will not
process any warranty returns or repairs if the product is taken outside of Australia.
This Warranty does not cover: A) Cosmetic damage or damage due to acts of God. B) Accident,
misuse, abuse, negligence or modification of any part of the product. C) Damage due to
improper operation or maintenance, connection to improper equipment, or attempted repair
by anyone other than Mbeat Australia. D) Products sold AS IS or WITH FAULTS.
IN NO EVENT SHALL MBEAT AUSTRALIA'S LIABILITY EXCEED THE PRICE PAID FOR THE
PRODUCT FROM DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE USE OF THE PRODUCT, IT'S ACCOMPANYING SOFTWARE, OR IT'S
DOCUMENTATION.
Mbeat Australia makes no warranty or representation, expressed, implied, or statutory, with respect
to its products, contents or use of this documentation and all accompanying software, and
specifically disclaims its quality, performance, merchantability, or fitness for any particular purpose.
Mbeat Australia reserves the right to revise or update its product, software or documentation
without obligation to notify any individual or entity.
For further assistance please
support@ultra-imagination.com
email
our
local
Service
and
Support
team
at