Table of Contents
INTRODUCTION TO LABELMARK VERSION 2 .............................................. 3
USING THE LABELMARK V2 TEXT EDITOR SCREEN ................................................. 3
USING THE TOOLBAR AND MENUS ............................................................................ 6
T1:
BASIC EDITING AND FORMATTING IN FIXED LINE MODE .......... 8
CREATE A LABEL FILE .............................................................................................. 8
ENTER, EDIT, AND FORMAT LABELS......................................................................... 9
SAVE A LABEL FILE: ............................................................................................... 11
PRINT A LABEL FILE ............................................................................................... 12
T2:
EDITING AND FORMATTING IN FREE FORM MODE..................... 13
ACCESS FREE FORM MODE ..................................................................................... 13
ADD TEXT IN FREE FORM MODE ............................................................................ 13
ADD A GRAPHIC ...................................................................................................... 14
SAVE THE FILE ........................................................................................................ 15
T3:
TEMPLATES ............................................................................................... 16
CREATE A TEMPLATE .............................................................................................. 16
USE A TEMPLATE .................................................................................................... 17
T4:
BARCODES SERIALIZATION................................................................. 18
CREATE A LABEL FILE ............................................................................................ 18
CREATE A BARCODE LABEL.................................................................................... 18
SERIALIZE BARCODE LABEL ................................................................................... 20
T5:
ADVANCED SERIALIZATION ................................................................ 21
ACCESS THE SERIALIZATION PANEL ....................................................................... 21
T6:
ODBC DATA IMPORT............................................................................... 24
IMPORT A DATABASE FILE ...................................................................................... 24
USE FILTERS ........................................................................................................... 26
CREATE A NEW DATA SOURCE ............................................................................... 28
T7:
CONTINUOUS MEDIA/TERMINAL BLOCK........................................ 30
CREATE A TERMINAL BLOCK LABEL FILE .............................................................. 30
SERIALIZE LABELS .................................................................................................. 31
PRINT LABELS ......................................................................................................... 31
T8:
110-BLOCK HORIZONTAL SERIALIZATION..................................... 33
CREATE A LABEL FILE ............................................................................................ 33
LabelMark V2 Tutorials
1
USE THE SERIALIZATION FUNCTION........................................................................ 34
T9:
WIREMARKING SLEEVES...................................................................... 35
CREATE A LABEL FILE ............................................................................................ 35
USE THE SERIALIZATION FUNCTION........................................................................ 36
FORMAT LABELS..................................................................................................... 37
CREATE SIDE TWO .................................................................................................. 37
PRINT LABELS ......................................................................................................... 38
2
LabelMark V2 Tutorials
Introduction to LabelMark Version 2
This introduction provides information on working with the LabelMark V2 user
interface. If you are new to LabelMark V2, it is recommended that you read this
section before proceeding with the tutorials.
Using the LabelMark V2 Text Editor Screen
The screen that appears each time a label file is created or opened is referred to as
the Text Editor screen. The Text Editor screen contains a Menu Bar, Toolbars, a
Scroll Bar, and a Status Bar to assist you in editing and formatting your labels.
Menu Bar
Toolbar
Scroll Bar
Status Bar
LabelMark V2 Tutorials
3
Status Bar—The following components are found on the status bar at the bottom
of the text editor screen: Status, Printer (current), Label Part, Label Number
(displays the active label number and the number of labels available on the
screen), Ins. (Insert/Overwrite).
Scrolling—Use the Horizontal and Vertical Scroll Bars to view a label file that is
too large to fit on your PC screen.
Zoom—LabelMark V2 includes a wide range
of zoom levels to assist with editing. Select
from the following zoom levels from the dropdown list box located on the toolbar.
When you select Page Width, the Text Editor
screen auto-zooms to the largest view that
accommodates all labels across in your
format.
4
LabelMark V2 Tutorials
Views
There are three views to choose from in LabelMark V2: single label, multiple
label, and Print Layout. You can edit in all three modes. Click on the appropriate
icon on the toolbar to change views:
View / Icon
Example
Single Label View
You will see just the active label.
Use the Navigation Buttons on the
lower left side of the text editor
screen to move throughout the file.
Multiple Label View
You will see a standard fixed gap
(horizontal and vertical) between
labels.
The active label is highlighted.
Print Layout View
You will see the actual gap
(horizontal and vertical) between
labels. Also removes the number
above each label.
LabelMark V2 Tutorials
5
Using the Toolbar and Menus
LabelMark Menu Bar
Note: Refer to Appendix A of the LabelMark V2 User’s Guide for a
complete list of each command along with its icon and keyboard equivalent.
Use the LabelMark Menu Bar to access the commands you need to create, open,
format, save, and print label files.
Each menu item contains a submenu of commands. Most of the commands have
icon equivalents on the toolbar that can be used as shortcuts. Most of the
commands can also be accessed via right-clicks and keyboard shortcuts. Each
menu and submenu command is discussed in detail in the appropriate sections of
this guide.
LabelMark Standard Toolbar
Use the toolbar on LabelMark to perform basic functions when working with
label files on your PC.
The first row of icons, or standard toolbar, is for editing at the document or label
level.
LabelMark Secondary Toolbars
The second row of icons, or secondary toolbar, works on a particular object type.
There are different secondary toolbars that appear depending on what you are
editing. The secondary toolbar that appears when you open the program in fixed
line mode is the Text toolbar.
6
LabelMark V2 Tutorials
The toolbars that appear in free form mode are:
!
Free form Text toolbar
!
Barcode toolbar
!
Graphics toolbar
!
Rectangle and Line toolbar
!
Complete descriptions of these secondary toolbars follow in the appropriate
sections of this guide.
LabelMark V2 Tutorials
7
T1:
Basic Editing and Formatting in Fixed Line Mode
The following tutorial guides you through the process of creating, formatting,
printing, and saving a basic label file with LabelMark V2. The remaining
tutorials provide step-by-step instructions for using the new and advanced
features of LabelMark V2.
For detailed instructions on all functions of LabelMark V2, refer to the
LabelMark V2 User’s Guide, or view the on-line help file from within the
application. (To access the on-line help file, select Help from the Help menu, or
press F1.)
Labels to Create:
1.
Create a Label File
Start LabelMark V2. The Welcome screen appears:
To find a part
quickly, begin
entering the
name in the
Label Part box.
Parts can be
sorted by Part
Name, Width,
and Height (in
ascending and
descending
order) by
clicking on the
headings.
2.
Select Standard from the Part Family drop-down list box.
3.
Select DotMatrix from the Printer Type drop-down list box.
8
LabelMark V2 Tutorials
Note: The Part List section defaults to Master. If you select Custom, you will
only see Part Family Names and Printer Types included in your custom list.
For instructions on creating and saving a custom part list, see the appropriate
section of the LabelMark V2 User’s Guide.
4.
Select BCDAT-1 Label from the Label Part table by clicking on it.
5.
Click OK. The Text Editor screen appears with the label format in view. The
cursor appears on the first line of the first label.
1.
Enter, Edit, and Format Labels
In label 1, type 100A, then press Enter and type 200A.
2.
Use the tab key to move to label 2, then type 100B.
3.
Use the tab key to move to label 3, then type 100C.
4.
Place your cursor on the 2nd line of label 1, then double-click on that line so that
the 2nd line of text is highlighted. (This selects the 2nd line of text for editing and
formatting.)
LabelMark V2 Tutorials
9
5.
Click on the Italics icon found on the toolbar.
6.
To select the entire label file for editing and formatting, double-click on the gray
background.
7.
Click on the Bold icon found on the toolbar.
8.
Click on the Horizontal Justify Center icon found on the toolbar.
10
LabelMark V2 Tutorials
1.
Save a Label File:
Select Save from the File menu. The Save As dialog box appears:
2.
Enter T1 in the File name box, and then click Save.
LabelMark V2 Tutorials
11
Print a Label File
1. Select Print from the File menu. The print dialog box appears:
2.
Select your dot matrix printer from the Printer Name drop-down list box.
Refer to the LabelMark V2 User’s Guide for information on adding printers.
3.
Click Print.
12
LabelMark V2 Tutorials
T2:
Editing and Formatting in Free Form Mode
This tutorial provides information on free form mode editing and formatting.
Choosing free form editing gives you greater flexibility in designing label
layouts. In this tutorial, you will create text and graphic objects, which you will
size and place on a label to create a custom layout. You will then save your
layout as a template.
Label to Create:
Access Free Form Mode
1. Follow the instructions to Create a Label File (steps 1-5) in tutorial 1.
2.
To select free form editing mode, click on the free form icon on the toolbar.
The following set of icons will be available to you on the toolbar when you
select free form mode. Refer to the LabelMark V2 User’s Guide for a
complete description of the icons available on the Free Form toolbar.
Add Text in Free Form Mode
1. Select the Text icon from the Free Form toolbar.
The Text toolbar appears:
LabelMark V2 Tutorials
13
2.
Type Inspected By:
3.
Click in a new part of the
label, and then type ldc.
4.
Select 8 from the font size
drop-down list box.
5.
Click in a new part of the
label, and then type Date:
6.
Click in a new part of the
label, and then type 01/01/01.
7.
Click on the Select icon on the toolbar.
8.
Using the Select tool, move the text objects you just typed so they are
placed similarly to the example (above right).
Add a Graphic
1. Select the Graphics icon from the Free Form toolbar.
The Graphics toolbar appears:
2.
Use the Browse button on the Graphics toolbar to browse to Brady Logo
.bmp.
3.
Place your cursor on the label and double-click. The graphic is placed on the
label.
14
LabelMark V2 Tutorials
4.
Click on the Select icon on the toolbar.
5.
With the select tool, use the handles of the graphic to size and adjust
placement as shown below:
Grab green handles with
selection arrow and drag to
move or size graphic.
Save the File
1. Select Save from the File menu. The Save As dialog box appears:
2.
Enter T2 in the File name box, and then click Save.
LabelMark V2 Tutorials
15
T3:
Templates
The following tutorial shows you how to create a template. The second part of
this tutorial shows you how to use the template you created to make a label file.
Create a Template
1. From the Welcome screen, select the Existing tab. (If you are already in the
program, select Open from the File menu.)
2.
Browse to the file named T2. (This is the file you created in T2: Editing and
Formatting in Free Form Mode. If you have not completed T2: , please do
so before continuing with this tutorial.)
3.
Select Create Template from the Tools menu. Notice that the Text Editor
screen displays the label in Single Label View mode.
Also notice that the Template toolbar displays at the bottom left-hand corner
of your screen:
4.
Click on Inspected By:, and then click on the lock icon on the toolbar.
5.
Click on Date:, and then click on the lock icon on the toolbar.
6.
Click on the Brady Logo graphic, and then click on the lock icon on the
toolbar.
7.
Click on the Save icon on the Template toolbar.
16
LabelMark V2 Tutorials
8.
Enter T3 Template in the File name box.
9.
Click Save.
Use a Template
1. From the File menu, select Open Template.
2.
Select T3 Template, and then click Open.
!
Notice that you can type in the unlocked areas (green rectangles) that
you designated when you created the template.
!
Also notice that using the tab key copies the template into subsequent
labels.
LabelMark V2 Tutorials
17
T4:
Barcodes Serialization
The following tutorial shows you how to create serialized barcode labels using
LabelMark V2.
Labels to Create:
Note: The example shown below is the Print Layout View of your label file
created using the steps below. (To view how your labels will look when printed,
click on the Print Layout View icon on the toolbar.)
A barcode label displays on the Text Editor screen as a representation. The
rectangle shape is the true size of the barcode object.
Create a Label File
1. Start LabelMark V2. The Welcome screen appears. (If you are already in the
program, select New from the File menu.)
2.
On the Welcome or File New screen, select Standard from the Part Family
drop-down list box.
3.
Select Laser from the Printer Type drop-down list box.
4.
Select LAT-13 from the Label Part List box.
5.
Click OK. The Text Editor screen appears.
Create a Barcode Label
1. Click on the Free Form icon on the toolbar.
18
LabelMark V2 Tutorials
2.
Click on the Barcode icon on the toolbar.
The Barcode toolbar appears:
3.
On the Barcode toolbar, use the micro-scroll buttons to set the Barcode
Height to .350 inches.
4.
Click on the Human Readable Text icon.
The Human Readable toolbar appears.
5.
On the Human Readable toolbar, set the Human Readable font size to 9.
6.
Select Below Center from the Human Readable Placement drop-down list
box.
Note: In order to ensure that the barcodes are centered on the labels, you
must format the first label in which the serialization starts before
generating the serialization.
To format the label:
7.
Click in the label.
LabelMark V2 Tutorials
19
8.
Click on the Center Object Vertically icon on the toolbar.
9.
Click on the Center Object Horizontally icon on the toolbar.
10. With your cursor in the label, right-click and select Horiz Justification |
Center.
Serialize Barcode Label
1. Click on the Serialization icon on the toolbar.
The Serialization Panel Appears:
2.
Select Decimal from the Serial Type drop-down list box, then press the tab
key.
3.
Enter 0 in the Start box, then press the tab key.
4.
Enter 100 in the End box, then press the tab key.
5.
Enter 10 in the Step box. Note that the No. of Labels box auto-fills with 11.
6.
Click Generate.
20
LabelMark V2 Tutorials
T5:
Advanced Serialization
The following tutorial shows you how to use the advanced serialization feature of
LabelMark V2.
Labels to Create:
Access the Serialization Panel
1. Follow the instructions to Create a Label File (steps 1-5) in tutorial 1.
Click the Serialization icon found on the toolbar.
LabelMark V2 Tutorials
21
The Serialization panel appears:
2.
Click on Advanced.
3.
Select Alpha (A-Z) from the
Serial Type drop-down list box.
4.
Type A in the Start Value box,
then press the <Tab> key to move
to the next field.
5.
Type B in the End Value box, then
press <Tab>.
6.
Allow the Step box to default to 1,
then press <Tab>.
The Number of Labels box auto-fills
with 2.
7.
Click on the Priority drop-down
list box, and select 2.
8.
Click Add.
Note that the first row of the table
displays the values of the serial
string.
9.
22
Select Custom from the Serial
Type drop-down list box.
LabelMark V2 Tutorials
10. In the Custom String Box, Type \.
11. Type \ in the Start Value box, then
press the <Tab> key to move to the
next field.
12. Click Add.
13. Select Decimal from the Serial Type drop-down list box.
14. Type 1001 in the Start Value box, then press the <Tab> key to move to the
next field.
15. Type 1004 in the End Value box, then press <Tab>.
16. Allow the Step box to default to 1, then press <Tab>.
The Number of Labels box auto-fills with 4.
17. Click on the Priority drop-down list box, and select 1.
18. Click Add.
Note that after adding all three strings, the Total No. of box auto fills with 8
labels.
19. After adding all three strings, Click Generate.
20. Close the Serialization Panel by clicking on the X in its upper-right corner.
21. From within the Text Editor screen, double-click on the gray background to
select all labels.
22. Click on the Wiremarker icon.
23. Click on the Align Text Center icon.
LabelMark V2 Tutorials
23
T6:
ODBC Data Import
LabelMark Version 2 incorporates Open DataBase Connectivity (ODBC). This
feature allows you to query and import database files from various data
management systems. The following tutorial guides you through the process of
importing a file created in WindowsTM Excel.
Labels to Create:
Import a Database File
1. Follow the instructions to Create a Label File (steps 1-5) in tutorial 1.
2.
From the File menu, select ODBC Import. The Select Data Source dialog
box appears:
3.
If Excel Files appears in the File Data Source box, click on it.
If you do not see Excel Files, select the Machine Data Source tab, and refer
to Create a New Data Source later in this section.
4.
24
Click OK. The Select Workbook dialog box appears:
LabelMark V2 Tutorials
5.
Browse to Wire list.xls.
6.
Click OK.
7.
Click on Sheet 1$, then click OK. The Field Selection Dialog box appears:
LabelMark V2 Tutorials
25
Use Filters
8. Click Filter. The ODBC Filter Dialog box appears:
9.
Select Section from the Field Name drop-down list box.
10. Select = from the Operator drop-down list box.
11. Type ‘Zone 1’ in the Value box.
Note that all Values must be entered within single quotation marks.
12. Click Add.
13. Select Wire from the Field Name drop-down list box.
14. Select < from the Operator drop-down list box.
15. Type ‘104’ in the Value box.
16. Click Add.
17. Click OK. The query displays in the Filter Box.
18. Click OK to run the query and view the results.
26
LabelMark V2 Tutorials
19. Click on the Import Data button.
The data is imported into your label file.
20. From within the Text Editor screen, double-click on the gray background of
the label file to select all labels.
21. Click the Text Align Center icon on the toolbar.
22. From the File menu, select Save.
23. Name your file T5, then click Save.
LabelMark V2 Tutorials
27
Create a New Data Source
If you do not see Excel Files in the Select Data Source dialog box, you need to
specify a user or system specific data source:
1.
Click on the Machine Data Source tab.
2.
After selecting the Machine Data Source tab, if you do not see your source
file type:
3.
Click New.
4.
Select User or System Data Source. Refer to the screen to make your
selection.
5.
Click Next.
6.
Click your desired driver.
28
LabelMark V2 Tutorials
7.
Click Next
8.
Click Finish.
9.
In the Data Source Name box, type Excel Files.
10. Click OK twice.
LabelMark V2 Tutorials
29
T7:
Continuous Media/Terminal Block
The following tutorial guides you through the process of generating a terminal
block label with LabelMark V2.
Labels to Create:
Create a Terminal Block Label File
1. Start LabelMark V2. The Welcome screen appears: (If you
are already in the program, select New from the File menu.)
2.
On the Welcome or File New screen, select Terminal Block/Continuous
from the Part Family drop-down list box.
3.
Select Thermal from the Printer Type drop-down list box.
4.
Select THT-92 from the Label Part List box.
5.
Use the up and down arrows to enter .25 in the Repeat/Length box. This is
the repeat value (the distance between each label).
6.
Click OK. The Text Editor screen appears.
30
LabelMark V2 Tutorials
Serialize Labels
1. Click on the Serialization icon on the toolbar.
The Serialization Panel appears:
2.
Select Decimal from the Serial Type drop-down list box, then press the tab
key.
3.
Enter 1 in the Start box, then press the tab key.
4.
Enter 10 in the End box, then press the tab key.
5.
Enter 1 in the Step box. Note that the No. of Labels box auto-fills with 10.
6.
Click Generate.
Print Labels
The following instructions illustrate how to print terminal block labels to
BradyPrinter THT M or X Series drivers. These drivers send a page height value
to the printer, which you then need to set manually in the printer driver.
Calculate the page height:
Multiply number of labels to print (10) x repeat value (.25). Your page height
would be 2.5”.
Note: The instructions for setting the page height differ depending on
whether you are using Windows 95/98, or NT4/2000. Make sure you follow the
appropriate instructions for your operating system.
LabelMark V2 Tutorials
31
Set page height in Windows 95/98:
1.
Click on the Print icon on the toolbar
.
The Print Dialog box appears.
2.
Select the M or X Series Printer that you installed for use with LabelMark.
3.
Click on the Labels tab.
4.
From within the Print Dialog box, click on the Create New tab.
5.
Enter 2.5” in the Length box.
6.
Click OK.
Set page height in Windows NT4/2000:
1.
Click on the Print icon on the toolbar
.
The Print Dialog box appears.
2.
Select the M or X Series Printer that you installed for use with LabelMark.
(The Printer Properties box defaults to the Document tab.)
3.
Enter 2.5” in the in the Label Size box.
4.
Click OK.
Note: Follow the instructions above to print terminal block labels with a
repeat value of 1” or less to a BradyPrinter THT M or X Series driver. For
terminal block/continuous media labels, such as banner labels, with a repeat
value of more than 1”, set the page height with the same value as the repeat
value. For example, if you want to print a 6” banner label, set the page height to
6”.
32
LabelMark V2 Tutorials
T8:
110-Block Horizontal Serialization
The following tutorial guides you through the process of generating a 110-block
horizontal serialization with LabelMark V2.
Labels to Create:
Note that this example shows the first two strips of the 18 strips that would
actually print using the following instructions.
Create a Label File
1. Start LabelMark V2. The Welcome screen appears: (If you are already in the
program, select New from the File menu.)
2.
From the Welcome screen, select Standard from the Part Family drop-down
list box.
3.
Select Laser from the Printer Type box.
4.
Select LAT-177 4 Pair from the Parts List box, then click OK. The Text
Editor screen appears. Note that the strip is automatically formatted for the
appropriate pair combination.
LabelMark V2 Tutorials
33
Use the Serialization Function
1. Click the Serialization icon on the toolbar.
2.
Select 110 Horizontal from the Serial Type drop-down list box.
3.
Enter 001 in the Start box.
4.
Enter 18 in the No. of Strips box.
5.
Click Generate.
34
LabelMark V2 Tutorials
T9:
Wiremarking Sleeves
The following tutorial guides you through the process of creating 2-sided
wiremarking sleeve labels with LabelMark V2.
Labels to Create:
Create a Label File
1. Start LabelMark V2. The Welcome screen appears: (If you are already in the
program, select New from the File menu.)
2.
On the Welcome or File New screen, select Two Sided Sleeve from the Part
Family drop-down list box.
LabelMark V2 Tutorials
35
3.
Select Thermal from the Printer Type drop-down list box.
4.
Select 3PS-375-2THT from the Label Part List box.
5.
Click OK. The text editor screen appears.
Use the Serialization Function
1. Click on the Serialization icon on the toolbar.
2.
In the Serialization Panel, enter 1001 in the Start box and 1004 in the End
box.
3.
Click Generate.
36
LabelMark V2 Tutorials
Format Labels
1. From within the Text editor screen, double-click on the gray background.
2.
Click on the Align Text Center icon on the toolbar.
3.
With the entire file still highlighted (by double-clicking on the gray
background), click on the Wiremarker icon on the toolbar.
Create Side Two
To create the second side of your two-sided labels:
1.
Place your cursor in the second side of the first label (first line) to be
serialized.
2.
Click on the Serialization icon on the toolbar.
3.
In the Serialization Panel, enter 1001 in the Start box and 1004 in the End
box.
LabelMark V2 Tutorials
37
4.
Click Generate.
5.
From within the Text editor screen, double-click on the gray background.
6.
Click on the Wiremarker icon on the toolbar.
Print Labels
1. Select Print from the File menu. The Print dialog box appears:
2.
From the Second Side box (lower right corner of Print Dialog box), select
Standard.
3.
Click Print.
After the first side of the label is printed, you will be prompted to: Reinsert the
sleeves so that the back side of the First sleeve or row of sleeves printed will be
the first to be printed on the second side. Reinsert the sleeves and Click OK.
38
LabelMark V2 Tutorials