Roland CJ-540 Specifications

Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
Roland
COLORIP
TM
Roland COLORIP
Quick Start Guide
Thank you very much for purchasing the product.
• To ensure correct and safe usage with a full understanding of this product's performance, please be sure to read through this
manual completely and store it in a safe location.
• Unauthorized copying or transferral, in whole or in part, of this manual is prohibited.
• The contents of this operation manual and the specifications of this product are subject to change without notice.
• The operation manual and the product have been prepared and tested as much as possible. If you find any misprint or error,
please inform us.
• Roland DG Corp. assumes no responsibility for any direct or indirect loss or damage which may occur through use of this
product, regardless of any failure to perform on the part of this product.
• Roland DG Corp. assumes no responsibility for any direct or indirect loss or damage which may occur with respect to any
article made using this product.
Copyright © 2003 Wasatch Computer Technology, Inc.
Copyright © 2003 Roland DG Corporation
All Rights Reserved.
Copyright and property of this Software belong to Wasatch Computer Technology, Inc.
Copyright and property of this manual belong to Roland DG Corp. and Wasatch Computer Technology, Inc. No part of this publication may be
reproduced, stored in a retrieval system or transmitted, in any from or by any means, electronic, mechanical, photocopy, recording or otherwise,
without the prior written permission of the publisher.
COLORIP is a trademark of Roland DG Corp.
Windows and Windows NT are registered trademarks or trademarks of Microsoft® Corporation in the United States and/or other countries.
Pentium are registered trademarks of Intel Corporation in the United States.
Macintosh is a registered trademark of Apple Computer, Inc..
Other company names and product names are trademarks or registered trademarks of their respective holders.
Table of Contents
Part 1: Installation and Startup ....................................................................................... 3
1-1 System Requirement ....................................................................................................................... 4
1-2 Installing COLORIP ......................................................................................................................... 5
Installing COLORIP ................................................................................................................................................................................ 5
Connecting Printers ................................................................................................................................................................................. 5
1-3 Setting up the Client Computer ....................................................................................................... 7
Windows Client ........................................................................................................................................................................................ 7
Macintosh Client ...................................................................................................................................................................................... 8
Part 2: Getting Started ..................................................................................................... 9
2-1 Basic Operation for Printing .......................................................................................................... 10
Step 1: Open Image Files ...................................................................................................................................................................... 10
Step 2: Scaling and Printing .................................................................................................................................................................. 11
Step 3: Deleting Jobs ............................................................................................................................................................................. 12
2-2 Creating Image Files ..................................................................................................................... 13
The File Formats COLORIP Supports .................................................................................................................................................. 13
Creating Image Files and Sending to the RIP Server ........................................................................................................................... 13
Part 3: Quick Manual ..................................................................................................... 15
3-1 Job Operations .............................................................................................................................. 16
Stopping RIP'ing or Printing ................................................................................................................................................................. 16
ReRIP and Reprint ................................................................................................................................................................................. 16
Printing Several Same Images ............................................................................................................................................................... 16
Printing Several Image Files at One Time ............................................................................................................................................ 17
3-2 The Detail of Job Operations ([Print] Menu) ................................................................................. 18
The [Basic] Tab ...................................................................................................................................................................................... 18
The [RIP Queue] Tab ............................................................................................................................................................................. 19
The [Print Queue] tab ............................................................................................................................................................................ 20
Part 4: Contour Cutting ................................................................................................. 23
4-1 Contour Cutting ............................................................................................................................. 24
Activating Cut Path Processing ............................................................................................................................................................. 24
Outline Jobs ........................................................................................................................................................................................... 24
4-2 Creating Cut Path in Specific Applications .................................................................................... 25
Creating a CutPath in Corel 9, 10 and 11 ............................................................................................................................................. 25
Creating a CutPath with Adobe Illustrator 8, 9 and 10 ........................................................................................................................ 26
4-3 Operation Using Print-and-Cut Devices ........................................................................................ 27
Printing and Cutting ............................................................................................................................................................................... 27
Cutting after Lamination ....................................................................................................................................................................... 27
Cutting Only ........................................................................................................................................................................................... 29
Table of Contents
1
2
Part 1:
Installation and Setup
3
1-1 System Requirement
Although processing large image files places heavy demands on host computers, Roland COLORIP will run reliably on
old and slow computers with as little as 64 megabytes of memory. However, this does not mean that it is a good idea to
use such an old computer, because slower systems will not likely be able to provide adequate speed to drive the latest
printers.
We recommend as fast computer system as possible. The principle to keep in mind is that the faster the CPU, the faster
the software will process your images. Therefore, it is advisable to buy the fastest computer you can. While more RAM
will also help speed up the processing, it is the speed of the CPU that directly affects how fast the software runs. If you
are processing large files over 100 MB in size, it is advisable to upgrade to 256 or 512 MB of memory.
MINIMUM SYSTEM REQUIREMENTS
• Pentium 133 MHz CPU
• 64 MB RAM
• 2 Gigabyte Hard Drive
• Windows 2000 or XP
RECOMMENDED SYSTEM REQUIREMENTS
• Pentium4 1500 MHz CPU or faster
• 256 to 512 MB RAM
• 40 Gigabyte or larger Hard Drive
• Windows 2000 or XP
Available Operating Systems
Although Roland COLORIP will run under Windows 2000/XP, it will not run on a Macintosh. If you use Apple computers to
create your images, you can use PC-to-Mac connectivity software, such as Miramar's PC MacLAN, Thursby's Dave, or Windows 2000 Server to connect your Mac and PC over a network.
Network Connections
It has become common to connect high-end inkjet printers via ethernet. What is overlooked is that a single high-end
inkjet printer can demand well over 500 kilobytes per second for long periods of time. This is a sustained data-rate that
can seriously impact your network, especially if you are set up with an older 10Base-T arrangement. Data may then fail
to reach your printer fast enough, causing problems such as pausing of the print head.
For network printing, we recommend the use of 100Base-T ethernet cards that install on the PCI bus of the computer
running Roland COLORIP. We also suggest the use of 100Base-T switches (not hubs).
You should consider connecting Roland COLORIP to these printers on an isolated network with its own switch and
cables, and with a dedicated network card in the computer running the Roland COLORIP software. Isolating heavy
traffic will improve overall network performance.
4
Part 1: Installation and Setup
1-2 Installing COLORIP
Installing COLORIP
PROCEDURE
1
Insert the Roland COLORIP CD-ROM in the appropriate CD-ROM drive. The setup menu appears
automatically. Click [Yes].
2
3
4
Follow the on-screen setup instructions, click [OK] to proceed. Installation finishes.
Start COLORIP. Click [Start] and then click [Program] - [Roland] - [Roland COLORIP].
From the [Language] menu, choose the suitable language for the interface language.
Connecting Printers
The computer in which COLORIP has been installed (the RIP server) connects with a printer using an ethernet cable.
You can connect them directly or via a network.
PROCEDURE
1
Click the [Configure] menu on the top of the
main screen. The [Quick Configuration] screen
appears.
2
Click on the down arrow in the [Printer Model]
window and choose the printer you're using.
3
Choose the ink you're using on your printer.
• Pigment Ink (Light Cyan, Light Magenta):
["Printer model name" Pigment LcLm]
• Pigment Ink (Orange, Green):
["Printer model name" Pigment OrGr]
• SOL INK (Light Cyan, Light Magenta):
["Printer model name" SOLINK LcLm]
4
Choose the media and the print mode that are
often used usually. You can change this setting
at any time.
(Continued on the next page.)
Part 1: Installation and Setup
5
1-2 Installing COLORIP
5
Click [TCP/IP list]. Enter the IP address of the
destination (the IP address you assign to the
printer (Roland-PrintServer)) into the [TCP/IP
Address] window. In case of the RolandPrintServer, enter "9100" into the [Port] window.
Click [Add] and click [Save List].
6
For [Physical connection], choose the IP address of the destination (for example, TCP/IP:
192.168.0.102:9100) and click [OK].
"LPT1" Connection
When driving a printer directly from a PC (non-networked) through any Windows operating system, it is possible to simply
select the LPT1 port in the Physical Connections window. However, this can cause interruptions of data-flow to the printer,
which is a common cause of "banding" problems.
6
Part 1: Installation and Setup
1-3 Setting up the Client Computer
The computer for creating image files is called a client computer. It is useful for passing image files to connect the client
with the RIP server (the computer which is installed the RIP software) via a network. One computer can work as the
client and the RIP server at the same time.
COLORIP can handle image files such as PostScript, EPS, and Tiff. However, you need to install the PostScript driver
on the client when creating PostScript files.
Windows Client
Windows 95/98/Me
1
Insert the Roland COLORIP CD-ROM in the
appropriate CD drive. Although the setup menu
appears automatically, click [X] button to exit
the menu.
2
Go to the [Start] menu, click [Settings] - [Printers].
3
Double-click on the [Add Printer] icon. The Add
Printer Wizard will appear. Click [Next].
4
5
Choose [Local printer]. Click [Next].
6
7
Choose your printer model. Click [Next].
8
Run through the next few steps of naming the
printer and printing a test page (optional) and
you will get to the screen with the button labeled [Finish]. When you click [Finish], a whirl
of activity ensues as Windows copies the necessary files and installs the new printer.
Click on [Have Disk] and then [BROWSE] to
the Roland COLORIP CD-ROM. On the CD
there is a folder called x:\PPDs\Win95-98-ME.
Click on the printer.inf file and then click on [OK],
and [OK] again.
On the next screen you will be asked what Port
to print to. Choose [File:]. Click [Next].
You have completed the setup of a PPD on the Windows.
You can now access the printer, as you would any other
printer from any application on the Windows.
Part 1: Installation and Setup
7
1-3 Setting up the Client Computer
Windows NT/2000/XP
1
Insert the Roland COLORIP CD-ROM in the
appropriate CD drive. Although the setup menu
appears automatically, click [X] button to exit
the menu.
2
Windows XP:
From the [Start] menu, open [Control Panel] then click
[printers and Other Hardware]. Click [Printers and Faxes]
and click [Add a Printer].
Windows NT4.0 or 2000:
Go to the [Start] menu, click [Settings] - [Printers].
Double-click [Add Printer] icon.
3
4
5
The Add Printer Wizard will appear. Click [Next].
6
Click on [Have Disk] and then [BROWSE] to
the Roland COLORIP CD-ROM.
On the CD, open the "x:¥PPDs¥WinNT4" or
"x:¥PPDs¥Win2000-XP" folder.
Click on the printer.inf file and then click on [OK],
and [OK] again.
Choose [Local printer]. Click [Next].
On the next screen you will be asked what Port
to print to. Choose [File:]. Click [Next].
When you are using under Windows NT4.0, open the
"x:¥PPDs¥WinNT4" folder. When you are using under
Windows 2000 or XP, open the "x:¥PPDs¥Win2000-XP"
folder.
7
8
Choose your printer model. Click [Next].
Run through the next few steps of naming the
printer and printing a test page (optional) and
you will get to the screen with the button labeled [Finish]. When you click [Finish], Windows
will copy the files install the new printer.
You have completed the setup of a PPD on the Windows,
you can now access the printer, as you would any other
printer from any application on the Windows.
Macintosh Client
If you are using Macintosh, use the Laser Writer 8 and the like as the driver. If you specify the destination as a "File", the
PostScript file is saved.
You can find PPD files for Macintosh on the Roland COLORIP CD-ROM, in the "x:¥PPDs¥Mac" folder,.
8
Part 1: Installation and Setup
Part 2:
Getting Started
9
2-1 Basic Operation for Printing
This chapter shows that the basic procedures for opening an image file into COLORIP and printing it.
Step 1: Open Image Files
PROCEDURE
1
Click [Configure]. The [Quick configuration]
screen appears.
2
Choose the media and the print mode and then
click [OK].
3
Select [File] from the main screen and click
[Open]. Choose your file from the appropriate
folder and open it.
The image will appear in the large box that occupies the right side of the main screen.
We recommend the media and the print mode is chosen after deleting all jobs. Changing a configuration without deleting all
jobs may cause bad printing. For more information about deleting jobs, please refer to "Step 3: Deleting Jobs."
10
Part 2: Getting Started
2-1 Basic Operation for Printing
Step 2: Scaling and Printing
PROCEDURE
1
Click the [Size] tab on the left upper corner of
the main screen.
2
Enlarging or reducing an image is available if
needed. Check the box as shown in the figure
and then enter a new value in the [Scale Percent] window in percentage terms. You can also
enter a new value in the [Width] and the [Height]
window directly.
Then press [Enter] on the keyboard.
3
Make sure that the [Queue Processing Active]
box in the upper left of the main screen is
checked.
4
Select [Print] from the Main Screen and then
the [Basic] tab. Leave the other options on this
page unchecked at this time.
5
On the [Basic] tab, click the [RIP and Print].
6
Click [OK].
7
A [PostScript Interpreter] bar will launch on your
task bar during RIP'ing, followed by a [Print
Spooler] bar. Clicking on either of these bars
will launch windows that provide information
regarding the progress of your job.
The [Basic] tab will changeover to the [RIP Queue] tab.
Make sure to click [OK], or processing doesn't start. If
you exit using [Cancel], the printing will not be performed.
The unit of the Size
Inches or centimeters can be selected as the unit of the print size. From the [Options] menu, click [Inches] or [Centimeters].
Part 2: Getting Started
11
2-1 Basic Operation for Printing
Step 3: Deleting Jobs
After finishing printing, delete a job by the following procedure.
Although you can leave the job if you want to repeat the same printing, basically don't change the media or the print
mode setting while having the job left.
PROCEDURE
12
1
Click the [Print] menu and click the [RIP Queue]
tab.
2
Double-clicking the job will bring up the RIP
Queue editing menu. When deleting several
jobs at one time, hold down the [Ctrl] key or the
[Shift] key and click the jobs, and then rightclick in the highlighted area.
Click [Delete] in the RIP Queue editing menu.
3
Delete [Print Queue] continuously. Click the
[Print Queue] tab.
4
Double-clicking the job will bring up the Print
Queue editing menu. When deleting several
jobs at one time, hold down the [Ctrl] key or the
[Shift] key and click the jobs, and then rightclick in the highlighted area.
Click [Delete] in the Print Queue editing menu.
5
Click [OK] in the [Print Queue] tab.
Make sure to exit using [OK]. If you click [Cancel], the
delete order will not take effect.
Part 2: Getting Started
2-2 Creating Image Files
The File Formats COLORIP Supports
The file formats COLORIP supports are the following: PostScript, EPS, PDF, TIFF, JPEG and DCS 2.0.
Creating Image Files and Sending to the RIP Server
There is no special regulation for creating image files. If the program you're using supports saving files as EPS format,
you can use it. Just choose the file format it supports.
To send image files to the RIP server, use Windows file sharing feature. In case of the Macintosh client, use the program
such as PC MacLAN, DAVE or Windows 2000 server and the like.
In case of PostScript Files
There are few programs that can save files as PostScript format directly. In most cases, create the file through a PostScript
driver. Choose the driver such as Adobe PS or LaserWriter 8 by the printer settings of your program and perform
operations like normal printers.
Part 2: Getting Started
13
14
Part 3:
Quick Manual
For more detailed information, click [Help] button on a dialog box, or
click [Help subjects] from [Help] menu to refer "Roland COLORIP Online
Help."
* A browsing program such as "Internet Explorer" is required to view the online help.
15
3-1 Job Operations
Stopping RIP'ing or Printing
1
Click a [PostScript Interpreter] bar or a [Print
Spooler] bar launched on the task bar of Windows.
The dialog box appears.
2
Click [Cancel]. Click [Yes].
If printing has already started, perform a operation to
cancel the printing on your printer.
ReRIP and Reprint
1
Click the [Print] menu and double-click the [Print
Queue] tab. If the RIP'ing has already finished,
the job name is displayed in the [Print Queue]
tab window. Double-clicking it will bring up the
[Print Queue] editing menu. Enter "1" in the
[Copies] window and click [OK].
2
If there is no job in the [Print Queue] tab window in the step 1, the RIP'ing hasn't finished
yet. Click the [RIP Queue] tab. Double-clicking
on the job you want to redo will bring up the
[RIP Queue] editing menu. Check [RIP at first
opportunity] and enter "1" into the [Copies To
Print]. Click [OK]. Then click [OK] again.
Printing Several Same Images
Printing the Job Which Remained in the Print Queue
16
1
Click the [Print] menu, and click the [Print
Queue] tab. Double-click on the job you want
to print will bring up the Print Queue editing
menu. Enter the number of copies to print in
the [Copies] window. Click [OK].
2
Click [OK].
Part 3: Quick Manual
3-1 Job Operations
Redoing from RIP'ing
1
Open the image file. Click the [Print] menu and
click [Rip and Print]. The [RIP Queue] tab appears. Double-clicking the job has been added
to the tab window will bring up the RIP Queue
editing menu.
2
Enter the number of sheets to print into the
[Copies To Print] window. Click [OK].
3
Click [OK].
Printing Several Image Files at One Time
1
Open an image file. Click the [Print] menu and
click [Add to RIP Queue] and then click [OK].
2
Open another image file by the same operation as the step 1, and add it to the RIP Queue.
Repeat the same operation until you finish adding all the files to print to the RIP Queue.
3
Click the [Print] menu again and click the [RIP
Queue] tab. Hold down the [Ctrl] key or the
[Shift] key and click the jobs you want to print
at one time. Right-clicking in the highlighted
area will bring up the Print Queue editing menu.
4
Check the [RIP at first opportunity] box and
enter "1" in the [Copies To Print] window. Then
click [OK].
5
Click [OK].
When printing several image files at one time, you are not able to select the different media or the print mode for each file.
Part 3: Quick Manual
17
3-2 The Detail of Job Operations ([Print] Menu)
The four tabs on the [Print] menu allow you to perform basic printing and RIP'ing, set up job parameters, monitor and
change queue order, select print layout mode and other key functions.
The [Basic] Tab
[RIP and Print]
The simplest way to print a job is to open the file, select the [Basic] tab from the Print menu, and press the [RIP and
Print] button. When the view changes to the [RIP Queue] tab, press [OK] and your job will be RIP'd and printed.
Rip Only
This button does what it says. The file will be RIP'd, but not printed. When you select this button, the [RIP Queue] tab
will appear, showing that the file has been added to the RIP queue. Press [OK] to begin processing. After processing, the
file will be added to the Print queue. It can later be accessed and printed on the [Print Queue] tab.
Add to RIP Queue
This option neither RIP's nor prints the job, but adds it to the RIP queue for processing later. When you select this button,
the [RIP Queue] tab will appear, showing that the file has been listed in the RIP queue. You must press [OK] before
exiting to add the file to the RIP queue. The file can later be accessed and re-prioritized.
Immediate Printing
This toggle box allows you to choose when the printer begins printing your job. When the box is unchecked, the printer
will begin printing only after the entire file has been RIP'd. When the box is checked, the printer will begin printing as
soon as the RIP has begun generating data. The advantage of this feature is that it can save total processing time. The
disadvantage is that it can cause problems with print quality: if the RIP provides data to the printer too slowly, the printer
may pause.
18
Part 3: Quick Manual
3-2 The Detail of Job Operations ([Print] Menu)
The [RIP Queue] Tab
Pressing any one of the three processing buttons on the [Basic] tab brings up the [RIP Queue] tab and adds an entry to
the RIP queue. The tab window displays an automatically assigned file name and two other columns of information:
In the RIP column, the letter "R" will be displayed if you have pressed either the [Rip and Print] or the [RIP only]
buttons. This "flag" indicates that the job will be RIP'd at the first opportunity, in the order it is listed in the queue. If you
have selected [RIP and Print], a number will be displayed in the second (Print) column, showing the number of copies
to be printed.
If you have selected the [Add to RIP Queue] button, the number "0" will be displayed in the first (RIP) column. The file
will not be processed until you change the status of that file in the queue listing in the [RIP Queue] editing menu (next
section).
RIP Queue Editing Menu
Open the RIP Queue editing menu by double-clicking on an entry. This menu
allows you to change the status of a queued file and manage other processing
parameters.
Changing RIP status
The [RIP at first opportunity] check box in the upper left corner allows you to
change the status of a waiting file, in other words, to flag a file for RIP'ing. To
RIP the file, check this box and exit the menu by pressing [OK]. An "R" will
now be displayed in the RIP column next to the highlighted file. To activate
the RIP process, you must be sure to exit the [RIP Queue] tab by pressing
[OK]. The file will be processed in the order it appears in the queue list and
added to the print queue. See the next paragraph for more important information.
Selecting Number of Copies to Print
When the [RIP at first opportunity] box has been checked, the Copies window
will become active. Changing the value in this window from "0" to "1" or
more will cause the file to be printed directly after RIP'ing. Leaving this value
at "0" will move the file automatically to the Print queue, where it will be displayed with a "0" in the Copies column
until you take further action.
Part 3: Quick Manual
19
3-2 The Detail of Job Operations ([Print] Menu)
Changing Job Name
By default, the unlabeled window in the center of the RIP Queue editing window displays an automatically assigned job
name. You can change the job name by entering a new one. This feature may be useful if you expect to use the file in the
future.
Deleting a File
The [Delete] button is located beneath the [Copies To Print] window. Make sure to exit using the [OK] button, or the
delete order will not take affect.
Changing RIP order
Any file can be moved to the top of the RIP queue list by clicking on the [Prioritize this job] button.
Opening the file
This feature allows you to access and open a file directly from the RIP queue. This comes in handy if you renamed and/
or modified the file after opening the original in the main screen. Select the [Open] button on the RIP Queue editing
menu, then exit by pressing [OK] twice.
Viewing the file
A thumbnail image of the file can be viewed by pressing the [View Image] button. The thumbnail can be enlarged by
dragging the edges.
Delete after RIP'ing or Printing
Two check boxes in this menu allow you to conserve disk space when processing jobs you will not need to reprint.
[Delete PostScript after RIP] removes the RIP file from memory after RIP'ing. [Delete after Printing] - which may be
very large - removes the output files created by COLORIP.
The [Print Queue] tab
After a job has been RIP'd, an entry is created in the [Print Queue] tab. The [Print Queue] features work much the same
as the [RIP Queue].
If you have previously checked [Delete after Printing] in the RIP Queue edit menu, then this entry will "disappear" as
soon as output is completed. Otherwise, files that have been RIP'd but not yet printed will be listed in the [Print Queue]
tab window. Files that have been printed and not deleted will also remain in the [Print Queue] until deleted. Files are
assigned three attributes when placed in the [Print Queue]:
Copies (the number of prints desired), Index (a sequential reference number assigned by COLORIP) and Notes (the
same job name as that shown under the Job column in the [RIP Queue] tab window).
20
Part 3: Quick Manual
3-2 The Detail of Job Operations ([Print] Menu)
Print Queue Editing Menu
Double-clicking on a file brings up the [Print Queue] editing menu, which
allows you to change file attributes and job status.
Printing a job
Files that have a "0" in the Copies column will not print until you change this
number. Entering a new value in the Copies window, pressing [OK], then pressing [OK] again in the [Print Queue] tab will cause the job to print.
Changing Job Name
The unlabeled window in the center of the Print Queue editing menu displays
either an automatically assigned job name, or an edited name you have previously changed in the [RIP Queue] editing window. (The Notes column in the
[Print Queue] tab window displays the same information as the Job column in
the [Rip Queue] tab window.) You may change the job name by entering a new
name in this window. This feature may be useful if you expect to use the file in
the future.
Deleting a File
The [Delete] button is located beneath the [Copies] window. Make sure to exit using the [OK] button, or the delete
command will not take effect.
Changing Print order
Any file can be moved to the top of the [Print Queue] list by clicking on the [Prioritize] this job button.
Viewing the file
A thumbnail image of the file can be viewed by pressing the [View Image] button. The thumbnail can be enlarged by
dragging the edge.
Highlighting multiple queue entries
In both the [RIP Queue] and [Print Queue] tabs, limited simultaneous operations can be performed on multiple queue listings.
Select files with the [Shift] or [Control] keys using the standard Windows methods. Right- clicking in the highlighted area will
bring up the modified RIP Queue or Print Queue editing menu.
Press [OK] Before Exiting:
If you don't click on [OK] when you exit the [RIP Queue] or [Print Queue] tabs (as opposed to clicking on Cancel), the changes
you have made will be discarded.
Queued file not printing:
Files in the [Print Queue] that have the number "1" or greater displayed in the Copies column should print in the order they are
listed. If they are not printing, it may be because [Use Auto Nesting] or [Manual Print Layout] has been checked and "left on".
Uncheck the appropriate box and printing should begin.
Part 3: Quick Manual
21
22
Part 4:
Contour Cutting
23
4-1 Contour Cutting
COLORIP can extract cutting paths from PostScript
jobs created in Corel Draw, Adobe Illustrator and
QuarkXpress.
Paths created with a spot color name such as
"CutPath" will be shown as animated blue and white
dashed lines on COLORIP's preview screen. When
output to a print-and-cut inkjet device, the paths
shown will be cut. The figure shows artwork created
for a label using ordinary colors. The dashed blue
lines indicate where the "CutPath" spot color was
used. When this job is sent to a print-and-cut device,
the color image will be printed, then the knife will
cut out the label on the paths.
Activating Cut Path Processing
To activate processing of cut paths for a print-and-cut inkjet device, select [Options] from the main screen, then select
[Cutting]. Check the [Process Cutting Paths] box on the Cutting menu. If you're printing multiple images using the Auto
nesting or Manual Print Layout features, the cutting path will be correctly duplicated and registered for every copy.
The [Process Cutting Paths] tool is not just for print and cut applications. It can also be used with ordinary vinyl cutters
for such tasks as cutting lettering with complex paths.
Outline Jobs
Checking the [Outline Jobs] box on the [Cutting]
menu causes rectangular cutting paths to be generated at the edges of each image in a layout. This feature is useful for producing work such the photographic package job.
24
Part 4: Contour Cutting
4-2 Creating Cut Path in Specific Applications
Creating a CutPath in Corel 9, 10 and 11
The following tech note will walk you through creating a CutPath to use with COLORIP from Corel Draw 9, 10 and 11.
PROCEDURE
1
Click on [Tools] and select [Palette Editor]. Or
Click [Windows]-[Color Palettes]-[Palette Editor].
2
From the drop down menu select [Custom Spot
Color]. Corel Draw 9 users will find this option
under [User Defined Inks].
3
4
To create a new spot color, click on [Add Color].
5
6
7
Select any color you want from the color wheel.
8
To apply the cut path to your artwork, click on
the Outline Pen.
9
Select the "CutPath" spot color. [Width] should
be set to [Hairline].
10
When done, save or print your artwork to create a .ps or .eps file.
When the [Select Color] window opens, click
on the [Mixers] tab.
Click on [Add to Palette], then click on [Close].
Change the Name of the Selected Palette Color
to [CutPath]. Click on [OK] to save the settings.
For COLORIP to recognize the cutting path, the
name must be "CutPath" exactly as it appears
here.
Part 4: Contour Cutting
25
4-2 Creating Cut Path in Specific Applications
Creating a CutPath with Adobe Illustrator 8, 9 and 10
The following tech note will walk you through creating a CutPath to use with COLORIP from Adobe Illustrator 8, 9 &
10.
PROCEDURE
26
1
2
3
4
Start by creating a new blank document.
5
The Swatch name must be "CutPath", exactly
as it appears here.
6
7
The [Color type] must be [Spot Color].
8
9
Click OK to save the swatch.
Click on [Window] and select [Show Swatches].
Click on [Window] and select [Show Stroke].
To create a new Swatch you can click on the
right arrow of the [Swatch] window and select
New Swatch.
The [Color mode] may be set to any color space
you choose. Whatever color you select,
COLORIP will replace this color with "marching ants" along the cut path.
From the [Stroke] Tab, apply the following settings.
Weight: 0.25
Miter Limit: 1
10
For Illustrator 9 and 10 users, the Transparency
options need to be set to Normal Opacity at
100%.
11
Select the [Stroke Color] and then select the
"CutPath" color swatch.
12
Create your artwork with the CutPath stroke
around the art you wish to have cut out.
13
When done, save or print your artwork to create a .ps, or .eps, file.
Part 4: Contour Cutting
4-3 Operation Using Print-and-Cut Devices
Printing and Cutting
After the image is printed, the media is automatically rolled back and cut out. Follow the procedure below when printing
and cutting on one device.
PROCEDURE
1
Click the [Print] menu and click the [Configuration] tab. Then click [Properties] and click [Cutter].
2
Check the [Enable Cutter] box, set up the cutting condition. Then click [OK].
3
4
Click [OK] to exit the [Print] screen.
5
Open the image file and perform RIP'ing and
printing.
From the [Option] menu, click [Cutting] and
check the [Process Cutting Paths] or the [Outline Jobs] box. You can also check both boxes
at the same time. Click [OK].
Cutting after Lamination
Printing crop marks for alignment and using them lets you remove media after printing, then load it again and perform
cutting, positioning it accurately. In this case, only printing is performed first and then only cutting is performed after
reloading the media.
PROCEDURE
1
Click the [Print] menu and click the [Configuration] tab. Check the [Cutting Registration Marks]
box.
2
Click [Properties] and click [Cutter] tab. Clear
the [Enable Cutter] box then click [OK].
3
Click [OK].
Part 4: Contour Cutting
27
4-3 Operation Using Print-and-Cut Devices
4
From the [Options] menu, click [Cutting] and
check the [Process Cutting Paths] or the [Outline Jobs] box. You can also check both boxes
at the same time.
This operation means the cutting data (the cutting queue)
is created in advance when printing.
5
Open the image file and perform RIP'ing and
printing.
Only printing is performed and the cutting data is added
in the “Cut Queue.”
28
6
After performing lamination or the like, reload
the media and perform the alignment on the
printer.
7
Click the [Print] menu and click the [Configuration] tab. Select the printer with "Cut Only", such
as [Roland CAMMJET PRO II CJ-540 (Cut
Only)] from the [Printer Model] box. Set both
[Left Margin] and [Top Margin] to "0."
8
Click [Properties] and set up the cutting conditions. Click [OK]. Click [OK] again to exit the
[print] screen.
9
From the [File] menu, click [Cutting Queue].
Double-click the job created in the step 5 and
enter "1" in the [Copies] window. Click [OK].
10
Click [OK] in the [Cutting Queue] window. Cutting is performed.
Part 4: Contour Cutting
4-3 Operation Using Print-and-Cut Devices
Cutting Only
Follow the procedure below when cutting only.
PROCEDURE
1
Click the [Print] menu and click the [Configuration] tab. Select the printer with "Cut Only", such
as [Roland CAMMJET PRO II CJ-540 (Cut
Only)] from the [Printer Model] box.
2
Click [Properties] and set up the cutting conditions. Click [OK]. Click [OK] again to exit the
[print] screen.
3
From the [Options] menu, click [Cutting] and
check the [Process Cutting Paths] or the [Outline Jobs] box. You can also check both boxes
at the same time.
4
Open the image file and perform RIP'ing and
printing. Only cutting is performed.
Part 4: Contour Cutting
29
Please read this agreement carefully before opening the sealed
package or the sealed disk package
Opening the sealed package or sealed disk package implies your acceptance of the terms and conditions of this agreement.
Roland License Agreement
Roland DG Corporation ("Roland") grants you a non-assignable and non-exclusive right to use the COMPUTER
PROGRAMS in this package ("Software") under this agreement with the following terms and conditions.
1. Coming into Force
This agreement comes into force when you purchase and open the sealed package
or sealed disk package.
The effective date of this agreement is the date when you open the sealed package
or sealed disk package.
2. Property
Copyright and property of this Software, logo, name, manual and all literature
for this Software belong to Roland and Wasatch Computer Technology, Inc.
The followings are prohibited :
(1) Unauthorized copying the Software or any of its support file, program module
or literature.
(2) Reverse engineering, disassembling, decompiling or any other attempt to
discover the source code of the Software.
3. Bounds of License
Roland does not grant you to sub-license, rent, assign or transfer the right granted
under this agreement nor the Software itself (including the accompanying items)
to any third party.
You may not provide use of the Software through time-sharing service and/or
network system to any third party who is not individually licensed to use this
Software.
You may use the Software by one person with using a single computer in which
the Software is installed.
4. Reproduction
You may make one copy of the Software only for back-up purpose. The property
of the copied Software belongs to Roland.
You may install the Software into the hard disk of a single computer.
5. Cancellation
Roland retains the right to terminate this agreement without notice immediately
when any of followings occurs :
(1) When you violate any article of this agreement.
(2) When you make any serious breach of faith regarding this agreement.
6. Limitations on Liability
Roland may change the specifications of this Software or its material without
notice.
Roland shall not be liable for any damage that may caused by the use of the
Software or by exercise of the right licensed by this agreement.
7. Governing Law
This agreement is governed by the laws of Japan, and the parties shall submit to
the exclusive jurisdiction of the Japanese Court.
R2-030221