Yamaha S03 Installation guide

TOOLS for S03
SPECIAL NOTICES
English
Installation Guide / Installationshandbuch / Manual d’installation
• The software and this Installation Guide are exclusive copyrights of Yamaha Corporation.
• Copying of the software or reproduction of this guide in whole or in part by any means is expressly forbidden without the written consent of the
manufacturer.
• Yamaha makes no representations or warranties with regard to the use of the software and documentation and cannot be held responsible for the
results of the use of this guide and the software.
• Copying of the commercially available music data is strictly prohibited except for your personal use.
Deutsch
• Use of the software and this guide is governed by the SOFTWARE LICENSING AGREEMENT which the purchaser fully agrees to upon breaking
the seal of the software packaging. (Please read carefully the AGREEMENT at the end of this guide before installing the application.)
• The company names and product names in this Installation Guide are the trademarks or registered trademarks of their respective companies.
BESONDERE HINWEISE
• Dieses Programm und diese Installationsanleitung sind im Sinne des Urheberrechts alleiniges Eigentum der Yamaha Corporation.
• Die Benutzung des Programms und dieser Anleitung unterliegt der SOFTWARE-LIZENZVEREINBARUNG, mit der sich der Erwerber durch
Öffnen des Siegels der Programmverpackung uneingeschränkt einverstanden erklärt. (Bitte lesen Sie die VEREINBARUNG am Ende dieser
Anleitung vor Installation der Anwendung sorgfältig durch.)
• Das Kopieren der Software und die Reproduktion dieser Anleitung, in welcher Form auch immer, in Teilen oder als Ganzes, sind nur mit
schriftlicher Genehmigung des Herstellers erlaubt und sonst ausdrücklich verboten.
• Yamaha leistet keinerlei Garantie hinsichtlich der Benutzung des Programms und der zugehörigen Dokumentation und übernimmt keine
Verantwortung für die Ergebnisse der Benutzung dieser Anleitung oder des Programms.
• Das Kopieren im Handel erhältlicher Musikdaten ist nur für Ihren Privatgebrauch zulässig und sonst streng untersagt.
• Die in dieser Installationsanleitung erwähnten Firmen- und Produktnamen sind Warenzeichen bzw. eingetragene Warenzeichen der betreffenden
Firmen.
• Zukünftige Aktualisierungen von Anwendungs- und Systemsoftware sowie jede Änderung der technischen Daten und Funktionen werden separat
bekanntgegeben.
REMARQUES PARTICULIERES
• Les droits d’auteurs (copyright) de ce logiciel et de ce manuel d’installation appartiennent exclusivement à Yamaha Corporation.
• L’usage de ce logiciel et de ce manuel est défini par l’accord de licence auquel l’acheteur déclare souscrire sans réserve lorsqu’il ouvre le sceau de
l’emballage du logiciel. (Veuillez donc lire attentivement l’accord de licence du logiciel situé à la fin de ce manuel avant d’installer le logiciel.)
• Toute copie du logiciel et toute reproduction totale ou partielle de ce manuel, par quel moyen que ce soit, est expressément interdite sans
l’autorisation écrite du fabricant.
• Yamaha n’offre aucune garantie en ce qui concerne l’utilisation du logiciel et de la documentation. Yamaha ne peut en aucun cas être tenu
responsable des dommages éventuels résultant de l’utilisation de ce manuel et de ce logiciel.
• Toute copie de données musicales commercialisées est formellement interdite, sauf pour usage personnel.
• Les noms des firmes et des produits apparaissant dans ce manuel d’installation sont des marques commerciales ou des marques déposées
appartenant à leurs détenteurs respectifs.
• Les remises à jour du programme et du système ainsi que toute modification des caractéristiques et fonctions seront annoncées séparément.
Français
• Future upgrades of application and system software and any changes in specifications and functions will be announced separately.
Important Notices about the CD-ROM
Data Type
This CD-ROM contains software.
The Voice Editor lets you edit the Voices of the S03 with a highly intuitive graphical interface. With the XGworks lite sequencing
software, you can easily create and edit your own original songs on your computer.
English
Never attempt to play back the CD-ROM on an audio CD player. Doing so may result in damage to your hearing as well as to your CD
player/audio speakers.
Operating System (OS)
The applications in this CD-ROM can run on both Windows95/98/Me and Macintosh (PowerPC or higher) system. The installation
procedure and the applications differs depending on the operating system that you are using. Please proceed to the appropriate
installation instructions.
→Windows95/98/Me → Read pages 3 and 4
→Macintosh → Read pages 5 and 6
XGworks lite
Although the PDF manual of the XGworks lite includes the explanations on the package contents and software installation procedure,
those are obsolete. Please refer to those of this Installation Guide.
S03 Voice List
If you are using a previous version of XGworks (lite), the program files below will be overwritten by installing the S03 Voice List. Be
careful not to overwrite newer or more recent files with eariler ones, when you install applications that use these files. When
installing a programs from an earlier CD-ROM, make sure that you back up the recent files first, then restore them after finishing the
installation.
XGworksLite*/Drum kit.ini
XGworksLite*/ws.ini
XGworksLite*/XGEditor/xgeditor.ini
n The SO3 Voice List for XGworks lite is designed for selecting Voices within XGworks lite; it cannot be used for the SO3 Voice Editor.
* For the Macintosh version, the folder name is “XGworks.”
2
For Windows Users
Contents of the CD-ROM
Folder Name
Application Name
Contents
Acroread
Acrobat Reader 4.0
PDF (Portable Document Format) viewer, enables you to view each PDF
manual for the applications.
Mididrv
YAMAHA CBX Driver
Enables your PC to communicate with the S03 when PC and the instrument
are connected using serial cable (PC’s serial port).
XGworks
XGworks lite V3.0A
An entry version of the full-scale Yamaha sequencing software, XGworks. In
addition to the sequencer function, it will be a convenient voice editing tool
when the following Plug-in application “S03 Voice Editor” is properly installed.
This installer also installs the “Wave Editor TWE”. (This is software for
digitally recording sounds to the hard disk of a personal computer, and for
editing recorded sound data.)
Plug
S03 Voice Editor
(XGworks Plug-in Software)
Enables you to edit the S03 Voices on your PC.
* All the applications listed above are supplied with online/PDF manuals.
* Adobe, the Adobe logo, Acrobat and the Acrobat logo are trademarks of Adobe Systems Incorporated.
Minimum System Requirement
❏ XGworks lite V3.0A
CPU: Pentium/166MHz or faster
Available Memory: 32MB or more
Free space in Hard Disk: 30MB or more
Display: 800 x 600 256 colors or more
3
English
A variety of applications (Installers) are packed in the following four folders.
Software Installation
XGworks lite V3.0A
Acrobat Reader 4.0
In addition to sequencer function, XGworks lite can be used as
convenient voice editors once the Plug-in application “S03 Voice
Editor” is installed.
You need to install Acrobat eader to view the PDF manuals
accompanied with each application in advance.
n PDF manual of the XGworks lite (entry version) is the same as
the one for the XGworks. Please be aware that some of the
windows/functions described in the manual are not available
with the XGworks lite.
n If you have installed an older version of Acrobat Reader on your
PC, first you need to execute “Uninstall” before proceeding.
English
1 Double-click on the “Acroread” folder.
Four different language folders will be displayed.
Unavailable Windows/Functions
Staff Window, Drum Window, Control section of Piano Roll
Window, Printing of Staff Window, Plug-in software (Voice To
score R, Auto Arranger, Guitar Arranger, SW1000XG Mixer,
Auto Play, Importer), Jobs (Voice To score, XF Information
Editor)
2 Select the language you want to use and double-click on its
folder.
“ar40***.exe” file will be displayed. (“***” indicates the
selected language.)
1 Double-click on the “XGworks” folder.
Two folders, “Japanese” and “International” will be
displayed.
3 Double-click on the “ar40***.exe.”
Acrobat Reader Setup Dialog box will be displayed.
4 Execute the installation by following the directions appearing
on the screen.
2 Double-click on the “International.” Various files like
“setup.exe” will be displayed.
After completing the installation procedure, you will find the
Acrobat folder on your PC (Program Files as the default).
3 Double-click on the “Setup.exe.”
XGworks lite Ver.3.0 Setup Dialog box will be displayed.
Refer to the [Reader Guide] in the [Help] menu how to use
the Acrobat Reader.
4 Execute the installation by following the directions appearing
on the screen.
YAMAHA CBX Driver
After the installation, select <Restart>.
You need to install YAMAHA CBX Driver to exchange data
between your PC and the S03 if the PC and instrument are
connected using serial cable.
After restarting the Windows, you will find the YAMAHA
folder on your PC (Program Files as the default) and
XGworksLite folder in the YAMAHA folder.
1 Double-click on the “Mididrv” folder.
Two folders, “Japanese” and “English” will be displayed.
Refer to the “XGworks Manual” (XGworks.pdf) and online
manuals how to use the application.
2 Double-click on the “English.”
Various files like “setup.exe” will be displayed.
S03 Voice Editor
S03 Voice List for XGworks lite
3 Double-click on the “setup.exe.”
YAMAHA CBX Driver Setup Dialog box will be displayed.
Voice Editor lets you edit the voices of the S03 on your
computer. Once the S03 Voice List is installed, you can view the
Voice List of the S03 while running XGworks (lite).
4 Execute the installation by following the directions appearing
on the screen.
1 Double-click on the “Plug” folder.
Various files like “Setup.exe” will be displayed.
n • “COM Port” is normally left as “COM1”
• If you use MIDI OUT as multi ports, select [Yes]. Select [No]
normally.
2 Double-click on the “Setup.exe” file.
YAMAHA S03 Voice Editor Setup Dialog box will be
displayed.
• If you want to select “YAMAHA CBX A Driver” in “MIDI
Output” setting in the Control Panel (My Computer), you should
select [Yes].
3 Execute the installation by following the directions appearing
on the screen.
After the installation, select <Restart>.
After completing the installation procedure, you will find the
software in the “XGworksLite” folder and find the S03 Voice
Editor is added to the [Plug-in] menu on the XGworks lite.
After restarting the Windows, you will find “YAMAHA CBX
Driver” icon in the Control Panel (My Computer).
Refer to the online help/PDFmanuals for information on how
to use the application.
4
For Macintosh Users
n Connect the USB port of your UX256 or other USB interface to the USB port on your computer using a USB cable. For details about the
interconnection of devices and the installation of the appropriate driver software, refer to the owner's manual that came with your USB
interface.
Contents of the CD-ROM
■ “International” folder
Folder Name
Application Name
Contents
Acrobat
Acrobat Reader 4.0
PDF (Portable Document Format) viewer, enables you to view each PDF
manual for the applications.
OMS
Open Music System (OMS) 2.3.8
Enables you to use several MIDI applications on the Mac OS.
OMS Setup for YAMAHA (Folder)
Contains the OMS Setup files for the Yamaha tone generators.
XGworks
XGworks lite 3.0A
MIDI sequence software for Macintosh that makes genuine DTM (desktop
music) both easy and fun. In addition to the sequencer function, it will be a
convenient wave editing tool with the Plug-in software “Wave Editor TWE.”
Voice Editor
S03 Voice Editor
Enables you to edit the S03 voices on your computer.
* All the applications listed above are supplied with online/PDF manuals.
* OMS® and
are trademarks of Opcode Systems, Inc.
Minimum System Requirement
❏ XGworks lite V3.0A
• OS: Mac OS8.0 or later
• CPU: PowerPC604, 100MHz or faster (G3, 300MHz or faster is recommended)
• Available memory: 25MB or more (32.5MB or more when using the “Wave Editor TWE”)
• Free space in Hard Disk: 35MB or more (excluding the OMS)
• Display: 800 x 600, 256 colors or more
❏ S03 Voice Editor
• OS: Mac OS7.5 or later
• CPU: PowerPC or faster
• Available memory: 8MB or more
• Free space in Hard Disk: 6MB or more
• Display: 800 x 600, 256 colors or more
5
English
The CD-ROM includes two folders: “International” and “Japanese.” Double-click on the “International” folder to open it. You will
find a variety of applications (Installers) packed in the following four folders.
Software Installation
XGworks lite V3.0A
MIDI sequence software for Macintosh that makes genuine DTM
(desktop music) both easy and fun. In addition to the sequencer
function, it will be a convenient wave editing tool with the Plug-in
software “Wave Editor TWE.”
Acrobat Reader 4.0
You need to install Acrobat Reader 4.0 to view the PDF manuals
accompanied with each application in advance.
1 Double-click on the “XGworks” folder.
“Install XGworks lite V3.0A” will be displayed.
English
1 Double-click on the “Acrobat” folder.
Three different language folders will be displayed: English,
German and French.
2 Double-click on the “Install XGworks lite V3.0A.”
XGworks lite Setup Dialog will be displayed.
2 Select the language you want to use and double-click on its
folder.
“Reader Installer” will be displayed.
The Installer name may differ depending on the language you
select.
3 Execute the installation by following the directions appearing
on the screen.
After the installation, you will find the “XGworks lite V3.0A”
folder on your computer (Hard Disk as the default).
3 Double-click on the “Reader Installer.”
Acrobat Reader Setup Dialog will be displayed.
Refer to the “XGworks_lite.pdf” file in the “Help” folder in
“XGworks” folder or online help how to use the application.
4 Execute the installation by following the directions appearing
on the screen.
S03 Voice Editor
S03 Voice List for XGworks lite
After the installation, you will find the “Adobe Acrobat”
folder on your computer (Hard Disk as the default).
Voice Editor lets you edit the voices of the S03 on your
computer. Once the S03 Voice List is installed, you can view the
Voice List of the S03 while running XGworks lite.
Refer to the [Reader Guide] in the [Help] menu how to use
the Acrobat Reader.
Open Music System (OMS) 2.3.8
1 Double-click on the “Voice Editor” folder.
“Install S03 Voice Editor” will be displayed.
OMS allows you to use several MIDI applications on the Mac OS
at the same time.
2 Double-click on the “Install S03 Voice Editor.”
S03 Voice Editor Setup Dialog will be displayed.
1 Double-click on the “OMS” folder (English version only).
“Install OMS 2.3.8” will be displayed.
3 Execute the installation by following the directions appearing
on the screen.
2 Double-click on the “Install OMS 2.3.8.”
OMS Setup Dialog will be displayed.
Selecting “Custom Install” from the pull-down menu (an
installation option) lets you select the manual language from
English, German and French.
3 Execute the installation by following the directions appearing
on the screen.
After the installation, you will find the “YAMAHA Voice
Editor” folders on your computer (Hard Disk as the default).
After the installation, select <Restart>.
n After the installation is complete, you may possibly encounter
an error message warning that the installer did not close. In this
case, go to the “File” menu and select “Quit” to close the
installer. Then reboot the computer.
Refer to the “S03.pdf” file in the “VEditor” folder in the “S03
Voice Editor” folder for information on how to use the
application.
n The S03 Voice Editor can be used as a stand-alone program, even
if you don’t have XGworks lite. However, by following the
instructions below, you can start the S03 Voice Editor from the
Plug-in menu of XGworks lite.
After restarting the Macintosh, you will find the
“Opcode”/“OMS Applications” folder on your computer
(Hard Disk as the default).
• Find the file “S03Editor.dll,” contained in the “for XGworks
lite” folder, which is inside the “YAMAHA Voice Editor” folder
(of the installed data). Move this file to the “XGworks” folder
in “XGworks lite V3.0A” on your computer.
4 Copy the “OMS 2.3.8 Manual.pdf” in the CD-ROM to the
“OMS Applications” folder by drag & drop operation.
Refer to the “OMS 2.3.8 Mac.pdf” (English version only) how
to use the application.
n In order to properly use the S03 Voice List within XGworks lite,
make sure to transfer the files below, which are contained in the
“for XGworks lite” folder, which is inside the “YAMAHA Voice
Editor” folder (of the installed data).
5 Copy the “OMS Setup for YAMAHA” in the CD-ROM to the
“OMS Applications” folder by drag & drop operation. In the
“OMS Setup for YAMAHA” folder you will find the OMS
Setup files for the Yamaha tone generators, which you can
use them as the template.
• Move all files contained in the “to XGworks Folder” to the
“XGworks” folder in “XGworks lite V3.0A” on your computer.
• Move all files contained in the “to XGEditor Folder” to the
“XGEditor” folder in “XGworks lite V3.0A” on your computer.
If the destination folder already contains files having the same
names, followthe instructions given in “S03 Voice List” on page
2.
6
Wichtige Hinweise zur CD
Datentyp
Diese CD-ROM enthält Software.
Mit dem Voice Editor können Sie die Voices des S03 über eine intuitive graphische Bedienoberfläche bearbeiten. Mit der SequencerSoftware XGworks lite können Sie auf unkomplizierte Art und Weise mit Ihrem Computer Songs komponieren und arrangieren.
Versuchen Sie niemals, CD-ROM auf einem Audio-CD-Spieler abzuspielen. Durch Mißachten dieser Warnung können Sie nicht nur
Ihrem Gehör, sondern auch Ihrem CD-Spieler und Ihren Lautsprechern Schaden zufügen.
Betriebssystem (OS)
Die Anwendungsprogramme auf dieser CD laufen sowohl unter Windows95/98/Me als auch auf Macintosh (PowerPC oder höher)Systemen. Das Installationsverfahren und die Programme sind je nach dem Betriebssystem, das Sie benutzen, unterschiedlich. Gehen
Sie bitte zu den zugehörigen Installationsanweisungen über.
XGworks lite
Die im PDF-Handbuch von XGworks enthaltenen Erläuterungen des Inhalts und der Softwareinstallation sind veraltet. Befolgen Sie
statt dessen die Hinweise in dieser Installationsanleitung.
S03 Voice List
Falls Sie eine ältere Version von XGworks (lite) verwenden, werden die Programmdateien durch die Installation der S03 Voice List
(S03 Voice-Liste) überschrieben. Stellen Sie sicher, daß Sie keine neueren oder aktuelleren Dateien durch ältere Dateien
überschreiben, wenn Sie Programme installieren, die diese Dateien benutzen. Wenn Sie Programme von früheren CD-ROMs
installieren, sollten Sie vorher die aktuellen Versionen der folgenden Dateien auf einem anderen Speicherplatz sichern und nach
erfolgter Installation wieder auf ihren eigentlich Speicherplatz zurückkopieren.
XGworksLite*/Drum kit.ini
XGworksLite*/ws.ini
XGworksLite*/XGEditor/xgeditor.ini
Die S03 Voice List für XGworks lite ist für die Voice-Auswahl („Voice Selection“) von XGworks lite programmiert; und dies ist nicht der Fall
für den S03 Voice Editor.
* Für die Macintosh-Version, der Ordnername ist „XGworks.“
2
Deutsch
→Windows95/98/Me → Lesen Sie Seite 3 und 4
→Macintosh → Lesen Sie Seite 5 und 6
Für Windows-Benutzer
CD-Inhalt
Eine Reihe von Anwendungsprogrammen (Installern) befinden sich in den folgenden vier Ordnern.
Anwendungsname
Inhalt
Acroread
Acrobat Reader 4.0
PDF (Portable Document Format)-Viewer zur Ansicht der PDF-Anleitungen zu
den verschiedenen Anwendungsprogrammen.
Mididrv
YAMAHA CBX Driver
Diese Treiber-Software ermöglicht Ihrem PC, mit dem SO3 zu kommunizieren,
wenn PC und Instrument über ein serielles Kabel (angeschlossen an die serielle
Schnittstelle des PC) miteinander verbunden sind.
XGworks
XGworks lite V3.0A
Die Einstiegsversion zur vollen Sequenzer-Software von Yamaha, XGworks.
Zusätzlich zu seiner Sequencer-Funktionalität kann es durch die Installation
des Plug-In-Programms „S03 Voice Editor“ auch zur komfortablen Bearbeitung
der Voices verwendet werden.
Das Installationsprogramm installiert außerdem die Software „Wave Editor
TWE“. (Mit dieser Software können Sie Klänge digital auf der Festplatte Ihres
Computers aufzeichnen und aufgezeichnete Daten bearbeiten.)
Plug
S03 Voice Editor
(XGworks Plug-in Software)
Ermöglicht die Bearbeitung von S03-Stimmen auf Ihrem PC.
Deutsch
Ordnername
* Zu allen oben aufgelisteten Programmen stehen Ihnen auch Online/PDF-Bedienungsanleitungen zur Verfügung.
* Adobe, das Adobe-Logo, Acrobat und das Acrobat-Logo sind Warenzeichen von Adobe Systems Incorporated.
Systemanforderungen
❏ XGworks lite V3.0A
CPU: Pentium/166 MHz oder schneller
Verfügbarer Arbeitsspeicher: mind. 32 MB
Freier Festplattenplatz: mind. 30 MB
Anzeige: 800 x 600, 256 Farben oder mehr
3
Software-Installation
XGworks lite V3.0A
Acrobat Reader 4.0
Sie können XGworks lite zusätzlich zu seiner SequencerFunktionalität auch als komfortablen Voice Editor verwenden,
wenn Sie das Plug-In-Programm „S03 Voice Editor“ installieren.
Sie müssen Acrobat Reader installieren, um die PDFBedienungsanleitungen zu den einzelnen Programmen vor der
jeweiligen Installation einsehen zu können.
Die PDF-Bedienungsanleitung für XGworks lite (Einstiegsversion)
ist dieselbe wie die für XGworks. Beachten Sie bitte, daß einige der
in der Anleitung beschriebenen Fenster/Funktionen in XGworks
lite nicht zur Verfügung stehen.
Nicht zur Verfügung stehende Fenster/Funktionen
Staff-Fenster, Drum-Fenster, Control-Teil des Piano RollFensters, Drucken im Staff-Fenster, Plug-in-Software (Voice To
score R, Auto Arranger, Guitar Arranger, SW1000XG Mixer,
Auto Play, Importer), Jobs (Voice To score, XF Information
Editor)
Ist auf Ihrem PC eine ältere Version von Acrobat Reader
installiert, müssen Sie „Uninstall“ ausführen, bevor Sie
fortfahren können.
1 Doppelklicken Sie auf den Ordner „Acroread“.
Daraufhin werden Ordner für vier verschiedene Sprachen
angezeigt.
2 Wählen Sie die Sprache, die Sie verwenden möchten, und
doppelklicken Sie auf den entsprechenden Ordner.
Nun wird die Datei „ar40***.exe“ angezeigt. („***“ weist
auf die gewählte Sprache hin.)
3 Doppelklicken Sie auf „ar40***.exe“.
Das Acrobat Reader Setup-Dialogfenster wird angezeigt.
4 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Nach Abschluß des Installationsverfahrens werden Sie auf
Ihrem PC den Ordner „Acrobat“ (gewöhnlich im Ordner
„Program Files“ oder „Programme“) finden.
Anweisungen zur Benutzung des Acrobat Readers finden Sie
unter [Reader Guide] im Menü [Help].
1 Doppelklicken Sie auf den Ordner „XGworks“.
Die Verzeichnisse „Japanese“ und „International“ werden
angezeigt.
2 Doppelklicken Sie auf „International“. Daraufhin werden
verschiedene Dateien wie „Setup.exe“ angezeigt.
3 Doppelklicken Sie auf „Setup.exe“.
Das XGworks lite Ver.3.0 Setup-Dialogfenster wird angezeigt.
4 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Klicken Sie nach der Installation auf <Restart> (Neu starten).
Nach dem Neustart von Windows werden Sie auf Ihrem PC
den Ordner YAMAHA (standardmäßig im Ordner „Program
Files“) und darin den Ordner XGworksLite finden.
Informationen zur Benutzung des Programms finden Sie im
„XGworks Manual“ (XGworks.pdf) und in den OnlineAnleitungen.
YAMAHA CBX Driver
Um Daten über ein serielles Kabel zwischen Ihrem PC und dem
S03 auszutauschen, ist es erforderlich, daß Sie den YAMAHA
CBX Driver installieren.
1 Doppelklicken Sie auf den Ordner „Mididrv“.
Zwei Ordner, „Japanese“ und „English“, werden nun angezeigt.
2 Doppelklicken Sie auf „English“.
Daraufhin werden verschiedene Dateien, darunter
„setup.exe“, angezeigt.
3 Doppelklicken Sie auf „setup.exe“.
Das YAMAHA CBX Driver Setup-Dialogfenster wird angezeigt.
4 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
S03 Voice Editor
S03 Voice List für XGworks lite
Mit dem Voice Editor können Sie die Voices des S03 auf Ihrem
Computer bearbeiten. Durch die Installation der S03 Voice List
können Sie die Voice-Liste des S03 innerhalb von XGworks (lite)
einsehen.
1 Doppelklicken Sie auf den Ordner „Plug“.
Daraufhin werden verschiedene Dateien, darunter
„Setup.exe“, angezeigt.
2 Doppelklicken Sie auf „Setup.exe“.
Das YAMAHA S03 Voice Editor Setup-Dialogfenster wird
angezeigt.
3 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Nach der Installation finden Sie die Software im Verzeichnis
„XGworksLite“. Der S03 Voice Editor wurde dem [Plug-in]Menü von XGworks lite hinzugefügt.
Informationen zur Anwendung der Programme finden Sie in
der Online-Hilfe und den Bedienungsanleitungen (im PDFFormat).
• „COM Port“ ist gewöhnlich bei „COM1“ zu belassen.
• Wenn Sie MIDI OUT als Multiports verwenden, klicken Sie
auf [Yes]. Andernfalls klicken Sie auf [No].
• Wenn Sie „YAMAHA CBX A Driver“ als „MIDI Output“Einstellung in der Systemsteuerung (Arbeitsplatz) wählen
möchten, wählen Sie [Yes].
Klicken Sie nach der Installation auf <Restart> (Neu starten).
Nach dem Neustart von Windows werden Sie in der
Systemsteuerung (Arbeitsplatz) das Symbol „YAMAHA CBX
Driver“ finden.
4
Deutsch
Die in der PDF-Bedienungsanleitung von XGworks lite
enthalten Erläuterungen zum Paketinhalt und zur SoftwareInstallation treffen nicht mehr zu. Halten Sie sich bitte an die
Erklärungen in dieser Installationsanleitung.
Für Macintosh-Benutzer
Verbinden Sie mit einem USB-Kabel die USB-Schnittstelle Ihres UX256 (oder eines anderen USB-MIDI-Interfaces) mit der USB-Schnittstelle
Ihres Computers. Weitere Details über die Verbindung von Geräten und die Installation der benötigten Treiber finden Sie in der
Bedienungsanleitung Ihres USB-Interfaces.
CD-Inhalt
Auf diese CD finden Sie zwei Ordner: „International“ und „Japanese“. Öffnen Sie den Ordner „International“ mit einem doppelten
Mausklick. In den folgenden vier Ordnern werden Sie eine Reihe von Anwendungsprogrammen (Installern) finden.
Deutsch
■ Ordner „International“
Ordnername
Anwendungsname
Inhalt
Acrobat
Acrobat Reader 4.0
PDF (Portable Document Format)-Viewer zur Ansicht der PDF-Anleitungen zu
den verschiedenen Anwendungsprogrammen.
OMS
Open Music System (OMS) 2.3.8
Ermöglicht die Benutzung mehrerer MIDI-Anwendungen unter dem Mac OSBetriebssystem.
OMS Setup for YAMAHA (Ordner) Enthält die OMS Setup-Dateien für die Yamaha Klangerzeuger.
XGworks
XGworks lite V3.0A
MIDI-Sequencer-Software für Macintosh, mit der DTM (Desktop Music)
unkompliziert und leicht zu verwirklichen ist. Zusammen mit dem Plug-InProgramm „Wave Editor TWE“ wird außerdem die komfortable Bearbeitung
von digitalen Klängen möglich.
Voice Editor
S03 Voice Editor
Ermöglicht die Bearbeitung von S03-Stimmen auf Ihrem Rechner.
* Zu allen oben aufgelisteten Programmen stehen Ihnen auch Online/PDF-Bedienungsanleitungen zur Verfügung.
* OMS® und
sind Warenzeichen von Opcode Systems, Inc.
Systemanforderungen
❏ XGworks lite V3.0A
• OS: Mac OS 8.0 oder höher
• CPU: PowerPC604, 100MHz oder schneller (G3, 300MHz oder schneller empfohlen)
• Verfügbarer Arbeitsspeicher: mind. 25MB (32.5MB oder mehr für die Verwendung von „Wave Editor TWE“)
• Freier Festplattenplatz: mind. 35MB (exklusive OMS)
• Anzeige: 800 x 600, 256 Farben oder mehr
❏ S03 Voice Editor
• OS: Mac OS7.5 oder höher
• CPU: PowerPC oder schneller
• Verfügbarer Arbeitsspeicher: mind. 8MB
• Freier Festplattenplatz: mind. 6MB
• Anzeige: 800 x 600, 256 Farben oder mehr
5
Software-Installation
1 Doppelklicken Sie auf den Ordner „XGworks“.
“Install XGworks lite V3.0A“ wird nun angezeigt.
Acrobat Reader 4.0
2 Doppelklicken Sie auf „Install XGworks lite V3.0A“.
Der XGworks lite Setup-Dialog wird angezeigt.
Sie müssen Acrobat Reader installieren, um die PDFBedienungsanleitungen zu den einzelnen Programmen vor der
jeweiligen Installation einsehen zu können.
3 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
1 Doppelklicken Sie auf den Ordner „Acrobat“.
Daraufhin werden Ordner für drei verschiedene Sprachen
angezeigt: „English“, „German“ und „French“.
Nach der Installation werden Sie auf Ihrem Rechner
(standardmäßig unter „Hard Disk“) den Ordner „XGworks
lite V3.0A“ finden.
2 Wählen Sie die Sprache, die Sie verwenden möchten, und
doppelklicken Sie auf den entsprechenden Ordner.
“Reader Installer“ wird nun angezeigt.
Der Name des Installer-Programms kann je nach der
gewählten Sprache variieren.
Zusätzliche Informationen über die Verwendung der
Anwendung, finden Sie in der Datei „XGworks_lite.pdf“ der
Mappe „Help“ oder in der Online-Hilfe.
S03 Voice Editor
S03 Voice List für XGworks lite
3 Doppelklicken Sie auf „Reader Installer“.
Das Acrobat Reader Setup-Dialogfenster wird angezeigt.
Nach der Installation werden Sie auf Ihrem Rechner
(standardmäßig unter „Hard Disk“) den Ordner „Adobe
Acrobat“ finden.
1 Doppelklicken Sie auf den Ordner „Voice Editor“.
“Install S03 Voice Editor“ wird nun angezeigt.
2 Doppelklicken Sie auf „Install S03 Voice Editor“.
Der S03 Voice Editor Setup-Dialog wird angezeigt.
Anweisungen zur Benutzung des Acrobat Readers finden Sie
unter [Reader Guide] im Menü [Help].
3 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Open Music System (OMS) 2.3.8
Wenn Sie im eingeblendeten Menü die Installationsoption
„Custom Install“ wählen, können Sie für die
Bedienungsanleitung unter den Sprachen Englisch, Deutsch
und Französisch wählen.
OMS ermöglicht die gleichzeitige Benutzung mehrerer MIDIAnwendungen unter Mac OS.
1 Doppelklicken Sie auf den Ordner „OMS“ (nur englische
Version).
“Install OMS 2.3.8“ wird nun angezeigt.
Nach der Installation werden Sie auf Ihrem Rechner
(standardmäßig unter „Hard Disk“) die Ordner „YAMAHA
Voice Editor“ finden.
2 Doppelklicken Sie auf „Install OMS 2.3.8“.
Der OMS Setup-Dialog wird angezeigt.
Informationen über die Anwendung des Programms finden
Sie in der Datei im Verzeichnis „VEditor“ (im Verzeichnis
„S03 Voice Editor“).
3 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Klicken Sie nach der Installation auf <Restart> (Neu starten).
Der S03 Voice Editor kann als alleinstehendes Programm auch
ohne XGworks lite verwendet werden. Wenn Sie dennoch die
folgenden Anweisungen befolgen, können Sie den S03 Voice
Editor über das „Plug-in“-Menü von XGworks lite starten.
Nach Neustart des Macintosh werden Sie auf Ihrem Rechner
(standardmäßig unter „Hard Disk“) den Ordner „Opcode“/
„OMS Applications“ finden.
4 Kopieren Sie (durch Ziehen mit der Maus) die Datei „OMS
2.3.8 Manual.pdf“ von der CD zum Ordner „OMS
Applications“.
• Suchen Sie die Datei „S03Editor.dll“ im Verzeichnis „for
XGworks lite“, das sich im Verzeichnis „YAMAHA Voice
Editor“ befindet. Verschieben Sie diese Datei in das Verzeichnis
„XGworks“ innerhalb des Verzeichnisses „XGworks lite V3.0A“
auf Ihrem Computer.
Informationen zur Benutzung des Programms finden Sie in
der Datei „OMS 2.3.8 Mac.pdf“ (nur in Englisch).
Um die S03 Voice List mit XGworks (lite) richtig nutzen zu
können, müssen Sie die folgenden Dateien verschieben, die sich
im Verzeichnis „for XGworks (lite)“ innerhalb des
Verzeichnisses „YAMAHA Voice Editor“ befinden.
5 Kopieren Sie (durch Ziehen mit der Maus) die Datei „OMS
Setup for YAMAHA“ von der CD zum Ordner „OMS
Applications“. Im Ordner „OMS Setup for YAMAHA“ finden
Sie die OMS Setup-Dateien für die Yamaha Klangerzeuger, die
Sie dann als Muster verwenden können.
• Verschieben Sie alle Dateien im Verzeichnis „to XGworks
Folder“ in das Verzeichnis „XGworks“ (im Verzeichnis
„XGworks lite V3.0A“ auf Ihrem Computer).
XGworks lite V3.0A
• Verschieben Sie alle Dateien im Verzeichnis „to XGEditor
Folder“ in das Verzeichnis „XGEditor“ (im Verzeichnis
„XGworks lite V3.0A“ auf Ihrem Computer).
MIDI-Sequencer-Software für Macintosh, mit der DTM (Desktop
Music) unkompliziert und leicht zu verwirklichen ist. Zusammen
mit dem Plug-In-Programm „Wave Editor TWE“ wird außerdem
die komfortable Bearbeitung von digitalen Klängen möglich.
Wenn der Zielordner bereits Dateien mit gleichen Namen
enthält, beachten Sie die Anweisungen im „S03 Voice List“ auf
der Seite 2.
6
Deutsch
Voice Editor ermöglicht Ihnen die Bearbeitung der Stimmen des
S03 auf Ihrem Rechner. Durch die Installation der S03 Voice List
können Sie die Voice-Liste des S03 innerhalb von XGworks (lite)
einsehen.
4 Führen Sie die Installation durch, indem Sie den angezeigten
Anweisungen folgen.
Avis importants sur le CD-ROM
Type de données
Ce CD-ROM contient des logiciels.
Le Voice Editor (Éditeur de voix) vous permet d'éditer les voix du S03 grâce à une interface graphique extrêmement intuitive. Quant
au logiciel de séquençage XGworks lite, il vous permet de créer et d'éditer facilement vos propres morceaux originaux sur votre
ordinateur.
N’essayez jamais de lire le CD-ROM sur un lecteur CD. Cela pourrait avoir des conséquences sur votre ouïe ainsi que sur les hautparleurs de votre lecteur CD.
Système d’exploitation
Les applications de ce CD-ROM peuvent être exécutées par Windows95/98/Me et par le système Macintosh (PowerPC ou version
supérieure).La procédure d’installation et les applications diffèrent selon le système d’exploitation que vous utilisez. Veuillez suivre les
instructions adéquates lors de l’installation.
→Windows95/98/Me → Consultez les pages 3 et 4
→Macintosh → Consultez les pages 5 et 6
XGworks lite
Les informations sur le contenu du logiciel et la procédure d'installation proposées dans le manuel PDF de XGworks lite ne sont plus
valables. Veuillez vous reporter à celles contenues dans ce manuel d'installation.
Français
S03 Voice List (Liste de voix du S03)
Si vous utilisez une précédente version de XGworks (lite), les fichiers de programme ci-dessous seront écrasés lors de l'installation de
S03 Voice List. Prenez garde à ne pas écraser des fichiers plus nouveaux ou récents avec des anciens lorsque vous installez des
applications qui utilisent ces fichiers. Lorsque vous installez un programme provenant d'un CD-ROM plus ancien, veillez à d'abord
sauvegarder les fichiers récents, puis à les restaurer une fois l'installation terminée.
XGworksLite*/Drum kit.ini
XGworksLite*/ws.ini
XGworksLite*/XGEditor/xgeditor.ini
n Le S03 Voice List pour XGworks lite est conçu pour la sélection de voix dans XGworks lite; ce qui n'est pas le cas pour le S03 Voice Editor.
* Pour la version Macintosh, le nom du dossier est « XGworks ».
2
Pour les utilisateurs de Windows
Table des matières du CD-ROM
Toute une gamme d’applications (Installers) sont regroupées dans les quatre dossiers suivants.
Nom du dossier Nom de l’application
Table des matières
Acroread
Acrobat Reader 4.0
Lecteur de fichiers PDF (Portable Document Format) vous permettant de
visualiser le manuel PDF de chaque application.
Mididrv
YAMAHA CBX Driver
Permet une communication entre votre PC et les modèles S03 quand ils sont
reliés à l’aide d’un câble de série (port de série PC).
XGworks
XGworks lite V3.0A
Il s’agit d’une version de base du logiciel séquenceur XGworks de Yamaha.
Outre sa fonction de séquenceur, c'est un outil d'édition de voix très pratique
une fois que l'application plug-in « S03 Voice Editor » suivante a été
correctement installée. Ce programme d'installation permet également
d'installer le « Wave Editor TWE » (Éditeur d'ondes). (Il s'agit d'un logiciel
permettant d'enregistrer numériquement des sons sur le disque dur d'un
ordinateur et d'éditer les données de sons enregistrées.)
Plug
S03 Voice Editor
(logiciel de plug-in XGworks)
Vous permet d’éditer les voix contenues dans le S03 sur votre PC.
* Toutes les applications citées ci-dessus sont fournies avec des manuels PDF en ligne.
Configuration minimale du système
❏ XGworks lite V3.0A
UC : Pentium/166MHz ou supérieur
Mémoire disponible : 32Mo ou plus
Espace libre sur disque dur : 30Mo ou plus
Affichage 800 x 600, 256 couleurs ou plus
3
Français
* Adobe, le logo Adobe , Acrobat et le logo Acrobat sont des marques déposées de Adobe Systems Incorporated.
Installation du logiciel
XGworks lite V3.0A
Acrobat Reader 4.0
Outre sa fonction de séquenceur, XGworks lite peut être utilisé
comme un éditeur de voix très pratique une fois l'application
plug-in « S03 Voice Editor » installée.
Il vous faut installer Acrobat Reader pour d’abord visualiser les
manuels PDF joints à chaque application.
n Le manuel PDF de XGworks lite (version de base) est idenique à
celui de XGworks. Il faut toutefois noter que certaines des
fonctions et fenêtres mentionnées dans ce manuel ne sont pas
disponibles dans XGworks lite.
n Si vous avez déjà une ancienne version d’Acrobat Reader sur
votre PC, vous devez d’abord la désinstaller (commande
« Désinstaller »).
1 Double-cliquez sur le dossier « Acroread ».
Quatre langues différentes s’afficheront.
2 Sélectionnez la langue que vous désirez, puis double-cliquez
sur son dossier.
Le fichier « ar40***.exe » s’affichera. (« *** » indique la
langue sélectionnée.)
3 Double-cliquez sur « ar40***.exe. »
La boîte de dialogue d’installation d’Acrobat Reader
s’affichera.
4 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
Une fois la procédure d’installation terminée, vous trouverez
le dossier Acrobat sur votre PC (position par défaut dans les
fichiers de programmes).
Référez-vous au [Reader Guide] dans le menu d’aide pour
savoir comment utiliser Acrobat Reader.
Fonctions et fenêtres indisponibles
Fenêtre Staff, fenêtre Drum (batterie), fenêtre Control section of
Pianola, fenêtre Printing of Staff, logiciels plug-in (Voice To
score R, Auto Arranger, Guitar Arranger, SW1000XG Mixer,
Auto Play, Importer), Jobs (Voice To score, XF Information
Editor)
Les informations sur le contenu du logiciel et sur la
procédure d’installation indiquées dans le manuel PDF de
XGworks ne sont plus valables. Veuillez vous référer aux
informations contenues dans ce manuel d’installation.
1 Double-cliquez sur le dossier « XGworks ».
Les dossiers « Japanese » (Japonais) et « International »
s'affichent.
2 Double-cliquez sur « International ». Différents fichiers tels
que « Setup.exe » s'affichent.
3 Double-cliquez sur le fichier « Setup.exe ».
La boîte de dialogue d’installation de XGworks lite Ver.3.0
s’affichera.
4 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
Après l’installation, sélectionnez <Redémarrer>.
Après le redémarrage de Windows, vous trouverez le dossier
YAMAHA sur votre PC (position par défaut dans fichiers de
programmes) et le dossier XGworksLite dans le dossier
YAMAHA.
Référez- vous au « XGworks Manual » (XGworks.pdf) et aux
manuels en ligne pour savoir comment utiliser l’application.
Français
YAMAHA CBX Driver
Vous devez installer le YAMAHA CBX Driver pour échanger des
données entre votre PC et le modèle S03 quand ils sont reliés par
un câble de série.
1 Double-cliquez sur le dossier « Mididrv ».
Deux dossiers, « Japanese » et « English » s’afficheront.
2 Double-cliquez sur « English. »
Différents fichiers tels que « setup.exe » s’afficheront.
3 Double-cliquez sur « setup.exe. »
La boîte de dialogue d’installation du YAMAHA CBX Driver
s’affichera.
4 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
S03 Voice Editor
S03 Voice List pour XGworks lite
n • « COM Port » apparaît généralement sous la forme « COM1 »
Voice Editor vous permet d'éditer les voix du S03 sur votre
ordinateur. Une fois que S03 Voice List est installé, vous pouvez
visualiser la liste de voix du S03 tout en utilisant XGworks (lite).
1 Double-cliquez sur le dossier « Plug ».
Différents fichiers tels que « Setup.exe » s’afficheront.
2 Double-cliquez sur le fichier « Setup.exe ».
La boîte de dialogue d’installation du logiciel S03 Voice Editor
de YAMAHA s’affichera.
3 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
• Si vous utilisez une sortie MIDI comme ports multiples,
sélectionnez [Yes].
• Si vous voulez sélectionner le paramètre « YAMAHA CBX A
Driver » dans « sortie MIDI » dans le Panneau de configuration
(Poste de travail), sélectionnez [Oui].
Après l’installation, sélectionnez <Redémarrer>.
Après le redémarrage de Windows, l’icône « YAMAHA CBX
Driver » se trouvera dans le Panneau de configuration (Poste
de travail).
Une fois l'installation terminée, vous trouverez le logiciel
dans le dossier « XGworksLite » et découvrirez que le S03
Voice Editor a été ajouté au menu [Plug-in] du XGworks lite.
Reportez-vous aux manuels PDF et à l'aide en ligne pour plus
d'informations sur l'utilisation de l'application.
4
Pour les utilisateurs de Macintosh
n Connectez le port USB de votre UX256 ou tout autre interface USB au port USB de votre ordinateur à l'aide d'un câble USB. Pour de plus
amples détails sur l'interconnexion des appareils et l'installation du logiciel pilote approprié, reportez-vous au mode d'emploi fourni avec votre
interface USB.
Table des matières du CD-ROM
Le CD-ROM comprend deux dossiers : « International » et « Japanese ». Double-cliquez sur le dossier « International » pour l’ouvrir.
Vous y trouverez toute une gamme d’applications (Installers) regroupées dans les quatre dossiers suivants.
■ Dossier « International »
Nom du dossier Nom de l’application
Table des matières
Acrobat
Acrobat Reader 4.0
Lecteur de fichiers PDF (Portable Document Format), il vous permet de
visualiser le manuel PDF de chaque application.
OMS
Open Music System (OMS) 2.3.8
Vous permet d’utiliser plusieurs applications MIDI dans le système
d’exploitation Mac.
XGworks
XGworks lite V3.0A
Logiciel de séquençage MIDI pour Macintosh grâce auquel la création de
séquences musicales électroniques devient à la fois simple et amusante. Son
utilité va bien au-delà de sa fonction de séquenceur : c'est un outil d'édition
d'ondes très pratique lorsqu'il est utilisé avec le logiciel plug-in « Wave Editor
TWE ».
Voice Editor
S03 Voice Editor
Vous permet d’éditer les voix du modèle S03 sur votre ordinateur.
* Toutes les applications citées ci-dessus sont fournies avec des manuels PDF en ligne.
* OMS® et
sont des marques déposées de Opcode Systems, Inc.
Configuration minimale du système
❏ XGworks lite V3.0A
• Système d’exploitation : Mac OS 8.0 ou version supérieure
• UC : PowerPC604, 100MHz ou plus rapide (une unité de G3, 300MHz ou plus est recommandée)
• Mémoire disponible : 25Mo ou plus (32,5Mo ou plus lors de l'utilisation du « Wave Editor TWE »)
• Espace libre sur le disque dur : 35Mo ou plus (en excluant l'OMS)
• Affichage 800 x 600, 256 couleurs ou plus
❏ CS6x/CS6R Voice Editor
• Système d’exploitation : OS7.5 ou supérieur
• UC : PowerPC ou plus rapide
• Mémoire disponible : 8Mo ou plus
• Espace libre sur le disque dur : 6Mo ou plus
• Affichage 800 x 600, 256 couleurs ou plus
5
Français
OMS Setup for YAMAHA (Dossier) Contient les fichiers d’installation OMS pour les générateurs de sons Yamaha.
Installation du logiciel
1 Double-cliquez sur le dossier « XGworks ».
« Install XGworks lite V3.0A » s’affichera.
Acrobat Reader 4.0
2 Double-cliquez sur « Install XGworks lite V3.0A ».
La boîte de dialogue d’installation du XGworks lite
s’affichera.
Il vous faut installer Acrobat Reader pour d’abord visualiser les
manuels PDF joints à chaque application.
3 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
1 Double-cliquez sur le dossier « Acrobat ».
Trois différents dossiers de langues s’afficheront : English,
German et French.
Après l’installation, vous trouverez le dossier « XGworks lite
V3.0A » sur votre ordinateur (position par défaut sur votre
disque dur).
2 Sélectionnez la langue que vous désirez en double-cliquant
sur le dossier correspondant.
« Reader Installer » s’affichera.
Le nom de l’installateur peut varier suivant la langue que
vous avez sélectionnée.
Reportez-vous au fichier « XGworks_lite.pdf » dans le dossier
« Help » du dossier « XGworks » où à l’aide en ligne relative à
l’utilisation de l’application.
3 Double-cliquez sur « Reader Installer ».
La boîte de dialogue d’installation d’Acrobat Reader
s’affichera.
S03 Voice Editor
S03 Voice List pour XGworks lite
Français
4 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
Après l’installation, vous trouverez le dossier « Adobe Acrobat »
sur votre ordinateur (position par défaut sur le disque dur).
Le Voice Editor vous permet d’éditer les voix contenues dans le
modèle S03 sur votre ordinateur. Une fois S03 Voice List installé,
vous pouvez visualiser la liste de voix du S03 tout en utilisant
XGworks (lite).
Référez-vous au [Reader Guide] dans le menu [Help] pour
savoir comment utiliser Acrobat Reader.
1 Double-cliquez sur le dossier « Voice Editor ».
« S03 Voice Editor » s’affichera.
Open Music System (OMS) 2.3.8
2 Double-cliquez sur « S03 Voice Editor ».
La boîte de dialogue d’installation S03 Voice Editor
s’affichera.
OMS vous permet d’utiliser plusieurs applications MIDI en
même temps dans le système d’exploitation Mac.
3 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
1 Double-cliquez sur le dossier « OMS » (disponible uniquement
en version anglaise).
« Install OMS 2.3.8 » s’affichera.
En sélectionnant « Installation personnalisée » dans le menu
déroulant (une option d’installation), vous pouvez choisir la
langue du manuel. Vous avez le choix entre English, German
et French.
2 Double-cliquez sur « Install OMS 2.3.8. »
La boîte de dialogue d’installation OMS s’affichera.
Après l’installation, vous trouverez le dossier « YAMAHA
Voice Editor » sur votre ordinateur (position par défaut sur le
disque dur).
3 Poursuivez l’installation en suivant les indications qui
apparaissent à l’écran.
Pour plus d'informations sur l'utilisation de l'application,
reportez-vous au fichier contenu dans le dossier « Veditor »,
lui-même situé dans le dossier « S03 Voice Editor ».
Après l’installation, sélectionnez <Redémarrer>.
Après avoir redémarrer votre Macintosh, vous trouverez les
dossiers « Opcode » et « OMS Applications » sur votre
ordinateur (l’emplacement par défaut est le disque dur).
n Le S03 Voice Editor peut être utilisé en tant que programme
autonome, même si vous ne possédez pas XGworks lite. Si vous
suivez les instructions ci-dessous, vous pouvez toutefois lancer le
S03 Voice Editor à partir du menu Plug-in de XGworks lite.
4 Faites un glisser-déplacer pour copier le dossier « OMS 2.3.8
Manual.pdf » du CD-ROM dans le dossier « OMS
Applications ».
• Recherchez le fichier « S03Editor.dll » situé dans le dossier «
for XGworks lite », qui se trouve dans le dossier « YAMAHA
Voice Editor » (des données installées). Transférez ce fichier
dans le dossier « XGworks » situé dans « XGworks lite V3.0A »
sur votre ordinateur.
Référez-vous au fichier « OMS 2.3.8 Mac.pdf » (disponible
uniquement en version anglaise) pour savoir comment
utiliser l’application.
5 Faites un glisser-déplacer pour copier le dossier « OMS Setup
for YAMAHA » du CD-ROM dans le dossier « OMS
Applications ». Dans le dossier « OMS Setup for YAMAHA »,
vous trouverez les fichiers d’installation OMS pour les
générateurs de sons Yamaha. Vous pouvez utiliser ces fichiers
comme modèle.
n Pour pouvoir utiliser correctement le logiciel S03 Voice List dans
XGworks lite, assurez-vous de transférer les fichiers ci-dessous,
qui se trouvent dans le dossier « for XGworks lite », lui-même
situé dans le dossier « YAMAHA Voice Editor » (des données
installées).
• Transférez tous les fichiers du dossier « to XGworks Folder »
dans le dossier « XGworks » situé dans « XGworks lite V3.0A »
sur votre ordinateur.
XGworks lite V3.0A
Logiciel de séquençage MIDI pour Macintosh grâce auquel la
création de séquences musicales électroniques devient à la fois
simple et amusante. Son utilité va bien au-delà de sa fonction de
séquenceur : c'est un outil d'édition d'ondes très pratique lorsqu'il
est utilisé avec le logiciel plug-in « Wave Editor TWE ».
• Transférez tous les fichiers du dossier « to XGEditor Folder »
dans le dossier « XGEditor » situé dans « XGworks lite V3.0A »
sur votre ordinateur.
Si le dossier de destination contient déjà des fichiers de nom
identique, suivez les instructions du « SO3 Voice List » à la
page 2.
6
SOFTWARE LICENSING AGREEMENT
The following is a legal agreement between you, the end user, and Yamaha Corporation (“Yamaha”). The enclosed Yamaha software
program is licensed by Yamaha to the original purchaser for use only on the terms set forth herein. Please read this licensing
agreement with care. Opening this package indicates that you accept all terms outlined herein. If you do not agree to the terms, return
this package unopened to Yamaha for a full refund.
Yamaha grants you, the original purchaser, the right to use one copy of the enclosed software program and data (“SOFTWARE”) on a
single-user computer system. You may not use it on more than one computer or computer terminal. The SOFTWARE is owned by
Yamaha and is protected by Japanese copyright laws and all applicable international treaty provisions. You are entitled to claim
ownership of the media in which the SOFTWARE is included. Therefore, you must treat the SOFTWARE like any other copyrighted
materials.
2. RESTRICTIONS
The SOFTWARE program is copyrighted. You may not engage in reverse engineer-ing or reproduction of the SOFTWARE by other
conceivable methods. You may not reproduce, modify, change, rent, lease, resell, or distribute the SOFTWARE in whole or in part, or
create derivative works from the SOFTWARE. You may not transmit or network the SOFTWARE with other computers. You may
transfer ownership of the SOFTWARE and the accompanying written materials on a permanent basis provided that you retain no
copies and the recipient agrees to the terms of the licensing agreement.
3. TERMINATION
The licensing condition of the software program becomes effective on the day that you receive the SOFTWARE. If any one of the
copyright laws or clauses of the licensing conditions is violated, the licensing agreement shall be terminated automatically without
notice from Yamaha. In this case, you must destroy the licensed SOFTWARE and its copies immediately.
4. PRODUCT WARRANTY
Yamaha warrants to the original purchaser that if the SOFTWARE, when used in normal conditions, will not perform the functions
described in the manual provided by Yamaha, the sole remedy will be that Yamaha will replace any media which proves defective in
materials or workmanship on an exchange basis without charge. Except as expressly set forth above, the SOFTWARE is provided “as
is,” and no other war-ranties, either expressed or implied, are made with respect to this software, including, without limitation the
implied warranties of merchantability and fitness for a particular purpose.
5. LIMITED LIABILITY
Your sole remedies and Yamaha’s entire liability are as set forth above. In no event will Yamaha be liable to you or any other person
for any damages, including without limitation any incidental or consequential damages, expenses, lost profits, lost savings or other
damages arising out of the use or inability to use such SOFTWARE even if Yamaha or an authorized dealer has been advised of the
possibility of such damages, or for any claim by any other party.
6. GENERAL
This license agreement shall be interpreted according to and governed by Japanese laws.
English
1. GRANT OF LICENSE AND COPYRIGHT
SOFTWARE-LIZENZVEREINBARUNG
Die folgende Vereinbarung ist eine rechtsgültige Vereinbarung zwischen Ihnen, dem Endanwender, und der Yamaha Corporation
(“Yamaha”). Yamaha erteilt dem ursprünglichen Käufer für das beiliegende Yamaha-Softwareprogramm ausschließlich zu den hier
ausgeführten Bedingungen eine Lizenz zur Verwendung. Bitte lesen Sie diese Lizenzvereinbarung sorgfältig. Durch das Öffnen dieser
Packung bringen Sie zum Ausdruck, daß Sie alle darin enthaltenen Bedingungen akzeptieren. Wenn Sie nicht mit den Bedingungen
einverstanden sind, können Sie die Packung ungeöffnet an Yamaha zurückgeben; der Kaufpreis wird in voller Höhe zurückerstattet.
1. ERETILUNG VON LIZENZ UND COPYRIGHT
Yamaha erteilt Ihnen, dem ursprünglichen Käufer, das Recht, ein Exemplar des beiliegenden Softwareprogramms und der darin
enthaltenen Daten (“SOFTWARE”) als Einzelperson auf jeweils einem Computer zu verwenden. Sie dürfen sie nicht auf mehr als
einem Computer bzw. einer Computerstation verwenden. Die SOFTWARE bleibt im Besitz von Yamaha und ist durch japanische
Copyrightgesetze sowie alle anwendbaren internationalen Vertragsbestimmungen geschützt. Sie haben ein Anspruchsrecht auf das
Eigentum an den Medien, denen die SOFTWARE beiliegt. Daher müssen Sie die SOFTWARE wie alle anderen durch Copyright
geschützten Materialien behandeln.
Deutsch
2. EINSCHRÄNKUNGEN
Die SOFTWARE ist durch Copyright geschützt. Sie dürfen Sie weder analysieren noch durch anderweitige Methoden reproduzieren.
Sie dürfen die SOFTWARE weder ganz noch teilweise reproduzieren, modifizieren, verändern, gegen Entgelt oder unentgeltlich
verleihen, verkaufen oder vertreiben, und Sie dürfen auf der Grundlage der SOFTWARE keine Ableitungen erstellen. Sie dürfen die
SOFTWARE nicht an andere Computer senden oder in Netzwerke einspeisen. Sie dürfen das Eigentum an der SOFTWARE und den
schriftlichen Begleitmaterialien auf unbefristeter Basis unter den Voraussetzungen übertragen, daß Sie keine Kopien zurückbehalten
und sich der Empfänger mit den Bedingungen der Lizenzvereinbarung einverstanden erklärt.
3. BEENDIGUNG
Die Lizenzbedingung des Softwareprogramms wird am Tag, an dem Sie die SOFTWARE erhalten, wirksam. Falls ein Copyrightgesetz
oder eine Bestimmung der Lizenzbedingungen verletzt wird, wird automatisch und ohne Benachrichtigung durch Yamaha die
Lizenzvereinbarung beendet. In diesem Fall müssen Sie die lizensierte SOFTWARE und ihre Kopien unverzüglich vernichten.
4. PRODUKTGARANTIE
Yamaha garantiert dem ursprünglichen Käufer, daß, falls die SOFTWARE bei Verwendung unter normalen Bedingungen nicht die in
der von Yamaha bereitgestellten Anleitung beschriebenen Funktionen erfüllt, die einzige Abhilfe darin bestehen wird, daß Yamaha
auf Austauschbasis kostenlos jedes Medium ersetzen wird, das Material- oder Verarbeitungsfehler aufweist. Abgesehen von dem oben
Ausgeführten wird die SOFTWARE “wie die Ware liegt und steht” geliefert, und es werden keine anderen ausdrücklichen oder
stillschweigenden Garantien hinsichtlich dieser Software übernommen, einschließlich, aber nicht beschränkt auf, die
stillschweigenden Garantien für handelsübliche Qualität und Eignung für einen bestimmten Einsatzzweck.
5. BESCHRÄNKTE HAFTUNG
Ihre einzige Abhilfe und die gesamte Haftung Yamahas bestehen in dem oben Ausgeführten. Keinesfalls haftet Yamaha Ihnen oder
einer anderen Person gegenüber für etwaige Schäden, einschließlich, aber nicht beschränkt auf, zufällige Schäden oder Folgeschäden,
Kosten, Verdienstausfall, verlorene Ersparnisse oder andere Schadenersatzansprüche, die aus der Verwendung der SOFTWARE oder
aus der Tatsache hervorgehen, daß diese SOFTWARE nicht verwendet werden konnte, selbst wenn Yamaha oder ein autorisierter
Händler über die Möglichkeit derartiger Schadenersatzansprüche informiert wurde, oder für etwaige andere Ansprüche einer anderen
Partei.
6. ALLGEMEINES
Diese Lizenzvereinbarung soll gemäß und in Übereinstimmung mit den japanischen Gesetzen ausgelegt werden.
CONTRAT DE LICENCE DE LOGICIEL
Ceci est un contrat entre vous-même, l’utilisateur final, et Yamaha Corporation (« Yamaha »). Le logiciel Yamaha ci-inclus est concédé
sous licence par Yamaha à l’acheteur original et ne peut être utilisé que dans les conditions prévues aux présentes. Veuillez lire
attentivement ce contrat de licence. Le fait d’ouvrir ce coffret indique que vous acceptez l’ensemble des termes du contrat. Si vous
n’acceptez pas lesdits termes, renvoyez le coffret non ouvert à Yamaha pour en obtenir le remboursement intégral.
1. CONCESSION DE LICENCE ET DROITS D’AUTEUR
Yamaha vous concède le droit d’utiliser, en tant qu’acheteur original, un exemplaire du logiciel et des données afférentes à celui-ci
(« LOGICIEL ») sur un ordinateur pour utilisateur unique. Vous n’êtes pas autorisé à utiliser ces éléments sur plus d’un ordinateur ou
terminal d’ordinateur. Le LOGICIEL est la propriété de Yamaha. Il est protégé par les dispositions relatives au droit d’auteur
contenues dans la législation japonaise et les traités internationaux. Vous êtes en droit de revendiquer l’appartenance du support du
LOGICIEL. A ce titre, vous devez traiter le LOGICIEL comme tout autre élément protégé par le droit d'auteur.
2. RESTRICTIONS
Le LOGICIEL est protégé par le droit d’auteur. Vous n’êtes pas autorisé à reconstituer la logique du LOGICIEL ou à reproduire ce
dernier par quelque autre moyen que ce soit. Vous n’êtes pas en droit de reproduire, modifier, prêter, louer, revendre ou distribuer le
LOGICIEL en tout ou partie, ou d’utiliser le LOGICIEL à des fins de création dérivée. Vous n’êtes pas autorisé à transmettre le
LOGICIEL à d’autres ordinateurs ou à l’utiliser en réseau.
Vous êtes en droit de céder, à titre permanent, le LOGICIEL et la documentation imprimée qui l’accompagne, sous réserve que vous
n’en conserviez aucun exemplaire et que le bénéficiaire accepte les termes du présent contrat.
Les conditions énoncées dans le présent contrat de licence prennent effet à compter du jour où le LOGICIEL vous est remis. Si l’une
quelconque des dispositions relatives au droit d’auteur ou des clauses du contrat ne sont pas respectées, le contrat de licence sera
résilié de plein droit par Yamaha, ce sans préavis. Dans ce cas, vous devrez immédiatement détruire le LOGICIEL concédé sous
licence ainsi que les copies réalisées.
4. GARANTIE PRODUIT
Si, dans des conditions normales d’utilisation, le LOGICIEL ne remplit pas les fonctions décrites dans le manuel fourni, Yamaha
s’engage vis-à-vis de l’acheteur original à remplacer gratuitement, sur la base d’un échange, tout support reconnu défectueux par suite
d’un défaut de matière première ou d’un vice de fabrication. Ceci constitue le seul recours opposable à Yamaha. Hormis dans les cas
expressément énoncés plus haut, le LOGICIEL est livré « en l’état » et toute autre garantie expresse ou implicite le concernant, y
compris, de manière non limitative, toute garantie implicite de qualité marchande et d’adéquation à un usage particulier, est exclue.
5. RESPONSABILITE LIMITEE
Votre unique recours et la seule responsabilité de Yamaha sont tels qu’énoncés précédemment. En aucun cas Yamaha ne pourra être
tenu responsable, par vous-même ou une autre personne, de quelques dommages que ce soit, notamment et de manière non limitative,
de dommages indirects, frais, pertes de bénéfices, pertes de fonds ou d’autres dommages résultant de l’utilisation ou de l’impossibilité
d’utiliser le LOGICIEL, même si Yamaha ou un distributeur agréé ont été prévenus de l’éventualité de tels dommages, ou de quelque
autre revendication formulée par une tierce partie.
6. REMARQUE GENERALE
Le présent contrat de licence est régi par le droit japonais, à la lumière duquel il doit être interprété.
Français
3. RESILIATION
M.D.G., Pro Audio & Digital Musical lnstrument Division, Yamaha Corporation
© 2001 Yamaha Corporation
This document is printed on chlorine free (ECF) paper with soy ink.
Auf Umweltpapier mit Sojatinte gedruckt.
Ce document a été imprimé sur du papier non blanchi au chlore avec de l'encre d'huile de soja.
V654630 101MWCP3.3-01A0
Printed in Japan