NCH Software Crescendo Music Notation Editor

NCH Software
Crescendo Music Notation Editor
This user guide has been created for use with
Crescendo Music Notation Editor Version 2.xx
©NCH Software
Technical Support
If you have difficulties using Crescendo Music Notation Editor please read the applicable topic
before requesting support. If your problem is not covered in this user guide please view the
up-to-date Crescendo Music Notation Editor Online Technical Support at
www.nch.com.au/notation/support.html .
If that does not solve your problem, you can contact us using the technical support contacts
listed on that page.
Software Suggestions
If you have any suggestions for improvements to Crescendo Music Notation Editor, or
suggestions for other related software that you might need, please post it on our Suggestions
page at www.nch.com.au/suggestions/index.html.
Many of our software projects have been undertaken after suggestions from users like you.
You get a free upgrade if we follow your suggestion.
Crescendo Music Notation Editor
Contents
Introduction.....................................................................................................................................
Writing Music..................................................................................................................................
Navigation.......................................................................................................................................
Undo and Redo...............................................................................................................................
Score Setup ....................................................................................................................................
Parts and Staves............................................................................................................................
Bars and Systems ..........................................................................................................................
MIDI Playback and MIDI Files........................................................................................................
Audio..............................................................................................................................................
VSTis..............................................................................................................................................
Printing and Exporting....................................................................................................................
Auto-Save and Crash Recovery .....................................................................................................
Keyboard Shortcuts........................................................................................................................
NCH Software Suite .......................................................................................................................
Software License Terms.................................................................................................................
2
3
12
15
16
18
20
23
24
25
26
27
28
30
31
Screen References
Staff and System Spacing..............................................................................................................
Text Edit.........................................................................................................................................
Time Signature...............................................................................................................................
Export Image ..................................................................................................................................
Tuplet .............................................................................................................................................
Key Change Note Adjustment........................................................................................................
Transpose.......................................................................................................................................
Metronome mark Edit.....................................................................................................................
Multimeasure Rest Edit ..................................................................................................................
Volta Bracket Edit...........................................................................................................................
Staff Paste Options.........................................................................................................................
New Score Wizard ~ Select Template ...........................................................................................
New Score Wizard ~ Signature......................................................................................................
34
35
36
37
38
39
40
41
42
43
44
45
46
1
Introduction
Thank you for installing Crescendo. Crescendo is a simple, easy-to-use musical notation
editor. Use it to create, save and print musical compositions and arrangements. Quickly set
page layout, clefs, time signatures, key signatures, bar-lines, accidentals, ties, slurs and much
more with Crescendo's robust and intuitive interface.
Features
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
●
Simple and fast note and rest entry, from whole notes up to thirty-second notes
Quickly modify notes with the graphical note menu
Unlimited undo/redo
Intelligent and fast auto-format feature formats notes on the entire score instantly
Easy and automatic page and system layout
Time signatures with symbols or with arbitrary numbers are available, with any number of
time signature changes permitted throughout a score
A complete set of key signatures, which can be assigned to any bar in a score
Treble, bass, alto and tenor clefs
Automatic beam grouping
Easily create complex chords
Easily create tuplets with arbitrary time ratios: duplet, triplet, quadruplet, quintuplet,
sextuplet, septuplet, octuplet, nontuplet, etc.
Easily create, move and line up dynamic marks and hairpin (Crescendo and Decrescendo)
marks
Create double, repeat or ending bar lines
Create repeat symbols like Segno and Coda
Assign sharp, flat and natural symbols to notes
Connect notes together with ties, slurs and phrase marks
Assign single, double or triple dots to notes
Create scores with multiple instruments and each with multiple staves
Transpose your piece between keys, or arbitrarily by a number of semitones
Accurate MIDI playback
Print flawless and sharp notation to paper
Export score to a MIDI file
Export score to images
Uses a compact file format for fast saving and loading
Open and edit multiple scores simultaneously
Copy/Paste within selected bars
System Requirements
Windows XP/Vista/Windows 7/Windows 8 or 10
2
Writing Music
To actually 'put pen to paper', you need to select a tool from the toolboxes. There are several
types of tool. First there are the navigation tools , for selecting, panning, and zooming. Then
there are the notation tools: a text tool, a bar line tool, dynamic markings tools, and most
importantly the note and rest tools. Once you have selected a notation tool by clicking on it or
by using its shortcut key , move your mouse over the paper to position the notation, and click to
place it. A right-click will cancel the tool. Individual notation tools are described in more detail
below. Finally there are tools that work on groups of notes: the tuplet and slur tools.
Tip: You can undo any change a tool makes by clicking on the Undo button in the Edit tab,
or by pressing Ctrl+Z.
The Toolboxes
The Toolboxes are the collections of tool buttons that appear to either side of the score. The
toolbox on the left is the 'Note Toolbox', the one on the right is the 'Dynamics Toolbox'. Clicking
on a tool will select it, deselecting any tool that was previously selected.
Adding Notes and Rests
Click on a note or rest in the Note Toolbox and then move your mouse over the paper and click
to place it. The Note Menu (see below) will appear to allow you to make changes to the note,
or you can continue placing more notes and rests until you deactivate the tool with a right-click
or by selecting a different tool.
Tip: Note tools can be selected quickly by pressing number keys 1 - 6. Rest tools can be
selected quickly by pressing Shift + number keys 1 - 6.
When adding eighth and sixteenth notes (quavers and semiquavers) in succession, they will
automatically be beamed together.
3
The Note Menu
The note menu appears to the left of a note (or a rest) when you click on it, or when you first
place it. It will automatically disappear when you move your mouse away. The note menu
allows you to make changes to the note, such as its duration, accidentals, accents, tie to the
next note, and whether it is a rest or a note. If you have a note or rest tool activated when you
change the duration of a note in the Note Menu, then the tool will be changed to one of that
type and duration.
Tip: The note menu can be navigated quickly using the keyboard: simply press the number
next to the item you want to select, or press the Esc key to back out or close the menu.
Chords
To form a chord, add two or more notes of the same duration to the same position on the staff.
The new note will merge with the existing note to from a chord when they are close enough.
Voices
To write with multiple voices first select which voice that new music is written to.
To select the voice goto the notation tab on and click voices, from the menu select which voice
you want new notes created on. Alternatively press the shortcut Ctrl + number keys 1 - 4. It's
important to remember to place rests in areas of silence on each voice which is resting.
Grace notes
To create a grace note, place a note on a staff at the desired pitch and right-click on it and then
select grace note.
4
To modify the pitch of a grace note right-click it and untick grace note. Drag the note to the
desired pitch and convert it back to a grace note.
Tuplets
Tuplets can be created by selecting the Tuplet tool from the Note Toolbox, and then clicking
the first note and then the last note of the tuplet group.
Crescendo creates triplets by default. You can customize the time ratio to turn it into any tuplet
that you want.
To customize a tuplet, right-click on the number, the bracket or a note in the tuplet. A popup
menu will appear and allow you to change the tuplet's value and appearance.
Tip: A tuplet will beam notes together despite the meter settings.
Tip: A regular note group (not a tuplet) can be created by setting the tuplet's time ratio to
n:n, to force the notes to be beamed together.
Tip: Rests in the middle of a tuplet group can be beamed over.
Tip: A tuplet can be created over/inside another tuplet.
Ties
To tie a note to any adjacent note, select the first note to bring up its note menu, then choose
the tie item to toggle the tie on or off.
A tie can also be toggled by right-clicking on the note head, and selecting Tied.
5
Slurs
To slur a note to any following note, select the Slur tool from the Note Toolbox, then click the
first note and then click the last note of the group.
Tip: Slurs and ties are treated differently when playback, even though some times they
looks the same.
Phrase marks
To create a phrase select the Phrase mark tool from the notation tab under Relationships, the
click the first note and then click the last note of the phrase.
Accidentals
To set a note's accidental, select the note to bring up its note menu, then select the desired
accidental.
Accidentals can also be set by right-clicking on the note head, and selecting Accidental.
An accidental symbol can be moved horizontally by clicking and dragging it. The symbol can
be moved within the range of the bar, to avoid the interference with notes and other accidental
symbols.
Dotted Notes
To set a note's dotted state, select the note to bring up its note menu, then select one, two or
three dots.
6
Accents
To set a note's accent (accent (marcato), strong accent (martellato), staccato, staccatissimo, or
tenuto), click on the note to bring up the note menu and choose the accent you want from the
accents section.
Ornaments
To add a Ornament mark to a note (Trill, Mordant, Turn), click on the note to bring up the note
menu and choose the ornament you want from the ornament section.
Clefs
To change clef, right-click on the existing clef, hover over Clef and select the desired clef from
the submenu.
Time Signatures
Right-click on the time signature. To set a time signature for a bar that has no time signature,
right click on any staff area of the bar, hover over Time Signature and select a time signature
from the submenu.
Key Signatures
Right click on the key signature. To set the key signature on a bar that has no key signature,
right click on any staff area of the bar, hover over Key Signature and select a key signature
from the sub-menu.
Dynamics
The Dynamics Toolbox shows the tools for dynamic markings and contains the available
dynamic markings that can be added to the score.
Click on a dynamic button to activate it, then click on the score to add notation. To deactivate a
tool, right-click or select the standard cursor tool.
When a dynamics tool is activated, a horizontal dash line and a semi-vertical dash line will
appear to help with the placement. The horizontal line helps to align the marking with other
marking on the same line. The vertical line indicates the attachment position of the marking.
When the vertical line points to the middle of a note head, the dynamic marking is attached to
the note and will move with the note.
7
By default, the object movement is vertically locked to a fixed position, like a magnet. The
movement can be freed by holding down the Shift key.
Crescendo and Decrescendo (Hairpins)
To create a crescendo marking (also known as hairpin mark), select the Crescendo or
Decrescendo tool from the Dynamics Toolbox.
Place the start point by clicking on the position you want, similar to placing dynamic markings
and text, and then click to place the end point.
Crescendo markings include two separated binding points, whereas dynamic markings and
texts only have one. This means that the two end points of crescendo markings attach to
different bars/notes and move with them accordingly.
Text
Text can be used to create tempo, expressions, lyrics and fingering numbers, etc.
8
To add text anywhere on the score, select the text tool from the Dynamics Toolbox, then click
the score where you want the text to be added. This will open an Edit Text window. Type the
text into the text field, set the size, the font and select formatting for the text if desired. Click the
button to add the text to the score. To edit text, double click the text with the selection
cursor, make the desired changes, and click Set to apply the changes. Using the selection
cursor, you may also click and drag text around the score, or right-click the text to cut, copy, or
paste text.
Texts have alignment helper lines and movement locking, similar to the dynamic markings.
Volta Brackets
Volta brackets are used to indicate different endings or variations to repeated music.
9
To add volta brackets to a bar right-click on a bar and select Add Volta.
Alternatively the Volta tool can be used by selecting it from the Notation tab or by pressing the
key then click a bar at the start of the bracket and a bar at the end of a bracket.
The variation of a bar can be changed by right-clicking on a bracket and selecting Edit Volta
from the context menu.
Editing the Score
Formatting Notes
Auto Format is one of the most useful features in Crescendo. It automatically repositions
all notes in the score or in the selected bars so they are equally spaced. Although each note
can be moved manually, Auto Format saves hours of work arranging notes.
Tip: While manually dragging notes around, you can hold down the Shift key to avoid
accidentally changing the pitch of the note.
Deleting Objects
Notation elements can be deleted by selecting them and clicking the delete key or using the
Delete button on the Edit toolbar tab. Deleted items can be restored using the Undo button or
by pressing Ctrl+Z.
The Delete key may also be used on bars.
Moving Objects
Notes and rests can be moved about by dragging them. They can be moved above and below
the staff, which automatically creates the ledger lines.
Bars may be repositioned by dragging the bar lines.
Moving Attachable Objects (Dynamics Marking and Text)
Dynamic markings and text are attached to a measure (staff within a bar), or a note. When the
object is selected, the attachment point will be visible as a small red box.
Drag the object to move its position or drag the red box to move the attachment point so that
the object can attach to another note/cell.
10
By default, the attachment point cannot be moved between measures. By holding down the
Ctrl key, attachment points can be freely moved to any measure.
11
Navigation
Panning
Select the Pan tool from the Note Toolbox to click and drag the score.
12
When the Pan tool is not selected, click and drag the score with the middle
mouse button to pan at any time.
Zooming
13
Select the Zoom tool from the Note Toolbox, then use the mouse wheel or
click/Ctrl+click to zoom in and out.
14
Undo and Redo
Crescendo allows an unlimited number of undo and redo actions.
Undo
Ctrl + Z
or click the button marked Undo in the Edit toolbar tab.
Redo
Ctrl + Y
or click the button marked Redo in the Edit toolbar tab.
15
Score Setup
Creating a New Score
Use any of the following options to open a new, blank score:
●
●
●
Click the New button on the Score toolbar tab,
Select New from the file menu, or
Enter the keyboard shortcut Ctrl+N.
Setting a Score Title
Use either of the following options to change the score's title:
●
●
Right-click on the current title and select Edit, or
Select Set Title from the Score menu.
The Edit Text dialog will open, allowing you to set the title text and font style.
Score Settings
To open the Score Settings dialog click the Settings button on the Score toolbar tab or select S
core Settings from the Score menu.
●
●
●
●
●
Page Size - Select your page size from the drop down menu and also select the orientation
(landscape or portrait).
Page Arrangement - Choose between Vertical, which lays the pages on top of each other
or Horizontal, which lays the pages side by side.
Staff Settings - Set the staff size and how far apart each staff is from each other.
Repetition - Allows you to set how often Clef, Key Signature, Time Signature, Part labels
and full labels are repeated per system.
Tempo - Set the beat duration, which refers to how long or short notes are, and the
playback speed for the currently selected score. Show/hide the metronome mark.
Setting Up Parts and Staves
16
Use any of the following options to open the Parts dialog to add parts and staves, and to
rename, reorder, or remove them.
●
●
●
Click the Parts button on the Score toolbar tab,
Select Parts and Staves from the Score menu, or
Use the keyboard shortcut Alt+P
17
Parts and Staves
Parts and Staves can be changed via the Parts dialog as below:
●
●
18
To select a part/staff, simply click on the label or the icon in the dialog.
To rename a part/staff, click on the label OR use the shortcut F2 while the part/staff is
selected.
Buttons
Moves a part/staff up by one step.
Moves a part/staff down by one step.
Renames currently selected part/staff.
Deletes currently selected part/staff.
Creates a new staff at the end of the currently selected part or before the currently
selected staff.
Creates a new part at the end of the parts.
Shortened label
You can add a shortened name to the part label after the full label, separated by a backslash
(\). The repetition mode for full and short labels can be changed via the Score menu, Set Part
Label Repetition sub-menu.
Instruments or VSTi
Every staff can have its own instrument assigned to it. To assign an instrument to a staff: First
select a staff, then select from the instrument drop down the instrument you wish this staff to
be played on. Repeat those two steps for each staff that you would like to play on a different
instrument.
Alternatively a VSTi can be assigned to a staff by first selecting the staff you would like to play
on VSTi then, clicking on the vsti button instead of the instrument drop down and, select a
VSTi for the staff from within the VSTi window.
19
Bars and Systems
Creating Bars (measures)
To add (append) new bars to the end of the score, use any of the following options:
●
●
●
●
Select the bar line tool, move it to where you want the new bar to start, and left click to
place the new bar line.
Click the Append Bar button on the Edit toolbar tab.
Select Append Bar from the Score menu.
Use the keyboard shortcut Ctrl+B
Inserting Bar Lines
To insert a bar line into your score:
●
Select the bar line tool, move it to where you want to place it, and left click to place the new
bar line.
Tip: To place a bar line, there must be room for it. You can make room by moving notes
aside.
Inserting Whole Bars
You can insert empty bars before the currently selected bar. First, click on an empty part of an
existing bar to select it. Then either:
●
●
Click the Insert Bar button on the Edit toolbar tab.
Select Insert Bar from the Score menu.
Tip: Right-click on a bar or bar-line to access quick bar insertion commands.
Selecting Bars
20
●
●
To select a bar, click anywhere inside the bar's staff area (not between staves).
To deselect a bar, click outside of the bar area.
●
Tip: To select multiple bars, hold the shift key.
Cut, Copy and Paste
You can cut, copy and paste any selected bar or bars.
Copied and cut bars can only be pasted into another selection of bars. To insert copied bars
without replacing existing ones, create blank bars before pasting.
Moving Bar Lines
Click and drag on bar lines to move them. While moving bar lines, the bar's minimum width is
restricted by notes within the bar. Moving bar lines to the right will increase the preceding bar
width and push any following bars further down the staff, and possibly moved down to the next
line. You can move a bar line to the left until you meet the last note of the preceding bar.
The width of the last bar in the system will be extended to fit the end of the system.
Setting Bars to repeat
First rightclick on the barline you wish to set to repeat and choose the appropriate Bar ending.
You may also set a more advanced repeat symbol by rightclicking on a bar or barline and
selecting the Repeat submenu and selecting the desired symbol.
Systems and Staff Spacing
21
The width of the systems and the height of staves can be adjusted via the spacing dialog ,
which can be opened by right-clicking on an empty portion on any staff and selecting Spacing.
-Adjusting staff height:
-Change the value in the field Staff Upper Spacing to change the distance from the staff to
the previous element which can be a staff, title text or page boundary.
-Adjusting system width:
-Change the value in the Left Margin or Right Margin fields to change the distance to the
page edge.
22
MIDI Playback and MIDI Files
Crescendo allows you to playback your score via either the Score or Edit toolbar tab controls.
Start Playback
F3
or click the Play button in the toolbar.
Stop Playback
F4
or click the Stop button in the toolbar.
Selective Playback
While one or more bars are selected, only the selected bar(s) will be played back.
Import MIDI file
From the main menu, select File, select Import MIDI. The music notation for the MIDI file will
appear in a new Crescendo score, which you can edit.
Export MIDI file
From the main menu, select File, select Export MIDI. Exported MIDI files can be played by
other applications.
23
Audio
VSti Sound Play Device
This is where you select the VSTi sound device you would like Crescendo to use for playing
back audio files. If you have more than one sound card installed, select the sound card you
want using the Sound Play Device pull down list.
If you are an advanced user, you may also like to choose which sound driver model you want
to use. If your sound card supports DirectSound or ASIO, simply select your desired sound
device from the list prepended with [DirectSound] or [ASIO].
VSTi Plugins
VSTi Plugin Directories
This is where you designate the folder(s) where VSTi Plugins are stored and accessed from.
24
VSTis
VSTi Plugin Support
This feature allows you to use Virtual Studio Technology DLL instrument plugins to play back
the score you've created. In the parts dialog there is a VST button that allows selecting and
tuning a unique VSTi for every stave. To use this feature, download VSTi Plugins(must be *.dll
files) and save them into the same folder. Open the Audio Options dialog and specify which
folder the VSTi Plugins are located in. Select each stave that you want a VSTi plugin to play
Also please visit http://www.kvraudio.com , which is a comprehensive information resource for
all types of plugins, including VST and DirectX plugins.
25
Printing and Exporting
Printing
To print all pages, select File->Print, or select the Print toolbar item, or use the shortcut key
combination Ctrl+P.
All notation will be printed, on-screen widgets and coloring will not.
Exporting Images
To export an image of your project, select File->Export Image. Set the resolution for the
exported images, then browse to the location you want to save and select the file type to save
in. Your choices are .bmp, .jpg, .png, .psd, .tga, .gif, .jp2, .pcx, .pnm, .pgf, .ras, .tif and .wbmp.
Exporting PDF
To export to PDF format select File->Export PDF. Browse to the location you want to save and
type the filename you wish to save as.
26
Auto-Save and Crash Recovery
Auto-Save
Every time you make a change, Crescendo will automatically save your file into an auto-save
folder. When you close Crescendo and if the scores have been closed normally, the files in the
auto-save folder will be automatically removed.
Crash Recovery
If Crescendo crashes or the scores did not close normally, the files will remain in the auto-save
folder and will be opened automatically next time Crescendo runs. Automatically opened
auto-save files will be removed once they are closed. To keep the recovered file, click the File
menu and select Save As to save it into another folder and file name.
The auto-save folder can be found by following the path (User Documents
Folder)->"Crescendo"->"AutoSave". Auto-saved files have ".autosave" inserted after the
normal file name. To recover an auto-saved file, move it out to another folder and rename it
with a Crescendo extension (.cdo). Avoid opening files in the auto-save folder as they will be
deleted when Crescendo shuts down normally.
27
Keyboard Shortcuts
Symbol or Action
New
Open
Close
Save
Save as
Print
Exit
Cut
Copy
Paste
Cancel current operation
Delete
Open the note menu for the currently selected
note
Ctrl+N
Ctrl+O
Ctrl+W
Ctrl+S
Ctrl+Shift+S
Ctrl+P
Alt+F4
Ctrl+X
Ctrl+C
Ctrl+V
Esc
Delete
Enter
Bar line tool
B
Text tool
T
Whole Note/Semibreve
Half Note/Minim
Quarter Note/Crotchet
Eighth Note/Quaver
Sixteenth Note/Semiquaver
Thirty-second Note/Demisemiquaver
1
2
3
4
5
6
Multimeasure Rest
Whole Rest/Semibreve
Half Rest/Minim
Quarter Rest/Crotchet
Eighth Rest/Quaver
Sixteenth Rest/Semiquaver
Thirty-second Rest/Demisemiquaver
Shift + `
Shift + 1
Shift + 2
Shift + 3
Shift + 4
Shift + 5
Shift + 6
28
Volta tool
Slur tool
Phrase mark tool
V
S
Shift + P
Parts
Auto format
Append bar
Alt + P
Ctrl + L
Ctrl + B
Select Voice 1
Select Voice 2
Select Voice 3
Select Voice 4
Display Voice 1
Display Voice 2
Display Voice 3
Display Voice 4
Ctrl + 1
Ctrl + 2
Ctrl + 3
Ctrl + 4
Ctrl + 5
Ctrl + 6
Ctrl + 7
Ctrl + 8
Undo
Redo
Pan
Start Playback
Stop Playback
Set VSTi
Set Instrument
Start or Stop Playback
View Help Contents
Ctrl + Z
Ctrl + Y
Hold Left Mouse Button
F3
F4
F5
F6
Space
F1
Parts Dialog
Rename Selection
Key Shortcut
F2
29
NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From
there you can try out the product and it will download and install it for you to trial. If you already
have the product installed then you can click "Run It Now" and the program will be launched for
you.
There is also a list of features for products in the category. Click on a feature, such as "Edit a
Video File", to install a product with that ability.
Search
Search our website for products matching any keywords you type.
See more of our software
Browse our website for more software.
Subscribe to our newsletter
You can subscribe to our newsletter for announcements of new releases and discounts. You
can unsubscribe at any time.
See the latest discounts for purchase
See the latest discounts we are offering for purchasing our products.
30
Software License Terms
This EULA limits our liability and is governed by an arbitration agreement and venue
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software
belong to NCH Software and others listed in the about box. All rights are reserved. Installation
of this software and any software bundled with or installed-on-demand from this software,
including shortcuts and start menu folders, is licensed only in accordance with these terms.
2. By installing, using or distributing the software you, on your own behalf and on behalf of your
employer or principal, agree to be bound by these terms. If you do not agree to any of these
terms, you may not use, copy, transmit, distribute, nor install this software - return it to the
place of purchase within 14 days to receive a full refund.
3. This software, and all accompanying files, data and materials, are distributed "as is" and with
no warranties of any kind, whether express or implied except as required by law. If you intend
to rely on this software for critical purposes you must test it fully prior to using it, install
redundant systems and assume any risk.
4. We will not be liable for any loss arising out of the use of this software including, but not
limited to, any special, incidental or consequential loss. Your entire remedy against us for all
claims is limited to receiving a full refund for the amount you paid for the software.
5. You may not use this software in any circumstances where there is any risk that failure of
this software might result in a physical injury or loss of life. You may not use this software if you
do not regularly backup your computer, or do not have antivirus and firewall software installed
on the computer, or keep sensitive data unencrypted on your computer. You agree to
indemnify us from any claims relating to such unauthorized use.
6. You may copy or distribute the installation file of this software in its complete unaltered form
but you may not, under any circumstances, distribute any software registration code for any of
our programs without written permission. In the event that you do distribute a software
registration code, you will be liable to pay the full purchase price for each location where the
unauthorized use occurs.
7. Use of data collected by the software is subject to the NCH Software Privacy Statement
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software,
Inc, a United States company, and this agreement is governed by the laws and courts of
Colorado. If you reside anywhere in the world outside of the United States, your relationship is
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.
9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
31
If you reside in the United States, NCH Software and you agree to arbitrate all disputes and
claims between us. This agreement to arbitrate is intended to be broadly interpreted.
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents,
employees, predecessors in interest, successors, and assigns. This arbitration agreement
does not preclude you from bringing issues to the attention of U.S. federal, state, or local
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration
Act governs the interpretation and enforcement of this provision. This arbitration provision shall
survive termination of this Agreement.
A party who intends to seek arbitration must first send to the other, by certified mail, a written
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute;
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you
shall not be disclosed to the arbitrator.
A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All
issues are for the arbitrator to decide, including issues relating to the scope and enforceability
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that
you may choose whether the arbitration will be conducted solely on the basis of documents
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted,
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing,
administration, and arbitrator fees for any arbitration initiated in accordance with the notice
requirements above. If, however, the arbitrator finds that either the substance of your claim or
the relief sought in the Demand is frivolous or brought for an improper purpose then the
payment of all such fees will be governed by the AAA Rules. In such case, you agree to
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
32
B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party
seeking relief and only to the extent necessary to provide relief warranted by that party's
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING.
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more
than one person's claims, and may not otherwise preside over any form of a representative or
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this
arbitration provision shall be null and void.
C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH
makes any future change to this arbitration provision (other than a change to the Notice
Address) you may reject any such change by sending us written notice within 30 days of the
change to the Arbitration Notice Address provided above. By rejecting any future change, you
are agreeing that you will arbitrate any dispute between us in accordance with the language of
this provision.
D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class
action waiver contained in the Legal Terms applicable to my purchase of an NCH product."
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice
must be sent for each product purchased.
33
Screen References - Staff and System Spacing
The Staff and System Spacing dialog allows you to control the spacing of the selected staff
from the element above it and from the left and right margins. To open this dialog, right-click on
an empty staff and select Spacing.
Staff Upper Spacing
This value controls how far away the selected staff is from the element above it.
System Left Margin
This value controls how far away the system is from the left side of the page.
System Right Margin
This value controls how far away the system is from the right side of the page.
34
Screen References - Text Edit
The Edit Text dialog allows you to change appearance of the text. To open the dialog, you can
either create a new text item using the text tool on the Dynamics Tool toolbox, or by right
clicking existing text and selecting Edit.
In text field, enter or edit the text that should appear on the score.
The Size value allows you to change the size of the text.
Select a font from the Font drop menu.
Use the formatting buttons to apply bold, italics or an underline to the text.
35
Screen References - Time Signature
The Time Signature dialog allows you to enter a time signature. To open the dialog, right-click
an existing time signature, or on an empty staff and select Time Signature->Number. Input the
upper and lower numbers of the time signature.
Upper:
Number of beats in a measure.
Lower:
Note value constitutes one beat.
36
Screen References - Export Image
The Export Image dialog appears before you select the location where you will save an image
of your score. On this dialog, you specify the quality of the image being saved. By default, the
resolution is set to 72 DPI, which is suitable for reading on most computer screens. If you plan
on printing your score, you may want to enter a value between 240 and 300 for best results. A
higher resolution will result in a larger image file.
Resolution (DPI):
Output image resolution.
37
Screen References - Tuplet
The Tuplet dialog allows you to enter values for tuplets. To open the dialog, right-click an
existing tuplet and select Values or right-click a note within the tuplet and select Tuplet->Value
s
.
For tuplet creation please view the Writing Music page.
Division Value:
Rhythmic value for each division of the tuplet.
Number of Divisions:
Number of divisions of the tuplet. For example, a duplet has 2 divisions, a triplet has 3
divisions, a quadruplet has 4 divisions and so on.
In the Space of:
Number of divisions the tuplet should be scaled into.
38
Screen References - Key Change Note Adjustment
When you change the key of a passage you will be asked what should be done with the notes
in that passage:
-Don't Change the Notation
-The notation will be left completely unchanged. Choose this if you wrote your piece first, and
are now changing the key signature to match what you wrote. Note that because you are
changing the key signature, the notes may now sound different when played back, because
they are affected by the key signature.
-Adjust Accidentals to Keep the Notes the Same
-The notes' accidentals will be changed so that they sound exactly the same when played
back. Choose this when you decide that your piece would be better with a different key
signature, but you still want it to sound exactly the same.
-Transpose Up 'n' Semitones to Match the Key Change
-This will sharpen each note in the passage by this many semitones. Use this when you are
changing the key of the passage to suit a higher register.
-Transpose Down 'n' Semitones to Match the Key Change
-This will flatten each note in the passage by this many semitones. Use this when you are
changing the key of the passage to suit a lower register.
-Cancel Key Change
-Don't change the notes, and don't change the key signature either.
For more flexible transposition, see the Transpose dialog.
39
Screen References - Transpose
The Transpose feature allows you to change all the notes in your piece by a number of
semitones. To do this, open the Transpose dialog from the Score menu, or from the Score
toolbar tab. The Transpose dialog allows you to choose the number of semitones to transpose
up or down. Transposing by 12 semitones will transpose your piece up by an octave, leaving it
in the same key. Transposing by -4 semitones will transpose your piece down by a major third,
and so on.
Note that the range of semitones allowed by the Transpose dialog is determined by the range
of note values in your piece. This is done to prevent you from accidentally transposing too far
above or below the staff. If this prevents you from transposing far enough, try changing the clef
first. For example, if you can't transpose your piece low enough while using the treble clef,
change to the bass clef and try again.
To transpose from one key to another, see Key Change Note Adjustment, which gives you the
option of transposing when changing the key signature.
40
Screen References - Metronome mark Edit
The Metronome mark dialog is used to set the note and beat per minute values of the
metronome mark.
To Access this dialog. Right click a bar and select "Metronome Mark" from the context menu.
To add a metronome mark to a bar simply check the "Show metronome mark" checkbox.
To remove a metronome mark either: Uncheck the "Show metronome mark" checkbox within
the Metronome mark dialog or right click on the metronome mark and select " Remove " from
the context menu.
Beats per minute:
The amount of beats per minute to play.
Beat duration:
Select which note is a beat.
Show metronome mark
Checking this box will display the metronome mark for this bar.
41
Screen References - Multimeasure Rest Edit
The Multimeasure rest dialog is used to set the duration of a rest in measures.
To Access this dialog. After setting a bar to be a multimeasure rest right click on the number
above the bar and select " Set Rest Duration" from the context menu.
To remove a multimeasure rest either: set the duration to 0, or right click on the duration and
select " Remove Rest ".
Number of measures:
The Length in which to rest for in measures.
42
Screen References - Volta Bracket Edit
The Volta bracket edit dialog is used to set which variation measures are played on.
To Access this dialog. Right click on a bar with volta brackets select Bar from the context
menu and then " Edit Volta " from the sub menu.
Variation Number:
The variation on which to play these measures
43
Screen References - Staff Paste Options
This dialog is shown when pasting multiple bars into a selection of bars less than that being
pasted.
Paste selection only
Pastes only what will fit into the bars that are selected.
Overwrite to paste all bars
Pastes everything replacing the contents of the bars selected and bars there after.
Insert all bars into the selection
Replaces the bars selected, and makes room for the rest of the bars.
Cancel
No pasting action is performed, allows you to make a new selection.
44
Screen References - New Score Wizard ~ Select
Template
Select a desired catalogue in the left list, and then select a desired template icon to create a
new score in this wizard page.
45
Screen References - New Score Wizard ~ Signature
Select time signature and key in this wizard page.
Time
Upper number: The number of beats in a measure.
Lower number: Note value to constitute one beat.
46
Open as PDF
Similar pages