iVMS-4200 PCNVR
Quick Start Guide (V1.03)
UD.6L0201B1064A01
Quick Start Guide of iVMS-4200 PCNVR V1.03
Thank you for purchasing our product. If there is any question or request, please do not hesitate to
contact the dealer.
This manual applies to iVMS-4200 PCNVR.
This manual may contain several technically inaccurate points or printing errors, and the content is
subject to change without notice. The updates will be added into the new version of this manual. We
will readily improve or update the products or procedures described in the manual.
1
Quick Start Guide of iVMS-4200 PCNVR V1.03
1. Overview
This guide provides only brief instructions on the installation, uninstallation, and some basic
operations such as the live view, record and playback of the PCNVR. For detailed information of how
to use the software, please refer to the iVMS-4200 PCNVR User Manual.
2. System Requirements
Operating System: Microsoft Windows XP / Windows 2003 32-bit, Windows 7 / Windows 2008 32-bit
or 64-bit
CPU: Intel Pentium IV @ 3.00 GHz or above
RAM: 1G or above
Display: 1024*768 resolution or above
3. Deployment Schemes
iVMS-4200 PCNVR can be used in the local area network and the wide area network. In this document,
only some of the connection deployment schemes are displayed.
Note: In the real situation, the devices connected, such as the network cameras, network dome
cameras and the encoders are scalable.
3.1 A Simplified Scheme
Application Scenario:
1.
Only the recording and live view are needed.
2.
Not too many front-end devices are connected.
Hardware Required:
1.
Network cameras, and/or encoders.
2.
PC installed the iVMS-4200 PCNVR.
3.
Hub or router.
2
Quick Start Guide of iVMS-4200 PCNVR V1.03
Getting access to the network cameras and the encoders with the iVMS-4200 PCNVR, and store the
record files on the PC. This scheme is convenient and pragmatic for the small scale surveillance
scenario, such as in a shop or at home.
3.2 A Complete Scheme
In LAN Conditions
Application Scenario:
1.
The video stream from the front-end encoding devices needs to be got by multiple clients.
2.
There is no hard disk on the encoding device side or there are disks on the encoding device side,
but the record files need to be backed up for extra insurance.
Hardware Required:
1.
Network cameras, and/or encoders.
2.
PCs installed the iVMS-4200 Client, Stream Media Server, and iVMS-4200 PCNVR respectively.
3.
Mobile phones installed the iVMS-4500 Client.
4.
Hub or router.
The iVMS-4200 PCNVR can connect to and manage the network cameras and/or encoders, and the
iVMS-4200 client can be used to manage the PCNVR which provides relatively complete function of
the management. The stream media server can be adopted to forward the video stream got from the
front-end devices so as to lower the load of the front-end devices in case of too many network
connections. The web browsing and mobile phone monitoring functions are supported.
3
Quick Start Guide of iVMS-4200 PCNVR V1.03
In WAN Conditions
Application Scenario:
1.
When the iVMS-4200 PCNVR needs to be accessed in the wide area network.
2.
The video stream from the front-end encoding devices needs to be got by multiple clients.
3.
There is no hard disk on the encoding device side or there are disks on the encoding device side,
but the record files need to be backed up for extra insurance.
Hardware Required:
1.
Network cameras, and/or encoders.
2.
PCs installed the iVMS-4200 Client, Stream Media Server, and iVMS-4200 PCNVR respectively.
3.
Mobile phones installed the iVMS-4500 Client.
4.
Router.
The iVMS-4200 PCNVR connected to the wide area network can get access to the devices in WAN, and
the iVMS-4200 PCNVR itself can also be accessed by the remote iVMS-4200 client. The remote client
can manage the devices through the PCNVR. The stream media server can be adopted to forward the
video stream got from the front-end devices to lower the load of the front-end devices in case of too
many network connections. The web browsing and mobile phone monitoring functions are supported.
4. Installation and Uninstallation
4.1 Installation
Insert the installation media into the appropriate computer.
Perform the following steps to install the iVMS-4200 PCNVR.
1.
Double-click the program file
InstallShield Wizard.
to enter the welcome panel of the
4
Quick Start Guide of iVMS-4200 PCNVR V1.03
Click Next to start the InstallShield Wizard.
2.
Read the License Agreement. Click Print if you want to print the license agreement.
If you accept the terms of the license agreement, click I accept the terms of license agreement.
Click Next to continue.
Otherwise click I do not accept the terms of the license agreement, and then click Cancel to
cancel the installation
3.
On the next panel, you are prompted for the name of the installation directory where PCNVR is to
be installed. You can either accept the default directory that is displayed, or click Browse and
select a different directory.
You can also click Choose Disk to choose the disk drive to install the software, and check the
space information of the disk on the panel.
Note: The default directory is C:\Program Files\iVMS-4200 Station\iVMS-4200 PCNVR.
5
Quick Start Guide of iVMS-4200 PCNVR V1.03
Click Next to continue.
4.
Read the pre-install information and click Install to begin the installation.
5.
A panel indicating progress of the installation is displayed. A percentage completion bar is
updated as the installation progresses.
6.
Install the WinpCap plug-in according to the prompts to detect the online devices when running
the client software.
6
Quick Start Guide of iVMS-4200 PCNVR V1.03
7.
Read the post-install information and click Finish.
You can check the checkbox create a desktop shortcut to create a shortcut icon on the desktop
for the PCNVR, and you can also check the checkbox Run the application to run the PCNVR as the
installation finished.
4.2 Uninstallation
Double-click the program file
again, select Remove, click Next and click Yes
to uninstall the iVMS-4200 PCNVR according to the prompts.
7
Quick Start Guide of iVMS-4200 PCNVR V1.03
5. Quick Start
5.1 User Login
Double-click the shortcut icon
on the desktop to start the iVMS-4200 PCNVR software. The
login dialog box pops up as shown below:
Input the user name and password, and then click Login to run the software. The user name is admin
and password is 12345 by default.
5.2 Wizard for Importing Device
You enter the camera adding wizard interface of iVMS-4200 PCNVR after login. This wizard helps you
to go through the basic operations of the PCNVR, such as adding cameras, pre-allocating the disk,
configuring record schedule, etc.
Perform the following steps to go through the wizard and study the operations provided.
8
Quick Start Guide of iVMS-4200 PCNVR V1.03
Step 1: Start Guide
When there is no device added to iVMS-4200 PCNVR, the wizard for importing device shows up after
you login the software. You can also open the wizard from the Help menu.
Click Next to continue. You can also click Cancel to exit the wizard.
Step 2: Disk Management
PCNVR does not have dedicated storage HDDs and the record files are stored in the local disk of the PC
running the software. The HDDs of the PC need to be pre-allocated for the record file storage.
Select one or more HDDs from the disk list, and Click Pre-allocate to pre-allocate the selected disk.
Notes:

The total space of pre-allocated HDDs should be no less than channel number*0.5G.

The original data of pre-allocated HDDs will not be deleted.
Click Next to continue. You can also click Previous to return to the previous step.
Step 3: Import Camera
9
Quick Start Guide of iVMS-4200 PCNVR V1.03
Click Add to enter the Add Camera interface.
iVMS-4200 PCNVR provides 5 different adding modes to add cameras: Online Detection, IP/Domain, IP
Segment, IP Server and HiDDNS.
The default camera adding mode is Online Detection. Select the cameras online to add, input the user
name and password, and then click Add to add the selected cameras to the software.
Notes:

The user name and password are admin and 12345 respectively by default.

Up to 64 cameras can be added.
Click Next to continue.
Step 4: Record Schedule
The record schedule can be set for one or more cameras for continuous, alarm triggered or motion
10
Quick Start Guide of iVMS-4200 PCNVR V1.03
detection triggered recording.
Select the camera added and click Edit.
The Modify Record Schedule interface is shown as follows:
You can configure the record parameters and schedule template of the selected camera. And the
motion settings and capture settings are also allowed.
Click OK to save the new settings, and click Next to continue.
Step 5: Wizard Completed
The wizard is completed. Click OK to close the wizard interface.
11
Quick Start Guide of iVMS-4200 PCNVR V1.03
5.3 Control Panel
iVMS-4200 PCNVR provides user friendly GUI for the convenient and effective operations of the
software. The main control panel of the software is shown below:
Menu Bar:
Open Captured picture
File
Open Video File
Open Log File
Search and view the captured pictures stored on local PC.
View the backup video files stored on local PC.
View the backup log files stored on local PC.
12
Quick Start Guide of iVMS-4200 PCNVR V1.03
Exit
AutoRun
Lock
Switch User
System
Run the PCNVR or the operating system automatically.
Lock screen operations. Log in the client again to unlock.
Switch the login user.
Import Configuration File
Import software configuration file from your computer.
Export Configuration File
Export software configuration file to your computer.
Restore Default Settings
Restore the default settings of the system.
View
1024*768
Display the window at size of 1024*768 pixels.
1280*1024
Display the window at size of 1280*1024 pixels.
1440*900
Display the window at size of 1440*900 pixels.
1680*1050
Display the window at size of 1680*1050 pixels.
Full Screen
Display the window in full screen.
Main View
Open the Main View page.
Playback
E-map
Configuration
Auxiliary Screen Preview
Open the Playback page.
Open the E-map page.
Open the Configuration page.
Open Auxiliary Screen Preview window.
Import Camera
Open the Import Camera page.
Camera Settings
Open the Camera Settings page.
Record Schedule
Open the Record Schedule page.
Event Management
I/O Settings
Tool
Exit the iVMS-4200 PCNVR software.
Account Management
Disk Management
System Configuration
Open the I/O Settings page.
Open the Account Management page.
Open the Disk Management page.
Open the System Configuration page.
Log Search
Open the Log Search page.
Broadcast
Select camera to start broadcasting.
I/O Control
Turn on/off the alarm output.
Soft Keyboard
Enable the soft keyboard function.
Open Wizard
Open the guide for the software configuration.
User Manual (F1)
Help
Open the Event Management page.
About
Language
Click to open the User Manual; you can also open the User
Manual by pressing F1 on your keyboard.
View the basic information of the software.
Select the language for the software and the software will
reboot automatically to activate the settings.
The iVMS-4200 PCNVR is composed of the following function modules:
The Main View module provides live view of network cameras and video
Main View
encoders, and supports some basic operations, such as picture capturing,
recording, PTZ control, etc.
Playback
The Playback module provides the search, playback, export of record files.
13
Quick Start Guide of iVMS-4200 PCNVR V1.03
E-map
Configuration
The E-map module provides the displaying and management of E-maps,
alarm inputs, hot regions and hot spots.
The Configuration module is composed of 8 function sub-modules: Import
Camera, Camera Settings, Record Schedule, etc.
The Configuration module is composed of the following 8 function sub-modules:
Import Camera
Camera Settings
Record Schedule
Event Management
I/O Settings
Account Management
Disk Management
System Configuration
Add, modify and delete the network camera and video encoder;
provide remote configuration for the added device.
Configure the picture settings, encoding parameters, on screen
display(OSD) settings, PTZ control parameters, etc.
Configure record parameters and set up schedule template to be
used in recording.
Set up recordings and alarms by defining triggers and linkage
actions.
Turn on/off the alarm output.
Add, modify and delete the user accounts and assign different
permissions for the users.
Pre-allocate the HDDs for record file storage.
Configure the general parameters, file saving paths, alarm sounds
and other system settings.
The function modules or sub-modules are easily accessed by clicking on the navigation buttons on the
main interface of PCNVR or by selecting the function module from the View or Tool menu.
You can view the information, including current user, network usage, CPU usage, memory usage and
time in the upper-right corner of the main page.
5.4 Live View
Purpose:
For the surveillance task, you can view the live video of the added network cameras and video
encoders on the Main View page. And some basic operations are supported, including picture
capturing, manual recording, PTZ control, etc.
Click the Main View tab,
or click View->Main View to open the Main View page.
Double-click the camera name on the list, or click-and-drag the camera from the list to the display
window, and then you can view the live video on the screen.
14
Quick Start Guide of iVMS-4200 PCNVR V1.03
There are 4 kinds of default views: 1-Screen, 4-Screen, 9-Screen, and 16-Screen. You are also allowed
to customize a new view to meet your needs.
Live View Toolbar:
On the Main View page, the following toolbar buttons are available:
Set View
Stop Live View
Resume/Pause
Auto-switch
Set the screen layout mode and save the new settings for the
current view; save the current view as another new view.
Stop the live view of all cameras.
Click to resume/pause the view auto-switch in live view.
Show/Hide the Menu
Show/Hide the config menu of auto-switch. Click again to hide it.
Volume
Turn on/off the audio and adjust the audio volume.
Full Screen
Display the live view in full screen. Press Esc to exit.
Toolbar in each display window of live view:
Capture
Capture picture in the live view process.
Start/Stop Recording
Start/Stop the manual recording.
Switch to Instant
Switch to instant playback mode. The record files playback can be
Playback
started from 30s, 1min, 3min, 5min, 8min or 10min before.
Click View->Auxiliary Screen Preview, and you can get the live view of the cameras on the auxiliary
screen. Up to 3 auxiliary screens can be configured
15
Quick Start Guide of iVMS-4200 PCNVR V1.03
5.5 Recording
2 kinds of recording modes are provided: Schedule Recording and Manual Recording.
Schedule Recording
In the schedule recording mode, the camera automatically starts/stops recording according to the
configured schedule template.
Perform the following steps to configure the schedule recording.
1.
Click
on the control panel to enter the Record Schedule interface.
2.
Select a camera and click Edit.
3.
Modify the recording parameters, including the pre-record time, post-record time, etc. For details,
see the following table:
16
Quick Start Guide of iVMS-4200 PCNVR V1.03
Parameters
Descriptions
Normally used for the event triggered record, when you want to record before
Pre-record
the event happens
Post-record
After the event finished, the video can also be recorded for a certain time.
Video Expired Time
Record Stream Type
The time for keeping the record files in the storage device, once exceeded, the
files will be deleted. The files will be saved permanently if the value is set as 0.
Record the video files in main stream or sub-stream.
4.
Check the checkbox Enable Record Schedule.
5.
Select the record schedule template from the drop-down list.
All-day Template: for all-day continuous recording.
Weekday Template: for working-hours continuous recording from 8:00 AM to 8:00 PM.
Alarm or Motion Template: for alarm input triggered or motion detection triggered recording.
Template 01-08: fixed templates for specific schedules. You can edit the templates if needed.
Custom: can be customized as desired.
Perform the following steps if you need to edit or customize the record schedule template:
If Template 01-08 is selected, start from step 1;
If Custom is selected, start from step 2.
1)
Click Edit. You can edit the template name.
2)
Set the time schedule for the selected template.
refers to the normal schedule record. The time bar is green.
refers to recordings triggered by motion detection. The time bar is orange.
refers to the record triggered by alarm input. The time bar is red.
refers to recordings triggered by alarm input or motion. The time bar is
purple.
3)
When the cursor turns to
, you can edit the schedule time bar.
When the cursor turns to
, you can move the selected time bar you just edited.
When the cursor turns to
, you can lengthen or shorten the selected time bar.
Optionally, you can select the schedule time bar,
and then click the icon
or click the icon
4)
to delete the selected time bar,
to delete all the time bars,
or click the icon
to copy the time bar settings to the other dates.
Click Save to save the settings.
Note: Up to 8 time periods can be set for each day in the record schedule.
17
Quick Start Guide of iVMS-4200 PCNVR V1.03
6.
Set the motion detection area and sensitivity if the motion triggered recording is configured.
Perform the following steps to set the motion detection area and sensitivity:
1)
Click Motion Settings to enter the motion detection area settings interface.
2)
Click-and-drag the mouse to draw a defined area for motion detection.
You can click the icon
3)
to set the whole video area as the detection area, click the icon
to delete the selected area, or click the icon
to clear all the detection areas.
Drag the slider on the sensitivity bar to adjust the motion detection sensitivity. The larger
the value is, the more sensitive the detection is.
4)
7.
Click Confirm to save the settings.
Click Advanced Settings to set the parameters of scheduled capture and event capture.
18
Quick Start Guide of iVMS-4200 PCNVR V1.03
8.
Optionally, click Copy to… to copy the record schedule settings to other cameras.
9.
Click OK to save the settings.
Manual Recording
Manual Recording function allows you to record the live video on the Main View page manually. The
record files are stored on the pre-allocated HDDs of PCNVR.
Steps:
1.
Move the mouse pointer to the display window in live view to show the toolbar.
2.
Click
3.
Click the icon
in the toolbar of the display window to start recording. The icon
turns to
.
to stop the manual recording.
5.6 Playback
Purpose:
The record files stored on the pre-allocated HDDs of PCNVR can be searched and played back. Thus,
you can get a review of the monitoring scenario.
Click the Playback tab,
or click View->Playback to open the Playback page.
19
Quick Start Guide of iVMS-4200 PCNVR V1.03
Normal Playback
Purpose:
The record files can be searched by the camera or the custom view for Normal Playback.
Searching Record Files for Normal Playback
Steps:
1.
Open the Playback page.
2.
3.
Click
to expand the Camera List or View List on the left-side.
Select the cameras or views to be searched from the list.
4.
Select the day for search on the calendar.
You can also click
to show more search options, click the icon
and end time, and select the file type for the search.
5.
to specify the start time
Click Search. The record files of selected cameras or views will be displayed on File List tab page.
Note: If there are record files for that camera in that day, on the calendar, the icon for that day is
displayed as
. Otherwise it is displayed as
.
20
Quick Start Guide of iVMS-4200 PCNVR V1.03
Normal Playback
After searching the record files for the normal playback, you can play back the record files in the
following two ways:

Playback by File List
click the icon
, or double-click the record file in the file list to display the video on the
Playback tab page.

Playback by Timeline
The timeline indicates the time duration for the record file, and the record files of different types
are color coded. Click the Playback tab to go to the Playback tab page, and click on the timeline
to play back the video from the specific time.
You can click
or
to scale up or scale down the timeline bar.
You can click
or
to go to the previous or the next time period.
You can use the mouse wheel to zoom in or zoom out on the timeline.
21
Quick Start Guide of iVMS-4200 PCNVR V1.03
Normal Playback Toolbar:
On the Playback page, the following toolbar buttons are available:
Async/Sync Playback
Click to play back the record files synchronously/asynchronously.
Stop All
Stop the playback of all cameras.
Pause/Play
Pause/Resume the playback of record files.
Single Frame
Play back the record files frame by frame.
Volume
Click to turn on/off the audio and adjust the audio volume.
Full Screen
Display the video playback in full screen. Press Esc to exit..
Backup
Download the video clips to the local PC for backup.
Note: You can move the slider on the Playback Speed Bar to set the playback speed.
Event Playback
Purpose:
The recordings triggered by motion detection and alarm input can be searched for Event Playback.
Searching Record Files for Event Playback
Steps:
1.
Open the Playback page.
2.
3.
Click
to expand the Event List on the left-side.
Click Motion Detection or Alarm Input, and select the cameras or alarm input sensors.
4.
Select the day for search on the calendar.
You can also click
to show more search options, click the icon
and end time for the search.
5.
to specify the start time
Click Search. The recordings from the selected cameras and sensors triggered by motion
detection or alarm input will be displayed on the File List tab page.
22
Quick Start Guide of iVMS-4200 PCNVR V1.03
Event Playback
After searching the record files for the event playback, you can play back the record files in the
following two ways:

Playback by File List
click the icon
, or double-click the record file in the file list to display the event linkage video
on the Playback tab page.

Playback by Timeline
The timeline indicates the time duration for the record file. Click the Playback tab to go to the
Playback tab page, and click on the timeline to play back the video from the specific time.
You can click
or
to scale up or scale down the timeline bar.
You can click
or
to go to the previous or the next time period.
You can use the mouse wheel to zoom in or zoom out on the timeline.
Event Playback Toolbar:
On the Playback page, the following toolbar buttons are available:
Stop Playback
Stop the event playback.
Previous/Next Event
Go to the playback of the previous/next event.
Pause/Play
Pause/Resume the playback of record files.
Single Frame
Play back the record files frame by frame.
Volume
Click to turn on/off the audio and adjust the audio volume.
Full Screen
Display the playback of the video in full screen. Press Esc to exit.
Backup
Download the video clips to the local PC for backup.
You can move the slider on the Playback Speed Bar to set the playback speed.
23
Quick Start Guide of iVMS-4200 PCNVR V1.03
Synchronous Playback
Purpose:
In synchronous playback, the record files can be played back in synchronization.
Steps:
1.
Start normal playback of the searched cameras.
2.
Click
in the toolbar, and then the record files in normal playback will be played in sync. The
icon
turns to
.
3. To disable the synchronous playback, click the icon
.
Note: Record files from up to 16 cameras can be played back simultaneously.
Local Playback
Purpose:
The video files recorded on PCNVR can be exported to the local PC for backup. You can search and
view the video clips in local playback.
Steps:
1.
Click File->Open Video File to open the player for video clips playback.
2.
Click the icon
, and select the file from the saving path of the video files for local playback.
24
Quick Start Guide of iVMS-4200 PCNVR V1.03
The following buttons are available on the local playback page:
CIF/4CIF
Display the video in cif/4cif resolution.
Full Screen
Display the local playback page in full screen.
Close
Close the local playback page.
Pause/Play
Pause/Resume the playback of the record files.
Stop
Stop the playback of the record files.
Speed Down
Decrease the play speed of local playback.
Speed Up
Increase the play speed of local playback.
Single Frame
Play back the record files frame by frame.
Digital Zoom
Enable the digital zoom function. Click again to disable it.
Mute/Audio On
Turn off/on the audio in the local playback.
Capture
Capture the picture in the local playback process.
Open File
Select the file from local path for playback.
5.7 E-map
Purpose:
The E-map function gives a visual overview of the locations and distributions of the installed cameras
and alarm input devices. You can get the live view of the cameras on the map, and when alarm is
triggered, you will get a notification message from the map.
Click the E-map tab,
or click View->E-map to open the E-map page.
25
Quick Start Guide of iVMS-4200 PCNVR V1.03
Adding an E-map
Purpose:
An E-map needs to be added as the main map for the hot spots and hot regions.
Steps:
1.
Open the E-map page.
2.
3.
Click the icon
on the page to open the map adding dialog box.
Input a descriptive name of the added map as desired.
4.
5.
Click the icon
and select a map file from the local path. You can get a preview of the map.
Click OK to save the settings.
Notes:

Only one map can be added as the main map.

The format of the map file can only be *.png, *.jpg or *.bmp.
26
Quick Start Guide of iVMS-4200 PCNVR V1.03
The map added is displayed in the Map Display Area. Use the mouse wheel to zoom in or zoom out on
the map. You can click-and-drag the yellow window in the lower-right corner or use the direction
buttons and zoom bar to adjust the map area for view.
To modify the map information, click the Modify button in the Map Navigation Column.
To delete the map, click the Delete button in the Map Navigation Column.
Click the button Edit Map or Map Preview in Map Navigation Column to enter the map editing mode
or map preview mode.
E-map Toolbar in Map Editing Mode:
E-map Toolbar in Map Preview Mode:
On the E-map page, the following toolbar buttons are available:
Add Camera
Add a camera as the hot spot on the map.
27
Quick Start Guide of iVMS-4200 PCNVR V1.03
Add Alarm Input
Add an alarm input sensor as the hot spot on the map.
Add Hot Region
Add a sub-map as the hot region on the main map.
Delete
Remove the hot spots or hot regions from the map.
Previous
Go to the previous map.
Next
Go to the next map.
Clear Alarm Info.
Clear the alarm information displayed on the map.
Hot Spot Function
The cameras and alarm inputs can be added on the map and are called the hot spots. The hot spots
show the locations of the cameras and alarm inputs, and you can also get the live view and alarm
information of the surveillance scenarios through the hot spots.
Adding Hot Spots
Adding Cameras as Hot Spots
Steps:
1.
Click the Edit Map button in the Map Navigation Column to enter the map editing mode.
2.
3.
Click the icon
in the toolbar to open the Add Hot Spot dialog box.
Check the checkboxes to select the cameras to be added.
4.
Optionally, you can edit hot spot name, select the name color and select the hot spot icon.
5.
Click OK to save the settings.
You can also click-and-drag the camera icons from the camera list to the map directly to add the
hot spot.
Adding Alarm Inputs as Hot Spots
Steps:
1.
Click the Edit Map button to enter the map editing mode.
2.
3.
Click the icon
in the toolbar to open the Add Hot Spot dialog box.
Check the checkboxes to select the alarm inputs to be added.
4.
Optionally, you can edit hot spot name, select the name color and select the hot spot icon.
5.
Click OK to save the settings.
You can also click-and-drag the alarm input icons from the alarm input list to the map directly to
28
Quick Start Guide of iVMS-4200 PCNVR V1.03
add the hot spot.
Modifying Hot Spots
You can modify the information of the added hot spots on the map, including the name, the color, the
icon, etc.
Steps:
1.
Click the Edit Map button to enter the map editing mode.
2.
Select the hot spot icon on the map to show the hot spot modifying page.
3.
You can edit the hot spot name in the text field and select the color, the icon and the linked
camera or alarm input from the drop-down list.
4.
Optionally, you can click the icon
hot spot modifying page.
/
on the right side of Map Display Area to hide/show the
5.
To delete the hot spot, select the hot spot icon and click
spot icon and click Delete.
in the toolbar; or right-click the hot
Previewing Hot Spots
Steps:
1.
Click the Map Preview button in the Map Navigation Column to enter the map preview mode.
2.
Double-click the camera hot spots, and you can get the live view of the cameras.
29
Quick Start Guide of iVMS-4200 PCNVR V1.03
3.
If there is any alarm triggered, the icon
will appear and twinkle near the hot spot. Click the
alarm icon, and then you can check the alarm information, including alarm type and triggering
time. You can click the icon
in the toolbar to clear the alarm information.
Hot Region Function
The hot region function links a map to another map. When you add a map to the main map as a hot
region, an icon of the link to the added map is shown on the main map. The added map is called child
map while the main map to which you add the hot region is the parent map.
Before you start:
The main map needs to be added as the parent map before you add any sub-maps.
Adding Hot Regions
Steps:
1.
Click the Edit Map button to enter the map editing mode.
2.
Click the Add button in the Map Navigation Column to add the sub-maps.
3.
Select the main map name on the list and click the icon
Region dialog box.
4.
Check the checkboxes to select the sub-maps to be linked.
5.
Optionally, you can edit the hot region name, and select the hot region color and icon.
6.
Click OK to save the settings. The sub-map icons are added on the main map as the hot regions.
in the toolbar to open the Add Hot
Click-and-drag the sub-map icons to move the hot regions to the desired locations.
You can also click-and-drag the sub-map icons from the map list to the main map directly to add
the hot region.
Note: Up to 16 sub-maps can be added under the main map.
30
Quick Start Guide of iVMS-4200 PCNVR V1.03
Modifying Hot Regions
Purpose:
You can modify the information of the hot regions on the main map, including the name, the color, the
icon, etc.
Steps:
1.
Click the Edit Map button to enter the map editing mode.
2.
Select the hot region icon on the main map to show the hot region modifying page.
3.
You can edit the hot region name in the text field and select the color, the icon and the linked
sub-map from the drop-down list.
4.
Optionally, you can click the icon
hot region modifying page.
/
on the right side of Map Display Area to hide/show the
5.
To delete the hot region, select the hot region icon and click
hot spot icon and click Delete.
in the toolbar; or right-click the
Previewing Hot Regions
Steps:
31
Quick Start Guide of iVMS-4200 PCNVR V1.03
1.
Click the Map Preview button to enter the map preview mode.
2.
Double-click the hot region icon to enter the linked sub-map.
3.
The hot spots can also be added on the hot regions.
4.
You can click the icon
/
in the toolbar to go the previous/next map.
5.8 Web Browsing
Purpose:
iVMS-4200 PCNVR can also be accessed through web browsing. It provides the functionalities of live
view, playback, log management, system configuration, etc.
Steps:
1.
Input the IP address of the PC running PCNVR in the address bar of the web browser, and press
the Enter key. A login window will pop up.
2.
Input the user name and password of PCNVR.
3.
Click Login.
Note: You can set the language as Chinese or English in the upper-right corner of the login interface.
6. Exit System
Click File on the top menu and select Exit, or click
in the upper-right corner of the main interface,
and then a confirmation dialog pops up. Click Yes to exit iVMS-4200 PCNVR.
32
Quick Start Guide of Hikvision iVMS-4200 PCNVR V1.03
33
Open as PDF
Similar pages