Photoshop CS3 Basic Documentation Photoshop CS3 Basic Documentation The Center for Teaching Excellence Teaching & Learning Resources Contents INTRODUCTION.................................................................................................................................................. 2 DON’T FIX IT IN POST ......................................................................................................................................... 2 COLOR ............................................................................................................................................................... 2 RGB ............................................................................................................................................................................ 2 CMYK ......................................................................................................................................................................... 2 RESOLUTION ................................................................................................................................................................. 2 WORK AREA ....................................................................................................................................................... 2 TOOLBAR: BASIC TOOLS ................................................................................................................................................... 2 Marquee ................................................................................................................................................................ 3 Lasso ..................................................................................................................................................................... 4 Magic wand .......................................................................................................................................................... 4 Move tool .............................................................................................................................................................. 4 Crop ....................................................................................................................................................................... 4 Paintbrush ............................................................................................................................................................. 4 Eyedropper ............................................................................................................................................................ 5 TOOLBAR: ADVANCED TOOLS ............................................................................................................................................ 5 Slice tool ................................................................................................................................................................ 5 Healing brush ........................................................................................................................................................ 5 Stamp tools ........................................................................................................................................................... 5 TOOL PROPERTIES BAR .................................................................................................................................................... 5 WORKING WITH PALETTES ................................................................................................................................................ 6 VIEWING IMAGES............................................................................................................................................... 6 Using the View menu ............................................................................................................................................ 6 USING THE NAVIGATOR PALETTE ....................................................................................................................... 6 Using the Zoom Tool ............................................................................................................................................. 7 LAYERS .............................................................................................................................................................. 7 WORKING WITH LAYERS .................................................................................................................................................. 7 IMAGE SIZE AND TYPE ........................................................................................................................................ 7 TO RESIZE AN IMAGE ....................................................................................................................................................... 8 TO COMPRESS AN IMAGE ................................................................................................................................................. 8 COLOR MODE ............................................................................................................................................................... 8 LEARNING PHOTOSHOP ..................................................................................................................................... 8 PHOTOSHOP HELP .......................................................................................................................................................... 9 1 Photoshop CS3 Basic Documentation Introduction Photoshop is a powerful graphics tool that can help you create and modify images. In some ways, Photoshop allows you to be your own film developer because you can easily retouch and composite photos, negatives and slides. Don’t Fix It In Post The best way to end up with fabulous images is to acquire fabulous images. This means do the best job taking the pictures you want in the field and then use Photoshop for minor manipulations or additions. Taking sub‐par photos and trying to fix them in Photoshop (post production) will be a tedious task and there are some things you just can’t fix. So your best bet is to do it right the first time and leave Photoshop for the fun things you can’t do with the camera. Color Photoshop can prepare you image for a variety of outputs including web graphics and professional printing. The same image can be set to different modes depending on the desired output and can be changed as many times as needed. It is best to do all work in RGB (the default mode) and when you are finished, you can change the color mode as necessary. RGB •
•
•
•
Default mode for new Photoshop images. Red, green and blue channels mimic the way light combines to create color. Can reproduce up to 16.7 millions colors on‐screen. Used for Web, Video and other electronic graphics CMYK •
•
Cyan, Magenta, Yellow and Black channels mimic the way pigments combine to create color. Used when preparing an image for professional printing or on color printers which take CMYK toner/ink combinations (color laser printers, high quality ink jet printers) Resolution •
•
•
Dpi = dots per inch or pixels per inch. The higher the dpi, the better resolution your image will be 72dpi = web and video graphics—default for most point and shoot digital cameras 300dpi = print graphics—default for most Digital SLR cameras Work area The work area in Photoshop consists of a tools properties bar at the top, a floating toolbox on the left, floating palettes on the rights and a documents window. Toolbar: basic tools Each tool provides a way to manipulate or change the image. The triangle at the lower right corner indicates that there are additional tools available under that icon. To access them, click and hold the tool button and the additional tools will appear next to the toolbar. 2 Photoshop CS3 Basic Documentation Hovering over a tool for a moment will show its name and a shortcut key. By using the keyboard and pressing the shortcut key, it is not necessary to choose tools with your mouse. For example, if you wanted to use the Eraser Tool (E), then you would strike the “E” key on the keyboard and the tool will automatically change to the eraser. It’s a faster and easier way to change between tools and after using Photoshop for a bit, the advantage of using the keyboard to switch between the few tools you use most commonly will become apparent. Here are all the main tool names and shortcut keys. Note: by choosing a tool by the shortcut key, the tool automatically defaults to the one featured in the icon. If you want to use a different tool accessible by clicking and holding the tools with black triangles, you must use the mouse as the keyboard shortcut will not work. Marquee This is the tool used to select a part of a layer or image. By clicking and holding down the tool button you can choose from a rectangular area, an elliptical (circle or oval) area, or a single row or column. Then you can click over the image to select the area you want. ↑ ↑ ↑
Tool Properties Bar
←
←
←
←
←
←
Move Tool (V) Marquee Tool (M) Lasso Tool (L) Magic Wand (W) Crop (C) Slice Tool (K) ←
←
←
←
←
←
←
←
Spot Healing Brush Tool (J) Brush Tool (B) Clone Stamp Tool (S) History Brush Tool (Y) Eraser Tool (E) Paint Bucket Tool (G) Smudge Tool (R) Dodge Tool (O) ←
←
←
←
Add Anchor Point Tool Text Tool (T) Path Selection Tool (A) Line Tool (U) ←
←
←
←
←
←
Notes Tool (N) Eyedropper Tool (I) Hand Tool (H) Zoom Tool (Z) Default Foreground and Background Colors / Switch Foreground and Background Colors Set Foreground Color / Set Background Color ←
Edit in Quick Mask Mode (Q) ←
Change Screen Mode (F) 3 Photoshop CS3 Basic Documentation Note: By holding the Shift key while clicking and dragging, you will select an area that is a perfect circle or perfect square. Lasso This is another type of selection tool. You can click and draw a freehand line around whatever you want to select. This is useful for selecting irregularly‐shaped objects. By clicking and holding the tool button, you can also choose the polygonal lasso or magnetic lasso tool. The polygon lasso draws lines between clicks, so that you can select an irregular area with an edge made up of straight lines (sort of like connecting the dots where your clicks are the dots). Connect back to your first dot or double‐click to finish selecting with this tool. The magnetic lasso tool “sticks” to a line or color area that Photoshop sees. This is useful for selecting large or complex items. Double click to finish selecting with this tool. Magic wand The magic wand tool is used to select areas by their color. It will only select pixels of color which are touching. By holding the shift key while you click, you can add to your selection. The quick selection tool is new to Photoshop CS3. You can use it to quickly choose a selection by “painting” an area. As you paint, the selection expands outward and automatically finds and follows defined edges in the image. Specify one of the selection options in the Tool Properties Bar: New, Add to, Subtract from. Paint inside the part of the image you want to select. The selection grows as you paint. If updating is slow, continue to drag to allow time to complete work on the selection. As you paint near the edges of a shape, the selection area extends to follow the contours of the shape edge. Note: If you stop dragging and then click or drag in a nearby area, the selection will grow to include the new area. Move tool This is used for dragging entire layers or selected parts of layers from one place to another, or from one Photoshop document to another. Crop The crop tool is used to trim your image. By selecting the portion of your image you want to keep, it will delete the non‐selected parts of the image. Click and drag to select an area you want to crop. Before Photoshop crops the area, you will have the option to modify the selection. By pushing enter, the image will be cropped. Paintbrush The paintbrush allows you to draw a freehand line. The brush tool draws a line with a soft edge; the pencil tool draws a precise line. To change the size of the brush stroke or line, you can click the drop‐down arrow next to the “Brush” box in the Tool Properties bar. Use the slider to increase or decrease the size of the paintbrush. 4 Photoshop CS3 Basic Documentation This is also where you can change the type of brush. Select the brush you want to use from the brush examples displayed within the drop down menu. Note: The Tool Properties bar is where preferences can be set for almost all of the tools in Photoshop and will be covered in more detail later. Eyedropper This is also known as the color “grabbing” tool. This tool changes the “foreground color” (color of whatever you are currently creating) to match the color of something else on the screen. By clicking on a color on the screen, the foreground color will automatically be reset to the exact color you clicked. Toolbar: advanced tools These tools perform tasks which perform more specialized tasks and are extremely useful. Slice tool This tool lets you divide your drawing into multiple rectangular images for use in Web pages. Click and drag to make a slice. To export slices, choose File > Save for Web. The slices will be exported as separate images, and an HTML file will be generated that contains all the images in it. Healing brush This “fixes” one area of your drawing by applying a pattern and/or color from another area of your drawing. To use the healing brush you must choose a source point. To do this press the Alt (Option) key and click somewhere on the image, usually somewhere close by what you are trying to fix. Then click on the area you want to heal. To use the patch tool, draw around the area you want to patch, and then drag the patch selection to the area you want to fix. Stamp tools These tools stamp your drawing with an image, pattern, or self‐defined selection. The clone stamp allows you to select a small area you like and stamp it somewhere else. To definte the area, press the Alt (Option) key and click somewhere in your drawing. Then use the brush to paint over an area with the selection you choose. To use the pattern stamp, select the pattern you want to use from the drop‐down menu next to the Pattern box in the Tool Properties bar. If you want to have more patterns available, click the round button with the arrow pointing to the right. A menu of pattern groups is displayed; click on the pattern you want. (You can choose “replace” or “append”.) Click on the drawing to copy that pattern onto your drawing. Tool Properties bar Most tools have options that are displayed in the tool properties bar. The property bar is context sensitive and changes when different tools are selected. Any specification you would want to make to a tool will be made in this area. 5 Photoshop CS3 Basic Documentation Working with palettes Palettes are the smaller windows on the right side of the screen. They help you monitor and modify images. You can reorganize these palettes, and therefore your workspace, in various different ways. Experiment with these techniques. •
•
•
•
•
•
•
•
•
To hide or display all open palette and the toolbox, press Tab To hide or display the palettes only, press Shift+Tab To show or hide individual palette choose the appropriate Window>Show or Window>Hide command. To make a palette appear at the front of its group, click the palette’s tab. To move an entire palette group, drag its title bar. To rearrange or separate a palette group, drag a palette’s tab. Drag a palette outside of an existing group to create a new group. To move a palette to another group, drag the palette’s tab to that group. To dock a palette in the Photoshop tool options bar, drag the palette’s tab into the palette well so that the palette well is highlighted. To display a palette menu, position the pointer on the triangle in the upper right corner of the palette and hold down the right mouse button. Viewing images There are several different ways to view your images in Photoshop. Experiment with them all and find the ones you are most comfortable using. Using the View menu • Zoom in: View > Zoom In • Zoom out: View > Zoom Out • Fit on screen: View > Fit on Screen. This size is determined by the size of your monitor. • 100%, full size: View > Actual Pixel
Using the Navigator Palette The Navigator Palette shows your whole canvas (picture) and the area which you are zoomed in, depicted by the red box. You can click the red box and move it around the canvas to quickly choose the area you are zoomed in to. On the bottom of the palette are three different options on how to zoom into your picture: •
•
•
•
6 You can type a new zoom percentage into the text box You can manually slide the slider bar to the desired zoom By clicking the mountain symbols to zoom in and out (the small mountain zooms out, the big one zooms in). If you don’t see the Navigator palette, choose Window > Show Navigator to display it. Photoshop CS3 Basic Documentation Using the Zoom Tool By choosing the zoom tool or pressing the “Z” key, you enable the zoom tool. The magnifying glass has a “plus” in it and defaults to zoom in. By holding the Alt (Option) key, the magnifying glass will change to have a “minus” in it and will zoom out. Layers Photoshop files contain at least one layer and may contain up to 8000 layers. New files generally contain a background layer which is locked, meaning it cannot be deleted but it can be manipulated. You can view, manipulate and select layers in the Layers palette. Layers allow you to isolate and separate different parts of your overall picture. For instance, you can have the base picture on one layer, text on a different layer, and a shape on yet another layer. When you look at your image it appears to be one cohesive picture, but by keeping different elements on different layers, you can manipulate each item without affecting with the other ones. You can edit, reposition and delete individual layers without affecting other layers. Working with Layers Before doing anything to your picture, double check that you have selected the layer you wish to work on. If you have the wrong layer selected, you will not be able to make the manipulations you wish to make. The eye indicates if the layer is invisible. Try clicking the eye and watch the layer disappear. Click it again to make it reappear. You can change the order of layers by clicking and dragging the layer into a new position within the Layers palette. To rename a layer, go to Layer > Properties. This makes your layer easier to find. Image size and type You can use Photoshop to resize photos or images easily, making them both a smaller physical size and a smaller file size. This compression and resizing degrades the quality of your images making it look pixilated or blurry. That being said resizing and compression is very useful for putting pictures online or sending them in emails. 7 Photoshop CS3 Basic Documentation To resize an image •
•
•
•
Image > Image Size Make sure that the Constrain Proportions check box is selected Enter the new height or width, in pixels, inches, or percent of current size Click OK To compress an image You can resave an image in many different file formats as many times as you want so long as you make sure to keep an original, high quality Photoshop document. JPEG (*.jpg) is the most common format used for compressing images. • Go to File > Save As • Under Format, select the file type you want, such as JPEG. • You will be prompted to choose the level of compression for the image. Adjust this accordingly. Note: The more you compress the image, the more pixilated or blurry it will be. LARGER file size, LESS Compressed SMALLER file size, MORE Compressed Color Mode To change your image from RGB (the default color mode) to CMYK or Grayscale for printing: • Image > Mode • Choose CMYK or Grayscale • File > Save as • Save a copy of your image in the new color mode and make sure to denote the new color mode in the file name (i.e. Avalanche_CMYK.jpg) Learning Photoshop The best way to learn Photoshop is to play around with it. Have a practice project in mind and test all the different tools to see what they do. You can also go to the Filter menu and experiment with all of the different effects you can apply to your images. Practice adding text and moving it around. You will quickly see what an advantage layers have by separating portions of your image for individual manipulation. 8 Photoshop CS3 Basic Documentation Photoshop Help The Photoshop Help document is very useful and complete and can be accessed by going to Help > Photoshop Help. There are also some online resources you can access. If you’re having a particular problem, try doing a Google search for the problem. You’ll be surprised at the amount of information you’ll find. Entire Photoshop CS3 manual online http://livedocs.adobe.com/en_US/Photoshop/10.0/ Keyboard Shortcuts http://livedocs.adobe.com/en_US/Photoshop/10.0/WSD578BD7D‐07BC‐46f6‐AAC2‐
6E491E8AD818.html Third Party Resource http://www.photoshopsupport.com/ 30‐Day Trial http://www.adobe.com/downloads/ This document can be found on the J: drive accessible from all AU PCs. 9 
Open as PDF
Similar pages