AutoFont™ User Guide for Embroidery Font Creation

AutoFont User Guide
for Embroidery Font
Creation
™
AutoFont™ converts...
To
Letters
Lettering
•
•
•
•
Automatic Alphabet generation for
EDS III
Convenient controls
Powerful editing tools
Compatible with TrueType fonts
Melco
Embroidery Systems
Part Number 110333-01, Revision B
A Saurer Group Company
1575 West 124th Avenue
Denver, Colorado 80234
United States of America
E-mail: publications@melco.com
© Copyright 1997 by Melco Embroidery Systems
ALL RIGHTS RESERVED No part of this publication may be reproduced, stored in a retrieval system,
or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or
otherwise) without prior written approval of Melco Embroidery Systems. Melco reserves the right
to revise this publication and to make changes in it at any time without obligation of Melco to
notify any person or organization of such revisions or changes.
All precautions have been taken to avoid errors or misrepresentations of facts, equipment, or
products. However, Melco does not assume any liability to any party for loss or damage caused by
errors or omissions.
All trademarks and trade names used within this publication are the property of their respective
owners.
Printed in the United States of America
Revision A, March 1997
Revision B, May 1997
Table of Contents
Table of Contents
1. Getting Started
Welcome to AutoFont™
System Requirements
Installation
Creating a Shortcut
Technical Service
1-1
1-1
1-2
1-3
1-3
2. Exploring AutoFont™
Starting AutoFont
Layout Window
Quick Start
Create an Alphabet (ALP) File
Insert Text
Fonts
2-1
2-1
2-2
2-2
2-3
2-3
3. Basic Features
Getting Help
Resizing an Object
Using the Ruler
Reshaping Objects
Changing Views
Tree View Controls
Pull Compensation
Moving an Object
Duplicating an Object
3-1
3-1
3-2
3-2
3-2
3-3
3-3
3-3
3-3
i
Table of Contents
4. Menus and Buttons
File Menu
Edit Menu
View Menu
ALP-File Menu
Text Menu
Help Menu
4-1
4-2
4-3
4-4
4-7
4-8
Index
Quick Reference Guides
ii
Getting Started
1-1
1. Getting Started
Welcome to AutoFont™
Thank you for using AutoFont™, an automatic embroidery-font design system, which integrates
blocking and editing capabilities into one easy-to-use product.
AutoFont provides you with the powerful tools you need to create high-quality embroidery
designs:
•
Convenient controls
•
Basic file operating tools
•
Powerful editing methods
•
Automatic alphabet generation
•
Automatic blocks and stitches viewing
•
Rich TrueType fonts sources
•
Easy Undo system
AutoFont works with most TrueType fonts. Some TrueType fonts, due to the nature in which they
were created, are too complex to process correctly. The following fonts have been known to cause
processing errors in AutoFont: Zingnates, Sports, Jumbalaya, Patriot, and Sandown.
System Requirements
The minimum system requirements for your computer to run AutoFont are:
•
A 486/66 processor
•
16MB of RAM
•
A hard disk with at least 20MB free disk space
•
An 800x600-resolution video card and monitor
•
A windows-compatible mouse
•
Microsoft® Windows® 95
•
EDS III version 3.20 or later
To improve overall AutoFont performance, you may want to consider upgrading your system hardware.
The AutoFont system is not designed for use on Windows 3.x operating systems.
110333-01 Rev. B
1. Getting Started
1-2
Getting Started
Installation
Turn on your computer and start Microsoft Windows 95. Refer to the following installation
instructions:
1. Insert the AutoFont Installation Disk 1 into your 31/2" floppy drive.
2. From the Windows 95 desktop, click on the
Start button and select Run.
3. In the Run dialog box (Figure 1-1), type
A:\SETUP.EXE (or B:\SETUP.EXE depending on
your drive configuration). Click OK to start the
AutoFont installation.
4. The system will load the Setup program and display the Welcome screen. Click OK to continue
the installation.
Figure 1-1
5. The Install To/Install From dialog box (Figure 1-2) will
appear. Install From should indicate the drive containing
Installation Disk 1. Install To indicates the directory that
the AutoFont program will be copied into. If you wish to
install AutoFont into the default directory click OK. If you
want to install AutoFont into a different drive or directory
enter your selections and click OK.
6. If the directory you requested does not exist, the installation program will ask for confirmation before creating it.
Click Yes to create the directory and continue with the
installation. If you wish to change the selected directory
click No to go back and enter a new selection.
Figure 1-2
7. The installation program will start copying the AutoFont files onto your computer. When it is
done with a disk, it will prompt you to insert the next. Insert the requested disk into the drive
and click OK to continue with the installation.
8. After all of the files for AutoFont have been copied onto the computer a message box will
appear stating: “AutoFont for Windows 95 is installed successfully. RUN
c:\AutoFont\AutoFont.exe to use AutoFont for Windows 95”. MAKE A NOTE OF THE
PATH TO THE AUTOFONT PROGRAM. Click OK.
AutoFont User Guide
Melco Embroidery Systems
Getting Started
1-3
9. Remove the last installation disk from the disk drive.
10. The installation of AutoFont is now complete.
11. Run the EDS III Configuration program..
12. Select Options.
13. Click on TrueType Columns.
14. Enter your password, then click on OK twice.
15. You can run the AutoFont program by clicking on Start→Programs→AutoFont→AutoFont.
You can also create a shortcut on your desktop to run the AutoFont program (refer to the next
section).
Creating a Shortcut
If you wish to create a shortcut to the AutoFont program on your Windows 95 desktop, follow
the steps below:
1. Right-click your mouse in an open area of the desktop.
2. Scroll to New, then select Shortcut.
3. Enter the path for the AutoFont program in the Command Line field, and click Next.
4. Enter a name for the shortcut such as “AutoFont” and click Finish.
A new icon will be created on your Windows 95 desktop. Double-click on the new icon to run the
AutoFont program.
TrueType Fonts
TrueType fonts are typefaces created using outlines. AutoFont uses these outlines to create the
stitches for each letter of a TrueType font. To install a TrueType font on your system, refer to the
Windows Help (Start→Help).
Technical Service
If you encounter any problems while installing or using this product, contact your Melco representative.
110333-01 Rev. B
1. Getting Started
1-4
AutoFont User Guide
Getting Started
Melco Embroidery Systems
Exploring AutoFont
2-1
2. Exploring AutoFont
Starting AutoFont
This section provides quick, simple startup instructions.
You can run the AutoFont program by clicking on Start→Programs→AutoFont→
AutoFont.
If you created a shortcut, double-click on the
shortcut’s icon to run the program. The
Application window (Figure 2-1) will be displayed.
The Application window is a reference
screen designed to display information about
the AutoFont program.
Figure 2-1
Layout Window
After the Application screen has been displayed, the Layout window appears on the screen (Figure
2-2). All design work is done in this window.
Within this window, there are six menus, a toolbar, a shape bar, and a status bar. The functions of
the menus and buttons are covered in Chapter 4 of this manual.
Menus
Toolbar
Shape bar
Status bar
Figure 2-2
110333-01 Rev. B
2. Exploring AutoFont
2-2
Exploring AutoFont
Quick Start
This section is designed to get you up and running quickly. Chapters 3 and 4 go into more detail
on the various functions of AutoFont.
Create an Alphabet (ALP) File
To create a new Alphabet (ALP) file, click
Settings dialog box appears (Figure 2-3).
or click on Alp-File→Create ALP File; the ALPHA File
1. Choose a font style.
2. Choose a font size.
3. Input a font name.
4. Input an ALP file number.
5. Browse to choose file location. The file
must be placed in the EDS III Alphabet
directory (C:\EDS3\ALPHA by default) to
be recognized in EDS III.
6. Type in desired characters or choose All
Characters if desired.
7. Choose Bold if desired.
Figure 2-3
8. Choose Italic if desired.
9. Click OK.
This allows you to automatically create an embroidery alphabet for use in Melco’s EDS III. The
alphabets created in AutoFont will appear in EDS III the next time EDS III is started.
AutoFont User Guide
Melco Embroidery Systems
Exploring AutoFont
2-3
Insert text
This option allows you to generate stitches directly from text. To insert text into the current window, click
or choose menu Edit→Insert Text. Click on the screen to select the location to
insert text. The Text Properties dialog box (Figure 2-4) appears.
1. Choose a font style.
2. Choose a font size.
3. Choose the font color if desired.
4. Choose bold if desired.
5. Choose italic if desired.
6. Input the desired text.
7. Click OK.
Figure 2-4
Fonts
TrueType Fonts
TrueType fonts are typefaces created using outlines. AutoFont uses these outlines to create the
stitches for each letter of a TrueType font. To install a TrueType font on your system, refer to the
Windows Help (Start→Help).
Some types of fonts (Type 1 fonts) are not recognized by AutoFont. If you choose a font name
and receive the error message “Cannot recognize this font type”, you have selected a font that
is not a TrueType font. To remedy this situation, follow these steps:
1. Click on Start→Settings→Control Panel.
2. Double click the Fonts icon.
3. Choose Option in the View Menu.
4. Choose TrueType.
5. Choose “Show only TrueType fonts in the programs on my computers.”
6. Click OK.
7. Restart your computer to let the new settings take effect.
110333-01 Rev. B
2. Exploring AutoFont
2-4
AutoFont User Guide
Exploring AutoFont
Melco Embroidery Systems
Basic Features
3-1
3. Basic Features
Getting Help
Choose Help→Contents to display help information.
Resizing An Object
There are two ways to resize an object; one way retains the object’s proportions, and the other
does not. Each method is described below.
Note: An object must be selected before it can be resized. Size information is displayed in the
status bar as changes are made.
Retaining an object’s proportions
1. Move the cursor onto a corner of the rectangle around the object; a double-arrow cursor
appears.
2. Click and hold with the left mouse button, and drag the cursor to the new position to change
the size of this rectangle, the object in this rectangle will automatically change size to fit into
the new rectangle.
Resizing an object in the X or Y direction only
1. Move the cursor over a side of the rectangle around the object; a double-arrow cursor
appears.
2. Click and hold with the left mouse button, and drag the cursor to the new position to change
the size of this rectangle, the object in this rectangle will automatically change size to fit into
the new rectangle.
110333-01 Rev. B
3. Basic Features
3-2
Basic Features
Using the Ruler
You can use the ruler to measure the height and width of your design.
1. Click
2. Click and hold with the left mouse button, and drag a line along the height or width of your
design.
3. The dimension will be shown on the status bar in inches or centimeters.
Reshaping Objects
You can use this function to reshape objects
(e.g., making bridge or banner lettering).
1. Select an object; a box will appear around
it.
2. Double-click the object, and eight red
points will appear on the box.
Figure 3-1
3. Move the mouse pointer over one of the
red points. Click and hold with the left
mouse button, and drag the double arrow to a new location to form a new polygon.
4. Click on the object again.
5. The object will be reshaped as the new polygon.
Changing Views
AutoFont provides three different views available for objects: outlines, blocks and stitches. Nearly
all functions can be performed in any view.
Outline View: Allows you to see the lettering without stitches or editing reference points.
Block View: Allows you to view the lettering without stitches, and allows you to edit the stitch
directions by moving the reference points.
Stitch View: Allows you to view the lettering with the stitches in place.
Use the buttons to change views:
•
Click
to activate the outline view
•
Click
to activate the block view
•
Click
to activate the stitch view
AutoFont User Guide
Melco Embroidery Systems
Basic Features
3-3
Tree View Controls
The Tree View Control in AutoFont is a window that
displays a hierarchical list of nodes. Figure 3-2 shows
the Tree View Control.
Many items have a list of sub-items associated with
them. These items are expandable; that is, you can
expand or collapse the associated list of sub-items.
Double-click on an item to display the dialog box
associated with that item. Then you can change a
parameter for that object.
Figure 3-2
Pull Compensation
Pull compensation in AutoFont is
the amount of overstitching
between adjoining parts of letters. This overstitching helps compensate for the shrinkage that
occurs when the design is
stitched. Figure 3-3 shows differNo Pull
ent amounts of Pull
Compensation
Compensation. You may need to
vary the Pull Compensation
amount, depending on the size of
the letters and the font you have selected.
Click
3-4).
Ideal Pull
Compensation
Excess Pull
Compensation
Figure 3-3
to display the Settings dialog box (Figure
Enter the pull compensation size. The length must be
less than 1.99 inch. The default value is 0.004 inch.
Moving An Object
Figure 3-4
To move an object, simply select the object, move the cursor inside the rectangle, click and hold
the left mouse button, and drag to the new location. Release the mouse button when you are finished dragging.
Note: The
button should not be activated when moving an object.
110333-01 Rev. B
3. Basic Features
3-4
Basic Features
Duplicating An Object
To duplicate an object on the screen, follow these steps:
1. Select the object you wish to duplicate, and click
2. Click
or choose menu Edit→Copy.
or choose menu Edit→Paste.
Note: An object must be selected before it can be copied.
AutoFont User Guide
Melco Embroidery Systems
Menus and Buttons
4-1
4. Menus and Buttons
The menu bar is located along the top of the window. There are six menu items on the menu bar:
•
File
•
Edit
•
View
•
ALP-File
•
Text
•
Help
File Menu
New
Creates a new Layout window.
Open
Displays the Open dialog box (Figure 4-1).
Allows you to open a previously saved file.
1. Choose or input the drive and file folder.
The default drive and file folder is
c:\AutoFont.
2. Select or type the file name.
3. Choose the desired file type.
4. Choose “Open as read-only” if you do
not want the file to be modified.
Figure 4-1
5. Click “Open.”
Save
Saves the current design. If the design has not been saved before, the Save As dialog box will
appear. It is wise to save your work often.
110333-01 Rev. B
4. Menus and Buttons
4-2
Menus and Buttons
Save As
Displays the Save As dialog box (Figure 4-2). Allows you to name the file you wish to save and
specify its location. Also permits you to save an existing file under a new name.
1. Choose or input file folder.
2. Choose or input file name.
3. Choose file type (*.MDL , *.CND, and
*.BLK are available), where:
•
*.MDL is a model file
•
*.CND is the Melco condensed
file format
•
*.BLK is an AutoFont 1.00 file
extension reserved for future use;
the extension is not functional at
this time
Figure 4-2
4. Click “Save.“
Print
Prints the current view of the screen.
Exit
Closes all open windows and exits the AutoFont application.
Edit Menu
Undo
Undoes the last modification to the selected object.
Cut
Cuts the selected object to the clipboard.
Copy
Copies the selected object to the clipboard.
Paste
Pastes an object from the clipboard to the current window.
AutoFont User Guide
Melco Embroidery Systems
Menus and Buttons
4-3
Insert Text
Inserts text into the current design.
Delete
Deletes the selected object.
Bring to Front
Moves the selected object in front of the other objects on the screen (will sew first).
Send to Back
Sends the selected object behind the other objects on the screen (will sew last).
View Menu
View Outline
Changes the view to display the outlines of the selected text
View/Edit Blocks
Changes the view to display the blocks which have been created by AutoFont.
View Stitches
Changes the view to display the stitches which have been created by AutoFont.
Center Zoom
Centers the selected object in the window.
Zoom In
Zooms in 1x.
Zoom Out
Zooms out 1x.
Zooming
Displays the Zoom View dialog box (Figure 4-3).
This dialog box has 7 zoom options; you can
select from 6 preset choices or enter your own
zoom value.
Figure 4-3
110333-01 Rev. B
4. Menus and Buttons
4-4
Menus and Buttons
ALP-File Menu
All of the commands used to create embroidery files from within AutoFont are located in this
menu.
Create ALP Files
With Create ALP Files, you can choose the TrueType font name and the letters to create directly a
Melco embroidery alphabet (*.ALP).
To create a new Alphabet (ALP) file, click
Settings dialog box appears (Figure 4-4).
or click on Alp-File→Create ALP File; the ALPHA File
1. Choose a font style.
2. Choose a font size.
3. Input a font name.
4. Input an ALP file number.
5. Browse to choose file location. The file
must be placed in the EDS III Alphabet
directory (C:\EDS3\ALPHA by default) to
be recognized in EDS III.
6. Type in desired characters or choose All
Characters if desired.
7. Choose Bold if desired.
Figure 4-4
8. Choose Italic if desired.
9. Click OK.
This allows you to automatically create an embroidery alphabet for use in Melco’s EDS III. The
alphabets created in AutoFont will appear in EDS III the next time EDS III is started.
AutoFont User Guide
Melco Embroidery Systems
Menus and Buttons
4-5
Create CMDL Files
If you want to modify the stitches of a letter in AutoFont before you create the final alphabet, you
create individual CMDL files.
1. Go to the ALP-File menu and select Create CMDL Files to display the CMDL File Setting dialog box (Figure 4-5).
2. Choose a font style.
3. Choose a font size.
4. Type in the desired letters or check All
Characters if desired.
5. Choose Bold if desired.
6. Choose Italic if desired.
7. Click on OK.
Figure 4-5
10. AutoFont will automatically create MDL files for every selected letter (in the sub-directory
Cmdl of the install directory). You can then use AutoFont to open each MDL file to make any
desired changes.
Note: When you create a CMDL file, each character in the font will be saved in a separate file
with a numeric file name. Refer to the Quick Reference Guide for the character-to-number
conversion chart.
Convert CMDLs to ALP
This command converts AutoFont CMDL files to Melco embroidery alphabets. Once converted,
you can use this file in EDS III. The alphabets
created in AutoFont will appear in EDS III the
next time EDS III is started.
1. Go to the ALP-File menu and select
Convert CMDLs to ALP to display the
CMDL File Setting dialog box (Figure
4-6).
2. Input a font name.
3. Input a file number.
4. The file should be placed in the EDS III
Alphabet directory (C:\EDS3\ALPHA by
default).
5. Click on OK.
110333-01 Rev. B
Figure 4-6
4. Menus and Buttons
4-6
Menus and Buttons
Create CND Files for Each Letter
If you want to modify the stitches of a letter in EDS III before you create the final alphabet, you
can create CND files for each letter.
1. Go to the ALP-File menu and select Create CND Files for Each Letter to display the CND For
Each Letter dialog box (Figure 4-7).
2. Choose a font style.
3. Choose a font size; it should be the
same as the default in EDS III.
4. Type in the desired letters or check All
Characters if desired.
5. Choose Bold if desired.
6. Choose Italic if desired.
7. Click on OK.
Figure 4-7
8. AutoFont will automatically create CND files for every selected letter (in the sub-directory Cnd
of the install directory). You can then use EDS III to open each CND file to make any desired
changes.
Note: When you create a CND file, each character in the font will be saved in a separate file with
a numeric file name. Refer to the Quick Reference Guide for the character-to-number conversion chart.
Convert CNDs to ALP
This command converts Melco CND files to
Melco embroidery alphabets. Once converted, you can use this file in EDS III. The alphabets created in AutoFont will appear in EDS
III the next time EDS III is started.
1. Go to the ALP-File menu and select
Convert CNDs to ALP to display the
Convert Setting dialog box (Figure 4-8).
2. Input a font name.
3. Input a file number.
4. The file should be placed in the EDS III
Alphabet directory (C:\EDS3\ALPHA by
default).
Figure 4-8
5. Click on OK.
AutoFont User Guide
Melco Embroidery Systems
Menus and Buttons
4-7
Text Menu
Properties
Changes the properties of existing text that
is selected on your screen.
1. Select the object you wish to change,
then go to the Text menu and select
Properties to display the Text Properties
dialog box (Figure 4-9).
2. Change the font style, if desired.
3. Change the font color, if desired.
4. Change the font size, if desired.
Figure 4-9
5. Choose Bold if desired.
6. Choose Italic if desired.
7. Input any additional text.
8. Click on OK.
Change Color
Used to change the color of selected text.
1. Go to the Text menu and select Change
Color to display the Color Table dialog
box (Figure 4-11).
2. Click in the color palette to choose the
color.
3. Click on OK.
Note: This will not add a color change
dataset to the alphabet; it is just for
visual purposes.
110333-01 Rev. B
Figure 4-11
4. Menus and Buttons
4-8
Menus and Buttons
Arrange by Baseline
Arranges text on a specified baseline.
1. Select the text you want to
arrange.
4th left click
2. Go to the Text menu and
select Arrange by Baseline.
3. The cursor will change to a
different pointer. Position the
cursor where you would like
the baseline to start. Click the
left mouse button to start the
baseline.
2nd left click
1st left click
Right click
3rd left click
4. As you move the cursor
around the screen, a straight
line will follow from your
starting point. If you want to
convert the straight line to a
curve, click the left mouse
button one time.
5. Each time you click the left
mouse button, the curve will
change directions (refer to
Figure 4-12 for an illustration).
6. Click the right mouse button
one time to complete the
baseline.
Figure 4-12
Baseline shown for
illustration purposes only.
co E
l
ry
mb
e
roi d e
M
7. The text will be arranged following the baseline you have
created (refer to Figure 4-13).
Figure 4-13
Help
Contents
Allows you to select a help topic from the list.
Search
Allows you to search the help file for a specific topic.
About
Displays the version number and copyright information for the AutoFont software program.
AutoFont User Guide
Melco Embroidery Systems
Menus and Buttons
4-9
Toolbar
The toolbar, located under the menu bar, includes:
New Creates a new design.
Open Opens a previously saved design.
Save Saves the current design.
Print Prints current design.
Undo Undoes the last action.
Cut Cuts the selected item to the clipboard.
Copy Copies the selected item to the clipboard.
Paste Pastes the object on the clipboard to the current window.
Create Melco ALP File Generates an embroidery alphabet file for use in EDS III.
Insert Text Inserts text into the current window.
Delete Text Deletes the selected text.
View Outline Changes the view to Outline mode.
Edit Blocks Changes the view to Block mode.
View Stitches Changes the view to Stitches mode.
Zoom in Magnifies the screen contents by 1x.
Zoom Out Zooms out 1x.
Pull Compensation Displays the Pull Compensation dialog box.
Ruler Displays the ruler to measure between 2 specified points in the current window.
Quick Help Move the cursor over the desired location, and click the left mouse button.
Relevant help information will be displayed.
110333-01 Rev. B
4. Menus and Buttons
4-10
Menus and Buttons
Shape Bar
The shape bar, located under the toolbar, includes:
Bring to Front Brings the selected object in front of the other objects on the screen (will sew first).
Send to Back Sends the selected object behind other objects on the screen (will sew last).
Change Text Color Displays the Color Palette dialog box.
Arrange by Baseline Changes the cursor to a baseline creation tool to create a baseline other than
a straight line.
To view the function of any button:
To display the main function of each button, move the cursor over the button without clicking;
the information will be shown near the button in a few seconds.
AutoFont User Guide
Melco Embroidery Systems
AutoFont User Guide
Index
About .......................................................4-8
INDEX
File Menu ..................................................4-1
Fonts.........................................................2-3
ALP-File Menu ...........................................4-4
Arrange by Baseline .........................4-8, 4-10
Help....................................................3-1-4-8
Bring to Front ..................................4-3, 4-10
Insert text ...................................2-3, 4-3, 4-9
Installation ................................................1-2
Center Zoom.............................................4-3
Change Color ...........................................4-7
Layout Window.........................................2-1
Change Text Color ..................................4-10
CMDL .......................................................4-5
Moving An Object.....................................3-3
CND..........................................................4-6
Contents ...................................................4-8
New...................................................4-9, 4-1
Convert CMDLs to ALP .............................4-5
Convert CNDs to ALP ................................4-6
Open .................................................4-9, 4-1
Copy..................................................4-2, 4-9
Create ALP Files ........................................4-4
Paste..................................................4-2, 4-9
Create an Alphabet (ALP) File....................2-2
Print...................................................4-9, 4-2
Create CMDL Files.....................................4-5
Properties..................................................4-7
Create CND Files for Each Letter ...............4-6
Pull Compensation..............................3-3-4-9
Create Melco ALP File ...............................4-9
Cut ....................................................4-9, 4-2
Quick Help ................................................4-9
Quick Start ................................................2-2
Delete .......................................................4-3
Delete Text ................................................4-9
Reshaping Objects.....................................3-2
Duplicating An Object ...............................3-4
Resizing An Object ....................................3-1
Edit Blocks ................................................4-9
Edit Menu .................................................4-2
Exit............................................................4-2
Resizing an object in the X
or Y direction only.....................................3-1
Retaining an object’s proportions ..............3-1
Ruler...................................................3-2-4-9
INDEX
Save...................................................4-9, 4-1
Save As .....................................................4-2
Search.......................................................4-8
Send to Back ...................................4-10, 4-3
Shape Bar ...............................................4-10
Shortcut ....................................................1-3
Starting AutoFont .....................................2-1
System Requirements ................................1-1
Technical Service .......................................1-3
Text Menu .................................................4-7
Toolbar......................................................4-9
Tree View Controls ....................................3-3
TrueType Fonts ....................................1-3-2-3
Undo .................................................4-2, 4-9
View Menu ...............................................4-3
View Outline......................................4-9, 4-3
View Stitches .....................................4-9, 4-3
View/Edit Blocks........................................4-3
Views ........................................................3-2
Zoom in .............................................4-9, 4-3
Zoom Out ..........................................4-9, 4-3
Zooming ...................................................4-3
AutoFont User Guide
The
AutoFont
Quick
Reference
Guide
™
Melco
Embroidery Systems
A Saurer Group Company
110333-01 Rev. B
The AutoFont™ Quick Reference Guide
CREATE A MELCO ALPHABET FILE
1. Click on the Create Melco Alpha tool.
2. Choose the font style for the list.
3. Type in the default size (1.00” is best
because it is consistent with the defaults
in EDS III).
4. Type in a Font Name (This name will
appear in the alphabet list in your EDS III
software).
5. Type in a File Number (This number will
be stored in C:\EDS3\ALPHA).
6. Type in a Location if needed
(C:\EDS3\ALPHA).
7. Type the letters and punctuation that you
want the alphabet to contain (or click on
All Characters and delete any unneeded
characters).
8. Click on Bold or Italic if needed.
9. Click on OK.
10. Open EDS III and click on the Text tool to
use the new alphabet.
Note: If EDS III is minimized or running
when you create a new alphabet,
you must click on the Update
Alphas button in the EDS III Text dialog box in order for your new alphabet to be displayed in the list.
TO CREATE A TEXT OBJECT
1. Click on the Insert Text tool.
2. Click on the screen where you want the
lettering to appear.
3. Change any of the properties.
4. Click on OK.
TO DISTORT (BRIDGE, BANNER ETC.) THE
TEXT
1. Double-click on the text.
2. Click, hold and drag the red boxes to distort the text.
3. Click the left mouse button one time to
see the changes.
Note: You may add additional text by
repeating steps 1-4 above).
5. Click on File→Save As.
6. Choose the desired directory, file name,
and file type.
7. Click on Save.
TO CHANGE THE SIZE, STYLE, OR OTHER
PROPERTIES OF THE TEXT
1. Click on Text→Properties.
2. Change any of the current properties.
3. Click on OK.
TO CHANGE THE BASELINE OF A TEXT
OBJECT (USE TO MAKE ARCS OR ANY
SHAPE BASELINE)
1. Click on Text→Arrange by Baseline (or
click on the Arrange by Baseline tool).
2. Click the LEFT mouse button to draw the
desired baseline.
3. Click the RIGHT mouse button to see the
changes.
TO CHANGE THE SEWING ORDER OF
MULTIPLE OBJECTS
1. Click on the object that you want to
change.
2. Click on the Move to Front tool (to make
it sew first) or Move to Back tool (to
make it sew last).
The
AutoFont
Characterto-Number
Conversion
Chart
™
Melco
Embroidery Systems
A Saurer Group Company
110333-01 Rev. B
CHARACTER-TO-NUMBER CONVERSION CHART
Character
File Name
Character
File Name
Character
File Name
<Space>
!
"
#
$
%
&
'
(
)
*
+
,
.
/
0
1
2
3
4
5
6
7
8
9
:
;
<
=
>
?
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
@
A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P
Q
R
S
T
U
V
W
X
Y
Z
[
\
]
^
_
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
`
a
b
c
d
e
f
g
h
I
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
{
|
}
~
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
Open as PDF
Similar pages