Quick Start
FLUOVIEW
FV1000
CONFOCAL LASER SCANNING
BIOLOGICAL MICROSCOPE
FV10-ASW【Ver1.4】
Petition
Thank you for your purchase of Olympus microscope at this time.
Prior to using this microscope, read this instruction manual for sure to utilize full-fledged
performance of this microscope and ensure customer’s safety.
In addition, read section “Safety Guide” and “Hardware” of User’s Manual – FLUOVIEW FV1000
as well as instruction manual for microscope to understand how to use the equipment thoroughly.
To use laser system correctly, read instruction manuals that come with each laser equipment and
light power system.
Hold this manual by your side when using this microscope all the time and keep it with care after reading.
AX7284
Caution
1. Part or whole of this software as well as manual shall not be used or duplicated without consent.
2. Contents described in this manual are subject to change without notice in future.
Registered trademark
OLYMPUS, FLUOVIEW and LSM are of our registered trademark.
CONTENTS
1 About this manual
1
2 Windows in this software
1
3 Basic operation procedures
14
3.1 System Start Up ················································································ 14
3.2 Visual observation with microscope (Differential Interference Image
Observation ) ··························································································· 15
3.2.1 Erecting type BX ····························································································· 15
3.2.2 Erecting type BXWI························································································· 16
3.2.3 Inverted type IX······························································································· 17
3.3 Visual observation with microscope (Fluorescent image
observation)····························································································· 18
3.3.1 Erecting type BX, BXWI ·················································································· 18
3.3.2 Inverted type IX······························································································· 19
3.4 “Acquisition setting”, “Image acquisition”window - Outline ······· 20
3.5 Image acquisition·············································································· 21
3.5.1 Single dyeing color XY···················································································· 21
3.5.2 Double dyeing color XY (Simultaneous scan version) ···································· 24
3.5.3 Double dyeing color XY (Line sequential scan version)·································· 27
3.5.4 Single dyeing color + DIC XY ········································································· 30
3.5.5 Double dyeing color XYZ (Line sequential scan version) ······························· 33
3.5.6 Spectral XYL - Spectral type - ········································································· 35
3.6 “2D Display” window - Outline ························································ 38
3.7 File open ···························································································· 38
3.8 Display of XYZ Image (Cross-section image overlap)··················· 39
3.9 Putting Scale bar··············································································· 40
3.10 3D Display························································································ 41
CONTENTS
3.11 Rotation of cubic image ································································· 43
3.12 Fluorescence separation - unmixing (Spectral type) ·················· 45
3.12.1 In case that Dye place for each fluorescence is known ································ 45
3.12.2 In case that control sample is used······························································· 46
3.12.3 In case that number of fluorescent dye kinds only is known (Blind Unmixing)48
3.13 Evanescent light observation························································ 49
3.14 Image save······················································································· 52
3.15 Save to CD-R ··················································································· 53
3.16 System shut down ·········································································· 54
Appendix A Relationship between confocal principle and tuning
mechanism ······························································································ 55
Appendix B Image acquisition of less noises ··································· 56
Appendix C Method to change width or position of slit in manual mode
·················································································································· 57
About this manual
1 About this manual
This manual describes about windows that can be displayed (Section 2) and simple operation procedures
(Section 3).
For further details of each window, see Online Help that appears through [Help] – [Help].
2 Windows in this software
Window used on FV10-ASW (Application Software) is individually introduced.
Page
1
Windows in this software
㩷
㩷
TIP
When “Acquisition setting” and “Image acquisition” windows are not displayed on start-up of this
software, it is not possible to acquire an image (this software starts up with review station). When an
image should be acquired with this microscope system, verify conditions of which the above two (2)
windows can be displayed.㩷
Window to acquire image
(See TIP)㩷
Window to set image
acquisition
(See TIP)
Acquisition
setting㩷
Image
acquisition㩷
Bleach setting
Spectrometer
setting㩷
Window that opens when button
for “Image Acquisition” is
pressed and it is used for
bleach setting.
It can be displayed when the
SIM scanner exists.㩷
㪉㩷
Page
Window that opens when button
for “Image Acquisition” is pressed and
it is used for spectrometer setting.㩷
Windows in this software
㩷
㩷
Window that opens when button
for
“Image Acquisition” is pressed and it is
used for light path setting. 㩷
Window that opens when button
for
“Image Acquisition” is pressed and it is
used for Dye setting.㩷
㪣㫀㪾㪿㫋㩷㪧㪸㫋㪿㩷㪪㪼㫋㫋㫀㫅㪾㩷
㪛㫐㪼㩷㪪㪼㫋㫋㫀㫅㪾㩷
Acquisition Program/Run㩷
Microscope Control
[Device] – [Time Controller]
Window that the acquisition is
programmed and the process is
executed.㩷
[Device] - [Microscope Controller]
Window to control microscope main
unit and motorized section attached to
the microscope main unit.㩷
Page
3
Windows in this software
㩷
㩷
Window that opens
when button
for
“2D Setting” is
pressed and it is
used to display
intensity profile of
2D image in vertical
direction.
Window that opens
Window to display 2D. When “Live View”
appears, the image being acquired will be
displayed.㩷
㩷 for
when button
“2D Display” is
pressed and it is used
for 2D display setting.㩷
㪝㫆㫉㩷㪊㪛㩷㪭㫀㪼㫎
2D Setting㩷
2D Display
LUT Setting
Window that opens
when button
for
“2D Setting” is pressed
and it is used to display
intensity profile of 2D
image in horizontal
direction.
㪋㩷
Page
Window that opens
for
when button
“2D Setting” is
pressed and it is used
for LUT setting that
changes image display
color.㩷
Windows in this software
㩷
㩷
Window to load an image
by selecting folder that
saves the images. When
thumbnail
image
is
double-clicked, the file is
called and displayed.㩷
[Live] – [Live Plot]
Window for analysis of an image being
acquired and it indicates a graph in real
time.㩷
Explorer㩷
Live Plot
Data Manager
Window where thumbnail
and property of the
image currently loaded is
displayed.㩷
Page
5
Windows in this software
㩷
㩷
[Analysis] – [Single] – [Histogram]
Window that Histogram is displayed.
Histogram
ROI Measurement㩷
Intensity Profile Display
[Analysis] – [Single] – [Intensity Profile]
[Analysis] – [Single] – [Measurement]
Window that ROI (Region of Interest)
is measured.㩷
㪍㩷
Page
Window that intensity profile inside ROI selected is
displayed.㩷
Windows in this software
㩷
㩷
[Analysis] - [Series]
Window that series image analysis is
done. Time change for average value
of intensity or integrated value can be
displayed in graph. 㩷
Series Analysis
Line Series Analysis
[Analysis] – [Line Series]
Window used to perform series
image analysis on ROI (Region of
Interest) of line.㩷
Page
7
Windows in this software
㩷
㩷
[Processing] – [Image Calculation]
Window used to perform operations
between images. Logic and
arithmetic operation for image
intensity can be done.㩷
[Processing] - [Filter setting]
Window to enhance the image.㩷
Operation
between
images㩷
Filter process
Ratio/Concentration
Operation㩷
Binary process
[Processing] – [Threshold]
Window to turn the image to
binary data.㩷
[Processing] - [Ratio/Concentration]
Window where an image of the following value converted to
intensity value is created.
y “Ratio”: Intensity ratio between channels
y “Concentration”: Ion concentration of specimen
㪏㩷
Page
Windows in this software
㩷
㩷
[Processing] – [Spectral Deconvolution]
Window for spectral deconvolution (the
process to separate fluorescent from
image of multi-dyeing specimen).
Spectral Deconvolution (Fluorescent separation)㩷
Channels Edition
Image Connection
Image Extraction
Colocalization
[Processing] – [Edit Experiment]
[Processing] - [Colocalization]
Window that the following image editions
are done.
It is the window to see how the
intensity is overlapping.
y “Edit channels”: To combine or extract
channel or channels.
For example, it is possible to see
what extent the bright area of Ch1 is
overlapping with the bright area of
Ch2 quantitatively.
y “Append Series”: To append image each
other.
y “Extract Series”: To extract image.
Page
9
Windows in this software
㩷
㩷
[Processing] – [Correcting Z Gaps]
Window where Z position shift
between
image
channels
is
corrected.㩷
Z Shift Correction
Pixel Shift Correction㩷
[Processing] – [Correcting Pixel Gaps]
Window where pixel position is corrected
in XY direction, if it is shifted, between light
receiving channels while image is being
acquired.㩷
㪈㪇㩷
Page
Windows in this software
㩷
㩷
Window for 3D display that opens
when 2D Display
button is pressed.
3D Display㩷
Page
11
Windows in this software
㩷
㩷
㩷
㩷
㩷
㩷
This is a window that is opened with
button on “Image
㩷
acquisition” window (Page 2) and it is used for evanescent observation.
㩷
It can be displayed when EVA exists.
㩷
Evanescent observation
㩷
㩷
㩷
㩷
㩷
㪈㪉㩷
Page
Windows in this software
㩷
㩷
[Tool] - [User Setting]
[Tool] - [Microscope Configuration]
Window for setting microscope main
unit and motorized section attached
to microscope main unit.㩷
Microscope Setting
Window for user information
setting.
New addition, deletion or
change of user can be set.
User Setting㩷
Online Help㩷
Maintenance㩷
[Tool] – [Maintenance]
Maintenance of system can be done.㩷
[Help] – [Help]
Online Help. See here for the
details of operation methods.㩷
Page
13
Basic operation procedures
3 Basic operation procedures
3.1 System Start Up
1
1. Turn computer to ON.
2. Turn FV10-PSU to ON.
3. Turn BX-UCB or IX2-UCB to ON.
4. Turn laser to ON.
(Turn key switch.)
4-1. Multi Ar
(458nm・488nm・514nm) ON
4-2. HeNe(G)(543nm) ON
4-3. HeNe(R)(633nm) ON
5. Turn mercury lamp power to ON.
5
4
7
6. Enter user name/password and
logon to WindowsXP.
User name:
Password:
7. Double-click
and
this software starts up.
User name:
Password:
∗ It takes a certain period of time for start up.
14
Page
Basic operation procedures
3.2 Visual observation with microsocpe
(Differential Interference Image Observation )
3.2.1 Erecting type BX
1
Hand switch
2
DIC element
1. Select objective lens with hand switch.
(Ref: - Memo -)
2. Insert polarizer.
3
3. Insert differential interference prism
slider.
Differential interference
contrast is adjusted with
this knob.
4
4. Click
of “Image Acquisition”.
Note 1: Light of halogen lamp is adjusted, using
TD Lamp slider on “Image Acquisition”.
Note 2: Check if the filter turret is set to 6. DIC.
If not, press DICT button of hand switch.
5. Adjust focus.
- Memo When magnification change is required hereafter,
do procedure 1 only and the followings will be
changed accordingly:;
• Objective lens
Note 1
• Optimum DIC element to each objective lens
Page
15
Basic operation procedures
3.2.2 Erecting type BXWI
1
1. Select objective lens.
DIC element
3
2
2. Insert polarizer and select DIC
element.
3. Insert differential interference prism
slider and select differential
interference analyzer (DICT).
Photo shows BX61.
Differential interference
contrast is adjusted with
this knob.
4
4. Click
of “Image Acquisition”.
Note 1: Light of halogen lamp is adjusted, using
TD Lamp slider on “Image Acquisition”.
Note 2: Check if the filter turret is set to 6. DICT.
If not, press DICT button of hand switch.
5. Adjust focus.
Note 1
16
Page
Basic operation procedures
3.2.3 Inverted type IX
1
Hand switch
DIC element
2
1. Select objective lens with hand switch.
(Ref: -Memo-)
2. Insert polarizer.
3
3. Insert differential interference prism
slider.
Differential interference
contrast is adjusted with
this knob.
4
4. Click
of “Image Acquisition”.
Note 1: Light of halogen lamp is adjusted, using
TD Lamp slider on “Image Acquisition”.
Note 2: Check if the filter turret is set to 6. DIC.
If not, press DICT button of hand switch.
5. Adjust focus.
- Memo When magnification change is required hereafter,
do procedure 1 only and the followings will be
changed accordingly;
• Objective lens
•Optimum DIC element for each objective lens
Note 1
Page
17
Basic operation procedures
3.3 Visual observation with microscope
(Fluorescent image observation)
3.3.1 Erecting type BX, BXWI
3
Note 1
Hand switch
1
Note 2
1. Select objective lens with hand switch.
2.Click
Note 1: Operation in procedure 2 turns the
mode to fluorescent visual mode.
At this moment, mechanical shutter of
mercury lamp will open. Be careful.
(Mercury lamp shutter – Close is done
from hand switch.)
Note 2: Verify that the differential interference
slider is pulled out.
3.
2
of “Image Acquisition”.
Select fluorescent filter with hand
switch. (Ref: - Memo -)
- Memo About fluorescent filter
NIBA: Blue excitation/Green fluorescent
(Example: FITC, EGFP etc.)
WIG: Green excitation/Red fluorescent
(Example: Rhodamine, DsRed. etc.)
4. Adjust focus.
18
Page
Basic operation procedures
3.3.2 Inverted type IX
3
Hand switch
1
1. Select objective lens with hand switch.
2.Click
of “Image Acquisition”.
Note 1: Operation in procedure 3 turns the
mode to fluorescent visual mode.
At this moment, mercury lamp
mechanical shutter will open. Be careful.
(It is recommended that the mercury
lamp manual shutter is set to Close ●
beforehand.)
Note 2: Verify that the differential interference
slider is pulled out.
Note 2
Note 1 & 3
2
3.
Select fluorescent filter with hand
switch. (Ref: - Memo -)
Note 3: When viewing through microscope,
verify whether or not the mercury lamp
mechanical shutter is set to Open ○.
4. Adjust focus.
- Memo About fluorescent filter
NIBA: Blue excitation/Green fluorescent
(Example: FITC, EGFP, etc.)
WIG : Green excitation/Red fluorescent
(Example: Rhodamine, DsRed, etc.)
Page
19
Basic operation procedures
3.4 “Acquisition Setting”, “Image acquisition”
window - Outline
Scan mode
Acquisition Setting
Scan speed
No. of Pixels
Zoom&Pan
Laser output adj.
Lambda scan condition setting
(Spectral type)
Objective lens
Focus
TimeInterval&TimeNumber
(at XYT or XT acquisition)
Image Acquisition
Transmitted observation (Visual)
Fluorescent observation
(Visual)
Dye setting
Light path setting
Slit adjustment
(Spectral type)
SIM Scanner setting
(Case of adding ASU)
Scan buttons
XYZ/XYT/XYL selection
Each Ch
device adj.
Confocal aperture
Halogen lamp adj
Kalman
Explorer
Live View
Thumbnail display
Of Image
Data Manager
Files on memory
displayed
20
Page
Basic operation procedures
3.5 Image acquisition
3.5.1 Single dyeing color XY
-- 1 slice of image acquisition (XY plane) (Fluorescent image only) -Example: Single dyeing with green fluorescence (FITC)
1
1. Click
of “Image Acquisition”
and set it to “not pressed” state
and close shutter of fluorescent
lamp.
Click
and set it to “not pressed”
state and close shutter of halogen
lamp.
2
2. Click <DyeList> button and doubleclick fluorescent reagent (FITC)
that should be observed from
“DyeList” window.
∗ When reselecting, double-click the
fluorescent dye in [AssignDyes] one
time to clear it, and then, perform
operation in procedure 2.
3
3. Click <Apply> button.
(“DyeList” window can be closed with、
<Close> button.)
- In case of Spectral type When this operation is done, the
fluorescent wavelength suit to
Fluorescent Dye selected is defined.
Window after DyeApply is clicked
Moreover, the fluorescent wavelength
is manually changeable.
For further details, see Appendix C.
Page
21
Basic operation procedures
4
4. Click <XY Repeat> button to
perform scanning.
5
5. Adjust green (FITC) image.
(See below for outline of image
adjustment. For further details,
see Appendix A.)
6
6. Click <STOP> button to stop
scanning. (Ref: - Memo -)
- Memo About scan button
: Consecutive scan
: Scan stop
: Rough scan
(Lines skipped and scanned)
Outline of image adjustment
①
②
① Sensitivity of detector adjustment (HV)
② Confocal aperture adjustment (CA)
③ Laser output adjustment (Laser)
Adjustment method (Example: HV)
When any place on slider is clicked, the
HV can be jumped UP or DOWN to the
point where it is clicked. For fine tuning,
click
or use mouse wheel.
③
22
Page
Basic operation procedures
7
7. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available as a
8
separate method to remove noise.
For further details, see Appendix B.)
8. Click <XY> button to acquire
an image.
9. When acquisition is completed,
“2D View-(File Name)” will appear
on title bar of the image acquired.
10. Image save:
Click mouse right button over
Image displayed on
10
“DataManager” and then,
select [SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
Page
23
Basic operation procedures
3.5.2 Double dyeing color XY
(Simultaneous scan version)
-- 1 slice of image acquisition (XY plane) (Fluorescent image only) -Example: Green fluorescence (Alexa488) + Red fluorescence (Alexa546)
Double dyeing
1
2
1. Click
of “Image Acquisition”
and set it to “not pressed” state
and close shutter of fluorescent
lamp.
Click
and set it to “not
pressed” state and close shutter
of halogen lamp.
2. Click <DyeList> button and select
fluorescent reagent (Alexa488,
Alexa546) from “DyeList”
window and double-click it.
∗ When reselecting, double-click the
fluorescent reagent in [AssignDyes]
one time to delete it and then, do
procedure 2.
3. Click <Apply> button.
3
( “DyeList” window can be closed
with <Close> button.)
- In case of Spectral type When this operation is done, the
fluorescent wavelength suit to
Fluorescent Dye selected is defined.
Window after DyeApply clicked
24
Page
Moreover, the fluorescent wavelength
is manually changeable.
For further details, see Appendix C.
Basic operation procedures
4
5
6
4. Click <XY Repeat> button to
perform scanning.
5. Adjust image of Green
(AlexaFluor488) and
Red (AlexaFluor546).
(See below regarding outline of
image adjustment. For further
details, see Appendix A.)
6. Click <Stop> button to stop
scanning. (Ref: - Memo -)
- Memo Scan buttons
: Consecutive scan
: Scan stop
: Rough scan
(Lines skipped and scanned)
Outline of image adjustment
①
②
① Sensitivity adjustment of detector (HV)
② Confocal aperture adjustment (CA)
③ Laser output adjustment (Laser)
Adjustment method (Example: HV)
When any place on slider is clicked, the
HV can be jumped UP or DOWN to the
point where it is clicked. For fine tuning,
click
or use mouse wheel.
③
Page
25
Basic operation procedures
7
7. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available as
a separate method to remove noise.
For further details, see Appendix B.)
8
8. Click XY button to acquire an image.
9. When acquisition is completed,
“2D View-(File Name)” will appear
on title bar of the image acquired.
10. Image save:
Click mouse right button over
Image displayed on
10
“DataManager” and then,
select [SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
26
Page
Basic operation procedures
3.5.3 Double dyeing color XY
(Line sequential scan version)
-- 1 slice of image acquisition (XY plane) (Fluorescent image only) -Example: Green fluorescence (Alexa488) + Red fluorescence (Alexa546)
Double Dyeing
1
1. Click
of “Image Acquisition”
and set it to “not pressed” state and
close shutter of fluorescent lamp.
Click
and set it to “not pressed”
state and close shutter of halogen
lamp.
2
2. Click <DyeList> button and select
fluorescent reagent (Alexa488,
Alexa546) from “DyeList”
window and double-click it.
∗ When reselecting, double-click the
fluorescent reagent in [AssignDyes]
one time to delete it and then, do
procedure 2.
3
3. Click <Apply> button.
( “DyeList” window can be closed
with <Close> button.)
- In case of Spectral type When this operation is done, the
fluorescent wavelength suit to
Fluorescent Dye selected is defined.
Window after DyeApply clicked
Moreover, the fluorescent wavelength
is manually changeable.
For further details, see Appendix C.
Page
27
Basic operation procedures
4
5
6
7
4. Check [Sequential] and select [Line].
5 Click <XY Repeat> button to perform
scanning.
6. Adjust image of Green
(AlexaFluor488) and
Red (AlexaFluor546).
(See below regarding image
adjustment outline. For further
details, see Appendix A.)
7. Click <Stop> button to stop
scanning.
Outline of image adjustment
①
②
① Sensitivity adjustment of detector (HV)
② Confocal aperture adjustment (CA)
③ Laser output adjustment (Laser)
Adjustment method (Example: HV)
When any place on slider is clicked, the
HV can be jumped UP or DOWN to the
point where it is clicked. For fine tuning,
click
or use mouse wheel.
③
28
Page
Basic operation procedures
8
8. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available
as a separate method to remove noise.
For further details, see Appendix B.)
9
9. Click <XY> button to acquire an image.
10. When acquisition is completed,
“2D View-(File Name)” will appear
on title bar of the image acquired.
11
11. Image save:
Click mouse right button over
Image displayed on
“DataManager” and then,
select [SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
Page
29
Basic operation procedures
3.5.4 Single dyeing color + DIC XY
-- 1-slice Image (XY plane) acquisition
(Fluorescent Image + Differential Interference) -Example: Green fluorescence (FITC) + Differential Interference
1
1. Click
of “Image Acquisition”
and set it to “not pressed” state and
close shutter of fluorescent lamp.
Click
and set it to “not pressed”
state and close shutter of halogen
lamp.
2
3
2. Click <DyeList> button and select
fluorescent reagent (FITC)
to be observed from “DyeList”
window and double-click it.
∗ When reselecting, double-click the
fluorescent dye in [AssignDyes] one
time to clear it and then, perform
procedure 2.
3. Click <Apply> button.
( “DyeList” window can be closed
with <Close> button.)
4
4. Check [TD1].
- In case of Spectral type When this operation is done, the
fluorescent wavelength suit to
Fluorescent Dye selected is defined.
Window after DyeApply clicked
30
Page
Moreover, the fluorescent wavelength
is manually changeable.
For further details, see Appendix C.
Basic operation procedures
5
6
5. Click <XY Repeat> button to
perform scanning.
6. Adjust Green (FITC) image and
differential interference image.
(See below regarding image
adjustment outline. For further
details, see Appendix A.)
7. Click <Stop> button to stop
scanning. (Ref: - Memo -)
7
- Memo Scan buttons
: Consecutive scan
: Scan stop
: Rough scan
(Line skipped and scanned)
Outline of image adjustment
①
②
① Sensitivity adjustment of detector (HV)
② Confocal aperture adjustment (CA)
③ Laser output adjustment (Laser)
Adjustment method (Example: HV)
When any place on slider is clicked, the
HV can be jumped UP or DOWN to the
point where it is clicked. For fine tuning,
click
or use mouse wheel.
③
Page
31
Basic operation procedures
8
8. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available as
a separate method to remove noise.
For further details, see Appendix C.)
9
9. Click <XY> button to acquire an image.
10. When acquisition is completed,
“2D View-(File Name)” will appear
on title bar of the image acquired.
11
11. Image save:
Click mouse right button over
Image displayed on
“DataManager” and then,
select [SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
32
Page
Basic operation procedures
3.5.5 Double dyeing color XYZ
(Line sequential scan version)
-- Consecutive Cross-section Image (XYZ) Acquisition (Fluorescent Image only) -Example:Green fluorescence (Alexa488)+Red fluorescence (Alexa546) Double Dyeing
3
4
1. Perform procedures 1 through 7
described in page 26 and 27.
Upper and lower limit of consecutive
cross-section image is determined here.
5
2. Enter [StepSize] and check
6
7
.
3. Click <XY Repeat> button to perform
scanning.
4. Click
or
to bring the object
in out of focus.
5. When sample upper limit is displayed
on the sample, click <Set> button.
6. Click
or
to bring the object
in out of focus.
2
7. When sampler lower limit is displayed
on the sample, click <Set> button.
8
8. Click <Stop> button
and stop scanning.
Page
33
Basic operation procedures
9
11
9. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available as
a separate method to remove noise.
For further details, see Appendix B.)
10. Select <Depth> button.
11. Click <XYZ> button
to acquire an image.
10
12. Click <SeriesDone> button so that,
on Title bar of the image acquired,
“2D View-(file name)” will appear.
13. Image save:
12
Click mouse right button over
thumbnail displayed on
“DataManager” and then, select
13
[SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
34
Page
Basic operation procedures
3.5.6 Spectral XYL - Spectral type -- Spectral Image (XYL) Acquisition -Example: Green fluorescence (AlexaFluor488) + Green fluorescence (YOYO-1)
Double dyeing
1
1. Click
of “Image Acquisition”
and set it to “not pressed” state and
close shutter of fluorescent lamp.
Click
and set it to “not pressed”
state and close shutter of halogen
lamp.
2
3
2. Click
diagram.
and display light path
3. Set as shown below.
Select Excitation
Laser 488
Select Mirror
Select BS20/80 or
DM405/488
Select CHS1 only
Page
35
Basic operation procedures
4
4. Click
button and display
[SpectralSetting] window.
5
5. Set slit width of CHS1 to 10nm (as
example).
(To change slit width, see Appendix C.)
6
7
6. Click <XY Repeat> button
to perform scanning.
7. Viewing the image, move slit position
to the brightest position.
(To change slit position, see Appendix C.)
Note: Leave slit width
to 10nm “as is”
and move position only.
8. Adjust the image.
(Regarding image adjustment, see Appendix A.)
36
Page
Basic operation procedures
9-1
9-2
9-3
9. Setting range/step of wavelength
to be acquired.
9-1:Move slit to wavelength start
and click <Start LambdaSet> button.
9-2:Move slit to wavelength end
and click <End LambdaSet> button.
9-3:Enter [Step Size].
10. Stop scanning.
10
11
13
12
14
15
11. Select <AutoHV> button and select
[ScanSpeed].
∗ The slower the speed set, the more
the noise only can be reduced by
keeping current brightness.
(In addition, Kalman integration is available as
a separate method to remove noise.
For further details, see Appendix B.)
12. Select <Lambda> button.
13. Click <XYL> button
to acquire an image.
14. Click <SeriesDone> button so that,
on Title bar of the image acquired,
“2DView-(file name)” will appear.
15. Image save:
Click mouse right button over
thumbnail displayed on
“DataManager” and then, select
[SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
Page
37
Basic operation procedures
3.6 “2D Display” window - Outline
TEXT
Ch1
Ch2
Display change
Zoom
1:1 Display
To match with
Window size
When clicked, it changes alternately
ROI type
Point
Grid
Arrow
Color bar
Frame feed
Animation
Fast feed
3D
Formation
Projection
change
End Section
Fix
Start Section
Fix
Scale
Bar
3.7 File open
1
38
Page
1. Double-click a file that should be
opened from Explorer.
Basic operation procedures
3.8 Display of XYZ Image (Cross-section image overlap)
1
1. Click
and select
.
2
2. In case that this image is saved,
click mouse right button over the
image and select [Save Display] and
save it with a name assigned.
Page
39
Basic operation procedures
3.9 Putting Scale bar
1
1. Click
2
2. While left mouse button is clicked
over the image, drag the mouse and
release the button at proper point.
button.
Size change
3. While right or left handle is clicked,
3
move the mouse, left or right.
Change of character size,
color and style, etc.
4
4. After selecting [ScaleBar], click
mouse right button over [ScaleBar]
and select [FormatSetting].
5
40
Page
5. In this Window, change portions
that must be changed.
Basic operation procedures
3.10 3D Display
1
Image is observed from
arbitrarily selected angle.
1. Click
button on 2D View(file name) image.
2. [3D-OLYMPUS FLUOVIEW]
window starts up and “3D View”
will be built up.
3
3. Dragging mouse over the image,
observe the image from arbitrarily
selected angle.
→ To save this image, see procedure
6 in next page.
4
Cross-section image at optional
angle is observed.
4. Click
5
and select
.
5. Dragging mouse over the image,
move, left or right, to see crosssection at optional angle.
→ To save this image, see procedure
6 in next page.
Page
41
Basic operation procedures
6
Image in procedure 3 or 5 is
saved.
6. Click
button.
7. 2D View-(file name) image appears.
8
8. Image save:
Click mouse right button over
thumbnail displayed on
“DataManager” and then, select
[SaveAs].
(Save as Type “oib” or “oif” is the dedicated
file format for this software.)
- Memo Dedicated file format for this software
OIF type:
Folder that contains images (16bit TIFF) and
attached file are created. Unless these two
exist, the file cannot be opened.
OIB type:
File that contains a plural number of OIF files.
It is convenience when files are moved.
42
Page
Basic operation procedures
3.11 Rotation of cubic image
1
1. Click
button on
2D View-(file name) image.
2. [3D-OLYMPUS FLUOVIEW]
window starts up and “3D View”
will be built up.
3
3. Dragging mouse over the image,
observe the image from arbitrarily
selected angle.
Simplified animation
4
4. When
button is clicked
with long press mode, the image
turns with X-axis as rotation center.
When clicked again, the turn would
stop.
When
button is clicked
with long press mode, the image
turns with Y-axis as rotation center.
When clicked again, the turn would
stop.
When
button is clicked
with long press mode, the image
turns with Z-axis as rotation center.
When clicked again, the turn would
stop.
Page
43
Basic operation procedures
5
6
When a rotation file is saved
as movie, 3D formation must
be executed as follows.
Let’s turn an image 180° as example.
5. Click
button.
6. Double-click [Angle Rotation] tab.
7
7. Select rotation angle axis.
8
8. Enter rotation angle.
9
10
[Start]=From what degree /
[ End]=To what degree/
[Frame/s]=Rotation speed /
[Interval]=per what degree
9. Select [AVI File] and click
<Create> button.
10. Enter file name and click
<Save> button.
44
Page
Basic operation procedures
3.12 Fluorescence separation - Unmixing (Spectral type)
3.12.1 In case that Dye place for each fluorescence is known
Fluorescent spectrum of each fluorescent dye are extracted from
XYL image where a plural number of fluorescent dyes having
fluorescent spectrum similar to each other exist and; with the said
fluorescent spectrum as reference, a method is presented here to
acquire a fluorescence separated image.
Example: Green fluorescence (AlexaFluor488) + Green fluorescence (YOYO-1)
2
3
4
5
1. Open XYL image file of
AlexaFluor488 + YOYO1 of
double dyeing.
2. Surround AlexaFluor488 and
YOYO1 region only with ROI.
3. Select [SpectralDeconvolution]
from [Processing] on menu bar.
4. Double-click ROI1 and ROI2
respectively.
5. Verify that [ProcessingType] is set
to “Normal” and [BackGround
Correcting] is turned “ON” and
then, click <NewImage> button.
6. Image of fluorescent separation
can be acquired.
6
After fluorescence separation
(Unmixing), the assignment of
image to Ch is indicated.
Image after fluorescence separating (Unmixing)
Page
45
Basic operation procedures
3.12.2 In case that control sample is used
Method to acquire a fluorescence separated image with
reference to fluorescent spectrum. The said spectrum are
extracted from one kind of fluorescent dye on XYL image.
Example: Green fluorescence (AlexaFluor488) + Green fluorescence (YOYO-1)
Double Dyeing
2
1. Open XYL image file of control
sample (the sample dyed with
AlexaFluor488 only).
3
2. Surround AlexaFluor488 region
with ROI.
4
3. Select [SpectralDeconvolution]
from [Processing] on menu bar.
4. Double-click ROI1.
5
Registered fluorescent spectral appears here.
6
5. Click <SaveProfile> button.
6. Enter name to be saved and click
<OK> button
and the fluorescent spectral of
AlexaFluor488 is registered to
data base.
7. Perform the same operation, 1 to 6,
for YOYO1.
46
Page
Basic operation procedures
8
9
10
8. Open XYL image file of
AlexaFluor488 + YOYO1
of double dyeing.
9. Select [SpectralDeconvolution]
from [Processing] on menu bar.
10. Double-click AlexaFluor488 and
YOYO1 (previously registered)
from data base of fluorescent
spectrum.
11. Verify that [ProcessingType] is set
to “Normal” and [BackGround
Correcting] is turned “ON” and
then, click <NewImage> button.
11
12. Image of fluorescence separated
can be acquired.
12
After fluorescence separation
(Unmixing), the assignment of
image to Ch is indicated.
Image after fluorescence separating (Unmixing)
Page
47
Basic operation procedures
3.12.3 In case that number of fluorescent dye kinds only
is known (Blind Unmixing)
Method to acquire a fluorescence separated image with a little
information such as number of fluorescent dye kinds only known as a
hint from XYL image where a plural number of fluorescent dyes
having fluorescent spectrum similar to each other exist.
Example: Sample having 2 kinds of unknown fluorescent dyes
1. Open XYL image file of sample
that has 2 kinds of unknown
fluorescent dyes.
2
3
4
2. Select [SpectralDeconvolution]
from [Processing] on menu bar.
3. Put check marks at 2 places for
[Calculate] check box.
(When 3 kinds of fluorescent Dyes
exist, click 3 places to put check
marks.)
4. Verify that [ProcessingType] is set
to “Blind”, [BackGroundCorrecting]
is turned “ON” and then, click
<NewImage> button.
5. Image of fluorescence separated
can be acquired.
5
Image after fluorescence separating (Unmixing)
48
Page
After fluorescence separation
(Unmixing), the assignment of
image to Ch is indicated.
Basic operation procedures
3.13 Evanescent light observation
When EVA is used
It is a method to excite fluorescent particles only that exist near
surface of cover glass by using “evanescent light” that comes
out in submicron order at total reflection side of the cover glass
(specimen side) as excitation beam.
2
1. Remove the Nomarski prism.
2. Click
button.
[EVA] window appears.
3
4
5
3. With [Objective Lens], select the
objective lens indicated as “TIRFM”.
4. With [Mirror Unit], select “IBEVA”.
5. With [Excitation DM], select the
excitation DM indicated as “488”.
Page
49
Basic operation procedures
6
7
6. Enter refractive index of the specimen
in [Refractive index of sample].
7. Check [Laser Control] check box and
set the output with slider.
8
8. Set [Beam Angle Offset] to “0”.
9
9. Set [FS].
Ä Recommended value - 9.0mm.
10. Press [Laser Emission] button.
Laser emission will start.
10
50
Page
Basic operation procedures
11. Align focus.
12
12. Move [Beam Angle Offset] slider
and adjust it so as to set [Penetration
Depth] to the value other than “0”.
13. Make a fine adjustment of focus.
Using [User Configuration],
the setting condition can be saved
or called out.
Page
51
Basic operation procedures
3.14 Image save
1
Each channel for XY or XYZ
Image is converted to TIFF.
1. Click mouse right button over
thumbnail displayed on
“DataManager” and select
[Export].
2. Set [Save as Type] to “TIFF” and
<Save> button.
∗ Other type, BMP/JPEG/PNG can be selected.
2
3
Merge image of XY or XYZ
Image is converted to TIFF.
1. Click mouse right button over
thumbnail displayed on
“DataManager” and select
[Export].
2. Set [Save as Type] to “TIFF”.
3. Check [MergeChannel] and
<Save> button.
∗ Other type, BMP/JPEG/PNG can be selected.
**********************************************************************************
1
2
Image with Scale bar is
converted to BMP.
1. Click mouse right button over image.
2. Select [Save Display] and save
the image with a name assigned.
Movie is converted to AVI.
1. Click mouse right button over image.
2. Select [Save as AVI] and save
the image with a name assigned.
52
Page
Basic operation procedures
3.15 Save to CD-R
1. Insert CD-R media.
2
2. Click <OK> button.
3
4
5
3. Select a file and move it to Window
for CD-R with drag-and-drop
technique.
4. Click [Write these files to CD].
5. Click <Next> button.
6. Write will start.
6
7. Click <Finish> button so that
the save to CD-R is completed.
7
Page
53
Basic operation procedures
3.16 System shut down
1
1. Shut dwon this software with
[File]-[Exit].
2. Shut down WindowsXP.
2
① Select [Start] – [Shut Down].
② Select “Shutdonwn” on
[ShutDown] window and
click <OK> button.
3. Turn FV10-PSU to OFF.
4. Turn BX-UCB or IX2-UCB to
OFF.
5. Turn laser to OFF.
(Return key switch to OFF position)
5-1.Multi Ar
(458nm・488nm・514nm) OFF
5-2.HeNe(G)(543nm) OFF
5-3.HeNe(R)(633nm) OFF
6
54
5
Page
6. Turn mercury lamp power to OFF.
Basic operation procedures
Appendix A Relationship between confocal principle
and tuning mechanism
HV: Sensitivity adjustment
of detector (Voltage)
Setting value ↑ > Sensitivity ↑ > Image Brightness ↑
(But, noises are getting noticeable.)
∗ It is recommended that the voltage is set at about 700V or less.
button: changes by 1V step.
(1V in case of transmitted image)
Gain adjustment (x)
Setting value ↑ > Image Brightness ↑
Image gets brighter with setting value.
button: changes by x0.001
OffSet adjustment (%)
Setting value ↑ > Image Brightness ↓
button: changes by 1%
C.A.: Confocal aperture adjustment (μm)
Setting value ↑ > C.A. Size ↑ > Image Brightness ↑
(But, optical cross-section is getting thicker).
∗ It is recommended that C.A. Is used with Auto.)
When C.A. should return to default setting after move,
press Auto again.
button: changes by 1μm.
M_Ar or HeNeG、HeNeR:
Laser output adjustment (%)
Setting value ↑ > Output strength ↑ > Brightness ↑
(But, fluorescent discoloring is getting larger.)
∗ Use with a value as small as possible recommended.
button; changes by 0.1%
■ Memo ■
Relationship between confocal aperture
and optical cross-section, image brightness
C.A.
Cross-section Image brightness
thickness
Relationship between laser output/
detector sensitivity and image brightness
M_Ar
PMT
Image brightness
Page
55
Basic operation procedures
Appendix B Image acquisition of less noises
Method to make scanning
speed slower
Set scanning speed slower so that
an image can be acquired without
detecting noises from the beginning.
AutoON: The slower it is set, the more
noise can be removed by
keeping current image
brightness.
AutoOFF: The slower it is set, the more
it is getting brighter and noise is
also removed.
Merit:
● With Kalman integration, comparatively
sharp image can be acquired.
Demerit:
● Speed of scanning at one time is slow.
1. Select [ScanSpeed].
**********************************************************************************
Method to use Kalman Integration
Images are averaged while image is being
acquired for number of times specified. As
the results, noises are also averaged so that
roughness of whole image can be
suppressed.
Merit:
● Speed of scanning at one time is fast.
Demerit:
● Images are averaged so that an image
may get dim, more or less.
1. Click [Kalman] and select
[Line] or [Frame].
2. Enter number of integration times
for the image (number of scanning
cycles).
56
Page
Basic operation procedures
Appendix C Method to change width or positiron
of slit in manual mode
1
1. Click
button and display
SpectralSetting window.
2. Using
or
, move
left or right.
2
Spectral of fluorescent dye selected and
Slit width and position are displayed.
CH1
Slit Adj
Slit Position
varies here
Ch2
Slit Adj
Slit Position
varies 1nm each
Slit Width
varies here
Slit Width
varies 1nm
each.
Ch3 Fluorescent filter selection
∗ Numeric can be entered.
Page
57
OLYMPUS CORPORATION
Shinjuku Monolith, 3-1, Nishi Shinjuku 2-chome,Shinjuku-ku, Tokyo, Japan
OLYMPUS LIFE AND MATERIAL SCIENCE EUROPA GMBH
Postfach 10 49 08, 20034, Hamburg, Germany
OLYMPUS AMERICA INC.
2 Corporate Center Drive, Melville, NY 11747-3157, U.S.A.
OLYMPUS SINGAPORE PTE LTD.
491B River Valley Road, #12-01/04 Valley Point Office Tower, Singapore 248373
OLYMPUS UK LTD.
2-8 Honduras Street, London EC1Y OTX, United Kingdom.
OLYMPUS AUSTRALIA PTY. LTD.
31 Gilby Road, Mt. Waverley, VIC 3149, Melbourne, Australia.
OLYMPUS LATIN AMERICA, INC.
6100 Blue Lagoon Drive, Suite 390 Miami, FL 33126-2087, U.S.A.
Printed in Japan
2005 10
1.6
Open as PDF
Similar pages