Referencing Pictures and Tables

WORKING WITH MS WORD
FOR THESIS WRITERS
Table of Contents
Styles........................................................................................................................................ 1
What Styles Don’t Control ........................................................................................................ 3
Word Templates....................................................................................................................... 4
Tabs and Tables ...................................................................................................................... 6
Formatting Charts and Pictures ............................................................................................. 10
Referencing Pictures and Tables........................................................................................... 12
Footnotes ............................................................................................................................... 14
Sections.................................................................................................................................. 15
Headers and Footers ............................................................................................................. 18
Table of Contents................................................................................................................... 21
Table of Figures/Table of Tables ........................................................................................... 23
Creating a reference list ......................................................................................................... 24
Styles
A Style is a set of paragraph and character format options that you name and store. Word
comes with a number of pre-determined styles. Using styles can make document formatting
faster and more consistent. You can apply a style to any amount of text - from a single word
to the whole document. You can save styles with a document and you can also use them in
other documents.
To see what styles are available in your document go to the Style box and click on the
pointer.
Applying a Style
To apply a style to a paragraph, or text, place the insertion point anywhere in the paragraph
or select any amount of text, then select the paragraph style from the Style box. The
command will affect the whole paragraph. NB: you can also select several paragraphs at
once and alter the style.
When you apply a style to a paragraph, you can then select the other paragraphs you want
to change and choose Repeat Style from the Edit menu to apply the style.
Working with Styles
The easiest area for working with styles is the Styles and Formatting task pane. To open
button on the formatting toolbar or go to the Format menu and
the palette, click the
select Styles and Formatting.
Copying a Style
1. Select the paragraph marker at the end of the style you wish to copy
2. Copy the paragraph marker
3. Paste the paragraph marker after the paragraph to take on the same style.
Modifying Styles
Click within a piece of text that has the style you wish to modify (or choose the name of the
style from those listed on the palette). The style name will appear in the first field in the
palette.
Click on the pointer to the right of the style name and choose Modify Style.
Select any options you want. To see more options, click Format, and then click the
attribute— such as Font or Numbering— that you wish to change.
Click OK after you've changed each attribute, and then repeat for any additional attributes
you want to change.
To use the modified style in new documents based on the same template, select the Add to
template check box. Word adds the modified style to the template that is attached to the
active document.
To update all text formatted with that style throughout the document click the automatic
update button.
Redefining the Default (Normal) Style
You can modify the formats of the Normal style so that all new documents will take on that
format.
1. Open a new document
2. Open the Styles and Formatting palette
3. Click on Normal
4. Make changes
5. Click the Add to Template checkbox.
1
Creating New Styles
1.
2.
3.
4.
Select a paragraph and format it
Click in the Style Text Box
Delete the Style name and type a new name
Press Enter
Deleting a Style
1.
2.
3.
4.
Open the Styles and Formatting Palette
Select the style you want to delete
Click on the pointer to the right of the style name
Click Delete
Copy Styles to Another Document
You may not wish to make new styles available to all your documents by adding them to
your Normal template. However, you can copy a style to any document.
1. Select the paragraph marker at the end of the style you wish to copy
2. Copy the paragraph marker
3. Paste the paragraph marker into the document you wish to make the style available
in.
4. The style name will now appear in the pull down list
Copying a Style to the Normal Template
You can copy styles from one document or template to another. If the copied style has the
same name as an existing style in the document to which you copy it, Word will ask you to
confirm that you want to replace the existing style.
Go to the Tools menu and choose Templates and Add-Ins
Click the Organizer button
Word displays the styles used in the active document or its attached template in the list on
the left. Styles used in the Normal document template are listed on the right.
To copy styles to the Normal template,
Highlight the Style on the left you wish to copy across
Hint:
Click the Copy button (Make sure the arrows are pointing the right way)
You can print a list
Click Close
of the styles in
Copying a Style to Other Templates or Documents
your document by
selecting Styles
from the Print
What drop-down
list box in the Print
dialogue box.
If you wish to copy the style to a template other than the Normal template
Go to the Tools menu and choose Templates and Add-Ins
Click the Organizer button
Word displays the styles used in the active document or its attached template in the list on
the left and the styles used in the Normal template on the right.
Click the Close File button under the Normal template (right side). Now click Open File and
choose the template or document from the dialogue box, that you wish to copy the style to
Highlight the Style on the left you wish to copy across
Click the Copy button (Make sure the arrows are pointing the right way)
Click Close
2
What Styles Don’t Control
Styles don’t control any settings in the Document, Page Setup or Section dialogue boxes.
Therefore any changes you make to a style won’t affect a document’s margins, page
orientation, the number of columns on a page, or any printer effects you want to use. In
other words, the general layout of your document pages must be set manually. Once you
take care of the layout, however, styles make it easy to format the individual paragraphs in a
document.
Note: You can copy formatting using the Format Painter.
Position your cursor anywhere in the paragraph or text containing the formatting you want to
copy, click on the Format Painter then highlight the text you wish to take on the same
formatting.
To apply the formatting multiple times, double click on the Format Painter button. When you
have finished, click on the Format Painter button again to deselect it.
3
Word Templates
A template is a document that can be changed for individual needs but will revert to its original
text each time you open it. For example, you may have a form letter that you periodically send
to someone. You can type the body of the letter and save it as a template. Each time you open
the template, you can insert a different name and address (and other details). You can save the
letter you create and when you open the template again, it will not have saved the information
you inserted.
Creating a Template
1. Open MS Word
2. Create the document you wish to use as your template.
3. Go to the File menu and choose Save As
4. Give the template
a name in the File
Name field
5. In the Save as
Type field, choose
Document
Template (.dot).
6. The Templates
folder will open. It
is a good idea to
save templates
here as this is
where Word will
automatically look
for templates.
Using the Template
1. Open MS Word
2. Go to the File menu and choose New
3. In the Templates section, click On
My Computer…this will give you a
list of templates you have saved to
your computer
This will open your template as a
new document. You can make
changes to the document and save it
as you normally would.
Your original template will remain unchanged in your templates folder ready to use again.
4
Modify a Template
When you modify a template, the changes affect any new documents that you create based on
the template. The content of existing documents is not affected by changes you make to the
templates that the documents are based on.
1. Go to the File menu, and choose Open, and then locate and open the template that you
want to modify. By default, templates (including Normal.dot) are stored in C:\Documents
and Settings\user name \Application Data\Microsoft\Templates.
If no templates are listed in the Open dialog box, click the arrow next to the Files of
type box below, and then click Document Templates (*.dot).
2. Make changes to any of the template's text, graphics, styles, formatting, macros,
AutoText entries, toolbars, menu settings, and shortcut keys.
3. On the Standard toolbar click Save
.
Delete a Template
To delete a template, you must
follow the path to the Templates
folder:
C:\Documents and Settings\user
name \Application
Data\Microsoft\Templates
Once you have the Templates
folder open, select the template
you wish to delete and press the
Delete key on your keyboard.
Tips:
•
•
•
•
Create templates which use different styles
Use Updating fields such as date and time
Create templates for different page set ups (eg landscape, unusual margins, etc)
Create large table templates
Attach Template
It is possible to attach a different template to a document. This allows styles to be updated
according to the new template.
1. Open your document and go to the Tools menu
2. Select Templates and Add-Ins
3. Click the Attach button and select a template and then click Open
4. Tick the automatically update document styles checkbox to select it and click OK
A new template will be attached to your document and styles and other settings will be
automatically changed to those saved within the template.
5
Tabs and Tables
Tabs help you align text and columns when using Word. Word opens with automatic tabs
already marked. They are the small grey marks under the numbers on the ruler. They are
called default tab stops.
Change the spacing between default tab stops
1
2
On the Format menu, click Tabs.
In the Default tab stops box, enter the amount of spacing you want between tab stops.
Set tab stops
For a more precise way of using tabs, you should set your own.
1
2
3
Select the paragraphs in which you want to set tab stops.
Click the tab icon at the far left of the horizontal ruler until it changes to the type of tab
you want
Click on the horizontal ruler on the position you wish to set a tab stop.
Clear or move tab stops
1
2
3
Select the paragraphs in which you want to clear or move a tab stop.
To clear a tab stop, drag the tab marker off the horizontal ruler.
To move a tab stop, drag the tab marker to the right or left on the horizontal ruler.
Note If you want to set precise measurements for tabs, go to the Format menu and choose
Tabs.
6
Set tab stops with leader characters
1
2
3
4
5
Select the paragraphs in which you want to insert leader characters before a tab stop.
On the Format menu, click Tabs OR double click the tab marker on the ruler
In the Tab stop position box, type the position for a new tab, or select an existing tab
stop to which you want to add leader characters.
Under Alignment, select the alignment for text typed at the tab stop.
Under Leader, click the leader option you want, and then click Set.
Tip:
When changing tab stops, make sure you first select the text to be moved.
Tables
A great way to line up columns of text or figures is to use the Table feature.
To create a table in your document:
1. Click the table tool and drag across and down the grid – at the bottom you will see the
number of columns and rows.
2. When the desired number of columns and rows are showing, click the mouse and your table
will be inserted
Note: you can also insert a table by going to the Table menu and choosing Insert Table
To move forward in the table you can use the TAB key on your keyboard, to move backwards,
use Shift+TAB or click into any cell with the mouse.
Sizes
To change the column sizes, point the cursor to the dividing line and then hold and drag to the
desired size. You can also use the cell markers on the ruler.
Inserting/Deleting
You can insert more rows by clicking into the table and then from the Table menu, select Insert
Rows. You then select either above or below.
To insert columns, you must first click in the column next to where the new column is to be
inserted. Next, from the Table menu, choose Insert and then make your choice.
Formatting Table
You can format the table by using the Auto Format feature.
1. Click in any cell in the table
2. From the Table menu choose Auto Format
7
3. Click on any of the formats on the left
and check the preview
4. When you find a format that suits, click
OK
If you are unhappy with the format, simply
click the Undo button and start again.
Draw Table Feature
With the Draw Table feature, you can easily create a more complex table, for example, one that
contains cells of different heights or a varying number of columns per row - similar to the way
you use a pen to draw a table.
If the Tables and Borders toolbar is not displayed, click Tables and Borders button
toolbar appears, and the pointer changes to a pen.
If the Tables and Borders toolbar is displayed, click Draw Table button
changes to a pen.
. The
. The pointer
To define the outer table boundaries, draw (drag) from one corner to the diagonal corner of the
table. Then draw the column and row lines.
To erase a line, click Eraser
, and drag over the line.
There are many other new features on this toolbar such as text direction, vertical alignment..
Tip: If you get 'stuck" in the table and can't type above it,
click in one of the cells in the top row. Go to the Table
menu and choose Split Table. It will place a paragraph
mark above the table where you can type or insert more
space.
Using Tabs within Tables
You may need to insert a tab stop within a cell in a table. Place the tab stop on the ruler in the
usual way. To use the tab stop marked, you will need to hold down a Modifier key as you press
the Tab key. For Macintosh use Option key. For Windows use Control key
8
Convert existing text to a table
1
Indicate where you want to divide text into columns and rows by inserting separators.
For instance, insert tabs to divide columns, and insert paragraph marks to mark the end
of rows.
2
Select the text you want to convert.
3
On the Table menu, click Convert Text to Table.
4
Select the options you want.
Headings on Tables
To repeat a table heading on subsequent pages
1
Select the row or rows that you wish to use as a table heading. This must include the
first row of the table
2
On the Table menu click Heading Rows Repeat
Note: Word will not repeat a heading if you insert a manual page break within a table. It will
only work with automatic page breaks. Repeated headings are only visible in print
layout view or when you print the document.
9
Formatting Charts and Pictures
Inserting a Chart from Excel into a Word Document
Select the chart in Excel
Copy the chart
Click into Word document and Paste
5000
4500
4000
3500
3000
2002
2500
2003
2004
2000
1500
1000
500
0
Spring
Summer
Autumn
Winter
You can make changes to the chart by double clicking - Excel will open and let you make
changes.
Extra formatting tips:
If the chart is too big for the margins in your word document and you wish to reduce the size:
Select the chart in the Word document by clicking on it once
Go to the format menu and choose Object or Picture
In this window click the Size tab.
Under scale, reduce the height and width
and then click OK. You may need to do
this a few times, changing the
percentage until the chart fits well on the
page.
10
Inserting pictures/graphics into a Word document
Open the Word document
Position your cursor where you would like the picture to appear
Go to the Insert menu and choose Picture
You can choose to insert a picture from Clip Art or from a file which you have previously saved
to your computer.
If you choose From File, you will need to Browse your computer, select the file and then click on
Insert.
If you choose Clip Art, the clip art catalogue will open and you can choose from any of the
pictures displayed. Select the picture and click Insert.
Note: using this method will let you drop a picture into the text but you cannot
type next to the picture. If you wish to have text next to the picture, insert a table with 2
columns. Insert the picture into the first column and then type text in the second column.
NB When writing a thesis it is usually a requirement that references appear beneath each
picture.
11
Referencing Pictures and Tables
Pictures:
1. Insert the Picture.
2. Go to the Insert menu and
choose Reference and then
Caption
3. The following table will
appear…note, the label is
Figure
4. Click OK
The window will close and Figure1 will appear in your document. You should click and type a
name for the figure, eg Students as shown below.
Figure 1: Students
12
Tables:
1. Create or insert the table
2. Go to the Insert menu and
choose Reference and then
Caption
3. The following table will
appear…note, the label is Figure
4. Click on the arrow next to figure
and select Table
5. Click OK
The window will close and Table 1 will appear in your document. You should click and type a
name for the table, eg Opening Hours as shown below.
Monday – Friday
8.00 am – 11.45pm
Saturday
10.00am – 4.45pm
Sunday
10.00am – 4.45pm
Table 1: Opening Hours
Referencing
Each time you repeat or edit the above, the figure or table number will automatically update.
You will now be able to create an automatic table of figures and/or tables for your document.
13
Footnotes
Inserting a footnote or endnote:
1.
2.
3.
4.
Click where you want to insert the note reference mark 1 .
Go to the Insert menu and choose Reference and then choose Footnote.
Click Insert
Type the note in the footnote panel, and then click in the document to continue typing.
Multiple References to the Same Note
Your document may contain multiple notes that refer to a single source. In this case, use the
cross-reference command to assign the same automatically numbered reference mark to
multiple notes but print the corresponding footnote only once.1
You would already have inserted the footnote which is now required as a reference again.
Go to the Insert menu and choose Reference and then Cross Reference
•
•
•
1
In the Reference Type field,
choose Footnote
In the Insert Reference To field,
choose Footnote number
(formatted)
Under For Which Footnote, click
on the footnote to which you are
referring.
A number, character, or combination of characters that indicates that additional information is contained in a
footnote or endnote.
14
Sections
You can format a whole document so that margins, columns, page numbering, etc are the same
throughout the document – OR – you can break the document into sections which allows you to
format each section independently. You can make a section as short as one paragraph for a
headline in a newsletter or you can make it as long as an entire chapter.
To divide the document into sections, use Section Breaks. These are shown as double dotted
lines on the screen in Normal View. Once you have section breaks in place, position the cursor
inside a section to format it.
Inserting Section Breaks
To insert a section break, position the insertion point where you want the new section to begin
and choose Break from the Insert menu.
Select an option for the beginning of your new
section
Next page: the new section will begin on a new
page
Continuous: The text will flow on (ie, no page
break)
Even Page: The text will start on the next evennumbered page
Odd Page: The text will start on the next oddnumbered page
Deleting Section Breaks
Select the section break and press Delete. Be aware that the section break stores the
formatting for the text above it. It can be copied and placed elsewhere to reformat text. If you
delete a section break, the text above it will take on the formatting of the text below.
Options:
Virtually unlimited. You can apply any formatting to sections and that text will take on the
formatting specified. There is not a special dialogue box to do this, you simply use the
formatting options available while your cursor is in the section you wish to format. You can use
section breaks to get the following effect on a newsletter.
15
Section One –
single column with
continuous break
Section Two –
three columns
with continuous
break
Section Three –
single column with
continuous break
Portrait or Landscape?
To format a document with different page formatting, eg, some pages are portrait style and
other pages are landscape style, use Section Breaks.
Let's say that the first page of your document is portrait style, the second page is landscape and
the third page is portrait. You would need to divide the document into sections.
Page numbers
Step 1: At the bottom of the first page, insert a Section Break:
Go to the Insert menu and choose Break.
Under Section Break Types, choose Next Page.
Step 2: Make sure your cursor is beneath the section break, or, at the beginning of the second
page.
Go to the File menu and choose Page Set up
Click on Landscape.
Step 3: The next step is to create the third section – the final portrait style page.
At the end of page two, Insert a Section Break:
Go to the Insert menu and choose Break.
Under Section Break Types, choose Next Page
Make sure your cursor is beneath the section break, or, at the beginning of the third page.
Go to the File menu and choose Page Set up
Click on Portrait.
16
Page Numbering:
How would you place page numbers on the above document. Let's say that you have already
inserted page numbers and have decided that page numbers are going in the bottom right
corner of each page – what happens with the landscape style page? When it is turned on its
side for binding, the page number will be on the top right of the page!
To move the page number
within a footer:
Go to the View menu and
choose Header and Footer
In this case, go to Footer for
Section 2 – the landscape page.
Uncheck "Same as Previous"
button and then move the page
number*
Go to the next Footer – Section
3 and
Uncheck "Same as Previous"
button and then click to select
the page .
Same as Previous button
Note: Moving and rotating page numbers depends on the method used to insert the page
numbers. For example, if you inserted page numbers using the Insert Menu method, you will be
able to select and move the page number as it is contained within a frame. You can also rotate
the text. If, however, you inserted the page numbers using the button on the header/footer
toolbar, you can move the page number but you cannot rotate the text. More information on this
in the Header/Footer section of this document.
*You may need to delete the page number for the landscape section and reinsert it using the
Insert menu.
17
Headers and Footers
Introduction
A header is text or graphics in the margin at the top of the page, and a footer is text or graphics
in the margin at the bottom of the page. When you put something in a header or footer, it is
repeated on every page of the document. You can have different text on the first page (eg Title
Page), even pages and odd pages. You can include date, time and page numbers in headers or
footers. You can have as many different headers and footers as you like throughout a document
- this is controlled using Section Breaks.
Before you begin, you need to check what Document Layout options have been chosen. Go to
the File menu, choose Page Setup and click on Layout tab
To create a Header or Footer
1. From the View menu, select Header/Footer
2. The Header/Footer toolbar will be displayed (see below)
3. Type the required text in the header area. Click page numbers, date or any other buttons as
required
4. Click the Switch between Header/Footer button to move to the footer
5. Type the required text in the footer area. Set up as required
6.
Click Close
Insert
Auto Text
Page
Nos
Format
Pg No
No.
Pages
Time
Date
Show/Hide
doc text
Doc
Layout
Same
as prev
To create a different first page header/footer
1. From the File menu, choose Page setup and click on Layout tab
2. Select Different First Page check box
3. Click OK
To create different odd and even headers and footers
1. From the File menu, choose Page setup and click on Layout tab
2. Select the Different Odd Even check box
3. Click OK
18
Switch
between
header and
footer
Show
next
Show
previous
Close
Page numbering
You can use the page numbering from the Insert menu or the page number button that appears
on the Header/Footer toolbar. The page numbering from the Insert menu actually inserts the
number in a frame and you can move it anywhere on the page. However, because it is in a
frame, it is sometimes hard to line up with other text, so if you have other text in the
header/footer, it is recommended you use the button on the Header/Footer toolbar to do your
page numbering.
Formatting Page Numbers
After you have inserted page numbers into the header/footer of your document, you may wish to
format them. To do this:
1
Go to the Insert menu
2
Choose Page Numbers
3
Click on the Format button and the following dialogue box will open
OR
Click the Format Page No. button on the Header/Footer toolbar
You can choose different number formats, different Start At numbers, etc.
If you want your page numbering to begin at something other than 1, note that if you have odd
and even headers/footers selected, the odd and even headers/footers will change, depending
on what you number the first page of your document.
Example
If your document begins at page 1 the HF will be as follows:
On page one of your document you will see First page HF (page 1)
On page two of your document you will see Even page HF (page 2)
On page three of your document you will see Odd page HF (page 3)
However, if you choose for the document to begin at page 2 the HF layout will be as follows:
On page one of your document you will see First page HF (page 2)
On page two of your document you will see Odd page HF (page 3) (even though it is the 2nd
page of your document, it is seen as page 3 because you started the document at page 2)
On page three of your document you will see Even page HF (page 4)
19
Page Numbering Using Sections with Headers/Footers
By default all headers and all footers are connected - that means that throughout your document
all the First Page Headers/Footers are connected, all the Even Page Headers/Footers are
connected and all the Odd Page Headers/Footers are connected.
If you divide your document into sections, say Section A, Section B, etc and want this to be
reflected in your page numbering, eg Page A-2, A-3 then B-2, B-3 etc, you must disconnect the
headers/footers using the same as Previous button in each section as you change the A to B
etc
Including Chapter Numbers
To do this automatically, you must make sure that the chapter headings are formatted with one of
the built-in heading styles that come with Word.
You must apply a heading style that is unique in the document to chapter headings.
To number chapter headings,
1. From the Insert menu choose Page numbers
2. Choose the Format button
3. Select the Include Chapter Number check box
4. In the Chapter Starts with Style box, select the heading style applied to the chapter
headings.
5. In the Use Separator box, select the character, eg a hyphen
6. Click OK
Another way to include Chapter numbers is to manually adjust in your header/footer
sections.
20
Table of Contents
A table of contents lists headings in the order they appear in a document and the page
numbers where the headings appear. A table of contents usually appears at the beginning
of a document and can include several levels of headings.
The easiest way to create table of contents entries is to format headings in a document with
built-in heading styles (Heading 1 through Heading 9) and then compile a table of contents
directly from the headings. (If these heading styles are not exactly what you require, you can
modify them by going to the Format Menu and choosing Styles)
To Mark Headings to be included in the TOC
Select the heading and use the Style box to choose heading style. Go through your
document and mark all headings with appropriate heading styles.
To Compile the Table of Contents
1
2
3
Position the insertion point where you want to insert the table of contents.
From the Insert menu choose Reference and then Index and Tables.
Select the Table of Contents tab
4
5
6
7
Uncheck ‘Use Hyperlinks instead of…
Under Formats, select the format most suitable
Select the number of levels to show
Click OK
Editing and Updating a Table of Contents
To edit an entry in a table of contents, edit its corresponding heading in the body of the
document. Word reflects these edits the next time you compile or update the table of
contents. If you make changes to the document that affect page breaks, you can update a
table of contents.
21
To Update a Table of Contents
1
2
3
4
Position the insertion point in the table of contents that you wish to update
Press F9 or Right Click within the TOC
Do one of the following:
To update page numbers only, select the Update Page Numbers Only option button.
Selecting this option retains any direct formatting you have applied to the table of
contents.
To update the entire table of contents, select the Update Entire Table option button.
Click the OK button.
22
Table of Figures/Table of Tables
A table of Figures or Table of Tables lists Figures and/or Tables in the order they appear in a
document and the page numbers where they appear.
To create the table of figures or tables, you must mark any pictures, tables, graphs, etc that
you want to appear in the list with captions…see elsewhere in this document for instruction
on how to reference pictures.
To Compile the Table of Figures or Tables
1
2
3
4
5
Position the insertion
point where you want
to insert the table of
Figures.
From the Insert menu
choose Reference and
then Index and Tables.
Select the Table of
Figures tab
Next to Caption Label,
choose Figure or Table
Click OK
To Update a Table of Figures
1
2
Position the insertion point in the Table of Figures that you wish to update
Right click and choose Update Field or press F9
23
Creating a reference list
To create one reference list for the combined document:
1. Open your EndNote library
2. Turn off Cite While You Write
3. Unformat all citations if you’ve formatted them in your separate documents
4. Tell EndNote to Format Bibliography
You’ll get the reference list for the whole document which you can then format as you require.
24