Image Editing with Photoshop - Heartland Community College

Image Editing with Photoshop
Image Editing
with Photoshop
Ps
Technology Tuesdays
Faculty Training Workshop
Instructional Development Center
Heartland Community College
http://www.heartland.edu/idc
Image Editing with Photoshop
Table of Contents
3-4
5-11
I. Overview of Photoshop
II. Starting a New Project
12-19
III. Basic Tools
20-22
IV. Saving and Printing Projects
23-25
Appendix A: Definitions
25
Appendix B: Further Resources
26
Contact Information
2
Ps
Image Editing with Photoshop
Ps
3
I. Overview of Photoshop
a. What Photoshop is
Photoshop is what is known as a raster graphic editor
and creator. It is considered a professional grade piece
of software within the graphic design industry used to
edit photos and create original graphics.
b. What Photoshop is used for/what it is not used for
(raster vs. vector graphics)
Raster graphics- pixel driven pictures that have a set
resolution. The pictures are rendered on the screen one
pixel at a time to reproduce the image. This is excellent
for digital photography, and some scanned images. Still
pictures that might need color correction and printing
are what Photoshop excels at. Some artists do actually
draw in Photoshop and create incredibly realistic images
that look as if they are digital photos. Bert Monroy is an
example of that type of artist and designer. His work can
be found at: http://www.bertmonroy.com
Vector graphics- mathematical representations of the
lines and curves in an image. Vector graphic programs
are used to create logos and graphics that need to be
resolution independent. They can be scaled to any size,
shape, or proportion without losing their sharpness and
resolution. Adobe Illustrator is generally the vector
drawing software of choice for professional graphic
designers.
Image Editing with Photoshop
Ps
4
I. Overview of Photoshop
c. Where Photoshop stands in the Graphic Design world
today
The current version of Photoshop is the CS4 or Creative
Suite 4 version which corresponds to version 11 in
Photoshop’s history dating back to the late 1980s early
1990s. With each version improvements in the tools and
workflow, added features and filters and more
possibilities open up. The current version of Photoshop
CS4 is continuing to branch into the 3D world and has
added a video editing component. So Photoshop has
grown beyond merely editing still images.
d. Other Photoshop software
Photoshop Elements- consumer friendly version of Adobe
Photoshop.
Photoshop Lightroom- digital photo editing and
management software.
Photoshop Express- a web-based online version of the
basic Photoshop tools available at
http://www.photoshop.com
Image Editing with Photoshop
5
II. Starting a New Project
a. Opening a New Project
To open a new project go to the menu and select File
and New (or press Control and N on the keyboard).
This will present you with a new project dialog box.
Here you choose a width, height, resolution, color mode
and initial background
color of your document.
Once this is set to your
own preference for your
new project click ok.
You’ll be presented with
a blank canvas that
you can work on.
b. Opening an Existing Project
You can also open an existing picture or project file by
going to File and Open. Navigate to the location of your
file and click it and click open. Your picture will open in
Photoshop.
c. Color Modes
RGB: red/green/blue- this is the color mode you work in
when working with a picture or graphic to be viewed on a
computer screen.
CMYK: cyan/magenta/yellow/black- this is the color
mode you choose when working with images that will be
printed.
Lab Color, Bitmap and Greyscale are less commonly used.
Image Editing with Photoshop
6
II. Starting a New Project
d. Resolution
Computers display at 72 pixels per inch. So if you need
graphics or pictures for a web site or just to be displayed
on the screen use 72 pixels per inch for your resolution.
If you are going to print your images/graphics use at
least 150 pixels per inch for printing to an ink jet printer
and preferably 300 pixels per inch at least for any
professional printing.
A 300 pixel per inch and 72 pixel per inch image will look
identical on a computer screen because a screen
cannot reproduce 300 pixels per inch. So you won't see
any difference on computer screen. You will see a
difference when your image goes to print. 72 pixel per
inch images will look at least blurry and possibly unusable
at that resolution when printed. Never send your work to
a professional printer if the file is a 72 pixel per inch
image.
Once you set the resolution it is pretty much set without
changing the size of the image. You can subtract and
go down from 300 to 72 easily, but you cannot add
pixels where there were once none. So if you have a 72
pixel per inch image captured off of the Internet and
you want to print that image the only way to print it
successfully is to increase the resolution up to 150 or 300
pixels per inch. This will take the size (proportions) of the
image down significantly.
resolution (pixels/inch)
72
150
300
level
low
medium
high
resolution suited to
screen images
printing to inkjet
professional printing
Image Editing with Photoshop
II. Starting a New Project
Tools
Menus
Canvas
Palettes
c. The Interface Overview
7
Image Editing with Photoshop
8
II. Starting a New Project
Under File you have your usual Open, New, Save, Save
As, and Printing options you see in most software.
The Edit menu also has familiar options of undo, redo, cut,
copy, paste, spell check and a find and replace text
feature. It also has some features unique to Photoshop
include a transform option, a brush configuration option
and a stroke and fill option.
The Image menu allows you to change aspects of the
image as a whole. Here you can resize the canvas,
change the color mode, do some cropping of the
canvas, and make adjustments to the color, contrast and
saturation of the image.
The Layer menu allows you control over the layers. You
can add, subtract, duplicate layers as well as align
objects on layers and blend objects on layers.
Select allows you to define areas you’d like to manipulate
in your images.
Filters are effects you can add to your images to create
all kinds of different looks to the pictures.
View has zooming in and out options, and allows you to
show and hide various aspects of the canvas like guides
and grids used to align objects.
Window allows you to control the workspace and restore
any palettes or tools you cannot find.
File
Image
Analysis has to do with the ruler and units of measure.
Edit
Layer
Select
Filter
Analysis
View
Window
Help
d. Photoshop Menus
Help does just that... it brings up help topics to assist you.
Image Editing with Photoshop
9
II. Starting a New Project
e. Photoshop Layers Palette
One of the most powerful features in Photoshop has
been with the program for most of its existance. Layers
allow you to manipulate isolated elements of your
images and graphics giving you greater control over the
final appearance of your projects.
You can add as many
layers to your project as
you wish by clicking the
create a new layer icon
(second lower icon from
the right).
T
Whenever you type a
new piece of text you will
be creating a new layer.
Opacity: 100%
You can change the opacity or transparency of a layer
by sliding the Opacity slider from right to left or by
entering in a percent into the text box.
fx
The Layers Palette also allows you to add layer effects
like drop shadows, bevels, or glowing effects to your
images by selecting the layer effects icon (second from
the lower left).
Clicking on the “eye” icon turns off and on the visibility of
the layer allowing you to see what is behind or under the
layer.
Delete layers you no longer need using the right most
lower “trash can” icon. With the layer selected click this
icon and choose “yes” to delete.
Image Editing with Photoshop
10
II. Starting a New Project
f. Photoshop Other Palettes
The other most commonly used palettes are the
Navigator palette, Color, Swatches and Styles palette
and the Paths palette.
The Navigator palette gives you the
ability to zoom in and out on the
entire canvas as well as move
around on a canvas that is so large it
cannot be contained on the
computer screen either because it is
zoomed in so far or the size of the
picture exceeds the computer
monitor size.
The Color palette allows you to pick
foreground and background colors
by entering in RGB, CMYK or the
other color mode values as numbers
or you can pick colors from the color
spectrum at the bottom of this
palette by holding the left mouse
button down and dragging the
mouse along the various parts of this
color spectrum.
With the Swatches palette you can
see individual swatches of color and
even save your own color swatches
for future reference.
Image Editing with Photoshop
11
II. Starting a New Project
f. Photoshop Other Palettes
The Styles palette has prebuilt
styles you can add to your
graphics and images changing
the look of the layer which the
style is applied to. Styles range
from glossy buttons to brick wall
effects. Click on a layer you’d like
to add your style to and click the
style from the styles palette.
The Paths palette will show you
any paths/shapes you have
drawn on the screen with the pen
tool or the shape tool. From this
palette you can choose to fill
shapes with color, outline shapes
with color, or convert shapes to
selection areas.
There are also several other palettes including palettes
for various brushes and a text character palette for
controlling all aspects of your text from the amount of
line spacing (leading) to the width of a line of text.
Image Editing with Photoshop
12
III. Basic Tools
a. Selecting an Area (Lasso, Magic Wand, Marquee,
Masking and Pen Tool)
Marquee Tool
The four marquee tools allow you to draw out
rectangles, circles, a single row, or a single column to
create selections.
Lasso, Polygonal Lasso, Magnetic Lasso
These lasso tools allow you to draw around the area
you want to select in a freehand style. This creates the
“marching ants” which will highlight the area you’ve
selected.
Magic Wand, Quick Selection Tool
These tools base the selection area on color and a
tolerance setting (as well as whether it is contiguous area
of color). The tolerance setting determines which colors
are similar to the area you’ve chosen and makes the
selection based on this value.
Pen Tool
Using the pen tool you can draw around area with
points, straight lines and curves and turn this into a
selection under Paths Palette.
Quick Mask
Using the Quick Mask tool (shown at left) you can
draw in your area with a brush tool with the foreground
color set to black to select just that highlighted area.
Image Editing with Photoshop
13
III. Basic Tools
b. Moving an Image, Transforming the Scale, Rotation,
and Shear.
The Move Tool (shown at left) is the top most tool in the
tool bar. With this tool selected you can scale, rotate,
shear and move the whole image or even selected
portions of an image around the canvas. To move an
item simple select this tool and the layer the item is on in
the Layers Palette and click the mouse down on the item
on the canvas. Then drag the mouse to move the item to
the new location. You can rescale the item by clicking the
boxes that appear around the corners of the item using
the move tool and resize the item. To rescale the item
proportionally hold the shift key down on the keyboard
and drag the corner of the item with the mouse. To rotate
you move the mouse away from the corner till you see the
curved line with arrows at the ends. Then click the mouse
down and rotate the item. Using the control key in
combination with the move tool allows you to shear an
item changing its appearance. Once you are satisfied
with your changes using the move tool click the black
check mark in the upper portion of the screen to commit
to these changes.
c. Copying a Layer or Area of a Layer
With a layer or area of a layer selected you can copy that
layer by going to the Layers menu and scrolling down to
New and then to Layer via Copy. This will create a new
layer in the Layers Palette just above the layer you
copied.
You can also copy a layer by clicking down on the mouse
on the layer in the Layers Palette and dragging it down to
the new layer icon (shown at left). Release the mouse and
this will copy your layer.
Image Editing with Photoshop
14
III. Basic Tools
d. Adding and Deleting Layers
Similar to making a copy of a layer you can just add a
new layer by going the the Layers menu and clicking on
New, then layer and click ok. This will create a blank new
layer above the layer you had selected. Or to make a
new layer you can go to the Layers Palette and click the
new layer icon (show at left).
Deleting layers is accomplished by going to the Layers
menu and clicking on Delete, Layer and click yes. Make
sure you have the layer selected in the Layers Palette you
wish to delete before deleting the layer. Or you can
delete a layer using the trash can icon (show at left) in
the Layers Palette.
e. Changing a Color
You can change colors to areas in several ways. With the
area selected that you wish to change you can click the
foreground color you’d like and use the Paint Bucket tool
(shown at left). Click down the mouse using the Paint
Bucket tool on the selected portion or color you’d like to
change and it will re-fill with the foreground color.
You can adjust the overall color
of an image using the Image
menu, under Adjustments and
Hue/Saturation. Sliding these
horizontal sliders will adjust the
whole layer’s color. Click ok
when you are finished with
these adjustments and your
layer will change to the
selected color.
Image Editing with Photoshop
15
III. Basic Tools
f. Cropping
The crop tool (shown at left) is fairly straightforward. With
this tool selected you click down on the mouse and draw
out a box or rectangular area you’d like to crop. Release
the mouse and resize if necessary to get the area you’d
like to remain. The grey area will be cropped out of the
image once you click the black check mark to commit to
that crop.
g. Basic Drawing tools
Using the pen tool (shown at left) you can draw paths.
Paths you draw will not be immediately stroked or filled in
but rather they exist under the Paths Palette. You can
draw out as many paths as you’d like, creating new paths
and moving paths around, resizing or rotating. Once
you’re path is finalized you can then choose to stroke that
path or fill the area in with a color using the Paths Palette.
With a new layer created go the the Paths Palette and
choose the path you’ve drawn. Then with a foreground
color chosen you can fill the path using the left most icon
(shown at left) or stroke the path using the icon second
from the left (shown below left).
The stroke used will be the last
stroke you have set your brush
or pencil tool to. If you want a
different stroke to be applied
set it first using the brush or
pencil tool and then stroke your
path.
The rectangle tool will also allow
you to draw out paths in the
form of boxes, rectangles, circle, ovals, lines, polygons
and other custom shapes.
Image Editing with Photoshop
16
III. Basic Tools
g. Basic Drawing tools (continued)
There are also Brush and Pencil tools in Photoshop for
directly applying a color, texture and thickness of line to a
layer rather than drawing the path first (like the pen tool
does).
Using the Brush tool (shown at
far left) you can choose a
foreground color, a style of
brush and “paint” on the
canvas. The Brush Palette
(shown at left) allows you to
have greater control over
exactly how the brush will
create it’s effect. You can
control the shape, amount of
scatter the brush produces,
smoothing, texturing and
more.
The pencil tool is similar to the brush tool but tends to be
used for freehand drawing effects rather than a painterly
look.
Image Editing with Photoshop
17
III. Basic Tools
h. Adding Text
T
To add text you use the Text tool (shown at left). With this
tool selected you can choose a typeface, text weight
such as bold, italic, regular, condensed, a text size and
the amount of sharpness the text will appear on screen
(none, crisp, sharp, strong, or smooth). You can also
choose a text color and create warping effects to text
you type.
The character palette gives you even greater control
over the format of the text. You can
change the paragraph formatting to
left, center or right justification,
control the amount of leading (line
spacing), kearning (space between
certain characters), text width, height
and other character adjustments.
Each time you create a new text
area or click on a new part of the canvas to type text
Photoshop will automatically create a new text layer for
that text to reside on. Text can then be edited just like in
any word processor software. The standard text cursor is
shown at left.
Text can even be typed on curved or straight paths.
Draw and highlight a path in the Paths Palette and
choose the Text tool. Roll over the area of the path you
want to begin typing on and the cursor will change to
reflect typing text on a path (shown at left).
Text can then be moved using the move tool as
discussed on page 13.
Image Editing with Photoshop
18
III. Basic Tools
i. Cloning
The Clone Tool (shown at left) allows you to copy a
portion of the canvas to the same or another layer.
Chose the Clone tool and choose a brush style and size
from the control menu just above the tool bar. Position
the clone tool over the portion of the image you’d like to
copy and hold the Alt key down on the keyboard. With
the Alt key held down (the mouse cursor will change to
the cursor shown at left) click the mouse. Release the Alt
key and move the mouse to the new area of the canvas.
Hold the mouse button down and begin to “paint” the
copy.
The clone tool is very useful for taking out scratches or
other damaged areas of old photos or simply replacing
any part of a photo with another part as a copy.
Image Editing with Photoshop
19
III. Basic Tools
j. Other tools
The Magnification tool allows you to zoom in and out on
the canvas. The Alt key can be used to toggle the zoom
between zooming in and zooming out.
The Hand tool is for moving the viewable area around on
a zoomed in canvas or a canvas that is too large to fit
on the computer screen. The hand tool can be
accessed at any time by holding the space bar down
and click and drag with the mouse.
The Erase tool is just as the name implies... for erasing
anything on a single layer. Use it just like the brush tool
erasing into a picture or selected area.
Eye Dropper tool is used to select colors from an area of
a picture and set it as your foreground color. Click and
drag over a picture using the eye dropper to see the
foreground color swatch change to match the color in
the image under the eye dropper.
Red Eye tool allows you to fix red eye in photographs.
Choose this tool and draw out a rectangle area around
the area of the red eyes. Release the mouse and the red
eye will be removed.
Image Editing with Photoshop
20
IV. Saving and Printing Projects
a. Photoshop Documents (layers and effects)
Photoshop saves files natively as Photoshop Documents
(.psd). Photoshop documents contain all of the layers,
paths, text and effects you add to your images enabling
you to go back into the project and do futher editing.
b. JPG, GIF, PNG (Flattened)
JPG, GIF and PNG files are all standard formats used for
web site graphics and desktop publishing graphics.
JPG or JPEG (joint photographic experts group) is a
image compression format using the full range of 24-bit
color but creates a small file type. These images are
commonly used in both desktop publishing and web site
design.
GIF (graphical interchange format) is a image file format
used primarily for images on the web. These images can
be reproduced on any computer type and were
originally created to be transmitted over telephone lines
by Compuserve (an online service similar to AOL in the
1980s into the mid-1990s). Colors are indexed to just the
colors needed to reproduce the image in a GIF image to
reduce the file size.
PNG (portable network graphic) files are an alternative
format to gif. Newer browsers can display PNG files with a
transparent background so you don’t need to create a
background color for the PNG to match your web site.
Image Editing with Photoshop
21
IV. Saving and Printing Projects
c. Other Types (PDF, TIFF, EPS, BMP)
Photoshop can also save graphics and images out in
several other file types.
PDF (portable document format)- document format
viewable in the Adobe Reader.
TIFF (tagged image file format)- these files are used
between Windows and Macintosh computer platforms
and can be opened by a variety of software programs.
The TIFF image type is commonly used by professional
printing presses when printing rasterized photos.
EPS (encapsulated PostScript)- Most commonly used by
professional printing presses, EPS files are vector format
files used to add vector drawings to professionally printed
projects
BMP (windows bitmap)- very simple image file type
primarily used to display wallpaper on Microsoft Windows
computers.
Image Editing with Photoshop
22
IV. Saving and Printing Projects
d. Print Options
When printing you can choose landscape or portrait,
center your image on the page or position it where you’d
like and even resize the image to fit the page.
e. Best Results
When printing from Photoshop keep in mind what type of
printer you are using (inket, laserjet, etc) and the
resolution your image it set at. As discussed on page 6
inkjet printers typically print best at 150 -300 pixels/inch.
The type of paper you choose is also important. Certain
photo papers tend to work best with specific types of
printers. One paper I tend to work with is Epson Matte
Heavyweight paper. This paper produces very sharp,
crisp color and lines and is good for printing pictures or
other documents like flyers, brochures or graphics.
Image Editing with Photoshop
23
Appendix A: Definitions
Adobe: a software company specilizing in graphic, web,
multimedia design including video production, Flash
animation, and sound editing. http://www.adobe.com
Canvas: the main workspace within Photoshop where
photos, graphics, and drawings are edited.
Cloning: copying an aspect of an image to another
location in the image or in a different image.
Cropping: cutting down the viewable area of an image.
Filters: effects added to images to manipulate the look.
EPS (encapsulated PostScript): image format for use with
professional printing. These files are most commonly
vector graphics that can be placed in page layout
programs such as QuarkXPress or Adobe InDesign.
GIF (graphical interchange format): is a image file format
used primarily for images on the web originally developed
by Compuserve for transmission over telephone lines.
JPEG (joint photographic experts group): is a image
compression format using the full range of 24-bit color but
creates a small file type. These images are commonly
used in both desktop publishing and web site design.
Layers: areas in Photoshop where you can add text,
colors, shapes and other elements.
NAPP (National Association Photoshop Professionals):
Trade association serving as a resource for Adobe
Photoshop education, training, and news.
Image Editing with Photoshop
24
Appendix A: Definitions
Palettes: areas within the workspace of Photoshop which
serve functions such as the paths, swatches and layers
palettes. Palettes are generally along the right of the
screen.
PDF (portable document format): document format
viewable in the Adobe Reader. Used to create
documents which reproduce exactly as they were saved.
PNG (portable network graphic): an alternative image
format to GIF. PNG files are used for web based graphics.
Photoshop Document (.psd): file format that contains all
of the layers, paths, text and effects added to an image
enabling the user to go back into the project and do
futher editing in Photoshop.
Photoshop Elements: less expensive, consumer friendly
version of Adobe Photoshop.
Photoshop LightRoom: digital photo editing and
management software.
Raster Graphics: pixel driven pictures that have a set
resolution. The pictures are rendered on the screen one
pixel at a time to reproduce the image.
Resolution: the pixels per inch of an image. The higher
this number the finer the detail in the image.
TIFF (tagged image file format): image format for use with
professional printing. These files are raster graphics that
can be placed in page layout programs such as
QuarkXPress or Adobe InDesign.
Image Editing with Photoshop
25
Appendix A: Definitions
Vector Graphics: mathematical representations of the
lines and curves in an image. Vectro graphics are
resolution independent meaning that they can be scaled
to any size without losing their sharpness.
Appendix B: Further Resources
Books
Photoshop CS3 for Windows and Macintosh (Visual
QuickStart Guide) by Elaine Weinmann and Peter Lourekas
The Adobe Photoshop CS3 Book for Digital Photographers
(Voices That Matter) by Scott Kelby
Adobe Photoshop CS3 Classroom in a Book by Adobe
Creative Team
Courses at Heartland dealing with Photoshop
ART 230- Computer Art I
ART 231- Graphic Design I
DMED 120- Computer Imaging and Design
Web Sites
Adobe:
http://www.adobe.com
Kelby Training: offers conferences, training, and books
http://www.kelbytraining.com
Layers Magazine: covers all things Adobe
http://www.layersmagazine.com
NAPP (National Association of Photoshop Professionals):
http://www.photoshopuser.com
Image Editing with Photoshop
Contact Information
Guide Created By:
Tom Corcoran
Media Technologist
Instructional Development Center
Student Commons Building Room 2401
Heartland Community College
1500 W. Raab Road
Normal, IL 61761
tom.corcoran@heartland.edu
(309)268-8427
http://www.heartland.edu/idc/
Technology Tuesdays
Faculty Training Workshop
Instructional Development Center
Heartland Community College
http://www.heartland.edu/idc
26