ERDAS IMAGINE 2014 Issues Resolved 1 CR # Summary

ERDAS IMAGINE 2014 Issues Resolved
1
CR #
1-1HZK-18100
Summary
Raster Attribute Editor
shows the wrong R/G/B
value.
Component
2D View
2
1-79SJTJ
2D View
3
1-62QHXJ
Applying Sharpness shows
undesired results in
NoData regions
Cannot reshape AOI when
zoomed in on imagery
4
1-7PPLVL
2D View
5
1-7BABL1
6
1-7BWBU5
7
1-7GMOA7
8
1-86LTYN
Swipe tools on transition
tab leaves black marks on
images
Not all pixels are
displaying with the
transition tab on and two
images in the viewer
ECW resolution layers do
not edge-match with
adjacent images, leaving
the appearance of gaps
between images
A drag & drop of a few
shapefiles into the viewer
crashes the software
Error with drag and drop
AOI across viewers
9
1-86N1CT
Rescale on X & Y axes in
breakpoint editor not
2D View
2D View
Description / How to Reproduce
Customer reports R, G, B values are rounded differently in each color column and present
slightly different RGB values when working with color pallet (thematic) data. This does not
affect the DN value. Research indicates the problem exists in 9.2, 9.3, 2010, 2011, 2013, and
has been fixed in 2014.
When NoData is correctly set for the image file in the Image Metadata, visual artifacts are no
longer present.
The editing of an AOI when zoomed in using the mouse wheel is difficult and sometimes
nearly impossible. Steps to repeat: Load image in viewer; select Drawing tab and draw
polygon aoi (create new aoi); Select aoi and Reshape tool.; vertices are highlighted; zoom in
on one vertex; the vertex cannot be moved.
When swiping across images black marks are left on the images as the refresh is not occurring
as it should with the swipe movement.
2D View
When swiping across images blank areas are left as the refresh is not occurring as it should
with the swipe movement.
2D View
Zooming out on ECW data (and other images formats as well) did not correctly render
resolution layers when images are edge-matched, giving the appearance of gaps between the
images. The Black lines between the images were the black background of the 2D Viewer.
2D View
This issue appeared in 2013 and is addressed in 2014. If a single shapefile is dragged and
dropped, there was no problem. If multiple shapefiles are dragged and dropped, a failure
occurs.
Customer tried to drag and drop an AOI from the TOC (viewer 1) into the 4th viewer window.
Also tried to drag and drop the AOI via the TOC. This is the error message received: File could
not be loaded when dragged and dropped. Also have NEVER been able to cut and paste and
AOI from or to any viewer. When this occurs you had to remove the AOI layer, save the
session, reopen, re-open the AOI layer separately then do the drag and drop via the TOC
Open a multispectral image in a 2D View Select the raster (contextual) multispectral tab,
General Contrast, Breakpoints. Within the breakpoint editor, right mouse button click in the
2D View
1
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
working as expected
Component
10
1-7X3GKA
Raster paste in preview is
pasting pixels upside
down and distorted
2D View
11
1-7WN2IZ
Batch
Command
Editor
12
1-7SLDY4
When adding files in the
Batch Command Editor it
looks in the wrong
directory.
Discriminant Function
Change Detection crashes
when computing pixel
change detection step
13
1-8AWT43
Unsupervised
classification (ISODDATA)
does not output correct
number of classes when
using AOI
Classification
Classification
Description / How to Reproduce
histogram and choose Rescale X. Use the arrow on the left of the histogram to move the
maximum value down and click apply all. It does not shift to the specified new maximum pixel
value. The same occurs for Rescale Y.
There appears to be a problem with the copy and paste function in IMAGINE 2013 when
copying raster data from one image to another image. The preview display when choosing the
location of the where to paste the data is incorrect; it is upside down and filled with strange
garbled pixel values. But when you apply the paste, save the image, and redisplay it again, it
turns out that it actually worked correctly. The pasted data is not upside down and it used the
correct pixel values. This is corrected in 2014.
When attempting to add a file in Batch Command Editor after a previous batch, it looks in the
wrong directory for the file and displays a warning message. It is looking in the folder from the
previous batch instead of the folder of the file for the current batch. This appeared in 2013
and is fixed in 2014.
Discriminant Function Change Detection tool works with some images, but not with others.
Steps to reproduce the problem:
1. Start the Discriminant Function Change Detection tool (Raster tab > Change Detection
group > Discriminant Function)
2. Choose a raster image as the Input Before Image.
3. Choose a raster image as the Input After Image.
4. Enable the checkboxes for all three output images (Additive, Subtractive, and
Combined) and enter filenames for each output image.
5. Click OK to begin processing.
6. The modeler sometimes crashes when computing the Pixel_Change_Detection step.
When performing an unsupervised classification with a polygon AOI, the resulting classified
image will have 36 class values instead of the number specified in the Unsupervised
Classification tool.
How to reproduce the problem:
1. Launch the Unsupervised Classification tool (Raster tab > Classification group >
Unsupervised menu > Unsupervised Classification).
2. Choose a TIFF file as the input file.
3. Enter a name for the output cluster layer.
4. In the Clustering Options section, select the ISODATA method and set the # of Classes
2
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Component
14
1-65S74P
NoData value reset to zero
during resampling process
Control Point
Editor
15
1-1I0K-29800
16
1-1I0W-24700
17
1-6ADAH5
Reproject crashes
computing pyramids
Total RMS not available in
Ribbon Interface
Map information
(Unknown/Cartesian) lost
when export image to
ECW
Control Point
Editor
Control Point
Editor
Data Exchange
18
1-71FH6M
Using Virtual Mosaic
(VMCx) as input to Export
ECW is slow
Data Exchange
19
1-6J5R9Z
ERDAS ER Mapper .ers
files not displayed
correctly in ERDAS
IMAGINE
Data Exchange
Description / How to Reproduce
“from” and “to” values both to 10.
5. Click the AOI button and choose an AOI file.
6. Leave the rest of the settings as the default values and click OK.
7. Display the output classified raster image in a 2D View and display its attribute table
(Table tab > View group > Show Attributes).
8. You will notice that there are 36 class values. This is the default number of classes
when you choose the ISODATA method, but it should be 10 as specified.
9. If you repeat the procedure and do not use an AOI file, the output classified image will
have the correct number of class values (10).
10. This problem does not occur in IMAGINE 2011 (11.0)
NoData value will be reset to zero during ortho rectification process and the output image will
have all its NoData values replaced by zero.
Reproject crashes computing pyramids with ADS imagery. The image was being projected to a
custom Romanian projection.
If Geometric Correction is done from the Ribbon interface, the Total RMS value is not visible
Steps to reproduce:
1. Export image (cartesian coordinate system, not full Coordinate Reference System) to
ECW
2. Map coordinates are not in the ECW file (check ECW Info in View/Edit Image
Metadata).
A local copy of a VMCx of 306 ECW v2 images writing to a new ECW v2 file using Export is slow
1. I have set the ECW cache for decode and encode to maximum.
2. The ECW Export is now a multi-threaded tiled approach and reads through Coverage
Server.
3. The time taken to mosaic these 306 image tiles into a 85,000 x 90,000 single image
was 316.1 minutes.
Created .ers files from TIFF imagery and tried to display in ERDAS IMAGINE.
Steps to reproduce:
1. Open TIFF in ERDAS IMAGINE to ensure it is correct
2. Open the TIFF in ERDAS ER Mapper and Save As to .ers file.
3. Message said it was created correctly.
3
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Component
20
1-6JBERT
Data Exchange
21
1-6HV0UI
22
1-7KBWMJ
23
1-7RQ78L
24
1-7KXJXC
25
1-7IRD6Z
DirectWrite of JP2 data
(Pleiades data) to JP2
output does not place
temp files in correct folder
Imagine Fails to add ECW
Opacity layer to large ECW
v2 file
Add support for reading
and writing stats into ECW
v3 files
Data processing a Virtual
Mosaic (VMCx) is slow
Out of memory Export to
ECW from VMCx of
StripTIFF data
“Orient Image to Map
System” option in ECW
exporter not geocorrecting data
26
1-7GBA8N
27
1-7UMTRD
“Landsat-7 from USGS”
importer in 2011.0.5 and
2013 unable to import
“Landsat-7 *.tar.gz
Enhancement add support
Data Exchange
Data Exchange
Description / How to Reproduce
4. Open the .ers in ERDAS ER Mapper, it opens correctly.
5. Attempt to open the .ers in ERDAS IMAGINE and build pyramids.
6. Opening any .ers file in IMAGINE causes errors in the session log regarding the .ers
7. Opening the metadata causes a crash.
When users try to orthorectify Pleiades data (provided in JP2 format) and select the output
format as JP2 DirectWrite, the JP2 temp files are not created in the output folder. The
problem can be seen in IMAGINE 2011.0.5 as well.
1. Attempt to add Opacity layer using the 'Create ECW Transparency' tool using a 4GB
ECW image with an AOI.
2. Incorrectly creates a very large temporary .ige file of 600GB.
1. The ECW v3 file format supports storing statistics and histograms in the file metadata.
2. The ECW/JP2 SDK v5.x has tools to accumulate the needed statistics and the encoding.
Data Exchange
Creating ECW data using ECW Export is slower when using VMCx that with using older VMC.
Data Exchange
Need to manage memory usage with Strip TIFF data in VMCx. While Strip TIFF is very
inefficient, we need to be as efficient as possible.
Data Exchange
Data Exchange
Orient to Map should geo-correct the data stored in the calibration, worldfile, or RPC. All
padding pixels should be automatically marked as NoData (put in opacity mask), and if
possible written as NULL blocks on the ECW v3 file format.
If the customer has NoData defined in the input file, this must be automatically honored and
persisted in the output ECW file as NoData (put in opacity layer).
The use can add more NoData into the file with an AOI or shapefile, if desired.
The user can add more NoData into the file by defining values(a), if desired.
If the user does not use Orient to Map, the calibration, worldfile, or RPC is written into an AUX
file.
Correct for charges made by USGS and add support for Landsat 8.
Data Exchange
Add full support for DIMAP v2 xml file format.
4
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
for DIMAP v2 for Pleiades,
SPOT-6, and other data
ERDAS IMAGINE 11.0.5
cannot handle ECW file
generated in
IMAGINE2013 SP2 well
ERDAS IMAGINE does not
recognize NullCellValue in
ERMapper .ers files as
NODATA value
ERDAS IMAGINE unable to
rescale Magnetic .ers files
correctly on open
Component
Description / How to Reproduce
Data Exchange
Does not occur for all ECW v2 files. Double-check metadata written into ECW v2 for stronger
backwards compatibility.
Data Exchange
ERDAS IMAGINE should automatically recognize and persist this as the NODATA value for the
.ers image and Set / Clear NODATA as that value with no customer intervention. Stats
computation and Spatial Modeler processes should not use that value. Right now, you have to
manually set that value as NODATA to have it recognized correctly as NODATA.
Magnetic Datasets could not be easily displayed within ERDAS IMAGINE. Not easy to
understand the workflow and the intended display of the magnetic data. No logical way to
edit the breakpoints to display the .ers format correctly?
a. Within ER Mapper, the Limits to Actual short cut is all that was needed to transform the
image for correct display
b. IMAGINE cannot change Color Lookup Table either at this point.
1. Open newcastle_radiometrics.ers from ER Mapper Sample Data
2. Within the algorithm layer, custom band labels visible
3. ERDAS IMAGINE cannot interpret or display these band labels in a raster dataset. Only the
relevant band labels; Band 1, Band 2, etc. are visible - this becomes an issue when attempting
to display non-imagery data layers such as calcium, iron or magnetic readings.
The MrSID DLL is not reading MrSID Alpha channel correctly. Our DLL sees the Alpha layer as a
data layer, seeing the 3-band file as a 4-band file. What IMAGINE sees as layer 4, is the alpha
channel telling us what is visible and not visible.
ERDAS IMAGINE 13.00.0002 crashes while opening an *ers file with non-standard projection.
The Customer reported crashes with their .ers files. They said that they didn’t have that crash
problem with ERDAS IMAGINE 11.0.5. However, ERDAS ER Mapper 13.00.0002 handles the
same file by opening well without problems.
Start Projective Resolution Merge For Input Panchromatic file; enter quickbird_pyramids_pan
from examples data. Wait for minutes for dialog to respond. 7 minutes on a Win 7 system
28
1-7NGWZS
29
1-7S7FA9
30
1-7TJR1V
31
1-83IW4Q
.ERS (Raster Dataset) DLL
does not display band
layer names
Data Exchange
32
1-83HNCN
MrSID DLL not reading
MrSID Alpha correctly
Data Exchange
33
1-81TGTI
ERDAS IMAGINE crashes
opening an *ers file with
non-standard projection
Data Exchange
34
1-71FH5V
Projective Resolution
Merge - long delay after
entering input file.
IMAGINE General
Data Exchange
After looking at help, you see my input file does not meet the requirements for this function.
5
ERDAS IMAGINE 2014 Issues Resolved
35
CR #
1-1HXK-18500
36
1-7S7FAH
37
1-7OGXFB
Summary
When you move the Y
Rescaling arrow on
Breakpoint editor it is
difficult to move again
Get error when entering
"NullCellValue" from ERS
file as NODATA
Component
IMAGINE General
Thematic RRD and Stats
Calculation is much slower
than Athematic
IMAGINE General
IMAGINE General
Description / How to Reproduce
Once you move the rescaling arrows on the Y axis of the breakpoint editor is difficult to move
it again after you turn it loose. It is stuck. The user wants to put the selector right on the
rescaling arrow, but if you do that you can't grab it. You have move slightly below and to the
side of the arrow. It is tricky and makes you think it does not work.
The file Radiometrics_Grid.ers contains NullCellValue= -5E+75. When opening the file in
View/Edit Image Metadata, and trying to set the NODATA to -5E+75 customer gets error:
Invalid NoData value! After that the nodata pixels are not ignored in re-computing stats or in
Spatial Modeler. Workaround is to enter -1.#INF as the NODATA value.
Running a subset (using old modeler) on a thematic image of 15,000 x 15,000 and a athematic
image of 5000 x 5000 x 3-bands (both 8-bit), subset to new file of same size, calc rrds, calc
stats, write histogram.
0:00:22 Athematic 5000x5000x3bands
0:00:43 Athematic 15000x15000x1band
0:12:19 Thematic 15000x15000
Thematic Data Creation via subset, read from server disk write to local disk
0:00:13 Data creation
0:06:09 RRD creation
0:06:22 Stats creation
38
1-875VWD
License error not shown
for few commands
athough process run fails
for Essentials license
Installation /
Licensing
The zero level data creation speeds seems similar. But the rrd creation is very slow for
Thematic. Also, there seems to a second pass for Stats, but when rrds are calculated, this
should not be needed.
Neither license error dialog is shown nor Session log has any license error details for the
following commands
1.Polarimetric Classification
2.Surface Tool
3.Natural Color
4.Histogram Match
5.HCS Resolution Merge
6.Wavelet Resolution Merge
6
ERDAS IMAGINE 2014 Issues Resolved
39
CR #
1-7INHPW
40
1-1IBK-30600
41
1-1IGK-33200
42
1-1HV8-40500
43
1-7SXHL0
44
1-7LEY7H
Summary
Editing the Default Viewer
X size and Y size does not
work in the Preference
Editor
Need to update Projection
Engine (PE.dll) to
synchronize with ArcGIS
10.X
Cannot save projection
and spheroid information
of TIFF file by modifying
epsg.pbl
Component
Preferences
Description / How to Reproduce
Customer reported that Editing the Default Viewer X size and Y size in the Preference does not
work. This capability was changed with the Ribbon work. The preference needs to be
removed.
Projections
ArcGIS 10.X now supports writing of PE strings generated from custom coordinate systems.
IMAGINE Projection Engine needs to be updated to take advantage of this feature when we
are writing out ESRI vector formats.
EPRJ Projection system
cannot read projection
info of Tiff files having
Custom Datum
Projections
IMAGINE 2013.0.2 Reprojection from
EPSG:28600 to EPSG:2932
is incorrect
Datum shift from
International 1909/Ain
elAbed 1970 Saudi Arabia
occurs with translation to
Projections
1.
2.
3.
4.
Open ....\.imagine1100\projections\epsg.plb file and enter a new projection
Open (<IMAGINE_HOME>\etc\spheroid.tab file and add datum information.
Load a tif file to a viewer and open view/edit image metadata dialog.
Click edit->add/change projection and choose the newly added projection, click ok
and yes to confirm.
5. Save the tif layer and remove it.
6. Load tif again, the projection and spheroid information are lost.
7. For img file, the projection and spheroid information was not lost following the same
method.
When trying to load tiffs into ER Mapper 2010.1, ER Mapper is crashing.
Works fine in all previous versions.
I can open the image in the IMAGINE Viewer. But when I open the ImageInfo (View/Edit
ImageMetaData), ImageInfo CRASHES in 2013.1.
Projections
Projections
In 2011.0.5 IMAGINE crashes. In IMAGINE 2010.x, the tiff images open but with an error
message: "spheroid is <null>.
Problem occurs when reprojecting an image from Qatar projection EPSG:28600 to Qatar 95
projection EPSG:2932 in IMAGINE 2013.0.2.
The resultant reprojected image is shifted.
Exporting projection Geographic (Lat/Lon) - Spheroid International 1909/Ain el Abd 1970
(Saudi Arabia) to GeoTIFF translates to a different datum parameter Geographic (Lat/Lon) Spheroid International 1924/Ain el Abd 1970 (Bahrain).
7
ERDAS IMAGINE 2014 Issues Resolved
CR #
45
1-7RVHIL
46
1-7RVHJ0
47
1-7WX97O
48
1-68UWX7
49
1-7KK9TP
50
1-7LD9RJ
51
1-63M5NR
52
1-1I58-33600
Summary
GeoTIFF
Component
Drag & drop image from
Table of Contents into
new viewer (viewer #2)
doesn't work
Drag & drop image from
shoebox into new viewer
(viewer #2) doesn't work
Recent files not showing
up on Taskbar or Start
Menu any more
“Bicubic Spline” resample
method is introduces
noise in the output.
Only elevation library can
be chosen as a DTM
source
Min/max elevation range
in warptool is not correct
Mosaicking a large
number of JP2 files is
failing.
Ribbon
Interface
MosaicPro crashes when
MosaicPro
Ribbon
Interface
Ribbon
Interface
3D Geometric
Models
3D Geometric
Models
3D Geometric
Models
MosaicPro
Description / How to Reproduce
The translation (using Subset) of the same projection to IMG is translated to Geographic
(Lat/Lon) - Spheroid International 1924/Ain el Abd 1970 (Saudi Arabia), same datum as the
input. IMG translation = Ain el Abd 1970 (Saudi Arabia) --> Ain el Abd 1970 (Saudi Arabia) TIFF
translation = Ain el Abd 1970 (Saudi Arabia) --> Ain el Abd 1970 (Bahrain)
The spheroid change of both translations from International 1909 to International 1924 is
expected as International 1909 is deprecated and superseded by International 1924 . Problem
is seen in IMAGINE 13.00.01.
After loading multiple layer into Viewer #1 (as separate images) create new empty viewer #2
from TOC, drag and drop any selected layer into viewer #2 The selected image should be
opened in viewer #2, but did not.
After loading multiple layer into Shoebox (as separate images) open two empty viewers,
viewer #1, and viewer #2 Drag & drop image from shoebox into viewer #2. Image should be
opened in viewer #2, but did not.
In 2010 and 2011 any files I used in the software which had File Associations to that software
showed up in the Windows "Recent" lists of the ERDAS IMAGINE program on the Taskbar and
Start Menus.
When ortho rectifying WorldView-2 data using RPCs with the “Bicubic Spline” resample
method, the output image has noise. However if any other resampling method is used no
noise is seen even if the image looks little bit hazy,
In ERDAS IMAGINE 2013, when doing ortho rectification the only possible DTM source that
can be selected in the Camera Model Properties dialog is elevation library. In previous
versions, we had the option of selection DTMs in IMG format also.
In NITF RPC model properties window , the Min/Max elevation range is not properly read from
NITF images that have this information
Mosaic approx. 2000+ JP2 files, with output to JP2 format.
In Process List, it shows 100% done without error.
In 2D view, try to open the mosaic output file: “Raster file has no layers” error message popsup.
Checking the size of output file, it’s only 3K.
1. Loaded images into MosaicPro.
8
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
using shapefile as output
bounding box
Component
53
1-7BB10H
Images in the MosaicPro
viewer do not redraw
when you rotate the
images
MosaicPro
54
1-7PS74K
Creating common lookup
table crashes at the end
MosaicPro
55
1-7QNQP9
MosaicPro
56
1-7OUKD7
Mosaic Process might
crash if multiple output
files are generated
Command-line mosaicking
with Map Series File for
output area generates
slightly different results.
57
1-7B3P57
Dodging parameters not
being recalculated if
exclusion areas is checked
MosaicPro
58
1-7W4S0N
MosaicPro Illumination
MosaicPro
MosaicPro
Description / How to Reproduce
2. MosaicPro->Output Image Options, choose Method as "Polygon Vector file", and point
to the shapefile to use.
3. Choose "A Single File" or "Multiple files" for "output Multiple Polygons To:"
4. Start Mosaic process.
5. The following error appears in ~1 minute: mosaicprocesspro.exe exited with status 1073741819.
1. Open MosaicPro
2. Add images
3. Now right click in the MosaicPro window and select rotate
4. type 90 degrees and press apply
1. 5. Note the images redraw is not correct
1. Add .img files to IMAGINE 2013 SP2 MosaicPro;
2. Open Output options dialog and choose “Map Series File as the Output Area” method
3. Run Mosaic Process with “Output a Common Look Up Table” option.
4. The mosaicking process runs and crashes at the end. However, the results generated
looks correct.
Infrequent crash occurs when outputting multiple files.

The results of running the command-line are slightly different from those of running
MosaicProcess from the workstation when using Map Series File as the output
method
 There is an x and y offset when comparing the 2 statistics.
 Upper Left x: .02430525835 and Lower Right x: .02430525835 are offset by the same
amount
 Upper Left y: .0184900979 and Lower Right y: .0184900979 are offset by the same
amount
Exclusion areas don’t have any effect on the mosaic result.
The pixel values are exactly the same whether you exclude water areas or not.
The problem appears if you stay in the same project, but just uncheck exclusion areas in color
correction settings, dodging stats are not being recomputed hence the results are exactly the
same.
In IMAGINE 2013.0.2, MosaicPro doesn’t update the preview window after changing
9
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Equalize Preview window
doesn’t show updates
NDVI in batch wizard does
not work in some
circumstances
Indices output to ECW
gets errors message
Component
Description / How to Reproduce
parameters.
Raster Analysis
When adding more than one file and using Modify Commands Automatically the processes
would not run. Running one image through the NDVI process works ok. The bug was spotted
by comparing the generated command lines that are run from single and batch mode.
Run Indices from classification group.
Input file: lanier.img
Name an output file in ECW format.
Click I/O Options, then check on ‘Stretch to Unsigned 8 bit’.
Click ‘OK’ to run Indices.
An error will pop-up. ECW v2 can write to unsigned 8-bit, and thus this should work.
CADRG coverage attributes are truncated when exporting CADRG, resulting in corrupt or
missing RPF data.
Coverage attributes are optional and are used to define the map extent of the CADRG
product.
The map extent attributes are being truncated by removing the leading 0s from the actual
extent. Example: 0.005112, 68.3371 is clipped to 0.5112, 68.3371.
This is significant given that the attributes are stored in geographic coordinates.
59
1-1HSW-2500
60
1-7T43SX
61
1-7VLV4Q
CADRG coverage
attributes are truncated
when exporting CADRG
RPF Production
62
1-7KZND3
AutoSync
63
1-7IUCYO
64
1-7J0CD2
Min/max elevation range
is not correct
"Snap pixel edges to"
shouldn't be available
until its corresponding
check box checked.
The option for “Snap pixel
edges to" set during
project creation is not
persisted.
AutoSync
When creating an AutoSync project, check off the option for “Snap pixel edges to". After the
project is created check the project properties. You will notice that the “Snap pixel edges to"
option is checked on.
65
1-7L1W97
With image Space viewer
launched in a session,
opening selection viewer
AutoSync
With the Photogrammetry image Space viewer launched in a session, opening selection
viewer in AutoSync will make AutoSync to be unresponsive.
Raster Analysis
AutoSync
In NITF RPC model properties window , the Min/Max elevation range is not properly read from
NITF images that have this information
In Geocorrection, the options for "Snap pixel edges to" should not be made available unless
the check box for "Snap pixel edges to” is checked.
10
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
would hang AutoSync.
AutoSync checks IMAGINE
Advantage license.
Component
Description / How to Reproduce
AutoSync
Unable to save AutoSync
model after APM
Hitting Cancel button in
"Locate File" or "Verify
File Name Change" dialogs
would crash the app.
Problem with ProbFilter
(Objective, VOO)
AutoSync
AutoSync checks both IMAGINE AutoSync and IMAGINE Advantage license. The correct
licensing action should be able to use AutoSync with just IMAGINE Essentials (and AutoSync)
licensing if all you are using is the affine, polynomial or rubber sheet models. If you attempt to
use RPC, Rigorous, DLT, etc., you will need an IMAGINE Advantage license as well.
Saving a large AutoSync project after running APM fails with no memory message
66
1-7QSI8T
67
1-62VU6B
68
1-88BH92
69
1-7GAIBU
70
1-7OUKQC
FLS Segmentation cannot
be run in preview mode
more than once (crashes
Objective)
Objective
71
1-73J45X
Objective
72
1-7V5LHZ
Objective should not crash
when working with
reasonably sized (10k x
10k) images
Objective crashes trying to
use Identity Cue
AutoSync
Open a project file AutoSync that brings up the “Verify File Name Change" dialog and hit
Cancel button in this dialog. Notice that AutoSync crashes. Similarly if cancel is hit from the
"Locate File" dialog, a crash is observed.
Objective
Load the objective project, and run the whole project, start from beginning RPP, end at VOO.
Compare the probability from the result from only VOO.
Probability should be the same, but the probability is different.
1. Start a new Objective Project
2. Add an image variable (e.g. 3 band RGB air photo)
3. Add SFP RPP and train on a quick "feature"
4. Add FLS Segmentation ROC
5. Start Here on the RPP, Stop Here on the ROC.
6. Turn on Preview, Execute once. Results look good.
7. Roam to another area Execute again.
8. Crash after the progress meter shows the Segmentation being complete.
9. Couldn't see a workaround other than to not do Preview.
Objective crashes when working with reasonably sized (10k x 10k) images .
Objective
1. Create a new Project in Objective
2. Add a project file (*.lfp) and feature model (.*lfm)
3. Add New Variable (raster)
4. In Raster Pixel Processor add an Identify Pixel Cue (click the + button).
5. Click 'Save Project' or 'Save Feature Model'
6. Objective Crashes with 'Feature Extraction Workstation has stopped working' message
11
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Component
73
1-645CBD
OrthoRadar
74
1-7LEOON
Corners cut off from
COSMO-SkyMed scene
during ortho rectification
Error "frame sampling"
75
1-7PBAZD
Unsupervised
Classification
Classification not using
rrds when skip factor is set
76
1-73CAY3
Group Classes using the
Grouping Tool Workflow
needs an extra step.
Classification
77
1-72XGYH
Classification workflow:
"Output Signature File"
should be "Output File"
Classification
78
1-7XOOLD
Converting Shapefile to
signature file crashes
IMAGINE
Classification
79
1-7K2TCV
Spatial
Modeler
Could not find a way to align to pixel edge.
80
1-7ULXYB
Pixel alignment not
correct in some cases in
spatial modeler.
Summary operator fails to
produce correct results if
(zone) vector extends
Spatial
Modeler
The idea is to use ownership parcels as the Zones to look at how much change has occurred
per parcel. So I use Summary and update a couple of attribute fields in the vector layer to
show number of pixels of vegetation increase and number of pixels of vegetation decrease.
Classification
Description / How to Reproduce
7. Log file says 'fe_workstation.exe exited with status 255'.
OrthoRadar cuts off corners of COSMO-SkyMed scene during ortho rectifying. This problem
also occurs when geo correcting the data, but not to the same extent. .
The "frame sampling" tool in ERDAS IMAGINE shows an error when trying to save (or save
as…) a project. It is impossible to use this tool.
Unsupervised Classification should use rrds when the skip factor is set to >1.
The current implementation is skipping pixels in the zero level data and not using the
appropriate rrd level.
Documentation Defect.
Fuzzy Recode Prerequisites say: "You must manually reassign different Values to the different
Target Class Values in the Class Grouping Tool before running the Fuzzy Recode process."
You need to do this before the “Color Using Target Colors” section. If you don't, the Fuzzy
Recode results are mostly a solid color.
Add the step to assign unique values to the target class values somewhere earlier than the
Color Using Target Colors section.
Documentation Defect.
In the Advanced Classification workflow section:
In the Supervised Classification dialog, under Output Signature File, ..." it should state Output
File, not Output Signature File
When using the software for Signature Editor > Edit Signature > Read Shape, the program will
crash if you use an attribute column where all of the names are the same name.
If you use a column that has different names for each point, it converts the file with no
problem.
12
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
beyond raster
Component
81
1-7F9HB5
Preview image from
spatial model is incorrect.
Output image is correct.
Spatial
Modeler
82
1-7GSGEZ
Focal (Scan) function does
not use IGNORE_VALUE
and APPLY_AT_VALUE
options for value 2147483648
Spatial
Modeler
83
1-7I9HHK
Spatial
Modeler
84
1-7DCL7V
Double clicking on
FileNameIn port when
connected to RasterOut
port will cause a crash
IMAGINE hangs when the
buffer operator distance
and units are changed
after disconnecting scalar
85
1-7IGOIL
Spatial
Modeler
86
1-7ROJXB
Spatial Modeler crash
when using "Match an
existing raster" and "File"
Indices Batch gets wrong
variable values.
Spatial
Modeler
Spatial
Modeler
Description / How to Reproduce
This is a simple model - input vector, input raster, Summary operation. The attributes written
to the polygons are incorrect (or more accurately, the correct attributes have been written to
the incorrect polygons).
A simple model which subtracts a value from all pixels in a raster image produces a preview
image which is incorrect, while the actual output image from the model is correct. This model
subtracts a value of 2000 from all pixel values in the raster image. The output image has a lot
of areas with pixel values of zero, which is correct, but the preview image does not have these
same areas of zeros, in fact it looks quite similar to the input image.
A model which performs a FOCAL MEAN function does not use the IGNORE_VALUE and
APPLY_AT_VALUE options when the value is set to -2147483648. The input raster image is
signed 32-bit data and contains pixels with the value -2147483648. The output raster file still
contains these pixels even though the model’s function definition states that the focal mean
should only be applied to pixels with these values (-2147483648) and that the value 2147483648 should be ignored in the focal mean calculation (i.e., only use the surrounding
pixels in the calculation).
In the "Raster Output" operator if we connect the FileNameIn port to a RasterOut port of
another operator (eg., Raster Input) and then double click on FileNameIn port, eWkspace
crashes. Even though this is not a valid workflow the software shouldn't crash.
1) Invoke Imagine-> File-> Open-> Spatial Model Editor
2) Drag Vector Input, Scalar Input, Buffer and Preview Operators and connect them
3) Give Cities.gwp as Input and in Scalar Input give 15 with float
4) Click on Preview and then disconnect Scalar Input from Buffer operator
5) Double click on the Distance port and then change the value and also unit to say
Kilometer
“Observe that Imagine Hangs when the buffer distance and units are changed and preview is
on” Note: Change the value of distance and Units in buffer operator after disconnecting the
scalar operator. Repeat it several times. It’s not always reproducible.
Load model, and make sure "processing properties"->"Grid/Cell size" is set to "match an
existing raster" And "Raster" is set to "File.". Modeler should run, but both Modeler and
ERDAS IMAGINE crash.
Start Indices dialog.
Input file: lanier.img
13
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Component
87
1-7HVB05
88
1-7RRHKN
89
1-65LW3J
Spatial
Modeler
Spatial
Modeler
Spatial
Modeler
90
1-734GLL
InRangeList operator does
not work correctly
GMD fails in histogram
match
“Snap pixel edges to”
with an AOI in Subset -> a
shift in the output image
edge alignment.
Display problems with
Process Dialog with sarvi
model
91
1-7D7J62
Opening Hyperion data
results in a crash of the
Spectral Analysis
Workstation
Spectral
Analysis
Spatial
Modeler
Description / How to Reproduce
Name an output file.
Index: NDVI
Click ‘Batch’ to start batch command editor.
In Variable, select ‘One or more input, one output’
The Variable Values are incorrect.
Need correct InRangeList operator to work for Image Interpreter Rescale to be implemented
in Spatial Modeler.
GMD converted into GMDx for Spatial Modeler, gets error in Histogram Match. Problem in
Source bin function when data are is NULL.
Using Subset “Snap pixel edges to” with an AOI causes a shift in the X and Y edge alignment of
the output image to the “Snap pixel edges to” image.
If you open the SARVI model in the Spatial Modeler Editor using File->Open (don't do it from
the Indices dialog, because that sets values on some of the ports) and attempt to run it
without setting values on any ports, the Process dialog you get has parts on top of one
another. The filename parts being populated on the dialog are not set to "shortform", so the
directory popup from the filename part for the Raster Output.FilenameIn port is coming up on
top of the number part for the NIR Band.BandRange port.
Run Spectral Analysis Workstation on ERDAS IMAGINE 2013.
1.
2.
3.
4.
92
1-85DYG1
Require Radar Interpreter
license to use Polarimetric
Classification and Radar
Incoherence tools
Radar
Interpreter
93
1-6LAIJA
InSAR tool fails at
SAR
File > Open Analysis Image.
Format: HDF Open Image File for Analysis
Click 'OK'.
IMAGINE Spectral Analysis Workstation crashes.
There are two new tools available under the Radar Toolbox > Utilities menu: Polarimetric
Classification and Radar Incoherence. Both of these tools only require the user to have a
license for IMAGINE Advantage, while the rest of the radar tools under the Utilities menu
require a license for Radar Interpreter (except for the SAR Metadata tool, which only requires
an Essentials license). Modify the license requirements so that a Radar Interpreter license is
needed to use these two new tools.
The IMAGINE InSAR tool crashes at the Interfere step when the input data is being accessed
14
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Interfere step when
accessing full scene data
over network.
Component
Interferometry
Description / How to Reproduce
from a mapped network drive.
The tool works correctly if the input data is stored on a local drive.
It also works correctly if the input data is a smaller subset of the full scenes, even when
working across the network.
94
1-81UHRX
“Export Features" dialog
doesn't write to output
directory.
Feature Data
The Export features tool does not export to the directory and path specified by a user if the
path is specified by browsing to it. If the path is typed in manually in the "Export Directory"
text field then the outputs are generated in the desired path.
95
1-7QSI91
Installation /
Licensing
Stereo Analyst checks both of IMAGINE Stereo Analyst and IMAGINE Advantage license.
96
1-7ZVAHM
Stereo Analyst
In the Stereo Analyst 2013 User Guide, reference is made of La_Left.img and La_Right.img.
This data is not present in the Example Data Zip file for the software.
97
1-1I1W-40600
1-6Z9MK4
StereoSAR
DEM
StereoSAR
DEM
When you follow the workflow in in Stereo SAR wizard, it crashes at the final step.
98
Stereo Analyst requires
IMAGINE Advantage
license.
Stereo Analyst Sample
data is not included in LPS
example data set zip file
StereoSAR will crash at
final step
With Phoenix-InSAR
example data, StereoSAR
crashes
99
1-7XWUWP
Vector
100
1-63KYNF
Add Coverage Projection
or Reprojection of
shapefile doesn’t support
EPSG:28992 (Amersfoort /
RD New)
Can't connect to MS Bing
Maps via Proxy
Bing Maps
Layer
Run StereoSAR DEM with the Phoenix-InSAR example data and the following parameters
 No Subset
 Check Despeckle
 No Degrade
 Check Coregistration
 In Match, Check Correlation Image
StereoSAR DEM will crash during calculation of correlation image
In IMAGINE 2013.0.2 the “Add Coverage Projection” or “Reproject Shapefile” tool is unable
to write the EPSG:28992 (Amersfoort / RD New Netherland) projection in the shapefile (prj
file).
Can’t connect using Bingmaps if machine is inside a DMZ.
A ProxyServer is used to connect.The Port 80 is redirected via 3128 using the proxy.
Outside of DMZ the connection succeeded. .
15
ERDAS IMAGINE 2014 Issues Resolved
101
CR #
1-7CNHBM
Summary
Vector files created based
on Bing/OSM Map in
IMAGINE will not have any
Spatial Reference System
Changes made in Graphic
view are not reflected in
Distribution tab of APM
properties.
IMAGINE crashes when
running triangulation with
check points measured on
a single image
Triangulation review error
for check points
Zooming using the middle
scroll button will cease to
work after some zoom
performed.
(Re) attaching images
takes a long time
Error when exporting
block file to a Socet Set
project
Error when importing a
Socet Set project
Component
Bing Maps
Layer
Description / How to Reproduce
When creating a vector file based on Bing/OSM Map, the projection will not be recognized.
Also adding of a Projection to the vector file will not succeed.
102
1-7RJTVQ
APM
In the Photogrammetry tab, start the APM properties dialog from the Properties drop down
menu. Then change the point distribution using the graphics view. When you close the
graphics view, notice that the point distribution tab is not updated with the changes made.
103
1-7RA7NK
Block
Triangulation
IMAGINE crashes if you run triangulation with Check Points measured on a single image.
104
1-8AZZU3
Block
Triangulation
Cloud 3D View
When reviewing the triangulation results in the review window, some of the check points
coordinates are set to zero and they show as control points.
Zooming using the middle scroll mouse stops after working for some time. To make it work
again one has to do fit to screen and then zoom starts working. But even then continuously
zooming would cease zoom at some point.
105
1-79SJTU
106
1-7H098Z
LPS - General
Reattaching images to a large block file (~ 3000 images) took more than 2 hours
107
1-7OPD9D
LPS - General
Exporting a block file that uses xian80 or custom China_2000 ellipsoid fails
108
1-5ZOB1M
LPS - General
When importing a Socet Set project that uses Geoid03 datum, the block file datum changes to
EGM96.
109
1-1IMW32200
Ortho resampling cell size
is not correct when using
add multiple button
LPS - General
When using the “Add multiple” functionality, turn off the option to use current cell size.
Notice that even if this option is off, all Orthos will have the same cell size as the currently
active ortho in the cell array.
110
1-85NTCS
Import ISAT project fails if
the project is a digital
LPS - General
When importing a digital camera ISAT project to a block file an error message pops up and no
output is generated.
16
ERDAS IMAGINE 2014 Issues Resolved
CR #
111
1-7L7VAZ
112
1-815PFD
113
1-84C9FF
114
1-82AKH2
115
1-81GUUD
116
1-81GUV5
117
1-1I5W-32300
118
1-69DSAZ
119
1-84YSL2
Summary
camera project
Ortho Resampling fails
when an inclusion polygon
is used as an input
parameter
Scaling issues in Ortho
resampling
Component
Description / How to Reproduce
OrthoProcess
Ortho Resampling fails when an inclusion polygon is used as an input parameter and the
output ortho projection is different from the block file
OrthoProcess
For the same project and DTM, ortho resampling computes different default cell size in L2010
and 2013. In 2010 the default was 0.49, while it changed to 0.54 in 2013.
LAS file from ISAE cannot
be loaded in IMAGINE
viewer
RGB Encode of LAS Point
Cloud data with 8-bit RGB
Source Image does not
work.
Incorrect result generated
when RGB encoding an
LAS data
Output area from RGB is
smaller than the input
image
Ortho cell array does not
get refreshed until mouse
is hovered over it
Need prompt to save
when closing block after
running the Tie Point
Uncertainty analysis.
IMAGINE not responding
after APM process
Point Cloud
Layer
Point Cloud
Layer
Large LAS File generated by ImageStation Automatic Elevations (ISAE) cannot be loaded in
IMAGINE viewer. An error message “Invalid extent passed to EditMap” pops up when trying to
do so.
When you RGB encode the LAS data with a RGB Source Image that is 8-bit, the RGB Encode
tool will crash with the error “pointcloudtoolscommand.exe exited with status -1073741676.”
If you rescale the RGB Source Image to 16-bit and perform the RGB encode, it will work
correctly and the output LAS file will display correctly when choosing “Color by RGB”.
Incorrect result generated when RGB encoding an LAS data with an image that has have diff.
projection
Point Cloud
Layer
When RGB encoding a LAS file with an image that has a smaller extent than the LAS data, the
output LAS file extent is smaller than the LAS data.
Ribbon
Load a block file in the IMAGINE viewer and generate Ortho image. Even after the ortho
generation is completed, the Ortho cell array color remains red until the mouse is moved over
them.
Users are not prompted to save the block file after performing the Tie Point Uncertainty
analysis, if they try to close the block file without saving it,. The block file is closed
automatically thereby losing the changes.
Point Cloud
Layer
SPM
SPM
Point Measurement Tool stops responding after generating Tie points automatically. This
issue occurs only if APM is run from either CPM or SPM and when APM pops up the warning
message dialog to inform users that it did not find enough number of points.
17
ERDAS IMAGINE 2014 Issues Resolved
120
CR #
1-821DN9
121
1-1I8K-40600
122
1-5ZN625
123
1-7UZT05
124
1-86R0BT
125
1-80Y2DZ
126
1-7KDXPZ
127
1-89GWHK
128
1-8AZI20
129
1-80MPYA
130
1-83C1ST
Summary
Surfacing Tool crashes
when output is set to TIFF
using ASCII input
TPT fails when merging
LAS files to generate a
1500-million-point ltf file
Overlap occurring in
output files even though
no overlap is specified
“Divide by Map Sheet" &
"Bounding Box" options
don't work for any DTM
except for IMG & TIF
For a DTM in IMG format,
output contours have
crossing
TPT crashes when
rasterizing large LAS file
Cannot attach IMG output
from Merge to block file
Component
Surfacing Tool
Description / How to Reproduce
Surfacing tool crashes when input data is an ASCII DTM and the output is a DEM in TIFF file
format.
Terrain Prep
Tool
Terrain Prep
Tool
TPT fails to generate result when merging several large LAS file that have a total of a 1500million-points. Instead, an error message which says "Couldn't increase table size." Is
displayed
In TPT Tool, when splitting DTMs into tiles with no overlap specified, the output tiles still
overlap by about 2-3 lines.
Terrain Prep
Tool
"Divide by Map Sheet" or "Bounding Box" options work fine if the input DTM in TPT is either
an IMG or TIF format.
Terrain Prep
Tool
During contour generation, if the input DTM is in IMG file format, the output contours have
many crossings.
Terrain Prep
Tool
Terrain Prep
Tool
TPT crashes when rasterizing large LAS file (~ 60 GB).
Image Equalizer crash with Image
a panchromatic image
Equalizer General
Incorrect result when
Image
output format is TIFF
Equalizer General
IMAGINE crashes if ATE
Automatic
report is launched before
Terrain
running ATE.
Extraction General
ATE fails to generate a
Automatic
If the option to add the output to a block file is selected when merging DTMs to an IMG file
format, the process does not run to completion. The output DTM is generated but adding it to
a block file fails.
Load a panchromatic image in Image Equalizer and zoom and roam around before building
statistics table. After a while, the image starts to flicker and Image Equalizer crashes.
If Tiff format is selected as the output format, the result from Image Equalizer is a blank image
In the Photogrammetry tab, if the DTM extraction dialog is launched and closed, it makes the
ATE report under the "Reports" drop down menu to be active even though ATE is not run.
Selecting "ATE Report" from the ribbon will then crash IMAGINE
For a block file that has WGS84 as the vertical datum, and using default settings ATE fails
18
ERDAS IMAGINE 2014 Issues Resolved
CR #
131
1-7QNQT6
132
1-6YKZS3
133
1-804890
134
1-7GZHGH
135
1-87PWOZ
136
1-83QV6H
137
1-886LF8
138
1-6SC02R
Summary
valid DEM if WGS84 is
used as vertical
spheroid/datum.
"Invalid Extend passed to
Edit Map" error with LAS
files created by eATE
eATE crashes with ECW
files
Does eATE support Corona
Sensor
Terrain Editor Crashes if
you select points in a line
then Fit surface to points
Problem editing LTFX data
in LPS TE
Component
Terrain
Extraction General
eATE
Description / How to Reproduce
during the correlation stage and the message “Error: ImagePair::Correlate failed" is written to
the session log.
eATE
eATE crashes when processing aerial images in ECW format. The crash occurred during
Reverse pairwise matching.
For a block created with Corona Satellite images, classic ATE produces decent results but
when data is feed to eATE it reports immediately that there are no overlap at all and it fails
Terrain Editor Crashes if you select points that lie along a single line and then try to use the
“Fit surface to points” function.
Terrain Editor
Some issues were reported when editing LTFx data there are some areas where points cannot
be added. Also some points cannot be deleted.
Cannot launch the
Settings dialog if a
preference is set above
the permissible limit.
Terrain Editor
Launch the Preference Editor and under Categories go to Applications --> Terrain Editor.
Deleting a break line using
"Delete Tool" wouldn't
delete the selected one
Inconsistent footprint
display between IMAGINE
Photogrammetry and
ORIMA
eATE
Terrain Editor
I got "Invalid Extend passed to Edit Map" error when displaying LAS data generated by eATE
The LAS file can be exported to a shape file but it comes out as one long string of points.
- Scroll down and change the preference "Ground cursor thickness" to 20.
- Save the change made in Preference Editor. –
Open a block file in the viewer and launch TE.
- From the Edit menu of TE select Settings.
Terrain Editor
ORIMA General
Notice that an unhandled exception pops up and the Settings dialog doesn't launch. In order
to launch the Settings dialog we will have to go back to the Preference Editor and change the
"Ground cursor thickness" preference to a value less than 9.
In TE, load an LTFx file that has break lines and select some of the break lines. Delete the
selected break lines using the Delete tool. Notice that instead of the one that was intended to
be deleted another break line is deleted.
The footprint display in IMAGINE Photogrammetry and ORIMA are different when doing strip
by strip triangulation and writing the intermediate results to the block file.
19
ERDAS IMAGINE 2014 Issues Resolved
139
CR #
1-7B3UNR
Summary
PRO600 crashes when
editing image path in
image path editor after
closing viewplex.
Cannot drag the active/
reference design file from
PRO600 dataset tree into
stereo view
Changing the reference
file colors is not reflected
in the stereo window
Component
PRO600 General
Description / How to Reproduce
Launch PRO600 and close the stereo viewer. The start the Image Path Editor and change the
path of the images. PRO600 crashes when you save the change.
140
1-1IFW-31900
PRO600 General
Active/Reference design files cannot be dragged from the PRO600 Datasets tree into the
stereo view to be loaded.
141
1-1IG8-31900
PRO600 General
Steps to reproduce:
1) Change the reference design file color from the References dialog: Settings > Adjust Color.
2) From there select 'Fixed' and then choose a hue fixed for all
3) Color updates in MicroStation viewer but does not update in the stereo viewer
When a service pack updates projection, an updated spheroid.tab file will be written to
$IMAGINE_HOME/fixes folder and applications read the file from this location. However,
PRO600 is still reading this file from the original location.
142
1-1IB8-39900
PRO600 does not read
spheroid.tab from
$IMAGINE_HOME/fixes
PRO600 General
143
1-7L7VB7
PRODTM
DTM properties dialog do not show the correct point count for LTFx files that have both points
and break lines.
144
1-63ZTAJ
PROLPS
145
1-800FKN
146
1-606PEI
Point count in DTM
properties dialog is not
correct for PRO/LTF with
break lines in it.
Viewplex doesn't work if
Location/Language is
Turkey/Turkish
ERDAS ER Mapper
13.00.0002 not generating
ECW opacity, is adding an
additional single-value
band
Geocoding Wizard in
ERDAS ER Mapper
13.00.0002 displays wrong
LATITUDE values with
non-RAW input image
On computers whose language is set to Turkey/Turkish, start PRO600, Viewplex gives an error
message "PROLPS failed to create the Viewplex Window". If the computers settings changed
to United States and English, Viewplex works without problems.
Open an Image
Create a region and add the standard INREGION Test to mask out Null Value areas
Save As Compressed image - select with Opactiy.
The output ECW will not save opacity correctly, instead adds in an arbitrary band of a single
value.
The customer reported that if they use any non-RAW data (rectified) in Geocoding Wizard as
input and then do some rectification, the Geocoding wizard displays Latitude in D:M:S in 9
digits degree value followed by min and sec. . Whereas the Longitude displays as expected.
Compression
Geocoding
20
ERDAS IMAGINE 2014 Issues Resolved
147
CR #
1-72U9YT
Summary
ERDAS ER Mapper Import
vector and GIS formats is
crashing when file chooser
is selected for second time
Component
Imports
148
1-69YCLV
ERDAS ER Mapper Help
button in Reference
Coordinate System dialog
is launching wrong OLH
Miscellaneous
149
1-66OO7N
Miscellaneous
150
1-85Q57F
151
1-7HRN1M
152
1-6VE7RE
Corrections needed in the
ERDAS ER Mapper OnlineHelp 2011.x
ERDAS ER Mapper 2013 is
not setting background
value correctly
ERDAS ER Mapper 2013
not allowing editing
output attributes when
Saving an ASCII as Raster
*.ers
ERDAS ER Mapper is
slower than IMAGINE
when reprojecting to ECW
153
1-70TKFZ
DefCSF utility crashes
after clicking OK button.
GeoMedia
Utilities
Page Setup
Save As
Transforms
Description / How to Reproduce
1. Launch ERDAS ER Mapper and select Import vector and GIS formats from Utilities menu.
2. Select ARC/INFO Coverage Arcs and polygons and select import.
3. Give input and output file names and click ok.
4. Progress bar appears . Once the process is done , click ok.
5. Repeat the step 3. When the input file chooser button is clicked, it crashes.
Found in ERDAS ER Mapper 11.0.5 Reference Coordinate System dialog's help button launches
wrong OLH. Steps:
1.Launch ERDAS ER Mapper 11.0.5
2. In Common functions toolbar, select Edit algorithm button.
3. In algorithm dialog, select Coordinate system tab and click change coordinate system
button.
4. In Reference Coordinate System, when help button is clicked, wrong OLH is launched.
Customer reported some missing chapters in the ER Mapper 2011.x Online-Help and some
imperfect information in the Online help.
Open an image with background/null values in ERMapper v2013. Settings - set back ground to
white. Background does not change to the assigned color. This is used for display reasons, ie output with white background for printing reasons. This was possible in earlier versions.
Customer wishes to save ascii file as raster * .ers. While saving the raster ers, the customer
found that ERDAS ER Mapper 2013 is not allowing to edit the output attributes (the option is
greyed out). This was not the behavior in previous versions of ER Mapper. In order to
duplicate the problem, Click Save As and select .ers file and see the output attributes are
greyed out.
When reprojecting to ECW output there is huge difference in processing times between
ERDAS ER Mapper and I ERDAS IMAGINE. ERDAS ER Mapper takes forever to write out an
ECW, processes the output image 1kb at a time. For the customer’s data processing Times
ERDAS IMAGINE ECW to ECW is about 25 minutes while ERDAS ER Mapper is 5 hours.
The Define Coordinate System File utility crashes after clicking OK.
Windows 8 64 bit OS.
How to Reproduce:
1. Start the Define Coordinate System File utility.
2. Click OK on the Define Coordinate System File dialog box.
21
ERDAS IMAGINE 2014 Issues Resolved
CR #
Summary
Component
Description / How to Reproduce
3. Click Cancel on the Save as dialog box.
4. Again click OK on the Define Coordinate System File dialog box.
Observations: Define Coordinate System File utility crashes.
22