ViRobot Desktop 5.5
User’s Guide
ViRobot Desktop 5.5 User’s Guide
ViRobot Desktop 5.5 User’s Guide
Copyright Notice
Copyright 2007 by HAURI Inc.
All rights reserved worldwide.
No part of this publication or software may be reproduced, transmitted, transcribed,
stored in an archival system or translated into any languages, human or machine, in any
form or by any means, electronic, mechanical, magnetic, chemical, manual, or otherwise,
without the express written permission of Hauri, Inc.
Trademarks
ViRobot, HAURI are registered trademarks of HAURI Inc.
MS-DOS, MS Windows, MS Office, MS Outlook, and MS Outlook Express are
registered trademarks of Microsoft Corporation, and other products or companies’ names
may be registered trademarks of their owners.
For ViRobot Desktop 5.5 Users
This Manual is for Hauri customers who have purchased the ViRobot Desktop 5.5 for
your Desktop or Laptop. It is strongly recommended that the user reads this manual
before using the ViRobot Desktop 5.5 to ensure effective use.
This ViRobot Desktop 5.5 Manual may be slightly different from your program due to
on-going functional improvements.
2
ViRobot Desktop 5.5 User’s Guide
Table of Contents
Chapter 1:
About ViRobot Desktop 5.5
Product Description ................................................................................ 6
Key Features ........................................................................................... 6
Chapter 2:
ViRobot Desktop 5.5 Installation
System Requirements.............................................................................. 8
Installation............................................................................................... 8
Un-installation......................................................................................... 8
Chapter 3:
Anti-Virus
How to enable/disable Real-time Monitor.............................................. 9
How to perform a quick scan ................................................................ 10
How to modify your quick-scan list...................................................... 10
How to perform a full scan of your system........................................... 12
How to configure basic Manual Scan settings...................................... 12
How to configure advanced options in Manual Scan ........................... 13
How to configure basic Real-time Monitor settings ............................. 15
How to configure advanced options in Real-time Monitor .................. 15
How to restore/repair a file ................................................................... 16
Chapter 4:
Instant Messenger Monitor
How to set Instant Messenger Monitor configurations......................... 17
Chapter 5:
Update and Scan Schedule
How to enable and configure an Automatic Update schedule ............. 18
How to add a Manual Scan schedule ................................................... 18
How to perform a manual update ......................................................... 19
Chapter 6:
Anti-Spyware/Adware
How to scan for spyware/adware.......................................................... 20
How to set basic anti-spyware/adware configurations.......................... 20
How to configure advanced settings for anti-spyware/adware features 21
Chapter 7:
Network Security
How to enable/disable Network Security ............................................. 22
How to prevent confidential data theft.................................................. 22
How to block all network traffic........................................................... 23
How to enable and customize Network rules ....................................... 24
How to customize Shared Folder rules ................................................. 25
How to display the Network, Process, Shared Folder, and Network
Status logs ............................................................................................. 25
How to configure other Network Security settings............................... 25
3
ViRobot Desktop 5.5 User’s Guide
Chapter 8:
Email Protector
How to enable/disable Email Protector................................................. 27
How to set Email Protector configurations........................................... 27
How to monitor all email accounts ....................................................... 27
How to add an email account................................................................ 27
How to enable/disable Spam Filter ....................................................... 28
How to configure Spam Filter options.................................................. 28
How to restore/repair an email.............................................................. 28
How to restore a spam email................................................................. 29
Chapter 9:
Security Vulnerability Identification
How to identify security vulnerabilities................................................ 30
Chapter 10: Log Manager
How to view different logs under Log Manager................................... 31
How to delete a log entry ...................................................................... 31
How to export log information to a file ................................................ 31
Chapter 11: Other Features
How to configure Quarantine options................................................... 32
How to configure Log Manager options............................................... 32
How to prevent ViRobot Desktop 5.5 from being re-configured ......... 32
How to enable/disable the R-Mouse scan option.................................. 33
Chapter 12: Contact Us
Regional Support Center....................................................................... 34
4
ViRobot Desktop 5.5 User’s Guide
Table of Figures
Figure 1: Real-Time Monitor Configurations.................................................................... 9
Figure 2: Quick Scan ....................................................................................................... 10
Figure 3: Add a Quick-Scan Folder ................................................................................. 11
Figure 4: Remove a Quick-Scan Folder........................................................................... 12
Figure 5: Basic Manual Scan Settings ............................................................................. 13
Figure 6: Decompression Level Settings ......................................................................... 14
Figure 7: Basic Real-Time Monitor Settings ................................................................... 15
Figure 8: Add a Scan Schedule........................................................................................ 19
Figure 9: Anti-Spyware/Adware Configuration Window................................................ 21
Figure 10: Process Rule Configurations .......................................................................... 23
Figure 11: Network Rule Configurations ........................................................................ 24
Figure 12: Pre-defined Trojan Settings............................................................................ 26
5
ViRobot Desktop 5.5 User’s Guide
Chapter 1: About ViRobot Desktop 5.5
Product Description
ViRobot Desktop 5.5 is a comprehensive security solution designed to protect
workstation against viruses, spyware/adware, confidential data theft, hacker attacks,
infected/spam emails, security vulnerabilities, and threats associated with instant
messenger activities.
ViRobot Desktop 5.5 offers all-in-one solution by integrating real-time anti-virus
scanning, anti-spyware guarding, and effective Network protection features.
Key Features
Provides real-time virus eradication
Automatically detects and eradicates viruses, Trojan horses, and worms in real time.
Blocks spyware and adware
Detects and removes spyware, adware, and other malware, such as keystroke loggers.
Safeguards desktops from hackers
ViRobot Network Protection guards all incoming, outgoing network traffic, and shared
folders against hackers and network viruses, and prevents them from accessing your
system.
Prevents confidential data theft
ViRobot Network Protectoin intercepts and alerts you of confidential information theft
programs by monitoring running processes designed to steal your confidential
information such as credit card number, password, and ID number.
Checks email attachments for viruses
ViRobot Desktop 5.5 not only blocks, but also removes infected emails to ensure you
with complete protection. This new version provides flexible spam filtering options.
6
ViRobot Desktop 5.5 User’s Guide
Identifies security vulnerabilities
ViRobot Desktop 5.5 analyzes Windows security vulnerabilities, shared folders, and user
accounts. Additionally, this version of ViRobot Desktop 5.5 provides easy access points
to Windows security patches.
Monitors instant messenger activities
Feel completely safe while working with instant messages, for your instant message
attachments are thoroughly scanned for threats.
Provides quick and easy updates
Your system is protected from emergent viruses as ViRobot Desktop 5.5 automatically
checks for the latest virus definitions and offers scheduled update options.
Includes one-year subscription
Along with this product comes 12 months of virus definition updates, and new features as
they become available throughout the year.
7
ViRobot Desktop 5.5 User’s Guide
Chapter 2: ViRobot Desktop 5.5 Installation
System Requirements
Platform: Windows Vista/XP/2000/ME/98
CPU: 500MHz or higher
Memory: 256MB or above
Disk: 300MB of free hard disk space or more
Others: Internet Explorer 5.5 or above
Supported Email Clients: MS Outlook, MS Outlook Express
Supported Instant Messenger: MSN
Installation
1.
2.
3.
4.
Run ViRobot Desktop 5.5 installation file.
Click the Next button to continue.
Read the License Agreement > Click Yes to continue.
Enter User Name, Company Name, and License Key information > Click Next to
continue.
Note: You must fill in all the blanks to go to the next page. The word “None” can be
used for the Company Name field.
1.
2.
3.
4.
5.
6.
Click the Next button to use the default installation directory.
Click the Next button to continue ViRobot Desktop 5.5 installation wizard
Wait while ViRobot Desktop 5.5 is installing.
Select both the Update to the latest engine and Customer registration options.
Click Finish and wait for updates to be installed automatically.
Fill out the Product Registration webpage.
Un-installation
1. Go to Start > Programs > ViRobot Desktop 5.5 > select Uninstall ViRobot
Desktop 5.5 option
2. Click on the OK button in the Confirm Uninstall window.
3. Choose the Yes option to restart your computer.
4. Click on the Finish button.
8
ViRobot Desktop 5.5 User’s Guide
Chapter 3: Anti-Virus
ViRobot Anti-virus offers reliable virus prevention, detection, and elimination program
for your workstation. It automatically detects and repair infected files to keep your
computer safe from viruses, worms, Trojan horses, and other threats.
How to enable/disable Real-time Monitor
1. Start ViRobot Desktop 5.5 program.
2. Left-click on the Real-Time Monitor Configuration link to the right of the
program window as shown in Figure 1.
3. Check or uncheck the Enable option under the Anti Virus section to enable or
disable ViRobot Real-time Monitor, respectively.
Figure 1: Real-Time Monitor Configurations
9
ViRobot Desktop 5.5 User’s Guide
How to perform a quick scan
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu > select the Anti-Virus option.
Select folders on the quick-scan list.
Click on the Start Scan button to start scanning selected quick-scan list (Figure 2).
Figure 2: Quick Scan
How to modify your quick-scan list
To add a folder to your quick-scan list:
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Anti-Virus option.
Left-click on the Add (+) icon at the bottom left corner of the Quick Scan tab.
Type in the name for a quick-scan folder you wish to create and customize, which
will be displayed on your quick-scan list.
10
ViRobot Desktop 5.5 User’s Guide
5. Choose the folder(s) you wish to include in the newly created quick-scan folder
(Figure 3).
6. Click the Apply button.
Figure 3: Add a Quick-Scan Folder
To remove a folder from your quick-scan list:
1. Left-click on the Subtract (-) icon at the bottom left corner of the Quick Scan tab.
2. Select a previously customized quick-scan folder to be removed.
3. Click the Delete button (Figure 4).
11
ViRobot Desktop 5.5 User’s Guide
Figure 4: Remove a Quick-Scan Folder
How to perform a full scan of your system
1.
2.
3.
4.
5.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Anti-Virus option.
Select the Custom Scan tab.
Select the drives and/or folders you wish to scan.
Click the Start Scan button.
How to configure basic Manual Scan settings
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Virus option under Category list on the left pane.
Under the Manual Scan tab, select basic manual scan configurations of your
choice (Figure 5).
5. Click on the Apply button on the top Toolbar to save the changes.
12
ViRobot Desktop 5.5 User’s Guide
Figure 5: Basic Manual Scan Settings
How to configure advanced options in Manual Scan
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Virus option under Category list on the left pane.
Under the Manual Scan tab, click the Advanced Option button
To configure compressed file settings:
1.
2.
3.
4.
Select the Compressed files tab.
Select a decompression level from the drop-down list (Figure 6).
Select other compressed file settings of your choice.
Click on the Apply button on the top Toolbar to save the changes.
13
ViRobot Desktop 5.5 User’s Guide
Figure 6: Decompression Level Settings
To customize the User-defined File Extension list:
1. Select the User defined file type tab
2. To add a file extension to the user-defined list, type the file extension name, and
click the Add button.
3. To remove a file extension from the user-defined list, hi-light the file extension
name, and click the Remove button.
4. Click on the Apply button on the top Toolbar to save the changes.
To modify the Excluded Zone list:
1. Select the Exclude Zone tab.
2. To add a folder or a file to the excluded zone list, click the Add button, and
choose a folder or a file of your choice.
3. To add a file extension, type in the file extension of your choice, and click the
Add button.
14
ViRobot Desktop 5.5 User’s Guide
4. To remove a folder, a file, or an extension, hi-light it, and click the Remove
button.
5. Click on the Apply button on the top Toolbar to save the changes.
How to configure basic Real-time Monitor settings
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Virus option under Category on the left pane.
Choose the Real-time Monitor tab, and select basic real-time monitor
configurations of your choice (Figure 7).
5. Click on the Apply button on the top Toolbar to save the changes.
Figure 7: Basic Real-Time Monitor Settings
How to configure advanced options in Real-time Monitor
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Configurations option.
3. Select the Scan Virus option under Category on the left pane.
15
ViRobot Desktop 5.5 User’s Guide
4. Under the Real-time Monitor tab, click the Advanced Option button.
To customize the User-defined File Extension list:
1. Select the User defined file type tab
2. To add a file extension to the user-defined list, type in the file extension name,
and click the Add button.
3. To remove a file extension from the user-defined list, hi-light the file extension
name, and click the Remove button.
4. Click on the Apply button on the top Toolbar to save the changes.
To modify the Excluded Zone list:
1.
2.
3.
4.
Select the Exclude Zone tab.
To add a folder, click the Add button, and choose a folder of your choice.
To remove a folder, hi-light it, and click the Remove button.
Click on the Apply button on the top Toolbar to save the changes.
How to restore/repair a file
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Quarantines option.
To restore/repair a quarantine file:
1. Select the File Folder option under Quarantine list on the left pane.
2. Choose your file(s).
3. Click Repair or Restore button to repair or restore the selected file(s),
respectively.
To restore/repair a backup file:
1. Select the File Folder option under Backup list on the left pane.
2. Choose your file(s).
3. Click Repair or Restore button to repair or restore the selected file(s),
respectively.
To submit a quarantine file:
1. Select the File Folder option under either Quarantine list on the left pane.
2. Choose your file(s).
3. Click the Transmit button to submit the selected file(s).
16
ViRobot Desktop 5.5 User’s Guide
Chapter 4: Instant Messenger Monitor
ViRobot Desktop 5.5 provides virus protection for instant messenger attachments. You
can choose to scan files received by the instant messenger program. ViRobot Desktop
5.5 automatically repairs or deletes the infected file once the virus is found.
How to set Instant Messenger Monitor configurations
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Virus option under Category on the left pane.
Choose the Internet Messenger tab, and select instant messenger configurations
of your choice.
5. Click on the Apply button on the top Toolbar to save the changes.
17
ViRobot Desktop 5.5 User’s Guide
Chapter 5: Update and Scan Schedule
Although you can manually check for updates at any time when you are connected to the
Internet, ViRobot Desktop 5.5 offers automatic checking for updates every specified time
interval. The new ViRobot Desktop 5.5 interface also provides you quick access to
scheduled scan configurations.
How to enable and configure an Automatic Update
schedule
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Update option.
3. Click the Configure button in the lower-left corner of the Hauri Update Service
window.
4. Select the Enable automatic update option.
5. Choose an update time interval, and other settings.
6. Click on the OK button to complete your selections.
7. Click the Exit button in the lower-right corner of the Hauri Update Service
window.
How to add a Manual Scan schedule
1.
2.
3.
4.
5.
6.
7.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Schedule Wizard option.
Click the Add button
Select a day and time from the drop-down arrows
Click the Add button, and select folder(s) or drive(s) to be scanned (Figure 8).
Click the OK button
(Optional) Check the Hide virus scan window checkbox to perform scheduled
scans in background mode.
8. Click the Done button to see the newly created schedule on the schedule list.
9. Click the Exit button.
18
ViRobot Desktop 5.5 User’s Guide
Figure 8: Add a Scan Schedule
How to perform a manual update
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Update option.
3. Click on the Update button.
19
ViRobot Desktop 5.5 User’s Guide
Chapter 6: Anti-Spyware/Adware
You can configure ViRobot Desktop 5.5 to scan for spyware/adware programs. By
selecting this option, ViRobot identifies and removes spyware, adware, and other
malware that intrude your privacy and slow down your system performance.
How to scan for spyware/adware
1.
2.
3.
4.
5.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Spyware/Adware option under Category on the left pane.
Check the Scan Spyware/Adware checkbox
(Optional) To monitor and repair spyware/adware automatically, check the
Enable checkbox located in the Spyware/Adware Monitoring frame.
6. Click on the Apply button in the upper-left corner of the window.
How to set basic anti-spyware/adware configurations
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Configurations option.
3. Select the Scan Spyware/Adware option under Category on the left pane (Figure
9).
4. Configure the anti-spyware/adware settings that suite you.
5. Click on the Apply button on the top Toolbar to save the changes.
20
ViRobot Desktop 5.5 User’s Guide
Figure 9: Anti-Spyware/Adware Configuration Window
How to configure advanced settings for antispyware/adware features
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Scan Spyware/Adware option under Category on the left pane.
Click on the Advanced Option button located in the upper-right corner of the
Scan Spyware/Adware page
To enable the advanced scan option:
1. Select the Scan Policy tab
2. Select the Enable advanced scan option.
3. Click the Add button, and choose a folder you wish to add to the advanced scan
list.
4. Click the OK button.
21
ViRobot Desktop 5.5 User’s Guide
Chapter 7: Network Security
ViRobot Network Security prevents unauthorized users from accessing your system to
steal confidential data when you are on the Internet. It allows you to create your own
Network protection policy using Process Rule, Network Rule, and Shared Folder Rule.
How to enable/disable Network Security
1. Start ViRobot Desktop 5.5 program.
2. Go to the Functions menu > select the Network Security option.
3. Click on the Start or Stop button to enable or disable Network Security,
respectively.
How to prevent confidential data theft
To prevent confidential data theft:
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Network Security option.
Click on the Start button to enable Network Security.
Select the Enable outbound process rule option.
To add a process to your Process Rule list:
1.
2.
3.
4.
5.
6.
Go to the Rule tab on the Network Security page.
Click on the Settings button.
Select the Process Rule option under Select a rule on the left pane.
Click on the Add button to browse for a process.
Click on the Open button to add the selected process.
Choose either allow or deny option for the selected process under the Action
column (Figure 10).
7. Click on the Apply button to save the new process rule.
8. Click on the OK button to close the Rule Manager window.
22
ViRobot Desktop 5.5 User’s Guide
Figure 10: Process Rule Configurations
To delete a process from your Process Rule list:
1.
2.
3.
4.
5.
6.
7.
Go to the Rule tab on the Network Security page.
Click on the Settings button.
Select the Process Rule option under Select a rule on the left pane.
Hi-light a process you wish to delete from the Process Rule list
Click the Delete button.
Click on the Apply button to save the new change.
Click on the OK button to close the Rule Manager window.
How to block all network traffic
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Network Security option.
Click on the Start button to enable Network Security.
Select the Enable all network traffic blocking option.
23
ViRobot Desktop 5.5 User’s Guide
How to enable and customize Network rules
To enable your Network Rule option:
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Network Security option.
Click on the Start button to enable Network Security.
Select the Enable user defined network rule option.
To add a network rule to your Network Rule list:
1.
2.
3.
4.
5.
6.
Go to the Rule tab on the Network Security page.
Click on the Settings button.
Select the Network rule option under Select a rule on the left pane.
Click on the Add button.
Type in the name for the network rule you wish to create and customize.
Set the configurations for your newly created rule including Priority, Direction,
Protocol, Action, IP Address, Port, Mode, and Description (Figure 11).
7. Click on the Apply button to save the new network rule.
8. Click on the OK button to close the Rule Manager window.
Figure 11: Network Rule Configurations
24
ViRobot Desktop 5.5 User’s Guide
To delete a process from your Process Rule list:
1.
2.
3.
4.
5.
6.
7.
Go to the Rule tab on the Network Security page.
Click on the Settings button.
Select the Network Rule option under Select a rule on the left pane.
Hi-light a network rule you wish to delete from the Network Rule list
Click the Delete button.
Click on the Apply button to save the new change(s).
Click on the OK button to close the Rule Manager window.
How to customize Shared Folder rules
1. Start ViRobot Desktop 5.5 program.
2. Go to the Functions menu> select the Network Security option.
3. Click on the Start button to enable Network Security.
4. Go to the Rule tab on the Network Security page.
5. Click on the Settings button.
6. Select the Shared folders rule option under Select a rule on the left pane.
7. Check the Enable checkbox.
8. Choose the configurations of your choice.
9. Click on the Apply button to save the new change(s).
10. Click on the OK button to close the Rule Manager window.
How to display the Network, Process, Shared Folder,
and Network Status logs
1.
2.
3.
4.
5.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Network Security option.
Select the Log tab.
Click on the View Log button.
Click on the Network log, Process log, Shared folders log, and Network status
under Select a log on the left pane to view the log information of your choice.
6. Click the Close button to exit the Log Viewer window.
How to configure other Network Security settings
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Network Security option.
Select the Others tab.
Select the Network Security configurations of your choice.
25
ViRobot Desktop 5.5 User’s Guide
To select pre-defined Trojans to be blocked:
1.
2.
3.
4.
5.
6.
7.
8.
9.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select Network Security option.
Click on the Start button to enable the Network Security (if applicable).
Go to the Rule tab on the Network Security page.
Click on the Settings button.
Click on the Predefined Trojan button (Figure 12).
Select the Trojan(s) you wish to block.
Click on the OK button to close the Predefined Trojan viruses window.
Close the Rule Manager window.
Figure 12: Pre-defined Trojan Settings
26
ViRobot Desktop 5.5 User’s Guide
Chapter 8: Email Protector
Email Protector not only blocks, but also removes infected emails to ensure you with
complete protection. It also provides a flexible spam filtering options that allows you to
create your own spam filter rules.
How to enable/disable Email Protector
1. Start ViRobot Desktop 5.5 program.
2. Go to the Functions menu > select the Email Protector option.
3. Click on the Start or Stop button to enable or disable Email Protector,
respectively.
How to set Email Protector configurations
1.
2.
3.
4.
5.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Email Protector option under Category on the left pane.
Select the Email Protector configurations of your choice.
Click on the Apply button on the top Toolbar to save the changes.
How to monitor all email accounts
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Email Protector option.
Go to the Basic Settings tab on the Email Protector page.
Check the All email accounts checkbox under Monitoring Options.
How to add an email account
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Email Protector option.
Go to the Email Accounts tab on the Email Protector page.
Under the Add Email Account section on the right pane, enter your Email
Address, Email Server, Account Name, and Password information.
27
ViRobot Desktop 5.5 User’s Guide
5. Click on the Add button.
How to enable/disable Spam Filter
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Functions menu> select the Email Protector option.
Go to the Basic Settings tab on the Email Protector page.
Check or uncheck the Spam Filtering option under the Scan Policy section to
enable or disable Spam Filter, respectively.
How to configure Spam Filter options
1. Start ViRobot Desktop 5.5 program.
2. Go to the Functions menu> select the Email Protector option.
3. Go to the Spam Filters tab on the Email Protector page.
To add a Spam Filter Rule:
1.
2.
3.
4.
5.
6.
Select a category from the Category drop-down menu.
Type the pattern you wish to filter in the Pattern to filter box.
Select a filtering condition from the Condition drop-down menu.
Select an action option from the Action drop-down menu.
Select a priority option from the Priority drop-down menu.
Click on the Apply Filter Rule button. The newly created Spam Filter Rule will
be displayed in the Spam Filter Rule list.
To delete a Spam Filter Rule:
1. Hi-light a Spam Filter Rule (multiple selections can be made).
2. Click on the Delete Filter Rule button.
Tips:
Left click on the Allow Rule, Block Rule, or Delete Rule radio button to view your
“Allow”, “Block”, or “Delete” action rule, respectively.
How to restore/repair an email
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Quarantines option.
28
ViRobot Desktop 5.5 User’s Guide
To restore/repair a quarantine email:
1. Select the Emailbox option under Quarantine list on the left pane.
2. Choose your email(s).
3. Click Repair or Restore button to repair or restore the selected email(s),
respectively.
To restore/repair a backup email:
1. Select the Emailbox option under Backup list on the left pane.
2. Choose your email(s).
3. Click Repair or Restore button to repair or restore the selected email(s),
respectively.
To submit a quarantine email:
1. Select the Emailbox option under either Quarantine list on the left pane.
2. Choose your email(s).
3. Click the Transmit button to submit the selected email(s).
How to restore a spam email
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Quarantines option.
To restore/repair a quarantine email:
1. Select the Emailbox option under Spam Emailbox list on the left pane.
2. Choose your spam email(s).
3. Click Repair or Restore button to repair or restore the selected spam email(s),
respectively.
29
ViRobot Desktop 5.5 User’s Guide
Chapter 9: Security Vulnerability Identification
ViRobot Desktop 5.5 analyzes Windows security vulnerabilities, shared folders, and user
accounts. Additionally, this version of ViRobot Desktop 5.5 provides easy access points
to Windows security patches.
How to identify security vulnerabilities
1. Start ViRobot Desktop 5.5 program.
2. Go to the Functions menu> select the Service option.
3. Click on the Analyzing Security Vulnerabilities link.
To scan for a list of MS Security Patches to be installed on your system:
1. Click on the Security patches tab
2. Wait for the program to generate a list of missing MS Security patches.
3. Once the missing patches are displayed, double click on an MS Security patch ID
to view more information and/or install the missing patch from the Microsoft
website.
To display a list of shared folder and user account information:
1. Click on the Shared folders tab to view all folders being shared on your system.
2. Click on the Accounts tab to view all user account information on your system. It
also suggests security level of each account.
30
ViRobot Desktop 5.5 User’s Guide
Chapter 10: Log Manager
The Log Manager displays detailed information into protection activities. ViRobot
Desktop 5.5 provides easy search options for users. You can configure how many
activities you wish to record.
How to view different logs under Log Manager
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Log Manager option.
3. Select an icon on the left Toolbar for a specific log type you wish to view or
search.
4. Select Search by, Date option, String option, or View log by option from the
corresponding drop-down menu.
5. Click on the Search button to view your search results.
How to delete a log entry
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Log Manager option.
3. To remove a log entry, hi-light it, and go to the Edit menu > select the Delete
selected log option. Multiple selections can be made.
How to export log information to a file
1.
2.
3.
4.
5.
6.
7.
8.
9.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Log Manager option.
Select the log to be exported.
Go to the File menu > select the Export to file option
Choose a file format from the File Format drop-down menu.
Click on the Save as a file button.
Choose a location to save the exported log file
Click on the OK button on the Complete pop-up window.
Click on the Close button to exit the Export to file window.
31
ViRobot Desktop 5.5 User’s Guide
Chapter 11: Other Features
This chapter describes how to configure other useful administrative tools and
configurations.
How to configure Quarantine options
1.
2.
3.
4.
5.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Other Configurations option under Category on the left pane.
Choose the quarantine configurations of your choice in the Quarantine frame.
Click on the Apply button on the top Toolbar to save the changes.
How to configure Log Manager options
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Other Configurations option under Category on the left pane.
Choose the Log Manager configurations of your choice in the Log Manager
Option frame.
5. Click on the Apply button on the top Toolbar to save the changes.
How to prevent ViRobot Desktop 5.5 from being reconfigured
1. Start ViRobot Desktop 5.5 program.
2. Go to the Tools menu> select the Configurations option.
3. Select the Other Configurations option under Category on the left pane.
To set the ViRobot Desktop 5.5 configuration password for the first time:
1. Type a password of your choice in the New password box. Your password
should contain a combination of alphabets, numbers, and special characters (!, @,
#, $...) of 8 entries or more.
2. Re-type your password in the Confirm new password box.
3. Click on the OK button.
32
ViRobot Desktop 5.5 User’s Guide
To enable/disable the ViRobot Desktop 5.5 configuration locking feature:
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Other Configurations option under Category on the left pane.
Check or uncheck the Enable Lockdown option in the Misc. Option frame to
enable or disable ViRobot Desktop 5.5 configuration locking feature.
5. Click on the Apply button on the top Toolbar to save the changes.
How to enable/disable the R-Mouse scan option
1.
2.
3.
4.
Start ViRobot Desktop 5.5 program.
Go to the Tools menu> select the Configurations option.
Select the Other Configurations option under Category on the left pane.
Check or uncheck the Enable R-Mouse Scan option in the Misc. Option frame to
enable or disable the R-Mouse scan option.
5. Click on the Apply button on the top Toolbar to save the changes.
33
ViRobot Desktop 5.5 User’s Guide
Chapter 12: Contact Us
Customer Support Center
KOREA : HAURI Inc.
Homepage: http://www.hauri.net
Email: help@hauri.net
Tel: (82) 2-3676-1100
Fax: (82) 2-3676-8011
34