Cisco Unified Communications Manager 11.5.1 with Cisco

Application Note
Fusion Connect SIP Trunking:
Cisco Unified Communications Manager 11.5.1 with Cisco Unified
Border Element (CUBE 11.5.2) on ISR4321/K9 [IOS 16.3(1)] using SIP
August 2016
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 1 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Table of Contents
Introduction ....................................................................................................................................................................... 4
Network Topology ............................................................................................................................................................. 5
System Components ........................................................................................................................................................ 6
Hardware Requirements ............................................................................................................................................... 6
Software Requirements ................................................................................................................................................ 6
Features ............................................................................................................................................................................ 7
Features Supported ...................................................................................................................................................... 7
Features Not Supported ............................................................................................................................................... 7
Caveats ......................................................................................................................................................................... 7
Configuration .................................................................................................................................................................... 8
Configuring the Cisco Unified Border Element for Registration SIP Trunk Testing ..................................................... 8
Network interface ...................................................................................................................................................... 8
Global Cisco UBE settings........................................................................................................................................ 9
Codecs .................................................................................................................................................................... 10
Dial peer ................................................................................................................................................................. 10
Configuration example ............................................................................................................................................ 13
Configuring the Cisco Unified Border Element for Static SIP Trunk Testing.............................................................. 31
Network interface .................................................................................................................................................... 31
Global Cisco UBE settings...................................................................................................................................... 32
Codecs .................................................................................................................................................................... 33
Dial peer ................................................................................................................................................................. 33
Configuration example ............................................................................................................................................ 35
Call flow .................................................................................................................................................................. 47
Configuring Cisco Unified Communications Manager ................................................................................................ 49
Cisco UCM Version ................................................................................................................................................ 49
Cisco Call Manager Service Parameters................................................................................................................ 49
Offnet Calls via Fusion Connect SIP Trunk ............................................................................................................ 51
Dial Plan ................................................................................................................................................................. 60
Acronyms ........................................................................................................................................................................ 65
Important Information...................................................................................................................................................... 66
Test Results .................................................................................................................................................................... 67
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 2 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Table of Figures
Figure 1: Network Topology ............................................................................................................................................. 5
Figure 2: Cisco UBE High Availability............................................................................................................................... 5
Figure 3: Outbound Voice Call ....................................................................................................................................... 47
Figure 4: Outbound Fax Call .......................................................................................................................................... 47
Figure 5: Inbound Voice Call .......................................................................................................................................... 48
Figure 6 : Inbound Fax Call ............................................................................................................................................ 48
Figure 7 : PBX to PBX via Fusion Connect Call ............................................................................................................. 48
Figure 8: Cisco UCM Version ......................................................................................................................................... 49
Figure 9: Service Parameters ......................................................................................................................................... 49
Figure 10: Service Parameters (Cont.) ........................................................................................................................... 50
Figure 11: SIP Trunk Security Profile ............................................................................................................................. 51
Figure 12: SIP Profile...................................................................................................................................................... 52
Figure 13: SIP Profile (Cont.) ......................................................................................................................................... 53
Figure 14: SIP Profile (Cont.) ......................................................................................................................................... 54
Figure 15: SIP Trunks List .............................................................................................................................................. 55
Figure 16: SIP Trunk to Cisco UBE ................................................................................................................................ 56
Figure 17: SIP Trunk to Cisco UBE (Cont.) .................................................................................................................... 57
Figure 18: SIP Trunk to Cisco UBE (Cont.) .................................................................................................................... 58
Figure 19: Route Patterns List ........................................................................................................................................ 60
Figure 20: Route Pattern for Voice ................................................................................................................................. 61
Figure 21: Route Pattern for Voice (Cont.) ..................................................................................................................... 62
Figure 22: Route Pattern for Fax .................................................................................................................................... 63
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 3 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Introduction
Service Providers today, such as Fusion Connect, are offering alternative methods to connect to the PSTN via their IP
network. Most of these services utilize SIP as the primary signaling method and centralized IP to TDM POP gateways
to provide on-net and off-net services.
Fusion Connect is a service provider offering that allows connection to the PSTN and may offer the end customer a
viable alternative to traditional PSTN connectivity. A demarcation device between these services and customer owned
services is recommended. As an intermediary device between Cisco Unified Communications Manager and Fusion
Connect network, Cisco Unified Border Element (Cisco UBE) ISR 4321/K9 running IOS 16.3.1 can be used. The Cisco
Unified Border Element 16.3.1 provides demarcation, security, interworking and session control services for Cisco
Unified Communications Manager 11.5.1 connected to Fusion Connect IP network.
This document assumes the reader is knowledgeable with the terminology and configuration of Cisco Unified
Communications Manager. Only configuration settings specifically required for Fusion Connect interoperability are
presented. Feature configuration and most importantly the dial plan are customer specific and need individual approach.

This application note describes how to configure Cisco Unified Communications Manager (Cisco UCM) 11.5.1,
and Cisco Unified Border Element (Cisco UBE) on ISR 4321/K9 [IOS – 16.3.1] for connectivity to Fusion
Connect SIP Trunking service. The deployment model covered in this application note is CPE (Cisco Unified
Communications Manager 11.5.1 to PSTN (Fusion Connect).

Testing was performed in accordance to Fusion Connect generic SIP Trunking test methodology and among
features verified were – basic calls, DTMF transport, Music on Hold (MOH), unattended and attended transfers,
call forward, conferences and interoperability with Cisco Unity Connection (CUC).

The Cisco UCM configuration detailed in this document is based on a lab environment with a simple dial-plan
used to ensure proper interoperability between Fusion Connect SIP network and Cisco Unified
Communications. The configuration described in this document details the important configuration settings to
have enabled for interoperability to be successful and care must be taken by the network administrator
deploying Cisco UCM to interoperate to Fusion Connect SIP Trunking network.
This application note does not cover the use of Calling Search Spaces (CSS) or partitions on Cisco UCM. To understand
and learn how to apply CSS and partitions refer to the cisco.com link below:
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/srnd/collab10/collab10/dialplan.html
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 4 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Network Topology
Figure 1: Network Topology
Figure 2: Cisco UBE High Availability
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 5 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
System Components
Hardware Requirements






Cisco UCS-C240-M3S VMWare host running ESXi 5.5 Standard
Cisco ISR 4321/K9 router as CUBE
Cisco ISR 4321/K9 (1RU) processor with 1652953K/6147K bytes of memory with 3 Gigabit Ethernet interfaces
Processor board ID FLM1925W0X0
Cisco 2901 Fax Gateway
IP phones 7970 (SIP), 7942 (SCCP)
Software Requirements






Cisco Unified Communications Manager 11.5.1.10000-6
Cisco Unity Connection 11.5.1.10000-6
IOS 16.3.1 for ISR 4321/K9 Cisco Unified Border Element
Cisco IOS Software, ISR Software (X86_64_LINUX_IOSD-UNIVERSALK9-M), Version 16.3.1, RELEASE
SOFTWARE (fc3)
Cisco IOS XE Software, Version 16.3.1
IOS 15.4 XA for Cisco 2901 Fax Gateway
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 6 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Features
Features Supported









Incoming and outgoing off-net calls using G711ULAW & G729 voice codecs
Call hold
Call Transfer (unattended and attended)
Call Conference
Call forward (all, busy, no answer)
Calling Line (number) Identification Presentation (CLIP)
DTMF relay (both directions) (RFC2833)
Media flow-through on Cisco UBE
Fax (T38 & G711 pass-through)
Features Not Supported

0 and 0+10 digit dial plan - Operator assisted calls are not supported by Fusion Connect at the moment

Privacy ID feature is not supported by Fusion Connect

Rel100 feature is not supported by Fusion Connect
Caveats







In HA Redundancy mode the Primary CUBE will not take over the Primary/Active role after a reboot/network
outage
Caller ID is not updated after attended or semi-attended transfers to off-net phones. This is due to a limitation
on Cisco UBE and will be resolved in the next release. The issue does not impact the calls.
Fusion Connect supports Faxing up to G3/V.17 with T.38 Version 0. However, Fusion supports faxing with
SuperG3/V.34 over G711.
Early media calls that requires PRACK with SDP failed with enabling “require100rel” since Fusion Connect
does not support “require100rel”. However, the call was successful without PRACK.
Fusion Connect does not support “Privacy=id”. But Fusion Connect can support Privacy ID as per customer
request.
Fusion Connect has its own Music on Hold features and if the customer would like to use the PBX hold music,
Fusion will support the Hold INVITE utilizing “a=sendreceive” instead of “a=sendonly”
Fusion Connect requires 10 digit BTN number in From header to process the basic Outbound calls successfully
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 7 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Configuration
Configuring the Cisco Unified Border Element for Registration SIP Trunk Testing
Network interface
Configure Ethernet IP address and sub interface. The IP address and VLAN encapsulation used are for illustration
only, the actual IP address can vary. For SIP trunks two IP addresses must be configured—LAN and WAN.
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.10 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
!
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 8 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Global Cisco UBE settings
In order to enable Cisco UBE IP2IP gateway functionality, enter the following:
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
fax protocol pass-through g711ulaw
sip
bind control source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
Explanation
Command
Description
allow-connections sip to sip
Allow IP2IP connections between two SIP call legs
asserted-id
Specifies the type of privacy header in the outgoing SIP requests and
response messages
early-offer forced
Enables SIP Delayed-Offer to Early-Offer globally
midcall-signaling passthru
Passes SIP messages from one IP leg to another IP leg
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 9 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Codecs
G711ulaw and G729 voice codecs are used for this testing. Codec preferences used to change according to the test
plan description
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
Dial peer
Cisco UBE uses dial-peer to route the call based on the digit to route the call accordingly.
dial-peer voice 500 voip
description Outgoing Call from PBX to PSTN-LAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 510 voip
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 10 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
description Outgoing Call from PBX to PSTN-WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip profiles 101
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 520 voip
description Incoming Call to PBX from PSTN-WAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number XXXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 11 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 530 voip
description Incoming Call to PBX from PSTN-LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3:5060
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
no voice-class sip outbound-proxy
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 12 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Configuration example
The following contains a sample configuration of Cisco Unified Border Element with all parameters mentioned
previously.
Active Cisco UBE
User Access Verification
Password:
fusionConnect1>en
Password:
fusionConnect1#sh run
Building configuration...
Current configuration : 7181 bytes
!
! Last configuration change at 15:10:58 UTC Mon Aug 29 2016
!
version 16.3
service timestamps debug datetime msec
service timestamps log datetime msec
service internal
service sequence-numbers
no platform punt-keepalive disable-kernel-core
!
hostname fusionConnect1
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.03.01.SPA.bin
boot-end-marker
!
vrf definition Mgmt-intf
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 13 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging queue-limit 10000
logging buffered 10000000
no logging rate-limit
no logging console
no logging monitor
enable secret 5
!
no aaa new-model
!
subscriber templating
!
multilink bundle-name authenticated
!
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
fax protocol pass-through g711ulaw
sip
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 14 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
bind control source-interface GigabitEthernet0/0/1
bind media source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
!
voice class codec 2
codec preference 1 g729r8
codec preference 2 g711ulaw
codec preference 3 g722-56
!
voice class sip-profiles 101
request INVITE sip-header From modify "<(.*)>" "<sip:XXXXXXXXXX@1XX.XX.XX.XX>"
request INVITE sip-header Diversion modify "<sip:(.*)@(.*)>" "<sip:XXXXXX\1@\2"
!
license udi pid ISR4321/K9 sn FDO19220MQ8
license boot level appxk9
license boot level uck9
!
diagnostic bootup level minimal
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 15 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
spanning-tree extend system-id
!
redundancy
mode none
application redundancy
group 1
name b2bhafusionConnect
priority 100 failover threshold 75
timers delay 30 reload 60
control GigabitEthernet0/1/0 protocol 1
data GigabitEthernet0/1/0
track 1 shutdown
track 2 shutdown
!
vlan internal allocation policy ascending
!
track 1 interface GigabitEthernet0/0/0 line-protocol
!
track 2 interface GigabitEthernet0/0/1 line-protocol
!
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.10 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 16 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
!
interface GigabitEthernet0/1/0
description CUBE HA
ip address 10.89.20.100 255.255.255.0
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 1XX.XX.XX.XX
ip route 10.80.0.0 255.255.0.0 10.80.13.1
ip route 172.16.0.0 255.255.0.0 10.80.13.1
!
control-plane
!
mgcp behavior rsip-range tgcp-only
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 17 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
dial-peer voice 500 voip
description Outgoing Call from PBX to PSTN-LAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 510 voip
description Outgoing Call from PBX to PSTN-WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 18 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip profiles 101
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 520 voip
description Incoming Call to PBX from PSTN-WAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number XXXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 19 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 530 voip
description Incoming Call to PBX from PSTN-LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3:5060
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
no voice-class sip outbound-proxy
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 540 voip
description Incoming Call to PBX from PSTN-WAN facing (for alternate DID which differs from the given DID range)
huntstop
session protocol sipv2
session target sip-server
session transport udp
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 20 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
incoming called-number 3XXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 550 voip
description Incoming Call to PBX from PSTN-LAN facing (for alternate DID which differs from the given DID range)
huntstop
destination-pattern 3XXXXX....
session protocol sipv2
session target ipv4:10.80.23.3:5060
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
no voice-class sip outbound-proxy
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
sip-ua
credentials number XXXXXXXXXX username XXXXXXXXXX password 7 realm asterisk
keepalive target ipv4:2XX.XX.XX.XX
authentication username XXXXXXXXXX password 7
timers keepalive active 10
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 21 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
registrar ipv4:2XX.XX.XX.XX expires 60
sip-server ipv4:2XX.XX.XX.XX:5060
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXX
login
!
end
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 22 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Standby Cisco UBE
User Access Verification
Password:
fusionConnect2>en
Password:
fusionConnect2#sh run
Building configuration...
Current configuration : 7391 bytes
!
! Last configuration change at 08:03:26 UTC Fri Sep 2 2016
!
version 16.3
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service internal
service sequence-numbers
no platform punt-keepalive disable-kernel-core
!
hostname fusionConnect2
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.03.01.SPA.bin
boot-end-marker
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging queue-limit 10000
logging buffered 10000000
no logging rate-limit
no logging console
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 23 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
enable secret 5
!
no aaa new-model
!
subscriber templating
!
multilink bundle-name authenticated
!
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
fax protocol pass-through g711ulaw
sip
bind control source-interface GigabitEthernet0/0/1
bind media source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
outbound-proxy ipv4:2XX.XX.XX.XX
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
!
voice class codec 2
codec preference 1 g729r8
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 24 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
codec preference 2 g711ulaw
codec preference 3 g722-56
!
voice class sip-profiles 101
request INVITE sip-header From modify "<(.*)>" "<sip:XXXXXXXXXX@1XX.XX.XX.XX>"
request INVITE sip-header Diversion modify "<sip:(.*)@(.*)>" "<sip:XXXXXX\1@\2"
!
license udi pid ISR4321/K9 sn FDO19220MQ9
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
redundancy
mode none
application redundancy
group 1
name b2bhafusionConnect
priority 100 failover threshold 75
timers delay 30 reload 60
control GigabitEthernet0/1/0 protocol 1
data GigabitEthernet0/1/0
track 1 shutdown
track 2 shutdown
!
vlan internal allocation policy ascending
!
track 1 interface GigabitEthernet0/0/0 line-protocol
!
track 2 interface GigabitEthernet0/0/1 line-protocol
!
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.11 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 25 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
!
interface GigabitEthernet0/1/0
description CUBE HA
ip address 10.89.20.101 255.255.255.0
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 1XX.XX.XX.XX
ip route 10.80.0.0 255.255.0.0 10.80.13.1
ip route 172.16.0.0 255.255.0.0 10.80.13.1
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 26 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
!
mgcp profile default
!
dial-peer voice 500 voip
description Outgoing Call from PBX to PSTN-LAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 510 voip
description Outgoing Call from PBX to PSTN-WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip profiles 101
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 27 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 520 voip
description Incoming Call to PBX from PSTN-WAN facing
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number XXXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 530 voip
description Incoming Call to PBX from PSTN-LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3:5060
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
no voice-class sip outbound-proxy
voice-class sip options-keepalive
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 28 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
fax-relay ecm disable
fax rate disable
fax nsf 000000
fax protocol pass-through g711ulaw
no vad
!
dial-peer voice 540 voip
description Incoming Call to PBX from PSTN-WAN facing (for Alternate DID which differs from given range)
huntstop
session protocol sipv2
session target sip-server
session transport udp
incoming called-number 3XXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 550 voip
description Incoming Call to PBX from PSTN-LAN facing (for Alternate DID which differs from given range)
huntstop
destination-pattern 3XXXXX....
session protocol sipv2
session target ipv4:10.80.23.3:5060
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
no voice-class sip outbound-proxy
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 29 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
sip-ua
credentials number XXXXXXXXXX username XXXXXXXXXX password 7
keepalive target ipv4:2XX.XX.XX.XX
authentication username XXXXXXXXXX password 7
timers keepalive active 10
registrar ipv4:2XX.XX.XX.XX expires 60
sip-server ipv4:2XX.XX.XX.XX:5060
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXX
login
!
end
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 30 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Configuring the Cisco Unified Border Element for Static SIP Trunk Testing
Network Interface
Configure Ethernet IP address and sub interface. The IP address and VLAN encapsulation used are for illustration
only, the actual IP address can vary. For SIP trunks two IP addresses must be configured—LAN and WAN.
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.10 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 31 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Global Cisco UBE settings
In order to enable Cisco UBE IP2IP gateway functionality, enter the following:
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
sip
bind control source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
Explanation
Command
Description
allow-connections sip to sip
Allow IP2IP connections between two SIP call legs
fax protocol
Specifies the fax protocol
asserted-id
Specifies the type of privacy header in the outgoing SIP requests and
response messages
early-offer forced
Enables SIP Delayed-Offer to Early-Offer globally
midcall-signaling passthru
Passes SIP messages from one IP leg to another IP leg
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 32 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Codecs
G711ulaw and G729 voice codecs are used for this testing. Codec preferences used to change according to the test
plan description
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
Dial Peer
Cisco UBE uses dial-peer to route the call based on the digit to route the call accordingly.
dial-peer voice 500 voip
description Outgoing Call to FusionConnect - LAN facing
huntstop
session protocol sipv2
session transport udp
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
dial-peer voice 510 voip
description Outgoing call to FusionConnect - WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 33 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 520 voip
description Incoming call to PBX - WAN facing
huntstop
session protocol sipv2
session transport udp
incoming called-number XXXXXX...
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 530 voip
description Incoming call to PBX - LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 34 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Configuration example
The following configuration snippet contains a sample configuration of Cisco Unified Border Element with all
parameters mentioned previously.
Active Cisco UBE
User Access Verification
Password:
fusionConnect1>en
Password:
fusionConnect1#sh run
Building configuration...
Current configuration : 5308 bytes
! Last configuration change at 06:47:07 UTC Thu Aug 11 2016
version 16.3
service timestamps debug datetime msec
service timestamps log datetime msec
service internal
service sequence-numbers
no platform punt-keepalive disable-kernel-core
!
hostname fusionConnect1
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.03.01.SPA.bin
boot-end-marker
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging queue-limit 10000
logging buffered 10000000
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 35 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
no logging rate-limit
no logging console
logging monitor notifications
enable secret 5
!
no aaa new-model
!
subscriber templating
!
multilink bundle-name authenticated
!
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
sip
bind control source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
!
voice class codec 2
codec preference 1 g729r8
codec preference 2 g711ulaw
codec preference 3 g722-56
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 36 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
!
license udi pid ISR4321/K9 sn FDO19220MQ8
license boot level appxk9
license boot level uck9
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
redundancy
mode none
application redundancy
group 1
name b2bhafusionConnect
priority 100 failover threshold 75
timers delay 30 reload 60
control GigabitEthernet0/1/0 protocol 1
data GigabitEthernet0/1/0
track 1 shutdown
track 2 shutdown
!
vlan internal allocation policy ascending
!
track 1 interface GigabitEthernet0/0/0 line-protocol
!
track 2 interface GigabitEthernet0/0/1 line-protocol
!
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.10 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 37 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
!
interface GigabitEthernet0/1/0
description CUBE HA
ip address 10.89.20.100 255.255.255.0
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 19X.XX.XX.XX
ip route 10.80.0.0 255.255.0.0 10.80.13.1
ip route 172.16.0.0 255.255.0.0 10.80.13.1
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
dial-peer voice 500 voip
description Outgoing Call to FusionConnect - LAN facing
huntstop
session protocol sipv2
session transport udp
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 38 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
dial-peer voice 510 voip
description Outgoing call to FusionConnect - WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 520 voip
description Incoming call to PBX - WAN facing
huntstop
session protocol sipv2
session transport udp
incoming called-number XXXXXX...
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 530 voip
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 39 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
description Incoming call to PBX - LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
sip-ua
keepalive target ipv4:2XX.XX.XX.XX
timers keepalive active 60
sip-server ipv4:2XX.XX.XX.XX
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXX
login
!
end
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 40 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Standby Cisco UBE
User Access Verification
Password:
fusionConnect2>en
Password:
fusionConnect2#sh run
Building configuration...
Current configuration : 5023 bytes
!
! Last configuration change at 07:04:55 UTC Tue Sep 6 2016
!
version 16.3
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service internal
service sequence-numbers
no platform punt-keepalive disable-kernel-core
!
hostname fusionConnect2
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.03.01.SPA.bin
boot-end-marker
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging queue-limit 10000
logging buffered 10000000
no logging rate-limit
no logging console
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 41 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
enable secret 5
!
no aaa new-model
!
subscriber templating
!
multilink bundle-name authenticated
!
voice service voip
ip address trusted list
ipv4 2XX.XX.XX.XX
address-hiding
mode border-element license capacity 20
allow-connections sip to sip
redundancy-group 1
sip
bind control source-interface GigabitEthernet0/0/1
rel1xx supported "rel100"
session refresh
asserted-id pai
privacy pstn
early-offer forced
midcall-signaling passthru
g729 annexb-all
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g722-56
!
voice class codec 2
codec preference 1 g729r8
codec preference 2 g711ulaw
codec preference 3 g722-56
!
license udi pid ISR4321/K9 sn FDO19220MQ9
!
diagnostic bootup level minimal
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 42 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
spanning-tree extend system-id
!
redundancy
mode none
application redundancy
group 1
name b2bhafusionConnect
priority 100 failover threshold 75
timers delay 30 reload 60
control GigabitEthernet0/1/0 protocol 1
data GigabitEthernet0/1/0
track 1 shutdown
track 2 shutdown
!
vlan internal allocation policy ascending
!
track 1 interface GigabitEthernet0/0/0 line-protocol
!
track 2 interface GigabitEthernet0/0/1 line-protocol
!
interface GigabitEthernet0/0/0
description FusionConnect LAN
ip address 10.80.13.11 255.255.255.0
media-type rj45
negotiation auto
redundancy rii 8
redundancy group 1 ip 10.80.13.20 exclusive
!
interface GigabitEthernet0/0/1
description FusionConnect WAN
ip address 1XX.XX.XX.XX 255.255.255.128
negotiation auto
redundancy rii 9
redundancy group 1 ip 1XX.XX.XX.XX exclusive
!
interface GigabitEthernet0/1/0
description CUBE HA
ip address 10.89.20.101 255.255.255.0
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 43 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 1XX.XX.XX.XX
ip route 10.80.0.0 255.255.0.0 10.80.13.1
ip route 172.16.0.0 255.255.0.0 10.80.13.1
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
dial-peer voice 500 voip
description Outgoing Call to FusionConnect - LAN facing
huntstop
session protocol sipv2
session transport udp
incoming called-number [0-9]T
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 44 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
no vad
!
dial-peer voice 510 voip
description Outgoing call to FusionConnect - WAN facing
huntstop
destination-pattern [0-9]T
session protocol sipv2
session target sip-server
session transport udp
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 520 voip
description Incoming call to PBX - WAN facing
huntstop
session protocol sipv2
session transport udp
incoming called-number XXXXXX....
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte
no vad
!
dial-peer voice 530 voip
description Incoming call to PBX - LAN facing
huntstop
destination-pattern XXXXXX....
session protocol sipv2
session target ipv4:10.80.23.3
session transport udp
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 45 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
voice-class codec 1
voice-class sip asserted-id pai
voice-class sip options-keepalive
voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0
dtmf-relay rtp-nte
no vad
!
sip-ua
keepalive target ipv4:2XX.XX.XX.XX
timers keepalive active 60
sip-server ipv4:2XX.XX.XX.XX:5060
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXX
login
!
end
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 46 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Call flow
In the sample configuration presented here, Cisco UCM is provisioned with four-digit directory numbers corresponding
to the last four DID digits. No digit manipulation is performed on the Cisco UBE.
For incoming PSTN calls, the Cisco UBE presents the full ten-digit DID number to Cisco UCM. The Cisco UCM picks
up the last 4 significant Digits configured under SIP Trunk and routes the call based on those 4 digits. Voice calls are
routed to IP phones; Fax calls are routed via a 4-digit route pattern over a SIP trunk that terminates on the Fax Gateway
and in turn to the VentaFax client connected to the Fax Gateway.
CPE callers make outbound PSTN calls by dialing a “6” prefix followed by the destination number. For outbound fax
calls from the analog fax endpoint, Cisco fax Gateway sends to Cisco UCM the DID with leading access code “6”. A
“6.@” route pattern strips the prefix and routes the call with the remaining digits via a SIP trunk terminating on the Cisco
UBE for Voice call or Fax. For PBX to PBX via Fusion Connect, Caller dial 7 prefix followed by the target 10-digits
number, 6 was stripped and the remaining digits were send to Cisco UBE, Cisco UBE pass the DID under Dial Peer
510 and send to Fusion Connect network which will direct back to Cisco UBE and handled same as normal incoming
PSTN call.
Figure 3: Outbound Voice Call
Figure 4: Outbound Fax Call
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 47 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 5: Inbound Voice Call
Figure 6 : Inbound Fax Call
Figure 7 : PBX to PBX via Fusion Connect Call
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 48 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Configuring Cisco Unified Communications Manager
Cisco UCM Version
Figure 8: Cisco UCM Version
Cisco Call Manager Service Parameters
Navigation: System  Service Parameters
1.
2.
3.
4.
Server = clus33pub--CUCM Voice/Video (Active)
Service = Cisco CallManager (Active)
Duplex Streaming Enabled = True
All other fields are set to default values
Figure 9: Service Parameters
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 49 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 10: Service Parameters (Cont.)
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 50 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Offnet Calls via Fusion Connect SIP Trunk
Off-net calls are served by SIP trunks configured between Cisco UCM and Fusion Connect Network and
calls are routed via Cisco UBE
SIP Trunk Security Profile
Navigation: System  Security  SIP Trunk Security Profile
1.
2.
3.
4.
5.
Name = FusionConnect Non Secure SIP Trunk Profile is used as an example
Description = FusionConnect Non Secure Trunk Profile is used as an example
Device Security Type = Non Secure
Incoming Transport Type = TCP+UDP
Outgoing Transport Type = UDP
Figure 11: SIP Trunk Security Profile
Explanation
Parameter
Value
Incoming Transport Type
TCP + UDP
Outgoing Transport Type
UDP
Description
SIP trunks to Fusion Connect SBC should use UDP as a
transport protocol for SIP. This is configured using SIP
Trunk Security profile, which is later assigned to the SIP
trunk itself.
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 51 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
SIP Profile Configuration
NOTE: SIP Profile will be later associated with the SIP trunk
Navigation: Device  Device Settings  SIP Profile
1. Name = Fusion Connect SIP Profile is used as an example
2. Description = Fusion Connect SIP Profile is used as an example
Figure 12: SIP Profile
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 52 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 13: SIP Profile (Cont.)
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 53 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 14: SIP Profile (Cont.)
Explanation
Parameter
Value
Description
Default MTP Telephony Event
Payload Type
101
RFC2833 DTMF payload type
SIP Rel1XX Options
Send PRACK for 1xx
Contains SDP
Enable Provisional Acknowledgements (Reliable
100 messages)
Ping Interval for In-service and
Partially In-service Trunks (seconds)
60
OPTIONS message parameters- interval time
Ping Interval for Out-of-service
Trunks (seconds)
120
OPTIONS message parameters- interval time
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 54 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
SIP Trunk Configuration
Create SIP trunks to Cisco UBE
Navigation: Device  Trunk
Figure 15: SIP Trunks List
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 55 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 16: SIP Trunk to Cisco UBE
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 56 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 17: SIP Trunk to Cisco UBE (Cont.)
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 57 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 18: SIP Trunk to Cisco UBE (Cont.)
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 58 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Explanation
Parameter
Value
Description
Device Name
Fusion Connect
Name for the trunk
Device Pool
Fusion Connect Devicepool
Default Device Pool is used for this trunk
Media Resource Group
List
mrg list
MRG with resources: ANN, CFB, MOH and
MTP
Significant Digits
4
4 digits Extension for all CPE phones
Destination Address
10.80.13.20
IP address of the Cisco UBE Virtual LAN
SIP Trunk Security Profile
Fusion Connect Non Secure SIP
Trunk Profile
SIP Trunk Security Profile configured earlier
SIP Profile
Fusion Connect SIP Profile
SIP Profile configured earlier
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 59 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Dial Plan
Route Pattern Configuration
Navigation: Call Routing  Route/Hunt  Route Pattern
Route patterns are configured as below:
1. Cisco IP phone dial “6”+10 digits number to access PSTN via Cisco UBE
o “6” is removed before sending to Cisco UBE
2. For FAX call, Access Code “6”+10 digits number is used at Cisco Fax gateway
o “6” is removed at Cisco UCM
o The rest of the number is sent to Cisco UBE to Fusion Connect network
3. Incoming fax call to 7XXX will be sent to Cisco Fax gateway
4. For Anonymous call, access code “*67”+10 digits number is used
o “*67” is removed at Cisco UCM
o The rest of the number is sent to Cisco UBE to Fusion Connect network
Figure 19: Route Patterns List
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 60 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 20: Route Pattern for Voice
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 61 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 21: Route Pattern for Voice (Cont.)
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 62 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Figure 22: Route Pattern for Fax
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 63 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Explanation
Setting
Value
Description
Route Pattern
6.@ for Voice & International Calls, 7XXX for Fax Call
and *67.@ for Anonymous Call.
Specify appropriate Route
Pattern
Gateway/Route
List
Fusion Connect for Route Pattern 6.@, *67.@ and
SIP_Trunk_To_Voice_Gateway for Route Pattern
7XXX
SIP Trunk name configured
earlier
Numbering Plan
NANP for Route Pattern 6.@ and *67.@
North American Numbering
Plan
Call
Classification
OffNet for Route Pattern 6.@, 7XXX and *67.@
Restrict the transferring of an
external call to an external
device
Discard Digits
PreDot for Route Pattern 6.@ and *67.@
Specifies how to modify digit
before they are sending to
Fusion Connect network
Calling Line ID
Presentation &
Calling Name
Presentation
Restricted for Route Pattern *67.@
Restrict the Caller ID Display of
Calling party’s at external user
endpoint.
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 64 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Acronyms
Acronym
Definitions
CPE
Customer Premise Equipment
CUBE
Cisco Unified Border Element
CUCM
Cisco Unified Communications Manager
MTP
Media Termination Point
POP
Point of Presence
PSTN
Public Switched Telephone Network
SCCP
Skinny Client Control Protocol
SIP
Session Initiation Protocol
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 65 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Important Information
THE SPECIFICATIONS AND INFORMATION REGARDING THE PRODUCTS IN THIS MANUAL ARE SUBJECT TO CHANGE
WITHOUT NOTICE. ALL STATEMENTS, INFORMATION, AND RECOMMENDATIONS IN THIS MANUAL ARE BELIEVED TO
BE ACCURATE BUT ARE PRESENTED WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED. USERS MUST TAKE
FULL RESPONSIBILITY FOR THEIR APPLICATION OF ANY PRODUCTS. IN NO EVENT SHALL CISCO OR ITS SUPPLIERS
BE LIABLE FOR ANY INDIRECT, SPECIAL, CONSEQUENTIAL, OR INCIDENTAL DAMAGES, INCLUDING, WITHOUT
LIMITATION, LOST PROFITS OR LOSS OR DAMAGE TO DATA ARISING OUT OF THE USE OR INABILITY TO USE THIS
MANUAL, EVEN IF CISCO OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 66 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Test Results
N/A = Not Applicable | N/S = Not Supported | N/T = Not Tested
Note: Cisco Test Plan has been executed with Registration SIP Trunk test set up as per Customer requirement.
ID
External Test Case Type
Description
Test
Result
1.1
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
PASSED
1.2
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
1.3
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
1.4
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
1.5
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party). Allow for ringback to
occur and cancel the call from the IP-PBX.
Call is established from PBX (A-party) and
terminated on PSTN. Allow for ringback during call
setup and answer the call. After at least 30 seconds
disconnect the call from the PBX (A-party).
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party). Allow for ringback to
occur and cancel the call from the IP-PBX.
Call is established from IP-PBX and terminated on
PSTN. Keep the call open for at least 1 hour to allow
for Session Refresh to occur.
DTMF relay (both directions)
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party). Allow for ringback to
occur and cancel the call from the PSTN.
PASSED
1.6
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 67 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Observations
1.7
IP-PBX outbound to SP Off-net
gateway(PSTN) (G.729 is offered first)
2.1
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
2.2
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
2.3
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
2.4
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
2.5
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
2.6
2.7
SP off-net gateway(PSTN) inbound to
IP-PBX (G.729 offered first)
3.1
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party). Allow for ringback to
occur and cancel the call from the IP-PBX.
Call is established from PSTN and terminated on
PBX. Allow for ringback to occur and cancel the call
from the PBX.
Call is established from PSTN and terminated on
PBX. Allow for ringback during call setup and answer
the call. After at least 30 seconds disconnect the call
from the PSTN.
Call is established from PSTN and terminated on
PBX. Allow for ringback to occur and cancel the call
from the PSTN.
Call is established from PSTN and terminated on
PBX. Keep the call open for at least 1 hour to allow
for Session Refresh to occur.
DTMF relay (both directions)
PASSED
Call is established from PSTN and terminated on
PBX. Allow for ringback to occur and cancel the call
from the PBX.
Call is established from PSTN and terminated on
PBX. Allow for ringback to occur and cancel the call
from the PSTN.
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Allow for ringback to occur and cancel the
call from the IP-PBX (A -party).
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 68 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
3.2
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
3.3
4.1
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
IP-PBX to IP-PBX (place call out to
the SP network and back) (G.729 is
offered first)
IP-PBX Calling number privacy
4.2
IP-PBX Calling number privacy
5.1
IP-PBX Telephone Number Support
3.4
3.5
3.6
3.7
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Allow for ringback during call setup and
answer the call. After at least 30 seconds disconnect
the call from the PBX (A-party).
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Allow for ringback to occur and cancel the
call from the IP-PBX.
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Keep the call open for at least 1 hour to
allow for Session Refresh to occur.
DTMF relay (both directions)
PASSED
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Allow for ringback to occur and cancel the
call from the IP-PBX (B-party).
Call is established from IP-PBX (A -party) to IP-PBX
(B-party). Allow for ringback to occur and cancel the
call from the IP-PBX (A -party).
Call is established from the IP-PBX and terminated
on PSTN. IP-PBX sends out an INVITE containing
header Privacy set to ID
Call is established from the IP-PBX (A-party) to IPPBX (B-party). IP PBX sends out an INVITE
containing header Privacy set to ID
Call is established from the IP-PBX and terminated
on PSTN. Check the IP-PBX translating IP-PBX
extension to 10 DID calling number.
PASSED
PASSED
PASSED
PASSED
PASSED
N/S
Fusion Connect does not support
“Privacy=ID”
N/A
Testing has been executed with
only one IP-PBX
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 69 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
5.2
IP-PBX Telephone Number Support
Call is established from the PSTN and terminated on
IP-PBX. Check the IP-PBX translating 10 DID called
number to private extension.
Call is established from the IP-PBX to IP-PBX. Check
the IP-PBX translating private extension to 10 DID
calling number.
Call is established from the IP-PBX to IP-PBX. Check
the IP-PBX translating private extension to 10 DID
calling number.
IP-PBX Telephone Number Support
PASSED
5.3
IP-PBX Telephone Number Support
5.4
IP-PBX Telephone Number Support
5.5
IP-PBX Telephone Number Support
5.6
6.1
IP-PBX Telephone Number Support
IP-PBX Calling Name Delivery
PASSED
PASSED
IP-PBX Intra-Site Call Conference
IP-PBX Telephone Number Support
Call is established from IP-PBX to IP-PBX and check
the call setup, teardown and correct CLI presentation
Call is established from the PSTN 1 and terminated
on PBX user. PBX user 1 conferences PSTN2 user.
Call is established from PBX user and terminated on
PSTN user 1. PBX user1 conferences PSTN 2 user
Call is established from PBX user 1 to PBX user 2.
PBX user1 conferences PSTN 2 user. Check the
RTP path and release the call from PSTN 1.
IP-PBX Intra-Site Call Conference
7.1
IP-PBX off-net Call Conference
7.2
IP-PBX off-net Call Conference
7.3
IP-PBX off-net Call Conference
8.1
8.2
IP-PBX Intra-Site Call Conference
IP-PBX Intra-Site Call Conference
8.3
IP-PBX Intra-Site Call Conference
Call is established from PBX user1 and terminated
on PSTN user 1. PBX user1 conferences PBX user2
user. Check the RTP path and release the call from
PSTN 1.
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
N/A
N/A
Testing has been executed with
only one IP-PBX
Testing has been executed with
only one IP-PBX
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 70 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
8.4
IP-PBX Intra-Site Call Conference
8.5
IP-PBX Intra-Site Call Conference
9.1
CPE Intra-Site Attended Call Transfer
9.2
CPE Intra-Site Attended Call Transfer
9.3
CPE Intra-Site Attended Call Transfer
9.4
CPE Intra-Site Attended Call Transfer
9.5
CPE Intra-Site Attended Call Transfer
9.6
CPE Intra-Site Attended Call Transfer
9.7
CPE Intra-Site Attended Call Transfer
N/A
Call is established from PSTN user and terminated
on PBX user 1. PBX user1 conferences PBX user 2
user. Check the RTP path and release the call from
PSTN 1.
Call is established from PSTN user 1 and terminated
on PBX user. PBX user transfer the call to PSTN
user 2. Verify the CLID.
PASSED
Call is established from PBX user 1 and terminated
on PSTN user 1. PBX user transfer the call to PSTN
user 2. Verify the CLID.
PASSED
PASSED
N/A
Call is established from PBX user 1 to PBX user 2.
PBX user 1 transfer the call to PSTN user. Verify the
CLID.
PASSED
N/A
Call is established from PBX user 1 to PSTN user.
PBX user 1 transfer the call to PBX user 2. Verify the
CLID.
PASSED
N/A
Testing has been executed with
only one IP-PBX
Caller ID is not updated after
Attended /Un-attended transfers to
off-net phones. This is due a
limitation on Cisco UBE and will be
resolved in the next release.
Caller ID is not updated after
Attended /Un-attended transfers to
off-net phones. This is due a
limitation on Cisco UBE and will be
resolved in the next release.
Testing has been executed with
only one IP-PBX
Caller ID updated on Phone 2 (BParty) with PSTN number (CParty).
Testing has been executed with
only one IP-PBX
Caller ID updated on Phone 2 (CParty) with PSTN number (BParty).
Testing has been executed with
only one IP-PBX
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 71 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
9.8
CPE Intra-Site Attended Call Transfer
10.1
CPE Intra-Site Unattended Call
Transfer
10.2
10.3
10.4
10.5
10.6
10.7
Call is established from PSTN user 1 and terminated
on PBX user 1. PBX user1 transfer the call to PBX
user 2. Verify the CLID.
Call is established from PSTN user 1 and terminated
on PBX user. PBX user transfer the call to PSTN
user 2.Verify the CLID.
PASSED
CPE Intra-Site Unattended Call
Transfer
Call is established from PBX user 1 and terminated
on PSTN user 1. PBX user transfer the call to PSTN
user 2. Verify the CLID.
PASSED
CPE Intra-Site Unattended Call
Transfer
CPE Intra-Site Unattended Call
Transfer
CPE Intra-Site Unattended Call Transfer
CPE Intra-Site Unattended Call
Transfer
CPE Intra-Site Unattended Call
Transfer
CPE Intra-Site Unattended Call Transfer
CPE Intra-Site Unattended Call
Transfer
Call is established from PBX user1 to PBX user 2.
PBX user 1 transfer the call to PSTN user. Verify the
CLID.
Call is established from PBX user 1 to PSTN user.
PBX user 1 transfer the call to PBX user 2. Verify the
CLID.
PASSED
N/A
PASSED
N/A
PASSED
N/A
Caller ID updated on Phone 3 (CParty) with PSTN Number (BParty)
Caller ID is not updated after
Attended /Un-attended transfers to
off-net phones. This is due a
limitation on Cisco UBE and will be
resolved in the next release.
Caller ID is not updated after
Attended /Un-attended transfers to
off-net phones. This is due a
limitation on Cisco UBE and will be
resolved in the next release.
Testing has been executed with
only one IP-PBX
Caller ID is not updated after
Attended /Un-attended transfers to
off-net phones. Due a limitation on
Cisco UBE and will be resolved in
the next release.
Testing has been executed with
only one IP-PBX
Caller ID is not updated after
Attended /Un-attended transfers to
PBX User-2. This is due a
limitation on Cisco UBE and will be
resolved in the next release.
Testing has been executed with
only one IP-PBX
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 72 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
10.8
CPE Intra-Site Unattended Call
Transfer
Call is established from PSTN user 1 and terminated
on PBX user 1. PBX user 1 transfer the call to PBX
user 2. Verify the CLID.
PASSED
11.1
CPE Intra-Site Blind Call Transfer
N/S
11.2
CPE Intra-Site Blind Call Transfer
11.3
CPE Intra-Site Blind Call Transfer
Call is established from PSTN user 1 and terminated
on PBX user
Call is established from PBX user 1 and terminated
on PSTN user1
CPE Intra-Site Blind Call Transfer
11.4
CPE Intra-Site Blind Call Transfer
Call is established from PBX user 1 to PBX user
N/S
11.5
CPE Intra-Site Blind Call Transfer
CPE Intra-Site Blind Call Transfer
N/S
11.6
CPE Intra-Site Blind Call Transfer
Call is established from PBX user 1 to PSTN user
N/S
11.7
CPE Intra-Site Blind Call Transfer
CPE Intra-Site Blind Call Transfer
N/S
11.8
CPE Intra-Site Blind Call Transfer
N/S
12.1
CPE Call Hold and Resume
12.2
CPE Call Hold and Resume
12.3
CPE Call Hold and Resume
12.4
CPE Call Hold and Resume
Call is established from PSTN user 1 and terminated
on PBX user
Make call from CPE to PSTN and CPE puts call on
hold, verify MOH
Make call from PBX user 1 to PBX user 2, verify
MOH
Make call from PSTN to CPE. CPE puts call on hold,
verify MOH
Disable MOH and make call from CPE to PSTN.
CPE puts call on hold, verify TOH
N/S
N/S
Caller ID is not updated after
Attended /Un-attended transfers to
PBX User-2. Due a limitation on
Cisco UBE and will be resolved in
the next release.
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
Cisco does not support Blind Call
Transfer
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 73 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
12.5
CPE Call Hold and Resume
12.6
CPE Call Hold and Resume
13.1
CPE Voicemail (e.g. using Unity or
Unity Connection)
13.2
CPE Voice Mail (e.g. using Unity or
Unity Connection)
14.1
SP Voice Mail (e.g. using mobile
phone)
14.2
SP Voice Mail (e.g. using mobile
phone)
CPE Find Me (Call Forward
Unconditionally)
CPE Find Me (Call Forward
Unconditionally)
CPE Find Me (Call Forward
Unconditionally)
CPE Find Me (Call Forward
Unconditionally)
CPE T.38 FAX G3 (G.729 is offered
first)
CPE T.38 FAX G3 (G.729 is offered
first)
15.1
15.2
15.3
15.4
16.1
16.2
Disabled MOH and make call from PBX user 1 to
PBX user 2 and verify TOH.
Disabled MOH and make call from PSTN to CPE.
Verify TOH.
Call is established from PSTN (A-party) and
terminated on IP-PBX (B-party). Call should forward
to Voicemail after 4 rings. Leave message in mailbox
and verify that BYE is received
Call from PSTN to Voicemail hunt group number,
enter the voicemail account and retrieve the
messages.
Call is established from IP-PBX and terminated on
Mobile. Call should forward to Voicemail after 4 rings.
Leave message in mailbox
CPE to PSTN (mobile VM): retrieve voicemail
PASSED
Call is established from PSTN user 1 and terminated
on PBX user
Make call from PBX user 1 to PBX user 2. PBX user
2 configured unconditional transfer to PBX user3
Call is established from PSTN user 1 and terminated
on PBX user
Make call from PBX user 1 to PBX user 2. PBX user
2 configured unconditional transfer to PSTN user
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 74 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
16.3
CPE T.38 FAX G3 (G.729 is offered
first)
CPE T.38 FAX G3 (G.729 is offered
first)
CPE T.38 FAX G3 (G.729 is offered
first)
CPE T.38 FAX G3 (G.729 is offered
first)
CPE T.38 FAX SG3 (G.729 is offered
first)
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
PASSED
17.2
CPE T.38 FAX SG3 (G.729 is offered
first)
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
PASSED
17.3
CPE T.38 FAX SG3 (G.729 is offered
first)
Place FAX call from PSTN-FAX machine to PBXFAX machine
PASSED
17.4
CPE T.38 FAX SG3 (G.729 is offered
first)
Place FAX call from PSTN-FAX machine to PBXFAX machine
PASSED
17.5
CPE T.38 FAX SG3 (G.729 is offered
first)
CPE T.38 FAX SG3 (G.729 is offered
first)
Simultaneous Calls
Simultaneous Calls
Simultaneous Calls
CPE Auto Attendant
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Make simultaneous call from PBX users to PSTN
Make simultaneous call from PSTN to PBX
Make simultaneous call from PBX to PBX
Make call from PSTN to auto attendant and verify the
voice prompt
16.4
16.5
16.6
17.1
17.6
18.1
18.2
18.3
19.1
PASSED
N/A
N/A
PASSED
N/A
N/A
Testing has been executed with
only one PBX
Testing has been executed with
only one PBX
Test case has been executed in
G3 since Fusion Connect does not
support SG3
Test case has been executed in
G3 since Fusion Connect does not
support SG3
Test case has been executed in
G3 since Fusion Connect does not
support SG3
Test case has been executed in
G3 since Fusion Connect does not
support SG3
Testing has been executed with
only one IP-PBX
Testing has been executed with
only one IP-PBX
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 75 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
19.2
CPE Auto Attendant
20.1
21.1
CPE to PSTN Off-net gateway
international call
CPE to PSTN Off-net gateway
international call
CPE to PSTN Off-net gateway
international call
CPE to PSTN Off-net gateway
international call
CPE to PSTN Off-net gateway
international call
CPE to PSTN Off-net gateway
international call
CPE G.711 FAX G3
21.2
CPE G.711 FAX G3
21.3
CPE G.711 FAX G3
21.4
CPE G.711 FAX G3
21.5
CPE G.711 FAX G3
21.6
CPE G.711 FAX G3
22.1
CPE G.711 FAX SG3
20.2
20.3
20.4
20.5
20.6
Make call from PSTN to auto attendant and verify the
voice prompt
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party)
Call is established from PBX (A-party) and
terminated on PSTN
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party)
DTMF relay (both directions) (RFC2833)
PASSED
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party)
Call is established from IP-PBX (A-party) and
terminated on PSTN (B-party)
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
N/A
N/A
Testing has been executed with
only one IP-PBX
Testing has been executed with
only one IP-PBX
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 76 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
22.2
CPE G.711 FAX SG3
22.3
CPE G.711 FAX SG3
22.4
CPE G.711 FAX SG3
22.5
CPE G.711 FAX SG3
22.6
CPE G.711 FAX SG3
23.1
CPE Find Me (Call Forward On Busy)
23.2
CPE Find Me (Call Forward On Busy)
23.3
23.4
24.1
CPE Find Me (Call Forward On Busy)
CPE Find Me (Call Forward On Busy)
CPE Find Me (Call Forward Don't
Answer)
CPE Find Me (Call Forward Don't
Answer)
CPE Find Me (Call Forward Don't
Answer)
CPE Find Me (Call Forward Don't
Answer)
Codec mid-call re-negotiation (to be
tested without transcoder)
Codec mid-call re-negotiation (to be
tested without transcoder)
24.2
24.3
24.4
25.1
25.2
Place FAX call from PBX-FAX machine to Remote
PSTN FAX
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PSTN-FAX machine to PBXFAX machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Place FAX call from PBX-FAX1 machine to PBXFAX2 machine
Call is established from PSTN and terminated on
PBX user 1
Call is established from PSTN and terminated on
PBX user 1
Make call from PBX user 1 to PBX user 2
Make call from PBX user 1 to PBX user 2
Call is established from PSTN and terminated on
PBX user 1
Call is established from PSTN and terminated on
PBX user 1
Make call from PBX user 1 to PBX user 2
PASSED
Make call from PBX user 1 to PBX user 2
PASSED
Off-net calls IP PBX phone 1 (G729), phone 1
transfers to UM/ gateway (g711u)
IP PBX phone 1 calls Off-net phone (call is G711),
off-net phone transfers call to IP PBX phone 2 (G729
region)
PASSED
PASSED
PASSED
N/A
N/A
Testing has been executed with
only one IP-PBX
Testing has been executed with
only one IP-PBX
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
PASSED
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 77 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
26.1
Dial Plans
Make call from PBX based on dial plan
PASSED
27.1
Make call from IP PBX to call 800-864-8331 - United
Airlines
N/S
28.1
PRACK with SDP (early-media cutthrough with DTMF (RFC2833)
navigation before 200OK)
CUBE HA
PASSED
28.2
CUBE HA
28.3
CUBE HA
28.4
CUBE HA
28.5
CUBE HA
28.6
CUBE HA
Unplug the LAN side cable of Primary CUBE, verify
both incoming and outgoing calls work through
secondary CUBE
Plug the LAN cable back for Primary CUBE, verify
the incoming/ outgoing call going through the Primary
CUBE and show status of both CUBE
Unplug the WAN side cable of Primary CUBE, verify
both incoming and outgoing calls work through
secondary CUBE
Plug the WAN cable back for Primary CUBE, verify
the incoming/ outgoing call going through the Primary
CUBE and show status of both CUBE
Shutdown Primary CUBE and verify the traffic go
through viz=a secondary CUBE
Bring up the Primary CUBE and verify the traffic take
over by the Primary CUBE
0 & 0+10 digits – Fusion Connect
does not support Operator
Assistance dialing
Fusion Connect does not support
“require100rel”
PASSED
PASSED
PASSED
PASSED
N/S
Once the Primary CUBE comes
back it will not take over its role as
Primary (i.e. Active) and it will be in
standby role as per Cisco's
statement.
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 78 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Corporate Headquarters
European Headquarters
Americas Headquarters
Asia Pacific Headquarters
Cisco Systems, Inc.
Cisco Systems International
Cisco Systems, Inc.
Cisco Systems, Inc.
170 West Tasman Drive
BV
170 West Tasman Drive
Capital Tower
San Jose, CA 95134-1706
Haarlerbergpark
San Jose, CA 95134-1706
168 Robinson Road
USA
Haarlerbergweg 13-19
USA
#22-01 to #29-01
www.cisco.com
1101 CH Amsterdam
www.cisco.com
Singapore 068912
Tel:
The Netherlands
Tel:
408 526-7660
www.cisco.com
800 553-NETS (6387)
www-europe.cisco.com
Fax:
408 527-0883
Tel: +65 317 7777
Fax:
Tel:
31 0 20 357 1000
Fax:
31 0 20 357 1100
408 526-4000
408 526-4100
Fax: +65 317 7799
Cisco Systems has more than 200 offices in the following countries and regions. Addresses, phone numbers, and fax numbers are listed on
the Cisco Web site at www.cisco.com/go/offices.
Argentina • Australia • Austria • Belgium • Brazil • Bulgaria • Canada • Chile • China PRC • Colombia • Costa Rica • Croatia •
Czech Republic • Denmark • Dubai, UAE • Finland • France • Germany • Greece • Hong Kong SAR • Hungary • India •
Indonesia • Ireland • Israel • Italy • Japan • Korea • Luxembourg • Malaysia • Mexico • The Netherlands • New Zealand •
Norway • Peru • Philippines • Poland • Portugal • Puerto Rico • Romania • Russia • Saudi Arabia • Scotland • Singapore •
Slovakia • Slovenia • South Africa • Spain • Sweden • Switzerland • Taiwan • Thailand • Turkey Ukraine • United Kingdom •
United States • Venezuela • Vietnam • Zimbabwe
© 2016 Cisco Systems, Inc. All rights reserved.
CCENT, Cisco Lumin, Cisco Nexus, the Cisco logo and the Cisco Square Bridge logo are trademarks of Cisco Systems, Inc.; Changing the
Way We Work, Live, Play, and Learn is a service mark of Cisco Systems, Inc.; and Access Registrar, Aironet, BPX, Catalyst, CCDA,
CCDP, CCVP, CCIE, CCIP, CCNA, CCNP, CCSP, Cisco, the Cisco Certified Internetwork Expert logo, Cisco IOS, Cisco Press,
Cisco Systems, Cisco Systems Capital, the Cisco Systems logo, Cisco Unity, EtherFast, EtherSwitch, Fast Step, Follow Me Browsing,
FormShare, GigaDrive, HomeLink, Internet Quotient, IOS, iPhone, iQ Expertise, the iQ logo, iQ Net Readiness Scorecard, iQuick Study,
LightStream, Linksys, MeetingPlace, MGX, Networking Academy, Network Registrar, Packet, PIX, ProConnect, ScriptShare, SMARTnet,
StackWise, The Fastest Way to Increase Your Internet Quotient, and TransPath are registered trademarks of Cisco Systems, Inc. and/or its
affiliates in the United States and certain other countries.
All other trademarks mentioned in this document or Website are the property of their respective owners. The
use of the word partner does not imply a partnership relationship between Cisco and any other company.
(0705R)Printed in the USA
© 2016 Cisco Systems, Inc. All rights reserved.
Important notices, privacy statements, and trademarks of Cisco Systems, Inc. can be found on cisco.com
EDCS# xxx Rev #
Page 79 of 79
EDCS# xxx Rev # <edcs revision number> (to be filled in by Cisco when completed. Please leave blank)
Download PDF
Similar pages