Adobe Photoshop Help
Using Help | Contents | Index
Using Help
Back
1
Using Help
About online Help
Adobe Systems, Inc. provides complete documentation in the Adobe PDF Help system.
The Help system includes information on all the tools, commands, and features for both
Windows and Mac OS. The PDF format is designed for easy navigation online, and support
for third-party screen readers compatible with Windows. The Help can also be printed as a
desktop reference.
Navigating in Help
The Help will open in an Acrobat window with the bookmark pane open. If the bookmark
pane is not open choose Window > Bookmarks. You can also navigate using the
navigation bar, the index, or search the document.
At the top and bottom of each page is a navigation bar. Click Using Help to return to this
introduction. Clicking Contents, or Index will take you to that section.
The Next Page and the Previous Page arrows let you move through the pages
sequentially. Click Back to return to the last page you viewed. You can also use the
navigation arrows in the Acrobat toolbar.
Using bookmarks, the table of contents, the index, and Find
The contents of Help are shown as bookmarks in the bookmark pane. To view subtopics,
click the plus sign next to a bookmark. Each bookmark is a hyperlink to the associated
section of the Help document.
To go to the information, click its bookmark. As the information is displayed in the
document pane, its bookmark is highlighted.
You can turn highlighting on or off by selecting the Highlight Current Bookmark option
from the bookmark pane menu.
To find a topic using the table of contents:
1 Click Contents in the navigation bar at the top or bottom of any page.
2 Click a topic on the Contents page to move to the first page of that topic.
3 In the bookmark pane, expand the topic to see its subtopics.
To find a topic using the index:
1 Click Index in the navigation bar at the top or bottom of any page.
2 Click the appropriate letter at the top of the page.
You can also expand the Index bookmark, and click the letter in the bookmark pane.
3 Locate your entry, and click the page number link to view the information.
4 To view multiple entries, click Back to return to the same place in the index.
Using Help | Contents | Index
Back
1
Adobe Photoshop Help
Using Help | Contents | Index
Using Help
Back
2
To find a topic using the Find command:
1 Choose Edit > Find.
2 Enter a word or a phrase in the text box, and click OK.
Acrobat will search the document, starting from the current page, and display the first
occurrence of the word or phrase you are searching for.
3 To find the next occurrence, choose Edit > Find Again.
Printing the Help file
Although the Help has been optimized for on-screen viewing, you can print pages you
select, or the entire file.
To print, choose Print from the File menu, or click the printer icon in the Acrobat toolbar.
Using Help | Contents | Index
Back
2
Adobe Photoshop Help
Using Help | Contents | Index
Contents
Back
3
Back
3
Contents
Introduction 4
An Overview of Adobe Photoshop 10
What’s New in Photoshop 7.0 16
Looking at the Work Area 20
Getting Images into Photoshop and ImageReady 61
Working with Color 86
Producing Consistent Color (Photoshop) 102
Making Color and Tonal Adjustments 129
Selecting 157
Transforming and Retouching 177
Drawing 200
Painting 222
Using Channels and Masks 266
Using Layers 284
Applying Filters for Special Effects 321
Using Type 342
Designing Web Pages 368
Creating Rollovers and Animations (ImageReady) 396
Preparing Graphics for the Web 415
Saving and Exporting Images 446
Printing (Photoshop) 470
Automating Tasks 484
Macintosh Shortcuts 505
Windows Shortcuts 510
Legal Notices 515
Using Help | Contents | Index
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
4
Introduction
Welcome
Welcome to Adobe® Photoshop® 7.0, the professional image-editing standard. With its
integrated Web tool application, Adobe ImageReadyR, Photoshop delivers a comprehensive environment for professional designers and graphics producers to create sophisticated images for print, the Web, wireless devices, and other media. Moreover, Photoshop
provides a consistent work environment with other Adobe applications including Adobe
Illustrator®, Adobe InDesign®, Adobe GoLive®, Adobe LiveMotion™, Adobe After Effects®, and
Adobe Premiere®.
Registration
Adobe is confident you will find that its software greatly increases your productivity.
So that Adobe can continue to provide you with the highest quality software, offer
technical support, and inform you about new Photoshop software developments, please
register your application.
When you first start Photoshop or ImageReady, you’re prompted to register online. You
can choose to submit the form directly or fax a printed copy. You can also register by filling
out and returning the registration card included with your software package.
Installing Adobe Photoshop and ImageReady
You must install Photoshop and ImageReady from the Adobe Photoshop CD onto your
hard drive; you cannot run the program from the CD.
Follow the on-screen installation instructions. For more detailed information, see the
HowToInstall file on the CD. The single installer installs both Photoshop and ImageReady.
Getting started
Adobe provides a variety of options for you to learn Photoshop, including printed guides,
online Help, and tool tips. Using the Adobe Online feature, you can easily access a host of
continually updated Web resources for learning Photoshop, from tips and tutorials to tech
support information. Getting up to speed depends on your experience with previous
versions of Photoshop and ImageReady.
If you are new to Photoshop:
•
See “An Overview of Adobe Photoshop” on page 10 to get an introduction to the
software.
•
Explore the Toolbox Overviews in online Help to get familiar with the basic tools and
their functions. See “Using online Help” on page 6.
Using Help | Contents | Index
Back
4
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
5
•
Use the tool tips feature to help identify tools, buttons, and palette controls as you work
in Photoshop and ImageReady. See “Using tool tips” on page 6.
•
Go to the Adobe.com Web site and work through some of the Photoshop tutorials for
hands-on lessons. See “Using Web resources” on page 7.
If you are an experienced Photoshop user:
•
See “What’s New in Photoshop 7.0” on page 16.
•
Scan through “Using the File Browser (Photoshop)” on page 78 to learn how to view,
sort, and organize images without opening the files.
•
See “Working with brushes” on page 228 to explore the powerful new paint engine.
•
See “About optimization” on page 415 and “Using the Rollovers palette” on page 398 to
see new Web features such as transparency and simplified authoring.
If you want to focus on Web features:
•
See “Create compelling Web designs” on page 12 for an introduction to the powerful
Web tools.
•
See “Creating and viewing slices” on page 368 to explore layer-based, user-defined, and
automatic slices.
•
See “About optimization” on page 415 to learn how to fine-tune your Web designs by
applying transparency, dithered transparency, or weighted optimization.
•
See “Using the Rollovers palette” on page 398 to see how easy it is to manage slices,
rollovers, image maps, and animations.
•
See “Creating and editing animations” on page 404 to learn how to create instant GIF
animations from layered Photoshop and Illustrator files.
If you want to concentrate on photo editing and retouching:
•
See “Edit images with ease” on page 11 for an introduction to the Photoshop imageediting features.
•
See “Using the File Browser (Photoshop)” on page 78 to find out how to quickly inspect
files before opening them in Photoshop.
•
See “Using the healing brush tool (Photoshop)” on page 189 to learn how to remove
flaws effortlessly while preserving tonality and texture.
•
See “Making color adjustments” on page 132 to learn how to fine-tune the color and
tonality in your photographs.
•
See “Creating multiple-image layouts (Photoshop)” on page 464 to find out how to
quickly create contact sheets and customized photo pages.
If you want to focus on productivity features:
•
See “Automate repetitive tasks” on page 13 for an overview of the Photoshop and
ImageReady productivity tools.
•
See “Using the File Browser (Photoshop)” on page 78 to learn how to locate and
organize images easily, and how to manage files and folders.
•
See “About data-driven graphics” on page 501 to learn how to produce variable designs
such as Web banners or catalog pages automatically.
Using Help | Contents | Index
Back
5
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
6
•
See “Using the Rollovers palette” on page 398 to see how easy it is to get instant access
to all document states.
•
See “Managing files with WebDAV (Photoshop)” on page 82 to learn about the asset
management features in Photoshop.
Using the printed documentation
In addition to the printed documents included with the application, you will find many
PDF documents on the Photoshop CD; Adobe Acrobat® Reader® software, included on the
Photoshop CD, lets you view PDF files.
Two printed documents are included with Photoshop 7.0:
Adobe Photoshop 7.0 User Guide Contains essential information on using Photoshop
and ImageReady commands and features. Complete information on all topics is available
in online Help. The printed guide and help also indicate when a topic, procedure, or
command pertains specifically to Photoshop or ImageReady, e.g., “Choose View > Actual
Pixels (Photoshop) or View > Actual Size (ImageReady).”
Adobe Photoshop Quick Reference Card Contains basic information about the Adobe
Photoshop and ImageReady tools and palettes, and shortcuts for using them. Shortcuts
are also included in the online Help.
Using online Help
Adobe Photoshop and ImageReady include complete documentation in an HTML-based
help system. The help system includes all of the information in the Adobe Photoshop 7.0
User Guide plus information on additional features, keyboard shortcuts, and full-color
illustrations.
Online Help provides three ways of locating information. The Contents and Index tabs let
you find general information, and the Search tab lets you look up specific words or
phrases.
To properly view online Help topics, you need Netscape Communicator 4.0 (or later) or
Microsoft® Internet Explorer 4.0 (or later). You must also have JavaScript active.
To start online Help:
Do one of the following:
•
Choose Help > Photoshop Help (Photoshop) or Help > ImageReady Help (ImageReady).
•
Press F1 (Windows).
Using tool tips
The tool tips feature lets you display the name of tools, or buttons and controls in palettes.
To identify a tool or control:
Position the pointer over a tool or control and pause. A tool tip appears showing the name
and keyboard shortcut (if any) for the item.
If tool tips don’t appear, the preference for displaying them may be turned off.
Using Help | Contents | Index
Back
6
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
7
To display tool tips:
1 Choose Edit > Preferences > General (Windows and Mac OS 9) or Photoshop >
Preferences > General (Mac OS X).
2 Select Show Tool Tips, and click OK.
Note: Tool tips are not available in most dialog boxes.
Using Web resources
If you have an Internet connection, you can use the Adobe Online feature to access
additional resources for learning Photoshop and ImageReady located on the Adobe.com
Web site. From the Adobe.com home page, select Products. Then choose Photoshop and
go to Training & Events.
These resources are continually updated and include the following:
Tutorials and Techniques Provide step-by-step instructions on using Photoshop or help
on performing advanced techniques. These tutorials can help you go beyond the
reference information contained in the user guide and show you how to use Photoshop
with other applications.
How Tos and Backgrounders Provide access to procedures for performing tasks in
Photoshop and to detailed reference information on a variety of topics. This information
provides help on everything from common processes to the complex inter-application
tasks necessary to prepare graphics for the Web.
Troubleshooting Provides access to solutions to problems you may encounter using
Photoshop. You should check out troubleshooting information available through Adobe
Online and the Adobe Web site before you call customer support.
To access the Adobe home page for your region:
1 Open the Adobe U.S. home page at www.adobe.com.
2 From the Adobe Worldwide menu, choose your geographical region. Adobe’s home
page is customized for 20 different geographical regions.
About Adobe Online
Adobe Online provides access to the latest tutorials, quicktips, and other Web content for
Photoshop and other Adobe products. Using Adobe Online, you can also download and
view the current version of the Photoshop Top Issues document containing the latest
Photoshop technical support solutions. Bookmarks are also included to take you quickly
to noteworthy Adobe- and Photoshop-related sites.
Using Adobe Online
Adobe Online is constantly changing, so you should refresh before you use it. Refreshing
through Adobe Online updates bookmarks and buttons so you can quickly access the
most current content available. You can use preferences to automatically refresh Adobe
Online.
Using Help | Contents | Index
Back
7
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
8
When you set up an Internet connection to Adobe Online, Adobe can either notify you
whenever new information is available through the Updates feature or automatically
download that information to your hard disk. If you choose not to use the automatic
download feature, you can still view and download new files whenever they are available
using the Updates command in the Help menu.
To use Adobe Online:
1 In Photoshop or ImageReady, choose Help > Adobe Online, or click the icon at the top
of the toolbox.
Adobe Online icon
Note: You must have an Internet connection to access Adobe Online. Adobe Online will
launch your browser using your default Internet configuration.
2 If prompted, do any of the following:
•
Click Updates to access updated files.
•
Click Preferences to set up your operating system to enable automatic updates.
Note: You can set Adobe Online preferences by choosing Edit > Preferences > Adobe
Online (Windows and Mac OS 9) or Photoshop > Preferences > Adobe Online (Mac OS X).
•
Click Go Online to access the Adobe Web site.
•
Click Cancel (Windows and Mac OS 9) or Close (Mac OS X) to return to Photoshop or
ImageReady.
Accessing Adobe Online through the Help menu
The Help menu includes options to view and download information from the Adobe Web
site.
To view updated articles or documents:
Click Help and choose the topic you want to view.
To view and download information from the Adobe Web site using the Help menu:
1 In Photoshop or ImageReady, choose Edit > Preferences > Adobe Online (Windows and
Mac OS 9) or Photoshop > Preferences > Adobe Online (Mac OS X).
Choose an item from the Check for Updates pop-up menu to determine how often
Photoshop launches an automatic update.
2 Choose Help > Updates.
3 Select a View Option:
•
Select New Updates to view only the files that are new since the last time you viewed
downloadable files or were notified of them.
•
Select All Updates to view all the files on Adobe’s Web site that are currently available.
Using Help | Contents | Index
Back
8
Adobe Photoshop Help
Using Help | Contents | Index
Introduction
Back
9
4 To see a description of a file, click on a filename and view its description in the Item
Description section.
5 To see the location where a file will be installed if downloaded, select a file and view its
location in the Download Location section. To change the location, click Choose.
6 To download a file, click the check box and then click Download.
7 To close the Adobe Product Updates dialog box, click Close.
Other learning resources
Other Adobe learning resources are available but are not included with your application.
Adobe Press Offers a library of books that provide in-depth training in Adobe software,
including the acclaimed Classroom in a Book series developed by experts at Adobe.
For information on purchasing Adobe Press titles, visit the Adobe Web site at
www.adobe.com, or contact your local book distributor.
The Adobe Certification program Offers users, instructors, and training centers the
opportunity to demonstrate their product proficiency and promote their software skills as
Adobe Certified Experts or Adobe Certified Training Providers. Certification is available
worldwide. Visit the Partnering with Adobe Web site at www.partners.adobe.com to learn
how you can become certified.
Customer support
When you register your product, you may be entitled to technical support. Terms may vary
depending on the country of residence. For more information, refer to the technical
support card provided with the Photoshop documentation.
Customer support on Adobe Online
Adobe Online provides access to the Photoshop Knowledgebase, where you can find
answers to technical questions.
Additional customer support resources
Adobe Systems provides several forms of automated technical support:
•
See the ReadMe and ReadMe First! files installed with the program for information that
became available after this guide went to press.
•
Explore the extensive customer support information on Adobe’s World Wide Web site
(www.adobe.com). To access the Adobe Web site from Photoshop, choose Help >
Adobe Online or click the icon at the top of the toolbox. See “Using Web resources” on
page 7.
•
Read the Top Issues PDF that is available from the Help menu.
Using Help | Contents | Index
Back
9
Adobe Photoshop Help
An Overview of Adobe Photoshop
Using Help | Contents | Index
Back
10
An Overview of Adobe
Photoshop
Explore state-of-the-art tools
With its comprehensive set of retouching, painting, drawing, and Web tools, Photoshop
helps you complete any image-editing task efficiently. And with features like the History
palette and editable layer effects, you can experiment freely without sacrificing efficiency.
Work more efficiently
From file management to workspace controls to editing multiple steps at one time—
Photoshop gives you the tools you need to keep the work on track and bring it in on
deadline.
File Browser Quickly inspect images before opening them in Photoshop. The easy-toview File Browser displays thumbnails and metadata such as date modified, dimensions,
and EXIF information from your digital camera. You can also use the File Browser to sort
files and manage folders. See “Using the File Browser (Photoshop)” on page 78.
Layers With layers, you can work on one element without disturbing others. To rearrange
elements, simply shift the order in the Layers palette. You can lock layers to prevent
accidental changes, hide them to get a clear view of the element you’re working on, and
link layers to move them as a group. The Layers palette also makes it easy to apply instant,
editable effects including blending modes, adjustment layers, and layer effects. See “Using
the Layers palette” on page 284.
Options bar The tool options bar gives you instant access to different settings for the tool
you’re using. You can also customize any tool and save the customized version to use
again. See “Using the tool options bar” on page 26 and “Using tool presets (Photoshop)”
on page 27.
History palette Undo or redo multiple steps with the History palette. Or store a
snapshot—a temporary copy of the image—in the palette, and continue experimenting.
If you don’t like the results, simply return to the snapshot. You can also create multiple
snapshots, capturing different effects, to compare them easily. See “Using the History
palette” on page 39 and “Making a snapshot of an image (Photoshop)” on page 40.
Customizable workspace Personalize your Photoshop desktop by arranging a layout of
palettes and saving the arrangement as a workspace. Or create task-specific workspaces—
one to provide easy access to painting tools, for example, and another for photo
retouching. See “Customizing your workspace” on page 29.
Context-sensitive menus Get instant access to commands relevant to the active tool,
palette, or selection by right-clicking (Windows) or Control-clicking (Mac OS). See “Using
context menus” on page 33.
Using Help | Contents | Index
Back
10
Adobe Photoshop Help
Using Help | Contents | Index
An Overview of Adobe Photoshop
Back
11
Edit images with ease
Photoshop delivers high-powered image editing, photo retouching, and compositing
tools to help you get professional-quality results.
Color correction Photoshop offers two basic methods for adjusting color in an image.
Use the options in the Image > Adjustments menu—including the Auto Color command,
which analyzes the image to make instant and reliable color corrections—to change the
image permanently. Or use an adjustment layer to apply editable color and tonal corrections. See “Making color adjustments” on page 132, “Using the Auto Color command
(Photoshop)” on page 151, and “About adjustment layers and fill layers” on page 312.
Healing brush Effortlessly remove dust, scratches, blemishes, and other flaws with a
single tool. The healing brush automatically preserves the shading, lighting, and texture of
the original photo. See “Using the healing brush tool (Photoshop)” on page 189.
Selection tools From the click-and-drag marquee tools, to magnetic selection tools that
snap to the edges of an element, to the pen tool that lets you define a shape precisely,
Photoshop offers a range of shape-selection options. You can also select by color, using
the magic wand or the Color Range command. And the Extract command provides a
sophisticated way to isolate a foreground object from the background. See “About selections” on page 157.
Precision masking Masks let you hide part of an image, or protect and preserve one
section while you apply color changes, filters, or other effects to the rest of the artwork.
You can also use masks to save complex selection borders for reuse. See “Masking layers”
on page 314 and “About masks (Photoshop)” on page 277.
Clipping paths Use a clipping path to cut a foreground element away from the
background—without actually altering the original image. See “Using image clipping
paths to create transparency” on page 466.
Sharpening controls Photoshop’s sharpening tools include the powerful Unsharp Mask
filter, based on traditional film compositing techniques. Use Unsharp Mask after scaling,
rotating, color correcting—any process that affects the pixel structure of an image—to
bring the artwork into crisp focus. See “Sharpening images” on page 155.
Edge smoothing Use the anti-aliasing option to smooth the jagged edges of a selection,
or apply feathering to create soft edges. See “Softening the edges of a selection” on
page 166.
Contact sheet generation Export an entire folder of images on a single page to allow
easy cataloging, previewing, and printing. Or use the Picture Package feature to print
photos of different sizes on the same page. See “Creating multiple-image layouts
(Photoshop)” on page 464.
Web photo display Showcase your work online by posting a Web photo gallery. You’ll
find a collection of ready-made templates on the Photoshop CD to make the job quick and
easy—and you can stamp each image with copyright text to help protect against illegal
downloads. See “Creating Web photo galleries (Photoshop)” on page 390.
Using Help | Contents | Index
Back
11
Adobe Photoshop Help
Using Help | Contents | Index
An Overview of Adobe Photoshop
Back
12
Enjoy unlimited creative options
With innovative special-effect options and powerful painting and drawing tools, there’s no
limit to the results you can achieve with Photoshop.
Painting tools The powerful Photoshop paint engine lets you simulate traditional
painting techniques, including charcoal, pastel, and wet or dry brush effects. Choose from
the many preset brush styles on the Photoshop CD, or use the Brushes palette to create
your own unique effects. See “Working with brushes” on page 228 and “Selecting preset
brushes” on page 228.
Drawing tools Draw resolution-independent vector shapes instantly with the line,
rectangle, ellipse, polygon, and custom shape tools. Or use the pen tool to draw just as
you would in Adobe Illustrator. Because they’re vector shapes, you can edit them easily.
See “Drawing shapes and paths” on page 200.
Layer effects Shadows, glows, bevels, embossed effects, and more—with the Layer
Styles dialog box, adding three-dimensional effects to a layer is quick and easy. You can
apply any combination of layer effects, then save the combination as a style and apply it to
other layers instantly. To edit or delete the effect, simply open the Layer Styles dialog box
and change the settings. See “Using layer effects and styles” on page 301.
Color effects Choose solid colors from swatch libraries, define your own colors in Color
palette, or use the gradient tools to create a gradual blend between multiple colors. Use
the Layers palette to change the opacity of an image or to apply a blending mode that
affects the way the color in one layer interacts with the layers below. See “Using the
gradient tool (Photoshop)” on page 244 and “Setting opacity and blending options” on
page 295.
Filters Photoshop includes more than 95 special effect filters—from fine-art effects,
to motion blurs, to lighting effects and distortions.See “Previewing and applying filters” on
page 321.
Pattern Maker Create seamless patterns automatically. Simply make a selection and
apply the Pattern Maker plug-in to generate textures and background patterns.
See “Generating patterns” on page 254.
Transformation tools Scale, rotate, distort, or skew images easily. Apply the 3D
Transform filter to simulate three-dimensional effects such as jar labels and boxes. Use the
Liquify command to interactively push, pull, pucker, or bloat an image. See “Transforming
objects in two dimensions” on page 181, “Transforming objects in three dimensions” on
page 186, and “Using the Liquify command” on page 194.
Create compelling Web designs
Produce exceptional imagery for the Web and wireless devices with Photoshop and
ImageReady, which ships with Photoshop.
Slicing Use the slice tool to create slices by hand, or generate layer-based slices automatically. Apply slice-by-slice formatting and optimization to keep file size small and image
quality high. See “Creating and viewing slices” on page 368.
Optimization tools The Photoshop Save for Web dialog box and the ImageReady
Optimization palette display a side-by-side comparison of format and compression
options and let you apply weighted optimization to keep vector edges—type and logos,
for example—crisp and clean. See “Optimizing images” on page 415 and “Using weighted
optimization” on page 428.
Using Help | Contents | Index
Back
12
Adobe Photoshop Help
Using Help | Contents | Index
An Overview of Adobe Photoshop
Back
13
Rollovers palette Use one convenient palette to view the entire set of rollovers, slices,
image maps, and animations in a document, making authoring and navigation easier.
See “Using the Rollovers palette” on page 398.
Transparency Apply instant transparency to Web page elements by knocking out one or
more colors. Or apply dithered transparency to create edges that blend into any Web
background. See “About optimization” on page 415.
Quick GIF animations Start with a layered Photoshop file, and use the Animation palette
in ImageReady to convert individual layers into frames. Then apply the Tween command
to generate additional frames and smooth out the action. See “Creating and editing
animations” on page 404.
Link generation To create a URL link, simply select an Image slice—a slice with image
data or a rollover state—and enter a URL in the Photoshop Slice Options dialog box or the
ImageReady Slice palette. See “Assigning a URL to an Image slice” on page 379.
Enjoy precise typographic control
Photoshop delivers professional-quality type controls to help you create imagery that
communicates with precision and style.
Editable text Text retains its crisp vector edges—and its editability—unless you rasterize
it (by applying a filter, for example, or flattening the layers). You can distort it, warp it, and
apply layer effects and still use the type tool to retype the text. See “Working with type
layers” on page 345.
Formatting Use the Character and Paragraph palettes for precise control over individual
letters and paragraph formatting. See “Formatting characters” on page 349 and
“Formatting paragraphs” on page 358.
Spelling checker Avoid misspelled words with the built-in spelling checker, which
includes search-and-replace functionality. You can even check spelling in multiple
languages within the same file—to help you create buttons for multilingual Web sites,
for example. See “Checking for spelling errors (Photoshop)” on page 357.
Convert to Shapes Use the Convert to Shapes command to turn type into an instant
vector mask. See “Converting type to shapes (Photoshop)” on page 349.
Stay ahead of deadlines
Photoshop helps you streamline your workflow and meet any production challenge with
tools like the File Browser that lets you manage files and folders conveniently.
Automate repetitive tasks
Streamline and simplify the production process by turning time-consuming jobs into
automated operations.
Data-driven graphics Automate the production of repetitive artwork—such as business
cards or Web banners—with the Variables feature. Design a template in Photoshop, set
elements in the template as variables, and then generate an unlimited number of unique
variations quickly by using scripts to replace the variable elements. See “About datadriven graphics” on page 501.
Using Help | Contents | Index
Back
13
Adobe Photoshop Help
Using Help | Contents | Index
An Overview of Adobe Photoshop
Back
14
File browser Use the File Browser to quickly organize and retrieve images from your hard
drive, external drives, CDs, and disks directly. Rotate images before opening them, batch
rename, sort files, and manage image folders—all within the File Browser. The File Browser
also displays image metatada, such as date created, date modified, and Exchangeable
Image File (EXIF) information from digital cameras. See “Using the File Browser
(Photoshop)” on page 78.
Actions Automate routine tasks such as batch processing by recording the steps as an
action. Then simply click a button in the Actions palette to apply the action to other
projects. For everyday jobs, turn the action into a droplet. Save the droplet on your
desktop so that you can simply drag-and-drop to apply the action to individual files or
folders of images. See “About actions” on page 484 and “Using droplets” on page 496.
Metadata support Repurpose, archive, or automate files in a workflow using XMP
(Extensible Metadata Platform) format to embed metadata into a document. You can also
ensure that image information—such as caption, credits, and copyright—travel with the
file. See “Adding file information (Photoshop)” on page 459.
Develop a reliable workflow
Keep files moving efficiently from the beginning of the process to the end.
Cross-platform compatibility Complete cross-platform support ensures a smooth
workflow between Windows and Mac OS systems.
WebDAV support Connect Photoshop to a WebDAV server, and enjoy the benefits of
workgroup management. You can streamline collaboration by making sure the entire
team has access to the files they need—with no fear that anyone will overwrite updates.
See “Managing files with WebDAV (Photoshop)” on page 82.
Annotation tools Attach non-printing review comments or production notes to your
Photoshop file with the notes tool, or use the audio annotation tool to record a voice
message. See “Annotating images (Photoshop)” on page 50.
PDF security Protect your images by assigning passwords to your Photoshop PDF files.
Use passwords to keep unauthorized people from opening a document or to disable
printing and editing. See “Saving files in Photoshop PDF format (Photoshop)” on
page 450.
Tight integration The familiar Adobe interface makes it easy to use Photoshop in
tandem with other Adobe software. See “Take advantage of tighter-than-ever integration”
on page 18.
Maintain color precisely
Keep color consistent across different devices and count on reliable output to any media.
Color management Photoshop simplifies color management by gathering the controls
into the Color Settings dialog box and providing predefined settings for the most
common workflows. See “Setting up color management” on page 104, “Using predefined
color management settings” on page 105, and “Soft-proofing colors” on page 113.
Using Help | Contents | Index
Back
14
Adobe Photoshop Help
Using Help | Contents | Index
An Overview of Adobe Photoshop
Back
15
Color options Whether you’re creating artwork for print or Web, Photoshop lets you
choose the color mode that’s best for the job. When you’re creating imagery for four-color
printing, you can work more efficiently—and use a wider range of filters—by creating the
art in RGB mode. Use the Gamut Warning command to identify colors that can’t be reproduced in CYMK so you won’t be disappointed with the results when you convert the
finished, flattened file to CMYK.See “About color modes and models (Photoshop)” on
page 86 and “Identifying out-of-gamut colors (Photoshop)” on page 136.
Precision print controls Photoshop gives you precise controls for printing full-color
images, spot colors, duotones, or grayscale and black-and-white art. For high-end
prepress workflows, there are even controls for dot gain, black-plate generation, and
more. See “Printing images” on page 470, “Adding spot colors (Photoshop)” on page 272,
“Printing duotones” on page 479, and “Setting output options” on page 473.
Using Help | Contents | Index
Back
15
Adobe Photoshop Help
Using Help | Contents | Index
What’s New in Photoshop 7.0
Back
16
What’s New in Photoshop 7.0
Meet every challenge
Photoshop 7.0 rounds out its comprehensive toolset with new capabilities that help you
meet every creative challenge, master every production demand, and handle any imageediting task efficiently.
File Browser Search for images visually and intuitively rather than just by filename. With
the easy-to-view thumbnails in the File Browser window, you can quickly organize and
retrieve images from your hard drive, external drives, CDs, and disks directly within
Photoshop. The File Browser also displays image metatada, such as date created, date
modified, and Exchangeable Image File (EXIF) information from digital cameras. Rotate
images, batch rename, sort files, and manage image folders—all within the File Browser.
See “Using the File Browser (Photoshop)” on page 78.
Healing brush Effortlessly remove dust, scratches, blemishes, and wrinkles from your
photographs, using only one tool. Unlike other cloning tools, the healing brush preserves
the original shading, tonality, and texture in the retouched area. Use the related patch tool
to work with selections. See “Using the healing brush tool (Photoshop)” on page 189.
Web transparency Make Web page elements transparent in Photoshop and ImageReady
by simply clicking on the color you want to knock out. And with the new dithered transparency option, you can apply partial transparency to blend Web graphics seamlessly into
any background—even patterns—without having to select a matte color first. If you need
to edit the transparent effects later, you can remap more than one color at a time and
easily restore colors to their original settings. See “About optimization” on page 415.
Enhanced Web output Keep vector art and text looking crisp by letting Photoshop or
ImageReady automatically assign a higher priority to those areas when you optimize an
image for the Web. See “Using weighted optimization” on page 428.
WBMP support Preview and save for Web in WBMP format, commonly used for
displaying images on PDAs and wireless devices. See “Optimization options for WBMP
format” on page 424.
Rollovers palette Use one convenient palette to create, view, and set rollover states.
Add a layer-based rollover to a Web page by simply clicking a button, and use the Selected
state option in the Rollovers palette to add sophisticated interactivity, with no need for
Java scripting. For example, you can create navigation bars that trigger different rollover
effects simultaneously. The Rollovers palette also displays all the slices, rollovers, image
maps, and animations in a file, making it easy to get a quick overview of all the document
states. See “Using the Rollovers palette” on page 398.
Using Help | Contents | Index
Back
16
Adobe Photoshop Help
Using Help | Contents | Index
What’s New in Photoshop 7.0
Back
17
Workspaces Customize your Photoshop working environment by creating a palette
layout and then saving the layout as a workspace. If you share a computer, saving a
workspace lets you instantly access your personalized Photoshop desktop each time you
sit down to work. You can also create workspaces for specific tasks—one for painting and
another for photo retouching or Web work, for example. See “Customizing your
workspace” on page 29.
Tool presets Customize any tool and save your settings as a new, unique tool. Access
your presets instantly from the options bar or the new tool Presets palette, which lets you
view presets for all your tools in one convenient place. See “Using tool presets
(Photoshop)” on page 27.
Auto Color command With the new Auto Color command, color correction has never
been easier—and Auto Color provides more reliable results than Auto Levels or Auto
Contrast. See “Using the Auto Color command (Photoshop)” on page 151.
Data-driven graphics Whether you’re creating corporate business cards, an online
catalog with hundreds of photos and descriptions, or a direct-mail piece with customized
data, the new data-driven graphics features in ImageReady let you combine visual sophistication with automated production. Design a template and use the Layers palette to
designate key elements as variables. Then use scripts, a Web production tool such as
GoLive, or an image server such as Adobe AlterCast® to replace the variables with text or
images pulled from an ODBC-compliant database. See “About data-driven graphics” on
page 501.
Stay competitive
Photoshop 7.0 delivers new and enhanced tools to help you achieve your creative best.
Experiment with sophisticated painting effects and patterns to turn your ideas into
images that stand out.
New paint engine Create and save custom brushes with a powerful new paint engine
that lets you adjust dozens of different brush settings—including size, shape, tilt, spacing,
scatter, and jitter—to get precisely the effect you want. You can even simulate different
canvas and paper textures. See “Working with brushes” on page 228 and “About brush
dynamics (Photoshop)” on page 231.
Art studio brushes In addition to the brushes you create yourself, you can use the preset
brushes included on the Photoshop CD to simulate traditional wet and dry brush painting
techniques to duplicate the fine-art effects such as charcoal or pastel. There are also
special brushes for effects such as grass and leaves. See “Selecting preset brushes” on
page 228.
Pattern Maker Simply make a selection and apply the Pattern Maker plug-in to generate
abstract patterns or realistic textures such as sand or rocks. The plug-in performs a sophisticated analysis of your selection to avoid repetition and seamlessly tile the image. Use the
patterns to create compelling Web backgrounds, enhance printed or on-screen artwork,
or produce unique new imagery in combination with the painting engine. See “Generating patterns” on page 254.
Using Help | Contents | Index
Back
17
Adobe Photoshop Help
Using Help | Contents | Index
What’s New in Photoshop 7.0
Back
18
Liquify enhancements The enhanced Liquify plug-in gives you greater control over
image warping with zoom, pan, and multiple undo. You can also save your meshes, which
lets you return to an image after experimenting with the Liquify tools and start where you
left off. Or apply the same mesh to different images; experiment on a low-resolution
image, for example, and then apply the mesh to a high-resolution version. Create effects
such as smoke or fire with the new Turbulence brush. Use the new backdrop option to
view individual layers or a flattened version of the file so that you can see your distortions
in context as you create them. See “Using the Liquify command” on page 194.
Work with confidence
Photoshop 7.0 provides new controls and security settings for superior images, precise
output, and worry-free file sharing.
PDF security Photoshop 7.0 offers complete support for Adobe Acrobat 5.0 security
settings, allowing you to add tighter security to your Photoshop PDF files before sharing
them with others online or adding them to an Adobe PDF workflow. You can set password
protection to keep users who don’t know the password from opening the file. Or set one
password to open the file and another to allow printing or editing. See “Saving files in
Photoshop PDF format (Photoshop)” on page 450.
Picture Package enhancements Save time and money when printing by using Picture
Package to print multiple images on one page. Enhancements to Photoshop 7.0 let you
print to different page sizes, add labels or text to each image, print more than one image
per page, and output images as one flattened document or to separate layers. See
“Creating multiple-image layouts (Photoshop)” on page 464.
Web photo gallery enhancements Showcase your work online quickly and easily by
posting a gallery of images. Photoshop 7.0 offers sophisticated new templates to give you
more design flexibility, and a new security option lets you enter text or embed the
filename, caption, or copyright information on the image as a watermark. See “Creating
Web photo galleries (Photoshop)” on page 390.
XMP support XMP (Extensible Metadata Platform) format lets you embed metadata
into a document so that you can easily repurpose, archive, or automate files in a workflow.
You can also ensure that image information—such as caption, credits, and copyright—
travel with the file. See “Adding file information (Photoshop)” on page 459.
Multilingual spelling checker Search and replace text, check spelling in multiple
languages within the same file, and correct spelling on one text layer or across all text
layers in the same document. See “Checking for spelling errors (Photoshop)” on page 357.
Take advantage of tighter-than-ever integration
Work more efficiently, thanks to tight integration between Photoshop and the latest
releases in Adobe’s family of professional graphics software.
Illustrator Move files freely between Photoshop and Adobe Illustrator—layers, masks,
transparency, and compound shapes are preserved. Maintain rollovers and animation
information when you import Photoshop files into Illustrator, and export Illustrator HTML
tables with CSS layers to Photoshop.
Using Help | Contents | Index
Back
18
Adobe Photoshop Help
Using Help | Contents | Index
What’s New in Photoshop 7.0
Back
19
InDesign Paste or drop native Photoshop files into Adobe InDesign—even layered
images. Paths, masks, and alpha channels in the Photoshop file can be used to remove
image backgrounds or to create text wraps in the InDesign document.
GoLive Design and slice your Web page in Photoshop and then bring the sliced file
directly into GoLive. Use the GoLive Smart Objects feature to generate variable designs
automatically from Photoshop templates.
LiveMotion Drag and drop layered Photoshop files into a LiveMotion composition and
quickly convert them into animation-ready independent objects, groups, or sequences.
Photoshop blending modes, layer masks, and effects are preserved, and the Photoshop
artwork stays editable as you animate and code.
Acrobat Include transparency information in PDF files saved out of Photoshop, add
password protection to secure your Photoshop PDF files, and use the Include Vector Data
option to preserve text and vector graphics as resolution-independent objects.
AlterCast When you want to automate the production of dynamic data-driven graphics,
Adobe AlterCast is the perfect tool. This new image server software (available only in
English) automatically replaces the variables—both text and graphics—in your
Photoshop templates.
Using Help | Contents | Index
Back
19
Adobe Photoshop Help
Looking at the Work Area
Using Help | Contents | Index
Back
20
Looking at the Work Area
Getting familiar with the work area
The Photoshop and ImageReady work area is arranged to help you focus on creating and
editing images.
About the work area
The work area consists of the following components:
Menu bar The menu bar contains menus for performing tasks. The menus are organized
by topic. For example, the Layers menu contains commands for working with layers.
Options bar The options bar provides options for using a tool. (See “Using the tool
options bar” on page 26.)
Toolbox The toolbox holds tools for creating and editing images. (See “Using the tools”
on page 24.)
Palette well (Photoshop) The palette well helps you organize the palettes in your work
area. (See “Using the palette well (Photoshop)” on page 26.)
Palettes Palettes help you monitor and modify images. (See “Using palettes” on page 28.)
Using the toolbox
The first time you start the application, the toolbox appears on the left side of the screen.
Some tools in the toolbox have options that appear in the context-sensitive tool options
bar. (See “Using the tool options bar” on page 26.) These include the tools that let you use
type, select, paint, draw, sample, edit, move, annotate, and view images. Other tools in the
toolbox allow you to change foreground/background colors, go to Adobe Online, work in
different modes, and jump between Photoshop and ImageReady applications.
For more information on the foreground and background color controls, see “Choosing
foreground and background colors” on page 257.
Using Help | Contents | Index
Back
20
Download PDF
Similar pages