Introduction
Creating Labels
Appendix
Software User's Guide
The contents of this guide and the specifications of this product are subject to change without notice.
Brother reserves the right to make changes without notice in the specifications and materials contained herein
and shall not be responsible for any damages (including consequential) caused by reliance on the materials
presented, including but not limited to typographical and other errors relating to the publications.
Screen images in this guide may differ depending on your OS or machine.
Version A
ARE ENG
1
Contents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2
Introduction
Contents
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3
Trademarks ................................................................................................................... 3
About this Guide ............................................................................................................ 3
Symbols used in this Guide ........................................................................................... 3
How to use the P-touch Editor for Windows® ................................................................... 4
Starting P-touch Editor .................................................................................................. 4
Start P-touch Editor Help ............................................................................................... 8
Creating labels with other applications ........................................................................ 10
How to use P-touch Transfer Manager & P-touch Library
(PT-9600/9700PC/9800PCN only)................................................................................... 16
Starting up P-touch Transfer Manager ........................................................................ 16
Transferring label templates from the PC to the printer via USB ................................. 17
Transfer the templates to the printer via network (PT-9800PCN only) ........................ 19
Backing up label templates .......................................................................................... 20
Starting up P-touch Library .......................................................................................... 21
Searching labels .......................................................................................................... 22
How to use P-touch Editor Lite LAN (PT-9800PCN only) ............................................... 23
Creating Labels
Creating Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4
Printing directly from other applications .......................................................................... 26
Setting the Printer Driver ............................................................................................. 26
Printing from other applications ................................................................................... 28
2
Appendix
Appendix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Trademarks
The Brother logo is a registered trademark of Brother Industries, Ltd.
Brother is a registered trademark of Brother Industries, Ltd.
© 2012 Brother Industries, Ltd. All rights reserved.
Microsoft, Windows Vista, Windows Server and Windows are registered trademarks of Microsoft Corporation
in the United States and other countries.
The names of other software or products used in this document are trademarks or registered trademarks of
the respective companies that developed them.
Each company whose software title is mentioned in this guide has a Software License Agreement specific to
its proprietary programs.
All other brand and product names mentioned in this Software User's Guide and the User's Guide are
registered trademarks of their respective companies.
About this Guide
This guide (PDF) is included on the CD-ROM.
Creating Labels
The Brother label printer enables you to quickly and easily print custom labels created with the label software,
P-touch Editor.
Introduction
Introduction
In this guide, when the mouse pointer changes to
you can just click to jump to the corresponding pages.
For the basic functions of Adobe® Reader®, see the Adobe® Reader® Help files.
Symbols used in this Guide
The symbols used throughout this guide are as follows:
This symbol shows information or directions that can help you better understand and use the machine
more efficiently.
3
Trademarks
Appendix
This symbol shows information or directions that should be followed. Ignoring them may result in injury,
damage, or failed operations.
How to use the P-touch Editor for Windows®
Introduction
Creating Labels
This section explains the procedure for starting P-touch Editor. With P-touch Editor, you can create various
kinds of labels.
See the P-touch Editor Help for samples of various kinds of labels and details on creating, printing, and
saving the labels. The following is the example for Windows Vista®. Read the printer name (XX-XXXX) in
each image as your purchased machine model name.
To download the latest driver and software, please visit the Brother Solutions Center at:
http://solutions.brother.com
1
Creating Labels
Starting P-touch Editor
Click [Start]-[All Programs]-[Brother
P-touch]-[P-touch Editor 5.0].
You can also start P-touch Editor using the
following methods (only if you created the
shortcut during installation):
• Double-click the shortcut icon on the
desktop.
• Click the shortcut icon on the Quick
Launch bar.
To specify how the P-touch Editor works when it starts, click [Tools]-[Options] of the menu bar on
the P-touch Editor to display the [Options] dialog box. In the [General] tab, you can choose the
setting in the [Operations] list box in the [Startup Settings]. Normally, choose [Display New/Open
Dialog Box].
2
Choose an option in the [New/Open] dialog
box and click
.
• You can choose the label printer and media size.
• When you choose [Open File], the [Open] dialog
box appears. You can choose and open the file you
have created and stored previously.
• When you choose [View History], the [History]
dialog appears. You can choose from recently
created labels.
• When you choose [New], choose either vertical
writing style or horizontal writing style.
• When you choose [Select by Use], you can choose
by label applications.
• When you choose [Help-How To], the P-touch Editor Help appears.
The Help files allow you to learn step by step how to create a label layout.
• The [Check for Updates] button will link to the default page for your machine on Brother Solutions Center.
4
Starting P-touch Editor
Appendix
When P-touch Editor is launched, the [New/Open] dialog box appears, allowing you to choose whether
you want to create a new label layout or open an existing label.
Layout window
„Express Mode
Introduction
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
3
4
Creating Labels
5
6
7
2 Command bar
The command bar contains the New/Open, Paper, Text, Frame, Image, etc.
3 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
4 Property bar
You can easily insert and format text, image, etc.
5 Layout window
The layout window is used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode selection buttons
Switch the Editor's modes.
• The [View] menu allows you to show/hide the toolbars and windows.
• See the P-touch Editor Help for details.
5
Starting P-touch Editor
Appendix
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
„Professional Mode
Introduction
This mode provides all label design features for creating label templates.
The layout window consists of the following sections:
1
2
3
4
5
Creating Labels
8
6
7
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
3 Property palette
The property palette contains the Print, Paper, Text and Layout property boxes. Click on the left side of
each palette to show/hide the property box.
4 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
5 Layout window
The layout window is used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode selection buttons
Switch the Editor's modes.
8 Side bar
By selecting the tab, you can easily insert and format text, bar codes, tables, etc., change the order of the
objects to create a label template, or set the advanced settings.
• The [View] menu allows you to show/hide the toolbars, palette, and windows.
• See the P-touch Editor Help for details.
6
Starting P-touch Editor
Appendix
2 Standard toolbar
A group of frequently used commands (New Layout, Open, Save, Print, etc.) are provided in this toolbar.
„Snap Mode
1
When you click [Snap] of the mode switch,
Snap mode description dialog box
appears. Click
.
Introduction
With this mode, you can capture a portion or the entire screen, print it as an image and save it for future use.
Snap mode appears.
See the P-touch Editor Help for details.
Appendix
2
Creating Labels
• If you put a checkmark in [Do Not Display
This Dialog Again], you can go to Snap
mode directly the next time without
displaying the dialog box.
• You can also start Snap mode from [Start][All Programs]-[Brother P-touch][P-touch Editor 5.0 (Snap mode)].
7
Starting P-touch Editor
This section explains how to start P-touch Editor Help for Windows®. The following is the example for
Windows Vista®.
„Start from Start button
To start P-touch Editor Help, click the Start
button on the task bar and, point to
[All Programs]. Click [Brother P-touch] and
[P-touch Editor 5.0 Help].
Introduction
Start P-touch Editor Help
Creating Labels
„Start from New/Open dialog
When you start the P-touch Editor 5.0 and the
New/Open dialog box appears, click
Help-How To.
Appendix
„Start from P-touch Editor
Click Help menu and choose P-touch Editor Help.
Professional Mode
Express Mode
Right-click the mouse and choose P-touch Editor Help.
Snap Mode
Press [F1] key to access P-touch Editor Help directly.
8
Start P-touch Editor Help
The information given in P-touch Editor Help can be printed. Use your normal printer to print the P-touch
Editor Help information.
1
In the [Contents] tab, choose any topic you want to print.
2
Click
Choose the range of topics to be printed,
and click
.
Specify the [Printer] and click
.
Choose a normal printer that supports general paper sizes, such as Letter.
Creating Labels
4
on the Toolbar.
Appendix
3
Introduction
Printing the Help description
9
Start P-touch Editor Help
When installing the software, if you choose the Add-In function, a P-touch icon will be automatically added
onto the Microsoft® Word, Excel®, and Outlook® toolbar. (Only if Microsoft® Word, Excel®, Outlook® are
already installed on your computer.) The Add-In function is valid for Windows® only.
In each application, by choosing the text you want to print and clicking on the P-touch icon, you can create and
print labels quickly and easily.
Depending on the setting, the character string that is downloaded by using Add-In function will be registered to Label
List. Label List is a database for exclusively P-touch Editor. To display Label List, click [File]-[Database]-[Label List].
Introduction
Creating labels with other applications
• The Add-In function supports the following applications:
Microsoft® Word 2002/2003/2007/2010, Microsoft® Excel® 2002/2003/2007/2010, and Microsoft®
Outlook® 2002/2003/2007/2010
For details about the Add-In function, label design or installation information, see the P-touch Editor Help.
Registering and canceling the Add-In function
Creating Labels
Before running this program, close the Microsoft® Word, Excel® and Outlook® programs.
The following is the example for Windows Vista®.
1
Click [Start]-[All Programs][Brother P-touch]-[P-touch Tools][P-touch Editor 5.0 Add-Ins Utility].
The [Brother P-touch Add-In Settings]
dialog box appears.
Select the checkboxes for the Microsoft
application where you would like the
P-touch Editor add-in function button
to be installed.
[Apply] is used to specify what action is taken when
the (Add-In button) is pressed in each application.
• Express Mode
: Starts Express Mode.
• Professional Mode : Starts Professional mode.
• Print Immediately : Prints the label.
10
Creating labels with other applications
Appendix
2
Microsoft® Word
If Microsoft® Outlook® is running and Microsoft® Word is chosen as the standard editor, you won't
be able to use the Add-In function in Microsoft® Word. Exit Microsoft® Outlook® and restart
Microsoft® Word.
Introduction
With the Add-In function, you can directly copy the text in Microsoft® Word to a label layout.
Creating labels using Microsoft® Word
Open a Microsoft® Word document and
select the text you want included in the label
from your word document.
Creating Labels
1
2
On the Microsoft® Word ribbon/standard toolbar, click
.
For details on how to automatically add the text to a Label List, see "How to add Microsoft® Word
text to the Label list shown in the database Window" described below.
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date of creation
Date field
The first line
Title field
All lines including the first line
Body field
Detected ZIP/Postal code
Code field
Example of label list data being stored in the database window in P-touch editor screen
If you click No in the message "Record data in the Label List?" is displayed and want to register, go to [Tools][Options], and check "Automatically Record Data Imported With Add-In." in the [Label List] tab.
11
Creating labels with other applications
Appendix
How to add Microsoft® Word text to the Label list shown in the database Window
Microsoft® Excel®
With the Add-In function, you can directly copy text in Microsoft® Excel® to a label layout.
2
Open a Microsoft® Excel® worksheet and
select the cells of text you want included in
the label from your Excel spreadsheet.
On the Microsoft® Excel® ribbon/standard toolbar, click
.
The [Brother P-touch Import Setup] dialog box appears.
3
In [Label Layout], make adjustments to the
line feed in the cells and click
.
Creating Labels
1
Introduction
Creating labels using Microsoft® Excel®
[Label Layout] enables you to change the
way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click
, a new field is
added to the [Label Layout] box.
You can enter spaces, line feeds, commas,
and characters for each cell and print them
on a label. You can also remove fields in
this screen by highlighting the field and
pressing the delete key on your keyboard.
• For details on how to automatically add the text to a Label List, see "How to add text from
Microsoft® Excel® to a Label List" described on the page 13.
• If you want to include the data into the Code field of the Label List, choose [Text Imported Into
the "Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
12
Creating labels with other applications
Appendix
3
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date field
The first line in the text that is specified in the Label
Layout
Title field
All lines including the first line in text specified in the
Label Layout
Body field
Content of cell specified in [Text Imported Into the
"code" Field of the Label List]
Code field
Creating Labels
Date of creation
Introduction
How to add text from Microsoft® Excel® to a Label List
Appendix
If you clicked No when the message "Record data in the Label List?" is displayed, but want to register, go to
[Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
13
Creating labels with other applications
With the Add-In function, you can directly copy the text in Microsoft® Outlook® to a label layout.
Items you can import are: Contacts, Calendar items, Deleted Items, Drafts, Inbox, Journal, Notes (text in the
Notes dialog box is not available), Outbox, Sent Items and Tasks windows.
Creating labels using the Contacts data in Microsoft® Outlook®
1
Introduction
Microsoft® Outlook®
Open Microsoft® Outlook® Contacts and
highlight the contact information you
want to include.
Creating Labels
In Microsoft® Outlook®, you can include not
only the Contact data but also the text in a
message, as you can do in Microsoft® Word.
2
On the Microsoft® Outlook® ribbon/standard toolbar, click
.
3
In [Label Layout], make adjustments to the
line feed in the cells and click
.
3
[Label Layout] enables you to change the
way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click
, a new field is
added to the [Label Layout] box.
You can enter spaces, line feeds, commas,
and characters for each cell and print them
on a label. You can also remove fields in
this screen by highlighting the field and
pressing the delete key on your keyboard.
• For details on how to automatically add the text to a Label List, see "How to add text from
Microsoft® Outlook® to a Label List" described on the page 15.
• If you want to include the data into the Code field of the Label List, choose [Text Imported Into
the "Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
14
Creating labels with other applications
Appendix
For details on how to automatically add the text to the Label List, see "How to add text from
Microsoft® Outlook® to a Label List" described on the page 15.
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date field
The first line in the text that is specified in the Label
Layout
Title field
All lines including the first line in text specified in the
Label Layout
Body field
Content of cell specified in [Text Imported Into the
"code" Field of the Label List]
Code field
Creating Labels
Date of creation
Introduction
How to add text from Microsoft® Outlook® to a Label List
Appendix
If you clicked No when the message "Record data in the Label List?" is displayed, but want to register, go to
[Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
15
Creating labels with other applications
P-touch Library: This application allows you to manage P-touch label templates and other data on the computer.
You can print a label from the P-touch Library using the machine.
P-touch Transfer Manager: This application can transfer label template data to the printer’s main unit and can
make backups of data transferred to the printer’s main unit.
Transfer function is needed to use P-touch Template. For details on P-touch Template, download P-touch
Template manual (English only) from the Brother Solutions Center: http://solutions.brother.com
[Select your region/country]-[Choose your product]-[Downloads]. (PT-9700PC/9800PCN only)
To transfer the templates via network, you need to prepare BRAdmin Professional. Download it from our
website. (For Network models only)
Introduction
How to use P-touch Transfer Manager &
P-touch Library (PT-9600/9700PC/
9800PCN only)
1
Click the [Start] button, then choose [All programs] - [Brother P-touch] - [P-touch Tools] [P-touch Transfer Manager 2.1].
P-touch Transfer Manager starts up.
Layout window
1
2
Creating Labels
Starting up P-touch Transfer Manager
3
5
6
1 Menu bar
Commands are categorized into each menu (File, Edit, View, Tool, and Help) by function.
2 Toolbar
There are icons for frequently used commands. Click on one to access that command.
3 Selecting the printer model (Only for P-touch Transfer Manager)
Select the printer model to send data to. When you select a printer, only the data that can be sent to the
selected printer is displayed in the list view.
4 Folder view
Displays a list of folders. When you select any folder, the data in the folder selected is displayed in the list
view on the right.
5 List view
The data in the selected folder is displayed.
6 Preview
The label templates selected in the list view are displayed as a preview.
16
Starting up P-touch Transfer Manager
Appendix
4
Explanations of the Icons
Function
Transfer
(Only for P-touch
Transfer Manager)
Transfers the label templates and other data on your PC
to the printer (when connecting USB interface cable).
Backup
(Only for P-touch
Transfer Manager)
Backs up the data you have transferred to the Brother
printer using the P-touch Transfer Manager.
Open
Edits the selected data.
Print
(Only for P-touch
Library)
Prints the selected label template with the printer.
Search
Searches the data managed with the P-touch Library.
Display Style
Changes the file display format.
Transferring label templates from the PC to the printer
via USB
Introduction
Button name
Creating Labels
Icon
Make sure to disconnect the network cable when transferring templates via USB.
Select the printer to transfer data to.
Before transferring data, check that the PC and
the printer are correctly connected with a USB
cable and that the printer power is On.
2
Right click the [Configurations folder],
then select [New] and create a new folder.
Here, as an example, we create the folder
"Transfer".
17
Transferring label templates from the PC to the printer via USB
Appendix
1
Drag the transfer data to the folder you
just made.
Drag the transfer data from All contents or from
Layouts or some other folder under Filter.
When transferring multiple sets of data, move all
the transfer data to the folder you made.
4
Introduction
3
Key Assign numbers are automatically
assigned to transfer data within the folder
you made in previous step.
• Key Assign is necessary for transfer of data other
than message texts.
• If you change the Key Assign number used for
data already transferred to the printer main unit, it
is overwritten. You can check the Key Assign
number used for data already transferred to
printer by backing up the data as explained in
"Backing up label templates" (page 20).
• You can click the data name for transfer data and
change to a new name. Depending on your printer
model, there may be restrictions on the number of
characters that can be used in a data name.
Select the data or folder you want to
transfer, then click
.
Appendix
5
The transfer confirmation message is displayed.
6
Click [OK].
The data in the folder selected with the folder
view is transferred to the printer.
If you have selected specific data in the list
view, only that selected data is transferred
to the printer.
18
Creating Labels
To change a number, right click the data name in
the list view, then select key assign number.
Transferring label templates from the PC to the printer via USB
To transfer the templates to the printer via network, you need BRAdmin Professional. Download it from our
website first.
The printer names and pictures in the following screens may differ from your purchased printer. The screens
may vary depending on the model.
1
Introduction
Transfer the templates to the printer via network
(PT-9800PCN only)
Create the template you want to transfer with P-touch Editor 5.0, then choose [File][Transfer Template...] menu to register.
2
Click
3
Start BRAdmin Professional.
to save the registered template in .blf format.
Creating Labels
Choose the printer and click on the [Control]
menu. Select [Load Firmware].
4
Choose Load Firmware function of the BRAdmin Professional.
5
Appendix
Choose [TFTP PUT] and click [OK] button.
Choose the file in .blf format which you saved in step 2 and load it to the printer.
Choose .blf file and click [OK] button.
The default password is "access".
19
Transfer the templates to the printer via network (PT-9800PCN only)
Backing up label templates
• Valid only when connecting USB cable.
• Backed up data cannot be edited on the PC.
• For some printer model specifications, it may not be possible to retransfer backed-up data to a
printer of a different model than the one the data was originally backed up from.
1
Introduction
This transfers label templates and other data in the printer to the PC.
Connect the PC and the printer by USB cable and switch On the printer power.
The printer model name is displayed in the folder view.
If you select a printer model name in folder view, the current data transferred to the printer is displayed.
2
Select the printer to back up from, then
click
.
3
Creating Labels
The backup confirmation message is displayed.
Click [OK].
New folder with a name containing the date is
created under printer folder, and all the printer's
data is transferred to that new folder.
1
Connect the PC and the printer by USB cable and switch On the printer power.
The printer model name is displayed in the folder view.
2
Right click the printer, then select
[All Delete].
The confirmation message is displayed.
3
Click [OK].
All data in the printer is erased.
20
Backing up label templates
Appendix
Deleting all the printer data
Starting up P-touch Library
Click the [Start] button, then choose [All programs] - [Brother P-touch] - [P-touch Tools] [P-touch Library 2.1].
The P-touch Library starts up.
Introduction
You can start up the P-touch Library and edit and print labels.
Opening and editing data
Choose the data you want to edit, then
click
.
The application associated with the data is
opened and you can edit the data.
Creating Labels
The application that starts up depends on
the data. For example, for a P-touch
template, P-touch Editor starts up.
Printing labels
Choose the label templates you want to
print, then click
.
Appendix
The label is printed by the connected printer.
21
Starting up P-touch Library
Searching labels
1
Click
Introduction
You can search label templates registered in the P-touch Library.
.
The [Search] dialog box is displayed.
2
Check the items to be used as search conditions and set the search items.
Settings
Details
Multiple Parameters
This sets the method for combining multiple search items. If you choose AND, files
are searched for those that satisfy all the conditions. If you choose OR, files are
searched for those that satisfy any one of the conditions.
Name
Inputs the data name to search for.
Type
Chooses the data type to search for.
Size
Sets the data size to search for.
Date
Sets the date at which the data to search for was last modified.
Click [Begin Search].
The search is started.
Appendix
3
Creating Labels
The search items that can be set are as follows.
Close the [Search] dialog. The search results can be checked in the Search Results in the folder view.
You can register the data in the P-touch Library by dragging and dropping to the All contents
folder or its list view. To have label templates created with P-touch Editor automatically
registered in the P-touch Library, use the following method.
1. From the P-touch Editor menu, choose [Tools] - [Options].
2. In the [Options] dialog box [General] tab, click [Registration Settings].
3. Choose the timing for registering label templates created with P-touch Editor, then click [OK].
22
Searching labels
With P-touch Editor Lite LAN, you can create various simple label layout quickly and easily.
1
Double click the
.
Introduction
How to use P-touch Editor Lite LAN
(PT-9800PCN only)
P-touch Editor Lite LAN starts.
Layout window
Icon
Specifies the alignment of text
in a text box.
2
Sets the length of the label.
Click
to automatically adjust
the length of the label to
accommodate the entered text.
Sets/cancels the label direction
to vertical.
Click
to set the zoom factor
for the Label View.
You can also change the zoom
factor by clicking
or
.
Click
to print normally or
to print with options.
Auto Cut: Each label is
automatically cut after printing.
Half Cut:Only the label tape is
cut without cutting the backing,
making it easier to remove the
label backing.
Chain Printing: Uses the least
amount of tape when printing
more than one label
continuously. The last label
printed is not cut. After printing,
press Feed & Cut button to cut
the last label.
Special Tape: Select when
you use a tape which cannot be
cut with this cutter blade, such
as Fabric Tape or Strong
Adhesive tape etc.
Mirror Printing: Prints a mirror
image of the label.
Copies: Prints multiple copies
of a label.
Function
Displays the New screen for creating a new
label.
Opens a saved file with P-touch Editor Lite
LAN.
Saves the data to your PC, etc, but not to
the labeler.
Inserts a new text box (convenient when
creating labels containing both single and
multiple lines of text).
Inserts an image onto your label.
From file: Inserts an image stored on your
PC.
Screen capture: Inserts the selected area
of the PC screen as a graphic.
Symbol: Inserts one of your PC’s built-in
symbols.
Inserts a frame.
Displays the menu.
The menu includes all P-touch Editor Lite
LAN functionality.
Minimizes P-touch Editor Lite LAN.
Exits P-touch Editor Lite LAN.
2 Property Toolbar
Icon
Function
Click
to change the font.
Click
to specify the font
size.
You can adjust the font size up
or down one level by clicking
or
.
Specifies the font style:
Bold
Italic
Underline
23
Searching labels
Creating Labels
Sets the width of the tape. Click
to automatically detect the
width of the inserted tape.
1 Command Toolbar
Icon
Function
Appendix
1
Introduction
3
3 Label View
Function
This label view is displayed when the software is started. The width of tape currently
set is displayed on the left of label image. When “Auto” is shown on the right, the
length of tape is automatically adjusted to the length of text.
You can drag the label border to manually change the length and width of the label.
Move the pointer to the label area’s border. When the blue line appears, drag to the
desired length or width.
You can adjust the size of the P-touch Editor Lite LAN window. Simply move the
pointer over an edge of the P-touch Editor Lite LAN window and drag to adjust the
size once the pointer changes to an arrow.
Creating Labels
Display
Guidelines are sometimes displayed when moving objects. They are shown when
the object is aligned at the left, right, top, or bottom edge of Printable area, or in the
center. In the illustration to the left, the guidelines indicate that the object is centered
at the top edge of the tape.
Indicates that an object is selected.
The pointer changes to an arrow when moved over a handle. You can change the
size of the object by dragging.
You can move objects by dragging when the pointer is a crosshair. For text objects,
the pointer only changes to a crosshair over the border of the object.
24
Searching labels
Appendix
Inserted text boxes, images, and frames are treated as objects. Objects are
surrounded by handles (indicated by eight blue points).
Introduction
4 Other Functions (available on the menu displayed by right-clicking the mouse)
Menu
Insert
Direction
Numbering
Change Image
Rotate
Order
Options
Brother Solutions Center
About
Exit
Click Undo to undo the last operation.
Click Redo to redo an undone operation.
Select the text area (or object) that you want to cut or copy and select Cut or Copy.
Click in the destination area and select Paste.
Set the length of blank space on both sides of the label (large or small).
Click Insert.
Select Text box to insert text onto the label.
Select From File to insert an image stored on your PC.
Select Screen Capture to insert the selected area of the PC screen.
Select Symbol to insert one of your PC’s built-in symbols.
Select Frame to insert one of P-touch Editor Lite LAN built-in frames.
Select the text object and click either Horizontal Text or Vertical Text to change the
direction of the text.
Select the number or letter within your text and click Numbering to consecutively
advance the number or letter on each label. Click to the right of the Print button
and click Print Options. Check the Numbering box and enter the number of labels
being printing in the Count field. Click the Print button.
Select the image and click Change Image to replace the current image with a
different image.
Rotate objects to 0°, 90°, 180° or 270°.
Select one of the objects and click Order, then select Bring to Front, Send to Back,
Bring Forward, or Send Backward to set the order of each object in the layer.
Click Options.
Select either mm (mm) or inches (in) to set the measurement unit setting.
Select P-touch Editor Lite LAN language. Restart the application to apply the new
selected “Language”.
Select either Display New Value after Printing or Reset to Original Value after
Printing to set the numbering option.
Click Brother Solutions Center to go to the web site for assistance and information.
Click About to learn about the P-touch Editor Lite LAN version.
Click Exit to exit P-touch Editor Lite LAN.
25
Searching labels
Appendix
Undo
Redo
Cut
Copy
Paste
Margins
Do this
Creating Labels
4
Printing directly from other applications
Introduction
Appendix
You can use this machine to print directly from most Windows® applications, by installing the printer driver.
Because the paper size for this machine is different from other regular printers, you may not be able to
print even after installing the driver and application software, unless the application software allows the
correct label size to be set.
Setting the Printer Driver
1
• For Windows Vista®/Windows®7
From [Control Panel], go to [Hardware and Sound] and open [Printers (Windows
Vista®) / Devices and Printers (Windows® 7)].
• For Windows® XP
From [Control Panel], go to [Printers and Faxes].
Creating Labels
In the following steps, you will see XX-XXXX. Read "XX-XXXX" as your printer name. The printer names in
the following screens may differ from your purchased printer name.
The screens may vary depending on the model.
For details, see Windows® Help.
Choose "Brother XX-XXXX", and
right-click and select [Select printing
preferences].
The [Brother XX-XXXX printing preferences]
dialog box appears.
26
Appendix
2
Setting the Printer Driver
Choose each item and click
.
• [Basic] Tab
This tab is used to set the paper size, number of
copies, quality and cut option.
Creating Labels
The cutting options will vary according to the
model.
• [Advanced] Tab
You can set graphics options ("Halftone",
"Brightness" and "Contrast") and "Label
Format".
Appendix
Refer to "User's Guide" about "Distributed
Printing" (PT-9700PC/9800PCN only).
• [Other] Tab
You can change "Unit" (mm or inch).
4
Introduction
3
Close the [Printers] window.
27
Setting the Printer Driver
We will use Microsoft® Word as an example.
In the following steps, you will see XX-XXXX. Read "XX-XXXX" as your printer name. The printer names in
the following screens may differ from your purchased printer name.
The screens may vary depending on the model.
1
Click
and
.
Introduction
Printing from other applications
The [Print] dialog box appears.
2
Choose "Brother XX-XXXX".
3
4
Creating Labels
You can change the settings of the Printer Driver
from the [Properties] dialog box which appears by
clicking
.
Click
to close the [Print] dialog box.
When you click [Page Layout] the ribbon / standard toolbar appears. Then click the
mark to the right of Page Setup.
The [Page Setup] dialog box appears.
Click the [Paper] tab, and choose the
paper size that you want to print.
Appendix
5
6
Click the [Margins] tab, and set the page (label) margins.
7
Click
8
Click
to return to your document.
The size of the Microsoft® Word window is adjusted to the paper size that you have just chosen. Edit
the document as needed.
and
, then click
.
The specified labels are printed.
28
Printing from other applications
Download PDF
Similar pages