Stellar Phoenix Exchange Server Backup Version 1.0 User Guide

Stellar Phoenix Exchange Server Backup
Version 1.0
User Guide
Introduction
This is the first release of Stellar Phoenix Exchange Server Backup tool documentation. The contents
will be updated periodically to incorporate new information, updates, customer feedback, and
corrections.
Stellar Phoenix Exchange Server Backup is available in two versions:
Demo version - fully functional free version of the tool that you can use for
90 days. On completion of 90 days, all the features of the tool will be
deactivated and you will have to purchase the licensed version of the tool at a
cost to continue using the tool.
Full Version - It is the full licensed version of the tool and available at a cost.
The target audience for the tool are network administrators, backup and recovery administrators, and
Microsoft Exchange administrators. It describes the Storage Group/ Mailbox Backup and Restore for
Microsoft Exchange Server, how it works, and how to use it to backup and recover Storage
Group/Mailbox Stores without interrupting the running MS Exchange Server services.
As part of your data protection planning, it's important that you understand the ways in which data
can be protected, and to determine which method best suits your organization's needs. Data
protection planning is a complex process that relies on many decisions that you make during the
planning phase of Microsoft Exchange Server deployment. Stellar Phoenix Exchange Server Backup
tool provides a comprehensive data protection solution including centralized administration and
reporting, media management, automated policy based backups, and restore. Stellar Phoenix
Exchange
Server
Backup
has been designed
specifically to
keep
your Microsoft
Exchange
environments up and running, thereby minimizing the downtime. The single screen options make
backup and restore processes easy to use.
Key Features

Online backup of individual Mailboxes for the selected Mailbox stores without interrupting the
running MS Exchange Server services.

Full and Incremental backups.

Backups can be scheduled for a future day and time with various scheduling options.

E-mail notifications on completion of backup.

Wide choice of storage media - Your Exchange backup can be stored on any kind of storage
media: FTP Server, hard disk, or network.

Online restore of individual e-mails from your Personal Folder (.PST) file to MS Exchange
Server Mailbox store without interrupting the running MS Exchange Server services.

Restores mailboxes directly from EDB file.

Log reports on the status of backup and restore jobs.

Full and selective restoration of Mailboxes as PST/MSG/EML file at different locations on the
live Exchange Server.

Restoration of individual mails as MSG/EML.

Bare Metal Backup and Restore.
In this documentation set, Stellar Phoenix Exchange Server Backup will be
sometimes referred to as Exchange Server Backup.
Installation
This documentation assumes that you have installed Microsoft Exchange Server and the necessary
prerequisites and have carried out the corresponding configurations.
It also assumes:

A basic understanding of what Microsoft Exchange Server is, how it works, and why your
organization uses it as the messaging server,

A thorough understanding of how Microsoft Exchange Server is deployed and managed in your
organization, and

A thorough understanding of the concepts used by the supported versions of Microsoft
Exchange Server.
This section will describe in detail the following topics:

System Requirements

Installing Stellar Phoenix Exchange Server Backup

Uninstalling Stellar Phoenix Exchange Server Backup

Registering Stellar Phoenix Exchange Server Backup
System Requirements
To back up and restore Storage Group/Mailbox Store using Stellar Phoenix Exchange Server Backup,
ensure that the system is configured to meet the following minimum requirements.

Operating System
Windows Server 2012, 2008, 2003

Microsoft Exchange Server
2013, 2010, 2007, 2003

Memory
Minimum 1 GB RAM, Recommended 2 GB RAM

Hard Disk
100 MB of free space

MS Outlook
2013, 2010, 2007, 2003
Installing Stellar Phoenix Exchange Server
Backup
You need to follow few simple and intuitive steps to install Stellar Phoenix Exchange Server Backup.
This section includes the sequential steps to install the Tool.
Before you start installation, ensure that you have the tool installer executable file StellarPhoenixExchangeServerBackup.exe on your machine. You can download the executable file
from Stellar's website.
After downloading, double click the .exe file to invoke the installer and follow the instructions to install
the tool.
1. The Stellar Phoenix Exchange Server Backup Setup Wizard displays.
2. Click Next to continue with the installation process.
3. Select I accept the agreement and click Next to continue.
4. Specify the destination location to install the tool. You can either install it in the default location that
is displayed or you can Browse to select a different install location.
5. Select the default Start Menu Folder or Browse to select another folder to create the Program
shortcuts in the selected folder, and click Next to continue with the install process.
6. Select the required Additional Icons option to create tool shortcuts like Create a desktop icon and
Create a Quick Launch icon. Click Next to continue.
7. The setup is ready to start the installation process. Check the details. If you need to edit the
details, click Back to return to previous screens, edit the details as required, and proceed with the
installation.
8. Click Install to start the installation process.
9. By default the Launch Stellar Phoenix Exchange Server Backup check box option is selected. If you
decide to invoke the tool at a later stage, you may clear the selection. Click Finish to complete the
install process.
10. After the successful installation, Stellar Phoenix Exchange Server Backup is launched.
11. Alternatively you can launch the tool later through Windows Start menu. To launch the tool from
the Start Menu:
Click Start > All Programs > Stellar Phoenix Exchange Server Backup.
Uninstalling Stellar Phoenix Exchange Server
Backup
If you need to uninstall the tool, follow the steps mentioned below:
1. Click Start > All Programs > Stellar Phoenix Exchange Server Backup > Uninstall
Stellar Phoenix Exchange Server Backup to uninstall the tool.
OR
Go to Windows > Control Panel > Add Remove Programs > Stellar Phoenix Exchange
Server Backup > Uninstall. A corresponding alert is displayed.
2. Click Yes to continue uninstalling the Stellar Phoenix Exchange Server Backup.
3. After the successful uninstallation, a corresponding message is displayed. Click OK to complete the
uninstallation process.
Sometimes the uninstall process fails to remove all the files from the install
folder. In such cases, it is recommended that you remove the files manually,
before re-installing the tool.
Update Wizard
Stellar releases periodical software updates for all its products. The Update Wizard option keeps your
Stellar Phoenix Exchange Server Backup tool up-to-date with the latest product updates. You can
receive software updates for your version of the product over an Internet connection. Update Wizard
connects to the Stellar's Update server and automatically downloads and installs updates for the tool.

The demo version of the software cannot be updated.

It is recommended to close all the running programs while updating the
software.
The updates include new functionality, bug fixes if any, service, or other related information that can
improve the software performance. The application's Update Wizard option checks for the latest minor
and major updates online. The minor versions can be downloaded through the update wizard, but the
major version, if available, has to be purchased.
It is recommended that you run Update Wizard periodically to obtain the latest
software updates.
To check for the latest updates:
1. From the Home page > Help > Update Wizard. The Welcome screen is displayed. Click Next to
continue.
2. The wizard checks for updates. If new updates are found, you will be prompted to update the tool
to the latest version.
3. Click Next to start downloading the files from the update server. After the download is
complete, the tool will be updated to the latest version.
OR
If there are no new updates available, click Cancel to exit the wizard.
To check for online updates, you will need an active internet connection.
Activating Stellar Phoenix Exchange Server
Backup
To use Stellar Phoenix Exchange Server Backup, you need to activate it. Without activation the fully
functional product works for 90 days. If you do not activate it during that period, all the features will
be deactivated.
You can activate Stellar Phoenix Exchange Server Backup using the Online Activation method. Unless
you activate the tool by following the process mention below, you will not be able to use the licensed
version of the tool.
Online Activation
The online process encrypts and gathers the required information, and sends it to the registration
Centre to activate the software license.
To activate the tool online:
1. Launch Stellar Phoenix Exchange Server Backup tool.
2. From the Activation menu, select Activate Stellar Phoenix Exchange Server Backup. You
will be prompted to enter the User Name and the Activation Code.
The Activation Code is made available to you via e-mail after you purchase the
licensed version of the tool.
Click OK to continue. The software automatically communicates with the license server. If the
activation is successful, a corresponding message is displayed.
3. After the activation is complete, click OK to complete the process and return to the Home screen.
After successful activation, you can start using Stellar Phoenix Exchange Server Backup tool.
User Guide
Stellar Phoenix Exchange Server Backup tool can perform a live backup of Storage Group/Mailbox
Stores of MS Exchange Server. Having a backup of this store allows you to perform a complete restore
of Storage Group/Mailbox Stores.
This guide explains how to backup and restore Storage Group/Mailbox Store using Stellar Phoenix
Exchange Server Backup. These steps are explained in detail in the subsequent sections
The tool also supports Bare Metal Backup and Restore to ensure that you never lose your data. The
option enables you to perform a safe and reliable backup and restore.
The Guide covers the following major topics:

MS Exchange Backup

Restore

Manage Scheduler

Log Reports

Bare Metal Backup and Restore
Getting Started
On launching the tool, the Stellar Phoenix Exchange Server Backup Home screen is displayed. The left
panel of the screen displays the MS Exchange Backup, Restore, Manage Scheduler and the Log
Reports options. The tool includes Bare Metal Backup and Restore option to create the backup image
of the entire volume or the OS volume and to restore the same.
The illustration below displays the Stellar Phoenix Exchange Server Backup GUI and the available
options.
The table below shows the available menu options and the description of each.
Name
Description
File Menu Options
Home
Use this option to return to the main interface.
MS Exchange Backup
Use this option to display the corresponding backup
options.
Restore
Use this option to display the corresponding restore
options.
Manage Scheduler
Use this option to schedule and manage the backup
tasks.
Bare Metal Backup and Restore
Use this option to backup and restore the OS.
Restore Manually
Use this option to manually restore the Exchange
data.
Exit
Use this option to exit the tool.
View Menu Options
Log Reports
Use this option to view the generated reports.
Activation Menu Options
Activate Stellar Phoenix
Use this option to activate the Stellar Phoenix
Exchange Server Backup
Exchange Server Backup tool.
Tools Menu Options
Run Now/ Manage Scheduled
Use this option to run and manage the scheduled
Task
tasks.
Help Menu Options
Help Topics
Use this option to view the help documentation.
Update Wizard
Use this option to update the tool to its latest
version.
Buy Stellar Phoenix Exchange
Use this option to purchase the tool online by
Server Backup
providing the relevant details.
About Stellar Phoenix Exchange
Use this option to view the tool details.
Server Backup
MS Exchange Backup
You must back up all Storage Groups/Mailbox Stores to ensure that it can be restored in the event of
an Exchange Server crash. Exchange uses open files and running processes, therefore, backing it up
becomes a complex task. Stellar Phoenix Exchange Server Backup allows you to backup the MS
Exchange Server Storage Groups/Mailbox Stores without interrupting your currently running MS
Exchange Server services.
The types of backup supported are:

Full Backup

Full Backup followed by Incremental Backup

Full Backup followed by Incremental Backup(Commit Logs)
Each method uses the familiar components of a backup: source, destination, selection criteria, and
options.
Full Backup
A full backup of Storage Groups/Mailbox Stores, backs up the specified storage group/mailbox stores,
as well as the associated transaction logs.
This section describes the steps and the settings that are specific for backing up Microsoft Exchange
Server Storage Groups/Mailbox Stores.
To initiate a Full Backup:
1. Invoke the Stellar Phoenix Exchange Server Backup tool.
2. The Stellar Phoenix Exchange Server Backup tool’s Home screen is displayed.
3. Click on MS Exchange Backup.
The Create Backup screen is displayed. It displays the list of databases available for the backup task.
The screen displays the list of Storage Group/Mailbox Store in the left panel. The right panel displays
the Mailbox Store, Circular Logging, Online status and Size of each storage. In the above illustration,
the list of Mailbox Store is displayed.
o
Storage Group/Mailbox Store - Depending on the version and the needs of the
organization, a Storage Group contains one or more Mailbox and Public Folder store. It
also contains system files and transaction logs.
o
Mailbox Store - Mailbox stores contain the user and system mailboxes.
o
Circular Logging - It is the Microsoft Exchange Server logging mode, wherein,
Exchange overwrites and reuses the transaction log files rather than creating new log
files. By default the option is disabled.
o
Online - By default the option is enabled to allow you to back up without interrupting
the Exchange Server services.
o
Size - It is the size of the individual database.
4. Depending on the Exchange Server that your organization is using, for the source, you may select
any one or combination of Exchange Server container, storage group, Exchange Mailboxes, individual
mailbox, individual mailbox folder, or all the Folders. Select the group to backup and click Next.
5. The Select Backup Type view is displayed.
Select Full Backup and click Next.
6.
You will be prompted to select the destination path. The two options available are:
o
Local or Network drive, and
o
FTP Location
Local or Network Drive - If the destination path is local, ensure that you have enough space to
store the backup. If you are connecting to a networked computer, you will need to provide the
necessary credentials to access the network share.
To select a local or network drive:
a.
From the Select Destination Path Option screen, choose Select local or network drive. Click
OK to continue.
b.
The Browse For Folder screen is displayed.
You will be prompted to select the folder name. You can either select an existing folder or Make New
Folder to store the backup. Select the destination folder and click OK. Destination options that you
choose, is reflected under the Destination Path column in the Select Destination Path view. Select
FTP Location - Stellar Phoenix Exchange Server Backup allows you to store your backups on FTP
servers.
To select a FTP location:
a.
From the Select Destination Path Option screen, choose Select FTP Location and click OK to
continue.
b.
The FTP Logon Information dialog is displayed.
Enter the following information:
o
FTP URL - it is the path to the FTP server, for example: stellar-ftp.com.
o
User name - enter the user name.
o
Password - enter the password.
o
Port No - the default FTP server port is 21. To specify a different port number, it is
advised that you consult your administrator.
o
Passive - you can select this option to alleviate any FTP connectivity problems that
you may have. Passive FTP makes the FTP client establish all connections to the FTP
server. Firewalls typically allow passive FTP connections without requiring additional
configuration information.
Click OK to continue.
c.
The FTP Folder Selection dialog is displayed.
Select the FTP folder that you want to use and click OK to continue.
d.
The selected FTP folder is displayed in the Destination Path column as illustrated below.
Click Next to continue.
7. The Backup Settings view is displayed.
The Backup Settings view displays three different setting options:
o
Notification - it is the selector to notify the success or the failure of the backup job
with details on its start and finish time, and destination. For the e-mail notification,
you must specify the sender and recipient e-mail addresses. You can specify multiple
e-mail addresses in the Recipient field.
o
Consolidation - this option combines a full backup and incrementals into a single
backup. Consolidation becomes a necessity when deleting backups, either manually or
during
cleanup.
The
available
options
are:
Set Consolidation: Use this option to define the retention period of the backup. A
backup will be stored until the specified number of days in the location before the
consolidation actually starts. You can set a value between 30 to 180 days. The set
value can be incremented by 15, that is, you can specify 30, 45, 60 days and so on.
Consolidate on weekend: use this option to consolidate the backup over the weekend.
When you select this option, the tool automatically starts consolidation over the
weekend, when the set value approaches the set limit (the weekend starts on Friday
at
18:00).
No Consolidation - select this option if you do not wish to consolidate the backups.
o
Scheduler - You can create schedules to reflect when a Full Backup, Full Backup
followed by Incremental Backups or Full Backup followed by Incremental Backups
(Commit Logs) should be executed. The options available are:
Once - the backup will be executed only once at the specified time and day.
Every Hour - the backup occurs every hour.
Every Day - the backup occurs every day at the specified time.
Every Week - the backup occurs every week at the specified time and day.
Every Month - the backup occurs every month at the specified time and day.
Start Date - Select the date on which to run the backup process.
Start Time - Select the time to start the backup
The Consolidation and Scheduler options are enabled only for Incremental
backups.
After defining the Notification settings click Next.
8. The Backup Summary view is displayed.
The Backup Summary view displays the selected settings. The Summary view helps you to review all
the backup options that you defined. Click the Back button to modify the settings if required. Click
Finish to start the backup process. After the backup is completed successfully, a corresponding
message is displayed.
9. Click OK to return to the home screen. The full backup created is ready to be restored when
required.
Related Topics

Full Backup followed by Incremental Backup

Full Backup followed by Incremental Backup (Commit Logs)
Full Backup followed by Incremental Backup
An incremental backup stores the changes to the data against the last backup. The data stored in an
Incremental backup includes only the transaction log files up to the current time. At first, a full backup
is created followed by the incremental backup. For example, for the first incremental backup, all files
in the file set are backed up, as in a full backup. If you use the same file set to perform a incremental
backup later, only the files that have changed are backed up. If you use the same file set for a third
backup, only the files that have changed since the second backup are backed up, and so on.
To initiate an Incremental Backup:
1. Follow steps 1-5 mentioned in the section on Full Backup.
2. From the Select Backup Type view, choose Full Backup followed by Incremental Backup. Click
Next.
3.
The Select Destination Path Option dialog is displayed.
4. Depending on your requirement you can choose Select local or network drive or Select FTP
location. Select the required option and click OK.
5. In the Browse for Folder dialog, select the folder where you want to store the backup.
Alternatively click, Make New Folder, to create a new folder to store the backup. Click OK to
continue.
6. The Backup Settings view is displayed.
You will notice that the Consolidation and Scheduler options are enabled. For details refer the
section on Backup Settings in the section on Full Backup.
7.
Select the Consolidation and Scheduler options as required and click Next to continue.
8.
The Backup Summary view is displayed. The Summary view helps you to review all the
backup options that you defined and modify them if necessary.

To set monthly scheduler on 29,30 or 31 of a month (Windows server 2008
and above) user will have to provide the user log in credentials while setting
the schedule.

In case a task scheduled monthly on 29, 30 or 31 gets executed, no
prompt/notification will appear indicating the execution of backup process.
To ensure that the scheduled task has been executed, user can check the
process spesb.exe in Task Manager or at the location where backup is
stored.
If the summary information is incorrect, click Back to return to the applicable screen to change
the incorrect settings. If the summary information is correct, click Finish to return to the Home
screen. The scheduled backup will run as per the schedule defined by you, or you can select
Backup Now option to initiate an immediate backup, regardless of when it was set to run.
The Backup Now option initiates immediate backup, while the scheduled
backup too will run as per the settings defined by you.
9.
After the backup is completed successfully, a corresponding message is displayed.
Ensure that your application is not running at the time user have set a scheduled
process/incremental backup.
Full Backup followed by Incremental Backup (Commit
Logs)
Full Backup followed by Incremental Backup (Commit Logs) option is quite similar to the Full Backup
followed by Incremental Backup. In this case after a successful backup of the corresponding Exchange
Storage Group/Mailbox Storage, the transaction logs are deleted from the Exchange Server location.
This means that transactions from these files have already been committed and written to the
database.
To initiate a Full Backup followed by Incremental Backup (Commit Logs):
1. Follow steps 1-5 mentioned in the section on Full Backup.
2. From the Select Backup Type view, choose Full Backup followed by Incremental Backup
(Commit Logs).
3.
The Select Destination Path Option dialog is displayed.
Depending on your requirement you can choose Select local or network drive or Select FTP
location. Select the required option and click OK.
4. In the Browse For Folder dialog, select the folder where you want to store the backup. Alternatively
click, Make New Folder, to create a new folder to store the backup.
Click OK to continue.
5. The Backup Settings view displayed.
The Consolidation and Scheduler options are enabled. For details refer the section on Backup Settings
in the section on Full Backup.
6.
Select the Consolidation and Scheduler options as required and click Next to continue.
7.
The Backup Summary view is displayed.
The Backup Summary view displays the selected settings. At this stage if you need to make any
changes, click Back to return to the previous screens, edit the settings as required and click Finish to
return to the Home screen. The scheduled backup will run as per the schedule defined by you, or you
can select Backup Now option to initiate an immediate backup.
If you use the Backup Now option to initiate an immediate backup, the
scheduled backup too will run as per the settings defined by you.
8. After the backup is completed successfully, a corresponding message is displayed.
Restore
After you choose the restoration strategy that best suits your needs, you can use the information in
this section to perform the appropriate tasks by using the tool's Restore feature. You can use the
Exchange backups to restore one or more mailbox stores. Stellar Phoenix Exchange Server Backup
allows you to restore the MS Exchange Server Storage Groups/Mailbox Stores without interrupting
your currently running MS Exchange Server services.
This section includes the following topics:

Full Restoration of Mailbox Stores

Restore Selective Items

Manual Restoration
Full Restoration of Mailbox Stores
Stellar Phoenix Exchange Server Backup allows you to restore one or more mailboxes or individual
mail items from backups and live Exchange Server. The Full Restoration of Mailbox Stores option
allows you to restore the complete mailbox.
To initiate Full Restoration of Mailbox Store:
1. Click Restore on the main screen.
2. The Restore Exchange Server screen is displayed.
3.
Select Full Restoration of mailbox stores and click Next.
4.
The Select Mailbox Store and Restore Point view is displayed.
5.
Select the option select all mailbox stores. The view displays the following columns:
o
Mailbox Store - it is the selected mailbox store and contains the user and system
mailboxes.
o
Storage Group/Mailbox Storage - it is the selected mailbox store name. A Storage
Group/Mailbox Storage contains one or more Mailbox and Public Folder stores, the
system files and transaction logs.
o
Log File - displays range of the transaction log files.
o
Select Restore Point - select the point in time to which you want to restore the Mailbox
store. Clicking on the calendar icon on the left displays the list of available Restore
Points.
Select the restore point and click Apply to save the selection made and return to the Restore
Exchange Server screen. Click Next to continue.
6. The Restoration Settings view is displayed. After you choose the restoration strategy that best suits
your needs, you can use the information in this section to perform the appropriate restore task.
7. In Recreate User Option section select automatically recreate user accounts and mailboxes.
You select this option only if you need to recreate deleted or nonexistent user accounts and
mailboxes.
To recreate the accounts and mailboxes you need to enter the default password as supported by the
Exchange Server’s password policy.
Restore upto Selected point
8. After confirming the password, from the Restore Data Option section select Restore upto Selected
point. This option moves the Storage Groups and the Mailbox Store to a different location. The other
option in this section is Restore upto the point of failure (no loss of data), which is explained in detail
later in the section.
9. In the Destination text box specify the complete path where you want to move the Storage
Group/Mailbox Store. Click Next to continue the process.
10. The Restore Summary view is displayed. Click Back if you wish to edit the settings in the previous
screens.
11. Click Finish to continue with the restoration process. After the successful restoration a
corresponding message is displayed. Click OK to return to the Home scree
Restore upto the point of failure (no loss of data)
1. Follow steps 1-7 above.
2. From the Restore Data Option, select Restore upto the point of failure (no loss of data). This
option allows easy one-step recovery to a point just before failure with no loss of data.
Click Next to continue with the restore process.
3. The Restoration Summary view is displayed. The summary view helps you to review all the restore
options that you defined and modify them if necessary.
If the summary information is incorrect, click Back to return to the applicable screen to change
the incorrect settings. If the summary information is correct, click Finish to start the restore
process. A corresponding successful restoration message is displayed.
Restore Selective Items
Stellar Phoenix Exchange Server Backup's restore-based solution allows you to restore one or more
mailboxes or individual mail items from backups and live exchange servers. This option allows to
restore selectively at live mailbox store or at different location as PST file/MSG file/EML file.
To restore selective items:
1. On the Home screen click Restore > Restore selective items.
This option restores the selected items to its original location on the live exchange server or saves it
as a PST, MSG or EML file. Before restoring the items to its original location, ensure that the Exchange
server is up and running. Click Next to continue.
2. The Select Mailbox Store and Restore Point view is displayed.
3. Select the option Select all mailbox stores or you can select one or more mailbox stores manually
from the list to restore specific mailboxes. The view displays the following columns:
o
Mailbox Store - it is the selected mailbox store and contains the user and system
mailboxes.
o
Storage Group/Mailbox Storage - it is the selected mailbox store name. A Storage
Group/Mailbox Storage contains one or more Mailbox and Public Folder stores, the
system files and transaction logs.
o
Log File - displays a range of the transaction log files.
o
Select Restore Point - select the point in time to which you want to restore the Mailbox
store. Clicking on the calendar icon on the left displays the list of available Restore
Points. Click Next to continue.
4. The Select Item to restore view is displayed.
You can navigate to specific mailboxes, folders and messages if you are sure what data needs to be
restored. For example, a user may ask to restore a specific message from a known folder. Expand his
or her mailbox in the tree, select the folder, find and click the item. All available properties and
information about the item will be displayed in the Preview window to the right of the tree.
You can save the selected individual mails as MSG or EML. To save the mail as MSG or EML, select the
mail and right-click. From the pop-up menu select MSG or EML. The Select Destination Path dialog is
displayed.
Specify the destination where you want to save the mail and click OK to confirm and return to Select
Item to restore view. Click Next to continue.
Restore Options
The restore options explained in this section applies to restoring selective items, wherein you can
choose to restore the Storage Group/Mailbox Store to its original location or at a different location.
5. After selecting items to be restored, the following view is displayed. You can either select to restore
the mails to its original location on live Exchange Server or restore it to a different location as PST,
MSG or EML file.
The restore options are:
a) Restore at original location
This option restores the selected items to the original location that is, on live Exchange Server from
where the backup image was captured. Restored mailboxes or mails retain the same hierarchy and are
restored to its original mailbox and original folder. When restoring a mailbox or mail to the original
location, ensure that the destination mailbox is available, else the restore process will fail.
After selecting to restore at original location, the subsequent view will prompt you to provide the
restoration settings.

In the Recreate User Option, select the automatically recreate user accounts and
mailboxes. This option recreates deleted or nonexistent user accounts and mailboxes.
To recreate the accounts and mailboxes you will be prompted to enter the password
and then confirm the same as supported by the Exchange password policy.

In the Duplicates Option, selecting Create Duplicate items, will create a copy of the
mail in the user's mailbox. The Skip duplicate items, will skip the duplicate items.

After selecting the required option and clicking Next will display the Restoration
Summary view. After a successful restoration to a live server, a corresponding
successful message is displayed.
b) Restore at different location
This option restores the selected items to a specified location or lets you browse to the location
where your backup mails will be restored. The destination must be a mailbox in the same
Exchange environment.
After selecting to restore at different location, the subsequent view will prompt you to provide
the restoration settings.
The option allows you to restore the selected items at a different location in three different formats:

PST

MSG

EML
You can restore individual items or entire mailbox into a PST, MSG or EML file.
Whatever format you choose to restore, you must provide the destination location. From the Browse
for Folder dialog select the folder where you want to restore the selected item. Click OK to return to
Restore Options view.
After selecting the destination and clicking Next will display the Restoration Summary view. After
successful saving of the PST file, to a live server, a corresponding successful message is displayed.
You may repeat the same steps to save the items as MSG or EML.
Manual Restoration
With Stellar Phoenix Exchange Server Backup, you can manually restore the mailbox and individual
mails. Manual restoration is similar to the regular restoration, except that in this case you must select
an existing Storage Group/Mailbox Store backup image.
To manually restore Storage Group/Mailbox Store:
1. Go to File > Restore Manually option.
2. The Select Restore Option Type view is displayed. Select Full Restoration of Mailbox Stores.
3. Click the icon on the right of the text box to display the Select Destination Path Option dialog. The
two options available are:

Local or Network drive

FTP Location
Select the Storage Group/ Mailbox Store destination and click OK.
4. The Browse for Folder dialog box is displayed.
Select the Storage Group/Mailbox Store to restore and click OK to return to the Home page. The
source Storage Group/Mailbox Store path is populated in the corresponding text box. Click Next to
continue.
5. The Select Mailbox Store and Restore Point view is displayed.
6. Select the option select all mailbox stores. The view displays the following columns:
o
Mailbox Store - it is the selected mailbox store and contains the user and system
mailboxes.
o
Storage Group/Mailbox Storage - it is the selected mailbox store name. A Storage
Group/Mailbox Storage contains one or more Mailbox and Public Folder stores, the
system files and transaction logs.
o
Log File - displays the range of transaction log files.
o
Select Restore Point - select the point in time to which you want to restore the Mailbox
store. Clicking on the calendar icon on the left displays the list of available Restore
Points. Select the restore point and click Apply to save the selection and return to the
home page. Click Next to continue.
7. The Restoration Settings view is displayed.
From the Restore Data Option section, select Restore upto the point of failure (no loss of data). This
option allows easy one-step recovery to a point just before failure with no loss of data. Click Next to
continue with the restoration process.
8. The Restoration Summary view is displayed. You may review all the restore options that you
defined and modify them if necessary. If the summary information is correct, click Finish to start the
restore process.
9. After the successful restoration, a corresponding message is displayed.
Manage Scheduler
This section will help you schedule and manage multiple tasks. The option includes:

Schedule a Task

Manage Tasks
Schedule a Task
Backups can be scheduled for a future date and time with the various available scheduling options.
You can schedule the tasks hourly, daily, weekly or monthly. The created task will run through its
schedule automatically. A scheduled task can be edited by using Manage Scheduler option. With this
option you can edit the backup settings, can also add/remove mailboxes. Also, after completion of
backup, you can enable Notification option which will send a report by e-mail which ensures that you
are always up-to-date on the status of your backups.
To schedule tasks:
1. From the Home page select Manage Scheduler. The Scheduler screen is displayed.
The screen displays the list of Storage Group/Mailbox Storage in the left panel. The right panel
displays the list of Mailbox Store, Circular Logging, Online status and Size of each storage. In the
above illustration, the list of Mailbox Storage is displayed.
o
Storage Group/Mailbox Storage - Depending on the version and the needs of the
organization, a Storage Group contains one or more Mailbox and Public Folder stores,
system files and transaction logs.
o
Mailbox Storage - Mailbox stores contain the user and system mailboxes and the
Public Folder Store contains the Public Folders and their contents.
o
Circular Logging - It is the Microsoft Exchange Server logging mode, wherein,
Exchange overwrites and reuses the transaction log files rather than creating new log
files. By default the option is disabled.
o
Online - by default the option is enabled to allow you to back up open Exchange
databases.
o
Size - it is the size of the individual database.
Click Next to continue.
2. The Change Backup Type view is displayed.
The screen displays two options:
o
Full Backup followed by Incremental Backup - for details refer to Full Backup followed
by Incremental Backup.
o
Full Backup followed by Incremental Backup (Commit Logs) - for details refer to Full
Backup followed by Incremental Backup (Commit Logs).
3. In the Change Destination Path section, click the browse icon to select a different destination path if
required and click Next to continue.
4. The Backup Settings view is displayed.
The view allows you to schedule the backup task. You can set time and frequency. The frequency can
be set as:
o
Once
o
Every Hour
o
Every Day
o
Every Week
o
Every Month
After defining the backup settings, click Apply to save the settings and a corresponding Settings
Changed Successfully dialog is displayed.
5. Click OK to return to the Home screen. You can define multiple schedules and manage them as
required. The saved tasks will append to the scheduled tasks and will be listed in the Run & Manage
Scheduled Task dialog.
Manage Tasks
After scheduling multiple tasks you can manage the same. By selecting a task in the task list, you can
examine its specifications and can manually run, edit or delete the task. The Run Now option initiates
an immediate backup, while the scheduled backup will run as per the settings defined by you.
To run and manage tasks:

On the Home page > select Tools > Run Now/Manage Scheduled Task.

A corresponding dialog is displayed.
The dialog displays the list of scheduled tasks and the corresponding details of each.
o
Task Type - specifies the task type - Full Backup/Full Backup followed incremental
backup/Full Backup followed incremental backup (Commit Logs)/Consolidated backup.
o
Start Date - specifies the backup start date.
o
Time - specifies the backup start time.
o
Frequency - specifies how often the backup should occur.
o
Action - allows you to initiate an immediate backup of the selected task, regardless of
when it was set to run by clicking on the Run Now option.
o
Edit Task - use this option to change the scheduler settings.
o
Delete Task - use this option to delete the selected scheduled task.
o
Run Task -allows you to run a task on demand, regardless of when it was set to run.
Log Reports
The Log Reports view shows a history of reports. You can view the status of past backups, restores
and schedules. Details of a report can be viewed by clicking the report. If you opt for an e-mail
notification, then the report is sent to you after the task is completed.
To view reports:
1. Go to Home page > Log Reports. The Log Reports screen displays the list of past backup,
restores and schedules. You can either clear the log displayed by clicking on the corresponding
Clear Log button or you can select individual logs, and right-click to delete it by clicking the
Delete Log option.
2. To view the report details, click a backup or restore or schedule name. The selected job details are
displayed.
The report detail displays the Job status, Job information, selected information, Notification
details and other details related to the job.
3. You can save the log details by clicking the Save Log button. The Save Log Report As dialog is
displayed
You can save the log report in HTML, PDF, TXT or CSV format. Browse to select the path to save the
report and click OK.
4. When the report is saved a corresponding message is displayed.
5. Click OK to return to the Home screen.
Bare Metal Backup and Restore
Bare Metal Backup and Restore is one of the many capabilities that Stellar Phoenix Exchange Server
Backup offers to ensure that your organization never loses any crucial data. It enables your systems
teams to perform safe, reliable disaster recovery and get your critical systems up and running
smoothly.
To use Bare Metal Backup and Restore:

Invoke Stellar Phoenix Exchange Server Backup, and click Bare Metal Backup and Restore, to
display the corresponding screen.
This screen displays the following options. This section will cover each of these topics in detail.

Backup

Restore

Rescue Disc

Schedule Task

Log Report
Backup
The Backup option allows you to create the backup image of the OS volume.
The Bare Metal Backup and Restore option supports only full backup of the OS
volume.
To create a backup:
1. On the Bare Metal Backup and Restore Home screen click Backup. The Backup Wizard is
displayed.
Click Next to continue.
2. In the Select Volume screen, select OS volume to backup.
Click Next to continue.
3. The Select Destination screen is displayed.
Select the destination path where you want to store the backup. The screen also displays the used and
available volume space and the size of the backup to be created. Click Next to continue.
4. The Edit Backup Name screen is displayed.
Specify the backup image name and the backup task name.
o
Backup Image Name - every backup is associated with a backup name and you must
specify the name in the File Name text box.
o
Task Name - settings associated with a backup are stored as a task. The task can be
modified as required. Specify the name in the Task Name text box.
Click Next to continue with the process.
5. The Settings & Notifications screen is displayed.
The settings include:
o
Password Protection - to prevent unauthorized access, you can protect the backup with a
password.
Password: Enter a password.
Confirm Password: re-enter the password to confirm.
o
Set Notifications - select the option so that you can be notified of backup job success and
failure automatically.
Server: Provide the outgoing SMTP server name.
Sender: Provide the sender's e-mail address.
Recipient: Provide the e-mail address to which notifications will be sent. You can specify
multiple recipients.
o
Play sound after creation of backup image - you can select a sound file to play after
the backup is created successfully.
Click Next to continue.
6. The Schedule Option screen is displayed.
You can select from the two different schedule options:
o
Schedule Now - select this option to schedule the backup frequency and time. The
corresponding steps are explained later in this section.
o
Schedule Later - select this option to back up the selected OS once and the settings
specified is saved as a task that can be modified later to suit your requirements. The following
steps are in reference to this selected option.
Click Next to continue.
Schedule Later
7. The Backup Summary screen is displayed.
The Backup Summary screen displays the selected settings. It helps you to review all the backup
options. Click back if you need to modify the options. Click Finish to exit and return to Home screen.
8. The Welcome to Create Backup Wizard screen is displayed.
The screen displays the backup information and the backup progress. You can choose to close the
progress window by clicking the Hide button. You can also shut down the system after completing the
backup process by selecting the corresponding option.
9. After the backup is completed successfully, a corresponding message is displayed.
Click OK to return to Home screen.
Schedule Now
1. From the Schedule Option screen select Schedule Now. When you select the Schedule Now
option, you will need to specify the frequency and the time to schedule the backup. Click Next
to continue
2. The Schedule Task Option screen is displayed.
You can create schedules to reflect when a backup should be executed. You can set the frequency and
time to schedule the backup. The options available are:
Monthly - the backup occurs every month at the specified time and day.
Quarterly - the backup occurs every three months at the specified time and day.
Half Yearly - the backup occurs every six months at the specified time and day.
Start Date - Select the date on which to start the backup process.
Start Time - Select the time to start the backup.
Click Next to continue.
3. The Backup Summary screen is displayed.
The Backup Summary screen displays the selected settings. It helps you to review all the backup
options. Click Finish to exit and return to Home screen. The Backup Now option, if selected will
initiate an immediate backup, regardless of when it was set to run.
Restore
This section provides an overview of Bare Metal Backup and Restore's restore operations. It identifies
the types of backed up data you can restore, introduces the procedures for restoring data, and
explains how the different types of restores work.
To restore a backup image:
1. From the Home screen select Restore.
2. The Welcome to Restore data Wizard is displayed.
Click Next to continue.
3. The Select Backup Image screen is displayed.
From the left pane, select the backup image to restore. The right pane displays the selected backup's
details like, the backup size, creation date, and backup type. The Source Backup Image Path field
displays the selected backup path. Click Next to continue.
4. The Select Mode to Restore Data screen is displayed.
The two restoration modes are:
Restore specified partition - restores OS volume from the backup image.
Restore specified files and folders - restores specified files and folders from the backup image.
Click Next to continue.
Restore specified partition
5. The Select Partition to Restore screen is displayed.
The screen displays the OS partition in the selected backup image and you can select destination
volume from the drop-down list where you want to restore the selected OS partition. Click Next to
continue.
6. The Restore Summary screen is displayed.
Review the restoration details. You can go Back to the previous screens to edit the details or click
Restore to start the process. You can also select Sound a beep after restore process is
completed or Shut down the system after the restore process is completed by
clicking the corresponding radio buttons.
Restore specified files and folders
1. From the Select Mode to Restore Data screen, select Restore specified files and folders.
Click Next to continue.
2. The Select Data to Restore screen is displayed.
From the tree view in the left pane, select the files and folders that you wish to restore. Click Next to
continue.
3. The Select Destination Path screen is displayed.
You can either select an existing destination folder or Create new folder to restore the backup. After
selecting the folder, specify the full destination path. Click Next to continue.
4. The Summary screen is displayed.
Review the restoration details. You can go Back to the previous screens to edit the details or click
Restore to start the process. You can also select Sound a beep after restore process is
completed or Shut down the system after the restore process is completed by clicking the
corresponding radio buttons.
Rescue Disc
This option allows you to create a bootable rescue disc. This disc can be used to boot your machine
and restore OS drive from the backup image, even if you are unable to boot into the OS. It can also
be used to restore the complete OS drive from the backup image created in any of the drives, or an
external drive.
To create rescue disc:
1. From the Home screen, select Rescue Disc. The Welcome to Create Rescue Disc Wizard is
displayed.
Click Next to continue.
2. The Select Option screen is displayed.
You have two options to select - Create Rescue Disc and Create an ISO Image of Rescue Disc.
Create Rescue Disc
Select Create Rescue Disc. This option allows you to create a bootable rescue disc. You must insert a
blank media into the CD or DVD writer.
Click Next to continue.
3. The Select Recorder screen is displayed.
The screen displays the list of CD/DVD drivers connected to the system. The selected device will be
used to created the bootable rescue disc. Select a device and click Next to continue.
4. The Summary screen is displayed.
Click Start Process to start the burn process. When the process is completed successfully, a
corresponding message is displayed.
Create an ISO image of Rescue Disc
1. From the Select Option screen select Create an ISO Image of Rescue Disc.
Click Next to continue.
2.
The Select Destination screen is displayed.
Enter the destination path where you want to save the ISO image. By default the image is saved on
the Desktop and assigned the name "Stellar", however, you can Browse to select a different location
to save the ISO image. Click Next to continue.
3. The Summary screen is displayed.
Click Start Process to start the burn process. When the process is completed successfully, a
corresponding message is displayed.
Click OK to return to the Home screen.
Schedule Task
The option allows you to schedule periodic backup tasks.
To schedule backups:
1. From the Home screen, select Schedule Backup. The Welcome to Schedule task Wizard
screen is displayed.
Besides scheduling a backup task, you can use this option to edit and delete a task as well. Click Next
to continue.
2. The Select Scheduling Option screen is displayed.
You can use this screen to:
Manage Existing Tasks - this option allows you select an existing task from the list and re-schedule the
same to suit your requirements. You can change the backup storage destination, settings, frequency
and time. After the successful modification of task, a corresponding message is displayed. Click OK to
return to the Select Scheduling Option screen.
Remove Existing Task - this option allows you to select and delete a task from the list
Schedule New Task - this option allows you to create a new task for scheduling. The following steps
will guide you to create and schedule a new task.
Select Schedule New Task option and click Next to continue.
3. The Schedule New Task view is displayed.
Type a task name in the Enter a new task name text box. Ensure that the task name length does not
exceed 50 characters. Click Next to continue.
4. The Select Volume screen is displayed.
Select the volume to backup and click Next to continue.
5. The Select Destination screen is displayed.
Select the destination path where you want to store the backup. The screen also displays the selected
used and available volume space and the size of the backup to be created. Click Next to continue.
6. The Settings and Notifications screen is displayed.
The schedule settings are displayed. Click Next to continue.
7. The Schedule Task Option screen is displayed.
You can set the frequency and time to schedule the backup. Click Process to initiate the scheduling
process. After the task is created successfully a corresponding message is displayed. Click OK to exit
and return to Home screen.
Log Report
This option helps generate report containing all the necessary technical information and allows you to
save the information to a file. By default it is saved as an HTML file.
To view reports:
1. From the Home screen, select Log Report. The Bare Metal Backup and Restore Log Viewer
screen is displayed.
The screen displays three options. Click on each option to view the corresponding log details. You can
Clear Log or Save Log or Close the screen and return to the Home screen.
2. To save the log click the corresponding button. By default it will be saved as an HTML file. You will
be prompted to enter the destination path. After saving the file a corresponding message is displayed.
Click OK to exit and return to Home screen.
Download PDF
Similar pages