Office 2007
Excel
Charts
October 2007
CONTENTS
INTRODUCTION ................................................................................................. 1 Bold text .................................................................................................. 2 CHART TYPES ................................................................................................... 3 CHOOSING A CHART ........................................................................................... 4 CREATING A COLUMN CHART ................................................................................ 5 FORMATTING A COLUMN CHART ........................................................................................ 8 Changing the chart style ................................................................................ 8 Adding a title to the chart ............................................................................. 9 Adding a drop shadow to the title .................................................................. 10 Formatting axis labels ................................................................................ 11 Adding an axis title .................................................................................... 12 Changing the scale on an axis ........................................................................ 13 Changing the chart background ...................................................................... 15 Changing the gridline colour ......................................................................... 18 Bevelling the edge of the chart ..................................................................... 19 Moving a chart to a new worksheet ................................................................. 20 CREATING A PIE CHART ..................................................................................... 21 FORMATTING A PIE CHART .............................................................................................. 22 Using a pre-designed chart layout .................................................................. 22 Changing the size of the chart ....................................................................... 23 Moving the legend ..................................................................................... 25 Exploding a sector of the pie chart ................................................................. 26 CREATING A SCATTER GRAPH ............................................................................. 29 FORMATTING THE SCATTER GRAPH.................................................................................... 30 Adding meaningful text to the legend .............................................................. 30 Formatting markers ................................................................................... 33 Adding and formatting trendlines ................................................................... 35 CHANGING FROM ONE CHART TYPE TO ANOTHER ..................................................... 37 COMBINING CHART TYPES .................................................................................. 40 Charts (051007)
i
©De Montfort University, IT Training <2007>
INTRODUCTION
These notes and exercises are aimed at those who want to explore alternative
ways of presenting data to users.
Charts are an excellent choice as they are visually appealing, and make it much
easier for your target audience to understand the data, rather than having to
wade through columns of figures in a worksheet.
Microsoft Excel offers a large selection of different chart types, including pie,
column, and line charts, as well as custom charts which can be user-defined or
built-in.
Knowledge assumed
Experience of using Windows
Familiarity with a mouse, icons, loading software and
click boxes
Either attended the Spreadsheet Introduction training
course, or have experience of using Excel.
Areas covered
Creating different types of chart
Formatting charts
Charts (051007)
1
©De Montfort University, IT Training <2007>
Document signposts
Instructions for you to type
Bold text
Shortcuts
Reminders
Notes
Exercises
Charts (051007)
2
©De Montfort University, IT Training <2007>
CHART TYPES
Microsoft Excel offers a selection of standard charts:
Chart type
Use
Column
Compares data in a vertical format
Bar
Compares data in a horizontal format
Line
Compares data in a line format
Pie
Compares data in a percentage format
Scatter Plot
Compares pairs of values in a dot format
Area
Compares the trend of values over time or across categories
Doughnut
Compares multiple series of data in a percentage format
Radar
Displays changes in values relative to a centre point
Surface
Displays trends in values across two dimensions
Bubble
Compares sets of three values
Stock
Displays a chart for comparison of stock prices and quotes
Cylinder
Same as a column or bar chart, but uses a cylindrical format
Cone
Same as a column or bar chart, but uses a conical format
Pyramid
Same as a column or bar chart, but uses a pyramid format
You can create custom chart types by changing any of the standard or custom
built-in chart types.
For example, if you want the same title information to appear on all of your
department’s charts, you can create a chart with that title, save the chart as a
user-defined custom chart type, and then share it with others to use like a
template.
Charts (051007)
3
©De Montfort University, IT Training <2007>
CHOOSING A CHART
Before you can create a chart, you must enter data into a worksheet.
If you know the type of chart you want to create, it is a good idea to try and
ensure that the data in your worksheet is arranged so that the resulting chart
displays the information as you would expect. While you can manipulate the
data later, it is much easier if you give a little thought beforehand to how you
input the data.
For a Column or Bar chart, you need to arrange your data either in columns:
Number of days
6
3
Fault number
19003
17780
or rows:
Fault number
Number of days
19003
6
17780
3
For a Pie chart, you should use only one column or row of data. You can also use
a column for labels, for example:
5
4
9
Kate Shelden
John Reynolds
Keith Ballard
For an XY scatter chart, arrange the data in columns, with x values in the first
column and corresponding y values in the adjacent column:
X
387
401
Y
228
198
If, however, you can’t decide which kind of chart to use, you can experiment
with the different types until you find one you like.
For this training course, a number of files are provided for you, so there is no
requirement to input data.
Charts (051007)
4
©De Montfort University, IT Training <2007>
CREATING A COLUMN CHART
A column chart is one of the most popular types of chart.
¾ Open Excel
The data you are going to use to create the chart is saved in CSV (comma
separated values) format.
This is a popular format for transferring data from one table-oriented
application to another, because most database systems are able to import and
export comma-delimited data.
The data in the file looks like this:
Each comma instructs the software application to enter the data in a new
column.
Even though this is not an Excel (.xls) file, this type of file can be opened in
Excel.
Charts (051007)
5
©De Montfort University, IT Training <2007>
¾ Click the Office
O
Buttton
¾ Select Ope
en
¾ Navigate to
t the Charrts folder on drive C
¾ Select All Files in the
e Files of ttype: dialog
g box
¾ Select the file Visitor Attractio
ons
¾ Click Open
n
The
e workbook
k is opened
d.
¾ Save the file as an Ex
xcel Workb
book with the
t filenam
me Attractio
ons
Charrts (051007)
6
©De M
Montfort Universsity IT Training <
<2007>
You need to select the data which will be displayed in the chart.
¾ Select cells A3 to C11
¾ Select the Insert ribbon tab
¾ Click the Column button from the Charts group of commands
A pop up window enables you to choose the type of column chart that you want
for your diagram.
¾ Choose the first 3-D Column chart type
A basic 3-D column chart is drawn on the worksheet.
Charts (051007)
7
©De Montfort University, IT Training <2007>
FORMATTING A COLUMN CHART
When a chart is selected, three additional ribbon tabs appear giving access to
various chart tools. Tabs that appear when particular objects are selected are
called contextual tabs. You will use tools on these contextual tabs to format the
chart and give it a more professional look.
Changing the chart style
Excel has a number of built-in chart styles from which to choose.
¾ Ensure that the column chart is selected
¾ Ensure that the Design contextual tab is selected
¾ Click the More button at the side of the Chart Styles group of commands
A gallery of chart styles is displayed.
¾ Choose Style 11
The new style is applied to the chart.
Charts (051007)
8
©De Montfort University, IT Training <2007>
Adding a title to the chart
¾ Ensure that the chart is selected so that the contextual tabs are displayed
¾ Select the Layout contextual tab
¾ Select the Chart Title button from the Labels group of commands
A short list of options is displayed.
¾ Select Above Chart
A Chart Title place holder is positioned on the chart.
¾ Key in the title Top Visitor Attractions
¾ Press Enter
The new title is added to the chart.
Remember to save the workbook regularly as you make changes to it.
Charts (051007)
9
©De Montfort University, IT Training <2007>
Adding a drop shadow to the title
¾ Select the chart title
¾ Select the Format contextual tab
¾ Select the Text Effects button from the WordArt Styles group of
commands
¾ Point to Shadow on the drop-down options
A gallery of shadow styles is displayed.
¾ Move the mouse pointer over some of the shadow styles to see the effects on
the title text and the names of the styles
¾ Select the Offset Right shadow style
The title is formatted with the chosen style:
Charts (051007)
10
©De Montfort University, IT Training <2007>
Formatting axis labels
The names of the attractions on the horizontal axis takes up almost half of the
chart area space.
To change the proportion of space used by these labels you can either enlarge
the chart area or use a smaller font size for the labels. In this exercise you will
use a smaller font size.
¾ Select the names of the attractions on the horizontal axis
¾ Select the Home ribbon tab
¾ Change the font size to 6 using the Font Size dialog box in the Font group of
commands
Charts (051007)
11
©De Montfort University, IT Training <2007>
Adding an axis title
The number of visitors is measured in millions. This needs to be shown as a label
for the vertical axis.
With the chart selected,
¾ Select the Layout contextual tab
¾ Select Axis Titles from the Labels group of commands
¾ Point to Primary Vertical Axis Title
¾ Select Rotated Title
¾ Key in Millions
¾ Press Enter
The axis title is added to the chart.
Charts (051007)
12
©De Montfort University, IT Training <2007>
Changing the scale on an axis
The current vertical scale has a range of 0 to 3 millions in intervals of 0.5
million.
The range is appropriate for the data, but the chart would look cleaner with
fewer interval lines. You will therefore change the interval to 1 million.
¾ Ensure that the Layout contextual tab is selected
¾ Select the Axes button from the Axes group of commands
¾ Point to Primary Vertical Axis
¾ Select More Primary Vertical Axis Options to bring up the Format Axis
dialog box
Charts (051007)
13
©De Montfort University, IT Training <2007>
¾ Ensure that Axis Options is selected in the left pane
Notice that by default the scaling options on the axis are set automatically.
To change the intervals shown on the chart from 0.5 to 1, you need to alter the
value for the Major unit in the Axis Options.
¾ Select the Fixed radio button for the Major unit
¾ Change the value to 1.0
¾ Close the Format Axis dialog box
The vertical axis is changed.
Charts (051007)
14
©De Montfort University, IT Training <2007>
Changing the chart background
A variety of textures, colours and gradients can be used to format the
background of your charts and graphs.
You will now fill the background of the Visitor Attractions chart with a gradient,
using colours that match the existing style.
¾ Ensure that the Chart Area is selected
To check which section of the chart is currently selected:
• Select either the Layout or Format contextual tab
The Current Selection group shows the name of the section selected
¾ Select the Format contextual tab
¾ Select the Shape Fill drop-down from the Shape Styles group of commands
¾ Select Blue, Accent 1 from the Theme Colors section
¾ Select the Shape Fill drop-down
¾ Point to Gradient
Charts (051007)
15
©De Montfort University, IT Training <2007>
A gallery of various gradients is displayed.
¾ Move the mouse pointer over some of the options to see the effects on the
background and the names of the gradients
¾ Choose one of the Linear Diagonal options from the Light Variations section
The background colour is changed to match the selected gradient option.
To format the gradient further:
¾ Ensure that the Chart Area is still selected
¾ Select the Shape Fill drop-down
¾ Point to Gradient
¾ Select More Gradients to bring up the Format Chart Area dialog box
Charts (051007)
16
©De Montfort University, IT Training <2007>
You will use this dialog box to change one of the colours for the gradient.
¾ Select the Color drop-down button
¾ Choose Dark Blue, Text 2 theme colour
¾ Close the Format Chart Area dialog box
Charts (051007)
17
©De Montfort University, IT Training <2007>
Changing the gridline colour
With the chart selected,
¾ Select the Layout contextual tab
¾ Select Gridlines from the Axes group of commands
¾ Point to Primary Horizontal Gridlines on the drop-down options
¾ Select More Primary Horizontal Gridlines Options to display the Format
Major Gridlines dialog box
¾ Ensure that Line color is selected in
the left pane
¾ Select the Solid line radio button
¾ Click the Color button
¾ Choose White
¾ Close the Format Major Gridlines
dialog box
The gridlines are now white.
Charts (051007)
18
©De Montfort University, IT Training <2007>
Bevelling the edge of the chart
With the chart selected,
¾ Select the Format contextual tab
¾ Select Shape Effects from the Shape Styles group of commands
¾ Point to Bevel on the drop-down commands
¾ Move the mouse pointer over some of the Bevel options to see the effects on
the chart and the names of the options
¾ Select Divot
The edge of the chart is now bevelled with the selected style.
Charts (051007)
19
©De Montfort University, IT Training <2007>
Moving a chart to a new worksheet
¾ Ensure that the chart is selected
¾ Select the Design contextual tab
¾ Select Move Chart from the Location group
The Move Chart dialog box is displayed.
¾ Select the New Sheet radio button
The default title for the new sheet is Chart1.
¾ Change the title to Column Chart
¾ Click OK
An enlarged version of the chart is shown on the new worksheet.
The names of the attractions on the horizontal axis are now too small.
¾ Select the horizontal axis labels and change the font size to 10
¾ Save the workbook
Charts (051007)
20
©De Montfort University, IT Training <2007>
CREATING A PIE CHART
¾ Select the Visitor Attractions worksheet
You will create a pie chart to illustrate the number of visitors who attended the
various attractions in 1999.
¾ Select cells A3 to B11
¾ Select the Insert tab
¾ Select Pie from the Charts group of commands
2-D and 3-D pie chart styles are displayed.
¾ Choose the first 2-D Pie option
The following pie chart is displayed on the worksheet.
Charts (051007)
21
©De Montfort University, IT Training <2007>
FORMATTING A PIE CHART
When the pie chart is selected three contextual tabs appear above the ribbon
giving access to various chart tools.
Change the chart style
¾ Ensure that the Design contextual tab is selected
¾ Click the More button in the Chart Styles group to display all the available
pie chart styles
¾ Select Style 42
Change the chart title
¾ Click the chart title to select it
¾ Key in Comparison of visitors in 1999
¾ Press Enter
Using a pre-designed chart layout
Excel offers a choice of pre-designed layouts for each type of chart.
¾ Ensure that the pie chart is selected
¾ Select the Design contextual tab
¾ Select the More button in the Chart layouts group to display all the available
pre-designed layouts for this type of chart
You can see from the diagrams which layouts include a title, which include a
legend, etc.
Charts (051007)
22
©De Montfort University, IT Training <2007>
¾ Select Layout 1
Changing the size of the chart
The size of the present pie chart does not allow all of the information to be
written on the sectors of the pie. You will increase the size so that each label
can be accommodated on the appropriate slice.
¾ Ensure that the chart is selected
¾ Select the Format ribbon tab
¾ Select the Size dialog launcher
The Size and Properties dialog box is displayed with the Size tab selected.
Charts (051007)
23
©De Montfort University, IT Training <2007>
Seeing that the chart is squashed vertically but not horizontally, your intention
is to increase the height but not the width.
¾ Ensure that the Lock aspect ratio check box is NOT selected
¾ Change the Height to 160%
¾ Close the Size and Properties dialog box
All the labels and percentages are now shown on the respective slices.
On your own
¾ Change the layout to show only the percentage values on the pie, with a
title and legend also on the chart.
Charts (051007)
24
©De Montfort University, IT Training <2007>
Moving the legend
The legend can be positioned in various places on the chart area.
¾ Ensure that the chart is selected
¾ Select the Layout ribbon tab
¾ Select Legend from the Labels group of commands
Legend options are displayed.
¾ Choose Show Legend at Bottom
The Legend is moved to the bottom of the chart.
Charts (051007)
25
©De Montfort University, IT Training <2007>
Exploding a sector of the pie chart
A section of the pie chart can be emphasized by pulling it away from the rest of
the diagram.
¾ Click onto the blue 20% sector of the pie
The selection circles around the pie and at the centre indicate that all of the
slices are selected.
¾ Click once more on the blue 20% sector
This time the selection circles are around the 20% slice indicating that the slice
is selected.
Charts (051007)
26
©De Montfort University, IT Training <2007>
¾ Position the mouse pointer over the selected slice
¾ Use the left mouse button to drag the slice away from the centre
This technique enables you to emphasize one or two sections of the chart.
Charts (051007)
27
©De Montfort University, IT Training <2007>
Exercise
¾ Insert a new worksheet in your workbook and change the name of the new
sheet to 1999 Pie Chart
¾ Move the pie chart from the Visitor Attractions worksheet to the 1999 Pie
Chart worksheet
¾ Select the Visitor Attractions worksheet and create a pie chart for the year
2000 visitor attraction figures, choosing one of the 3-D Pie options
¾ Choose one of the alternative chart styles
¾ Insert the title Comparison of attractions for 2000
¾ Show the legend on the left of the chart
¾ Emphasise Madame Tussauds by dragging the slice a short distance away from
the others
¾ Add a gradient of your choice to the background of the chart
¾ Bevel the edge of the chart area using a bevel option of your choice
¾ Save and close the workbook
Charts (051007)
28
©De Montfort University, IT Training <2007>
CREATING A SCATTER GRAPH
The data for this next graph has been saved as another csv file.
¾ Open the file Recycling.csv from the Charts folder on drive C
¾ Save the file as an Excel workbook with the filename Scatter graph
¾ Select cells A4 to C9
¾ Select the Insert ribbon tab
¾ Select Scatter from the Charts group of commands
Various Scatter graph options are displayed.
¾ Choose the first option (Scatter with only Markers)
A scatter graph is created in the Recycling worksheet.
Charts (051007)
29
©De Montfort University, IT Training <2007>
FORMATTING THE SCATTER GRAPH
Just like all the other charts, the Chart Tools contextual tabs appear on the
ribbon when the scatter graph is selected. These provide access to the tools you
need to edit and format the graph.
Adding meaningful text to the legend
Series are related data points that are plotted in a chart. You can see that there
are two series on the scatter graph.
For this chart, Series1 is the Kerbside collection data, while Series2 is the
Recycled through banks data.
The legend on the graph shows the default names Series1 and Series2, because
the column headings were not included when the data for the chart was
selected.
You will now correct this by choosing the names for the two series of data.
¾ Select the Design contextual tab
¾ Click Select Data from the Data group of commands
The Select Data Source dialog box is displayed.
In the Legend Entries section,
¾ Select Series1
¾ Click
Charts (051007)
30
©De Montfort University, IT Training <2007>
The Edit Series dialog box is displayed.
The name for the first series is in cell B3.
¾ If the flashing cursor is not in the Series name box, click into the box
¾ Click cell B3
The cell’s reference is copied into the Series name box.
¾ Click OK to accept the text in cell B3 as the name for the series
The name is updated in the Select Data Source dialog box
¾ Change the Series2 name to the column heading in C3 (Recycled through
banks)
¾ Close the Select Data Source dialog box
Charts (051007)
31
©De Montfort University, IT Training <2007>
The graph is updated.
On your own
¾ Add the title Household Waste Recycling to the graph (see page 9)
¾ Add the rotated title Tonnes to the vertical axis (see page 12)
¾ Add the title Year to the horizontal axis
¾ Move the legend to the bottom of the graph (see page 25)
¾ Choose an alternative style from the Chart Styles gallery (see page 8)
I have chosen style 18.
Charts (051007)
32
©De Montfort University, IT Training <2007>
Formatting markers
The shapes that mark the positions of the data points on the graph are called
Markers. These can be edited and changed to customise your graph.
¾ Select the Format contextual tab
¾ Click onto any one of the Kerbside collections markers
All the markers for the Kerbside collections data series are selected.
Kerbside collections
markers
¾ Select Format Selection from the Current Selection group
of commands
The Current Selection group is also on the Layout tab.
The Format Data Series dialog box is displayed.
Charts (051007)
33
©De Montfort University, IT Training <2007>
¾ Select Marker Options from the left pane
You will change the shape and size of the markers.
¾ Select the Built-in marker type radio button
¾ Click the Type down-arrow and choose the triangle shape
¾ Change the Size value to 6
¾ Click Close to close the Format Data Series dialog box
On your own
¾ Change the size of the markers for the Recycled through banks data points
to 6
Charts (051007)
34
©De Montfort University, IT Training <2007>
Adding and formatting trendlines
For each of the data series you are going to add a line that best fits the data to
show the general trend.
¾ Select the Kerbside collections markers
¾ Select the Layout contextual tab
¾ Select Trendline from the Analysis group of commands
¾ Choose Linear Trendline from the list of options
A trendline is drawn through the Kerbside collections data points.
You will change the colour of the line to match the markers.
¾ Ensure that the trendline is selected
¾ Select Trendline from the Analysis group on the Layout tab
¾ Select More Trendline Options to open the Format Trendline dialog box
¾ Select Line Color from the left pane
¾ Select the Solid line radio button
¾ Click the Color button to display a swatch of colours
¾ Choose a colour to match the data point markers
¾ Select Line Style from the left pane
¾ Select the Dash type button
¾ Choose one of the dash line options from the list displayed
¾ Use the Width option to change the width of the line to 1.5 pt
¾ Close the Format Trendline dialog box
Charts (051007)
35
©De Montfort University, IT Training <2007>
On your own
¾ Add a trendline for the Recycled through banks data points
¾ Change the colour of the trendline to match the colour of the markers
¾ Change the thickness and style of the line
¾ Save the workbook
Charts (051007)
36
©De Montfort University, IT Training <2007>
CHANGING FROM ONE CHART TYPE TO ANOTHER
You will change the Household Waste diagram from a scatter graph to a bar
chart.
¾ Ensure that the workbook Scatter graph is open
¾ Save the workbook with the new name Bar chart
The trendlines will not be needed in the new chart so you will first delete them.
¾ Select the scatter graph to display the contextual tabs
¾ Select the Layout contextual tab
¾ Select Trendline from the Analysis group
¾ Choose None from the drop-down list to delete both trendlines
If a trendline was first selected, then choosing None from the trendline options
would delete only the selected trendline.
You are now ready to change the chart type.
¾ Select the Design contextual tab
¾ Select Change Chart Type from the Type group of
commands
The Change Chart Type dialog box is displayed.
Charts (051007)
37
©De Montfort University, IT Training <2007>
¾ Select Bar from the left pane
¾ Click OK to accept the default bar type
The axes have been swapped over and therefore the axis titles need to be
rotated.
¾ Select the Format contextual tab
¾ Select the horizontal axis title Tonnes
¾ Select Format Selection from the Current Selection group
The Format Axis Title dialog box is displayed.
Charts (051007)
38
©De Montfort University, IT Training <2007>
¾ Select Alignment from the left pane
¾ Click the drop-down arrow for Text direction
¾ Choose Horizontal
With the Format Axis Title dialog box displayed,
¾ Select the vertical axis title Year
¾ Select Alignment from the left pane
¾ For Text direction choose Rotate all text 270o
¾ Close the Format Axis Title dialog box
¾ Save and close the workbook
Charts (051007)
39
©De Montfort University, IT Training <2007>
COMBINING CHART TYPES
When comparing two different types of data, or data from two different sources,
it may be better to use different chart types for each of the data series.
In this next exercise you will represent one data series as a column chart and
another data series as a line graph.
¾ Open the file Stock Market.csv from the Charts folder on drive C
¾ Resave the file as an Excel Workbook with the filename MultiChart
You start by creating a column chart for both data series.
¾ Select cells A4 to C16
¾ Create a 2-D clustered column chart
To create a 2-D clustered column chart
¾ Select the Insert ribbon tab
¾ Select Column from the Charts group of commands
¾ Choose the Clustered Column from the 2-D Column options
The following chart is inserted on the worksheet.
Excel has automatically chosen a time scale for the horizontal axis. This is not
suitable for the current data. You will change this to just the dates given in the
data.
¾ Select the Layout contextual tab
¾ Click the drop-down arrow in the Current Selection group to display all the
elements of the current chart
Charts (051007)
40
©De Montfort University, IT Training <2007>
This is a useful method for accurately selecting an object on the chart.
¾ Choose Horizontal (Category) Axis
¾ Select Format Selection from the Current Selection group
The Format Axis dialog box is displayed with Axis Options selected in the left
pane.
Note that for Axis Type, the default setting is Automatically select based on
data.
¾ Select the Text axis radio button
¾ Close the Format Axis dialog box
Charts (051007)
41
©De Montfort University, IT Training <2007>
The chart should now look like this:
¾ Click the right mouse button on any of the FTSE 100 columns
The following shortcut menu is displayed.
¾ Select Change Series Chart Type
The Change Chart Type dialog box is displayed.
Charts (051007)
42
©De Montfort University, IT Training <2007>
¾ Select Line with Markers from the Line chart options
¾ Click OK
The FTSE 100 data is shown as a line chart.
The columns for the Jumble Sales data are all very short, indicating that the
vertical scale is not suitable for both data series.
The next step therefore is to add a separate scale for the Jumble Sales figures.
¾ Click the right mouse button on any of the Jumble Sales columns
¾ Choose Format Data Series from the shortcut menu
The Format Data Series dialog box is displayed with Series Options selected in
the left pane.
Charts (051007)
43
©De Montfort University, IT Training <2007>
¾ Select the Secondary Axis radio button in the Plot Series On section
You can also change the size of the gaps between the columns.
¾ Change the percentage value to 120% in the Gap Width section
¾ Close the Format Data Series dialog box
The chart now shows the data as two different chart types using different scales.
To complete the diagram you will label the vertical axes so that it is clear which
scale relates to the different series. You will also move the legend to the top of
the chart.
¾ Select Axis Titles from the Labels group on the Layout contextual tab
¾ Point to Primary Vertical Axis Title on the drop-down list
¾ Select Rotated Title
¾ Type FTSE 100
¾ Press Enter
¾ Select Axis Titles
¾ Point to Secondary Vertical Axis Title
¾ Select Rotated Title
¾ Type Jumble Sales
¾ Press Enter
¾ Move the Legend to the top of the chart
Charts (051007)
44
©De Montfort University, IT Training <2007>
Sometimes you may wish to display your chart without the horizontal gridlines on
the plot area.
To remove the gridlines:
¾ Ensure that the Layout contextual tab is selected
¾ Select Gridlines from the Axes group of commands
¾ Point to Primary Horizontal Gridlines
¾ Select None from the list of options
¾ Make further formatting changes as you see fit
¾ Save and close the worksheet
Charts (051007)
45
©De Montfort University, IT Training <2007>
Download PDF
Similar pages