GGU-VIBRATION - Index of

Analysis of vibrations in structures after Achmus
(Bulletin 61, Hannover University)
GGU-VIBRATION
VERSION 2
Last revision:
June 2011
Copyright:
Prof. Dr. Johann Buß
Technical implementation and sales: Civilserve GmbH, Steinfeld
Contents:
1 Preface .................................................................................................................................. 4
2 Licence protection and installation .................................................................................... 4
3 Language selection............................................................................................................... 5
4 Starting the program ........................................................................................................... 5
5 Description of menu items................................................................................................... 6
5.1 File menu.......................................................................................................................... 6
5.1.1 "New" menu item..................................................................................................... 6
5.1.2 "Load" menu item .................................................................................................... 6
5.1.3 "Save" menu item .................................................................................................... 6
5.1.4 "Save as" menu item ................................................................................................ 6
5.1.5 "Printer preferences" menu item .............................................................................. 6
5.1.6 "Print and export" menu item .................................................................................. 7
5.1.7 "Batch print" menu item .......................................................................................... 9
5.1.8 "Exit" menu item...................................................................................................... 9
5.1.9 "1, 2, 3, 4" menu items............................................................................................. 9
5.2 Edit menu ....................................................................................................................... 10
5.2.1 "Project identification" menu item......................................................................... 10
5.2.2 "Choose equipment" menu item ............................................................................ 10
5.2.3 "System parameters" menu item ............................................................................ 11
5.2.3.1 General note .................................................................................................. 11
5.2.3.2 Vibrating pile driver ...................................................................................... 11
5.2.3.3 Driving ram (diesel hammer) ........................................................................ 13
5.2.3.4 Driving ram (drop hammer) .......................................................................... 14
5.2.3.5 Vibrating plate............................................................................................... 15
5.2.3.6 Vibratory roller.............................................................................................. 16
5.2.3.7 Deep vibrator................................................................................................. 17
5.2.3.8 Selecting and managing equipment............................................................... 17
5.3 System menu .................................................................................................................. 19
5.3.1 "Analyse" menu item ............................................................................................. 19
5.4 Output preferences menu ............................................................................................... 20
5.4.1 "General legend" menu item.................................................................................. 20
5.4.2 "Diagram" menu item ............................................................................................ 21
5.4.3 "Page size and margins" menu item....................................................................... 22
5.4.4 "Move objects" menu item..................................................................................... 22
5.5 Graphics preferences menu ............................................................................................ 23
5.5.1 "Refresh and zoom" menu item ............................................................................. 23
5.5.2 "Zoom info" menu item ......................................................................................... 23
5.5.3 "Legend font selection" menu item........................................................................ 23
5.5.4 "With borders" menu item ..................................................................................... 23
5.5.5 "Pen colour and width" menu item ........................................................................ 24
5.5.6 "Mini-CAD toolbar" menu item ............................................................................ 24
5.5.7 "Toolbar preferences" menu item .......................................................................... 24
5.5.8 "Load graphics preferences" menu item ................................................................ 25
5.5.9 "Save graphics preferences" menu item................................................................. 25
GGU-VIBRATION User Manual
Page 2 of 30
June 2011
5.6 ? menu ............................................................................................................................ 26
5.6.1 "Copyright" menu item .......................................................................................... 26
5.6.2 "Help" menu item .................................................................................................. 26
5.6.3 "GGU on the web" menu item ............................................................................... 26
5.6.4 "GGU support" menu item..................................................................................... 26
5.6.5 "Language preferences" menu item ....................................................................... 26
6 Tips and tricks.................................................................................................................... 27
6.1 Keyboard and mouse...................................................................................................... 27
6.2 Function keys ................................................................................................................. 27
6.3 "Copy/print area" icon.................................................................................................... 28
7 Index.................................................................................................................................... 29
GGU-VIBRATION User Manual
Page 3 of 30
June 2011
1 Preface
The GGU-VIBRATION program system facilitates the analysis of vibrations in structures after
Achmus, Kaiser and tom Wörden ('Bauwerkserschütterungen durch Tiefbauarbeiten' in Bulletin
61, IGBE, Hannover University). Example 1 (vibration roller) and Example 2 (driving ram (diesel
hammer)) from Prof. Achmus' article are provided as files.
The theoretical principles are included in Bulletin 61 (IGBE, Hannover University). This issue is
provided free when you order the program. The theoretical principles it contains will therefore
only be repeated for this manual as far as necessary to describe the input.
Data input is in accordance with conventional WINDOWS operations and can therefore be learned
almost entirely without the use of a manual. Graphic output supports the true-type fonts supplied
with WINDOWS, so that excellent layout is guaranteed. Colour output and any graphics (e.g. files
in formats BMP, JPG, PSP, TIF, etc.) are supported. DXF files can also be imported by means of
the integrated Mini-CAD module (see the "Mini-CAD" manual).
The program has been thoroughly tested. No faults have been found. Nevertheless, liability for
completeness and correctness of the program and the manual, and for any damage resulting from
incompleteness or incorrectness, cannot be accepted.
2 Licence protection and installation
In order to guarantee a high degree of quality, a hardware-based copy protection system is used
for the GGU-VIBRATION program.
The GGU software protected by the CodeMeter copy protection system is only available in
conjunction with the CodeMeter stick copy protection component (hardware for connection to the
PC, "CM stick"). Because of the way the system is configured, the protected software can only be
operated with the corresponding CM stick. This creates a fixed link between the software licence
and the CM stick copy protection hardware; the licence as such is thus represented by the CM
stick. The correct Runtime Kit for the CodeMeter stick must be installed on your PC.
Upon start-up and during running, the GGU-VIBRATION program checks that a CM stick is
connected. If it has been removed, the program can no longer be executed.
For installation of GGU software and the CodeMeter software please refer to the information in
the Installation notes for GGU Software International, which are supplied with the program.
GGU-VIBRATION User Manual
Page 4 of 30
June 2011
3 Language selection
GGU-VIBRATION is a bilingual program. The program always starts with the language setting
applicable when it was last ended.
The language preferences can be changed at any time in the "?" menu, using the menu item
"Spracheinstellung" (for German) or "Language preferences" (for English).
4 Starting the program
After starting the program, you will see two menus at the top of the window:
• File
• ?
After clicking on the "File" menu, a previously calculated system can be loaded by means of the
"Load" menu item, or a new one created using "New".
After clicking "New" the program automatically jumps to the option box, which can also be opened by going to the "Edit/Choose equipment" menu item (see Section 5.2.2). Once the equipment
has been selected a dialog box opens for system parameter input (also see the menu item "Edit/System parameters", Section 5.2.3). After closing the dialog box the start-up screen containing the general legend for the system data already entered is displayed. Six menus are visible in
the menu bar:
• File
• Edit
• System
• Output preferences
• Graphics preferences
• ?
After clicking one of these menus, the so-called menu items roll down, allowing access to all
program functions.
The program works on the principle of What you see is what you get. This means that the screen
presentation represents, overall, what you will see on your printer. In the last consequence, this
would mean that the screen presentation would have to be refreshed after every alteration you
make. For reasons of efficiency and as this can take several seconds for complex screen contents,
the GGU-VIBRATION screen is not refreshed after every alteration.
If you would like to refresh the screen contents, press either [F2] or [Esc]. The [Esc] key
additionally sets the screen visualisation back to your current zoom, which has the default value
1.0, corresponding to an A4 format sheet.
GGU-VIBRATION User Manual
Page 5 of 30
June 2011
5 Description of menu items
5.1
5.1.1
File menu
"New" menu item
A new analysis using a different vibration generator can be started. After going to this menu item
the option box opens to allow selection of the equipment (see menu item "Edit/Choose equipment", Section 5.2.2). Once a different piece of equipment has been selected the dialog box for
the "Edit/System parameters" menu item opens (see Section 5.2.3) and the system parameters
can be entered.
5.1.2
"Load" menu item
You can load a file with system data, which was created and saved at a previous session, and then
edit the system.
5.1.3
"Save" menu item
You can save data entered or edited during program use to a file, in order to have them available at
a later date, or to archive them. The data is saved without prompting with the name of the current
file.
5.1.4
"Save as" menu item
You can save data entered during program use to an existing file or to a new file, i.e. using a new
file name. For reasons of clarity, it makes sense to use ".ggu_vib" as file suffix, as this is the
suffix used in the file requester box for the menu item "File/Load". If you choose not to enter an
extension when saving, ".ggu_vib" will be used automatically.
5.1.5
"Printer preferences" menu item
You can edit printer preferences (e.g. swap between portrait and landscape) or change the printer
in accordance with WINDOWS conventions.
GGU-VIBRATION User Manual
Page 6 of 30
June 2011
5.1.6
"Print and export" menu item
You can select your output format in a dialog box. You have the following possibilities:
• "Printer"
allows graphic output of the current screen contents. to the WINDOWS standard printer or
to any other printer selected using the menu item "File/Printer preferences". But you may
also select a different printer in the following dialog box by pressing the "Printer
prefs./change printer" button.
In the upper part of the dialog box, the maximum dimensions which the printer can accept
are given. Below this, the dimensions of the image to be printed are given. If the image is
larger than the output format of the printer, the image will be printed to several pages (in
the above example, 4). In order to facilitate better re-connection of the images, the
possibility of entering an overlap for each page, in x and y direction, is given.
Alternatively, you also have the possibility of selecting a smaller zoom factor, ensuring
output to one page ("Fit to page" button). Following this, you can enlarge to the original
format on a copying machine, to ensure true scaling. Furthermore, you may enter the
number of copies to be printed.
• "DXF file"
allows output of the graphics to a XF file. DXF is a common file format for transferring
graphics between a variety of applications.
• "GGUCAD file"
allows output of the graphics to a file, in order to enable further processing with the
GGUCAD program. Compared to output as a DXF file this has the advantage that no loss
of colour quality occurs during export.
GGU-VIBRATION User Manual
Page 7 of 30
June 2011
• "Clipboard"
The graphics are copied to the WINDOWS clipboard. From there, they can be imported
into other WINDOWS programs for further processing, e.g. into a word processor. In order
to import into any other WINDOWS program you must generally use the "Edit/Paste"
function of the respective application.
• "Metafile"
allows output of the graphics to a file in order to be further processed with third party
software. Output is in the standardised EMF format (Enhanced Metafile format). Use of the
Metafile format guarantees the best possible quality when transferring graphics.
If you select the "Copy/print area" tool
from the toolbar, you can copy parts of
the graphics to the clipboard or save them to an EMF file. Alternatively you can send
the marked area directly to your printer (see "Tips and tricks", Section 6.3).
Using the "Mini-CAD" program module you can also import EMF files generated using other GGU applications into your graphics.
• "MiniCAD"
allows export of the graphics to a file in order to enable importing to different GGU applications with the Mini-CAD module.
• "GGUMiniCAD"
allows export of the graphics to a file in order to enable processing in the GGUMiniCAD
program.
• "Cancel"
Printing is cancelled.
GGU-VIBRATION User Manual
Page 8 of 30
June 2011
5.1.7
"Batch print" menu item
If you would like to print several appendices at once, select this menu item. You will see the
following dialog box:
Create a list of files for printing using "Add" and selecting the desired files. The number of files is
displayed in the dialog box header. Using "Delete" you can mark and delete selected individual
files from the list. After selecting the "Delete all" button, you can compile a new list. Selection of
the desired printer and printer preferences is achieved by pressing the "Printer" button.
You then start printing by using the "Print" button. In the dialog box which then appears you can
select further preferences for printer output such as, e.g., the number of copies. These preferences
will be applied to all files in the list.
5.1.8
"Exit" menu item
After a confirmation prompt, you can quit the program.
5.1.9
"1, 2, 3, 4" menu items
The "1, 2, 3, 4" menu items show the last four files worked on. By selecting one of these menu
items the listed file will be loaded. If you have saved files in any other folder than the program
folder, you can save yourself the occasionally onerous rummaging through various sub-folders.
GGU-VIBRATION User Manual
Page 9 of 30
June 2011
5.2
5.2.1
Edit menu
"Project identification" menu item
A description can be entered; it will then be included in the General legend (see Section 5.4.1).
The equipment adopted is entered automatically and does not need to be entered via this
menu item.
5.2.2
"Choose equipment" menu item
This menu item opens a dialog box allowing the user to choose between five different pieces of
vibration generating equipment.
This dialog box opens automatically when a new analysis needs to be started, i.e. when starting
the program or clicking the menu item "File/New".
GGU-VIBRATION User Manual
Page 10 of 30
June 2011
5.2.3
"System parameters" menu item
5.2.3.1
General note
This is the program's central menu item, allowing input of the fundamental system parameters for
the analysis. This menu item's dialog box differs slightly in appearance depending on the vibration
generator selected.
All data entered using this menu item are displayed in the General legend on the output sheet (see
Section 5.4.1).
5.2.3.2
Vibrating pile driver
If the vibrating pile driver is selected the following dialog box opens:
One of three building types can be selected for investigation of the vibration impact in the "Type
of building" box:
• Commercial and industrial buildings
• Residential buildings
• Particularly sensitive buildings.
Based on the investigated building type the program determines the allowable vibration velocities
according to Table 7.1 in Bulletin 61 (IGBE, Hannover University), which are then compared to
the existing vibration velocities once analysis is complete. The program issues a warning message
if the allowable values are exceeded.
GGU-VIBRATION User Manual
Page 11 of 30
June 2011
"Analyse for" specifies whether the analysis is carried for "Unfavourable values" or for "Probable values". In this context "Unfavourable values" means that damage was identified for
2.25% of the measured data evaluated by ACHMUS et al (2.25% exceeding probability). "Probable values" have an exceeding probability of 50%.
The resulting ground vibration acceleration aGround,R is calculated using Equation 7.2 in Bulletin
61:
aGround,R = 2 · π · f · vGround,R
The variable f represents the working frequency of the equipment.
The building settlement hazard can be assessed using the resulting ground vibration acceleration
aGround,R. The allowable value, including for soils susceptible to collapse, is:
aGround,R ≤ 1/3 · g = 3,300 mm/s² = 3.3 m/s²
The program issues a warning message if the allowable values are exceeded.
The distance of the selected equipment to the building is given in "Distance to building". Of
course, the greater the distance, the lower the impact on the building.
The power [kW] and frequency [1/s] or [Hz] of vibrating pile drivers must be given. The maximum component of the footing vibration velocity vF,i,max according to Table 9.3 in Bulletin 61 is
computed using these values. In the central area of the dialog box the equipment name and the
corresponding data can be entered manually. Alternatively, the required equipment can be selected
from a list of common commercial appliances and be adopted by the program by pressing the
"Equipment data" button at the bottom of the "Vibrating pile driver" dialog box (see Section
5.2.3.8).
The transmission coefficients only need now be entered in the lower group box of the dialog box
"Vibrating pile driver". The maximum component of the footing vibration velocity vF,i,max computed above is multiplied by these factors. The resulting values can be compared to the allowable
values given in Table 7.1 in Bulletin 61 in order to assess the impact on the selected building type.
Two message boxes provide information on the required input.
GGU-VIBRATION User Manual
Page 12 of 30
June 2011
5.2.3.3
Driving ram (diesel hammer)
If the driving ram (diesel hammer) is selected the following dialog box opens:
The input corresponds to the input for vibrating pile drivers (see Section 5.2.3.2).
The predominant soil type is entered for "Soil". Three soil types are differentiated:
• Cohesive soils
• Gravels, sands
• Stones.
This input is important for analysis of the resulting ground vibration acceleration aGround,R according to Equation 9.1 and Table 9.2 in Bulletin 61. The building settlement hazard can be assessed
using the resulting ground vibration acceleration aGround,R. The allowable value, including for soils
susceptible to collapse, is:
aGround,R ≤ 1/3 · g = 3,300 mm/s² = 3.3 m/s²
The program issues a warning message if the allowable values are exceeded.
For computation of the resulting ground vibration acceleration aGround,R "soft or loose ground" and
"very firm or dense ground" are differentiated according to Table 9.2. This setting is made in
"Ground is".
GGU-VIBRATION User Manual
Page 13 of 30
June 2011
In the "Equipment" group box in place of power and frequency, however, the energy per stroke
[kN·m] and vibration frequency [Hz] or [1/s] are entered. Vibration frequency input is only required for determining the allowable values according to Table 7.1 in Bulletin 61. Resonant frequencies are not anticipated for impact driving.
Here, too, the equipment data can be selected and adopted from a list of common commercial
appliances using the button of the same name. Equipment selection and editing of the equipment
list are described separately in Section 5.2.3.8.
5.2.3.4
Driving ram (drop hammer)
If the driving ram (drop hammer) vibrating plate is selected the following dialog box opens:
The input corresponds to the input for driving ram with diesel hammer (see Section 5.2.3.3).
Here, too, the equipment data can be selected and adopted from a list of common commercial
appliances using the button of the same name. Equipment selection and editing of the equipment
list are described separately in Section 5.2.3.8.
GGU-VIBRATION User Manual
Page 14 of 30
June 2011
5.2.3.5
Vibrating plate
If the vibrating plate is selected the following dialog box opens:
The input corresponds to the input for vibrating pile drivers (see Section 5.2.3.2). However, in
addition to power and frequency the service weight of the vibrating plate must be given.
Here, too, the equipment data can be selected and adopted from a list of common commercial
appliances using the button of the same name. Equipment selection and editing of the equipment
list are described separately in Section 5.2.3.8.
GGU-VIBRATION User Manual
Page 15 of 30
June 2011
5.2.3.6
Vibratory roller
If the vibratory roller is selected the following dialog box opens:
The input corresponds to the input for vibrating pile drivers (see Section 5.2.3.2). However, in
addition to power and frequency the service weight of the vibratory roller must be given.
Here, too, the equipment data can be selected and adopted from a list of common commercial
appliances using the button of the same name. Equipment selection and editing of the equipment
list are described separately in Section 5.2.3.8.
GGU-VIBRATION User Manual
Page 16 of 30
June 2011
5.2.3.7
Deep vibrator
If the deep vibrator is selected the following dialog box opens:
The input corresponds to the input for vibrating pile drivers (see Section 5.2.3.2).
Here, too, the equipment data can be selected and adopted from a list of common commercial
appliances using the button of the same name. Equipment selection and editing of the equipment
list are described separately in Section 5.2.3.8.
5.2.3.8
Selecting and managing equipment
In all of the system data input dialog boxes for the various appliances described above the required
equipment can be selected from a list of common commercial appliances and the data be adopted
by the program by pressing the "Equipment data" button. Below you can see an example of a
dialog box for vibrating pile drivers (vibratory attachments):
After clicking an equipment button the corresponding power and frequency are adopted and entered into the main dialog box. If you hover for a moment over an equipment button with the
mouse pointer the corresponding data will be briefly displayed.
GGU-VIBRATION User Manual
Page 17 of 30
June 2011
The data for the existing appliances can be edited or new appliances added by pressing the "Edit"
button. The following dialog box for vibrating pile drivers (vibratory attachments) opens:
New equipment can be added by clicking the "x Vibratory attachments to edit" button. Enter the
required number and then edit the equipment name and the data in the newly added rows. If there
are more than 25 rows, navigate between the boxes using "Forw." and "Back".
The appliances can be stored in a file using the "Save" button. If the edited file is saved in the
program folder using the name "GGU-Vibration.ggu_vib_db", it is automatically imported when
the program is started. Otherwise, a different appliance file can be opened by pressing the "Load"
button. The default file suffix for diesel hammers is ".ggu_die_db", for drop hammers
".ggu_fre_db", for vibrating plates ".ggu_pla_db", for vibration rollers ".ggu_wal_db" and for
deep vibrators ".ggu_tie_db".
The equipment list can be sorted in ascending or descending order for the name, power or frequency (for vibrating pile drivers) by pressing the "Sort" button. The setting is also stored in the
".ggu_vib_db" file. To delete a piece of equipment, sort the required row to the end of the list and
then reduce the number of rows using the "x Vibratory attachments to edit" button.
GGU-VIBRATION User Manual
Page 18 of 30
June 2011
5.3
5.3.1
System menu
"Analyse" menu item
This menu item starts the analysis of building vibrations. Alternatively, press the [F5] function
key or click the calculator in the tool bar. First, the input data are checked. A warning message is
produced if errors or special features are identified.
Once the analysis is complete information on the data entered and on the analysis results is
displayed, as shown in the following box.
If the results shown in the box are to be used in a report, for example, click the "To clipboard"
button. The data are copied to the WINDOWS clipboard. From there, they can be imported into
other WINDOWS programs for further processing, e.g. into a word processor. The "Edit/Paste"
function of the respective application must generally be used in order to import into any other
WINDOWS application.
After confirming with "OK" the input and result data are shown in a legend on the screen. In addition, the analysis results are graphically evaluated in a diagram (see Section 5.4.2).
GGU-VIBRATION User Manual
Page 19 of 30
June 2011
5.4
5.4.1
Output preferences menu
"General legend" menu item
After selecting this menu item a dialog box opens allowing graphics preferences to be selected for
displaying a legend containing the input data and the analysis results. The legend is activated by
the "Show legend" check box. In addition to the input in the dialog box the legend also contains
the project identification, if it was entered using the corresponding menu item "Edit/Project identification" (see Section 5.2.1). The vibration generating equipment is also filled in automatically.
The display of the ground vibration velocity can be activated via the corresponding check box.
You can define and edit the position of the legend using the values "x" and "y". You control the
size of the legend using "Font size" and "Max. no. of lines"; where necessary, several columns
are used. The legend background can also be given a colour fill.
The fastest way to modify the position of the legend is to press the [F11] function key and
then to pull the legend to the new position with the left mouse button pressed.
In the general legend you can, if wished, display information on the program and on the current
file. By activating the "Short" or "Long" option buttons the current file name can be shown in the
legend, either with or without the path. Date and/or time can be displayed, too.
GGU-VIBRATION User Manual
Page 20 of 30
June 2011
5.4.2
"Diagram" menu item
A diagram is shown on the output sheet containing the footing vibration velocity drawn against
the distance to the endangered buildings. The format and appearance of this diagram can be edited
in this menu item's dialog box, if the "Show diagram" check box is activated.
The position and size of the diagram can be defined or edited by means of the variables "X" and
"Y", "Width" and "Height". The font size can be varied as required.
The fastest way to modify the position or size of the diagram is to press [F11] and then to
either drag the diagram to the new position or move the sides of the diagram to their new
size holding the left mouse button pressed.
The program automatically selects a sensible axes scale for graph visualisation. If the "Userdefined axes" button is clicked a dialog box opens allowing the "Use the following axes values"
check box to be activated. The required minimum and maximum distances and velocities can then
be given. The x-axis can be displayed on a logarithmic scale by activating the appropriate check
box.
Beside the automatic display of the footing vibration velocity in the diagram, the vertical ground
vibration velocity and the horizontal and vertical vibration velocity for floors and walls can also
be shown. Activate the required check boxes.
The resulting vibration velocity value for the distance to the building entered in "Edit/System
parameters" is displayed in the diagram if the "With individual values" check box is activated in
the dialog box. The area below the graph of the footing vibration velocity is backed using the
colour defined by clicking the "Edit colour" button if the "Diagram coloured" check box is activated.
GGU-VIBRATION User Manual
Page 21 of 30
June 2011
The distance at which the vibration velocity graphs begin is defined using the input in the
"Minimum distance [m]" box and to which distance on the x-axis using "Maximum distance
[m]". The total length of the x- and y-axes is automatically adapted if the specified distances are
altered or are defined by the user using the "User-defined axes" button (see above).
5.4.3
"Page size and margins" menu item
The program uses A4 format as default. You can edit the page format in the following dialog box.
Enter the values to be adopted for "Page height" and "Page width". The program automatically
draws thin borders around the page, which are required when using paper rolls on a plotter. "Page
margins" defines the position of a thickly drawn frame as a distance to these borders.
In order to achieve 1:1 output on an A4 printer the borders must be switched off (see menu item
"Graphics preferences/With borders", Section 5.5.4) and the page height and page margins be
adapted to the printable area of the printer.
5.4.4
"Move objects" menu item
Select this menu item in order to position the legend or the diagram at the desired position on the
output sheet. You can also move objects by pressing [F11] and then positioning the legend box
with the left mouse button pressed. In that case an info-box appears no more.
After going to this menu item the mouse pointer changes to a move pointer (four-headed arrow,
points simultaneously left-right and up-down) when located within the legend or diagram. The
element can then be moved to a different position on the sheet. This menu item must be reactivated after each movement to carry out further alterations.
The size of the diagram can also be altered. To change the size move the pointer to the upper or
right diagram boundary. If the pointer is located above the edge it changes to a simple double
arrow, which points either left-right or up-down. Move the corresponding boundary while holding
the left mouse button.
GGU-VIBRATION User Manual
Page 22 of 30
June 2011
5.5
5.5.1
Graphics preferences menu
"Refresh and zoom" menu item
The program works on the principle of What you see is what you get. This means that the screen
presentation represents, overall, what you will see on your printer. In the last consequence, this
would mean that the screen presentation would have to be refreshed after every alteration you
make. For reasons of efficiency and as this can take several seconds for complex screen contents,
the screen is not refreshed after every alteration.
If, e.g., after using the zoom function (see below), only part of the image is visible, you can achieve a complete view using this menu item.
A zoom factor between 0.4 and 8.0 can be entered in the input box. By then clicking on "Use" to
exit the box the current factor is accepted. By clicking on the "0.4", "0.6", etc. buttons, the selected factor is used directly and the dialog box closed.
It is much simpler, however, to get a complete overview using [Esc]. Pressing [Esc] allows a complete screen presentation using the zoom factor specified in this menu item. The [F2] key allows
screen refreshing without altering the coordinates and zoom factor.
5.5.2
"Zoom info" menu item
By clicking two diametrically opposed points you can enlarge a section of the screen in order to
view details better. An information box provides information on activating the zoom function and
on available options.
5.5.3
"Legend font selection" menu item
With this menu item you can switch to a different true-type font. All available true-type fonts are
displayed in the dialog box.
5.5.4
"With borders" menu item
The program automatically draws thin cutting borders around the page, which are required when
using a plotter on paper rolls. You can switch off the lines by deactivating this menu item.
GGU-VIBRATION User Manual
Page 23 of 30
June 2011
5.5.5
"Pen colour and width" menu item
In order to enhance the clarity of the graphics you can edit the pen settings for various graphic
elements.
The pen width and the dashing can be specified for the elements listed in the dialog box. After
clicking the appropriate button the pen colours can be adapted.
5.5.6
"Mini-CAD toolbar" menu item
Using this menu item you can add free text to the graphics and add lines, circles, polygons and
images (e.g. files in formats BMP, JPG, PSP, TIF, etc.). A pop-up menu opens, the icons and
functions used are described in more detail in the Mini-CAD manual provided.
Objects created with the "Mini-CAD" tool are based on the page format (in mm). This makes you
independent of the coordinate system and keeps you in the same position on the page. You should
select the "Mini-CAD toolbar" if you wish to place general information on the drawing (company
logo, report numbers, plan numbers, stamp etc.). Once you have saved the header information to
disk (see Mini-CAD user manual), you can load it into completely different systems (with
different system coordinates). The saved header information will appear in exactly the same
position on the page, which greatly simplifies the creation of general page information.
5.5.7
"Toolbar preferences" menu item
After starting the program a horizontal toolbar appears below the program menu bar. If you would
rather work with a popup window with several columns, you can specify your preferences using
this menu item. The smarticons can also be switched off.
At the bottom of the program window you find a status bar with further information. You can also
activate or switch off the status bar here. The preferences will be saved in the "GGUVIBRATION.alg" file (see menu item "Graphics preferences/Save graphics preferences") and
will be active at the next time the program is started.
By clicking on the tools (smarticons) for the menu items you can directly reach most of the
program functions. The meaning of the smarticons appears as a text box if you hover with the
mouse pointer over the tools. Some of the tool functions cannot be activated from the normal
menu items.
GGU-VIBRATION User Manual
Page 24 of 30
June 2011
"Zoom out"
If you have previously zoomed in, this tool returns to a full screen display.
"Zoom (-)"/"Zoom (+)"
With the zoom functions you can zoom in or out of parts of the image, by clicking the left mouse
button.
"Copy/print area"
Use this tool to copy only parts of the graphics in order to paste them, e.g. to a report. You will see
information on this function and can then mark an area, which is copied to the clipboard or can be
saved in a file. Alternatively you can send the marked area directly to your printer (see " Tips and
tricks", Section 6.3).
"Colour on/off"
Use this on/off switch to quickly colour the area below the footing vibration velocity graph.
5.5.8
"Load graphics preferences" menu item
You can reload a graphics preferences file into the program, which was saved using the
"Graphics preferences/Save graphics preferences" menu item. Only the corresponding data will
be refreshed.
5.5.9
"Save graphics preferences" menu item
Some of the preferences you made with the menu items of the "Graphics preferences" menu can
be saved to a file. If you select "GGU-VIBRATION.alg" as file name, and save the file on the
same level as the program, the data will be automatically loaded the next time the program is
started and need not be entered again.
If you do not go to "File/New" upon starting the program, but open a previously saved file
instead, the preferences used at the time of saving are shown. If subsequent changes in the
general preferences are to be used for existing files, these preferences must be imported using the menu item "Graphics preferences/Load graphics preferences".
GGU-VIBRATION User Manual
Page 25 of 30
June 2011
5.6
5.6.1
? menu
"Copyright" menu item
You will see a copyright message and information on the program version number.
The "System" button shows information on your computer configuration and the folders used by
GGU-VIBRATION.
5.6.2
"Help" menu item
The GGU-VIBRATION manual is opened as a PDF document. The help function can also be
accessed using the [F1] function key.
5.6.3
"GGU on the web" menu item
Using this menu item you can access the GGU Software website: www.ggu-software.com.
Keep in touch with new program versions and the regular download offers.
If you would like to be automatically notified about program innovations, please register for the
Newsletter in our Knowledge Base. Go to the following website: http://kbase.civilserve.com.
5.6.4
"GGU support" menu item
This menu item takes to the GGU-Software Support area at www.ggu-software.com.
5.6.5
"Language preferences" menu item
This menu item allows you to switch the menus and the graphics from German to English and vice
versa. To work in German, deactivate the two check boxes "Dialoge + Menüs übersetzen
(translate dialogues, menus)" und "Graphiktexte übersetzen (translate graphics)".
Alternatively, you can work bilingually, e.g. with German dialog boxes but with graphic output in
English. The program always starts with the language setting applicable when it was last ended.
GGU-VIBRATION User Manual
Page 26 of 30
June 2011
6 Tips and tricks
6.1
Keyboard and mouse
You can scroll the screen with the keyboard using the cursor keys and the [Page up] and [Page
down] keys. By clicking and pulling with the mouse, with [Ctrl] pressed, you activate the zoom
function, i.e. the selected section will fill the screen. Furthermore you can use the mouse wheel to
zoom in/out or scrolling the screen presentation. The following mouse wheel functions are
available:
• Mouse wheel up
= move screen image up
• Mouse wheel down
= move screen image down
• [Ctrl] + mouse wheel up
= enlarge screen image (zoom in)
• [Ctrl] + mouse wheel down
= shrink screen image (zoom out)
• [Shift] + mouse wheel up
= move screen image right
• [Shift] + mouse wheel down
= move screen image left
If you click the right mouse button anywhere on the screen a context menu containing the principal menu items opens.
By double-clicking the left mouse button on legends, diagrams or Mini-CAD objects, you will
immediately move to the editor for the selected object and can then edit it.
6.2
Function keys
Some of the function keys are assigned program functions. The allocations are noted after the
corresponding menu items. The individual function key allocations are:
• [Esc] refreshes the screen contents and sets the screen back to the given format (A4). This
is useful if, for example, you have used the zoom function to display parts of the screen and
would like to quickly return to a complete overview.
• [F1] opens the manual file.
• [F2] refreshes the screen without altering the current magnification.
• [F3] opens the menu item "Edit/System parameters".
• F5] opens the menu item "System/Analyse".
• [F11] activates the menu item "Output preferences/Move objects".
GGU-VIBRATION User Manual
Page 27 of 30
June 2011
6.3
"Copy/print area" icon
A dialog box opens when the "Copy/print area" icon
in the menu toolbar is clicked,
describing the options available for this function. For example, using this icon it is possible to
either copy areas of the screen graphics and paste them into the report, or send them directly to a
printer.
In the dialog box, first select where the copied area should be transferred to: "Clipboard",
"File" or "Printer". The cursor is displayed as a cross after leaving the dialog box and, keeping
the left mouse button pressed, the required area may be enclosed. If the marked area does not suit
your requirements, abort the subsequent boxes and restart the function by clicking the icon again.
If "Clipboard" was selected, move to the MS Word document (for example) after marking the
area and paste the copied graphics using "Edit/Paste".
If "File" was selected, the following dialog box opens once the area has been defined:
The default location of the file is the folder from which the program is started and, if several files
are created, the file is given the file name "Image0.emf" with sequential numbering. If the
"Rename" button in the dialog box is clicked, a file selector box opens and the copied area can be
saved under a different name in a user-defined folder. Saving can be aborted by pressing the "Delete" button.
If the "Printer" button was pressed in the first dialog box, a dialog box for defining the printer
settings opens after marking the area. Following this, a dialog box for defining the image output
settings opens. After confirming the settings the defined area is output to the selected printer.
GGU-VIBRATION User Manual
Page 28 of 30
June 2011
7 Index
A
F
Analysis results, copy to clipboard................... 19
Analysis results, display in diagram ................. 21
Analysis results, display in legend ................... 20
Axes scale, define for diagram ......................... 21
Building type, select for analysis...................... 11
File, display name in legend ............................. 20
File, load/save..................................................... 6
Floor vibration velocity, activate display
in diagram .................................................... 21
Font, select........................................................ 23
Footing vibration velocity, activate display
in diagram .................................................... 21
Function keys ................................................... 27
C
G
Clipboard ............................................................ 8
CodeMeter stick.................................................. 4
Colour, switch on/off in diagram...................... 25
Colour/pens, define for vibration velocity ........ 24
Company logo, add via Mini-CAD .................. 24
Context menu, open.......................................... 27
Copy/print area ....................................... 8, 25, 28
Cutting borders, switch on/off .......................... 23
General page informations, add via
Mini-CAD .................................................... 24
GGUCAD file, export......................................... 7
GGUMiniCAD file, export ................................. 8
Graphics, add via Mini-CAD............................ 24
Ground vibration acceleration,
determination according Bulletin 61 ............ 12
Ground vibration velocity, activate display
in diagram .................................................... 21
Ground vibration velocity, activate display
in legend....................................................... 20
B
D
Deep vibrator, enter system parameters............ 17
Description of record, display .......................... 20
Description of record, enter .............................. 10
Diagram, activate display ................................. 21
Diagram, change size using mouse................... 22
Diagram, define axes scale ............................... 21
Diagram, move with mouse.............................. 22
Distance to building, edit display in diagram ... 22
Distance to building, specify for analysis......... 12
Driving ram with diesel hammer, enter
system parameters ........................................ 13
Driving ram with drop hammer, enter
system parameters ........................................ 14
DXF file, export.................................................. 7
DXF file, import ................................................. 4
E
EMF format ........................................................ 8
Equipment data, adopt from data base.............. 17
Equipment data, enter for driving rams ............ 14
Equipment data, enter for vibration
equipment..................................................... 12
Equipment data, save/load................................ 18
Equipment, choose ........................................... 10
Equipment, display in legend ........................... 10
Equipment, enter performance data .................. 17
Example analyses ............................................... 4
Exceeding probability, select for analysis ........ 12
GGU-VIBRATION User Manual
I
Installation .......................................................... 4
K
Knowledge Base, access................................... 26
L
Language preferences ................................... 5, 26
Legend, move with mouse................................ 22
Licence protection .............................................. 4
M
Manual, open as PDF file ................................. 26
Metafile, export .................................................. 8
Mini-CAD file, export ........................................ 8
Mini-CAD, use ................................................. 24
Mouse click functions....................................... 27
Mouse wheel functions ..................................... 27
O
Objects, move with mouse................................ 22
Page 29 of 30
June 2011
P
T
Page format, define........................................... 22
Page margins, define ........................................ 22
Page section, copy/print.............................. 25, 28
Pen settings....................................................... 24
Print, graphics..................................................... 7
Print, section........................................... 8, 25, 28
Print, several files ............................................... 9
Printer preferences.......................................... 6, 7
Program, display name in legend...................... 20
Program, load/save preferences ........................ 25
Program, show information .............................. 26
Project data, add via Mini-CAD ....................... 24
Project description, display............................... 20
Project description, enter .................................. 10
Toolbar, edit for menu items ............................ 24
Translation, activate ......................................... 26
Transmission coefficients, specify for
analysis......................................................... 12
True-type font................................................... 23
R
Resulting vibration velocity, enter in diagram.. 21
S
Scroll the screen ............................................... 27
Smarticons, for menu items .............................. 24
Soil type, select for driving rams...................... 13
Status bar main program, activate .................... 24
Structural vibrations, analyse ........................... 19
System parameters, display in legend............... 20
System parameters, enter.................................. 11
System, show information ................................ 26
GGU-VIBRATION User Manual
V
Version number, display in a message box....... 26
Version number, display in legend ................... 20
Vibrating pile driver, enter system
parameters .................................................... 11
Vibrating plate, enter system parameters.......... 15
Vibration velocities, activate display
in diagram .................................................... 21
Vibration velocities, define colours
in diagram .................................................... 24
Vibration velocities, enter resulting values
in diagram .................................................... 21
Vibratory roller, enter system parameters......... 16
W
What you see is what you get ........................... 23
Working frequency, select for analysis............. 12
Z
Zoom factor, define for full-screen display ...... 23
Zoom function, activate........................ 23, 25, 27
Page 30 of 30
June 2011