importing color palettes into desktop publishing applications

IMPORTING COLOR PALETTES INTO
DESKTOP PUBLISHING APPLICATIONS
Custom CMYK data has been developed of 952 colors from the Solid
Color Coated library of the PANTONE MATCHING SYSTEM® for the
optimal reproduction on a specific output device. Factors taken into
consideration are inkset, screening, and substrate, all which can effect
the output of color. This document is intended as a guide to help you
use the PANTONE Calibrated palettes in your favorite desktop publishing and graphic design applications. To make it easy for you to use
these visually calibrated colors, we have made a number of applicationspecific, ready-to-use palette files for a number of Macintosh® and
Windows® applications
The files provided have been organized and formatted for Macintosh
and Windows operating systems. Each of these folders contain a collection of platform and application specific visually calibrated palettes.
There are folders by product name or software publisher to help you
locate the particular file you are seeking.
SUPPORTED APPLICATIONS
We have tried to provide ready-to-use PANTONE Calibrated palettes for a
variety of design and publishing applications. In case, you don’t see your
favorite application supported, we have provided a PANTONE Calibrated
color chart in EPS and TIFF format.
Most applications, if they are cross-platform, handle loading color palettes
in identical ways. The instructions provided for the use of each file type,
where appropriate, are cross-platform. If there are differences in handling
color palettes, it will be noted accordingly.
Please note: It is best to refer to the user manual of the application
being used for the most accurate and current information on color palette
handling.
All trademarks used herein are either the property of Pantone, Inc. or other companies. Copyright Pantone, Inc. 1999
1
USING COLOR PALETTES
Although Macintosh does not require filename extensions (with the exception of Freehand), we have listed the appropriate filename extensions here
for your reference. The default file identification assigned is that used for
these applications running on a PC
Application
Extension
Adobe® Illustrator® (4 through 8)
.ai
Adobe® Photoshop® (3 through 5.5)
.aco
Adobe® PageMaker® 5, 6 and 6.5
.bcf and .acf
QuarkXPress® (as EPS files) (3.3 through 4.04) .eps
Macromedia® FreeHand® (4 through 8) .bcf and .acf
Macromedia® FreeHand® 3
.clib
Deneba® Canvas® (3.5 through 6.1)
.pal
CorelDraw!® (6 through 9)
.pal and .cpl
Micrografx® Designer® (6 through 7)
.pl4
Fractal Design Painter® (2 through 5.5)
.pls
EPSF Charts
.eps
TIFF Charts
.tif
PANTONE® ColorDrive®
.pcd
Text Format (ASCII)
.txt
Raw PostScript File
.ps
Adobe® Acrobat®
.pdf
EPSF, TIFF and ACROBAT CHARTS
Some presentation or drawing programs may not be listed here as supported applications. If this is the case, you can bring your custom colors
into these applications by using any of the appropriate color chart formats. For this to work, the application must have a tool (like an eyedropper) that you can use to pick up colors from an imported graphic.
EPSF and the other charts may also come in handy for applications like
Adobe Photoshop that do not support naming colors within their open
palettes. Use this approach if your custom color palette contains colors
that are very similar. It will be difficult to distinguish one color from
another if they appear as little color squares next to each other with no
names.
2
USING COLOR PALETTES
IMPORTING COLOR PALETTES
This section explains the general steps to follow to load a color palette
into other applications. In addition to following these general guidelines,
refer to the manuals that came with the other applications for detailed
information about loading and using color palettes.
Adobe® Illustrator®
Adobe Illustrator loads color palettes through the Open command from
the File menu (version 4.x), or the Import Style command (Mac version
5.x or higher) on its File menu. Once opened, the colors are available in
the Paint Styles dialog box.
Once the file is saved, you simply open Adobe Illustrator and then open
the custom palette, like any other external Illustrator color palette. Once
loaded, custom colors are added to the color palette in Adobe Illustrator.
•
•
•
To open a color palette in Illustrator (up to Adobe Illustrator ver. 6):
Start Adobe Illustrator.
From the File menu, choose Open or Import Styles.
Locate your color palette. It should have the .ai file extension and an
Adobe Illustrator icon to the left of the name in the Get File dialog box.
Select the color palette and click Open or double-click the color palette
name.
Now you can use the color palette in Adobe Illustrator like any other
color palette. The custom color palette is available in the Paint Styles
dialog box after you select the custom color icon.
To open a color palette in Adobe Illustrator 7 through 8:
From the menu bar, choose Window - Swatch Libraries - Other Library.
Then navigate to wherever you stored the palette.
•
To use colors from your color palette:
Draw, or select, an item to color.
3
USING COLOR PALETTES
•
•
•
If the Paint Style window is not open, from the Object menu, choose
Paint Style.
In the Custom area, select the Custom Color square, which is the fifth
square from the left.
Select any color from the alphabetical list.
Adobe® Photoshop®
In Adobe Photoshop you cannot define names for colors, just the colors
themselves. It may be difficult for you to see the difference between the
colors. If you are working with an extensive palette or you want to see
the color names, follow the instructions for using EPSF Charts earlier in
this chapter. Then open the EPS file just like any other EPS file within
Adobe Photoshop. You’ll want to be sure that your color model is set to
CMYK.
•
•
•
•
•
•
•
•
4
To open a color palette in Adobe Photoshop:
Open Adobe Photoshop.
If the Palette swatches are not displayed, from the Windows menu,
choose Palettes, Show Swatches.
Click the arrow in the upper right corner of the Swatches Window to
select Load Swatches.
Select the color palette you wish to import and click Open.
To use a color from your color palette:
Click the Paint Bucket Tool
Select one of the custom colors in the Swatches window.
Click anywhere on an object to fill it with the selected color.
Before you apply the calibrated colors in Adobe Photoshop, convert the
document to work in CMYK mode.
USING COLOR PALETTES
Adobe® PageMaker® vers. 5.x, 6.x and 6.5
Adobe PageMaker 5.x and 6.x support both BCF (Binary Color Format)
and ACF (ASCII Color Format). For Macintosh, Adobe PageMaker 5.x
requires that you store color palettes in the Colors folder, inside the
Aldus folder, in your System folder. For Windows, Adobe PageMaker
5.x requires that you store color palettes in the PM5\UseEnglish\Color
directory. For Macintosh, Adobe PageMaker 6.x requires you to store
color palettes in the Colors folder inside the RSRC folder inside the PM6
folder. For Windows, Adobe PageMaker 6.x requires you to store color
palettes in the RSRC\Usenglish\Color directory
•
•
•
•
•
•
•
•
•
•
To open a color palette in Adobe PageMaker 5.x or 6.x:
Open Adobe PageMaker 5.x or 6.x.
From the Element menu, choose Define colors.
In the Define Colors dialog box, click New to add new colors.
In the Edit Color dialog box, click the Libraries arrow.
Select the color palette that you defined for use in Adobe PageMaker
5.x or 6.x and click Open.
In the Select Colors to Import dialog box, to include all colors from your
color palette in the current Adobe PageMaker 5.x or 6.x document, hold
down the shift key and drag through all the colors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this Adobe PageMaker 5.x or 6.x document. After you
select the colors, click OK.
Click OK to close the Edit Color dialog box. Click OK again to close the
Define Color dialog box.
To open a color palette in Adobe PageMaker 6.5:
Open Adobe PageMaker 6.5.
From the Window menu, choose Define colors.
Follow the same instructions as above.
5
USING COLOR PALETTES
•
•
•
•
To use colors from your color palette:
If the Color Palette window is not open, from the Windows menu, choose
Color Palette.
Select the object in your Adobe PageMaker document that you want to
color.
In the Colors window Fill box, select Fill if you want to apply the color to
the object, Line to apply color to the line (border), or Both to apply color
to the object and its border.
Select a color in the Colors window to apply the color to the selected
object.
QuarkXPress® 3.3x through 4.04
•
You must add colors to a QuarkXPress color palette by importing an
EPS file. QuarkXPress adds the colors in an EPS file to its color list.
Once the colors are in your QuarkXPress color list, you may use the colors in your document.
Do not rename PANTONE Colors from within QuarkXPress. Removing
the leading space in front of the color name causes QuarkXPress to
redefine the color from its built-in values.
Macromedia® FreeHand® 4 through 8
Macromedia FreeHand 4 through 7 support both BCF and ACF. You can
store the custom color palette anywhere or, for Macintosh, the palette
can be stored in the Color folder; in the Aldus folder, or in your System
folder For Windows,you can also store the palette in the Color folder; in
the Usenglish folder, or in the Macromedia FreeHand folder. If you store it
in the Color folder, it automatically appears on the Options menu in the
Color List dialog box the next time you open Macromedia FreeHand.
Once an ACF palette is brought into Macromedia FreeHand, the program
automatically creates a BCF file for you.
6
USING COLOR PALETTES
NOTE: Macromedia FreeHand 7.0 has built-in application level color
correction which must be disabled first. Please refer to the Macromedia
FreeHand user manual for detailed instructions.
•
•
•
•
•
•
To open a color palette in Macromedia FreeHand 4 through 8:
Open Macromedia FreeHand 4 through 7.
From the menu, choose New, or open an existing Macromedia
FreeHand document.
If the Color List window is not open, from the Windows menu, choose
Color List.
Open the Options menu in the Color list palette.
If you stored your color palette in the Colors folder, select the color
palette name in the Options list.
If you stored your color palette anywhere else, from the Options menu,
select Import. Select your color palette and click Open.
To include all colors from your color palette hold down the shift key and
drag through all of the colors, then click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this FreeHand document. After you select your colors,
click OK.
To use colors in Macromedia FreeHand 4 through 8:
From the Color List dialog box, drag the color square you want onto the
object to which you want to apply the color. Drag the color square into
the center of an object to fill the object with the selected color or onto
the border of an object to apply the selected color to the border.
Macromedia FreeHand 3.x
Earlier versions of Macromedia FreeHand did not support either BCF or
ACF, and instead use .CLIB format.
•
To open a color palette in Macromedia FreeHand 3.x:
Open Macromedia FreeHand 3.x.
7
USING COLOR PALETTES
•
•
•
•
•
•
•
•
Open an existing document, or from the File menu, choose New.
If the Colors window is not open, from the View menu, choose the
Windows menu, then choose Colors.
Click the arrow on the right side of the Colors window and select Import.
Select the color palette you saved and click Open.
To include all colors from your color palette in the current Macromedia
FreeHand document, hold down the shift key and drag through all the colors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this Macromedia FreeHand document. When your colors
are selected, click OK.
To use colors from your color palette:
Select the object you want to color.
From the Colors window, select the Fill box. Choose Fill if you want to fill
the object, Line if you want to fill the line (border), or Both if you want to
fill both the object and its border.
Select a color in the Colors window to apply the color to the selected
object.
Deneba® Canvas® 3.5 through 6.1
You can import color palettes for use in Deneba Canvas as either
Canvas color palettes or as EPSF Charts.
•
•
•
•
•
8
To open a color palette in Canvas 3.5 through 4:
Open Canvas.
Open an existing Canvas document or, from the File menu, choose New
From the Windows menu, choose PANTONE Colors.
In the Color Sets box, select Load.
Select the color palette you saved and click Open.
Your colors appear in the PANTONE Colors dialog box in the order you
created them.
USING COLOR PALETTES
•
•
To use colors from your color palette:
Select the object that you want to color in the Canvas document.
Open the Fill and Line menus and click a color.
To open a color palette and use colors in Canvas 5.0 through 6.0:
•
•
•
•
•
•
•
When using custom palettes with Canvas 5.0 though 6.0, we recommend utilizing a .tif file and color the desired objects with the Color
Dropper tool as illustrated below.
Open Canvas.
Open an existing Canvas document or from the File menu, choose New.
Open the custom PANTONE Color .tif palettes.
Select the Color Dropper tool.
Select a color from the .tif palettes.
This color now appears in the Inks Palette as the current selected color.
Drag this color to the object you wish to fill.
CorelDraw!®
NOTE: CorelDraw 7 through 9 have built-in application-level color correction which must be disabled first. Please refer to the CorelDraw
manual for detailed instructions.
•
•
•
•
To open a color palette in CorelDraw! 6 and 7:
Open CorelDraw!.
Click the Fill Tool.
Click the Palette icon.
From the right arrow pop-up next to the Custom Palette, choose Open
Palette.
9
USING COLOR PALETTES
•
•
•
•
•
•
•
•
In the Open Palette dialog box, in the List Files of Type box, select
Process palette (*.pal).
Select the color palette for use in CorelDraw! and click OK.
To open a color palette in CorelDraw! 8 and 9:
Open CorelDraw!
Click the Fill Tool.
Click Uniform Fill.
Click the Custom Palette icon.
From the Type pop-up, choose Open Palette.
Navigate to the.cpl file provided for you.
Micrografx® Designer 6.x
•
•
•
•
•
•
•
10
To open a color palette in Micrografx Designer 6
Open Micrografx Deisgner.
Select the Palette icon.
In the Palette Manager dialog box, click Import and open the color palette
you created.
Select the color palette you created for use in Micrografx Designer and
double-click the palette name.
Click OK to return to the Palette Manager dialog box and click OK again.
To use your colors in Micrografx Designer:
Select the object to which you want to apply the color.
From the Color Palette Bar select the color you want to use.
USING COLOR PALETTES
•
•
•
•
•
•
To open a color palette in Micrografx Designer 7:
Open Micrografx Designer.
Under the Format Menu, select Palette Manager.
In the Palette Manager dialog box, click Import and open the color
palette you created.
Select the color palette you created for use in Micrografx Designer.
Click OK.
To use your colors in Micrografx Designer:
Select one of the fill icons to color your object with the custom palette
you have imported and selected.
Fractal Design Painter
Painter was the first painting program to offer computer artists tools and
supplies that work just like their real-life counterparts or what Fractal
Design refers to as Natural media. Painter cannot load EPS files, but
palettes can be opened through Painter’s native format. (This format is
also used for Dabbler, another Fractal Design program, so you should be
able to load color palettes into Dabbler, too.)
To open a color palette in Painter:
•
•
•
•
Open Painter.
Open an existing Painter document or, from the File menu, choose New.
From the Options menu, choose Open Color Set.
Select the color palette for use in Painter and click Open.
11
USING COLOR PALETTES
To use colors from the color palette:
•
If the Color Set window is not open, from the Windows menu, choose
Color Set.
•
In the Color Set window, select a color, choose the paint brush tool, and
start painting.
PANTONE ColorDrive®
To open a color palette in PANONE ColorDrive:
•
•
•
•
Drag a copy of the PANTONE file into the PANTONE ColorDrive Library
folder or any other destination you wish
Start PANTONE ColorDrive.
Access the PANTONE palette from the Library menu or use File Open to
open the palette as you would any other PANTONEColorDrive file
Use the palette as you would any other PANTONE ColorDrive palette
Text File
Also included is an ASCII-format text file. This format can be helpful if you
are working in a program that does not support loadable color palettes, and
cannot use a color chart. You can open the file in a word processor or
spreadsheet program, and have a printout of the PANTONE Calibrated
colors and their CMYK definitions. You can then use this to input the
CMYK values of the colors directly into your program.
12
Download PDF
Similar pages
Graef Vivo V 10
Graaf Vivo V 20
Graef TO 62 toaster
Graef ES 70 coffee maker
Exacompta 16925E photo album
Graef WK 80 electrical kettle
Graef WK 85 electrical kettle
Graef WK 702 electrical kettle