Prof. Haase`s Equipment Notes for Quick Start

 Professor Haase’s Equipment and Software “Quick Start” Notes Read the manuals thoroughly below after you give the equipment a try, and if you run into
problems with the setup. These notes are not intended to be complete documentation.
Version Date 2008-08-27
Professor Haase’s Equipment and Software “Quick Start” Notes .................................................................. 1 Set PC time to GMT......................................................................................................................................................... 2 WXT510 connected directly to PC with WeatherVIC software....................................................................... 2 Mechanical and electrical connections ................................................................................................................................ 2 Running WeatherVIC software ............................................................................................................................................... 2 To make a report ......................................................................................................................................................................... 3 Exporting data .............................................................................................................................................................................. 3 WXT510 connected directly to PC with ichart6 software ................................................................................ 3 Mechanical and electrical connections ................................................................................................................................ 4 Running ichart6 software......................................................................................................................................................... 4 To make a report ......................................................................................................................................................................... 5 Exporting data .............................................................................................................................................................................. 5 WXT510 connected through iSIC to PC with ichart6 software ....................................................................... 6 Mechanical and electrical connections ................................................................................................................................ 6 Running ichart6 software with iSIC ...................................................................................................................................... 6 To make a report ......................................................................................................................................................................... 9 Downloading and Exporting Data.......................................................................................................................................... 9 MAWS with ichart6 software....................................................................................................................................10 Mechanical and electrical connections ............................................................................................................................. 10 Running ichart6 with the MAWS ......................................................................................................................................... 10 Making a report ........................................................................................................................................................................ 12 Downloading and Exporting data ....................................................................................................................................... 13 Notes for Reformatting Day and Time in Downloaded Data .........................................................................16 Sampling Rates and Memory....................................................................................................................................16 Troubleshooting...........................................................................................................................................................17 They symbol => means you must click or type somewhere
When text is shaded, that means you must enter something, but you should think about your particular situation
to know specifically what to enter. For example, the naming of the folders depends on the start date of your
experiment, so don’t type in the example date given in the document text, type in the correct date.
1
Set PC time to GMT Go to www.greenwichmeantime.com to find out what GMT (or UT) is.
Set it on the PC. Try to get within 10 seconds.
WXT510 connected directly to PC with WeatherVIC software Note: The cables and their connections inside the WXT510 unit must be set up differently to run the WXT510
connected directly to the PC versus to run the WXT510 with the iSIC datalogger. Using the iSIC datalogger
allows you to connect all 5 WXT510 instruments to one datalogging unit which can be left to record data in the
field without a computer. See manual for WXT510 SDI-12 interface and use the software Vaisala Configuration
Tool to change the configuration in order to use the WXT510 with the iSIC datalogger.
Mechanical and electrical connections See WXT510 Users Manual for mounting and directions for orienting the sensor North.
Connect serial port of WXT510 cable to Serial-to-USB cable
Connect Serial-to-USB cable to computer USB port on the right (lower USB port).
Plug power adapter into power connector of WXT510 cable.
Running WeatherVIC software Preparation:
Create a folder with the start date of your experiment, in the format yyyy-mo-dd_location_sensor-id,
for example:
C:\progmet\Nexsens\weatherVIC\Users\2008-08-25_civl4201_wxt-3
Delete any files from a previous experiment that may be in the current default folder, because you don’t want
any old data in your new database, or move them to another experiment folder. The default names of the files
you want to delete or move are called:
C:\progmet\Nexsens\weatherVIC\Users\WeatherVIC1.*
WeatherVic will create new default files in this folder with the same name the first time you start it up. After the
end of your experiment, you will archive these files by copying them to the experiment folder you created.
Start the program:
=> Right Click on the WeatherVIC icon.
=> Choose Run the program as administrator => allow
A window will open showing the observations.
=> Click on tiny triangle on the bottom border of the frame of the weatherVIC control screen.
Select units for Temperature => C, Rainfall => mm, Pressure => hPa, Wind => m/s
Select sample interval => 5 s
Log interval => 60 s
WindDir offset => 0 (unless the sensors were not oriented north)
=> Apply
2
To make a report => Click on the wiggly line icon to generate a report.
Click on the top triangle on the right border of the report window
Choose => All (all data recorded)
Choose => Summary => Graph, => Data
=> settings
Add to Report Summary:
Content: WXT510-3 Sensor Verification Report
Author: your name here
Site Description: give fixed characteristics of site (surface, obstructions) => okay
Traces per graph => 4
=> Click on the middle arrow on the right border of the report window to set plotting limits and labels.
=> Click on the bottom arrow on the right border of the window to set criteria, if desired, for selecting only a
subset of the data to plot.
Close the report window and open it again to update the report
Menu => report => Save as => C:\progmet\Nexsens\weatherVIC\Users\2008-08-25_civl4201_wxt-3\
2008-08-25_civl4201_wxt-3_verification_report.pdf.
Exporting data => Click on the Excel style X icon at the top of the window.
It opens excel with a copy of your data. Save the file as an excel 97-2003 file in your archive folder:
C:\progmet\Nexsens\WeatherVIC\Users\2008-08-25_civl4201_wxt-3\ (for example)
In that directory, give the file a name that has the DATE THE DATA WAS DOWNLOADED, ie:
C:\progmet\Nexsens\WeatherVIC\Users\2008-08-25_civl4201_wxt-3\2008-08-26_civl4201_wxt-3.xls
The WeatherVIC software automatically creates a database and starts logging data to the following files:
C:\progmet\Nexens\WeatherVIC\Users\WeatherVIC1.*
This can cause problems if you end one experiment and change locations and want to create a new database for
your new data. After you complete one field experiment, and before you open weathervic again, copy all the
default named files into your archive folder, that is, copy the files:
C:\progmet\Nexsens\WeatherVIC\Users\WeatherVIC1.*
To the folder:
C:\progmet\Nexsens\WeatherVIC\Users\2008-08-25_civl4201_wxt-3 (for example)
Then copy all the files above to this new directory. Then when you move the equipment to a new site, the only
data in your database is that from the current site.
WXT510 connected directly to PC with ichart6 software This option does not provide any advantages over weathervic, but does allow you to get familiar with using
ichart in case you need to use the iSIC or the MAWS. It also allows additional flexibility in calibration and
report features.
3
Mechanical and electrical connections Same as when using WeatherVIC software.
See WXT510 Users Manual for mounting and directions for orienting the sensor North.
Connect serial port of WXT510 cable to Serial-to-USB cable
Connect Serial-to-USB cable to computer USB port on the right (lower USB port).
Plug power adapter into power connector of WXT510 cable.
Running ichart6 software => Right click on ichart6 icon => run as administrator => allow
=> Open without project
Ask your TA if you need to set the timing. If so (or if you are unsure)
=> Ctrl-alt-T to get to communication timing mode
Device => _Default
The following parameters should be already set, but check them:
Communication option iSIC (Direct connect)
Number of retry 1
Pause before retry (msec) 1100
Pause after comd (msec) 3751
Tx char space (msec) 50
Rx char timeout (msec) 1251
Variable 5 (msec) 1510
Variable 6 (msec) 100
Variable 7 (msec) 0
=> Okay => Exit
If you changed the timing, you need to close ichart and open it again.
=> Right click => run as administrator => allow
=> Create new project
=> Progmet/Nexsens/iChart/Users/2008-08-16_civl4201_wxt3
1. Site =>civl4201 => add => Next
2. Datalogger -> ichart computer
Logger Name: 1397-535-003 (the ID number of your computer
Description: Dell inspiron 1420
=> add => Yes => Next
3.Sensor
Sensor Name=> wxt-3
=> 3 Ft above floor center of room (description)
=> Vaisala => WXT510 => add
PC Com Port => COM6
Detail => Com6 19200 Baud N81 None
Wind Direction Avg or Min or Max => check all
Speed Avg or Min or Max => check all
Avg interval=> 15 sec
Dir correction => 0 (unless sensor is not oriented north)
Rain amount intensity duration => check all
=> Log total rain
=> Log hail hit count
4
=> PTU Pressure Air temp, RH
=> Heating control supply voltage check
Unit => SI
 Okay => next
4. Input/Output => next
5. Log => next
6. Finish
To change units:
Navigation Panel => Site Window
=> Right click on parameter name, ie Wind => Property
Click => enable custom name
Full Unit => m/s
Abbr Unit => m/s
Display Unit => m/s
Precision => default
Change the units to SI for Min, Max, Avg wind speed, Barometric Pressure
To make a report => Menu=> Report => New Report
=> Check summary, graph, and data
In the Right window => click ALL icon
=> settings
Add to Report Summary:
Content: => WXT510-3 Sensor Verification Report
Author: =>your name here
Site description: => type fixed characteristics of site (surface, obstructions)
In window of right panel => click + to expand WXT510
=> Check the wxt510 box for all the parameters you want to plot (do all of them)
Traces per graph => 4
 disjoint graph (then you can see data dropouts)
 combine same parameter Y axis
In right window box
=> click on chart icon tab at bottom to set properties of graph (labels)
=> click on clock icon tab at bottom to set auto report features
=> click 4th icon tab at bottom put in selection criteria for reporting a subset of data
=> Menu => Report => Other Setup => Misc => Display data in descending order
=> Menu => Report => Refresh report
or => uncheck right panel WXT510 box => check right panel WXT510 box to refresh
Exporting data Click on excel icon at top to export
It will open excel, then save as excel 97-2003 workbook, with the same folder name which refers to the start of
the experiment:
Save it in C:\progmet\Nexsens\ichart6\Users\2008-06-16_civl4201_wxt-3\
5
And the file name that corresponds to the DATE OF DOWNLOADING:
2008-08-24_civl4201_wxt-3.xls
Save the report configuration in
C:\progmet\Nexsens\ichart6\Users\2008-06-16_civl4201_wxt-3\2008-08-16_civl4201_wxt-3.Report
When reopening ichart and reopening the project
=> rightt click on ichart icon => run as administrator => allow
Open without project
Navigate to existing file => open
WXT510 connected through iSIC to PC with ichart6 software This option allows you to connect all 5 WXT510 sensors to the iSIC data logger, for example if you wanted to
measure a temperature profile in one place. The advantage is that you do not have to have the computer
continuously connected, you can leave the iSIC data logger outside logging data continuously and come back
and download it occasionally to the PC.
Mechanical and electrical connections For this option, the WXT510’s must be rewired in the base of the unit. The cable must be replaced with one that
has no connectors on the ends. The unit is reconfigured using the Vaisala Configuration Tool software, which is
a simple operation. See the Nexsens WXT510 SDI-12 Interface Manual.
The new cables from the WXT510 are then run to a junction box and connected to the bar in the interior.
A cable with a metal connector is run from the junction box to the iSIC.
Open the iSIC data logger and connect serial cable from port on iSIC serial port cable to Serial-to-USB cable.
Connect Serial-to-USB cable to computer USB port on the right (lower USB port).
Power is provided to the sensors through the iSIC data logger. Connect the power adapter to a power supply.
See WXT510 Users Manual for mounting and directions for orienting the sensor North.
Running ichart6 software with iSIC => Right click on ichart6 icon => run as administrator => allow
=> Open without project
=> Ctrl-alt-T to get to communication timing mode
Device => Nexsens DN sensors
The following parameters should be already set, but check them:
Communication option iSIC (Direct connect)
Number of retry 1
Pause before retry (msec) 1100
Pause after cmd (mcec) 3751
Tx char space (msec) 50
Rx char timeout (msec) 1251
Variable 5 (msec) 1510
Variable 6 (msec) 100
Variable 7 (msec) 0
=> Ok => Exit
Now close ichart and open it again.
=> Right click => run as administrator => allow
6
=> Create new project
=> create new folder
=> C:\Progmet/Nexsens/iChart/Users/2008-08-16_civlroof_isic
set filename for database =>2008-08-16_civlroof_isic
=>save => next
1.Site: => civlroof
Description: => Rooftop of Purdue Civil Engineering Building
 Add => next
2. Datalogger: => civlroof_isic
Description: => Nexsens iSIC data logger on the Purdue Civil Engineering Roof logging data from WXTs
Drop-down-list: => Nexsens
Right panel window, highlight: => iSIC
 Add
Isic Data Logger Communications Properties
iSic addres => 1
Port => COM6
=> test connection
(if it works it should say test passed)
=> Close => Okay => Next
3. Sensor: => WXT510-1
Description: => WXT510 Sensor number 1 - 2nd from the west on Purdue Civil roof 6 ft above room, 120 ft
above ground
Drop-down-list => Vaisala
Right panel window => highlight WXT510
=> Add
Port => SDI-12
SDI-12 address => 1 (put in the WXT510 sensor number)
(this should already have been configured using WXT configuration tool)
=> Test (if it works, it should say test passed)
=> Close
if you get a message “mismatched number of parameters” it is okay. Choose them below.
Select the following parameters and click => Add
to add them to the list of parameters that will be logged:
=> Air Temperature
=> Barometer
=> Hail amount
=> Max wind speed
=> Max wind direction
=> Daily rain
=> Relative humidity
=> Wind Speed
=> Wind Direction
(you can choose a maximum of 9 parameters, so choose carefully considering your experiment objectives. The
more parameters you choose, the more space it will take in your memory and the less total time you will be able
to log data)
Wind average interval => 15 sec
Wind direction correction => 0 (if you aligned arrow on sensor to north)
7
=> okay
Sensor: => WXT510-2
Description: WXT510 Sensor number 2 - 4th from the west on Purdue Civl Eng roof.
Drop-down-list => Vaisala
Right panel window, highlight WXT510
=> Add
Port => SDI-12
SDI-12 address => 2
=> Test (if it works, it should say test passed)
=> Close
… continue in the same fashion as for sensor 1 for all the other WXT510 sensors
=> Next
4. Input/Output
=> Next
5. Log:
Log interval: => 1 minute, Sample interval: => 1 minute, => instantaneous ( for verification)
Log interval: => 10 minutes, Sample interval: => 1 minute, => average (for recording many days)
Finish:
=> program iSIC (this saves the configuration you just set)
Would you like to reprogram iSIC? => YES!
Do you also want to reprogram the WXT510 sensor? => YES!
=> Finish
=> Turn off live data
=> Setup => set iSIC time to PC time => Okay
=> Turn on Live Data
=> Interrogate
Change name in left navigate panel, so that units and labels are correct on exported data.
In left Navigate panel => Enable custom name
Full name => Wind Speed 1
Abbr name => WindSpeed1
Full Unit => m/s
Abbr Unit=> m/s
Offset =.> 0
Scale => 1
Units => m/s
Precision => default
Change name for all parameters one by one (SORRY! I realize this is painful!)
Or, try doing it with
=> Menu=> Report => Other setup => Unit => select sensor => type in units
Now you have verified all the sensors are operating, go back and change the sample interval to desired sample
interval (ie 10 minutes):
Go to left Navigation Panel, => click on Site => highlight WXT510
8
WXT510 window should appear with the reading from last time you downloaded.
=> interrogate (get the last data that was collected while you were working)
=> setup
=> log interval 10 (all the other parameters should not need to be changed, but check they are correct).
To make a report Making a report:
Menu=> report => New Report
In right panel
=> Choose ALL icon
=> settings
Add to Report Summary:
Content: => iSIC WXT510 Sensor Verification Report
Author: => your name here
Site Description: => give fixed characteristics of site where multiple sensors are located (surface, obstructions)
(not individual sensors)
=> summary, => graph, => data
In window of right panel, Check box for all the parameters you want to plot
=> click + to expand WXT510-1
Check box for all the parameters you want to plot (do all of them)
In window of right panel, click + to expand WXT510-2, then -3, -4, -5
Traces per graph => 4
=> disjoint graph (then you can see data dropouts)
=> Combine same parameter Y axis (put all Temp on same plot)
In right window box
=>click on chart icon tab at bottom to set properties of graph (labels)
=> click on clock icon tab at bottom to set auto report features
=> click 4th icon tab at bottom put in selection criteria for reporting a subset of data
=> Menu=> Report => Refresh report
=> Menu => Report => Other Setup => Misc => Display data in descending order
Menu => report => Save as
Save it to the automatically created folder => 2008-08-16_civl4roof_isic.Report
In a file named => 2008-08-16_civl4roof_isic_verification-report.icp
Downloading and Exporting Data The station has been running and the iSIC datalogger has lots of data.
=> Right click on ichart6 icon => run as administrator => allow
=> Open Last Project
(If for some reason it does not open it to the project that you were working with before (ie someone else used
the computer in the mean time for another project, then:
=> Open without Project
=> Menu => File => Open =>
C:/Progmet/nexsens/ichart6/Users/2008-08-16_civlroof_isic/2008-08-16_civlroof_isic.icr
=> interrogate
If it doesn’t update the window with the current readings, interrogate again, then check the communications.
Exporting data from Nexsense ichart6 software database to excel file:
First open your report with the existing saved configuration.
click Menu=> Report => open => 2008-08-16_civl4roof_isic_verification.Report
9
=> click on excel symbol
save file to folder
=> C:/Progmet/nexsens/ichart6/Users/2008-08-16_civlroof_isic
In file named with the DOWNLOAD date in the format yyyy-mo-dd_location_sensor-is.xls
2008-08-24_civl4roof_isic.xls
MAWS with ichart6 software Mechanical and electrical connections Set up tripod and sensors following the instructions in the MAWS User Manual.
Connect the USB-to-serial cable to the top USB port on the right side of the computer.
Connect the black serial cable from port H on base of datalogging cylinder on tripod.
Connect the USB-to-serial cable to the black serial cable.
Running ichart6 with the MAWS => Right click on ichart6 icon => run as administrator => allow
=> Open without project
If you need to change the timing or you are unsure:
=> Ctrl-alt-T to get to communication timing mode
Device => _MAWS
The following parameters should be already set, but check them:
Communication option iSIC (Direct connect)
Number of retry 1
Pause before retry (msec) 1100
Pause after cmd (msec) 3751
Tx char space (msec) 50
Rx char timeout (msec) 1251
Variable 5 (msec) 1510
Variable 6 (msec) 100
Variable 7 (msec) 0
=> Okay => Exit
Exit and restart ichart
=>Right click on ichart6 icon => run as administrator => allow
=> Create New Project
Create a new project folder:
=> C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_MAWS
Create a new project database:
=> C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_MAWS /2008-08-16_civl4201_MAWS
=>Next
Setup Device wizard:
1. Site Name:=> civl4201 or civlroof or agfarm or cherryln
Description: => Inside Purdue Civil Engineering building for testing, barometer at height of 2 ft
=> Add => Next
2. Logger Name: => MAWS_internal_datalogger
Description: => Connect directly to MAWS data logger through computer COM port
Drop-down-menu: => ichart computer
10
=> Add => Next
3. Sensor Name: =>MAWS1
Description: => MAWS sensors except soil temperature
Drop-down-menu: => Vaisala => MAWS
=> Add => Next
Setup Directly-to-PC sensor:
PC COM Port: => COM6
(should say COM6, 9600baud, 8 bits, no parity, 1 stop bit)
=> Click on + to the left of MAWS1 sensor name in window, it will list MAWS parameters
Would you like to erase all data files => yes
Pop up window will show the number of bytes received as you reprogram the MAWS. If no bytes are received,
there is a problem.
4. Input/Output:
=> Next
5. Log
=>Click on + to the left of MAWS_internal_datalogger and click on + MAWS01 to expand list
=> Highlight MAWS1
Select the following for testing/verification it is functioning:
Log interval: => 1 minute, Sample interval: =>1 minute, => instantaneous
Select the following for remote operation when you leave the site:
Log interval: => 10 minutes, Sample interval: => 1 minute, => average
(Note limitations here: we can’t get average temp and max wind speed.)
Finish:
=> Finish
It opens a display window of current parameters. Initially they all appear as --.-=> setup
Setup Device:
Log interval: => 1 minute or Log interval: => 10 minutes
(note it did not initialize with log interval that was set earlier!!)
Check the box => Force reprogram => erase data flash, => set MAWS clock to PC clock
(note: erase data flash ONLY if you don’t need the data already in the datalogger)
Hold the wind vane in the north direction
Select => Wind direction 360 (0 means no change from current setting, not North)
QMS sensitivity => 26.5
QMN sensitivity =>13.7
=> Okay
Are you sure you want to reprogram MAWS => yes
It will say updating MAWS configuration. Make sure in the popup window, it shows that the bytes received is
increasing. If you get the “fail acquiring new data” check the communications and the power.
Set the automatic interrogation by the ichart program
=> Schedule
=> check all days
every => 1 minute between => 00:00:00 and 23:59:59
offset => 59 sec
check the box => enable
11
=> interrogate
Check that the units of the parameters are in SI, with hPa for Pressure and m/s for wind speed. If not, in left
navigation panel labeled Site, => expand MAWS1 and it will show each parameter.
=> Select a parameter, => right click and => choose properties
If you have calibration coefficients, enter them in offset, scale.
Choose Units => C
=> Okay
Do this with the appropriate unitts for each parameter.
Making a report => Menu=> report => New Report
If you don’t have a Report Tool window on the right, then
=> Menu => View => Report Tools
In right Report Tool panel
=> click ALL icon
=> settings
Add to Report Summary:
Project: 2008-08-16_civl4201_maws
Content: => MAWS Sensor Verification Report
Author: => your name here
Site Description: => give fixed characteristics of site (surface, obstructions)
=> okay
=> graph, => data, => summary
Time Resolution: User defined => 1 min
In window of right panel, => click + to expand maws_internal_datalogger + MAWS1
=> Check MAWS1 box, which will check all the parameters you want to plot (do all of them)
Traces per graph => 4
Check box => disjoint graph
Menu => report => Refresh report
=> Menu => Report => Other Setup => Misc => Display data in descending order
=> Menu => report => Save as => C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_maws\
2008-08-24_civl4201_maws_verification. Report.
If the report does not refresh, then in right panel => uncheck maws 1 box then => check maws1 box
=> Menu => Report => Other Setup => Misc => Display data in descending order
Now you have verified all the sensors are operating, go back and change sample interval to desired sample
interval:
Go to left Navigation Panel, => click on Site, => highlight MAWS1
Maws window should appear with reading from last time you downloaded.
=> interrogate
(get the last data that was collected while you were working)
=> setup
=> log interval 10 (all the other parameters should not need to be changed, but check they are correct).
Wait for a data point to be recorded then in right panel
=> uncheck maws 1 box then => check maws1 box
to see that the new data point shows up in the report.
12
Downloading and Exporting data Downloading Data:
The station has been running and the internal datalogger in the MAWS has lots of data.
Connect the serial cable to port H of the MAWS, as before.
Right click in ichart6 => run as administrator => allow
Open last project
=> Open Last Project
(If for some reason it does not open it to the project that you were working with before (ie someone else used
the computer in the mean time for another project, then:
=> Open without Project
=> Menu => File => Open =>
C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_MAWS/2008-08-16_civl4201_MAWS.icr
=> interrogate
If it doesn’t update the window with the current readings,
=> uncheck maws 1 box then => check maws1 box
interrogate again, then ask for help with checking the communications.
Exporting data from Nexsense ichart6 software database to ascii/excel file:
click => Menu=> Report => open => C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_maws\
2008-08-24_civl4201_maws_verification. Report
=> click on excel symbol
Export to the folder:
C:/Progmet/nexsens/ichart6/Users/2008-08-16_civl4201_MAWS
In file named:
2008-08-24_civl4201_MAWS .
where mm-dd is the month and day of the DOWNLOAD date.
13
The DAVIS Weather Monitor II Datalogging and Display program
Create new directory in weatherlink directory:
C:Progmet/weatherlink/cherrylane_2003-10-07 (experiment start date)
Station should be created as
weatherlink/cherrylane_2003-10-07/TM02
Download data should be exported to file
weatherlink/cherrylane_2003-10-07/cherrylane_tm02_YYYY-MM-DD.txt
where MM is month and DD is day when the data was downloaded.
1) Configuration
Open up the weatherlink icon on the computer and go to setup. Configure the instruments to record a value
every 10 minutes. Verify the time is correct.
Open weatherlink icon for weatherlink program
File
New database
Name the database TM02
Menu Setup
Station configuration
Name TM02
Model Monitor II
Rain collector none
Check Outside Humidity
Download options check clear archive memory after download
Data file extension TM2
OK
Serial Port
Serial port: com4
Baudrate: 2400
Phone modem: not applicable, leave default values
OK
Choose Units
Temperature: select deg C
Barometer: select mb
Wind speed: select m/s
OK
Set Barometer
Enter sea level barometer reading: enter the value from the MAWS
OK
Set Time and Date
Time: enter current time if inaccurate
Date: enter current date if wrong
Check set the PC time also
OK
Set temperature & humidity calibration
Inside temperature: enter value after calibration exercise
Outside temperature: enter values after calibration exercise
Outsdie humidity: enter values after calibration exercise
Set Archive Interval
1 min (to verify that you are getting data)
14
10 min (the second time, after you have verified data)
OK
Set alarms
Skip
Set parameters to autoclear
Skip
Specify times for download
Skip
You are done with walkthrough would you like to go back
No
2) Downloading data from Davis console to PC
Start the weatherlink program
BEFORE YOU DOWNLOAD ANY DATA:
Check that the station that is currently open in the database (at top of window bar) DOES correspond to the ID
of the console that is attached to the serial port.
If not, then open the station name corresponding to the station you are checking, ie TM02. (if you download the
data to the wrong station name in the database, it cannot be recovered)
Click on Menu File
Download
To plot data
Click on strip charts icon (download data and display)
Or
Menu Window
Plot
Choose your plotting parameters
To browse data
Menu Window
Browse
15
Notes for Reformatting Day and Time in Downloaded Data MAWS and WXT510 data from ichart6:
Edit the data to create a column with julian date (fractional day of year) using the following steps:
Insert a column next to the date column
Calculate the day of the year using “=B4-datevalue(“1/1/2005”)+1”
Create a column next to this.
Calculate the day of the year +0 to get it in the right format “=B5+0”
Change this column format Menu=>format=> cells=> number with 4 decimal places
Create a column next to this.
Copy the previous column and paste special => values to put it in this column.
Now you should have the fractional day of year as a decimal number
You can delete the columns from the intermediate steps.
DAVIS data: download the DAVIS data from the web site in the file “lab09_davis-data.xls”.
Edit the DAVIS data to produce a column of julian date through the following steps:
Copy the column with the date into a new column.
Change the format from “date” to “general” which gives an integer which is how the date is internally stored in
excel.
Create a column next to this internal date.
Calculate the day of the year using the formula “=B4-DATEVALUE("1/1/2005")+1” which will give Oct 12 =
day 285 Aug 30 = 242.
Copy the column with the time into a new column.
Change the format of the cells from “time xx:xx”to “text” which somehow automatically changes it from the
internally stored format to fractional days.
Create a new column julian date by adding the day of the year plus the fractional day.
Profile data: use same procedure as for Davis data
Sampling Rates and Memory Always recalculate yourself how much the expected data usage is, and then check after 1 hour or one day to
make sure the actual size is consistent with your estimate.
MAWS Sampling
1.7 Mbytes of Internal Flash memory
It can record 1 sec intervals for 5 hours, 10 sec intervals for 2 days,1 min intervals for 2 weeks,10 minute
intervals for > 4 months. This is for 9 parameters.
DAVIS Sampling
It can record with a 1 min archive interval for 1 day, 10 min archive interval for 10 days
WXT510 Sampling
The iSIC data logger can run for 4 days, with recording 9 parameteres each 10 minutes.
16
Troubleshooting Check Power
Check all cable connections
Check Top USB port is being used
Check Com Port parameters using:
Start Menu=> control panel => Settings => System=> Hardware => Device Manager => Ports => okay
If WeatherVIC gives the message: “Can’t Find Com Port, Start in Simulation Mode?”
Check the above. Delete the database files in:
C:\progmet\Nexsens\WeaterVIC\Users\WeatherVIC1.*
This solution will delete all your data that you have not archived.
If the ichart6 software doesn’t communicate with the iSIC:
Change COM port, check timing, check that serial cable is connected
If it still fails in communicating, it may be because the battery is dead.
Wait 2 hours with the MAWS plugged in and try again.
If ichart doesn’t look like it updated when you clicked on interrogate, or when it was supposed to automatically
update, look at the bottom left edge of the window when you click interrogate. It will report some commands
exchanged with the sensor. If you see it says “failed” then you know the communication failed for some reason.
You can also get more information by opening a diagnostics window:
=> Menu => View => Diagnostics window
If it is necessary to reinstall software:
Installation notes: Install Ichart V6 from the installation disk
Download the V6 update and install it. The new update has capability to use the MAWS.
If the MAWS doesn’t appear in ichart as a possible sensor, then you probably need this update.
Change all windows to vista basic theme (others won’t work with nexsens software)
Obtaining Registration Key: The first time you run ichart, it asks you to register and gives the ichart serial
number, ie 9F72-B2D3-9BCA-5548 and prompts for registration key.
You must contact nexsense: dougn@nexsens.com with the ichart serial number and he will send back the
registration key. You can install ichart on as many computers as necessary, but each will need its own
registration key.
If ichart is only updating the report every 15 minutes, then go to
=>Menu => View => Report Tools
Time Resolution => User defined => 1 min
=> Uncheck maws1 box => check maws1 box
17