QuickStart - PatternMaker

PatternMaker Version 7.5
Quick Start manual
Table of Contents
Chapter 5 RUN A MACRO
Chapter 6 GENERAL
.......................................................................................................................... 12
.......................................................................................................................... 12
and Y coordinates
.......................................................................................................................... 16
.......................................................................................................................... 16
Chapter 7 COMMANDS
- Redo command
the printer
the pattern
.......................................................................................................................... 24
Quick Start manual V7.5
To start PatternMaker, double-click on your desktop your PatternMaker 7.5 shortcut icon:
You may also go to Start > Programs > PatternMaker Software > PatternMaker 7.5 and select
PatternMaker 7.5
PatternMaker allows you to use either centimeters or inches as measurement units.
When you start PatternMaker for the first time, you will be asked which units you want to use.
Select the preferred option from the Units form and click OK.
PatternMaker will remember this setting.
To change your personal preference for the current drawing, go to
Settings > Configure > Measurement units and choose the right option
from the roll-down menu.
Click OK to apply the change (for this drawing only)
If you want the program to remember your change of preferred units go to
Settings > Configure default > Measurement units and choose the right
option from the roll-down menu. Click first the "Apply" button and then click
You can check your units settings in the Status bar. The position of the
mouse coordinates will show the used units.
When you open PatternMaker a Start form "Welcome to PatternMaker" will open.
You can select what you want to do:
use a pre-designed garment, this means you run a
collection (macro)
open a blank drawing area ( a blank page)
When you select "Open a drawing area" you can use all
available features in PatternMaker.
open a saved pattern (a saved drawing in a file)
view the Quick Start manual:
In the Quick Start manual we will teach you how to use
PatternMaker and his basic commands.
Exit the program
When you always want to use the same option you can set
this by checking the box "Do above this by default on start"
Every time you open PatternMaker "a Tip of the day" is
showed. You can hide these by unchecking the checkbox.
When you load PatternMaker, it will run as the Basic Viewer. The Basic Viewer will run and print the
pre-designed made-to-measure patterns. It has some commands for arranging the print layout (see the
chapter Commands). It does not have any other drawing or editing features for making your patterns.
You have to register when you want to try a free 30-day demo of a higher version (DeLuxe, Professional
or Grading Studio), or when you have bought one of these higher versions which will give you access to
more features.
When you ask for a demo or have bought the program, you will receive (by mail) a serial number that
you need for registration.
Registering is done on internet, therefore you will need an internet connection for registering. If
you do not have an internet connection on your computer/laptop please contact us for manual
Registering can only be done when you run PatternMaker
as an administrator.
Click with your RightMouse on the icon of PatternMaker
on your desktop or via the Start menu.
Select "Run as administrator".
A Windows message appears if you want to allow
opening PatternMaker.
Click Yes.
PatternMaker will open.
Select in the Welcome form "blank drawing area" and
click OK.
When you want to register without selecting the Run as
administrator option, you will get a message about the
way you need to register.
Select in the menu Settings ->Register. The Register
dialog box opens:
4. Type in your name, email address, and the serial number
you received when purchasing PatternMaker or when you
asked for a demo.
5. Click "Ok."
6. You will get a message that you are successfully registered and that it is necessary to exit the
program and start it again.
After restarting, PatternMaker will have the required features. You can open PatternMaker in the
normal way without the Run as administrator option selected.
You have two on-line registrations, this means you are allowed to install the software on two computers
for own use.
When the registration could not successfully be done (eg. because you have no registrations left or you
do not have internet connection) you will get a message for the reason. When this reason is not helpful,
please contact us by mail.
If you buy a new computer you can contact us also for a new on-line registration.
Quick Start manual V7.5
To use PatternMaker effectively it is important to know the following about this program:
First you select the command and then you select the objects or points.
In the command line (the blue bar) you communicate with the program.
Every command has several steps to go. Read the command line carefully after each step of the
Do not click and drag your mouse.
You open PatternMaker by clicking on the "needle and thread" icon on your desktop or by clicking
Start/Programs/PatternMaker Software/PatternMaker 7.5.
When you choose for "Open a blank drawing area" you will see the following screen
PatternMaker screen
In the menu bar you will find all the commands to select.
Which menus and commands you will see, depends on the version you are using (after registration).
Just click on a menu and a pull-down menu will be opened to select your command.
If a command is greyed-out, it can not be selected at the moment, because you are in the middle of
another command or nothing is drawn yet to edit.
Edit menu
The edit commands affect entire objects (Move, Rotate, Cut, Erase, etc.)
Points menu (not visible in Basic version)
The points commands affect editing individual points (Delete Vertex, Move Vertex, Rotate vertex etc.)
In the status bar is defined how you are drawing your patterns. With which color, which line type, on
what layer etc.
In Settings/configure you can change the default settings for the present drawing. When you want to
change the setting of the current drawing you can also click on a pull-down menu in the status bar and
select another option.
If you want to change and save your settings for future drawings go to Settings > Configure default >
Change the items you want by selecting the right option from the roll-down menu or by typing in the
Then click first the "Apply" button and then click OK.
Check the right side of the status bar to see the current command or most recent command.
A command name appears in green if it is active (the current command), and appears in purple if it is
inactive (the most recent command).
If the command appears in green you have to finish the command before selecting another
or you have to cancel the command if you do not want to go further by hitting the ESC button and select
Cancel command in the RightMouse menu that appears.
The most used commands are shown in the icon bar at the left side. You will only see the icons which
can be used at the moment.
The icon bar changes constantly depending on the command.
Just click on an icon and the first prompt of the command will appear in the command line.
By default the drawing area is set to white.
When you would rather draw with a black background you can change this in Settings/Configure default.
A black background shows better the lines and points at the screen.
When you change the background PatternMaker will change the drawing color black for the first layer
automatically to white.
Check the command line for information on what the program is expecting you to do.
Each selection of a command is followed by certain program prompts.
Read these prompts carefully and respond by selecting a command, an object or point(s) or by typing in
The prompt returns to "Command:" when the previous procedure (command) is completed.
The last prompt is always the question to answer.
Change the position of the command line by double-clicking on it.
The command line can be placed on top just under the status bar or at the bottom of the screen.
When you double-click on it, the position changes.
Quick Start manual V7.5
Before you can start creating patterns you need to get correct measurements of the person. And these
measurements need to be entered into PatternMaker's Measurement Table.
PatternMaker Collections use measurements tables to store different sets of measurements. Both
standard size tables and personal custom measurement tables can be used with PatternMaker
collections. Standard size tables are already included with the program, but to make garments that fit
you perfectly, you need to store your own measurements in a measurement table inside the program.
Once a measurement table is created, your measurements are stored permanently, so that you do not
need to keep entering them every time you want to create a new pattern. You can make as many
measurement tables as you want to be able to make garments for different persons.
Every Designer of Pattern Collections can use his own pattern drafting system with his own
measurements. This means that a specific measurement table has to be used with Pattern Collections
of that designer. Read always the instructions of the designer for the Pattern Collection and create the
right measurement table using the right measuring instructions.
When running a macro of designer A PatternMaker will show only measurement tables made with the
template Measure Table of designer A, it is not possible to connect other measure tables.
Note: even experienced tailors should follow measuring instructions, as some of the measurements
could be tak en differently to what you are used to.
Use the right measuring instructions for the macro you want to run.
For the free macros in PatternMaker you have to use the "Leena_default_women" Measuring
instructions. If you don’t have a printed copy, use the PDF version, that is installed with PatternMaker.
To open this PDF file:
- Open PatternMaker and select "Open a blank page" in the Start screen.
- Select "Create Measurements" from the Settings menu.
- Select (just left click) the file "Leena_Default_women.mmt". A "View PDF" button is showing.
- Click this button and the PDF file of the measuring instructions/form will be opened.
You can print out this form and/or fill it in.
Follow carefully the instructions and the diagrams to take your measurements as described.
Open PatternMaker. Select "Open a blank page" in the Start screen.
Select "Create Measurements" from the Settings menu.
Open the file "Leena_Default_women.mmt". This is the "template" file containing the default
measurements for women of the designer Leena.
Enter your name in the field labeled "Measurement Table For:".
Enter the requested measurements from your measurement form. You can go down with the Tab
button or the Arrow keys on your keyboard.
Each measurement will show a picture and a description how to measure. Follow these descriptions
carefully. Do not type 20,5 (comma), but type 20.5
Save Measurement Table
Create Measurement Table
When you are finished, click the "OK" button.
PatternMaker will automatically open the right folder MeasureTables to save your table.
The Save Measurement table form opens.
In the "File name" field, type your name and click the "Save" button.
Your measure table will be saved as Suzy.mtb
You can create as many measure tables for as many different people as you wish.
When you want to edit your saved measurements, use the Edit Measurements command in the menu
Select the saved table you want to edit and open it.
Change the measurements you want to edit and save the table again.
When you want to save the table with another name select the Copy Measurements from the Settings
menu. You can edit the saved table and save it with another name.
Quick Start manual V7.5
In PatternMaker you can use a pre-designed garment, this means you run a pattern collection (macro),
to make garments made-to-measure.
When you use the Basic Viewer of PatternMaker or try out a demo of a higher version you will get 3
pattern collections of the designer Leena free installed with the program.
In the Free Stuff folder you will find:
- a fitting bodice
- a pants - pleats or darts
- a collar collection
To use one of the installed Pattern Collections follow the steps below.
First open PatternMaker with the PatternMaker icon on your desktop or
via the Start bar > Programs > PatternMaker Software > PatternMaker 7.5 and select PatternMaker
You can run a macro in PatternMaker in 2 ways:
Select "Use a pre-designed garment (macro)"
in the Start form
Select "Open a blank drawing area" in the Start
o Select the "Macro" icon
from the icon
bar at the left or select the command Macro
from the File menu.
The "Open Garment" dialog box appears. We will show you the steps to draft a Pants pattern from the
Collection Free Stuff of the designer Leena.
Select the designer Leena and click the "Open"button.
Select the folder "Free stuff" and click the "Open" button
Select the file "Pants - pleats or darts" and click the "Open" button.
Tip: At the left side of the forms you always will find a picture of the selected folder/file with a short
description, for instance a pants picture and a short description of the Pants macro with the offered
style options.
The macro will offer you now several style options that apply to the pants, like the pants style, the hip
ease, the waistband type, waistline cut and choice of pockets.
Make a choice in each box, and click the "Next" button.
After the last option (Choice of Pockets), click the "Next" button.
An "Open Measurement Table" dialog box opens. Only those measurement tables that connect
with the used macro will show.
Select the measurement table you have created before and click Open, or double click the right
measurement table.
Notice at the left side in the Notes box the notes that are automatically made when you saved the
measurement table.
Created on: 14-05-2013
Based on: Leena_default_women
This shows the date of creation and the used template measurement table (.mmt)
Quick Start manual V7.5
If you click "Skip" in this "Open measurement table" dialog
box, you can continue the macro without using a
measurement table.
The macro will prompt you to enter the body measurements
for the pants manually or you can use the default
Read the illustrated dialog boxes for measuring instructions.
After entering the measurements click the OK button.
The final dialog box Custom Measurements will show.
In this box you will enter garment measurements that are not
dependent on your body measurements. These can change
from garment to garment. When you click a measurement it
will turn blue, which means the measurement will be replaced
by your typed value.
A picture and a description will explain the measurement.
You can click the Tab button to go to the next measurement.
When you are finished entering your custom measurements
click the OK button.
Note: Use the "Outside Seam" measurement to mak e shorts or
pants of any length.
Note: A seam allowance of for instance 1 cm will draw an offset
around the pattern of 1 cm. When you wish to have a pattern
without seam allowance added, enter 0 as seam allowance.
Note: The shown Style Options and Custom Measurements are different for each Pattern Collection and
depend on the style options the designer has programmed in the macro.
PatternMaker calculates your pattern based on your body and custom measurements and it appears
on the screen in the size and style you specified.
When you save the pattern (see chapter Commands
) the information about the selected macro, the
selected style options and measure table will be
saved to the pattern in a .txt file.
All the PatternMaker Collections work using the same principle. You may use any of the other
collections in the same way to create other patterns.
Read the User's Manual and use the Help file to find answers to your questions.
The .pdf file of the User's manual can be found through the Help/Manuals command
6.1 Mouse
Using the mouse effectively is very important in this program.
With using left mouse or right mouse clicks you give the program instructions to go on with the next
prompt of a command.
This means that you should be very careful with clicking your mouse and do not click too fast
after eachother.
If not, you can activate the last used command without knowing it.
Do not click and drag with your mouse! PatternMaker does not work this way.
Left-click the mouse (LM)
When left-clicking the mouse you start(select) a command or select things.
These things can be object(s), segments, point(s) or start or destination points.
When you select an object or point it will get highlighted.
Right-click the mouse (RM)
When you are done selecting objects or points right-click the mouse to finish the selection.
If the right-mouse help menu is turned on you, will get a special menu from which you can select what
your next step will be.
RightMouse help menu (RM help menu)
When you click the right mouse the program
opens a RightMouse help menu.
You can decide if you are finished(done) with
selecting things, want to cancel the command,
or if you want to continue with the selection.
When you do not want the help of the rightmouse help menu anymore, you can turn it off in
Configure default/Settings.
6.2 Command
In PatternMaker you first select a command, then you will select the object(s) or point(s) to which the
command will be applied.
In the command bar you are asked questions about the commands which you have to answer. The last
line is the question to answer.
Read carefully the command line to be able to give a good answer to the questions that are asked by
the prompts.
Every command has his own prompts that will be shown.
Check the right side of the status bar to see the current command or most recent command.
A command name appears in green if it is active (the current command), and appears in purple if it is
inactive (the most recent command).
If the command appears in green you have to finish the command before selecting another
Quick Start manual V7.5
When you want to select another command while another command is active you have to cancel the
current command by hitting the ESC button and select "Cancel command" in the RightMouse menu that
appears. The last command will appear in purple again at the Status bar.
If a command is grey in a drop-down menu or its icon is not visible, the previous command is still active
or the command can not be used at that time (you can only edit an object after you have drawn
something on the screen).
Finish the active command or select the <Esc> button to cancel the active command.
In the chapter Commands we explain the commands that are available in the basic viewer of
If you do not want to go further with the active command you have to cancel the command.
Just hit the ESC button and select "Cancel command" from the menu.
6.3 Selecting objects
Every object on the screen consists of one or more lines. Every line consists of vertex or points.
You can make the points visible with the <F5> key
The blue crosses are the start and end points of lines(segments).
The green crosses are the curve points; the place of the curve point
defines the shape of the curve.
A curve consists always of:
- a start point(blue cross)
- a curve point (green cross)
- a endpoint (blue cross)
When an object is selected it is highlighted. The object has thicker
lines as before. Look at this carefully when you are selecting objects, if
all objects you wanted to select are highlighted.
You can select one by one the objects or points you want to select
until you are finished and then click RM.
To select everything at once in a specific area you can use the Zoom Window icon (or activated by
typing a w instead).
First select the command at the icon bar with LM for instance Move.
Then select the Zoom Window icon in the icon bar (this icon will only appear in the "in between menu"
which appears when you are in a command)
The command bar asks :
Select the first point of the selection window.
Select with LM at a place at the left top of the rectangle you want to draw around the objects.(point A)
Select the second point of selection window:
Select with LM the diagonal point of the first point, so at the right bottom corner of the rectangle
around the objects.(point B)
All the objects within the selected area will be selected and highlighted.
After that you have to confirm your selection with RM and PatternMaker will ask the next question of
the command.
With the Zoom Window all the objects that
are within the rectangle are selected at once.
It is therefore a very handy tool with selecting
when objects are not grouped together like
the pattern, the grain line, the text etc.
Tip: You can activate the Zoom Window
command by typing a w on your k eyboard.
To select everything on the screen at once you can use the Zoom All icon that appears in the icon
bar when in the middle of a command.
(also activated by typing the a instead)
When you want to deselect an object or point that was selected, you place the mouse cursor at the
object or point and click at again with LM. The selected object will be deselected again (it is not
highlighted anymore).
6.4 X and Y coordinates
In PatternMaker we use the X and Y-coordinates a lot. It seems complicated, but it is not a big deal.
When you want to move an object or a point a certain distance, you have to work with the coordinates.
PatternMaker needs to be told how much, from where you want to move the object.
Every point on the drawing screen has a X and a Y coordinate, we note this as X,Y (= X comma Y).
The X defines the horizontal place on the drawing area,
the Y the vertical place on the drawing area.
the comma separates the X from the Y
When PatternMaker is opened the Base point (0,0 which means X=0, Y=0) is at the left bottom corner
of the screen. You can verify this by moving the mouse cursor to the left bottom corner. In the status bar
the mouse coordinates are shown.
Moving the mouse cursor will give the following results:
the X coordinate: moving to the right is positive, moving to the left is negative (see picture)
the Y coordinate: moving up is positive, moving down is negative (see picture)
Quick Start manual V7.5
X and Y coordinates
In PatternMaker we work a lot with relative coordinates; coordinates measured from another point. For
instance when you want to move an object 5 cm to the right, you have to tell PatternMaker the place to
start the move and the distance you want to move.
The place to start the move is selected as the Start point:
You can select the Start point with a LM click when you want to select a certain object or point on the
The distance of the move is the Destination:
You can select the destination with a LM click
or when the destination should be calculated from the selected Start point you can use the keyboard to
enter precise coordinates.
Type a < r > before the coordinates to have the destination calculated from the Start point (relative
Type in as destination : r5,0 <Enter>
: means that distance is calculated from the selected Start point
: X = 5 (5 cm to the right)
: seperates X from Y
: Y = 0 (0 cm up or down)
Enter : After entering numbers on the keyboard always click the <Enter> button; this indicates you
are done entering numbers.
Note: When you have to type in the coordinates and you do not use the r before you type the X,Y
values, the point will go to the real X,Y place at the screen (which is not what you wanted).
6.5 Snap functions
Using Snap functions in PatternMaker is very important to be able to draw very precisely. It is a very
handy tool to use with the commands in PatternMaker.
Snap means that a point is made magnetic. When you want to start a line at precisely the endpoint of
another line, you can only do that by turning the snap Endpoint on.
Click in the Status bar at the Snap Off field and select Snap Endpoint, then move with your mouse over
the points of an object. See how the color of those points changes, it can become purple or it is
showing yellow crosses depending on the used Snap function. The points become magnetic and can be
easily selected now.
You can activate the snap functions in:
The In-Between-Menu:
In the Status bar:
You can also select a snap function with the Ctrl F keys. Examples of this are:
Ctrl F1 - Snap Off
= No points are magnetic
Ctrl F3 - Snap Endpoint = Every point (blue or green) is magnetic
Ctrl F5 - Snap Ortho
= It wants to be horizontal or vertical
Ctrl F6 - Snap Midpoint = The center point between two blue points is magnetic
At any time you can select a different snap function. Sometimes it is necessary to change from one
snap function to another snap function to be able to select the right point in your drawing. See the
manual for more information.
6.6 View
For getting a better view (zoom and pan) at your pattern you can use some hotkeys on your keyboard:
Zoom All = to see the entire pattern
Zoom to mouse = to zoom at a specific section
Place the mouse cursor on the place to zoom in
and click Home
<Page Up>
Zoom out = to view further away
<Page Dn>
Zoom in = to view closer
view up, patterns down
view down, patterns up
view to the left, patterns to the right
view to the right, patterns to the left
6.7 Help
In the menu Help you can find all the necessary documentation about the program
When you select Help you will find the Help section of the program. You can search for information
about any topic in PatternMaker.
When you select Manuals, the documentation folder in PatternMaker will be opened, where you will find
the PDF files of the manuals, for each version of PatternMaker a different one.
In the folder Leena you will find information about measuring and posture difference needed for using
Leena's Pattern Collections in PatternMaker.
Quick Start manual V7.5
The following commands are available in the Basic version of PatternMaker.
When you have a higher version see for more instructions into your User's manual.
7.1 Save command
SAVE a drawing
The SAVE command is used to save your pattern.
This can be a pattern made with a Pattern Collection (run a macro)
or it can be an own drafted pattern made with the Draw and Edit commands in your version (you need to
have at least the DeLuxe version of PatternMaker).
First Run a macro as described before. A drawing appears at the screen.
Select the Save command with the Save icon of in the File/Save menu.
The Save file form opens.
By default the folder Patterns in My Documents/PatternMaker /Personal files will be opened.
Note; In this example we will save the pants pattern that was made before.
Type the name of the file in the Name field at the bottom.
Click at the left top at the .pat picture. You can browse to add your own .jpg picture to the file.
At the left bottom side is the Notes field:
o When you have run a macro you will see in the
Notes field all kind of information about your
selected macro :
Creation date, which macro is used, your style
options, the used measure table or
measurements. You can also add own
information. Just type it in the notes field.
o When Saving an own drawn pattern the Notes field
is still blank. Just type your own notes in this field
Select Save. The file will be saved as a .pat file. The notes will be saved as a .txt file (the same
With the Save as command you can save your file with a different name. The original file is not
overwritten with the changes.
Use this command to save different versions of your drawings
When you want to save your file somewhere else as the default patterns folder check the Show Explorer
tree box.
Windows Explorer will open and you can scroll to the folder you want.
7.2 New command
Select yhe NEW FILE icon If you want to empty the drawing area and get a new blank page, or
select the New page icon or go to the File menu and select New.
The program will ask whether you want to save the current page/pattern. Click Yes to save, or No to
discard the page without saving.
7.3 Exit command
To EXIT PATTERNMAKER (close) after saving your work, select File/Exit or click the
cross icon at the right-hand corner of the PatternMaker screen.
If you have not saved the latest changes on your work, PatternMaker will ask you to save your file before
7.4 Open command
The OPEN command will open a saved pattern.
Select the Open command with the Open file icon or via the menu File/Open.
The Open file form opens. By default the folder Patterns in My Documents/PatternMaker/Personal
files will be opened.
Select the file you want to open.
When you select a file you will see at the Notes field the saved notes for that file
Select the Open button and the pattern will show at the screen.
Quick Start manual V7.5
Tip: Only one pattern can be opened at the time.
PatternMak er ask s if you want to save a pattern even when you only had a blank page open.
7.5 Move command
MOVE an object
The Move command allows you to move pattern pieces on the screen
It is useful when you want to arrange your pattern pieces more economically for printing, when you want
to make a fabric lay-out or when you need to move overlapping pattern pieces.
The Move command applies to whole objects (pattern pieces). You have to use the Move point
command to move single points in an object (only available in DeLuxe version or higher).
Run the macro Fitting bodice from the designer Leena to exercise the Move command.
Start with a blank screen. Then select the Macro icon
Open the folder Leena/ Free stuff and select the Fitting bodice.
Select the option Bust Dart to side seam. When the measure table is asked click the Skip button.
Your bodice pattern will appear at the screen.
We will move the front part of the bodice a little bit to the left as a exercise. Follow the lines in the
command bar and answer the last line.
1. Click on the Move icon at the left side with LM, or select "Move" from the Edit menu. The command
name MOVE will appear in green on the right side of the status bar.
The prompt on the command line says Select object (selection done is
Click LM on the object(s) to move. You can select one or more objects simultaneously by repetitive
clicking. Unselect a selected object by clicking again at it.objects as you want
The command line will keep you informed as objects are selected and unselected. A selected
object is highlighted. (see picture 2)
If you want to move a whole pattern piece, be sure to select all of its pieces – i.e. darts in a bodice
piece, grain line marks, etc.
3. To stop selecting objects click RM. (you are finished selecting objects or points)
The RM help menu will be opened. Choose "Done Selecting".
The prompt on the command line says Base point?
4. The base point (the start of the move) is like grabbing a handle on the pieces to move. Simply click
LM somewhere within the selected object(s), or you can select a specific point with the snap
endpoint turned on (A in picture 3).
The command line will now ask for Destination?
5. Move the mouse around to move the piece(s), or enter a destination by typing a position in
coordinate format.
You will see a light blue line showing the origin and destination of the piece(s). See picture 3
Note: Do not "click and drag." Click once short where you want to start moving the pieces (base
point); release the mouse button;
and then click again where you want them to end up (destination).
6. When the pieces reach the desired location, click LM to release them and set the destination. (B in
picture 3)
Picture 1: Unselected object
Picture 2: Selected object
Picture 3: Moved from A to B
7.6 Rotate command
The Rotate command rotates one or more objects around a "center point".
It is useful when you want to arrange your pattern pieces more economically for printing, when you have
to rotate a pattern for the fabric lay-out or when you want to edit your pattern.
The Rotate command applies to whole objects (pattern pieces). You have to use the Rotate point
command to rotate single points in an object (only available in DeLuxe version or higher).
To exercise the Erase command we will use the patterns of the Fitting bodice from the designer Leena
drawn with the Run macro command.
Read the command line carefully for the questions to answer!
Click the Rotate icon, or select "Rotate" from the Edit menu. The command name ROTATE will
appear in green on the right side of the status bar. The prompt on the command line says Select
object (selection done is RightMouse):
Click LM on the object(s) to rotate (here: select inside the sleeve).
You can select and unselect as many objects as you want by repetitive clicking. The command
line will keep you informed as objects are selected and unselected. If you want to rotate a whole
pattern piece, be sure to select all of its pieces – i.e. darts in a bodice piece, grainline in a sleeve,
If you are done with selecting objects click RM .
If the Right mouse Context menu is set On you will get a menu to choose from. Select Done Se
The prompt on the command line says: Rotate about what point?
To select the right point it is very helpful to turn on first the Snap Endpoint in the Status bar.
If you want to cancel the command select "Cancel Command" instead of Done Selecting.
Click with LM on the point you want the pieces to rotate around – like the center of a clock. (here:
select the end of the grain line)
The prompt on the command line says Rotation (angle or base point of rotation):
Quick Start manual V7.5
You can enter the rotation angle in one of three ways:
a) Angle: Type in the number of degrees you want to rotate the object(s).
To rotate the objects 45 degrees counterclockwise (left), type 45 and press <Enter>.
To go 45 degrees clockwise (right), type 315 or -45 and press <Enter>. (There's no cursor on
the command line, and you don't have to click there -- just type the numbers.) After you press
<Enter>, the pieces rotate, and you are done with the command.
See figure 2
b) Base point and end point: The base point is like a "handle" that you use to pick up the
Click with LM at the sleeve cap point to indicate the base point.
Next, move the mouse around and watch the object(s) rotate around the center point.
As you do this, you will see two cyan (bluish) lines which indicate the angle of rotation between
the two points. When the object has rotated as much as you want, click LM to end the rotation
and "drop" the objects(s).
See figure 3
Hint: Using Snap To Endpoint or Snap To Grid when you select the start and end points will
allow you to rotate objects to align with each other, or with a horizontal or vertical line.
c) Base point and distance: Click with LM at the sleeve cap point to indicate the base point
(red circle), then type a number (here: -5) and <Enter>.
The number represents either inches or centimeters, depending on the Units you are working
Typing in a positive number will rotate counter clockwise. Typing in a negative number will
rotate clockwise.
See figure 4
You don't have to select the above choices from a list. Just start entering the information and
PatternMak er will figure out which method you are using.
45 degrees rotated
= counterclockwise
No rotation
rotated with
base and endpoint
rotated with base and
-5 cm distance
7.7 Erase command
You may erase unwanted objects (pattern pieces) with the Erase command.
This command applies to objects and not to points. You have to use the Delete point command to
delete single points in an object (only available in DeLuxe version or higher).
To exercise the Erase command we will use the patterns of Leena's Fitting bodice drawn with the Macro
1. Click on the Erase icon, or click "Erase" on the Edit menu.
The command name ERASE will appear in green on the right side of the status bar.
The prompt on the command line says: Select object(selection done is RightMouse):
2. Click LM on the object(s) to erase. Here: the front part of the bodice.
The selected front part will be highlighted.
If you select another object by accident, just click on it again to un-highlight it.
You can select and unselect as many objects as you want by repetitive clicking.
3. If you are done with selecting objects (here: you have selected the front part) click RM .
If the Right mouse Context menu is set On you will get a menu to choose from. Select Done
Selecting. The object(s) you selected will be erased.
Tip: When you want to erase one or more objects check if everything you wanted to erase is
Tip: You may use the Zoom Area icon during the selecting of objects when you want to erase more than
one object. See Selecting objects 13
7.8 Undo - Redo command
UNDO a mistake
If you make a mistake or want to return to the precious stage of work you can use the Undo command.
Click the Undo icon or select Edit/Undo.
The Undo icon appears only after you have drawn something on the screen.
With the Redo command you can go forward again after you have used the Undo command.
Click the Redo icon or select Edit/Redo.
The Redo icon appears only after you have used the Redo command.
Quick Start manual V7.5
When you have your patterns on the screen that you want to print, there are a few simple steps to
Unless you have access to a plotter or a banner printer, all your pattern pieces will not fit on complete
sheets. With a A4 printer PatternMaker automatically breaks the pattern up in multiple pages.
Select your printer
Decide what you want to print
Arrange your patterns on the pages
Preview the print
Print the pattern
8.1 Selecting the printer
First you have to define with which printer and size of paper you want to print out the patterns in
Select "Print Setup" from the File menu.
From the drop-down list, select the printer you want to use. Normally your default printer is selected.
If you want to install a new printer, you must do so prior to this step.
Every Windows printer can be used for printing the pattern.
Select also the size of paper you want to use, depending on the used printer and the portrait/
landscape orientation.
8.2 Arranging the pattern
We advise you when you want to print your patterns to arrange your pattern pieces first to get an
efficient use of your pages.
Turn on the page grid with the F12 key.
On the screen you will see the pages in
blue lines, that will fit your paper size.
You can see how your patterns are
arranged on the pages, the page lay-out.
You can switch from portrait orientation to
landscape by selecting "Print Setup" from
the Print menu. Depending on the pattern,
this may change the number of used
By using the Move and Rotate command
you can re-arrange the patterns on the
pages (see chapter Commands: Move 19
and Rotate 20 ).
When you move all the patterns in a column of 2 or 3 pages wide you will need less pages for printing.
patterns arranged
next to each other
When moving and rotating the patterns turn off the snap functions
(turn on Snap Off).
We advise you also to turn off the points with <F5>.
patterns arranged
under each other
8.3 Printing
There are print commands for:
the whole drawing
selected area
selected objects
1. Print
Click the Print icon or select File/ Print
This will print all the objects in the drawing, using as many pages as necessary.
This command opens directly the Print Preview window (see next chapter Print Preview
2. Print Region
This will print a rectangular area of the drawing.
1. Select “Print Region” from the File menu.
2. Left-click to specify one corner of the print area (the left top corner).
3. Move the mouse to the opposite corner
4. Left-click to specify the opposite corner of the print area.
5. The Print Preview window opens (see next chapter Print Preview 25 ).
You can use print Select if you want to print or re-print specific parts of your pattern.
Note: It will also print other objects laying on the pages to print.
Note: PatternMaker will center the selected region on the page for printing.
3. Print Select
This will print one or more specific pieces.
1. Select “Print Select” from the File menu.
2. Left-click to select the object(s) you want to print.
3. Right-click to stop selecting.
Quick Start manual V7.5
4. The Print Preview window opens (see next chapter Print Preview 25 ).
You can use print Select if you want to print or re-print specific parts of your pattern.
Note: It will also print other objects laying on the pages to print.
Note: PatternMaker will center the selected pieces on the page for printing.
8.4 Print Preview
When you have selected one of the print commands the Print Preview window opens.
The yellow grid lines across the drawing represent
the printed pages. A page counter in the lower right
corner shows you how many sheets of paper will
be needed. The preview shows you if any critical
part of the pattern will fall on a page intersection.
By default, all pages in the drawing are selected to
Shaded pages are not printed.
You can click on individual pages to select or
unselect specific pages that you want to print.
Print scale:
Scale options are available, if you want to print a
reduced version of your drawing (scale 50%, 25%
or user scale).
Use "Fit to Page" to create reference sheets.
The Fit to Page option is great for printing a fabric
layout diagram on one page! Turn on the checkbox
Yardage Grid if you want to see the red yardage
grid lines on the print.
The “Print Options” tab lets you specify whether page labels
and alignment marks are printed, and specify whether to print
rows first or columns first (default is rows).
Check before printing if it is set right.
When you are satisfied with the Print Preview just click at the
Print button and your printer will start printing the pattern.
Each page that you print is optionally labeled with alignment marks
and row/column indicators.
Rows are horizontal running across the pattern from left to right;
columns are vertical, running from top to bottom.
Together, they help you assemble your multi-page pattern quickly and
The name of the file being printed is also included.
The row and column indicators tell you where a particular sheet of
paper should be placed in the layout.
The pages are printed in order (of row or column), left to right and top
to bottom (see illustration left), so if you assemble them straight from
the printer, you will find that it is an easy task to keep them organized.
Align the pages as described below, and tape them together with
cellophane tape.
Use plenty of tape, and be sure to apply tape at the points where the
border of a pattern piece crosses from one page to another.
The alignment marks appear on the pages as shown in the
Each corner of the page represents one-quarter of a circle. Match
the corners together with the adjoining pages to form a complete
circle. Do not overlap the marks; simply match them together.
Every four-page intersection should resemble the illustration (far
Here's a hint for assembling pages at home: use a picture
window or glass door as a light table. By sticking the pages on
the window as you align them, you can see through two pages to
get the alignment marks together. This is especially important if
your printer leaves white margins around each page.
When your printer is able to print banner or in columns you can use the special banner paper for it. This
will decrease the amount of pages to tape together, only columns need to be taped together.
When you use banner printer you have to set that option in the Print Setup form otherwise your printer
does not know that you use banner paper.
Also in Print Options the "Columns first" has to be checked to print the pattern in columns.
Then count the necessary amount of pages you will need, rip them and put them in your printer.
Printing Tips
1. Use the Move and Rotate commands to arrange pieces close together to use the paper most
2. Move pieces you don't want to print to a different layer and turn it off.
3. Select or unselect specific pages in the Print Preview window.
4. Print a layout reference sheet with the "Print to Single Page" option.
5. Use "Print Select" to print one or more specific pattern pieces.
6. Use "Print Region" to print everything within a rectangular area of the drawing.
7. When you want to use banner paper select from your Print Setup the right paper settings for banner.
How you set this will depend on your printer type. Look in your printer help manual.
Check in the Tab Print Options the option "Columns first".
Quick Start manual V7.5
PatternMaker can help you with the calculations in determining yardage, but it is still up to you to make
certain decisions, such as how many times each piece will be cut, which pieces need to be placed on a
fold, and whether the fabric will be laid out in a single or double layer.
From the Settings menu, select "Configure Defaults," and then click on the Program Settings tab.
In the field labeled "Bolt Width," enter the width of fabric you wish to use by default.
If your pattern pieces will be normally laid out on double layers of fabric, enter half the fabric width in the
Bolt Width field.
For example, if your 60" fabric will be folded in half, enter "30" for the bolt width.
When you want to change this width for a certain layout, just click the yardage indicator field in the
status bar and change thenumber of fabric width.
Status bar
Configure default
Turn the Yardage grid on and off with the Hot Key <Ctrl>+ F12 button.
The yardage grid will display a rectangular shape that is as wide as the number you entered in the
Fabric Width field. The yardage is represented in the drawing area by a red dotted/dashed line.
Keep in mind that the initial arrangement of pattern pieces drawn by the macro will not represent a
realistic fabric layout arrangement. Some pieces may overlap, and you will almost certainly find that
one or more pieces extend past the first width of fabric.
Use the MOVE command to move all pieces into one "column"
of fabric.
Arrange your pattern pieces so that they fill one "width" and
extend downward. The yardage grid will automatically change
shape as you arrange pieces and add objects to your drawing.
(see right picture)
When you are satisfied with the arrangement of the patterns on the fabric check the yardage indicator
on the status bar. This will give you the amount of yards/cm needed for the fabric lay-out.
PatternMaker Software
April 2013