Dot Adjuster User`s Manual

GTB
Dot Adjuster User’s Manual
2
Content
Chapter 1 Before Using This Software
1. Operation Environment and Installation...........................................................7
1-1. Recommended operation environment...............................................................................7
1-2. Dot Adjuster's Installation ..................................................................................................7
2. Dot Adjuster Overview .....................................................................................8
2-1. Overview ............................................................................................................................8
2-2. Files which are handled ....................................................................................................10
3. Sample Application......................................................................................... 11
Chapter 2 Operation
Dot Adjuster's Operation.....................................................................................14
1. Basic Screen ........................................................................................................................14
2. Menu....................................................................................................................................17
3. Dialog ..................................................................................................................................19
3-1. Hot Folder Setting ........................................................................................................19
3-1-1. Setting dialog ........................................................................................................19
3-1-2. Hot folder setting ..................................................................................................21
3-1-3. Modification method setting .................................................................................25
3-1-4. Adjustment level setting (Tone curve adjustment) ................................................26
3-1-5. Adjustment level setting (Automatic adjustment) .................................................31
3-2. Palette setting............................................................................................................32
3
3-3. Option setting ........................................................................................................... 36
4. Outputing a log file in HTML ......................................................................................... 37
5. Troubleshooting............................................................................................................... 37
4
Chapter 1
Before Using this Software
■ Operation Environments and Installation
■ Dot Adjuster’s Overview
5
6
1. Operation Environments and Installation
1-1. Recommend Operation Environments
Input Format: 1 Bit TIFF
Output Format: 1 Bit TIFF
Computer Requirements: Pentium III 600Mhz or above
Memory: 256MB or above
Hard Disk: 20GB or above
Operation System:
Windows NT Service Pack 5 or above
: Windows 2000
:
Windows XP
1-2. Installation
You must install Dot Adjuster and hardware key’s driver in CR-ROM of Strip Editor before using.
[Remark]
Please take notice that Dot Adjuster requires that hardware key is connected before starting.
7
2. Dot Adjuster overview
2-1.
Overview
Dot Adjuster does dot gain correction of the halftone image (1bit TIFF) after RIP processing with batch
processing. It watches over the input folder at fixed interval, and if there are new halftone image files in it,
it will automatically do dot gain correction of the files and save them in the output folder. If you install a
server machine, it will be possible to process the data collectively from the multiple client machines
making use of the ability of the server machine.
RIP
Dot images the dot gains of
which have been corrected
Dot images separated
into multiple plates
Dot Adjuster
Input hot folder
2-1-1
Output hot folder
Folder set
The set of the combination of the input folder that is being watched over and the output folder into which
the processed files enter, and the parameter settings such as the dot gain correction values is called ‘Folder
set.’
If you have multiple folder sets, you will be able to do the different dot gain corrections in accordance with
the object CTP or the printer.
8
2-1-2
Maximum of correction quantity
DotAdjuster, while keeping the picture quality as high as possible, changes the dots according to the dot
gain correction quantity.
Therefore, the maximum correction quantity is approximately 14% at the halftone value (around 50%),
where the dot gain quantity becomes maximum.
When more correction is necessary, it is possible to do the dot gain correction multiple times by making the
output folder of any folder set the input folder of
another folder set.
In this case the correction quantity of the former
should be set to exceed the maximum correction quantity (e.g., 20%),
and the latter should be set as
the necessary correction quantity (e.g., 25%) -- the maximum correction quantity (14%).
But, multiple dot gain corrections may affect the image qualities such as the dots or letters, so it is
necessary to do the quality verification with the output.
Folder set1
Input folder
Output folder
Input folder
Output folder
Folder set2
9
2-1-3
Correction methods
DotAdjuster has 2 methods for the dot gain correction.
1) Tone curve adjustment
Using the correction curve which corresponds to the gradation value
2) Automatic adjustment
This is the automatic correction by indicating the value of the maximum correcting quantity (gradation
value of around 50%) .
In the case of 1), it is possible to set accurately the correction values according to the gradation values with
the correction curve.
In this case, it is necessary to appoint ‘dot gradation’.
‘Dot gradation’ is something which becomes the index which decides the gradation of any section of the
dots.
The corrections of from commercial printings to comic plates (screen tone) become possible
depending upon this setting.
In the case of the method 2), it is possible to maintain the high quality as for the single plate moire and do
the dot gain corrections just by setting the maximum correction quantity.
2-2.
Files which are handled
Dot Adjuster handles 1bitTIFF file(.tif).
10
3. Sample Application
If it is operated without connection of hardware key (copy card), sample
application will only be operated in a specified period.
In sample application it not operated in full functions. The word ‘SAMPLE’ will be inserted
in the output pictures. It takes more time than usual process. (A message of ‘Creating
Sample Images’ will jump out in progress bar. Additional time for this process will be
calculated)
Original
Picture for sample application
11
Chapter 2
Operation Manual
■ Dot Adjuster’s Operation
12
13
Dot Adjuster’s Operation
Double-click the icon [DotAdjusterHFV1.exe] to launch Dot Adjuster and the basic screen will
be shown.
Basic screen shows current processing status. If you finish all kinds of setting and click the [Act]
button, monitoring input folder for each folder setting will begin and if a halftone image is input,
dot-gaining revision will be operated.
1. Basic Screen
Program Title Bar
Menu Bar
14
[Program Title Bar]
The bar to show names of windows and dialog box.
[Menu Bar]
The bar to show menu
[ File in operation ]
It indicates halftone pictures that are being processed and its folder (directory) setting name.
[ File in waiting ]
It indicates files that are input into input folder but still not processed yet. If you click the
file names that are shown, a [Information] box that indicates input folder, output folder and
moving directory of the processed files will be shown.
[File finished processing]
It shows files that are input into input folder and finished the process of preview. If you click
the file names that are shown, a [Information] box that indicates input folder, output folder
and moving directory of the processed files will be shown.
[ Error file ]
It indicates files that cannot be processed due to a certain reason. If you click the file names
that are shown, a [Information] box with a simple explanation of the reasons of error will be
shown.
15
[Stop / Go ] Button
It can start the operation again if folder (directory)’s checking is temporary stopped.
Process will start once a picture is input into hot folder. Each time resolution or size is
changed, the progress bar [In Preparation] will jump out and high-speed processing
preparation will be operated. 10 kinds of resolution or size changes can be saved, therefore if
changes of the same resolution or size is operated later, this process won’t be started.
[ Information]
Click one of the lists to select and relative information will be shown.
16
2. Menu
Click the menu bar of the basic screen and select the menu, the individual
setting and confirmation can be done.
2-1. File Menu
1) Folder Sets
Set a hot folder .
2)Color palette setting
Set color palette .
3)Option setting
Set options.
4) Exit
Finished this operation.
2-2. Editing a Menu
Unable to use for the time being.
17
2-3. Indication Menu
1) Status Bar
To show or not to show the status bar at the bottom of the basic screen.
2-4. Help Menu (Version Information)
1) Version
Show Resizer’s version information.
18
3. Dialog
3-1. Hot Folder Setting
3-1-1. Setting Dialog
Select [Hot Folder Setting] in basic screen’s [File Menu] and [Setting Dialog] will jump out.
Folder setting can be done. When setting is finished, it will indicate [OK]. If you want to
cancel a setting, click [Cancel].
Folder Valid
[ Folder Setting List ]
19
The present folder setting can be listed. Click a folder setting, a dialog of [Hot Folder Setting]
will be opened.
There is a [Folder Valid] Checkbox at the left of each folder setting, click it to validate a
folder setting.
[ New (Button) ]
To create a new folder setting and open a [Hot Folder Setting] dialog.
[ Edit (Button) ]
For a selected folder setting, open its [Hot Folder Setting] dialog.
[ Copy (Button) ]
Copy a selected folder setting.
After this, please change the copied folder setting with [ Change (Button) ].
[ Delete (Button) ]
Delete a selected folder setting. It cannot be undone.
[ Common ]
** The interval to check files the input folder.
Specify the interval to check input folder. Except [Temporary Stop] in basic screen, folder
setting is checked at this timing.
** To output a log in HTML
To write out a log file in HTML file so that it can be confirmed in WWW browser. For details,
please read [Output a Log File in HTML].
20
3-1-2. Hot Folder Setting
You can make a hot folder setting to operate dot-gaining revision.
3-1-2-1. Setting Name
[ Setting Name ]
You can set the name of the folder setting at will. You can also set the name of dot gaining revision level,
object CTP, printing machine, etc.
21
3-1-2-2. Input Setting
[ Input Folder ]
Input the hot folder name that is to monitor input files automatically. You can also click the [Select] button
and select an input folder through folder selection dialog. If an input folder is not prepared in advance, you
can make a new folder and specify it as an input folder by pressing the [Make a new file] button of folder
selection dialog.
If a file that meets the specification of [Name rules and palette setting] is input into the [input folder], dot
gaining revision will be launched automatically.
[ Name rules and palette setting ]
To set palette number and palette naming rules for details, please refer to [Palette setting dialog] that
follows.
[ Negative/ Positive reversion ]
To operate negative/ positive reversion for image information and other input halftone images. After dot
gaining revision, operate negative/ positive reversion again and save it.
22
3-1-2-3. Output setting
[ Output folder ]
An output folder is a folder to save images after dot gaining revision. Its setting method is the same with
input folder.
[ Dot gaining adjustment setting ]
Open [Revision method setting] dialog and you can set dot gaining revision level.
[ Compression ]
To specify the compression format of a file after dot gaining revision
[Appendded text to output file name]
These letters will be added to an input file name to make an output file name.
For example, if an input file name like
‘A4Pamphlet.tif’
is added with the following letters
‘CTP1_’
and
if it is added to the heading, the output file will be ‘CTP1_A4Pamphlet.tif’
if it is added to the ending, the output file will be ‘A4PamphletCTP1_.tif’
By adding object CTP name, printing machine name, dot gaining revision level as the additional letters,
you can control the revision content according to the file name. However, if the letters are added at the
ending, it will make a file name out of the palette naming rules and it may not be able to be used in Bit
Through application. Please take enough notice of this.
23
[ Moiré
Control ]
Dot gaining revision is to add or delete pixels in the halftone image. In such cases, to prevent moiré from
happening, we add or delete pixels randomly. This is called moiré control. If moiré control is not specified,
pixels will be added or deleted in a way to concentrate halftone data as possible as it can. However, if
moiré control is not done, pattern may happen, especially for palettes with screen angles of 0 or 45 degrees.
For an image with high resolution like 2400 DPI, the final printing will be affected too much by the
position of the added or deleted pixels please use it with moiré control (check the checkbox). In the case of
low resolution, there may be cases that it will be better not to use moiré control (uncheck the checkbox).
3-1-2-4. Files finished processing
To dispose files that finished processing
Select the following disposal
1)
Lave in the folder
To save the file in the input folder
2)
Delete
To delete the file
3)
Save to a specified folder
To move the file to the following specified moving directory.
[ Move to ]
A folder to move files that finishes processing. Its setting method is the same as input folder.
24
3-1-3. Modification method of dot gain setting
To set the revision method of dot gaining Modification method of dot gain setting
There are the 2 following revision methods.
1) Tone curve adjustment
2) Automatic adjustment
Click one of the above and press [OK] and the [Adjustment level setting dialog] corresponding to the
selected method will be open and you can set dot gaining revision. If you press [Cancel], it will return to
[Hot Folder Setting] dialog.
In the case of specifying adjustment through gradation, it is necessary to specify [halftone gradation].
[Halftone gradation] is an index to define the gradation of a random area of a halftone data and it is defined
by the size of a halftone dot. For a resolution of 2400 DPI, which is often applied in a commercial printing,
please set an image of around 150 lines to
2 (Standard)
For an image that is scanned with high resolution for the screen tone (This test is an example of 2400 DPI,
100 lines), it will be 3, and for a screen tone of 50, 4 or 5 should be enough.
As a standard, if the (resolution / lines) is small, you should also set the [halftone gradation] to a small
number and vice versa. If [halftone gradation] is much smaller than a suitable value, revision part will be
deviated and pattern will happen. Furthermore, it is much bigger, the neighboring gradation will be affected
easily during dot gaining revision and the revised image will be a little bit ambiguous. (It is not so
conspicuous to tell.)
25
3-1-4. Adjustment Level Setting (Tone curve adjustment)
If you select to [Tone curve adjustment] in [Modification method of dot gain setting] dialog, the following
[Modification method of dot gain setting] dialog will be shown and you get set dot gaining revision through
gradation.
[ Color ]
Select a color to set. You can select colors in [All colors] and palettes that is set in the [Name rules &
palette number setting] dialog. If you select [All colors], the set curves will be set to all colors. However,
when this dialog is closed, even if you select [All colors] again, you cannot save the previous setting values.
Please confirm the setting values that are saved in respective colorss.
[ Initial value ]
26
To initialize the revision value of a selected palette (Revision is 0). If [All palettes] is selected, all palettes
will be initialized.
[ Undo ]
If you press [Undo] button, the changes of tone curve will be returned to the previous step once.
[ Dot deletion ]
You can delete a setting point of tone curve with a right-click of the mouse.
[ Tone curve setting ]
You can set tone curve in the following ways.
A. To define an output value according to the respective input value of 25, 50, and 75%.
B. To define an input value and an output value through specifying a value.
C. To click or drag above the tone curve.
D. To define an input value and an output value at tab separation.
A. To define an output value according to the respective input value of 25, 50, and 75%.
If you set output values in the text box of the read and round area of the right drawing, they will be
reflected in the tone curve.
27
B. To define input values and output values through specifying values
If you set an input value and an output value in the read and round area of the right drawing, they will be
reflected in the tone curve automatically. If the specified input value does not exist in tone curve’s point, it
will be added automatically, if it exists, the output value will be changed.
C. To click or drag above the tone curve
If you click an area of tone curve and if there is a point near this input value, the current value of this point
will be shown in the [input] and [output] box. You can change the point position by dragging the point.
During dragging, the current values of the point will be shown in the [input] & [output] box.
If there is no point near the input value that is clicked, a new point will be generated and you can drag it
just as an existed point.
28
D. To define input values and output values with tab separation
If you click [Detailed setting] dialog, the right dialog box will be shown and you can write down input
values and output values through tab separation.
Example)
#Input [Tab] Output [Tab] Black [Enter]
0
[Tab] 0
[Enter]
20
[Tab] 18
[Enter]
30
[Tab] 28
[Enter]
50
[Tab] 50
[Enter]
68
[Tab] 72
[Enter]
82
[Tab] 86
[Enter]
100
[Tab] 100
[Enter]
You can set 101 points in total for an input value in the range of 0 to 100. Please make sure to write down
the input value in the order from small numbers to big numbers.
Bother input values and output values will handled as integers and the decimal parts will be neglected.
29
Formats used here are the same with the formats that will be saved in the text that we will refer to later and
therefore, you can copy or paste part of a suitable palette of a saved data.
[ Save, Open ]
If you press [Save] button, current tone curves will be summarized in all palettes and saved. In our old
version, files of our unique format with an extension of [.curve] will be generated. In the new version, an
output method to save the files as a text file [.txt] is added and used as default here. You can also output the
file in the [.curve] of the old version.
If it is output as a text, letter strings of tab separation will be noted continuously in respective palettes.
An example to save as a text)
#Input
0
100
#Input
0
25
50
75
100
#Input
0
13
26
50
100
#Input
0
25
77
100
#Input
0
10
37
59
100
[Tab]Output
[Tab] 0
[Tab] 100
[Tab]Output
[Tab] 0
[Tab] 31
[Tab] 52
[Tab] 77
[Tab] 100
[Tab] Output
[Tab] 0
[Tab] 21
[Tab] 34
[Tab] 45
[Tab] 100
[Tab] Output
[Tab] 0
[Tab] 31
[Tab] 87
[Tab] 100
[Tab] Output
[Tab] 0
[Tab] 14
[Tab] 53
[Tab] 59
[Tab] 100
[Tab]all palettes [Enter]
[Enter]
[Enter]
[Enter]
[Tab] Cyan
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
[Tab] Magenta
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
[Tab] Yellow
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
[Tab] Black
[Enter]
[Enter]
[Enter]
[Enter]
[Enter]
30
If you press the [Open] button and specify a [.txt] or a [.curve] that is saved in the past, the values that are
read will be reflected.
[ OK, Cancel ]
After setting revision, confirm it with [OK] and set it to invalid with [Cancel] and previous setting will be
saved.
3-1-5. Adjustment setting (Automatic adjustment)
If you select [Automatic adjustment] in [Modification method of dot gain setting], the following
[Modification method of dot gain setting] dialog will be shown and you can set dot gaining adjusting rate.
This revision level is the dot-gaining level that will be maximum level at middle gradation (around 50%).
After setting revision, confirm it with [OK] and set it to invalid with [Cancel] and previous setting will be
saved
[ Color ]
The same as [Adjusting level setting (Tone curve adjustment)]
31
3-2. Palette setting
If you select [Color palette setting] from [File] menu of the basic screen, [Color Palette] dialog will be
shown for setting like palette registrations that is to use.
* Color name
To show palette name and its color image icon.
This name is used in item indication like color palette list.
* Reference name
To show palette reference name
To judge if the file in the monitoring folder is an object draft palette
* Cyan
To show the Cyan value (0 to 255) for color indication
* Magenta
32
To show the Magenta value (0 to 255) for color indication
* Yellow
To show the Yellow value (0 to 255) for color indication
* Black
To show the Black value (0 to 255) for color indication
[Append color ] button
To add a new palette to palettes default values of system setting, the following dialog will be shown.
* Color name
To show palette name. To change it, input a new name.
This name is for users to identify palettes and it is used in item indication like color palette list.
* Reference name
33
To show palette reference name. To change it, input a new name. This name is for the purpose
to identify draft palette, and during draft registration, halftone (palette) file corresponds with
respective palettes and it is used as a file name when a plate is output.
For a palette reference name, there is no difference between capital letters and lowercase letters.
Attention: Please input palette name that is added to halftone (palette) file name according to
RIP
* Cyan
To show Cyan value (0 to 255) for color indication
To change it, input a value or use the slider bar.
* Magenta
To show Magenta value (0 to 255) for color indication
To change it, input a value or use the slider bar.
* Yellow
To show Yellow value (0 to 255) for color indication
To change it, input a value or use the slider bar.
* Black
To show Black value (0 to 255) for color indication
To change it, input a value or use the slider bar.
* Color image
To show color images from values that is set in [Cyan], [Magenta], [Yellow], [Black] in real
time.
* OK Button
To confirm setting and end dialog
34
* Cancel Button
To end dialog without dong anything
[Set color] Button
To set palettes that is registered in system palette default setting
[Delete color] Button
To delete palettes that is registered in system palette default setting.
[Initialize colors] Button
To revert system palette default setting’s registration to initial status.
35
3-3. Option setting
If you select [Option setting] from [File] menu of the basic screen, [Option setting] dialog will be shown to
set palettes that is to use.
It is not used in this version.
36
4. Outputting a log file with HTML
You can view Dot Adjuster’s processing status from WWW browser (Internet Explorer, Netscape) of a
client computer.
How to set
1. Specify an output directory for the log file in Dot Adjuster’s [Folder Sets] dialog. Specify a share folder
so that you can view the log from a client computer. Press [OK] button and a log file will be generated.
2. Launch client computer’s WWW browser and drag the generated log file. (Or, select the file from
WWW browser’s menu.)
3. To omit Step 2 in later operation, register it in WWW browser’s [Favorites]. (In Netscape, register it in
bookmark)
5. Troubleshooting
*** A file is input into the input folder but a preview is not generated.
If the setting is correct but dot-gaining revision is not launched, please delete a file named [????.def] in the
same folder as Dot Adjuster. By doing this, all the file information operated until now will be deleted and
all the files in the input folder will be processed.
37
Download PDF
Similar pages
Graef Vivo V 10
Graaf Vivo V 20
Graef TO 62 toaster
Graef ES 70 coffee maker
Exacompta 16925E photo album
Graef WK 80 electrical kettle
Graef WK 85 electrical kettle
Graef WK 702 electrical kettle