Brother QL-1060N User`s guide

Introduction
Appendix
User's Guide
Creating Labels
QL-570 / QL-580N / QL-1050 / QL-1060N
The contents of this guide and the specifications of this product are subject to change without notice.
Brother reserves the right to make changes without notice in the specifications and materials contained herein
and shall not be responsible for any damages (including consequential) caused by reliance on the materials
presented, including but not limited to typographical and other errors relating to the publications.
The screen images in this guide can be differed depending on your OS or printer.
1
Contents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2
Introduction
Contents
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3
Trademarks ................................................................................................................... 3
About this Guide ............................................................................................................ 3
Manual Structure ........................................................................................................... 3
Symbols used in this Guide ........................................................................................... 4
Appendix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
Controlling with the ESC/P Commands .......................................................................... 32
Available Commands ................................................................................................... 32
Serial Cables ............................................................................................................... 32
Printing directly from other applications .......................................................................... 33
Setting the Printer Driver ............................................................................................. 33
Printing from other applications ................................................................................... 35
Uninstalling Software ...................................................................................................... 36
For Windows® .............................................................................................................. 36
For Mac® ...................................................................................................................... 39
Accessories(For USA Only) ......................................................................................... 41
2
Appendix
Label creation overview .................................................................................................... 5
From label creation to printing ....................................................................................... 5
How to use the P-touch Editor for Windows® .................................................................... 7
Starting P-touch Editor .................................................................................................. 7
Start P-touch Editor Help ............................................................................................. 11
Creating labels with other applications ........................................................................ 13
How to use the P-touch Address Book ........................................................................... 19
Starting the P-touch Address Book ............................................................................. 19
Creating a new Contact ............................................................................................... 21
How to use P-touch Transfer Manager & P-touch Library .............................................. 22
Starting up P-touch Transfer Manager ........................................................................ 22
Transferring label templates from the PC to the printer via USB ................................. 23
Transfer the templates to the printer via network ........................................................ 25
Backing up label templates .......................................................................................... 26
Starting up the P-touch Library .................................................................................... 27
Searching labels .......................................................................................................... 28
How to use the P-touch Editor for Mac® ......................................................................... 29
Starting the P-touch Editor .......................................................................................... 29
Start P-touch Editor Help ............................................................................................. 31
Creating Labels
Creating Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5
Trademarks
The Brother logo is a registered trademark of Brother Industries, Ltd.
Brother is a registered trademark of Brother Industries, Ltd.
© 2008 Brother Industries, Ltd. All rights reserved.
Microsoft, Windows Vista, Windows Server and Windows are registered trademarks of Microsoft Corporation,
USA.
Macintosh and Mac OS are registered trademarks of Apple Inc.
The names of other software or products used in this document are trademarks or registered trademarks of
the respective companies that developed them.
Each company whose software title is mentioned in this guide has a Software License Agreement specific to
its proprietary programs.
All other brand and product names mentioned in this Setup & Operation Guide and the User's Guide are
registered trademarks of their respective companies.
About this Guide
This guide (PDF) is included on the CD-ROM.
Creating Labels
The Brother label printer (hereafter referred to as "the machine") enables you to quickly and easily print
custom labels created with the label software, P-touch Editor.
Introduction
Introduction
In this guide, when the mouse pointer changes to
you can just click to jump to the corresponding pages.
®
®
For the basic functions of Adobe Reader , see the Adobe® Reader® Help files.
Manual Structure
The following guides are provided to help you use the machine correctly, and understand all features.
Make sure to read and understand them before using the machine.
• Read the Setup and Operations Guide before reading this User's Guide.
• The guide includes information you should read before using the machine, such as general precautions for
use, installation and setting up of the main unit.
• Also included is information describing how to install the accompanying software to connect the machine to
a computer.
User's Guide (this guide)
This guide describes how to create labels using the P-touch Editor software that has been installed on a
computer connected to the machine.
• If you use a Windows®, this guide can be viewed from the Setup application when it is run from the CDROM.
After installing this guide on the computer, you can also view it from the Start menu.
• If you use a Mac®, see the PDF files in the [Manuals] folder on the CD-ROM.
NETWORK USER’S GUIDE (Network models only)
This guide describes how to use BRAdmin, a utility for managing Brother network connected devices.
• If you use a Windows®, this guide can be viewed from the Setup application when it is run from the CDROM.
After installing this guide on the computer, you can also view it from the Start menu.
• If you use a Mac®, see the PDF files in the [Manuals] folder on the CD-ROM.
3
Trademarks
Appendix
Setup & Operation Guide
P-touch Template manual
• Refer to the manual in the [Tools] folder on the CD-ROM.
Symbols used in this Guide
Introduction
This guide describes how to use the functions of the P-touch Template.
The symbols used throughout this guide are as follows:
This symbol shows information or directions that should be followed. Ignoring them may result in injury,
damage, or failed operations.
Appendix
Creating Labels
This symbol shows information or directions that can help you better understand and use the machine
more efficiently.
4
Symbols used in this Guide
Introduction
Creating Labels
Label creation overview
This section describes the general procedure for creating labels using the machine.
For details on step-by-step instructions, see Help files.
From label creation to printing
1
Choose the type of label you want to create. There is a variety to choose from.
Appendix
Creating Labels
Label examples
2
Prepare the appropriate DK Roll for the label you want to create.
The machine is supplied with one or more sample rolls. (Other rolls can be purchased separately.)
Choose the appropriate DK Roll for the type
of label you will create.
Install the DK Roll.
ÎSetup & Operation Guide
5
From label creation to printing
Create a label
Print the label
Using P-touch Editor
Windows®
Express Mode
Enter the text
Mac®
Edit the label
Introduction
Create and print the label.
Express Mode
Enter the text
Windows®
Edit the label
Standard Mode
Professional Mode
Creating Labels
Standard Mode
Professional Mode
Enter the text
®
Edit the label
®
Windows /Mac
Snap Mode
The result may differ.
• Screen capture
• Print text
• Drag and drop
Using an application from another publisher (Windows® only)
Microsoft® Word/Excel®/Outlook®
• Add-In functions
• Import the text
Using P-touch Address Book (Windows® only)
Enter/Import the text
Edit the label
6
From label creation to printing
Appendix
3
This section explains the procedure for starting P-touch Editor. With P-touch Editor, you can create various
kinds of labels.
See the P-touch Editor Help for samples of various kinds of labels and details on creating, printing, and
saving the labels. The following is the example for Windows Vista®. Read the printer name in each image as
your purchased machine model name.
Introduction
How to use the P-touch Editor for Windows®
Starting P-touch Editor
1
Click [Start]-[All Programs (Programs)][Brother P-touch]-[P-touch Editor 5.0].
Creating Labels
You can also start P-touch Editor using the
following methods (only if you created the
shortcut during installation):
• Double-click the shortcut icon on the
desktop.
• Click the shortcut icon on the Quick
Launch bar.
When P-touch Editor is launched, the [New/Open] dialog box appears, allowing you to choose whether
you want to create a new label layout or open an existing label.
To specify how the P-touch Editor works when it starts, click [Tools]-[Options] of the menu bar on
the P-touch Editor to display the [Options] dialog box. In the [General] tab, you can choose the
setting in the [Operations] list box in the [Startup Settings]. Normally, choose [Display New/Open
Dialog Box].
Choose an option in the [New/Open] dialog
box and click
.
• You can choose the label printer and media size.
• When you choose [Open File], the [Open] dialog
box appears. You can choose and open the file you
have created and stored previously.
• When you choose [View History], the [History]
dialog appears. You can choose from recently
created labels.
• When you choose [New], choose either vertical
writing style or horizontal writing style.
• When you choose [Select by Use], you can choose
by label applications.
• When you choose [Help-How To], the P-touch
Editor Help appears.
The Help files allow you to learn step by step how
to create a label layout.
• When you choose [Check for Updates] with a
computer connected to the Internet, you will be
taken to the Brother Solutions Center. Use the
Brother Solutions Center to check for the latest
software downloads and FAQs.
7
Starting P-touch Editor
Appendix
2
Layout window
„Express Mode
Introduction
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
3
4
Creating Labels
5
6
7
2 Command bar
The command bar contains the New/Open, Paper, Text, Frame, Image, etc.
3 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
4 Property bar
You can easily insert and format text, image, etc.
5 Layout window
The layout window is used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode Switch
Switch the Editor's modes.
• The [View] menu allows you to show/hide the toolbars and windows.
• See the P-touch Editor Help for details.
8
Starting P-touch Editor
Appendix
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
„Professional Mode
Introduction
This mode provides full-scale label creation from creating the templates.
The layout window consists of the following sections:
1
2
3
4
5
Creating Labels
8
6
7
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Insert, etc.) by function.
3 Property pallet
The property pallet contains the Print, Paper, Text and Layout property boxes. Click on the left side of
each pallet to show/hide the box.
4 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
5 Layout window
The layout window is used to display and edit objects.
6 Database window
Displays a connected database.
7 Mode Switch
Switch the Editor's modes.
8 Side bar
By selecting the tab, you can easily insert and format text, bar codes, tables, etc., change the order of the
objects to create a label template, or set the advanced settings.
• The [View] menu allows you to show/hide the toolbars, pallet, and windows.
• See the P-touch Editor Help for details.
9
Starting P-touch Editor
Appendix
2 Standard toolbar
A group of frequently used commands (New Layout, Open, Save, Print, etc.) are provided in this toolbar.
„Snap Mode
1
When you click [Snap] of the mode switch,
Snap mode description dialog box
appears. Click
.
Introduction
With this mode, you can capture the screen, print it as image, and save it for future use. To start Snap mode,
follow the steps below.
Snap mode appears.
See the P-touch Editor Help for details.
Appendix
2
Creating Labels
• If you put a checkmark in [Do Not Display
This Dialog Again], you can go to Snap
mode directly from next time.
• You can also start from [Start]-[All Programs
(Programs)]-[Brother P-touch]-[P-touch
Editor 5.0 (Snap mode)].
10
Starting P-touch Editor
This section explains how to start P-touch Editor Help for Windows®. The following is the example for
Windows Vista®.
„Start from Start button
To start P-touch Editor Help, click the Start
button on the task bar, point to [All Programs
(or Programs)]. Click [Brother P-touch] and
[P-touch Editor 5.0 Help].
Introduction
Start P-touch Editor Help
„Start from New/Open dialog
Creating Labels
When you start the P-touch Editor 5.0 and the
New/Open dialog box appears, click HelpHow To.
„Start from P-touch Editor
Appendix
Click Help menu and choose P-touch Editor Help.
Express Mode
Professional Mode
Right click the mouse and choose P-touch Editor Help.
Snap Mode
11
Start P-touch Editor Help
The information given in P-touch Editor Help can be printed. Use your normal printer to print the P-touch
Editor Help information.
1
In the [Contents] tab, choose any topic you want to print.
2
Click
Choose the range of topics to be printed,
and click
.
Specify the [Printer] and click
.
Choose a normal printer that supports general paper sizes, such as Letter.
Creating Labels
4
on the Toolbar.
Appendix
3
Introduction
Printing the Help description
12
Start P-touch Editor Help
• The Add-In function supports the following applications:
Microsoft® Word 2000/2002/2003/2007, Microsoft® Excel® 2000/2002/2003/2007, and Microsoft®
Outlook® 2000/2002/2003/2007
• After the Add-In function is installed into Microsoft® Word,
Excel®, or Outlook®, the security dialog box may appear
when starting these applications, depending on the
application's security settings.
• For Microsoft® Word 2007 etc., if the dialog box on right
appears, select [Trust all documants from this publisher],
and click [OK]. For details on security settings, see the Help
files for the application.
• For Microsoft® Word 2003 etc., check the [Always trust
macros from this source] checkbox, and click on [Enable
Macros].
Creating Labels
When installing the software, if you choose the Add-In function, a P-touch icon will be automatically added
onto the Microsoft® Word, Excel®, and Outlook® toolbar. (Only if Microsoft® Word, Excel®, Outlook® are
already installed on your computer.) The Add-In function is valid for Windows® only.
In each application, by choosing the text you want to print and clicking on the P-touch icon, you can create and
print labels quickly and easily.
Depending on the setting, the character string that is downloaded by using Add-In function will be registered to Label
List. Label List is a database for exclusively P-touch Editor. To display Label List, click [File]-[Database]-[Label List].
Introduction
Creating labels with other applications
For details or installation information, see the P-touch Editor Help.
Registering and canceling the Add-In function
Before running this program, close the Word, Excel® and Outlook® programs.
The following is the example for Windows Vista®.
Click [Start]-[All
Programs(Programs)]-[Brother
P-touch]-[P-touch Tools]-[P-touch
Editor 5.0 Add-Ins Utility].
Appendix
1
The [Brother P-touch Add-In Settings]
dialog box appears.
2
Click on the checkboxes for the Microsoft
application where you would like the
P-touch Editor add-in function button to be
installed.
Now for each Microsoft application you must select
which version of the label creation software you
would like to open when the P-touch Editor button
on the tool bar is clicked.
• Express Mode
: Starts Express Mode.
• Professional Mode : Starts Professional mode.
• Print Immediately : Prints the label.
13
Creating labels with other applications
Microsoft® Word
If Microsoft® Outlook® is running and Microsoft® Word is chosen as the standard editor, you won't
be able to use the Add-In function in Microsoft® Word. Exit Microsoft® Outlook® and restart
Microsoft® Word.
Introduction
With the Add-In function, you can directly copy the text in Microsoft® Word to a label layout.
Creating labels using Microsoft® Word
Open a Microsoft® Word document and
select the text you want included in the label
from your word document.
Creating Labels
1
2
On the Microsoft® Word ribbon/standard toolbar, click
.
For details on how to automatically add the text to a Label List, see "How to add the Microsoft®
Word text to a Label List" described below.
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date of creation
Date field
The first line
Title field
All lines including the first line
Body field
Detected ZIP/Postal code
Code field
Example of label list data being stored in the database window in P-touch editor screen
If you click No in the message "Record data in the Label List?" is displayed and want to register, go to [Tools][Options], and check "Automatically Record Data Imported With Add-In." in the [Label List] tab.
14
Creating labels with other applications
Appendix
How to add Microsoft® Word text to the Label list shown in the database Window
Microsoft® Excel®
With the Add-In function, you can directly copy text in Microsoft® Excel® to a label layout.
2
Open a Microsoft® Excel® worksheet and
select the cells of text you want included in
the label from your Excel spreadsheet.
On the Microsoft® Excel® ribbon/standard toolbar, click
.
The [Brother P-touch Import Setup] dialog box appears.
3
In [Label Layout], make adjustments to the
line feed in the cells and click
.
Creating Labels
1
Introduction
Creating labels using Microsoft® Excel®
[Label Layout] enables you to change the
way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click
, a new field is
added to the [Label Layout] box.
You can enter spaces, line feeds, commas,
and characters for each cell and print them
on a label. You can also remove fields in
this screen by highlighting the field and
pressing the delete key on your keyboard.
• For details on how to automatically add the text to a Label List, see "How to add text from
Microsoft® Excel® to a Label List" described on the page 16.
• If you want to include the data into the Code field of the Label List, choose [Text Imported Into
the "Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
15
Creating labels with other applications
Appendix
3
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date field
The first line in the text that is specified in the Label
Layout
Title field
All lines including the first line in text specified in the
Label Layout
Body field
Content of cell specified in [Text Imported Into the
"code" Field of the Label List]
Code field
Creating Labels
Date of creation
Introduction
How to add text from Microsoft® Excel® to a Label List
Appendix
If you clicked No when the message "Record data in the Label List?" is displayed, but want to register, go to
[Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
16
Creating labels with other applications
With the Add-In function, you can directly copy the text in Microsoft® Outlook® to a label layout.
Items you can import are: Contacts, Calendar items, Deleted Items, Drafts, Inbox, Journal, Notes (text in the
Notes dialog box is not available), Outbox, Sent Items and Tasks windows.
Creating labels using the Contacts data in Microsoft® Outlook®
1
Introduction
Microsoft® Outlook®
Open Microsoft® Outlook® Contacts and
highlight the contact information you
want to include.
Creating Labels
In Microsoft® Outlook®, you can include not
only the Contact data but also the text in a
message, as you can do in Microsoft®
Word.
2
On the Microsoft® Outlook® ribbon/standard toolbar, click
.
3
In [Label Layout], make adjustments to the
line feed in the cells and click
.
3
[Label Layout] enables you to change the
way your text is displayed/printed.
When you choose any listed item in the
[Fields] box and click
, a new field is
added to the [Label Layout] box.
You can enter spaces, line feeds, commas,
and characters for each cell and print them
on a label. You can also remove fields in
this screen by highlighting the field and
pressing the delete key on your keyboard.
• For details on how to automatically add the text to a Label List, see "How to add text from
Microsoft® Outlook® to a Label List" described on the page 18.
• If you want to include the data into the Code field of the Label List, choose [Text Imported Into
the "Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box.
17
Creating labels with other applications
Appendix
For details on how to automatically add the text to the Label List, see "How to add text from
Microsoft® Outlook® to a Label List" described on the page 18.
For first time use, the message "Record data in the Label List?" is displayed. If you click Yes, new
records are automatically created in the Label List and the text is added to each field shown below
from next time you register the text: Each time you add new information into your label list it also
records the following information for your reference.
The text
Added field
Date field
The first line in the text that is specified in the Label
Layout
Title field
All lines including the first line in text specified in the
Label Layout
Body field
Content of cell specified in [Text Imported Into the
"code" Field of the Label List]
Code field
Creating Labels
Date of creation
Introduction
How to add text from Microsoft® Outlook® to a Label List
Appendix
If you clicked No when the message "Record data in the Label List?" is displayed, but want to register, go to
[Tools]-[Options], and check "Automatically Record Data Imported With Add-in."
18
Creating labels with other applications
This section describes the procedure for creating labels from contacts efficiently using the P-touch Address
Book. The P-touch Address Book is valid for Windows® only. The following is the example for Windows XP.
Starting the P-touch Address Book
You can also start the P-touch Address
Book using the following methods: (Only if
you created the shortcut during installation)
• Double-click the shortcut icon on the
desktop.
• Click the shortcut icon on the Quick
Launch bar.
When the P-touch Address Book is launched, the [Startup] dialog box appears, letting you make
settings to create new contacts, import CSV format data or Outlook® contacts, and so on.
2
Creating Labels
Click [Start]-[All Programs(Programs)][Brother P-touch]-[P-touch Address Book
1.1].
In the [Startup] dialog box, specify how
the P-touch Address Book works and
click
.
• When [Create a New Contact] is chosen, the
layout window appears.
• When [Import Contacts from a CSV File] or
[Import Contacts from Outlook] is chosen, you
can import contacts in other formats.
• Click
to open the P-touch Address
Book Help files.
The P-touch Address Book Help offers detailed
information on available features and explains
how to use the P-touch Address Book.
19
Starting the P-touch Address Book
Appendix
1
Introduction
How to use the P-touch Address Book
Layout window
Introduction
The layout window consists of the following eight sections:
1
2
3
4
7
6
8
Creating Labels
5
1 Menu bar
Commands are categorized under each menu (File, Edit, View, and Layout, etc.) by function.
3 Text toolbar
Used to adjust text attributes such as font size and alignment for text formatting.
4 Layout style selection view
Displays layout styles stored in the folder.
5 Layout work area
This area is used to display or edit a layout that uses the layout style in the layout style selection view.
6 Contact list combo box
Displays the contact list that is currently specified. You can choose from [Personal], [Business], [Other1],
[Other2] and [Other3].
7 Index tab
You can search within the field in Record View. Click [Tools]-[Sort] to open the [Sort] dialog box, and
specify the field to be searched using [Key1].
8 Record View
The Contact data is displayed in each field. The data can also be edited (added to, deleted or modified).
20
Starting the P-touch Address Book
Appendix
2 Standard toolbar
A group of frequently used commands (such as New Contact, Edit Contact, Find, Print, etc.) are provided
in this toolbar.
Creating a new Contact
1
2
Click [File]-[New Contact]. Or, click
The [New Contact] dialog box appears.
Introduction
This section explains how to create a new contact.
.
Enter data for each item.
1
Creating Labels
2
1 New Contact form toolbar
The following commands are categorized in the menu:
Button name
Function
Previous
Displays the previous contact.
Next
Displays the next contact.
New Contact
Displays the New Contact form window for a new contact.
Delete Contact
Deletes the contact that is currently chosen.
Image
Allows you to insert an image for a contact from a file or a
camera currently connected to the computer.
The following file types are supported:
• Bitmap (*.bmp, *.dib)
• JPEG file (*.jpg, *.jpeg)
• TIFF file (uncompressed) (*.tif )
• GIF file (*.gif )
• Icon (*.ico)
• Windows Meta File (*.wmf, *.emf) (*Image adjustment is not
allowed.)
• PNG file (*.png)
Save and Close
Saves the contact and closes the [New Contact] dialog box.
2 Contact form
Used to enter each item such as name, address, phone number, company information, and E-mail
address for the new contact.
3
When you finish entering the data, click
21
to store.
Creating a new Contact
Appendix
Icon
P-touch Library: This application allows you to manage P-touch label templates and other data on the computer.
You can print a label from the P-touch Library using the machine.
P-touch Transfer Manager: This application can transfer label template data to the printer’s main unit and can
make backups of data transferred to the printer’s main unit. (For QL-580N/QL-1050/QL-1060N only)
Transfer function is needed to use P-touch Template. For details on P-touch Template, see P-touch Template
manual.
To transfer the templates via network, you need to prepare BRAdmin Professional or Web BRAdmin.
Download them from our website. (For Network models only)
Introduction
How to use P-touch Transfer Manager &
P-touch Library
1
Click the [Start] button, then choose [All programs (Programs)] - [Brother P-touch] - [P-touch
Tools] - [P-touch Transfer Manager 2.1].
P-touch Transfer Manager starts up.
Layout window
1
2
Creating Labels
Starting up P-touch Transfer Manager
3
5
6
1 Menu
Commands are categorized into each menu (File, Edit, View, Tool, and Help) by function.
2 Toolbar
There are icons for frequently used commands. Click on one to access that command.
3 Selecting the printer model (Only for P-touch Transfer Manager)
Select the printer model to send data to. When you select a printer, only the data that can be sent to the
selected printer is displayed in the list view.
4 Folder view
Displays a list of folders. When you select any folder, the data in the folder selected is displayed in the list
view on the right.
5 List view
The data in the selected folder is displayed.
6 Preview
The label templates selected in the list view are displayed as a preview.
22
Starting up P-touch Transfer Manager
Appendix
4
Explanations of the Icons
Function
Transfer
(Only for P-touch
Transfer Manager)
Transfers the label templates and other data on your PC
to the printer (when connecting USB interface cable).
Backup
(Only for P-touch
Transfer Manager)
Backs up the data you have transferred to the Brother
printer using the P-touch Transfer Manager.
Open
Edits the selected data.
Print
(Only for P-touch
Library)
Prints the selected label template with the printer.
Search
Searches the data managed with the P-touch Library.
Display Style
Changes the file display format.
Transferring label templates from the PC to the printer
via USB
Introduction
Button name
Creating Labels
Icon
Make sure to disconnect the network cable when transferring templates via USB.
Select the printer to transfer data to.
Before transferring data, check that the PC and
the printer are correctly connected with a USB
cable and that the printer power is On.
2
Right click the [Configurations folder],
then select [New] and create a new folder.
Here, as an example, we create the folder
"Transfer".
23
Transferring label templates from the PC to the printer via USB
Appendix
1
Drag the transfer data to the folder you
just made.
Drag the transfer data from All contents or from
Layouts or some other folder under Filter.
When transferring multiple sets of data, move all
the transfer data to the folder you made.
4
Introduction
3
Key Assign numbers are automatically
assigned to transfer data within the folder
you made in previous step.
• Key Assign is necessary for transfer of data other
than message texts.
• If you change the Key Assign number used for
data already transferred to the printer main unit, it
is overwritten. You can check the Key Assign
number used for data already transferred to
printer by backing up the data as explained in
"Backing up label templates" (page 26).
• You can click the data name for transfer data and
change to a new name. Depending on your printer
model, there may be restrictions on the number of
characters that can be used in a data name.
Select the data or folder you want to
transfer, then click
.
Appendix
5
The transfer confirmation message is displayed.
6
Click [Yes].
The data in the folder selected with the folder
view is transferred to the printer.
If you have selected specific data in the list
view, only that selected data is transferred
to the printer.
24
Creating Labels
To change a number, right click the data name in
the list view, then select key assign number.
Transferring label templates from the PC to the printer via USB
To transfer the templates to the printer via network, you need BRAdmin Professional or Web BRAdmin.
Download it from our website first.
The printer names and pictures in the following screens may differ from your purchased printer. The screens
may vary depending on the model.
1
Create the template you want to transfer with P-touch Editor 5.0, then choose [File][Transfer Template...] menu to register.
2
Click
3
Start BRAdmin Professional (1) or Web BRAdmin (2).
Introduction
Transfer the templates to the printer via network
to save the registered template in .blf format.
(2) Choose the printer and click [Open]
button on the lower of the screen.
Creating Labels
(1) Choose the printer and [Load Firmware]
of [Control] menu.
4
Choose Load Firmware function of the BRAdmin Professional (1) or Web BRAdmin (2).
(2) Click [Load Firmware] button on the
upper of the screen.
Appendix
(1) Choose [TFTP PUT] and click [OK]
button.
5
Choose the file in .blf format which you saved in step 3 and load it to the printer.
(1) Choose .blf file and click [OK] button.
(2) Choose .blf file and click [Submit] button.
The default password is "access".
25
Transfer the templates to the printer via network
Backing up label templates
• Valid only when connecting USB cable.
• Backed up data cannot be edited on the PC.
• For some printer model specifications, it may not be possible to retransfer backed-up data to a
printer of a different model than the one the data was originally backed up from.
1
Introduction
This transfers label templates and other data in the printer to the PC.
Connect the PC and the printer by USB cable and switch on the printer power.
The printer model name is displayed in the folder view.
If you select a printer model name in folder view, the current data transferred to the printer is displayed.
2
Select the printer to back up from, then
click
.
3
Creating Labels
The backup confirmation message is displayed.
Click [Yes].
New folder with a name containing the date is
created under printer folder, and all the printer's
data is transferred to that new folder.
1
Connect the PC and the printer by USB cable and switch On the printer power.
The printer model name is displayed in the folder view.
2
Right click the printer, then select [All
Delete].
The confirmation message is displayed.
3
Click [Yes].
All data in the printer is erased.
26
Backing up label templates
Appendix
Deleting all the printer data
Starting up the P-touch Library
1
Click the [Start] button, then choose [All programs (Programs)] - [Brother P-touch] [P-touch Tools] - [P-touch Library 2.1].
The P-touch Library starts up.
Introduction
You can start up the P-touch Library and edit and print labels.
Opening and editing data
1
Choose the data you want to edit, then
click
.
The application associated with the data is
opened and you can edit the data.
Creating Labels
The application that starts up depends on
the data. For example, for a P-touch
template, P-touch Editor starts up.
Printing labels
Choose the label templates you want to print,
then click
.
The label is printed by the connected printer.
Appendix
1
27
Starting up the P-touch Library
Searching labels
Click
.
The [Search] dialog box is displayed.
2
Check the items to be used as search conditions and set the search items.
The search items that can be set are as follows.
Settings
Details
Multiple Parameters
This sets the method for combining multiple search items. If you choose AND, files
are searched for those that satisfy all the conditions. If you choose OR, files are
searched for those that satisfy any one of the conditions.
Name
Inputs the data name to search for.
Type
Chooses the data type to search for.
Size
Sets the data size to search for.
Date
Sets the date and time at which the data to search for was last modified.
Click [Begin Search].
The search is started.
Appendix
3
Creating Labels
1
Introduction
You can search label templates registered in the P-touch Library.
Close the [Search] dialog. The search results can be checked in the Search Results in the folder view.
• You can register the data in the P-touch Library by dragging and dropping to the All contents
folder or its list view. To have label templates created with P-touch Editor automatically
registered in the P-touch Library, use the following method.
1. From the P-touch Editor menu, choose [Tools] - [Options].
2. In the [Options] dialog box [General] tab, click [Registration Settings].
3. Choose the timing for registering label templates created with P-touch Editor, then click [OK].
28
Searching labels
This section gives an overview of P-touch Editor. See the P-touch Editor Help for details.
Starting the P-touch Editor
1
Introduction
How to use the P-touch Editor for Mac®
Double click the [Applications] and then
[P-touch Editor 5.0].
If an Alias has been created, double-click the
Alias.
Double click the "P-touch Editor" application.
P-touch Editor starts.
Appendix
2
Creating Labels
The Layout Window is displayed.
29
Starting the P-touch Editor
Layout Window
„Standard Mode
Introduction
This mode provides easy label creation with texts and images.
The layout window consists of the following sections:
1
2
4
Creating Labels
3
1 Command bar
The command bar contains the New/Open, Paper, Text, Frame, Image, etc.
2 Draw/Edit toolbar
Provides tools for choosing an object, entering text, drawing graphics, etc.
3 Inspector
You can easily insert and format text, image, etc.
4 Layout window
The layout window is used to display and edit objects.
5 Database window
Displays a database.
• The [View] menu allows you to show/hide the toolbars and windows.
• See the P-touch Editor Help for details.
30
Starting the P-touch Editor
Appendix
5
„Snap Mode
1
Introduction
With this mode, you can capture the screen, print it as image, and save it for future use. To start the Snap
mode, follow the steps below.
When you click [Snap Mode], the Snap
mode description dialog box appears.
Click
.
2
Creating Labels
If you put a checkmark in [Do Not Display This
Dialog Again], you can go to Snap mode
directly from next time.
Snap mode appears.
See the P-touch Editor Help for details.
Start P-touch Editor Help
This section explains how to start P-touch Editor Help for Mac. The following is the example for Mac OS® X
10.4.9.
Appendix
„Start from New/Open dialog
In the New/Open dialog, click Help-How To.
„Start from P-touch Editor
To start the P-touch Editor Help, click Help and choose P-touch Editor Help.
31
Start P-touch Editor Help
Introduction
Appendix
Controlling with the ESC/P Commands
Fonts and several bar codes are embedded within this machine. You can send commands to print embedded
characters and barcodes. (For QL-580N/QL-1050/QL-1060N only)
Available Commands
Commands available are P-touch proprietary commands based on ESC/P.
For details, see the "Command Reference" included in the CD-ROM.
([CD Drive]:\Doc\Technical)
Brother QL side
(D-sub female, lock screw #4-40 inch screw)
Signal
Name
Pin
Number
DCD
PC side
(D-Sub9P female)
Pin
Number
Signal
Name
1
1
DCD
RXD
2
2
RXD
TXD
3
3
TXD
DTR
4
4
DTR
GND
5
5
GND
DSR
6
6
DSR
RTS
7
7
RTS
CTS
8
8
CTS
RI
9
9
RI
Pin Assignments
• It is not possible to connect RS-232C cable and USB cable to the printer at the same time and use it.
• Connect only one cable which is used to communicate with the printer. (For QL-1050 only)
• The RS-232C serial connector part of this equipment is not Limited Power Source.
32
Available Commands
Appendix
The pin assignments for the serial cables (RS-232C cables) which can be used with this machine are shown
in the table below. You can purchase the cables at an electronics store. Do not use an interface cable that is
longer than 6 feet (2.0 meters).
Creating Labels
Serial Cables
You can use this machine to print directly from most Windows® applications, by installing the printer driver.
Because the paper size for this machine is different from other regular printers, you may not be able to
print even after installing the driver and application software, unless the application software allows the
correct label size to be set.
Introduction
Printing directly from other applications
Setting the Printer Driver
In the following steps, you will see QL-XXX. Read "XXX" as your printer name. The printer names in the
following screens may differ from your purchased printer name.
The screens may vary depending on the model. The following is the example for Windows Vista®.
• For Windows Vista®
From [Control Panel], go to [Hardware and Sound] and open [Printers].
• For Windows® 2000/XP
From [Control Panel], go to [Printers (2000) / Printers and Faxes (XP)].
For details, see Windows® Help.
2
Creating Labels
1
• For Windows Vista®
Choose "Brother QL-XXX", and click
[Select printing preferences].
The [Brother QL-XXX printing preferences]
dialog box appears.
• For Windows® 2000/XP
Appendix
Choose "Brother QL-XXX", and click
[File] - [Printing Preferences]
The [Printer Properties] dialog box appears.
3
Choose each item and click
.
• [Paper] Tab
This tab is used to set the Format and Width.
You can change the Label Format or create a
new Label Format from the [Label Format
definitions] dialog box which appears by clicking
.
33
Setting the Printer Driver
Introduction
Set the format name ("Name") and size
("Width", "Length", and "Feed"), and click
.
Creating Labels
• [Graphics] Tab
You can set "Halftone", "Brightness", and
"Contrast" in this tab.
• [Option] Tab
You can set "Auto cut" with number of labels
between cuts, "Mirror Printing", "Cut at end",
and "Unit" in this tab.
Appendix
The cutting options will vary according to the
model.
4
Close the [Printers] window.
34
Setting the Printer Driver
We will use Microsoft® Word as an example.
In the following steps, you will see QL-XXX. Read "XXX" as your printer name. The printer names in the
following screens may differ from your purchased printer name.
The screens may vary depending on the model.
1
Click
and
Introduction
Printing from other applications
.
The [Print] dialog box appears.
2
Choose "Brother QL-XXX".
Creating Labels
You can change the settings of the Printer Driver
from the [Properties] dialog box which appears by
clicking
.
3
4
Click
to close the [Print] dialog box.
When you click [Page Layout] the ribbon appears. Then click the mark to the right of
Page Setup.
The [Page Setup] dialog box appears.
Click the [Paper] tab, and choose the
paper size that you want to print.
Appendix
5
You can also choose the Label Format that you
have added in ÎPage 33.
Set page margins in the [Margins] tab as well.
6
Click
7
Click
.
The size of the Microsoft® Word window is adjusted to the paper size that you have just chosen. Edit
the document as needed.
.
The specified labels are printed.
35
Printing from other applications
This section describes how to uninstall the software and printer driver. In the following steps, you will see
QL-XXX. Read "XXX" as your printer name. The printer names in the following screens may differ from your
purchased printer name.
For Windows®
Introduction
Uninstalling Software
Uninstalling P-touch Editor
1
• For Windows Vista®
From [Control Panel], go to [Programs] and open [Uninstall a program].
• For Windows® 2000/XP
From [Control Panel], go to [Add/Remove Programs (2000) / Add or Remove
Programs (XP)].
The [Add or Remove Programs] dialog appears.
2
• For Windows Vista®
Creating Labels
The [Uninstall or change a program] dialog appears.
Appendix
Choose "Brother P-touch Editor 5.0",
and click
.
• For Windows® 2000/XP
Choose "Brother P-touch Editor 5.0",
and click
.
3
Click
.
The uninstall operation starts. After the software
is removed from your computer, the
[Maintenance Complete] dialog box appears.
4
Close the [Programs and Features] dialog.
P-touch Editor has been uninstalled.
The P-touch Address Book, and User's Guide (PDF) can also be uninstalled by following the same
procedure.
For more information, visit us at http://solutions.brother.com.
36
For Windows®
1
Turn off the Brother QL-XXX.
2
• For Windows Vista®
From [Control Panel], go to [Hardware and Sound] and open [Printers].
• For Windows® 2000/XP
From [Control Panel], open [Printers (2000) / Printers and Faxes (XP)] window.
Introduction
Uninstalling the Printer Driver
For details, see Windows® Help.
• For Windows Vista®
Choose "Brother QL-XXX", right click
on the icon, and then click [Delete].
• For Windows® 2000/XP
Choose "Brother QL-XXX", and click [File]-[Delete].
• For Windows Vista®
In the [Printers] window, right click and go to [Run as administrator]-[Server
Properties...].
Appendix
4
Creating Labels
3
If the authorization confirmation dialog appears, click Continue. If the User Account
Control dialog appears, enter the password and click OK.
• For Windows® 2000/XP
Go to [File]-[Server Properties].
37
For Windows®
5
• For Windows Vista®
• For Windows® 2000/XP
Click the [Drivers] tab and choose "QL-XXX". Then, click [Remove...].
6
Creating Labels
Introduction
Click the [Drivers] tab and choose "Brother QL-XXX". Then, click [Remove...].
• For Windows Vista®
Appendix
Choose [Remove driver only.] and click [OK].
• For Windows® 2000/XP
Now, go to step 7.
7
• Close the [Print Server Properties] window.
The printer driver has been uninstalled.
38
For Windows®
For Mac®
1
On the drive where P-touch Editor is installed, double-click the [Applications]
folder-[P-touch Editor 5.0] folder-[Uninstall P-touch] folder-[UninstallPtEditor.command].
Introduction
Uninstalling P-touch Editor
The [Terminal] window appears, and the uninstall
operation starts.
Administrator privileges are required for the
uninstall operation.
Creating Labels
In case [Terminal] window doesn't appear by
double-clicking the [UninstallPtEditor.command],
right click (or control key + click) the
[UninstallPtEditor.command], the context menu
appears. Open with the [terminal] window from
the context menu.
2
Click
3
Delete [Applications]-[P-touch Editor 5.0] folder.
Before you delete the [P-touch Editor 5.0] folder, please check if any necessary files are saved in it.
P-touch Editor has been uninstalled.
39
For Mac®
Appendix
to close the terminal window.
1
2
Turn off the Brother QL-XXX.
(Mac OS® X 10.3.9 - 10.4.x) Double-click the drive where Mac OS® X is installed, and
double-click [Applications]-[Utilities]-[Printer Setup Utility].
Introduction
Uninstalling the Printer Driver
The [Printer List] dialog box appears.
(Mac OS® X 10.5) Click in order of [Apple menu]-[System Preferences], and click Print
& Fax.
(Mac OS® X 10.3.9 - 10.4.x) Choose
"QL-XXX", and click
.
(Mac OS® X 10.5) Choose "QL-XXX", and click
Close the [Printer List / Print & Fax] dialog box.
The printer driver has been uninstalled.
Appendix
4
.
Creating Labels
3
40
For Mac®
Brother recommends the use of genuine Brother accessories with the Brother QL-570/580N.
The use of other products may effect the print quality or may damage the Brother QL-570/580N. The following supplies
and accessories are available for the Brother QL-570/580N and can be ordered directly from Brother should your
retailer not stock them.
Availability of accessories subject to change without notice.
For the latest information of accessories and supplies : http://www.brothermall.com
Introduction
Accessories(For USA Only)
„DK Rolls
DK Die-cut Label
Description
Price
Standard Address Labels, 1-1/7" × 3-1/2" (29 mm × 90 mm), 400 labels
$14.99
DK-1202
Shipping Labels, 2-3/7" × 4" (62 mm × 100 mm), 300 labels
$26.49
DK-1203
File Folder Labels, 2/3" × 3-7/16" (17 mm × 87 mm), 300 labels
$12.99
DK-1204
Multi Purpose/Return Address Labels, 2/3" × 2-1/8" (17 mm × 54 mm), 400 labels
$14.99
DK-1207
CD / DVD Film Round Labels, 2-1/3" (58 mm) Diameter, 100 labels
$28.49
DK-1208
Large Address Labels, 1-1/2" × 3-1/2" (38 mm × 90 mm), 400 labels
$19.99
DK-1209
Small Address Labels, 2-3/7" × 1-1/7" (62 mm × 29 mm), 800 labels
$26.49
DK-1218
Round Paper Labels, 1" (24 mm) Diameter, 1000 labels
$19.99
DK-1219
Round Paper Labels, 1/2" (12 mm) Diameter, 1200 labels
$19.99
DK-1221
Square Paper Labels, 10/11" x 10/11" (23 mm × 23 mm), 1000 labels
$19.99
DK-1240**
Large Multi-Purpose Labels, 4" x 2" (102 mm x 51 mm), 600 labels
$48.99
DK-1241**
Large Shipping Labels, 4" x 6" (102 mm x 152 mm), 200 labels
$48.99
Creating Labels
Stock No.
DK-1201
DK Continuous Length Tape
Description
Wide Paper Tape 2-3/7" (62mm), 100 ft (30.48 M)
Price
$27.49
DK-2210
Medium Width Paper Tape 1-1/7" (29mm), 100 ft (30.48 M)
$17.99
DK-2211
Medium Film Tape - White 1-1/7" (29mm), 50 ft (15.24 M)
$30.99
DK-2212
Wide Film Tape - White 2-3/7" (62mm), 50 ft (15.24 M)
$61.99
DK-2113
Wide Film Tape - Clear 2-3/7" (62mm), 50 ft (15.24 M)
$94.99
DK-2214
Narrow Width Paper Tape 1/2" (12mm), 100 ft (30.48 M)
$13.99
DK-2243**
Wide Paper Tape - White 4" (102 mm), 100 ft (30.48 M)
$48.99
DK-2606
Wide Film Tape - Yellow 2-3/7" (62mm), 50 ft (15.24 M)
$94.99
DK-4205*
Removable Wide Paper Tape - White 2-3/7" (62mm), 100ft (30.48M)
$36.99
DK-4605*
Removable Wide Paper Tape - Yellow 2-3/7" (62mm), 100ft (30.48M)
$41.99
• *Removable adhesive labels can be cleanly removed from several flat, smooth surfaces.
• **For use only with Brother QL-1050/1060N Label printers.
• Removing other labels, once applied, may damage label and/or surface.
„Cleaning Sheet
Stock No.
DK-CL99
Description
Cleaning Sheet (10 sheets)
Price
$12.99
For use only with Brother QL-570/580N.
41
For Mac®
Appendix
Stock No.
DK-2205