Navigator Manual version 1.0 © 2002 ... Directions Ltd

Navigator Manual version 1.0 © 2002 ... Directions Ltd
Navigator Manual
version 1.0
© 2002 ... Directions Ltd
Contents
I
Table of Contents
Foreword
0
Part I Introduction
4
1 Running Navigator
...................................................................................................................................
for the first time
4
2 Opening a map
................................................................................................................................... 4
3 Exiting Navigator
................................................................................................................................... 5
Part II Using Navigator
8
1 Navigator Overview
................................................................................................................................... 8
2 The Map View................................................................................................................................... 8
The map menu.......................................................................................................................................................... 8
Zooming
.......................................................................................................................................................... 11
Moving the map
.......................................................................................................................................................... 12
3 The Input Pane
................................................................................................................................... 14
Overview
Search
Postcode
Routing
Customise
.......................................................................................................................................................... 14
.......................................................................................................................................................... 16
.......................................................................................................................................................... 18
.......................................................................................................................................................... 19
.......................................................................................................................................................... 21
4 The Output Pane
................................................................................................................................... 22
Search Results
.......................................................................................................................................................... 22
Route Results.......................................................................................................................................................... 24
Highlights .......................................................................................................................................................... 26
5 GPS
................................................................................................................................... 27
GPS tracking.......................................................................................................................................................... 27
Replay
.......................................................................................................................................................... 28
6 Navigation ................................................................................................................................... 28
Navigation
.......................................................................................................................................................... 28
7 Exporting to ...................................................................................................................................
PDA
31
Exporting from
..........................................................................................................................................................
Navigator
31
Installing on PDA
.......................................................................................................................................................... 33
Using Navigator
..........................................................................................................................................................
CE
33
8 Toolbar
................................................................................................................................... 37
9 Pushpins
................................................................................................................................... 38
Adding a pushpin
.......................................................................................................................................................... 38
User Object List
.......................................................................................................................................................... 40
Removing a pushpin
.......................................................................................................................................................... 41
Part III Configuring Navigator
44
1 Application ................................................................................................................................... 44
2 Bubble
................................................................................................................................... 45
3 GPS
................................................................................................................................... 45
4 Map
................................................................................................................................... 47
© 2002 ... Directions Ltd
II
Navigator Help
5 Navigation ................................................................................................................................... 49
6 Routing
................................................................................................................................... 50
7 Search
................................................................................................................................... 53
8 Selections ................................................................................................................................... 53
Index
55
© 2002 ... Directions Ltd
Part
I
4
Navigator Help
1
Introduction
1.1
Running Navigator for the first time
To start Navigator click the Start button, point to Programs, point to Navigator and click on Navigator.
The main Navigator window, with a tool bar in the top part, will appear as shown below.
If you leave the mouse pointer over a toolbar button for more than 1 second a help bubble will pop up
with a brief description of what the button does. Note that if a button is greyed out it cannot be used.
1.2
Opening a map
To display a new map click the button on the left of the toolbar. This brings up the Select Map dialog
box.
© 2002 ... Directions Ltd
Introduction
5
In the Select Map dialog box click to choose the map you want (note that only one map may be listed).
Now click OK to confirm your selection. This will bring up a window containing the map you selected.
To see it across the whole screen click the maximize button in the top right corner of the map window.
Notice that once a map is opened all the buttons on the toolbar become active.
1.3
Exiting Navigator
From the menu select File/Exit to quit Navigator. If Open last active map on startup is ticked in
Settings/Application then Navigator will save your map position before closing.
© 2002 ... Directions Ltd
Part
II
8
Navigator Help
2
Using Navigator
2.1
Navigator Overview
Once a map is loaded you will see something like this:
As you can see the window is divided into two panes, the input pane on the left and the map view on
the right. The input pane is where you can search for locations, postcodes, routes as well as navigate
and customise the map. A third pane, the results or output pane, is not visible initially and will only
appear after some search, route or GPS connection is initiated.
Before we examine the input pane lets first see what we can do with the map view.
2.2
The Map View
2.2.1
The map menu
Right click on the map and the following menu will appear,
© 2002 ... Directions Ltd
Using Navigator
9
Lets go through these items one by one.
Show legend
If you have clicked over a map layer the Show legend item will be visible, otherwise it is greyed out.
Click this item if you want to modify the look or visibility of the layer you clicked over.
Add pushpin
Click this item if you want to place a user pushpin at the spot on the map where you clicked.
Remove pushpin
This item is only enabled if you clicked over an existing pushpin on the map. Clicking this item will
delete the pushpin.
Undo map position
Undo the last map operation - zoom, move, rotate etc..
Redo map position
This item is only available after an Undo map position. It repeats the previous map operation - zoom,
move, rotate etc..
Open another view
Open another view of the current map.
Fullscreen
Show the map across the whole screen. To get out of full screen mode right click on the map and
select this item again.
Show map highlights
Show/hide any existing map highlights. This option only appears after you have selected to show route
or search results on the map.
Centralise position
Centre the map on the point where you clicked.
Find nearest
Search all map databases for the nearest object to where you clicked. One record will be returned for
each searchable map layer.
© 2002 ... Directions Ltd
10
Navigator Help
Cursor modes
Moving the cursor over this item will show the following submenu.
Select one of the following:
Toggle coordinates
Show/hide the map coordinates in the status bar. Notice that these coordinates signify the cursor
position on the map. As you move the mouse these coordinates will change.
Zoom in/out
Change the cursor mode to zoom mode. Use this mode to zoom in or out of user selected rectangles.
Grabber hand
Change the cursor mode to grabber hand. Use this mode to move the map using click and drag
operations.
Rotate
Change the cursor mode to rotate. Use this mode to change the rotation of the map.
Rectangular
Change the cursor to rectangular search mode. Use to search the map for objects within a user
defined rectangle.
Elliptic
Change the cursor to elliptic search mode. Use to search the map for objects within a user defined
circle/ellipse.
Free shape
Change the cursor to free shape search mode. Use to search the map for objects within a user defined
region.
Routing
Moving the cursor over this item will show the following submenu.
Set departure
Make the point on the map where you clicked the start of your route. A route departure icon will be
added to the map and the input pane will automatically change to the routing tab.
© 2002 ... Directions Ltd
Using Navigator
11
Add waypoint
Make the point on the map where you clicked a stop on your route. A route waypoint icon will be added
to the map and the input pane will automatically change to the routing tab.
Set destination
Make the point on the map where you clicked the end of your route. A route detonation icon will be
added to the map and the input pane will automatically change to the routing tab.
2.2.2
Zooming
There are several ways to zoom in and out of the map. Lets go through each of them.
Zoom bar
In the bottom right corner of the Navigator window the current scale is shown, with the zoom bar next
to it.
Moving the slider changes the magnification of the map. Move the slider to the left to zoom in on the
map and to the right to zoom out. The scale bar will automatically adjust to give a correct reading. This
method zooms in/out of the centre point of the map view.
Toolbar zoom buttons
Clicking the first two of the above buttons in the toolbar will zoom out (increasing area shown on the
map by one third) or zoom in (decreasing the area shown by one third). Click the third button to zoom
to maximum detail the last button to display the whole map.
Click and drag
First you must change the cursor mode to Zoom in/out. Now you can 'click and drag' anywhere on the
map. As you drag across the map you will see that a rectangular region is shown on the map and that
the cursor has changed.
This signifies the zoom area. Once you have released the mouse button you have two options. Click
inside this rectangle to zoom in to it, or click outside it to zoom out. The smaller the region the larger
the factor of zoom will be.
Key shortcuts
The F5 and F6 keys can be used to zoom in and out of the map quickly. Press F5 to zoom in and F6 to
zoom out.
© 2002 ... Directions Ltd
12
2.2.3
Navigator Help
Moving the map
There are several ways of moving the map around. Lets go through each of them.
Scroll bars
This is the most obvious way of moving the map about. The square slider between the arrows relates
to the horizontal/vertical position of the displayed area relative to the whole map. By clicking on the left
arrow the display area will shift to the left. To move the map further you can click the square and slide it
as far as necessary.
Panning
If you move the mouse pointer near the edge of the map you will notice it change to a chevron symbol.
Now click the left mouse button to move the map in the direction of the chevrons. This way you can
move in eight directions, move the mouse pointer near the corners of the map to move diagonally.
Grabber hand
To move the map more precisely it is often better to use the grabber hand. First change the cursor
mode to Grabber hand. Use this to 'grab and slide' the map around in its window. Click any point on the
map, hold down the left mouse button, and move the mouse. The mouse pointer will change to a hand
symbol.
© 2002 ... Directions Ltd
Using Navigator
13
The blank areas will be redrawn in when you release the button.
Map overview
From the input pane select Overview. The current map view is shown as the purple rectangle in the
map overview. Click and drag this rectangle to move the map to a new position.
Goto to coordinates
If you know the coordinates of the location you want see on the map then you go there directly. From
the menu select Search/Go to coordinates to bring up the Go to position dialog.
The dialog already contains a set of coordinates. These signify the position at the centre of current
map view. Use the Coordinate system drop down menu to select which type of geographical
coordinates you wish to input. Now enter the coordinates and click the Go To button to see the location
on the map.
© 2002 ... Directions Ltd
14
2.3
Navigator Help
The Input Pane
See Settings/Application to find out how to enable/disable components on the input pane.
2.3.1
Overview
The overview tab shows the an overview of the current map location. The map view corresponds to the
purple bounding box visible on the overview.
© 2002 ... Directions Ltd
Using Navigator
15
You can click and drag the bounding box to move the map around.
If you have rotated the map or have map rotation set through GPS the bounding box will automatically
rotate to in sync with the map view. The brighter edge of the bounding box signifies the top of the map
view.
Show entire map
Check this option if you want to force the overview to always display the whole map. If not selected you
can choose the scale of the overview in relation to the current map view. On the bottom right of the tab
you can the current overview scale.
© 2002 ... Directions Ltd
16
Navigator Help
Show all views
If you have more than one map view open you can check this option to display the bounding boxes of
all of them. Note that the View:Overview will be in relation to the map view with the highest zoom.
2.3.2
Search
The search tab allows you to search all map databases, except postcodes (see postcode tab). By initial
Search tab looks like this.
This allows you to search all databases for name of the location you are looking for. To find Abbey
Road type 'Abbey Road' and click the Search! button. You do not have to type the full name. For
example typing just 'Abbey' will find Abbey Road but it will also find Abbey Street, Abbey Lane and so
on. The more you type the more precise the result will be.
Show categories
By default Navigator searches through all databases. So typing 'Abbey' will not only search for all
streets beginning with the word 'Abbey' but also all other points of interest. For example, this search
will also find the Abbey Visitor Centre in Bury St Edmunds, the Abbey Hill Golf Club in Milton Keynes
and many more. To narrow the search to one or more databases check the Show categories option.
A list now appears with three option.
© 2002 ... Directions Ltd
Using Navigator
17
All databases in Navigator are divided into three master categories - Geographical features, Points of
interest and Roads and Streets. To exclude an entire category from the search make sure to uncheck
it. To speed up the search for Abbey Road uncheck Geographical features and Points of Interest in the
list. Now Navigator will only look up the streets databases.
Notice that the amount of fields you can search has increased. You can now specify even the town in
which the street is located.
If instead you wanted to search for all golf clubs beginning with 'Abbey' then first uncheck all three
categories. Now expand the Points of Interest category by clicking the plus symbol next to it. This will
list all databases in that category. Scroll down until you see the Sport and expand this entry also. Now
check the Golf Course entry.
© 2002 ... Directions Ltd
18
Navigator Help
Now you have narrowed the search to only look up the Golf Course database, and only Golf course
results will be shown. Note that the amount of fields you can search has increased even further.
Show search mode
Tick this check box if you want to limit the search by area. Now select the in area/along route radio
button. If you have previously planned a route it will be shown in the list below. Check it to search for
locations along it. To set the width of the search corridor see Settings/Search.
The list will also show a search area if you created one on the map. To create a search area change
the cursor mode to Rectangular, Elliptic or Free shape. If you are in rectangular or elliptic mode just
click and drag out the area on the map. In free shape mode you just click around the border of the
region you want to search in.
Check the option you want to limit the search to.
Containing text
If you want to search for text that may not be at the beginning of the name you are looking then enable
this mode. It will pattern search all databases. For example, the only way to find New Abbey Road from
'Abbey' is by Checking this option.
2.3.3
Postcode
Click on the postcode tab if you want to search the postcode database.
© 2002 ... Directions Ltd
Using Navigator
19
Type the postcode you are looking for in the postcode field. Remember to delimit the two part of a
postcode with a space - e.g. TN13 1WY. You do not have to fill in the postcode in its entirety. To find
all postcodes in TN13, just type in TN13 and click the Find button.
You can use the other search fields also. To find all postcodes in Sevenoaks type Sevenoaks in the
Post Town field. Notice that as you type the nearest match is automatically found. So for Sevenoaks it
is only necessary to type 'Sev'.
2.3.4
Routing
The route tab is where you set out your journey.
© 2002 ... Directions Ltd
20
Navigator Help
To add points to your route you can either select them directly from the map or perform a search and
add them fro the output pane.
Once a route point has been selected it will appear in the list as well as on the map.
Different route point are denoted by different icons on the map.
Departure
© 2002 ... Directions Ltd
Using Navigator
21
Destination
Waypoint
To change the order of a route point select it in the list and use the Move Up and Move Down buttons.
Move a point to the top of the list to make it the departure and to the bottom to make it the destination
of your route.
If you want to reverse the order of the route points click the Reverse button. This will plan your route
back from your destination.
To remove a route point from the list select it and click the Delete button. To remove all route points,
click Select all and the Delete. Note that deleting a route point will also remove it from the map.
If you have selected more than one waypoint you can get Navigator to automatically sort them to make
your route faster. To do this click the Optimise button.
If you have not yet selected all your route points you can do so now. From the Select route points drop
down menu choose which type of point you want to add and click the Select button. The mouse pointer
will change to a target. Click a point on the map to locate the route point there.
Once you're happy that you have setup your route correctly you are ready to calculate it. From the
Choose route optimisation type drop down menu select whether you want to see the fastest, shortest
or cheapest route. Click Find Route to proceed.
When a route is calculated it will be highlighted on the map, and the itinerary displayed in the output
pane.
2.3.5
Customise
The last tab in the input pane is Customise. Here you can change the look and feel of the map.
© 2002 ... Directions Ltd
22
Navigator Help
To customise a particular layer you can either select it from the list or right click over an object on the
map that is in this layer and select Show Legend.
2.4
The Output Pane
2.4.1
Search Results
After performing a search the result will be shown in the output pane, which will appear at the bottom of
the Navigator window.
© 2002 ... Directions Ltd
Using Navigator
23
Each result appears as a new tab in the output window. Here we can see two searches have been
performed, one for 'Abbey' in search and a previous one for a postcode.
Each result tab is divided into two lists. On the left is a category list.
This list shows all the databases had records beginning with 'Abbey'. The number in brackets after
shows the number of records found in that category. If there is a '>' symbol before the number then this
indicates that not all records are listed. In the interests of speed Navigator only searches for a limited
number of records in a databases. To increase or decrease this maximum limit +++see
Settings/Search+++. Click a category in the list to see its matching records.
© 2002 ... Directions Ltd
24
Navigator Help
The list on the rights list all records that match the search criteria for the category you selected. The
columns listed may vary from category to category. For example, the Roads and Streets category has
Name, Type and Details columns but Museums will contain Street, Number, City and Phone columns.
Right click a record to bring up a pop up menu.
Show on map
Click this to show the selected record on the map. It will be highlighted in flashing colours on the
screen. If you have selected more then one record, they will all be highlighted on the screen and the
map will automatically adjust to show them all Note that this performs the same function as clicking the
following button in the top right corner of the Output pane.
Copy to clipboard
If you want to past the selected record in to another application the use this to copy it to clipboard first.
Set as search area
This option will be greyed out for all records that are not regions. If you want to search for 'Abbey' in
Kent then search for Kent first. Go to County in the Result Category list and right click on Kent in the
right hand list. Now select Set as search area. Kent will automatically be added to the Show search
mode list box and can be selected for area search.
Routing
Moving the mouse pointer over the Routing entry brings up the routing submenu.
To add the selected record as a point on your route select one of the options from this menu. You can
also make it the destination for your voice guided journey.
2.4.2
Route Results
When a route is calculated it is highlighted on the map and the itinerary displayed in the output pane.
© 2002 ... Directions Ltd
Using Navigator
25
The itinerary is shown in several columns.
Type - the road type of each street on the route. There are five basic road types in Navigator motorway, primary, major, minor and unclassified. See Routing settings for a further explanation of
these types.
Name - the name/number of each road on the route
Length - the distance you will travel before the next manoeuvre
Time - the length in time before the next manoeuvre
Distance - the total distance traveled on the journey so far
Total time - the total time traveled on the journey so far
Instruction - the manoeuvre to execute at the end of each item in the itinerary
Right click any item in the list to bring up the following dialog.
Show on map - displays the selected item on the map
© 2002 ... Directions Ltd
26
Navigator Help
Copy to clipboard - copies the selected line to the clipboard for use in other applications
Set as route start - set the current item as a new departure
Add waypoint - add the current item as a waypoint on your route
Set as route end - set the current item as a new destination
Set as navigation destination - if you have a GPS receiver you can set the selected item as a
destination for the voice guided navigation feature in Navigator
The top right corner of the output pane shows several buttons.
- highlights the current route on the map
- clears the current route from the map
- copy itinerary to clipboard
- close the current route itinerary
A summary is also added to the Route summary tab.
This shows you the total distance, time, consumption and cost of the journey. To calculate costs
properly you must fill in the correct fuel price in Routing settings
2.4.3
Highlights
To bring up the Highlights tab in the Output Pane click the following button in the toolbar.
Alternatively, select View/Show map highlights from the menu.
Each time you select to show an object on the map it will be listed here. This includes routes,
searches, postcodes and route points.
© 2002 ... Directions Ltd
Using Navigator
27
If you find that your map view is cluttered with too many highlights then this is the place to remove
them. To dehighlight an object temporarily untick the check box next to it.
Right click an item to bring up the following menu.
Zoom in - show the selected item on the map and zoom in on it.
Toggle show/hide - highlight/dehighlight the object on the map
Change colour - This option is only available if the Colour/Icon column is not an icon. It will bring up the
Select color dialog which lets you choose a different highlight colour.
Delete - deletes the highlight permanently so it cannot be show again without re initiating the search or
route.
2.5
GPS
2.5.1
GPS tracking
If you own a GPS receiver you can connect it to your computer and display your position on Navigator.
To start the GPS interface select Tools/GPS/GPS Tracking from the menu. Before you do this you
must set your unit up in Settings/GPS.
If your unit is recognised then GPS tracking will start straight away. Your position is represented by an
arrow on the map and the output window shows the data coming from your receiver.
© 2002 ... Directions Ltd
28
Navigator Help
To keep your position always on screen select Tools/GPS/Centre GPS from the menu.
One unique feature that navigator has, is the ability to rotate the map as you drive. This way your
driving direction is always towards the top of the screen which makes the map easier to read. To
enable/disable this feature select Tools/GPS/Rotate map from the menu.
To reset the map to north up select Tools/Reset map rotation to north up from the menu.
2.5.2
Replay
To replay a previously recorded journey select Tools/GPS/Replay GPS from the menu. The Open File
dialog will pop up which will let you select a file containing a recorded journey.
The replay will begin immediately. The replay controls appear on the right of the output pane.
The slider at the top controls the replay position, the left being the beginning and the end on the right.
You can move to jump to positions in the replay.
Click the two buttons below the slider to pause or end the replay.
To change the replay speed go to Settings/GPS/Replay.
2.6
Navigation
2.6.1
Navigation
Before you start navigation first make sure that you have selected to display the Navigation tab in the
Input pane (Settings/Application/Input Dialogs).
Navigation only works if a GPS device is plugged in and receiving data.
© 2002 ... Directions Ltd
Using Navigator
29
Now you must set the navigation destination. To select a destination from the map click the Set
destination button. Otherwise, you can set any found record as a destination by right clicking it in the
search result list and selecting Routing/Set navigation destination.
Now the Start Navigation button should be enabled. Click it to begin.
Navigator will now calculate a route to your destination (according to the parameters in
Setting/Navigation/Route optimisation). The route itinerary will appear in the output pane and you will
be guided according to it.
© 2002 ... Directions Ltd
30
Navigator Help
There are two forms of guidance, voice and visual.
Voice - you will be verbally instructed ahead of your manoeuvre. Remember to turn up the volume on
your computer.
Visual - in the Input pane instructions are shown in large, bold text as well as large graphical indicators
representing your next manoeuvre.
© 2002 ... Directions Ltd
Using Navigator
31
Keeping the GPS icon on screen
When a GPS signal is received your position will be automatically displayed on the map.
To keep your position always on screen select Tools/GPS/Centre GPS from the menu.
One unique feature that navigator has, is the ability to rotate the map as you drive. This way your
driving direction is always towards the top of the screen which makes the map easier to read. To
enable/disable this feature select Tools/GPS/Rotate map from the menu.
To reset the map to north up select Tools/Reset map rotation to north up from the menu.
2.7
Exporting to PDA
2.7.1
Exporting from Navigator
To export maps from Navigator to Pocket PC device (ARM only) select Tools/Export to PDA from the
menu.
The following option dialog will appear.
© 2002 ... Directions Ltd
32
Navigator Help
Here you can select the type of region you want to cut out and export. Click Next to continue.
Now drag out the region on the screen. When you release the mouse button the following dialog will
appear.
Enter where you want the data to be exported to and its title name. To select an already existing folder
click Browse. Click Next to continue.
Navigator will now display the progress of the export
You can cancel the process at any time by clicking Cancel.
If successful you should see,
© 2002 ... Directions Ltd
Using Navigator
33
Click Finish and install on you PDA.
2.7.2
Installing on PDA
End the end of the Navigator installation you should have been offered the chance to install, the Pocket
PC program files. If you chose not to do so at the time or have acquired a device since then, you can
run the setup again from the Navigator program group on the start menu.
Copy the data files have exported to a folder on your device.
2.7.3
Using Navigator CE
After installation you can run Navigator CE, from Start menu/Programs on your device.
The first task is to open a map. You should have already exported a map out of Navigator and copied
© 2002 ... Directions Ltd
34
Navigator Help
the data to your device.
From the Tools menu, select Open.
The following dialog will appear.
If Folder is set to All Folders, all your exported maps should appear in the list. Select the one you want.
© 2002 ... Directions Ltd
Using Navigator
35
Once a map has been opened use the sliders to move around and the magnifying glass buttons to
zoom in and out.
You can also use the View menu to quickly zoom the map to overview or maximum detail.
© 2002 ... Directions Ltd
36
Navigator Help
To set up a GPS device to work with Navigator CE go to Tools/Settings in the menu. Select a COM
port your device is using from the Port drop down menu and set it up as above. Click ok to finish.
Now you are ready to track your position. From the menu, select Gps/Tracking to begin. Enable
Rotation and Center to rotate the map in the direction of travel and keep your position on the screen.
You can reset the map to north up by selecting View/North up from the menu.
© 2002 ... Directions Ltd
Using Navigator
2.8
Toolbar
Map
- Open a map
- Close map
- Copy map to clipboard
- Print map
- Save map as image
Routing and navigation
- Set route departure on the map
- Set route waypoint on the map
- Set route destination on the map
- Set navigation destination on the map
Tools
- Search for an object
- Find the nearest object in each layer to the selected point on the map
- Goto coordinates
- Measure distance on the map
- Measure area on the map
- Measure bearing
- Display pointer co-ordinates in status bar
Pushpins
- Add a new pushpin on the map
- Delete a pushpin from the map
- Display/Hide pushpins on the map
- Show pushpin list
GPS
- Start/Stop GPS tracking
- Replay a GPS journey from file
- Centre map on GPS position
- Automatically rotate map with direction of travel
View
- View input pane
- View output pane
- Open a new map window
- Close active map window
- Switch to fullscreen mode
- Tile map windows
© 2002 ... Directions Ltd
37
38
Navigator Help
- Cascade map windows
Settings
- Configure Navigator
Map Controls
- Zoom in
- Zoom out
- Zoom in to maximum detail
- Zoom out to overview
- Centre map
- Rotate map
- Reset map rotation to north up
- Undo last map operation
- Redo last Undo
2.9
Pushpins
2.9.1
Adding a pushpin
The first thing you must do before you add a pushpin is to move the map to the correct position.
As an example lets say that we want to add a pushpin on the map to show the position of "John Smith"
from Grant Close in Westhill, Aberdeenshire.
First we must search for Grant Close and highlight it on the map.
© 2002 ... Directions Ltd
Using Navigator
39
Now we are ready to add the pushpin. You can initiate this action in several ways:
- from the menu Tools/Select Target/Add Pushpin
- click on the add pushpin button in the toolbar
- right click on the map and select Add Pushpin from the menu
When you move your mouse pointer over the map it will change to a target symbol
. Centre the
target on where you want to position your pushpin and click the left mouse button. This will bring up the
following dialog.
There are two text boxes to fill in here. The Pushpin name is the name that will appear in the list of
user object and as label on the map. You can also add a short Note with further details about the
pushpin..
© 2002 ... Directions Ltd
40
Navigator Help
Now click OK and the pushpin will appear on the map.
2.9.2
User Object List
To display the User Object list click
in the toolbar or select View/Show user object list from the
menu.
The list will appear in the Output Pane.
© 2002 ... Directions Ltd
Using Navigator
41
Select Pushpins from the left hand column and all your pushpins will be shown on the right. Right click
on the name of a pushpin to bring up the following drop down menu.
Click Zoom in to show the pushpin on the map.
Click Delete to remove the pushpin from the list and the map.
To change a pushpin name or note double click it in the list. One you have amended the text press
Enter.
Use the Type column to select a different icon for the pushpin.
2.9.3
Removing a pushpin
If you want to hide all pushpins from the map without deleting them click the Display/Hide pushpins on
the toolbar, .
To delete a pushpin permanently you can use one of the following two methods:
1) From the User Object List
Right click on the name of a pushpin to bring up the following drop down menu.
Click Delete to remove the pushpin from the list and the map.
2) From the map
Make sure that the pushpin you want to delete is shown in the map pane.
© 2002 ... Directions Ltd
42
Navigator Help
Select the Delete a pushpin from the map button from the toolbar
over the map it will change to a target symbol
remove and click the left mouse button.
. As you move the mouse pointer
. Move the target over the pushpin you want to
© 2002 ... Directions Ltd
Part
III
44
3
Navigator Help
Configuring Navigator
To customise Navigator to your needs use the Settings dialog. Bring up this dialog by selecting
Tools/Settings from the menu.
This dialog is made of two parts. On the left an icon list, where you can select which part of Navigator
you want to customise. Use the scroll bar to display other options.
On the right side of the dialog you can see the settings for that section.
3.1
Application
Here you can general application behaviour.
Startup and exit
Open last active map on startup - select this option if you want Navigator to open the map on startup at
the same point at which you exited.
Save map appearance on exit - select this option if you have changed map appearance and want to
keep them for future Navigator use.
Save user objects on exit - select this option if you want to keep any pushpins, you added to map, for
future Navigator use.
Unit system
© 2002 ... Directions Ltd
Configuring Navigator
45
Toggles the use of metric (kilometres, metres and litres) or imperial units (miles, yards and gallons).
This is of particular interest when measuring map distances or areas and routing.
Input dialogs
From this list you can control which tabs appear on the input pane.
3.2
Bubble
Here you can select if and how a bubble containing information about map objects appears.
Activation
mouse over - bubble appears if you leave the mouse pointer over a map object for more than 1
second.
left click - bubble appears if you left click over a map object
3.3
GPS
There are two tabs available here, one for setting up communication with a GPS device and one for
setting up replay of previously recorded journeys.
© 2002 ... Directions Ltd
46
Navigator Help
General
Device communication
Communication protocol - Select the data output protocol of your device. In the vast majority of cases
this means NMEA
Port - Select which port your device is attached to. Note that if you have a USB receiver, a COM is still
created by the USB driver. In windows go to Control Panel/System/Hardware/Device Manager/Ports
(COM&LPT) to find out which port your device is using.
Set the speed etc. at which your GPS unit communicates. Make sure that Baud rate, Byte size, Parity
and Stop bits match the settings of your COM Port.
Timing
Select how often you want your position to be updated on the map. One second is the lowest time
interval (the highest update frequency).
GPS devices usually communicate Greenwich Mean Time (GMT). If you are in a different time zone or
in the UK when clocks have changed to British Summer Time (BST) then you can adjust the time
displayed and recorded with the Time offset spinner. As an indication, BST is set as 1 hour ahead of
GMT.
GPS positions list
Set the maximum number of position shown in the GPS output pane.
Replay
© 2002 ... Directions Ltd
Configuring Navigator
Live speed replay - select this option to replay a file at the same speed at which it was recorded.
Accelerate replay - select this option to replay a file at a higher speed than that at which it was
recorded. Use the spinner on the right to set the replay acceleration.
Skip time gaps larger than - this is a useful feature which lets you skip parts of the file where the
position is stationary. Use the spinner on the right to select what sized gaps to skip.
3.4
Map
Here you can adjust map attributes to your liking.
General
© 2002 ... Directions Ltd
47
48
Navigator Help
Panning Area
Set how far from the edge of the map pane the panning chevrons appear, as a percentage of the total
window. A higher value means that the chevrons appear further away from the edge. Set this value to
zero to removing panning entirely.
Maximum zoom limit
Use this to adjust the scale at the most detailed level. The higher the number the further you can zoom
in to the map. The number in the spinner corresponds to the number of screen pixels that will
represent one metre on the map.
Mouse sensitivity
This feature to remove annoying mouse over sensitivity when operating on the map view. For example,
if you find that clicking on the map results in unwanted selection or zoom boxes appearing then
increase the number in the spinner.
Scale adjuster
In order for Navigator to be able to work out map scale accurately it must know how your the size of
your screen. Use a normal plastic/wooden ruler to match the distance shown in the slider to that on the
ruler.
Size of map icons
If you find map icons too small you can switch to a larger set (24x24). Change down to 16x16 to
reduce the size.
Map dependent
© 2002 ... Directions Ltd
Configuring Navigator
49
Projection
Changing the projection of a map will change its shape on screen.
Type of co-ordinates shown in status bar
Change the coordinates displayed in the status bar as you move the mouse pointer over the map.
3.5
Navigation
Here you can change the behaviour of the navigation/voice guidance feature of Navigator.
© 2002 ... Directions Ltd
50
Navigator Help
Voice navigation
Set at which distances you want voice guidance to initiate - 1km, 500 metres and/or 100 metres from
the next manoeuvre (turning, roundabout, etc.).
Lost along route
Select whether you want Navigator to automatically recompute your route if you stray away from your
original route by a certain distance. This distance can be set in the text box. Use the drop down menu
to change unit type.
Route optimisation
Select which type of route you want Navigation to use to guide you to your destination.
3.6
Routing
Here you can customise routing behaviour and set the correct parameters for your car.
General
© 2002 ... Directions Ltd
Configuring Navigator
51
Results
Set the maximum number of routing results you want to see in the output pane at any one time.
Fuel consumption
Set the fuel consumption parameters for your car. If you have set Navigator to imperial measurements
then consumption is displayed in miles per gallon, otherwise, when set to metric units it is shown in
litres per kilometre.
Fuel cost
Enter the average price per litre of petrol in your car.
Runtime
This is the maximum amount of memory available to the routing module. In most cases it is best to
leave this value untouched.
Map dependent
© 2002 ... Directions Ltd
52
Navigator Help
Use this tab to change average speeds and preferences for 'fastest' route calculations. From the drop
down menu select a road type to amend. Move the Preference slider to the right to increase preference
and make Navigator favour that type of road in your route calculations. You can also set the average
speeds in and out of urban areas.
© 2002 ... Directions Ltd
Configuring Navigator
3.7
53
Search
Maximum search results
Set the maximum number of search results you want to see in the output pane at any one time.
Maximum records found (per category)
To speed up Navigator searches you can limit the maximum number of records it will look for in each
category. The smaller the number the faster the search, but there is also more chance of missing the
record you are looking for.
Maximum distance from a street when searching along route
If you want to look for objects along a route, you can set the size of the search corridor. In the above
example Navigator will look for objects up to 999 metres both sides from each road you travel on - i.e.
the corridor is 1998 metres wide. Use the drop down menu to change between imperial and metric
units.
3.8
Selections
Set the properties of map highlights.
© 2002 ... Directions Ltd
54
Navigator Help
Selection set
Select the type of highlight you wish to amend.
Number of colours
Set the maximum number of colours for the selected highlight type. If you display more highlighted
objects than the number of colours selected the first colour will be used again.
Click the Colour column in the list to change to another colour.
© 2002 ... Directions Ltd
Index
Fuel cost 50
Fullscreen 8
Index
-G-
-AAccelerate replay
Add pushpin 8
Add waypoint 8
Application 44
Goto to coordinates 12
GPS 45
GPS tracking 27
Grabber hand 8, 12
45
-H-
-BBubble
Highlights
26
45
-I-
-CCentralise position 8
Centre GPS 27, 28
Choose route optimisation type
Communication protocol 45
Configuring Navigator 44
Containing text 16
co-ordinates 47
Cursor modes 8
Customise 21
-LLive speed replay 45
Lost along route 49
-M-
-Ddatabases 16
Departure 19
Destination 19
Device communication
-EElliptic 8
Exit 5
Export to PDA
19
in area/along route 16
Input dialogs 44
Installing on PDA 33
itinerary 24
-N-
31
Navigation 28
navigation destination 28
Navigator CE 33
new map 4
Note 38
Number of colours 53
-FFind nearest 8
Find Route 19
Free shape 8
Fuel consumption
© 2002 ... Directions Ltd
45
map menu 8
Map overview 12
Maximum distance from a street when searching
along route 53
Maximum records found (per category) 53
Maximum search results 53
Maximum zoom limit 47
Mouse sensitivity 47
50
55
56
Navigator Help
-OOpen another view 8
Open last active map on startup
Overview 8, 14
5
-PPanning 12
Panning Area 47
Port 45
Postcode 18
Projection 47
pushpin 38
Pushpin name 38
-SScale adjuster 47
Scroll bars 12
Search 16
Search Results 22
Select Map 4
Selection set 53
Selections 53
Set as search area 22
Set departure 8
Set destination 8
Show all views 14
45
-TThe Input Pane 14
Timing 45
Toggle coordinates 8
Toolbar 37
-RRectangular 8
Redo map position 8
Remove pushpin 8
Replay 28, 45
Replay GPS 28
Reset map rotation to north up
Rotate 8
Rotate map 27, 28
route itinerary 28
Route optimisation 49
Route Results 24
Route summary 24
Routing 8, 19
Runtime 50
Show categories 16
Show entire map 14
Show legend 8, 21
Show map highlights 8
Show on map 22
Show search mode 16
Show user object list 40
Size of map icons 47
Skip time gaps larger than
Start 4
Startup and exit 44
-UUndo map position 8
Unit system 44
User Object List 40
27, 28
-VView/Show map highlights
Voice 28
Voice navigation 49
26
-WWaypoint
19
-ZZoom bar 11
Zoom in/out 8
Zooming 11
© 2002 ... Directions Ltd
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising