Manuál (Quick reference manual) v angličtině

Manuál (Quick reference manual) v angličtině
Quick Reference How-To Guide
for the Olis RSM 1000
Turning on the RSM 1000
1 Decide which lamp is to be used. If 150W or 450W lamp
is to be used, turn on cooling box.
1 Ensure that the absorbance lamp (front lamp if there
are two) is on.
2 Make sure that computer and electronics are off.
3 Turn the power supply on. After 5-10 seconds press the
4
4
5
6
Collecting rapid scan stopped-flow
fluorescence data
2 Check that gratings are appropriate for the application.
ignite button and hold until lamp comes on.
Turn on the main power switch on the command console.
Turn on the computer and open GlobalWorks program.
Choose the Data Collection tab and press RSM.
The RSM will initialize and calibrate.
3
4
5
Collecting rapid scan stopped-flow
absorbance data
6
1 Ensure that the absorbance lamp (front lamp if there
7
2
3
8
4
5
6
7
7
8
9
10
11
12
13
14
15
16
17
are two) is on.
Check that gratings are appropriate for the application.
Ensure that stopped-flow accessory is in position and that
gas pressure is at 75-90 psi.
Ensure that a 0.2 mm scan disk is being used.
Ensure that appropriate slits are in position (usually 0.6
mm in entrance slit and 0.12 mm in exit slit).
Beam splitter should be in sample chamber and reflecting
to reference (blue) PMT. Red PMT should be in end of
sample chamber.
Data Collection Mode should be set to Absorbance in
the Operational Modes tab.
Data Reduction Mode should be set to
Rapid Scanning + SF in the Operational Modes tab.
Ensure that Grating Lines in the Live Display tab is
equal to that in the instrument.
Enter the appropriate Data Collection Time in the Live
Display tab.
Ensure that Average Mode in the Live Display tab is
appropriate for the data to be collected. The number of
scans should be less than 5000.
Change center RSM Wavelength in the Live Display tab
to the appropriate wavelength.
Enter Live Mode in Live Display tab to see real time scan.
Collect baseline with the Apply Baseline option in the
Live Display tab if desired.
Apply RC filter if desired.
Fill reagent syringes with reagents using valves in fill
position. Put all valves to flow.
Ensure that green ready light on the control box is on. If
not, move valves to flow position and ensure the block
makes contact with the syringes.
Press the Collect Data button in the Live Display tab to
begin data collection.
9
10
11
11
12
13
14
15
16
17
18
The useful wavelength range is determined by the blaze.
A rule of thumb is a range of 2/3*Blaze to 3/2*Blaze.
Ensure that a 0.2 mm scan disk is being used.
Ensure that appropriate slits are in position (usually 1.24 mm).
Beam splitter should be in sample chamber and reflecting
to reference (blue) PMT. Red PMT should be in end of
sample chamber.
Ensure that stopped flow accessory is in position and that
gas pressure is 75-90 psi.
Data Collection Mode should be set to Absorbance in
the Operational Modes tab.
Data Reduction Mode should be set to
Rapid Scanning + SF in the Operational Modes tab.
Ensure that Grating Lines in the Live Display tab is
equal to that in the instrument.
Enter the appropriate Data Collection Time in the Live
Display tab.
Ensure that Average Mode in the Live Display tab is
appropriate for the data to be collected. The number of
scans should be less than 5000.
Change RSM Center Wavelength in the Live Display
tab to the appropriate wavelength.
Push buffer or solvent through the cell to flush it.
Enter Live Mode in the Live Display tab to see real
time scan.
Collect baseline with the Apply Baseline option in the
Live Display tab if desired.
Fill reagent syringes with reagents using valves in fill
position. Put all valves to flow.
Ensure that green ready light on the control box is on. If
not move valves to flow position and ensure that the block
makes contact with the syringes.
Apply RC filter if desired.
Press the Collect Data button in the Live Display tab to
begin data collection.
Collecting a conventional scan
1 Under the Operational Modes tab, set the Collection
to Scan.
2 Ensure that the proper Data Reduction Mode is selected
(i.e., Absorbance, Transmittance, etc.).
3 Go to Live Display tab.
4 In Dual Beam mode, change wavelength scan range of
page 1
Mode
the desired scanning monochromator. The other
monochromator will remain fixed.
5 Enter the desired Increments to be Collected and the
Reads per Datum (the higher this number the better the
signal to noise ratio will be, but the longer the scan will take).
6 Click on the Collect Data button to begin scan.
Taking repeated scans
1 Under the Repeated Scans tab, change Number of
to the desired number.
2 Select Manual or Auto in the Scan Method box. Scans
can be made automatically as a function of time, or
manually. In Auto mode, the time selected is the total
time to complete all scans. Manual scans are started by
hitting the spacebar.
3 Ensure that Time Units are correct. These can be
changed in the Operational Modes tab.
4 All repeated scan data will be saved as a single, 3-D data set.
Scans
Taking an assay
to
Enter Total Assay Time in the Live Display tab.
Enter Assay Wavelength.
Enter Number of Points to Collect and Integration Time.
To subtract an offset from the data, click on the Zero
Instrument button.
6 To begin the assay, click on the Collect Data button and
press spacebar when prompted.
Collecting stopped-flow
absorbance data
8
7
8
9
9
10
11
12
Fitting a 3-D data set
‰ There is a tutorial under the Help menu which describes
SVD data processing and fitting.
Smoothing a 3D dataset using SVD
1 Click on the desired dataset in the Experiment window.
2 Click on SVD to generate the SVD eigenvectors.
3 Choose Reconstruct 3D from SVD Data.
Properties
gas pressure is at 75-90 psi.
Attach a syringe (or tubing) to the waste port.
Move fill valves to “Fill” position and carefully draw back
stopped-flow syringes to fill without drawing in bubbles.
Move the fill valves back to the “Flow” position.
Ensure that the correct PMTs are active in the
Parameters tab.
Data Collection Mode should be set to Stopped Flow in
the Operational Modes tab.
Data Reduction Mode should be set to
Absorbance in the Operational Modes tab.
Press the Live Mode button to enter live mode.
In the Live Display tab, adjust the slit width and open the
appropriate shutters.
Enter the appropriate Data Collection Time, RC Time
Constant and whether or not pre-trigger data will be shown.
If a baseline offset is desired, click on Zero Baseline.
This will subtract the current intensity from all
subsequent measurements.
Ensure that all valves are in the flow position and that the
syringes are in contact with the plunger block. The green
“Ready” light on the electronics box should be on. If not,
a red light will indicate a valve out of position.
Press Collect Data to begin data collection.
window.
2 Enter a name for the dataset.
3 Press enter to assign the name. This name will remain with the
dataset and is distinct from the file name.
Saving a dataset
1 Click on the desired dataset in the Experiment window.
2 Add any comments, and change the dataset name if desired.
3 Choose Save Dataset or Save dataset as… under the
File
1 Ensure that stopped-flow accessory is in position and that
6
7
Create Data Subset in the Tools menu. When prompted,
enter the desired range. Click on new dataset to select it.
3 Select 2-D Fits under the Fits menu and select the
desired model to fit the data. If you would like a data
fitting model added to the software, please contact Olis.
1 Double click on the Name property in the
Assay.
2
3
4
5
4
5
1 Click on dataset to be fit.
2 If you desire to fit only a portion of this data, select
Naming a dataset
1 Under the Operational Modes tab, set the Collection
Mode
Fitting 2-D data set
menu. Choose an appropriate directory and file name.
Saving an experiment
1 Click on the desired experiment in the Experiment window.
2 Choose Save Experiment under the File menu.
3 The program will prompt for file names for each data set
in the experiment. When the experiment is reopened all
the accompanying datasets will be opened.
Changing the axis scale on a data set
1 Select desired data set
2 Right-click on graph
3 Select scale and enter desired values.
Viewing more than one set of data
1 Open all desired sets of data.
2 Select a dataset to be viewed (move between data sets in
3
4
5
‰
‰
page 2
the Experiments window on the right).
Select Copy Slice under Edit menu.
Select second data set to view.
Select Paste Slice under Edit menu
To hide a slice from view (and from the printer), select it
and select Hide Slice under the View menu.
To switch between hidden slices and viewed slices, select
Swap Hidden/Unhidden Slices under View menu.
Exporting a 2-D data set
1
2
3
‰
Select a data set to be exported.
Right click on the chart and select Save as Ascii.
Enter the filename when prompted.
Alternatively, data can be exported directly into Excel by
selecting Export to Excel under the right-click menu.
Axis Options.
6 Click on Save Axis Data.
7 Click Post Data to GlobalWorks.
Changing the axis titles on a dataset
Smoothing a scan
1 Left click on a dataset to highlight it.
2 Choose Edit Dataset under the Edit menu.
3 Change axis title and units. Axis values can be changed
1 In the Experiment window, select a dataset by
clicking on it.
2 Right click on the desired dataset and choose Select
from the pop up menu.
3 Right click on the dataset again and choose the Smooth
option under Data Processing in the pop up menu.
4 Choose the degree of smoothing (3-25 points per average).
5 A new smoothed dataset will be generated in the
Experiment window. The name will by default be
“[original data file name]-smoothed.”
by clicking Edit Axis Data, changing axis values, and
clicking Save Axis Data.
4 Click Post Data to GlobalWorks.
Collecting repeated scans as a
function of a titrator script
1 In the Repeated Scans tab, set Repeat Scans as a
1 In the Experiment window, select a dataset by clicking on it.
2 Right click on the dataset and choose Select.
3 Repeat this procedure for any datasets to be included in
the mathematical operation.
4 Right click on the dataset again and choose the desired
mathematical operation under the Data Processing menu.
These options are also available under the Tools menu.
5 The new mathematically manipulated dataset will be
generated in the Experiment window.
2
3
4
5
6
Taking repeated scans as a function
of a temperature script
1 In the Repeated Scans tab, select the desired temperature
Printing a data set as a report
script by entering or browsing to the correct file.
1 Select chart by clicking on dataset.
2 Select Print Preview under File menu and choose Color
and White.
2 To edit a script file, click on Edit Script and change the
number of scans, temperatures and integration times.
3 Check that the temperature controller is set to On in the
Temperature Control
3 Click on Print.
function of to Temperature Script. The Number of
Scans value should change to be equal to the number of
scans in the temperature script.
5 Select appropriate data collection parameters in the Live
Display and Operational Modes tabs.
6 Click on Collect Data to begin Scans.
Select chart by clicking on dataset.
Select Send Chart to Clipboard under Chart tab.
Open Microsoft Word document.
Choose Paste Special under Edit menu.
Double click on graph to edit it using Microsoft Draw.
Collecting repeated scans as a
function of a titrator script
Turning off the RSM 1000 instrument
1 Exit the GlobalWorks software by selecting Exit under
1 In the Repeated Scans tab, set Repeat Scans as a
the File menu.
2 Exit Windows and turn off main power switch.
3 Turn off power to lamp and allow cooling box to run for
additional five minutes.
Deleting a slice from a dataset
1 Left click on a dataset to highlight it.
2 Choose Edit Dataset under the Edit menu.
tab.
4 In the Repeated Scans tab, set Repeat Scans as a
Pasting a dataset into Microsoft Word
1
2
3
4
5
to Titrator Script.
Follow instructions for calibration.
Load solution into titrator using the Titrator Control
Panel to move syringes.
To edit a script file, click on Edit Script.
Select appropriate data collection parameters in the Live
Display and Operational Modes tabs.
Click on Collect Data to begin Scans.
function of
Doing math on a dataset
or Black
3 Click on Edit Axis Data of the axis of the slice to remove.
4 Left click axis points or drag mouse to select multiple points.
5 Right click and select Remove Axis Points under
to Titrator Script.
Follow instructions for calibration.
Load solution into titrator using the Titrator Control
Panel to move syringes.
To edit a script file, click on Edit Script.
Select appropriate data collection parameters in the Live
Display and Operational Modes tabs.
Click on Collect Data to begin Scans.
function of
2
3
4
5
6
page 3
Building a 3-D dataset
1
2
3
4
5
6
7
8
9
10
11
Collect individual 2-D traces to be included in 3-D dataset.
Click on dataset.
Choose Edit Dataset under Edit menu.
Change Y axis title and units to new axis.
Repeat for each trace to be included. Cut and paste may
be used.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Right click on a dataset in the Experiment window,
choose Build 3-D from 2-D under Data Processes.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Click on the new dataset, choose Edit Dataset under the
Edit menu.
Choose Edit Axis Data, enter new values and click Save
Axis Data.
Click Post Data to GlobalWorks.
page 4
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement