Samsung | S85 - Digital Camera - Compact | Firegraphic User Manual

Firegraphic User Manual
FIREGRAPHIC10
SOLUTION FOR IMAGE MANAGEMENT
USER GUIDE
WINDOWS 2000
WINDOWS XP
WINDOWS Vista™
© 2001-2009 Firegraphic. All rights reserved.
CONTENTS
Chapter 1: Getting started
03
04
06
Installing Firegrahic
Starting Firegraphic
Registration
Supported file formats
System requirements
Chapter 2: Firegraphic workspace
07
08
09
10
The Explorer Window
The Viewer
Toolbar
Exit Firegraphic
Chapter 3: Import photos and videos
11
12
15
Import Photos from Digital Camera
Twain Support
WIA Support
Chapter 4: View and organize photos and videos
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
32
33
34
35
36
37
Pop Up Photo Preview
Folder Preview
Change the Thumbnail Size
View Modes
Switch between Compact Mode and Advanced Mode
View Photos in Full Screen Mode
Open Multiple Photos in Viewers
Arrange Viewers
Renaming Images
Organize Photos in Favorites
Moving Photos within Firegraphic
Copy Photos to Other Folder
Play Video Files
Capture Video Screen
Screen Capture
Set an Image as Wallpaper
View Multiple-Page Image
Play Slide Show of your photos
View and Extract Photos in Zip Files
Sort Images
Search Image
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / INDEX / P.01
Chapter 5: Edit photos
38
40
41
43
44
46
48
49
50
51
52
53
54
Image Rotation
Resizing Images
Crop Photo
Convert Photo Format
Select and Launch Third Party Image Editors
Photo Zooming
Flip the Photo
Adjust Brightness/Contrast
Adjust Color Balance
Hue/Saturation
Desaturate
Invert
Equalize
Posterize
Converting Images to Grayscale
Indexed Color
RGB Color
Chapter 6: Print and share photos
55
58
59
60
Print Photos
Print Tray
Send Photos Using E-mail
CD Burning
Chapter 7: Keyboard shortcuts
61
63
Shortcuts for the Explorer
Shortcuts for the Viewer
Appendix 1: Supported RAW formats
65
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / INDEX / P.02
Chapter 1:
Getting started
Installing Firegraphic
1. Close any Firegraphic application open on your computer.
2. Double-click the setup.exe file to start the installation, and follow the on-screen
instructions.
* To register, follow the on-screen instructions in the Registration dialog box, which appears after you
installation.
If you choose to register later, you can register at any time by choosing Help >
Enter Registration Key.
Starting Firegraphic
A Firegraphic icon is placed on the desktop and in the Start menu after you have
installed the program. When you double-click this icon, the Firegraphic Explorer
window will be opened. If you have associated the image formats with Firegraphic,
you can open images and folders in Firegraphic directly from Windows Explorer.
How to associate image formats with Firegraphic:
1.
2.
3.
4.
5.
Open Firegraphic Explorer window.
Choose Tools > Options... (Shortcut: Alt+O)
Click the Image Formats tab.
Check the image file formats you want Firegraphic to open.
Click OK.
Registration
Register your product to receive complimentary installation support, notifications
of updates, and other services.
To register, follow the on-screen instructions in the Registration dialog box, which
appears after you install the software. You can also find the registration option
under the Help menu.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 1: GETTING STARTED / P.03
Supported File Formats
Firegraphic currently supports the following image, video, and audio file formats.
Supported audio and video formats will playback within the Firegraphic
application.
Still Image Formats
Extension
.arw
.bmp
.cr2
.crw
.dcr
.dng
.emf
.erf
.gif
.ico
.jp2
.jpg
.kdc
.mef
.mng
.mos
.mrw
.nef
.orf
.pcd
.pcx
.pef
.png
.psd
.psp
.raf
.ras
.raw
.sr2
.srf
.tga
.tif
.wbmp
.wmf
Description
Sony Raw
Windows Bitmap
Canon Raw
Canon Raw
Kodak Raw
Digital Negative
Enhanced Metafile
Epson Raw
CompuServe GIF
Icon
JPEG-2000
Joint Photographic Experts Group
Kodak Raw
Mamiya Raw
Multiple-image Network Graphics
Leaf Raw
Konica Minolta Raw
Nikon Raw
Olympus Raw
Photo CD
PC Paintbrush Format
Pentax Raw
Portable Network Graphics
Adobe Photoshop
Paint Shop Pro
Fujifilm Raw
Sun Rasterfile
Camera Raw
Sony Raw
Sony Raw
Targa
Tagged Image File Format
Wireless Bitmap
Windows Media
* Camera Manufacturer RAW Support: Canon, Contax, Epson, Fujifilm, Kodak, Konica Minolta, Leica, Nikon,
Olympus, Panasonic, Pentax, Sigma, Sony
For full list of supported cameras and models, please see Appendix 1
© 2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 1: GETTING STARTED / P.04
Video Formats
Extension
.3pg
.asf
.avi
.flv
.m1v
.mov
.mp2
.mp4
.mpa
.mpe
.mpeg
.mpg
.qt
.ram
.vob
.wm
.wmd
.wmv
Description
3pg
Advanced Systems Format
Audio Video Interleave
Flash Video
MPEG-1 Video File
QuickTime
MPEG-1 Audio Layer II
MPEG-4 Part 14
MPEG Audio
MPEG
Moving Picture Experts Group
Moving Picture Experts Group
QuickTime
RealAudio
Video Object
Windows Media Video
Windows Media Download File
Windows Media Video
Audio Formats
.aif
.aifc
.aiff
.au
.mid
.midi
.mp3
.snd
.wav
.wma
Audio Interchange File Format
AIFF-Compressed
Audio Interchange File Format
AU
Musical Instrument Digital Interface
Musical Instrument Digital Interface
MPEG Audio Layer 3 (AC3)
Sound
Wave
Windows Media Audio
Archives
.zip
© 2001-2009 Firegraphic. All rights reserved.
Zip archive
USER GUIDE / CHAPTER 1: GETTING STARTED / P.05
System requirements
Before installing Firegraphic, be sure your computer meets the following
requirements:
•
•
•
•
•
•
Microsoft Windows Vista™ Home Premium, Business, Ultimate, or /XP/2000
An Intel Pentium 4 (or compatible) Processor
50 MB hard disk space
512 MB RAM (1 GB recommended)
Microsoft Internet Explorer 6 or above
Color monitor capable of displaying thousands of colors at a resolution of
1024x768 or higher
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 1: GETTING STARTED / P.06
Chapter 2:
Firegraphic workspace
The Explorer Window
When you open Firegraphic, you’ll the Explorer window, which lists all the photos,
videos, and any other files in thumbnail images. You can import, view, organize,
edit, and print your photos in this window. You can move the thumbnail slider to
change the size of the thumbnails to display more or fewer thumbnails on the
screen, or click the filter button to choose what type of file you want to list on
screen.
There are three buttons at the right side of the toolbar which let you easily
show/hide the preview window, the folder tree, and switch the application into full
screen mode.
Properties Panel
Show/hide the
folder panel
Show/hide the
preview panel
Switch to full
screen mode
Switch to
Compact mode
Menu
Toolbar
Folder Panel
Sort
Sort the files on screen
by different criteria,
such as name, type, and
size.
Preview Panel
Filter
Select the filter file type
from the drop down
menu to limit the type of
file display on screen.
Thumbnail Panel
View Mode Options
These View Mode
buttons allow you to
choose a way to list the
files: Thumbnail, details,
or Tile.
Thumbnail Size
Move the pointer to the
left to shrink the
thumbnails and move
the pointer to the right
to enlarge the thumbnails.
Scroll Slider
Drag and hold the
pointer along the
scroll slider to
speed up the page
scroll.
Image
Preview
Scroll Button
The scroll buttons will
scroll one page of
thumbnail at a time.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 2: FIREGRAPHIC WORKSPACE / P.07
The Viewer
The Viewer displays single photo at its original size or let you play the video in full
screen. You can zoom in/out the photo by moving the zoom slider at the lower-right
corner of the Viewer.
Menu
Toolbar
Previous
Next
Print
Email
Slide Show
Editor
Brightness
Crop
Rotate 90 CW
Rotate 90 CCW
Shrink to Fit
Fit Width
Actual Size
Zoom Percentage
Zoom Out
Delete
Zoom In/Out Slider
Zoom Out
Netvigator
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 2: FIREGRAPHIC WORKSPACE / P.08
Toolbar
You can access tools in the toolbar to view, print, and edit images. The toolbar
appears at the top of the Explorer window and at the bottom of the Viewer.
You must select a tool in the toolbar before you can use it. Once selected, the tool
is highlighted and optional settings for the tool appear in the toolbar.
Previous
Next
Up
Print
Email
Slide Show
Disc Record
Rotate 90 CCW
Crop
Rotate 90 CW
Editor
Brightness
Move To
Convert
Delete
Copy To
Show/Hide
Left Panel
Show/Hide
Top Panel
Full Screen
To select a tool:
Do one of the following:
• Click a tool in the toolbar. If there is a small triangle in a tool’s lower-right
corner, hold down the mouse button to view the hidden tools nested with the
tool. Then click the tool you want to select.
• Press the tool’s keyboard shortcut. For example, you can select the Print tool by
pressing Ctrl+P.
See also “Keyboard shortcuts”
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 2: FIREGRAPHIC WORKSPACE / P.09
Exit Firegraphic
To exit Firegraphic, you need to close both the Explorer window and the Viewer(s).
To close Firegraphic:
In the Explorer window or the Viewer, do one of the following:
• Choose File > Exit
• Click on the “x” button (the close button) in the upper-right corner of the
application.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 2: FIREGRAPHIC WORKSPACE / P.10
Chapter 3:
Import photos and videos
Import Photos and Videos from Digital Camera
Before you start organizing or editing your photos and videos, you need to import
them from your digital camera or memory card first. During import, you can
choose to rename the photos and put them into a specific folder. When the import
is completed, your photos are renamed in the folder you chose and ready to browse
and edit.
To browse the contents before downloading to your computer:
1. With Firegraphic opened, connect your digital camera to your computer.
2. Firegraphic should detect your device and open the Import Items dialog box.
3. In the Import Items dialog box, check the Browse content option.
4. Click OK to browse the contents.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 3: IMPORT PHOTOS AND VIDEOS / P.11
To download the contents:
1. With Firegraphic opened, connect your digital device to your computer.
2. Firegraphic should detect your device and open the Import Items dialog box.
3. To download directly from the digital device to your computer, select the
Download item(s) option.
4. If you want to delete the photos from you camera/memory card after they are
imported to your computer, check the Remove items after download.
5. Click the Browse button and select the location where you want to save the
items.
6. If you choose to download item(s) from your digital device, you can also rename
all the items when you import them to your computer. Simply check the
Rename Import Items option and enter a name for the import items.
7. Click OK to start importing the items.
If the Import Items dialog box does not show up after you've plugged the digital
camera to your computer:
Go to File > Acquire, and choose the Removable Drives option to open the Import
Items dialog box.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 3: IMPORT PHOTOS AND VIDEOS / P.12
Twain Support
You can acquire images from digital camera and scanner that support Twain as
long as the Twain driver for that camera or scanner has been installed.
To acquire images:
1. Make sure the Twain driver for the digital camera or scanner has been installed.
2. Connect the device to your computer.
3. Choose File > TWAIN > Output Setting.
4. In the Output Setting dialog box, select the file format and the location for the
saved file. Click OK to save the settings.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 3: IMPORT PHOTOS AND VIDEOS / P.13
5. Choose File > TWAIN > Acquire.... Select Acquire or Select Source to start
download your images from the device.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 3: IMPORT PHOTOS AND VIDEOS / P.14
WIA Support
You can acquire images from digital camera and scanner that support WIA as long
as the WIA driver for that camera or scanner has been installed.
To acquire images:
1. Make sure the WIA driver for the digital camera or scanner has been installed.
2. Connect the device to your computer.
3. Choose File > TWAIN > Output Setting.
4. In the Output Setting dialog box, select the file format and the location for the
saved file. Click OK to save the settings.
5. Choose File > Acquire > WIA (Shortcut: Ctrl+Alt+W) to start download files.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 3: IMPORT PHOTOS AND VIDEOS / P.15
Chapter 4: View and organize
photos and videos
Pop Up Photo Preview
The Photo Preview lets you preview the thumbnail image in a pop up window. Move
your mouse over a thumbnail image and preview of your photo in the pop-up
preview window.
To activate/deactivate Photo Preview:
1. Choose Tools > Options. The Options dialog box appears.
2. From the Option dialog box, select the Explorer tag.
3. Under Image Preview section, check or uncheck the Activate option.
4. Click OK.
Note: If you don't want the Photo Preview pops up every time you point over a thumbnail image, you can check
the Activate/Deactivate by Ctrl key option under the Image Preview section.
To change the Hover Time:
1. Open the Option dialog box and select the Explorer tag.
2. Enter a number in the Hover Time option.
3. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.16
Folder Preview
Folder Preview lets you view the contents in a folder in thumbnail images. When
you move your mouse over a folder, the contents preview window pops up if there
are images in that folder.
To activate/deactivate Folder Preview:
1. Choose Tools > Options. The Options dialog box appears.
2. From the Option dialog box, select the Explorer tag.
3. Under Folder Preview section, check or uncheck the Activate option.
4. Click OK.
Note: If you don't want the Folder Preview pops up every time you point over a folder, you can check the
Activate/Deactivate by Ctrl key option under the Folder Preview section.
To change the number of thumbnail images display in the Folder Preview
window:
1. Open the Option dialog box and select the Explorer tag.
2. Under Folder Preview section, change the number of Preview item(s).
3. Click OK.
To change the Hover Time:
1. Open the Option dialog box and select the Explorer tag.
2. Enter a number in the Hover Time option.
3. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.17
Change the Thumbnail Size
You can change the size of the thumbnail images by moving the slider at the
bottom of the application.
To make the thumbnail smaller:
Move the slider at the bottom of Firegraphic to the left to make the thumbnails
smaller.
To make the thumbnail larger:
Move the slider at the bottom of Firegraphic to the right to make the thumbnails
larger.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.18
View Modes
All your photos and folders are listed on screen. When you scroll through the page,
you'll see all your photos and files in each folder, including the subfolders. You can
choose between three different View Modes – thumbnails, tile, and details.
To change the View Mode:
Click the View Mode buttons at the bottom of the application to change the View
Mode.
Thumbnails – photos and files are displayed in thumbnail images
Tiles – files and folders are listed in tiles
Details – In table mode file list columns can be sorted — you can sort files either
by name, size, or date modified. Click once on the column header to change the
sorting order (ascending or descending).
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.19
Switch between Compact Mode and Advanced Mode
By default, Firegraphic starts in the Advanced Mode, which shows your folders in
TreeView, the thumbnail images and the photo preview. When you need to edit your
photos in your image editor like Photoshop, you can easily shrink Firegraphic into
Compact Mode and align Firegraphic with your image editor. Then you can drag the
photo directly to the image editor for editing.
To switch between the Compact Mode and the Advanced Mode:
Click on the Advanced Mode button
(Shortcut: Ctrl+Alt+L)
Advanced Mode
or the Compact Mode button
.
Compact Mode
From Compact Mode to Advanced Mode
Compact Mode
Advanced Mode
From Advanced Mode to Compact Mode
Advanced Mode
© 2001-2009 Firegraphic. All rights reserved.
Compact Mode
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.20
View Photos in Full Screen Mode
View your photos in the full screen mode to see photo in full detail.
To view photo in full screen mode:
1. Open the photo in the Viewer.
2. Do one of the following:
• Press the F key
• Right-click on the Viewer and select Full Screen from the menu
• Click the Full screen button
Viewer
To return to the normal mode:
• Right-click the photo and select Full Screen
• Press F or Esc button on your keyboard
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.21
Open Multiple Photos in Viewers
The Viewer displays the photo in its actual size by default. You can open similar
photos in Viewers and compare them side by side to choose your best shot. When
multiple Viewers are opened at the same time, Firegraphic will arrange all the
viewers automatically.
To open multiple photos in Viewer:
1. Select the photos you want to open.
2. Press the Enter Key to open photos in the Viewers.
To view photo in full screen mode:
1. Open the photo in the Viewer.
2. Right-click on the Viewer and select Full Screen (Shortcut: F) from the menu.
To return to the normal mode:
• Right-click the photo and select Full Screen
• Press F or Esc button on your keyboard
Note: If you have multiple Viewers opened, simply click on the Firegraphic tray icon to bring all the Viewers to
top.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.22
Arrange Viewers
You can arrange multiple Viewers vertically and/or horizontally. This helps when
you need to open multiple Viewers to compare similar photos, and you don't have
to switch between different Viewers to do the comparison.
To arrange the Viewers:
1. Select the photos and open them in the Viewers.
2. You can arrange the Viewers according to your preference. Under the Window
menu, select the following arrangement method.
Bring Explorer to Front
Bring Viewers to Front
Arrange Viewers Horizontally
Arrange Viewers Vertically
Arrange Viewers...
Close all Viewers
Brings the Explorer window to the front
Brings the currently active Viewer to
the front
Arranges all the Viewers horizontally
Arranges all the Viewers vertically
An Arrange Viewers dialog box appears
with more arrangement options for you
to choose from.
• Horizontally/Vertically - this will
arrange all the Viewers both
horizontally and vertically
• Horizontally - this will arrange all
the Viewers horizontally according
to the number of Viewers you
specify per row
• Vertically - this will arrange all the
Viewers vertically according to the
number of Viewers you specify per
column
Closes all the Viewers
To bring the Viewer(s) to top, you can click on the Firegraphic tray icon or use the
keyboard shortcut key Ctrl+Tab.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.23
Renaming Images
Rename your photos meaningful name instead of the alphanumeric names
assigned by your digital camera. You can rename a batch of photos all at once.
To rename a photo:
1. Select a thumbnail image.
2. Right-click and choose Rename from the context menu, or press the shortcut
key "F2".
3. Type a new name for the photo.
4. Press Enter to rename.
To rename multiple photos:
1. Select the photos you want to rename in batch.
2. Right-click on the selected photos and select Rename from the context menu
(Shortcut: F2).
3. In the Batch Rename dialog box, type the new name in the Prefix field for the
selected photos; choose the starting number for the first selected image, and
choose how many zeros you want to place before the starting number. You will
see how the new name looks like at the bottom of the dialog box.
[screenshot - Batch Rename dialog box]
4. Click OK to rename.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.24
Organize Photos in Favorites
Add your photos to the Favorites folder and categorize them into different albums
for easy access later. You can create different folders in Favorites to better
organize your photos. When you organize your photo collections, you can move
your photos, even folders, around by drag and drop.
To add your photos to Favorites:
• Drag and drop the selected photos to the Favorites folder, or
• Select the photos and use the “Move To” function (Shortcut: Ctrl+M) to move the
photos to the Favorites folder.
To create new folder in Favorites:
1. Right-click on the Favorites folder and select New Folder.
2. Enter a name for the new folder.
3. Press Enter to create.
Note: The photos you added to the Favorites folder are just shortcuts to the original photos. Delete the photos
in the Favorites folder do not delete the originals.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.25
Moving Photos within Firegraphic
You can move photos, even folders, to another folder by drag and drop. If there is a
file with the same filename, a dialog box with the options to replace or rename the
file appears.
To move photo(s) to another folder:
1. Select the photos you want to move to another folder.
2. Do one of the following:
• Drag and drop the selected files to the folder you want
• Click the Move to Folder button (Shortcut: Ctrl+M)
3. A “Move To” dialog box appears. Select the folder you want the photo(s) to be
moved to.
4. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.26
Copy Photos to Other Folder
You can make copies of your photos from one folder to another. If there is a file
with the same filename, a dialog box with the options to replace or rename the file
appears.
To copy photo(s) to another folder:
1. Select the photos you want to copy to another folder.
2. Click the Copy to Folder button (Shortcut: Ctrl+T)
3. A “Copy To” dialog box appears. Select the folder you want the photo(s) to be
copied to.
4. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.27
Play Video Files
Play your videos with Firegraphic's built-in media player while organizing your
video collections. The built-in media player supports variety of video file formats,
including 3PG, AVI, FLV, MOV, MP4, MPEG, and WMV.
To preview the video:
Select the video file and click the Play button. The video will start playing in the
preview window automatically.
If you want to repeat play the video, click the Repeat button to turn this function on.
You can also click the Auto Play button to play the video automatically whenever
you select a video file.
Autoplay Repeat
Play/Pause Stop Fast Forward Rewind Step
Capture
Volume Control/Mute
To view the video in full screen:
1. Open the video in Viewer.
2. Right-click on the Viewer and select Full screen (shortcut: F) from the context
menu.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.28
Capture Video Screen
You can capture a screen shot of a video being played. Just click the video screen
capture button and take a snap shot of the video.
To take a screen shot of a video:
1. In Firegraphic, select and play the video you wish to capture a screen.
2. When the shot you wish to capture shows up, click the Capture button to save
the screen.
3. In the Save As… dialog box, type a name for the captured image and choose a
location to save.
To setup the screen capture output file format:
1. Choose File > TWAIN > Output Setting.
2. In the Output Setting dialog box, select the file format and the location for the
saved file.
3. Click OK to save the settings.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.29
Screen Capture
You can use the Screen Capture tool to take a snap shot of your screen, or drag an
image directly from the web browser to Firegraphic’s Explorer window. The screen
you captured will be shown immediately in the Explorer window. You can then
rename the newly saved image and move it to the right folder.
Setup the screen capture tool:
1. Choose File > TWAIN > Output Setting.
2. In the Output Setting dialog box, select the file format and the location for the
saved file.
3. Click OK to save the settings.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.30
To use the screen capture tool:
1. Choose File > Acquire > Screen Capture... (Shortcut: Ctrl+Alt+S)
2. The Screen Capture dialog box appears with a camera icon in it.
3. To capture the whole screen, click OK.
4. To capture a portion of the screen, click and drag the camera icon to the area
you would like to capture.
5. When the area you want to capture is selected by a rectangle box, release your
mouse click button.
6. The screen will save and display in the Explorer window.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.31
Set an Image as Wallpaper
You can select any image and make it your desktop wallpaper. There are few
options on how you want the image to display on your desktop for you to choose
from.
To set an image as the desktop wallpaper:
1. Select an image you want to use as your desktop background.
2. Under Tools, click Wallpaper. Then select how you want the image to be
displayed on your desktop.
• Center - your image will be position at the center of your screen
• Tile - your image will be displayed in tiles
• Stretch - your image will be stretched to fit your screen
To remove an image from the desktop wallpaper:
Choose Tools > Wallpaper > Remove
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.32
View Multiple-Page Image
You can view an image that contains multiple images in it, such as gif animation
and multiple-page TIFF files.
To view a multiple-page image:
1. Open the multiple-page image in the Viewer.
2. Choose View > Next Page (Shortcut: Ctrl+Page Down)/Previous Page
(Shortcut: Ctrl+Page Up)
If you know which page you want to view in the multiple-page image, choose View
> Goto Page (Shortcut: Ctrl+Shift+G).
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.33
Play Slide Show of your photos
Slideshow displays a sequence of photos in a predetermined time. You can play
slideshow with all photos in the current folder and the subfolder(s). There are
options for you to customize your slideshow, including change the sequence of the
photos, and set the slideshow timer to determine how fast the image going on to
the next.
To start the slideshow in the Explorer:
1. Click the Slideshow button or choose Tools > Slide Show...
(Shortcut: Alt+S)
2. In the Slideshow dialog box, select the preference for the slideshow:
• Full screen mode - check if you want to view the slideshow in full screen
• Play - choose to view photos in the current folder or include photos in
subfolder(s)
• Sequence - select either forward, backward, or random for the slideshow
display sequence
• Repeat - check if you want to display photos in a particular folder
continuously
• Timing - enter a number to determine how fast the photo going on to the next
3. Click OK to start the slideshow.
To start and stop the slideshow in the Viewer:
1. Do one of the following:
• Right-click on the Viewer and select Start/Stop Slide Show (Shortcut: Alt+S)
• Click the Slideshow button
2. In the Slideshow dialog box, select the preference for the slideshow.
3. Click OK to start the slideshow.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.34
View and Extract Photos in Zip Files
You can view and extract photos from a Zip file directly in Firegraphic.
To view photos in a Zip file:
Click on the Zip file on the folder pane, the photos will display as thumbnail images
on your screen.
To extract a photo from a Zip file:
1. Select the photo in the Zip file.
2. Do one of the following:
• Choose Edit > Extract...
• Right-click the thumbnail image and select Extract...
3. In the dialog box, select the location where you want the photo to extract to.
4. Click OK to extract.
Note: If you want to modify a photo in a Zip file, you need to extract the photo to a specific location before you
can make changes the photo.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.35
Sort Images
You can arrange image files in different order, such as name, size, file type, date
modified, or drag your photos around to create a custom sort order.
To sort photos:
1. Do one of the following:
• Click the Sort button
• Choose View > Sort by, or click the Sort by button if you have added this icon
to the toolbar.
2. Select the way you want your photos to be sorted from the menu.
CLICK
Name
Size
Type
Modified
Custom
Ascending
Descending
© 2001-2009 Firegraphic. All rights reserved.
TO
Arrange images in alphabetical order
by the filename.
Arrange images in the order of file size.
Arrange images in the order of file type.
Arrange images in the order that the
image file was last modified.
Arrange images in the order you want
them to display.
Arrange images in an ascending order.
Arrange images in a descending order.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.36
Search Image
You can search images by different criterias, such as author, keyword, and file
name.
To search image:
1. Choose Edit > Find…, or click the Search button if you have added this icon to
the toolbar. (Shortcut: Ctrl+F)
2. In the dialog box, type the word(s) in the Find What text box as the criteria.
• To search by author, click on the checkbox beside Artist
• To search by keyword, click on the checkbox beside Keyword
• To search by file name, click on the checkbox beside Name
• Check the Look in subfolders option to include subfolders in the search
process
• Specify a search location in the Look in box
3. Press the Find button to start the search.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / Chapter 4: VIEW AND ORGANIZE PHOTOS
AND VIDEOS / P.37
Chapter 5: Edit photos
Image Rotation
You can rotate photos in batch by any angle. (Shortcut: Ctrl+Alt+Left Arrow for 90º
counterclockwise, Ctrl+Alt+Right Arrow for 90º clockwise)
To rotate a photo:
1. Select a photo.
2. Choose Image > Rotate Canvas, and choose one of the following commands
from the submenu:
•
•
•
•
180º
90º Clockwise
90º Counterclockwise
Arbitrary to rotate the photo by the angle you specify. If you choose this option,
enter an angle in the angle text box, and then select CW or CCW to rotate
clockwise or counterclockwise. Click OK to apply.
To save a rotated photo:
• Choose File > Save, or
• Choose File > Save As to save the photo with a different name
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.38
To rotate multiple photos:
1. Select the photos.
2. Choose Image > Rotate Canvas, and choose one of the following commands
from the submenu:
• 180º
• 90º Clockwise
• 90º Counterclockwise
• Arbitrary to rotate the photo by the angle you specify. If you choose this option,
enter an angle in the angle text box, and then select CW or CCW to rotate
clockwise or counterclockwise. Click OK to apply.
3. A save images dialog box appears.
4. In the dialog box, choose either replace the original images, rename and place
to the original folder, or place the rotated images to another folder.
5. Click OK to save.
Note: When you move to another image without saving, a confirmation dialog box will appear and ask whether
to save the changes to the image. Click Yes to save and No to cancel.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.39
Resizing Images
Use the Image Size command to shrink/enlarge photos in percent or by width and
height.
To resize the photos:
1. Select the photos.
2. Choose Image > Image Size (Shortcut: Ctrl+R). The Image Size dialog box
appears.
3. Select the way you want to resize the photo by either Percentage or by a specific
Dimension.
4. Click OK to apply the changes.
Note: When you resize photos in batch, all manipulated images will be saved automatically.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.40
Crop Photo
You can manually select or define a specific dimension such as 4 x 6 to crop your
photo to remove unwanted portion. You can also select a portion of a photo with the
Marquee tool and save it as another image. The area which is going to be deleted is
darkened, giving you an idea on how your photo will look like when the photo is
cropped.
To crop the photo using the Crop tool:
1. Select a photo and the Crop button.
2. Define the cropping area by dragging the cross-hair pointer over the part of the
photo you want to keep.
3. To crop the photo, click the OK button in the toolbar, or right-click on the
selected area and choose Crop from the context menu.
4. To cancel the crop process, do one of the following:
• Click the Cancel button in the toolbar
• Right-click on the selected area and choose Cancel from the context menu
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.41
To save a portion of the photo:
1. Select the photo and the Crop button.
2. Define the cropping area by dragging over the part of the photo you want to save.
3. Right-click on the selected area and choose Save Selection As...
4. In the Save As dialog box, choose a location to save the selected area.
5. Click Save to save.
If you want to crop an image to a specific dimension, you can set a specific
dimension in the Marquee Setting option.
To set dimension in the marquee setting option:
1. Select the Crop button.
2. Right-click on the photo and select Options.
3. In the Marquee Setting dialog box, click on the Yes option and enter a number to
constrain the width and the height of the image.
4. Click OK.
5. Use the Marquee tool to define an area to crop. Then follow the instructions
above to crop the photo.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.42
Convert Photo Format
The Convert function allows you to change a photo from one format to another
such as changing a photo from RAW to JPG. You can convert one photo at a time or
select multiple photos and convert them into the same file format at once.
To convert photo to another format:
1. Select a photo.
2. Do one of the following:
• Right-click on the selected photo and choose Convert... (Shortcut:
Ctrl+Shift+C) from the context menu.
• Click the Convert button in the toolbar
The Convert dialog box appears.
3. In the dialog box, choose the file format you would like to convert to and the
location where the new image will be saved.
4. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.43
Select and Launch Third Party Image Editors
Send photos to a third party image editor for photo editing and retouching can be
done in one click. Simply add the image editors to the editor list and set the most
frequently used as the default editor. Whenever you click the Send to Editor button,
the default image editor will launch and the photo you selected in Firegraphic will
open in the editor.
To add image editor:
1. Choose Image > Configure Editors....
2. In the Configure Editors dialog box, click the Add button.
3. Type the name of the editor in the Title field, and browse for the location of the
editor. Click OK.
4. After you have added all the editors to the list, click OK to finish.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.44
To set the default image editor:
1. Open the Configure Editors dialog box as above.
2. Select an editor from the list.
3. Click the Set Default button. The selected editor is now the default editor.
4. Click OK to finish.
Note: The name of the image editor on the first row of the list will be the default editor.
To launch the default image editor:
1. Select a photo.
2. Click the Editor button. The default editor will launch. (Shortcut: Ctrl+E)
To launch an image editor from the editor list:
1. Open the Configure Editors dialog box as above.
2. Select and editor from the list.
3. Click the Launch button.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.45
Photo Zooming
Your photo is displayed at actual size in the Viewer by default. You can zoom in to
reveal details of the photo or choose Fit on Screen to view the entire photo.
Zoom In
Zoom In will magnify the photo. The Zoom In button can be access in the Explorer
toolbar and in the Viewer's right-click menu. (Shortcut: +)
To zoom in, do one of the following:
• Move the Zoom In/Out slider at the bottom of the Viewer
Zoom Percentage
Shrink to Fit
Fit Width
Actual Size
• Click the Zoom In button. Each click magnifies the image to the next preset
percentage
• Right-click on the Viewer and select Zoom In to magnify to the next preset
percentage
Zoom Out
Zoom Out will shrink the photo. The Zoom Out button can be access in the Explorer
toolbar and in the Viewer's right-click menu. (Shortcut: -)
To zoom out, do one of the following:
• Move the Zoom In/Out slider at the bottom of the Viewer
• Click the Zoom Out button. Each click reduces the photo to the previous
preset percentage
• Right-click on the Viewer and select Zoom Out to reduce to the previous
preset percentage
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.46
Automatically Shrink or Enlarge Images
You can shrink or enlarge an image to fit the size of the viewer.
To automatically shrink a large image:
• Click the Shrink to Fit button at the bottom of the Viewer
• Right-click on the Viewer and select Zoom > Shrink to Fit from the context
menu (Shortcut: Ctrl+-)
To automatically enlarge a small image:
Right-click on the Viewer and select Zoom > Enlarge to Fit from the context
menu (Shortcut: Ctrl++)
Other Zoom Options
To view the actual size of the image:
• Click the Actual Size button at the bottom of the Viewer
• Right-click on the Viewer and select Zoom > Actual size from the context
menu (Shortcut: Ctrl+A)
To view the image at the largest size that fits the Viewer:
Right-click on the Viewer and select Zoom > Fit On Screen from the context
menu (Shortcut:Ctrl+*)
To display all image at the current zoom option:
Right -click on the Viewer and select Zoom > Lock from the context menu
(Shortcut: Ctrl+L)
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.47
Flip the Photo
You can flip a photo both horizontally and vertically to create a reverse image of the
photo.
To flip a photo:
1. Select a photo.
2. Choose Image > Rotate Canvas, and choose one of the following commands
from the submenu:
• Flip Horizontal to flip the image horizontally
• Flip Vertical to flip the image vertically
To flip multiple photos:
1. Select the photos.
2. Choose Image > Rotate Canvas, and choose one of the following commands
from the submenu:
• Flip Horizontal
• Flip Vertical
3. A save images dialog box appears.
4. In the dialog box, choose replace the original photos, rename and place to the
original folder, or place the modified photos to another folder.
5. Click OK to save.
Note: When you move to another photo without saving, the save changes confirmation dialog box appears and
asks you whether you want to save the changes to the photo. Click Yes to save and No to cancel.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.48
Adjust Brightness/Contrast
This command allows you to adjust the brightness and contrast of your photos.
To adjust Brightness/Contrast:
1. Select the photo.
2. Choose Images > Brightness/Contrast... (Shortcut: Ctrl+B)
3. In the Brightness/Contrast dialog box, move the sliders to increase or decrease
the brightness and contrast values of the photo. Or specifies the Brightness
and/or Contrast value you wish to add to the current photo.
4. Click OK to apply.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.49
Adjust Color Balance
The Color Balance function allows you to adjust the color balance and the tone
balance of the photo. You can alter the color of the photo and see the result before
you save the changes.
To adjust color balance and tone balance:
1. Select the photo.
2. Choose Images > Color Balance... The Color Balance dialog box appears.
3. In the Color Balance section of the dialog box, move the sliders to adjust the
color balance values.
4. Select Shadows, Midtones, or Highlights to select the tonal range on which you
want to changes.
5. Select Preserve Luminosity to prevent changing the luminosity values in the
photo while changing the color. This option maintains the tonal balance in the
photo.
6. Click OK to apply.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.50
Hue/Saturation
This command lets you to adjust the hue, saturation, and lightness of your photos.
To use the Hue/Saturation command:
1. Select the photo.
2. Choose Images > Adjustments > Hue/Saturation... (Shortcut: Ctrl+U)
3. In the Hue/Saturation dialog box, choose which color to adjust from the Edit
drop down menu.
4. Move the sliders to increase or decrease the hue, saturation, and lightness of
the photo.
5. Click OK to apply.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.51
Desaturate
You can use the Desaturate command to convert a color photo to a grayscale photo
without changing the color modes while retaining relative brightness levels.
To use the Desaturate command:
1. Select the photo.
2. Choose Images > Adjustments > Desaturate (Shortcut: Shift+Ctrl+U)
Invert
You can invert the colors in the photo by using the Invert command. This creates an
effect of a film negative.
To use the Invert command:
1. Select the photo.
2. Choose Images > Adjustments > Invert
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.52
Equalize
This command redistributes the brightness values of the pixels in a photo so that
all levels of brightness are equally well represented.
To use the Equalize command:
1. Select the photo.
2. Choose Images > Adjustments > Equalize[scree
Posterize
This command lets you specify the number of tonal levels in a photo.
To use the Posterize command:
1. Select the photo.
2. Choose Images > Adjustments > Posterize...
3. Enter the number of level (value from 2 to 255) in the Posterize dialog box.
4. Click OK to apply.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.53
Converting Images to Grayscale
Convert color photos to grayscale.
To convert the photos to grayscale:
1. Select the photos.
2. Choose Image > Color Mode > Grayscale
Note: When you process photos in batch, all manipulated photos will be saved automatically.
Indexed Color
This command converts a color image to an indexed color image. The number of
colors in the indexed color image is reduced to 256 or less, and file size is also
reduced.
To convert an image to Indexed Color:
1. Select the image.
2. Choose Images > Color Mode > Indexed Color
RGB Color
This command converts a color image to an RGB color image.
To convert an image to RGB Color:
1. Select the image.
2. Choose Images > Color Mode > RGB Color
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.54
Chapter 6:
Print and share photos
Print Photos
Turn your photos into wallet sized, 4x6, or 8x10 prints. Simply select the photos and
choose the photo print size, Firegraphic will automatically arrange maximum
number of photos possible on one page, and you'll see how your printouts look like
instantly. You can also print contact sheets of your photos for future reference, or
quickly arrange photos to print in different sizes on a page with the pre-designed
templates.
The Smart printing function is selected by default. You can choose to print a
contact sheet or use the pre-designed templates to make prints by selecting the
Contact Sheet tag or the Template tag at the top of the Print screen.
Smart
Contact Sheet
Template
Print Preview
Print Tray
Configuration Section
To print photos using the Smart printing function:
1. Select the photos you want to print.
2. Do one of the following:
• Click the Print button in the toolbar
• Choose File > Print… from the menu (Shortcut: Ctrl+P)
3. The selected thumbnails appear in the Print Tray and the Print Preview. You can
add more photos to the Print Tray using drag and drop.
4. You can then choose the print size for the photos and set your print preferences.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.55
• Print Size – select the size of your prints
• Width/Height – define your own print size (these options are enable only if you
choose the Custom… option in Print Size)
• Mode – choose how you want the photos to place on the prints
• Spacing – define the space between each prints on the page
• Margin – define the print margin of the page
• Print Range – define which page to print
• Copies – define how many copies you want to print
Print Preview
Print Size
Width/Height
Mode
Spacing
Margin
Print Range
Copies
5. Click Print to start printing.
To print contact sheet of your photos:
1. Select the photos you want to print.
2. Do one of the following:
• Click the Print button in the toolbar
• Choose File > Print… from the menu (Shortcut: Ctrl+P)
3. The selected thumbnails appear in the Print Tray and the Print Preview. You can
add more photos to the Print Tray using drag and drop.
4. Set the print preferences for the contact sheet.
• Width/Height – define the width and height of the photos on the contact sheet
• Show Filename – check this option if you want to include the filename of the
photo in the printout
• Spacing – define the space between each prints on the page
• Margin – define the print margin of the page
• Print Range – define which page to print
• Copies – define how many copies you want to print
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.56
Width/Height
Print Preview
Show Filename
Spacing
Margin
Print Range
Copies
5. Click Print to start printing.
To print photos with the templates:
1. Click the Print button in the toolbar to open the Print screen.
2. Select the Template tag.
3. Select the template you want to use from the list. The selected template shows
in the Print Preview.
4. Select the photo and drag and drop it on the Print Preview. Once you have
placed the photo on the Print Preview, you can arrange the photos on the
template by dragging them around in the Print Preview.
5. Set the print preferences.
• Mode – choose how you want the photos to place on the prints.
There are three buttons at the bottom of the drop-down menu (crop, rotate
90° CW, rotate 90° CCW), you can select a photo in the Print Preview and click
one of those button to make changes to the selected photo.
E.g. you’ve selected a photo, which is highlight in red, then click the Crop button,
the Print Preview area will switch to the selected photo with a cross-hair pointer.
Now you can drag the cursor to select an area that you want to print, and the
unwanted part is darkened. If that is what you want, you can click OK to save the
changes.
Note: making changes to the preview photo will not alter the original photo.
Mode
Crop
Margin
Copies
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.57
• Margin – define the print margin of the page
• Copies – define how many copies you want to print
6. Click Print to start printing.
Print Tray
Use the Print Tray to hold and organize the photos to be printed. Drag the photos
you want to print to the Print Tray and move them around into the order you want.
The sequence of the print order will change and show on the print preview
instantly.
Print Tray
To add photos to the Print Tray:
1. Click the Print button in the toolbar to open the Print screen.
2. Select the thumbnails and drag and drop them to the Print Tray.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.58
Send Photos Using E-mail
You can e-mail your favorite photos to loved ones without worrying about the photo
size is too large for their mail box. You have the options to reduce the file size of
the photos without altering the originals before sending out.
To email photo(s):
1. Select the photos you want to send in e-mail. To select more than one photo,
hold down the CTRL key while you click the files you want.
2. On the File menu, click E-mail Pictures, or click the E-mail Image in the
toolbar. (Shortcut: Ctrl+Shift+E)
3. In the Email Pictures dialog box, change the settings to specify the maximum
dimensions of the photos. Firegraphic reduces the dimensions and file size of
your photos automatically at the time you send it. Making changes to the
settings for sending the photos in e-mail does not alter the original photos. If
you do not want to shrink the photos, choose No.
4. Click OK.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.59
CD Burning
You can burn your photos to CD with an embedded Firegraphic Viewer directly from
Firegraphic and share your photo collections with your friends and family or as a
backup of your precious memories, so you can use the Firegraphic Viewer to view
your photo collections when you load the disc.
Record Disc
To burn photos to a disc:
Burn/Cancel
Choose Recorder option
capacity scale bar
1. Click the Record Disc button in the toolbar. Then select the photos you want to
put onto a disc.
2. Drag and drop the photos, files or folders to the Compilation Area. The capacity
scale at the bottom of the CD Recording screen indicates the size of files in the
Compilation Area.
3. Right-click the Disc name and choose Rename to rename.
4. Click the Burn button to start the burning process.
The bottom margin of the screen contains a capacity scale in MB for data discs.
The exact size of the scale will depend on which disc type you have selected.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.60
Chapter 7:
Keyboard shortcuts
Firegraphic Keyboard Shortcuts
Keyboard shortcuts let you quickly select tools and commands without using a
menu. When available, the keyboard shortcut appears to the right of the command
name in the menu.
Explorer Mode Keyboard Shortcuts
Files
Function
Open Viewer
Open New Viewer
Reveal in Explorer
Save
Save As…
Removable Drives
Screen Capture
WIA
Output Setting
Acquire…
Print
E-mail Pictures
Record Disc
Delete
Rename
Compact Mode
Shortcut Key
Ctrl+O
Ctrl+N
Ctrl+L
Ctrl+S
Ctrl+Shift+S
Ctrl+Alt+R
Ctrl+Alt+S
Ctrl+Alt+W
Ctrl+Alt+O
Ctrl+Alt+T
Ctrl+P
Ctrl+Shift+E
Ctrl+Shift+D
Delete
F2
Ctrl+Alt+L
Edit
Undo
Cut
Copy
Paste
Move To Folder…
Copy To Folder…
Find…
Select All
© 2001-2009 Firegraphic. All rights reserved.
Ctrl+Z
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+M
Ctrl+T
Ctrl+F
Ctrl+A
USER GUIDE / CHAPTER 7: KEYBOARD SHORTCUTS / P.61
View
Function
Next Image
Previous Image
Refresh
Show/Hide Left Panel
Show/Hide Top Panel
Show Folders Panel
Show Properties Panel
Image Preview
Folder Preview
Full Screen
Back
Popup Preview
Forward
Home Folder
Access Address Bar
Shortcut Key
Space
Shift+Space
F5
F7
F8
F9
F10
Ctrl+Shift+P
Ctrl+Shift+F
F11 or Ctrl+Enter
Alt+Left Arrow
Ctrl+Shift+P
Alt+Right Arrow
Alt+Home
Alt+D
Image
Brightness/Contrast…
Hue/Saturation
Desaturate
Rotate 90º counterclockwise
Rotate 90º clockwise
Image Size
Ctrl+B
Ctrl+U
Ctrl+Shift+U
Ctrl+Alt+Left Arrow
Ctrl+Alt+Right Arrow
Ctrl+R
Tools
Slideshow
Convert…
Crop
Options…
Alt+S
Ctrl+Shift+C
Ctrl+Q
Alt+O
Windows
Bring Viewers to Front
Arrange Viewers
Arrange Viewers Horizontally
Arrange Viewers Vertically
Close all Viewers
© 2001-2009 Firegraphic. All rights reserved.
Ctrl+Shift+I
Ctrl+Shift+R
Ctrl+Shift+H
Ctrl+Shift+V
Ctrl+Shift+W
USER GUIDE / CHAPTER 7: KEYBOARD SHORTCUTS / P.62
Viewer Keyboard Shortcuts
Shortcut Key
File
Function
Open New Viewer
Browse…
Save
Save As…
Print
E-mail Pictures
Delete
Rename
Ctrl+N
Ctrl+L
Ctrl+S
Ctrl+Shift+S
Ctrl+P
Ctrl+Shift+E
Delete
F2
Edit
Undo
Cut
Copy
Paste
Move To Folder…
Copy To Folder…
Ctrl+Z
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+M
Ctrl+T
View
Next Image
Previous Image
Show/Hide Netvigator Window
Zoom in
Zoom out
Actual Size
Full Screen
Space
Shift+Space
Ctrl+Shift+N
Ctrl++
Ctrl+Ctrl+A
F11 or F or Ctrl+Enter
Image
Brightness/Contrast…
Hue/Saturation
Desaturate
Rotate 90º counterclockwise
Rotate 90º clockwise
Image Size
Ctrl+B
Ctrl+U
Ctrl+Shift+U
Ctrl+Alt+Left Arrow
Ctrl+Alt+Right Arrow
Ctrl+R
Tools
Slideshow
Convert…
Crop
Options…
© 2001-2009 Firegraphic. All rights reserved.
Alt+S
Ctrl+Shift+C
Ctrl+Q
Alt+O
USER GUIDE / CHAPTER 7: KEYBOARD SHORTCUTS / P.63
Window
Function
Bring Viewers to Front
Arrange Viewers
Arrange Viewers Horizontally
Arrange Viewers Vertically
Close all Viewers
Shortcut Key
Ctrl+Shift+I
Ctrl+Shift+R
Ctrl+Shift+H
Ctrl+Shift+V
Ctrl+Shift+W
Help
Access Help
F1
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / CHAPTER 7: KEYBOARD SHORTCUTS / P.64
Appendix 1:
Supported RAW formats
Firegraphic 10 supports the RAW file format from the following digital cameras.
Adobe
• Digital Negative (DNG)
Apple
• QuickTake 100
• QuickTake 150
• QuickTake 200
AVT
•
•
•
•
•
F-080C
F-145C
F-201C
F-510C
F-810C
Canon
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
PowerShot 600
PowerShot A5
PowerShot A5 Zoom
PowerShot A50
PowerShot A460 (CHDK hack)
PowerShot A530 (CHDK hack)
PowerShot A610 (CHDK hack)
PowerShot A620 (CHDK hack)
PowerShot A630 (CHDK hack)
PowerShot A640 (CHDK hack)
PowerShot A650 (CHDK hack)
PowerShot A710 IS (CHDK hack)
PowerShot A720 IS (CHDK hack)
PowerShot Pro70
PowerShot Pro90 IS
PowerShot G1
PowerShot G2
PowerShot G3
PowerShot G5
PowerShot G6
PowerShot G7 (CHDK hack)
PowerShot G9
PowerShot G10
© 2001-2009 Firegraphic. All rights reserved.
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
PowerShot S2 IS (CHDK hack)
PowerShot S3 IS (CHDK hack)
PowerShot S5 IS (CHDK hack)
PowerShot SD300 (CHDK hack)
PowerShot S30
PowerShot S40
PowerShot S45
PowerShot S50
PowerShot S60
PowerShot S70
PowerShot Pro1
EOS D30
EOS D60
EOS 5D
EOS 5D Mark II
EOS 10D
EOS 20D
EOS 30D
EOS 40D
EOS 50D
EOS 300D / Digital Rebel / Kiss
Digital
EOS 350D / Digital Rebel XT / Kiss
Digital N
EOS 400D / Digital Rebel XTi / Kiss
Digital X
EOS 450D / Digital Rebel XSi / Kiss
Digital X2
EOS 1000D / Digital Rebel XS / Kiss
Digital F
EOS D2000C
EOS-1D
EOS-1DS
EOS-1D Mark II
EOS-1D Mark III
EOS-1D Mark II N
EOS-1Ds Mark II
EOS-1Ds Mark III
USER GUIDE / APPENDIX 1: SUPPORTED RAW FORMATS / P.65
Casio
Hasselblad
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
• CFV
• H3D
QV-2000UX
QV-3000EX
QV-3500EX
QV-4000
QV-5700
QV-R41
QV-R51
QV-R61
EX-S100
EX-Z4
EX-Z50
EX-Z55
Exlim Pro 505
Exlim Pro 600
Exlim Pro 700
Contax
• N Digital
Creative
• PC-CAM 600
Epson
• R-D1
Foculus
• 531C
Fujifilm
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
FinePix E550
FinePix E900
FinePix F700
FinePix F710
FinePix F800
FinePix F810
FinePix S2Pro
FinePix S3Pro
FinePix S5Pro
FinePix S20Pro
FinePix S100FS
FinePix S5000
FinePix S5100/S5500
FinePix S5200/S5600
FinePix S6000fd
FinePix S7000
FinePix S9000/S9500
FinePix S9100/S9600
IS-1
© 2001-2009 Firegraphic. All rights reserved.
Imacon
• Ixpress 16-megapixel
• Ixpress 22-megapixel
• Ixpress 39-megapixel
ISG
• ISG 2020x1520
Kodak
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
DC20
DC25
DC40
DC50
DC120
DCS200
DCS315C
DCS330C
DCS420
DCS460
DCS460A
DCS520C
DCS560C
DCS620C
DCS620X
DCS660C
DCS660M
DCS720X
DCS760C
DCS760M
EOSDCS1
EOSDCS3B
NC2000F
ProBack
PB645C
PB645H
PB645M
DCS Pro 14n
DCS Pro 14nx
DCS Pro SLR/c
DCS Pro SLR/n
C330
C603
P850
P880
KAI-0340
USER GUIDE / APPENDIX 1: SUPPORTED RAW FORMATS / P.66
Konica
• KD-400Z
• KD-510Z
Leaf
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
AFi 7
Aptus 17
Aptus 22
Aptus 54S
Aptus 65
Aptus 75
Aptus 75S
Cantare
CatchLight
CMost
DCB2
Valeo 6
Valeo 11
Valeo 17
Valeo 22
Volare
Leica
•
•
•
•
•
•
Digilux 2
Digilux 3
D-LUX2
D-LUX3
D-LUX4
V-LUX1
Logitech
• Fotoman Pixtura
Mamiya
• ZD
Micron
• Micron 2010
Minolta
•
•
•
•
•
•
•
•
•
RD175
DiMAGE 5
DiMAGE 7
DiMAGE 7i
DiMAGE 7Hi
DiMAGE A1
DiMAGE A2
DiMAGE A200
DiMAGE G400
© 2001-2009 Firegraphic. All rights reserved.
•
•
•
•
•
•
DiMAGE G500
DiMAGE G530
DiMAGE G600
DiMAGE Z2
Alpha/Dynax/Maxxum 5D
Alpha/Dynax/Maxxum 7D
Nikon
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
D1
D1H
D1X
D2H
D2Hs
D2X
D2Xs
D3
D40
D40X
D50
D60
D70
D70s
D80
D90
D100
D200
D300
D700
E700 ("DIAG RAW" hack)
E800 ("DIAG RAW" hack)
E880 ("DIAG RAW" hack)
E900 ("DIAG RAW" hack)
E950 ("DIAG RAW" hack)
E990 ("DIAG RAW" hack)
E995 ("DIAG RAW" hack)
E2100 ("DIAG RAW" hack)
E2500 ("DIAG RAW" hack)
E3200 ("DIAG RAW" hack)
E3700 ("DIAG RAW" hack)
E4300 ("DIAG RAW" hack)
E4500 ("DIAG RAW" hack)
E5000
E5400
E5700
E8400
E8700
E8800
Coolpix P6000
Coolpix S6 ("DIAG RAW" hack)
USER GUIDE / APPENDIX 1: SUPPORTED RAW FORMATS / P.67
Olympus
Pentax
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
C3030Z
C5050Z
C5060WZ
C7070WZ
C70Z,C7000Z
C740UZ
C770UZ
C8080WZ
E-1
E-3
E-10
E-20
E-300
E-330
E-400
E-410
E-420
E-500
E-510
E-520
SP310
SP320
SP350
SP500UZ
SP510UZ
SP550UZ
SP560UZ
SP570UZ
*ist D
*ist DL
*ist DL2
*ist DS
*ist DS2
K10D
K20D
K100D
K100D Super
K200D
Optio S
Optio S4
Optio 33WR
Optio 750Z
Phase One
•
•
•
•
•
•
•
•
LightPhase
H 10
H 20
H 25
P 20
P 25
P 30
P 45
Pixelink
• A782
Polaroid
Panasonic
•
•
•
•
•
•
•
•
•
•
•
•
•
DMC-FZ8
DMC-FZ18
DMC-FZ28
DMC-FZ30
DMC-FZ50
DMC-FX150
DMC-G1
DMC-L1
DMC-L10
DMC-LC1
DMC-LX1
DMC-LX2
DMC-LX3
• x530
Rollei
• d530flex
RoverShot
• 3320af
Samsung
• GX-1S
• GX-10
• S85 (hacked)
Sarnoff
• Sarnoff 4096x5440
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / APPENDIX 1: SUPPORTED RAW FORMATS / P.68
Sigma
• SD9
• SD10
• SD14
SMaL
• Ultra-Pocket 3
• Ultra-Pocket 4
• Ultra-Pocket 5
Sony
•
•
•
•
•
•
•
•
•
•
DSC-F828
DSC-R1
DSC-V3
DSLR-A100
DSLR-A200
DSLR-A300
DSLR-A350
DSLR-A700
DSLR-A900
XCD-SX910CR
Last Updated: Feb 6, 2009
NOTE:
This list is intended as a guideline only and should not be interpreted as a performance guarantee. Firegraphic cannot
guarantee that the hardware listed above will be completely in every configuration.
© 2001-2009 Firegraphic. All rights reserved.
USER GUIDE / APPENDIX 1: SUPPORTED RAW FORMATS / P.69
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising