9A0 019
http://www.TwPass.com
9A0-019
Adobe
Adobe Photoshop 6.0 Product Proficiency
http://www.twpass.com/twpass.com/exam.aspx?eCode= 9A0-019
The 9A0-019 practice exam is written and formatted by Certified Senior IT Professionals working in
today's prospering companies and data centers all over the world! The 9A0-019 Practice Test covers
all the exam topics and objectives and will prepare you for success quickly and efficiently.
The 9A0-019 exam is very challenging, but with our 9A0-019 questions and answers practice exam,
you can feel confident in obtaining your success on the 9A0-019 exam on your FIRST TRY!
Adobe 9A0-019 Exam Features
- Detailed questions and answers for 9A0-019 exam
- Try a demo before buying any Adobe exam
- 9A0-019 questions and answers, updated regularly
- Verified 9A0-019 answers by Experts and bear almost 100% accuracy
- 9A0-019 tested and verified before publishing
- 9A0-019 exam questions with exhibits
- 9A0-019 same questions as real exam with multiple choice options
Acquiring Adobe certifications are becoming a huge task in the field of I.T. More over
these
exams like 9A0-019 exam are now continuously updating and accepting this challenge is itself a task.
This 9A0-019 test is an important part of Adobe certifications. We have the resources to
prepare you for this. The 9A0-019 exam is essential and core part of Adobe certifications
and
once you clear the exam you will be able to solve the real life problems yourself.Want to take
advantage of the Real 9A0-019 Test and save time and money while developing your skills to pass
your Adobe 9A0-019 Exam? Let us help you climb that ladder of success and pass your 9A0-019
now!
9A0-019
QUESTION: 1
If you are working in a two-layer document, how should you make the top layer display? Only
where it overlaps the content of the low layer A: link the layers B: makes a clipping group C:
links the layers and selects Merge Linked D: turns Preserve Transparency for the top layer
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=1
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 2
Which command converts a selection into a new layer? A: Copy Merged B: Layer via Copy C:
New Adjustment Layer D: Layer from Background
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=2
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 3
Exhibit: adobe&c=9A0-019&q=1 You want to create the hard and soft edge around an image
What area the red arrows Indicating in the Zebra layer on the Layers Palette? (Choose two) A:
a layer mask B: a clipping group C: an adjustment layer D: a layer clipping path
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=3
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 4
You want to make certain areas of a completely opaque layer partially transparent You Have
added a new layer mask What should you do? A: paint with black B: paint with a shade of gray
C: change the opacity of the layer D: change the opacity of the layer mask
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=4
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 5
Exhibit: adobe&c=9A0-019&q=1 You have clicked the Lock image pixels checkbox in the
Layers palette Which actions are You PREVENTED from doing? A: changing the blending
mode B: changing the shape of the clipping path C: using the painting tool to modify the layer
mask D: using the history brush to paint back forms an earlier state
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=5
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 6
Exhibit: adobe&c=9A0-019&q=1 You create a type layer and a fill layer with a pattern You
want the type to act as a mask So that the pattern appears only where there is type on the type
layer What should you do? A: position the type layer above the fill layer: with the type layer
active, choose Layer>Merge Down B: position the type layer below the fill layer: with the fill
layer active, choose Layer>Merge Down C: position the type layer below the fill layer, with the
fill layer active, choose Layer>Group With Previous D: position the type flayer above the fill
layer, with the type layer active, choose Layer>Group with Previous
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=6
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 7
What are two methods to create custom layer styles? (Choose two) A: choose the Layer
Properties dialog box B: choose Layer>Layer Style>Copy Layer Style C: select New Style in
the Layer Styles dialog box D: selects the Create New Style button on the Style Palette
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=7
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 8
Which command or tool affects all linked layers? A: Paintbrush B: Distort Filter C: Free
Transform D: Levels Adjustment
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=8
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 9
You have created an action that you want to run on a folder of images Which destination
Option within the Batch command saves the files to a new location and leaves the originals
Untouched? A: None B: Folder C: Import D: Save and Close
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=9
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 10
You are working in a layered Photoshop document You add an adjustment layer Which Layer
will be affected by the adjustment layer? A: layers above the adjustment layer B: layer below
the adjustment layer C: only layers included in the same layer set D: only layers linked with the
adjustment layer
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=10
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 11
You want to randomly display 7% of the pixels on a layer What should you do? A: set the layer
opacity to 7% and the layer�s blending mode to dissolve B: set the layer opacity to 7% and the
layer�s blending mode to Difference C: apply the Pointillize file then choose the Fade
command with 7% opacity D: apply the Fragment filter then choose the Fade command with
7% opacity
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=11
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 12
Which format supports layers in Adobe Photoshop? A: JPG B: TIFF C: PICT D: EPS
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=12
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 13
You are making selection by using the elliptical marquee The value for Feather is set 10 Pixels
When would you see the effect of the feathering option? A: When you deselect B: When you
choose Select>Feather C: When you move the selected pixels D: As soon as you finish making
the selection
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=13
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 14
Which blending mode should you use to create a drop shadow? A: Multiply B: Dissolve C:
Difference D: Color Burn
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=14
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 15
When creating animations in Adobe ImageReady, what does the Tween feature do? A: It
specifies looping for playback B: It specifies repeat options for playback C: It adds a series of
layers between existing layers D: It adds a series of frames between existing frames
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=15
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 16
You make a selection with the polygon lasso tool When a color fill is applied, the edge Appears
rough Which tool option should have been selected to soften the selection edge? A: Blur B:
Border C: Smooth D: Anti-Aliased
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=16
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 17
A layer contains a shape filled with a solid color You want to fill the shape with a gradient
What should you do? A: selects the shape layer and chooses a gradient from the Swatches
palette B: Select the gradient tool from the toolbox: select a gradient from the options bar, and
drag The gradient tool across the shape C: Select the shape layer; click the Layer Style button
on the Layers palette and select Gradient overly; choose a gradient and click OK D: Select the
shape layer; click the New Adjustment Layer button on the Layers palette and Select Gradient
Map: choose a gradient and click OK
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=17
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 18
What is the most efficient method to isolate a complex object form is background? A: create a
layer mask B: create an alpha channel C: use the Extract Image command D: use the lasso tool
to create a selection
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=18
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 19
You make a selection by using the magnetic lasso tool you want modify the selection Which
Tool or tools can you use to modify the selection? A: any selection tool B: only the magnetic
lasso C: lasso, magnetic lasso or polygonal lasso D: any selection tool except the magic wand
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=19
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 20
Which file format supports spot color channel? A: PICT B: JPEG C: Gif89a D: DCS 20
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=20
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 21
You have an RGB image The presence of ______ in parts of the channel indicates the Presence
of red in the image that location A: blue B: black C: white D: green
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=21
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 22
You have an existing selection You click on the option bar How will a new selection Interact
with the existing selection? A: The new selection will be added to the existing selection B: The
new selection will be intersected with the existing selection C: The new selection will be
subtracted form the existing selection D: A new selection will be made the existing selection
will be lost
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=22
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 23
You have created an RGB image with three spot color channels Which statement is true? A:
White areas in each spot color channel indicate where the designated color will overprint The
composted image B: White areas in each spot color channel indicate where the designated color
will overprint The composted image C: White areas in each spot color channel indicate where
the designated color will be Overprinted by the composted image D: White areas in each spot
color channel indicate where the designated color will be Overprinted by the composted image
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=23
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 24
In the levels dialog box, what does Option-dragging (Mac OS) or Alt-dragging (Windows?)
The Input Sliders accomplish? A: IT sets the amount of clipping B: It resets the values in the
dialog box C: It sets the black and white points in the image D: It displays the lightest and
darkest areas in the image
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=24
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 25
You make a selection with the polygonal lasso tool You want to edit your selection before
Completing it What should you? A: press the Escape key B: use the Deselect command C:
press Delete until the unwanted segment is removed D: Use the Undo command until the
unwanted segment is removed
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=25
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 26
You are creating an image that will be printed in black and one spot color How do you add?
The spot color to the document? A: create spot color channel and paint B: add the spot color to
the Swatches palette and paint C: selects the spot color as the foreground color and paint D:
create a new layer with the name of the spot color and paint
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=26
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 27
What is the resolution when you output a vector graphic to a PostScript printer? A: 150 lpi B:
300 dpi C: the resolution of the printer D: the original resolution of the vector graphic
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=27
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 28
You want to create a selection by using the elliptical marquee tool Which key should you?
Press to reposition the marquee while drawing it? A: V B: Shift C: Spacebar D: Cmd (Mac OS)
or Ctrl (Windows)
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=28
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 29
You want to create a pattern fill layer that only applies to a selected area of your image What
should you do? A: choose the Fill command; choose the Pattern option from the Use Pull-down
menu, the Choose a pattern B: with the selection active, click the Create New Fill or
Adjustment Layer button on the Layers palette and drag to Pattern C: with the selection active,
click the Add a Layer Style button on the Layers palette to Create a masked pattern overly D:
create a new layer and set it to Overlay mode; choose the Fill command, then choose the
Pattern option from the Use menu and select pattern
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=29
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 30
Which statement about vector graphics is true? A: They are made up of pixels B: They are
resolution dependent C: They are resolution independent D: They are also known as raster
images
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=30
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 31
You select an area with the crop tool You select the Groped Area: Hide option, and Commit the
crop operation What happens? A: A layer mask is created to cover the area that was outside the
crop area B: A new layer is created with the cropped image, and the original layer is hidden C:
The image is cropped, but the area outside the crop area is NOT deleted form the document D:
The area inside the crop marquee is hidden, and the area outside the marquee remains visible
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=31
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 32
You create a mask and save it as an alpha channel The mask contains clack, white and Gray
pixels You load the mask as a selection so you can run a filter on the image Which Areas of the
mask allow the image to be affected? A: only black areas B: only white areas C: both black and
gray areas D: both white and gray areas
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=32
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 33
A: Lab B: RGB C: CMYK D: Indexed Color
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=33
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 34
Which filter are you most likely to need after resembling an image? A: Add Noise B: DeInterlace C: Unsharp Mask D: Gaussian Blur
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=34
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 35
You mask a selection by using the lasso tool You want to modify the selection by using
Painting tools What should you do? A: create a layer mask and paint B: switch to Quick Mask
mode and paint C: selects a painting tool; change the blending mode to multiply, and paint on
the active layer D: select a painting tool; select Add to Existing Selection in the options bar,
and paint on the Active layer
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=35
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 36
Which color space does Adobe Photoshop use as an intermediate color space when Converting
color modes? A: Lab B: HSL C: HSB D: RGB
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=36
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 37
Exhibit adobe&c=9A0-019&q=1 You use the Image Size command to resize a document You
have Resample Image Selected What happen when you reduce the resolution? A: Pixel
dimensions are reduced B: Pixel dimensions are increased C: Document size dimensions are
reduced D: Document size dimensions are increased
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=37
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 38
You have created an elliptical marquee You want to manipulate the selection edge with Image
editing tools What should you do? A: make a work path from the selection; use image tools to
modify the path, then make a Selection form the path B: chooses Select>Transform Selection;
use image editing tools to modify the selection, then Press Return (Mac OS) or Enter
(Windows) C: clicks the Edit in Quick Mask Mode button on the toolbox; use image editing the
selection In the image, then Standard Mode button to exit Quick Mask mode D: Save the
sel4ection as a mask in an Indexed Color mode image; use image editing tools To modify the
selection in the image in the image, then load the selection into the original Image file
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=38
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 39
You are scanning a photograph at 100% It will be output to an image setter at 2450 dpi With a
line screen of 150 tpi You want to preserve the image quality and minimize the file Size With
which resolution should you scan your photograph? A: 150 lpi B: 2450 dpi C: 15 to 2 times the
line screen D: 35 to 5 times the line screen
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=39
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 40
Which three file types does the Place command support? (Choose two) A: EPS B: PDF C: RTF
D: TIFF E: Illustrator
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=40
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 41
You have made a selection that you want to save as an alpha channel to be used in another
image What should you do? A: with the selection active, choose Edit>Copy; open the other
document and choose Edit>Paste B: choose Select>Save Selection and select the other file as
the destination image in the Document pull-down menu C: choose File>Save and select As a
Copy in the Save menu, and choose the other file as The destination image D: Press and hold
the Option (Mac OS) or Alt (Windows); click Save Selection as Channel On the Channel
palette, and choose the other document as the destination image in the Document menu
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=41
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 42
An image will be printed using a screen frequency of 150 lpi Which resolution should you?
Use to produce a high-quality halftone image? A: 75 ppi B: 150 ppi C: 300 ppi D: 600 ppi
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=42
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 43
You want to scan line art in Bitmap mode and print the image At which resolution should You
scan the line art? A: the value of the line screen B: the resolution of the printer C: the resolution
of the scanner D: Two times the value of the line screen
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=43
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 44
You create a complex selection that will use many times while working with a document You
choose Select>Save Select The Selection is stored in the ______ palette A: Paths B: Layers C:
Navigator D: Channels
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=44
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 45
You are working with a 3 inch 5 inch image that will be printed on gloss paper with a line
Screen of 133 Which resolution should you use for the image? A: 60 ppi B: 85 ppi C: 133 ppi
D: 266 ppi
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=45
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 46
Which defect can occur when scanning a photo from a printed document? A: dithering B: color
fringing C: moir� pattern D: down sampling
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=46
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 47
You are correcting images that will be incorporated into a Web site You primary audience will
be viewing the images on Windows-based computers You want to simulate how the images
will appear on the majority of their monitors Which value should you enter for the Gamma
setting in the Adobe Gamma dialog box? A: 10 B: 18 C: 20 D: 22
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=47
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 48
Which painting tool allows only hard-edged brushstrokes? A: eraser B: pencil C: sharpen D:
pattern stamp
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=48
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 49
Which feature or command should you use to save a custom set of styles? A: the Action palette
B: the Preset Manager C: choose New Style from the Styles palette menu D: chooses New
Style from the Layer Style dialog box
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=49
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 50
You have seamed an image into Adobe Photoshop You have a profile for your scanner Which
command should you use to ensue that the image is properly color managed? A: View>Proof
Setup B: View>Proof Colors C: Image>Mode>Assign Profile D: Image>Mode>Convert to
Profile
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=50
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 51
Which painting tool builds up color if you hof the mouse button WITHOUT dragging? A:
pencil B: airbrush C: paintbrush D: paint bucker
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=51
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 52
What is controlled by the Preset Manager? A: tool preferences B: application preferences C:
default palette locations D: libraries of brushes, swatches, and styles
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=52
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 53
What is the purpose of the Adobe Gamma utility? A: to set the midtones of an image B: to
change the color settings of you monitor C: to calibrate and define the RGB space of your
monitor D: to calibrate and define the color space of your scanner
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=53
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 54
You want to use the Lighting Effects filter The option is grayed out What should you do? A:
makes a selection B: switch to RGM mode C: deselect the selection D: switch to CMYK mode
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=54
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 55
What can you display in the status bar? A: filter B: image mode C: gamut warning D:
document profile
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=55
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 56
You want to save custom color setting in the Settings menu of the Color Setting dialog box
Where should you save the color setting file? A: the Color folder B: the Required folder C: the
Setting folder D: the Preferences folder
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=56
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 57
How do you apply a pattern a selection? A: choose the pattern from the Color picker B: choose
the pattern from the Style palette C: choose the pattern fro the Switches palette D: chooses
Edit>fill: select Pattern from the Use pull-down menu
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=57
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 58
How should you adjust the kerning between two characters? A: highlights the characters and
presses the Right arrow key B: clicks between the character and press the Right arrow key C:
highlights the characters and uses the kerning control in the option bar D: clicks between the
character and use the kerning control in the Character palette
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=58
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 59
You select Color Management Off in the Settings pull-down menu of the Color Setting Dialog
box What happens when you drag and drop a selection between images? A: Color data is
converted to the current working space B: Color data is aged with a profile to match the current
working space C: The numeric values of the colors take precedence over the appearance D:
Color appearance takes precedence over the numeric values of the colors
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=59
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 60
What should you use to make a pattern? A: an elliptical selection B: a rectangular selection C:
an object created with the pen tool D: an object created with the custom shape tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=60
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 61
Exhibit: adobe&c=9A0-019&q=1 Which statement could be made about the image represented
by the histogram? A: The image is low-key B: The image is high-key C: The image is averagekey D: The image has insufficient detail
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=61
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 62
Which does the Allow Non-linear History option in History palette allow you to do? A: clear
states B: rearranges states C: undoes the deletion of states D: makes changes to a selected state
WITHOUT deleting the state that comes later
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=62
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 63
You want to create a gradient that includes transparent areas What should you do? A: reduce
the value for Smoothness B: select Noise from the Gradient Type pull-down menu C: clicks on
a Color Stop in the Gradient Editor Dialog box, and reduce the value for Opacity D: Click on
an Opacity Stop in the Gradient Editor Dialog box, and reduce the value for Opacity
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=63
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 64
What is the purpose of model control within an action? A: It stops an action B: It accelerates
the playback of an action C: It allows playback of the action by clicking on a button D: It
pauses an action so that a user can specify values in a dialog box
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=64
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 65
You apply the Cloning Stamp to an image 27 times You want to restore a option of the Image
its original state by using the history brush too What should you do? A: Click on the name of
the first snapshot and paint over the area with the history brush tool B: Click to set the source
of the name of the first snapshot and paint over the area with the History brush tool C: Click on
the name of the first history state called Clone Stamp in the History palette and Paint over the
area with the history brush tool D: Click to set the source of the first history state called Clone
Stamp in the History palette And paint over the area with the history brush tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=65
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 66
Which adjustment allows you to use a gamma value to set midtones? A: Levels B: Curves C:
Color Balance D: Hue/Saturation
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=66
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 67
To add a set of actions to an existing Actions palette chose _____ from the Actions palette
Menu A: New Action B: Load Actions C: Clear Actions D: Reset Actions
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=67
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 68
How do you turn off Thumbnails in the Layers palette? A: select Layer Properties from the
Layers palette menu B: choose Edit>Preferences>General, and deselect Thumbnails C: click
the Show/hide button next to each layer in the Layer palette D: selects Palette Options from the
Layers Palette menu, and chooses none for Thumbnail Size
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=68
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 69
What is an advantage of making a Curves adjustment by using an adjustment layer? A: It will
permanently alter pixels in the image B: The resolution of the layer can be adjusted C: The file
size of the image will remain unchanged D: The changes will reside only in the adjustment
layer
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=69
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 70
You have placed 12 TIFF files that have embedded color space profiles in a folder You Want
to apply in action to all of the files that runs WITHOUT interruption or supervision What
should you do? A: drags the folder onto the name of the action in the Actions palette B: Choose
File>Automate>Batch and select Log Errors to File from the Errors pull-down Menu C:
Choose File>Automate>Batch and select Suppress Color Profile Warnings from the Source
menu D: Choose File>Automate>Create Dropet command and select Override Action
�Open� Commands from the Play menu
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=70
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 71
You want to dock two palettes together so they can be moved as one What should you do? A:
drag the title bar of the first palette over the title bar of the second palette until the title bar of
The second palette becomes highlighted B: Drag the tab of the first palette over the total bar pf
the second palette until the title bar of The second palette becomes highlighted C: Drag the title
bar of the first palette over the bottom of the second palette until the bottom Of the second
palette becomes highlighted D: Drag the tab of the first palette over the bottom of the second
palette until the bottom of The second highlighted
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=71
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 72
Which Color Correction dialog box allows you to sample a pixel in your image and plot its
Values on a graph? A: Levels B: Curves C: Color Balance D: Hue/Saturation
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=72
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 73
You want to create a droplet from an action What should you do? A: choose
File>Automate>Batch B: choose File>Automate>Create Droplet C: choose Save Actions from
the Action palette menu D: selects items in the History palette and drags them to the desktop
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=73
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 74
You want to create a rollover Which palette should you use to modify the image for the
Rollover state? A: the Slice palette B: the layers palette C: the History palette D: the Rollover
palette
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=74
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 75
You want to increase the midtone value of your image by 10% Which command should? You
use? A: Image>Adjust>Levels B: Image>Adjust>Curves C: Image>Adjust>Color Balance D:
Image>Adjust>Brightness/Contrast
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=75
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 76
You want to place multiple copies of a source image on a single page Which Automate
Command should you use? A: Fit Image B: Contact Sheet C: Picture Package D: Web Photo
Gallery
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=76
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 77
You have created a button with text in Adobe Image Ready You want to add a rollover Effect
After adding a new state, how can you change the appearance of the new state? A: rotate the
text B: add a layer effect C: change the color mode D: change the optimization settings
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=77
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 78
Which command can you use to identify our-of-gamut colors? A: View>Proof Setup B:
View>Gamut Warming C: Image>Adjust>Color Balance D: Image>Adjust>Hue/Saturation
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=78
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 79
A: an HTML files B: a single Photoshop file C: separate Photoshop files D: a series of
thumbnails on a single page
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=79
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 80
You create an image for the Web One area of the image will contain an animation, while The
remainder of the image will be static Which feature should you use to optimize Different areas
of the image selectively, to achieve faster download speeds? A: slices B: rollovers C: layer
styles D: image maps
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=80
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 81
What should you add to correct an image that contains a green color cast? A: blue B: cyan C:
yellow D: magenta
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=81
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 82
You have used the Warp Text command to create an effect on text Which statement is? True?
A: The text is editable B: The text is rasterized C: You can apply a filter without rasterizing the
text D: You can use the Hue/Saturation command on the text
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=82
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 83
You want to link an area of an image to a URL Which too should you select? A: PICTURE B:
PICTURE C: PICTURE D: PICTURE
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=83
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 84
The foreground color is red You create a new shape Layer by suing the polygon toll How Do
you change the color of the polygon? A: changes the foreground color, and fills the layer with
the new color B: drags and drops a color from the Swatches palette onto the polygon C:
changes the foreground color; select the polygon with the path component selection tool And
choose Edit>Fill D: changes the foreground color; select Make Selection form the Paths palette
pop-up menu, Then choose Edit>Fill
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=84
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 85
When should you use pixels instead of points as units which creating a type layer? A: when the
type can be calibrated for prepress B: when the type will appear as the ratio zoon factor C:
when the type will reflect the document resolution D: when the type can be rendered for further
manipulation
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=85
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 86
You have created an image map in Adobe ImageReady When the user click on the link in Their
browser, you want the link to display in a new window Which option in the Image? Map
palette should you choose from the Target Pull-down menu? A: _top B: _self C: _blank D:
_parent
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=86
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 87
Exhibit: adobe&c=9A0-019&q=1 You have selected the shape tool, and want to draw a shape
as a raster image Which icon (Designated by the red arrows) in the options bar should you
select? A: A B: B C: C D: D
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=87
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 88
You must commit changes to a type layer before you can perform other operations Which
Keyboard stroke commits you changes A: pressing Shigt+Enter B: pressing the Enter key C:
pressing the Enter key on the numeric keypad D: pressing Option+Enter (Mac OS) or
ALT+Enter (Windows)
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=88
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 89
Which two file formats support annotations? (Choose two) adobe&c=9A0-019&q=1 A: TIF B:
PSD C: EPS D: PDF
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=89
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 90
Which tool should you use to reposition a point on an existing path? A: pen B: move C: directselection D: path component selection
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=90
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 91
You have created point type consisting of one word You want the first character to be Lower
than the other characters in the word After selecting the first character, what should You do? A:
increase the value for leading B: increase the value for leading C: enter a positive value for
baseline shift D: enter a negative value for baseline shift
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=91
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 92
You want to modify the lossiness setting to vary the compression of different areas on a Web
graphic What must be created before you can apply the settings? A: a matte B: a layer mask C:
a clipping path D: an alpha channel
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=92
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 93
You want to create the layer clipping path After selecting the pen tool, which steps should?
You perform? adobe&c=9A0-019&q=1 A: Click the button indicated by arrow labeled A; draw
the path; then choose Layer>Add Layer Clipping Path>Reveal All B: Click the button
indicated by arrow labeled B; draw the path; then choose Layer>Add Layer Clipping
Path>Reveal All C: Click the button indicated by arrow labeled A; draw the path; then choose
Layer>Add Layer Clipping Path>Current path D: Click the button indicated by arrow labeled
B; draw the path; then choose Layer>Add Layer Clipping Path>Reveal All
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=93
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 94
Which aspect of paragraph type does the Every-line composer and single-line composer?
Control? A: leading B: font size C: breakpoints D: character height
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=94
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 95
Which varies JPEG quality settings across a selected slice? adobe&c=9A0-019&q=1 A: a
matte B: an ICC profile C: an image map D: an alpha channel
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=95
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 96
Click on the option that creates a low-resolution version of the image that appears in a Browser
while the full image is downloading adobe&c=9A0-019&q=1
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=96
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 97
What is and advantage of using Every-line composer when creating paragraph type? A: Line
breaks can be controlled manually B: Text is more evenly spaced with fewer hyphens C: Each
line is evaluated independent for the best line break D: Hyphenation is preferred over
compressed or expanded letter spacing
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=97
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 98
You have created a simple graphic with flat color and type that will be used on a Web site
Which file format should you use to save the documents? adobe&c=9A0-019&q=1 A: TIF B:
GIF C: EPS D: JPEG
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=98
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 99
You use the pen tool to create a new shape layer You want to export the path You created so
you can use it in a drawing program What should you do? A: chooses Save Path form the Paths
palette menu B: chooses Clipping Path from the Paths palette menu C: select the shape layer
and choose File>Export>Paths to Illustrator D: select the background layer and choose
File>Export>Paths to Illustrator
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=99
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 100
You have created a multi channel file with two spot color channels There are no other Channels
in the file Which file format should you use when saving the file? A: OBG B: TIFF C: JPEG
D: Adobe Photoshop DCS 20
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=100
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 101
You have created a banner for your Web page that includes fully transparent areas Which Two
file formats preserve transparency when you save the file? (Choose two) A: GIF B: PDF C:
EPS D: PND E: BMD
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=101
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 102
You make a selection by using the rectangular marquee How do you modify the selection?
Marquee without affecting the image? A: choose Edit>Free Transform B: choose
Select>Transform Selection C: choose Filter>Distort and select an option D: choose
Edit>Transform and select and option
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=102
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 103
You want to save an image with file size compression but NO loss in image quality Which File
format should you select? A: TUFF B: JPEG C: Adobe Photoshop EPS D: Adobe Photoshop
DCS 20
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=103
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 104
You want a color correction to be applied to images as their data is sent to a printer Which
option on the Output pop-up menu of the Print Options dialog box should you use? A: Bleed B:
Screen C: Transfer D: Background
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=104
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 105
You have created a quad tone image and need to print separations It is important that the
Screen angle of each color is _______ A: 53 lpi B: different C: the same D: diamond shaped
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=105
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 106
You have created a Photoshop document that contains two spot channels You need to Place the
graphic din a page layout application Which file format should you use to save? The
document? A: PNG B: Scitex CT C: Adobe Photoshop EPS D: Adobe Photoshop DCS 20
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=106
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 107
Which option is available when you save file in EPS format? A: Matte B: Transparency C:
Baseline Optimized D: Include Halftone Screen
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=107
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 108
For duotone images, what has an impact to how the color in the image will appear in print? A:
the order in which the colors are printed B: the order in which the layer in file were created C:
the Preview selected in the Save As DCS 20 dialog box D: the amount of bleeds specified in
the Output pop-up menu of the Print Options dialog box
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=108
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 109
With which format can you save a document and maintain all alpha channels and layers? A:
EPS B: PNG C: PDF D: BMP
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=109
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 110
Which three file format allows you to save layer information in the File? (Choose three) A:
PSD B: PDF C: EPS D: JPEG E: TIFF
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=110
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 111
Which option is available when saving an image as Photoshop EPS? A: Interlaced B: Matte
Color C: LZW Compression D: Include Halftone Screen
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=111
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 112
You are printing a 72 ppi image and choose to scale the image to 50% in the Print Options
Dialog box To which resolution will the image be printed? A: 36 ppi B: 72 ppi C: 144 ppi D:
360 ppi
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=112
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 113
On PostScript Level 2 or higher printers that have interpolation capability, what occurs? When
you select Interpolation in the Print Options dialog box? A: A low resolution image will
automatically be resampled up B: A low resolution image will automatically be resampled
down C: A high resolution image will automatically be resampled up D: A high resolution
image will automatically be resampled down
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-019&qno=113
-------------------------------------------------------------------------------------------------------------------------------------
TwPass Certification Exam Features;
-
TwPass offers over 2500 Certification exams for professionals.
More than 98,800 Satisfied Customers Worldwide.
Average 99.8% Success Rate.
Over 120 Global Certification Vendors Covered.
Services of Professional & Certified Experts available via support.
Free 90 days updates to match real exam scenarios.
Instant Download Access! No Setup required.
Price as low as $19, which is 80% more cost effective than others.
Verified answers researched by industry experts.
Study Material updated on regular basis.
Questions / Answers are downloadable in PDF format.
Mobile Device Supported (Android, iPhone, iPod, iPad)
No authorization code required to open exam.
Portable anywhere.
Guaranteed Success.
Fast, helpful support 24x7.
View list of All Exams (AE);
http://www.twpass.com/twpass.com/vendors.aspx
Download Any Certication Exam DEMO.
http://www.twpass.com/twpass.com/vendors.aspx
To purchase Full version of exam click below;
http://www.TwPass.com/
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement