Outlook 2007 Quick Reference Card Outlook 2007 Screen Navigation Pane

Outlook 2007 Quick Reference Card Outlook 2007 Screen Navigation Pane
Microsoft®
Outlook 2007
Customizable Training Materials
Quick Reference Card
Tel. (888) 903-2432 | www.customguide.com
Outlook 2007 Screen
Title Bar
Menu Bar
Navigation Pane
Messages
Reading Pane
Contains mail-related folders like your Inbox,
Sent Items and Search Folders. Use the
Favorite Folders at the top of the pane for easy
access to frequently-used mail folders.
Standard
Toolbar
Navigation
Pane
Enables you to view and schedule
appointments, events, and meetings. View
shared calendars and compare calendars by
viewing them side by side.
To-Do Bar
Navigation
Pane
buttons
Use to store and keep track of addresses,
numbers, and e-mail addresses.
Status Bar
Use to organize to-do lists, track task progress,
and delegate tasks.
Messages: Basic Tasks
New
Move to
Folder
Print Delete
Reply to
the Sender
Forward
Message
Reply to All
Recipients
Categorize
Send &
Receive
Messages
Mark for Follow Up
• To Access the Inbox: Click the Mail button in the
Navigation Pane.
• To Check for New Messages: Click the
Send/Receive button on the Standard
toolbar, or press <F9>.
• Message Indicators:
Message has not been read.
Message has been read.
File is attached to the message.
Message has high or low importance.
• To Open a Message: Open the Inbox. Click a
message to preview or double-click to open it.
Create Rule
The Standard Toolbar
• To Reply to All Message Recipients: Click the
message, click the
Reply to All button,
type your reply, and click the Send button.
• To Forward a Message: Click the message, click
Forward button, enter e-mail addresses
the
in the To box, enter comments in the text box, and
Send button.
click the
Find a
Contact
Toolbar
Options
• To Create a New Message:
1. Click the
New button or press <Ctrl> +
<N>.
2. Enter the e-mail addresses in the To box, or click
To button to use the address book.
the
3. Click the
Cc button and select the email addresses for recipients to whom you want
to send a copy of the message.
4. Enter the subject of the message in the Subject
box.
5. Enter the text of your message in the text box.
Send button.
6. Click the
• To Send a Blind Carbon Copy (Bcc): In the
message window, click the Options tab on the
Ribbon and select Show Bcc in the Fields group.
Bcc: button and select the e-mail
Click the
addresses for recipients to whom you want to send
a blind copy of the message.
• To Open an Attachment: Double-click the
attachment at the top of the message window.
Folder List
Displays a list of all your Outlook folders in the
Navigation pane.
Shortcuts
Add shortcuts to folders and locations in
Outlook for quick access.
Keyboard Shortcuts
Save
Print
Undo
Cut
Copy
Paste
Check Spelling
Check for Mail
Save, Close,
and Send
Reply
Reply to All
Address Book
Help
Switch Between
Applications
New Item
Customizable Computer Training
9 Courseware Notes
Use like electronic Post-It® Notes to write down
information.
Help
• To Attach a File: Create a new message, click the
Attach File button in the Include group on the
Ribbon in the Message window, select the file you
want to send, and click Insert.
• To Reply to the Message Sender: Click the
Reply button, type your
message, click the
reply, and click the Send button.
• To Delete a Message: Select the message and
press the <Delete> key.
Address
Book
9 Online Learning 9 Skills Assessments
<Ctrl> + <S>
<Ctrl> + <P>
<Ctrl> + <Z>
<Ctrl> + <X>
<Ctrl> + <C>
<Ctrl> + <V>
<F7>
<F9>
<Alt> + <S>
<Ctrl> + <R>
<Alt> + <L>
<Ctrl> +
<Shift> + <B>
<F1>
<Alt> + <Tab>
<Ctrl> + <N>
Outlook Quick Reference © 2008 CustomGuide www.customguide.com | Phone 888.903.2432 Message Window Features
In item windows like
the message window,
the Office Button and
the Ribbon replace the
File menu found in
previous versions of
Outlook.
Quick Access Toolbar
Office Button
Ribbon
Messages: Advanced Tasks
• To Flag a Message as a To-Do Item: Right-click the message, select
flag
Follow Up from the contextual menu, and select a flag. Or, click the
icon on the message. Or, select the message, click the Follow Up button
on the Standard toolbar and select a flag.
• To Clear a Flagged Message: Right-click the message, select Follow Up
from the contextual menu, and select Clear Flag.
• To Categorize a Message by Color: Click the Quick Click icon on the
message. Or, right-click the message, select Categorize from the contextual
menu, and select a color category. Or, select the message, click the
Categorize button on the Standard toolbar, and select a flag.
• To Recall a Message: Open the Sent Items folder. Double-click the
message, click the Other Actions button in the Actions group on the Ribbon,
and select Recall This Message. Choose to delete the message or replace
the message with a new one in the dialog box and click OK. You can only
recall a message if you are using MS Exchange Server and the recipient has
not opened it.
• To Resend a Message: Open the Sent Items folder. Double-click the
message, click the Other Actions button in the Actions group on the Ribbon,
and select Resend This Message. Enter new recipients in the message
window and click Send.
• To Save a Message as a Draft: Click the Save button on the Quick Access
Toolbar in the message window. The message appears in the Drafts folder.
Move
• To Move an Item to a Different Folder: Select the item, click the
to Folder button and select the destination folder.
Or, click and drag the item to a different folder in the Navigation Pane.
Calendar
Delete
Print
• To Create a Signature: Select Tools from the menu bar and select
Options. Click the Mail Format tab, click the Signatures button, and create
the new signature.
• To Change a Message’s Options: In the message window, click the
Options tab on the Ribbon and click the More Options Dialog Box
Launcher. Here you can specify: the level of importance or sensitivity of the
message; if you want to add voting buttons to the message; where replies
should be sent to; if you want a read receipt; and if you want to encrypt the
message or delay its delivery.
• To Use the Rules Wizard:
1. Make sure that you’re in the Inbox.
2. Click Tools on the menu bar, select Rules and Alerts, and click the New
Rule button.
3. Select the type of rule you want to create and click Next.
4. Click the first piece of underlined text in the Step 2 box, which may be
people or distribution lists, specific words, etc.
5. Specify the criteria—a person’s name, a keyword, etc.—and click OK.
6. Click the next piece of underlined text in the Step 2 box and specify the
name of the folder where you want to move the messages or the action
you want done to the message.
7. Click Finish to complete the rule and click OK.
Contacts
The Standard Toolbar
New
Appointment
New button arrow on the
• To Create a Distribution List: Click the
Standard toolbar and select
Distribution List. Click Select Members in
the Members group on the Ribbon, select a name in the list, click the
Members button and repeat for each name to be added. Click OK, then click
Save & Close in the Actions group.
View Group
Schedules
Categorize
Address Book
Help
• To View Your Contacts: Click the Contacts button in the Navigation Pane.
• To Create a New Contact: Click the
toolbar.
New button on the Standard
• To Edit a Contact: Double-click the contact.
Go to Today
Find a Contact
• To View the Calendar: Click the Calendar button in the Navigation Pane.
• To Find a Contact: Type words to search for in the Search Contacts box.
• To Delete a Contact: Select the contact and press the <Delete> key.
• To Change Views: Click View on the menu bar and select the desired view.
Or, click one of the Day, Week, or Month view buttons.
• To Change Views: Select the desired view in the Current View section of
the Contacts Navigation pane.
• To Schedule an Appointment: Click the
+ <N>.
Tasks and To-Do Items
New button or press <Ctrl>
• To Schedule a Recurring Appointment: Click Actions on the menu bar
and select New Recurring Appointment from the menu.
• To Schedule a Meeting Request: Click the
Standard toolbar and select
New button arrow on the
Meeting Request.
• To Schedule an All Day Event: Click Actions on the menu bar and select
New All Day Event from the menu.
• To Plan a Tentative Meeting: Click Actions on the menu bar and select
Plan a Meeting from the menu.
• To Reschedule an Item: Double-click the meeting, appointment, or event,
make your changes and click the Save & Close button in the Actions group
on the Ribbon.
• To View Your Tasks: Click the Tasks button in the Navigation Pane.
• To Create a New Task: Click the
New button, press <Ctrl> + <N>, or
type a new task in the text box at the top of the window or in the “Type a new
task” box in the To-Do Bar.
• To Complete a Task: In Simple List view, check the task’s
• To Delete a Task: Select the task and press the <Delete> key.
• To Create a Recurring Task: Double-click the task and click the
Recurrence button in the Options group on the Ribbon.
• To Assign a Task: Double-click the task, click the Assign Task button in
the Manage Task group on the Ribbon, enter the person’s name in the To
box, and click Send.
Customizable Computer Training
9 Courseware check box.
9 Online Learning 9 Skills Assessments
Outlook Quick Reference © 2008 CustomGuide www.customguide.com | Phone 888.903.2432 
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement