Digitization Workflow Using Aperture (Scanners, Cameras,Books)

Digitization Workflow Using Aperture (Scanners, Cameras,Books)
Digitization Workflow
I.!
Capture images!.......................................................................2
1. Scan images with the Epson V500 scanner!...........................................2
2. Shoot images with the Nikon D80 digital camera!...................................3
II.! Import images into Aperture!.....................................................6
1.! How to import images!............................................................................6
2.! Things to do immediately upon import!...................................................7
III.! Create an album for imported images!......................................8
IV.! Process each image!................................................................9
V.! Naming Images!......................................................................12
VI.! Insert Metadata!......................................................................16
1.! General settings!...................................................................................16
2.! Metadata fields!....................................................................................17
3.! Citation!.................................................................................................17
4.! Keywords (general)!.............................................................................17
5.! Title Control #!......................................................................................18
6.! Lift/Stamp!............................................................................................18
7.! Keywords (specific)!.............................................................................18
8.! Location (Places)!.................................................................................18
VII.! Export the Album!....................................................................19
VIII. Weekly updates!....................................................................19
Metadata Fields – Overview!.........................................................20
Job Ticket! 21
!
Updated: August 3, 2011!
1
I.!
Capture images
Read the Yale Training Manual for Rare Book Photography:
http://bibliofile.commons.yale.edu/2011/08/02/training-manual-rare-book-photography/
1. Scan images with the Epson V500 scanner
a. Place photo on scanner (= “document
table” or “platen”).
b. Open EPSON Scan (icon in dock).
c. Set settings: Professional Mode, 24-bit
color, 600 dpi (if < 50MB); others as shown
(right).
d. Click the Preview button. The photo will
appear in a preview window. Draw a
rectangle around the photo to designate the
scanning area. Do not crop any of the
photo; a small excess of scanning area is
OK.
e. Click the Scan button. A new File Save
Settings window may appear. Set it to save
in the /Pictures/new scans/ folder, as a TIFF
image with an embedded color profile, as
shown below:
f. Open the New Scans directory in a Finder window. Check the resulting scanned
image to make sure that it is at least 10 MB and no more than 50 MB. If < 10 MB,
rescan at a different dpi in order to achieve a larger scanned image; ask what to do if
the scan is > 50 MB.
g. When you are finished scanning, quit the Epson Scan application and import the
images into Aperture. Be sure to apply appropriate master file names before
importing.
!
Updated: August 3, 2011!
2
2. Shoot images with the Nikon D80 digital camera
a. For general information, review the camera manual.
• The Nikon D80 is for exclusive use on the camera stand; do not detach the D80
from the copy stand or change its settings for off-stand use without permission.
• Use Aperture Priority mode (“A” on the round wheel on the top of the camera,
adjacent to the viewfinder). Set the aperture to 9 since this provides the crispest
picture with the 24-85 zoom lens.
• One other setting you shouldn’t have to deal with: ISO at 100.
b. To begin a session turn on the camera then open Camera Control Pro 2.
c. Lighting: Set the easel and place one of the foam boards on it as shown below. Place
the other foam board on the right side. Point the lights toward the foam boards,
away from the book so that the light that falls on the book is softened. Do not
position the foam boards closer than 6 inches to the lights; the lights get very hot.
d. Book orientation: Shoot one leaf of a book at a time, rather than facing pages. Orient
each leaf so that the long side aligns with the long edge of the camera’s LCD
monitor, in “landscape” orientation on the copy stand (rather than “portrait”), so
that the spine of the book is horizontal from your vantage point.
!
Updated: August 3, 2011!
3
e. Optical zoom. Set the zoom lens (below, farthest from
the body of the camera) to 50 mm. Avoid 18-24,
which might “pillow” an image with a wide-angle
view. Avoid 70, which can result in loss of contrast.
Adjust the height of the camera to achieve a zoom of
50 mm, if possible.
f. Height. Adjust the height of the camera using the side
crank on the pedestal so that the leaf is clearly in view
with just a tad of background around each outer edge.
g. Framing: The black background should not be
excessive, no more than the width of 1-2 fingers, or
pixels will be wasted. Fine cropping will be performed
in software. Keep all original images from a single
book approximately the same size, in case the decision
is made later to bind them together in a single
printable pdf.
• Important: Marginalia, titles, captions, page numbers, borders, etc., are all
important for historical purposes and should not be cropped.
h. The outer boundaries of a page are the most difficult to keep in focus. Therefore, a
good rule of thumb is to frame the shot just barely to see the background
around every edge of a leaf. When you look through the viewfinder it should
look something like this:
i.
Focus. Turn on the copy stand lights to adjust focus. The focus lens is above the
zoom lens, and has a narrower grip. You will not need to re-focus for every image in
a book; only after half a dozen or so pages have been turned.
• Leave the lights on when you take a picture, but turn them off when not shooting.
The camera is set for use with the lights, which have a white balance of 3200°K.
j. To take an image, click the “AF and Shoot” button on the Camera Control Panel. It’s
better not to use the shutter button on the camera because that might cause the
camera to shake and produce a slightly blurry picture.
k. If the Viewer on the external monitor is not visible to display images as they are
taken, choose “Show Viewer” from the Tools menu. Position and arrange the
Viewer and Camera Control Panels as you like. Click the right arrow button in the
Viewer to show the current image (located top left).
l. If the camera “hunts” for a focus without success, turn off autofocus (AF) by
switching to manual mode (M). There are two AF/M switches, one on the lens, and
!
Updated: August 3, 2011!
4
m.
n.
o.
p.
one on the body of the camera next to the lens. Switch them to M as needed.
Return them both to AF when your session is finished.
To assist in focusing there is a little green dot that will appear when the camera is
focused properly. It will blink when the camera is almost in focus and turn solid
when it is completely focused. You can also use the color block and/or a ruler to
help you focus the camera.
Shoot as many images as you like before importing them into Aperture, but import
all images before completing your session or before shooting images from another
source, in order to apply an appropriate stem name (see below) and to avoid having
them become mixed up with the next person’s images.
When digitizing an entire book, photograph the book (= spine + front cover,
inclined), the front cover, endpapers, the back cover, and versos of all
digitized pages. These images are placed into the main album for the book, as
explained below.
Det album: When digitizing an entire book, also shoot images that will be placed in a
separate “details album” (explained below), including: the Munsell color patch,
the greyscale patch, and a ruler (these are laid on top of one of the endpapers).
For works printed earlier than 1800, photograph a watermark. For blank pages
that do not come into focus, lay a ruler upon them to indicate scale.
q. Remember to turn off the camera after a session. This will give the electronics a
break and avoid overheating of the camera.
r. Job Tickets: Use Job Tickets as an image log to record information about each
source: complete the top part before shooting, and update the bottom part as each
photo is taken. The Job Tickets will facilitate naming and metadata entry once
images are imported into Aperture. When you are finished with them, turn them in
to Kerry each week.
!
Updated: August 3, 2011!
5
Aperture tutorials: http://www.apple.com/aperture/how-to/ Others at Lynda.com.
II.! Import images into Aperture
1.! How to import images
a. Open the Finder window on the computer in the Production Room.
b. On the left side of the window make sure that the “Shared” drop down arrow is
selected
c. Under “Shared” click on “Camera iMac” and then select “RAW_Images”
d. Drag those new images into the “Images to Import” folder on the desktop. (Repeat
this process later for images from other sources.)
e. Delete the copied images from the iMac.
f. Open Aperture. Next, hide Aperture to reveal the desktop.
g. Double-click the Automator Action “Import,” located on the desktop.
h. When prompted, enter an author-date “stem name” (e.g., Galileo-1610).
Automatic stem naming will save time, so shoot images from one source at a time so
that you can import them together with the same stem name.
• When importing subsequent images from a single book, keep track of which number
was last imported. Importing images will not overwrite existing images with the same
names. If a name conflict exists, images will simply fail to import. Therefore, start
numbering as high as necessary to avoid file naming conflicts.
• Click OK and importing will proceed automatically. Images will be named and
imported with boilerplate metadata into the “zzz Import and Processing” project.
i. In Aperture, select the “zzz Import and Processing” project in the Projects panel.
• Two keyboard commands that must be memorized:
— Press “v” to cycle the main area between the thumbnail Browser, the single
photo Viewer, and a combination Browser + Viewer mode.
— Press “w” to cycle the left inspector area between the Project panel, the
Metadata panel, and the Adjustments panel.
j. Sorting: Set the Browser to sort images by “Date” to have the most-recently taken
images sort to the top. Set the Browser to sort images by “Version Name” to have
them sort by stem name.
k. • Tip: To see more thumbnails, either decrease thumbnail size using the Browser
slider, or increase the Browser area by pressing “v” to cycle through to hide the
Viewer.
!
Updated: August 3, 2011!
6
2.! Things to do immediately upon import
a. With the Browser showing and the Projects
panel open, select the Browser thumbnail of
any imported image to confirm that
standard “HSCI” metadata has been
inserted during importing, as shown right.
Metadata will be automatically inserted for
City, State, Country, Provider, Copyright
notice, Contact, and Special instructions.
b. Weed duplicate and defective images (e.g., if
they are duplicates, were not in focus, or
were cropped excessively).
• To delete any unwanted image: Select any
image in Aperture and press CommandDelete. This will send the original master to
the Aperture Trash, removing it from its
Project as well as removing all versions of it
from all albums. Empty the Aperture Trash
frequently. [In contrast, pressing Delete
only deletes an image from the current
album, but it will still be present in the
Aperture Library.]
c. Inspect each image to make sure it is in
focus and that the edges are not cropped
excessively. (See tutorials #7 & 17.)
i. Click the Loupe button in the tool bar or
press the tilda key. To hide the Loupe, press
tilda or the tool button again. (Control-click
on the Loupe to change its settings — to
scale up or down, to make it stationary, etc.)
ii. Choose Zoom (“Z”) to view the image
full size. View different portions of the
image by dragging in the small navigator
overlay located at the right of the Viewer, or
hold down the space bar and drag on the
image itself. Press Z again to return to
normal view.
• Tip: Use the right and left arrow keys to
move to the next adjacent image in the
Browser.
!
Updated: August 3, 2011!
7
III.! Create an album for imported images
a. If there are no pre-existing images from this author, create an Author Folder.
1. Select the Period folder according to the date of the author’s first publication (e.g.,
Kepler is 16th century, not 17th; please make sure that no folder already exists for an
author in a different period). If the earliest publication date is ambiguous or
unavailable, use the birthdate plus 20 years. Refer to the Dictionary of
Scientific Biography (DSB), if necessary, for birthdate and/or publication dates.
Ask if not sure.
2. With the correct Period folder selected, then click the
“New Folder” button on the tool bar.
Tip: When the folder is created, the text label will be
selected automatically, ready for typing the new Author
name; you don’t have to click in the field before
beginning to type.
Set the name of the new folder to the author’s last name. Add an initial if
necessary to avoid ambiguity (e.g., “HerschelW” or “HerschelC”). The icon will
appear as a blue folder.
Tip: Once you have entered the new folder name, click Return to de-select the
folder name. In general, click Return to toggle in and out of text editing mode
for folders and albums.]
b. If the Author Folder does not already contain images from this source,
create a date album (with a blue album icon).
1. Select the Author folder (pre-existing, or created in the previous step).
2. Click the “New Album” button on the tool bar.
3. Set the name of the new album to the date of the publication. Confirm that
there is only one publication digitized so far with this date. Add a letter, if
necessary, to avoid mixing images of different works together (e.g., “1607b”).
c. Select the current Project (a yellow file drawer icon). Filter hits by the stem name to
display thumbnails of the imported images.
d. With the imported images displayed in the Browser, select the images just imported.
[There are many ways to select thumbnails: drag over them, or use the shift and
command keys to click on them. Shift-click to extend a selection. Command-click to
make a non-contiguous selection, to toggle items included in the selection one at a
time. If one or more thumbnails are already selected, pressing Command-A will select
all thumbnails.]
e. Once the new images within the Project box are selected, drag the thumbnails from
the Browser area over into the date album (blue album icon). The number of
images contained within any album is shown to the right of the album name. When
you let up on the mouse, the images will be added to the album. Watch to ensure
that this number increases according to the number of images added.
• Note: Every image should be included in a blue date album that nests within a
blue author folder, which in turn is nested in a yellow period project.
!
Updated: August 3, 2011!
8
IV.! Process each image
a. Rotate the image 90 degrees using the rotate buttons in the tool bar (or press “[” or
“]” to rotate counter-clockwise or clockwise, respectively).
b. Tools in the tool bar, left to right: Arrow (a); rotate left ([); rotate right (]),
lift (Shift-Cmd-C), stamp (Shift-Cmd-V), straighten (g), crop (c), red eye, patch.
• Tip: Press “a” or choose the Arrow tool to deselect any other tool.
c. Perform image color adjustments: (See tutorial #18.)
a. Click the Auto Adjust button (Undo if necessary from the Edit menu).
b. Or customize the color adjustments for each image with the following steps:
1. Click on an image that has a calibration color block in it.
2. In the adjustments tab click the white balance eye dropper.
3. Then click on one of the mid-tone gray blocks in the color block.
4. Next make sure the levels box is checked and set to luminance.
5. Then bring the right and left arrows in to meet the beginning of the data in the
histogram. Play around with the arrows; you might have to bring the arrows a
little further in or out depending on the image. Just be aware that once you
bring the arrows into the curves of the histogram you will be cutting detail out
of the image by clipping data.
6. You may lift and stamp any of these adjustments, if you wish, to all images shot
in a session. Do this step BEFORE fine-cropping all the other images. If you do it after
!
Updated: August 3, 2011!
9
cropping and try to lift and stamp your adjustments then the crop of your one prototype image
will be applied to all your stamped images.
For more, see Performing Image Adjustments in the Aperture notebook.
• Tip: Enter Full Screen mode for color adjustments: press “f ” to toggle Full
Screen mode on or off; press “H” to show the Adjustments HUD; then drag the
filmstrip to the left margin to orient it vertically.
d. Straighten the image:
1. Click the Straighten tool (or press g), then drag one side of the image up or
down. Yellow grid-lines will appear to help you straighten the image. Cropping
will be maintained. Or...
Choose Straighten from the + menu of the Adjustments Inspector (1st
screenshot below); click the Straighten checkbox (2nd screenshot below); then
either adjust the slider or click the left or right arrows (3rd screenshot below,
lower right corner) to rotate the image.
e. Crop the image:
1. Click the crop tool (or press c) to select a cropping area.
2. Press Enter or Return to accept the crop.
3. To redo the crop at a later time, simply repeat.
f. Repeat processing steps (a) through (e) with each image until done.
!
Updated: August 3, 2011!
10
• Note: All Aperture edits are non-destructive. Therefore, if necessary, you may
rotate, straighten, crop, or adjust the colors of the image again, or perform these
steps in any order, along with metadata entry.
• All of Aperture edits of a single image may be included in the general lift and
stamp operation, so it will be necessary to review every image after stamping. If you
like, you may lift and stamp after completing the processing of only one
representative prototype image, after importing all images from the work that are to
be digitized. But perform lifting and stamping of image adjustments before fine-level cropping of
all imported images. If you lift any image adjustments from an image you must lift
ALL image adjustments, including the crop.
• Full Screen Tip: Because of its black background, Full Screen mode (toggle by
pressing “f ”) creates the most effective environment for image color adjustment.
You can remain in Full Screen mode for all image processing once you learn the
keyboard shortcuts for the tools. Other handy shortcuts while in Full Screen mode
include: arrow keys to go to the previous or next image; “H” to toggle the
Adjustments HUD; and “Shift-H” to toggle the Keywords HUD. Drag the filmstrip
to the left margin to orient it vertically.
!
Updated: August 3, 2011!
11
V.! Naming Images
a. Filenames – general guidelines:
1. Each image filename combines three components, separated by hyphens:
LastName-Year-Abbr.tif
2. Omit periods, accents, spaces, &, “, ”, >, and < within the abbreviation.
3. The LastName and Year components of the name should exactly match the
album and folder they are filed under in Aperture (including upper and lower
case).
4. Only the Abbr component is unique to a given image.
5. Capitalize the first letter of each word; use lower case for others.
b. Last Name:
1. In most cases use the last name. Galileo, Plato, Aristotle, are exceptions in that
they go by their first names.
2. Include the first name or initials when necessary to distinguish between different
persons with the same last name; e.g., HerschelW or HerschelC.
c. Year:
1. In general, for multi-volume works, or for multi-part volumes, create separate
albums for each volume or part: author-year-v1-pt1
2. Detail albums: Create separate Year-zzzz-det albums to hold images that are
cropped to show detail, images with color or grayscale patches, rulers and
watermarks.
• When creating detailed or cropped versions, create separate versions of the source
image to drag into the Year-zzzz-det album. Do not drag the original versions into the
det album, for cropping a version in one album will change it in every album.
• Make sure that “zzzz-det” is added to the Year component of the file names of
detailed versions.
d. Abbr:
1. 128 = page 128
2. fp = frontispiece
3. tp = title page
4. book = picture of the spine and front cover, inclined on a foam cushion.
5. e = endpaper; add numbers and r (recto) or v (verso) as needed: e2r, e2v.
6. f4 = figure 4. This must be an unpaginated figure; insert a page abbreviation if
possible, such as: A4r-f4.
7. 4-f = If a figure is paginated, use the page number instead. A figure on page 4
would be designated: 4-f
8. pd = printer’s device. (Also include page number, such as tp-pd.)
!
Updated: August 3, 2011!
12
9. wm = watermark. Shoot a watermark image for every book that is digitized in
its entirety. Include page number if paginated (“-12-wm.tif ”) or bibliographic
description if not (“A4r-wm.tif ”).
10. For unpaginated or irregularly paginated works, use bibliographic descriptions
instead of the page number:
◦ A4r = gathering A, leaf 4, side recto (front)
◦ G8v = gathering G, leaf 8, side verso (back)
◦ f270r or f270v = folio 270 = leaf 270, where only the front sides of each
leaf are numbered. In this case, indicate recto (front) or verso (back) when each
leaf is numbered only on the front.
◦ col270 = column number 270 in a work where columns rather than pages
are numbered.
11. c = colophon. Include page if paginated (“-128-c.tif ”) or bibliographic
description if not (“M4v-c.tif ”), so that it will sort to the end.
e. Miscellaneous guidelines:
1. Use a hyphen to separate numbers or other confusing elements, e.g., between
the date and the page number: Nuremberg-1493-8v.tif is the Nuremberg
Chronicle, 1493, page 8 verso (8r = page 8, recto).
2. Add enough zeros before any Abbreviation component to ensure that all images
will sort correctly by filename as they appear in the work. For example, add two
or three or more zeros before covers, spines, frontispieces, title pages, roman
numeral pages, etc.
• Tip: To ensure that the images sort properly within the album, set the browser
to sort by Version Name.
3. Add “zzz” for endmatter to ensure that it sorts after the numbered pages of the
text block.
4. Make sure all images sort in the same order as the pages in the book when they
are exported to the Upload to Server folder. Usually this will approximate the
sort order of the Browser when that is set to sort by Version Name, but doublecheck the sort order after exporting to the Upload to Server folder.
5. If digitizing an entire book, images might appear in a sort order something like
this (excluding the color, size and watermark images which will be placed in the
separate detail folder):
◦ 000-book (spine + cover, inclined). If the first position (L) is not filled by a
book shot, insert a white blank image instead. A blank (white) image is kept on
the desktop to import into any album as needed.
◦ 000-cover
◦ 000-e1
◦ 000-e2r
◦ 000-e2v
◦ 000-fp
◦ 000-fpv
◦ 000-tp
◦ 000-tpv
◦ 000-z01 [first page of roman numeral front matter)
◦ 000-z01v [etc.]
◦ 001 [body of text]
!
Updated: August 3, 2011!
13
◦
◦
◦
◦
◦
◦
◦
002 [etc.]
zzz-e1r
zzz-e1v
zzz-e2r
zzz-e2v
zzz-e3r
zzz-cover
6. In addition, if digitizing an entire work, make sure all images, beginning with
the front cover, sort in the same position (left or right) as in the physical book.
7. Fold-out plates: The simplest way to maintain the left and right position of
foldout plates is to photograph the plate on both sides, or, alternatively, in both
its closed and open states. The important thing is to maintain the left-right
positions of subsequent page images, and to make sure that the blank page
contains the same metadata as other images from the book. The images might
be named as follows, using the “f ” figure abbreviation for the plate:
◦
1.
2.
3.
4.
Option 1:
-238 (the left-hand page before the unnumbered foldout plate)
-238b (the plate, folded, in the right position)
-238-f (the plate, unfolded, in the left position)
-239 (the right-hand page after the unnumbered plate)
◦ Option 2:
1. -238-f (the plate, front side or unfolded)
2. -238-fv (the plate, verso side)
8. For preliminary pages marked by Roman numerals, asterisks or other symbols,
precede the number of the page within the front matter, indicated in Arabic, by
“000-z,” so that they will sort before the later Arabic numbered pages. For
example, a preliminary page iv of Galileo might appear as:
Galileo1610-000-z04.tif.
9. If a page from a book includes a portrait or map, add “-portrait-person” or
“-map-place” to the end of the filename. (Indicate the name of the person or
place depicted. If more than one person or place is portrayed, use “-portraitgroup” or “-map-group”.) Also be sure to enter in the metadata for specific
pages any relevant Type keywords, using the Keywords HUD.
!
Updated: August 3, 2011!
14
f. Portraits:
10. Create a portraits album (lowercase “p”) for each author for whom we have a
portrait in the Collections; usually these portraits are obtained from books or
from the Quarto or Octavo portrait collections.
11. Portraits from the Portraits collections will be contained only in portraits albums.
Portraits from books will contain “-portrait” as part of their filename, as
described above, while portraits from the Portrait collections are named
according to different guidelines (next). Portraits from books should appear in the book
folder, that is, within the dated album for the book, and in addition are duplicated in the
portraits folders of all persons who are depicted in the portrait.
12. Filenames for portraits from the portrait collections combine three elements:
Subject name; location/source; distinctive word. Example:
Newton-QPC-Houbraken.tif.
13. Subject name (Newton, in the above example).
14. Portrait location/source: If the portrait is from the vault, use OPC or QPC
to indicate whether it is from the Octavo or Quarto portrait collection. If the
portrait is on permanent display, use DSP. (If the portrait is from within a book,
save the image using “-portrait-person” according to the guidelines for images
from books described above.)
15. Select the most distinctive word according to this order of priority:
1. Name of the engraver (below engraving, left side).
2. Name of the artist (below engraving, right side).
3. Distinctive word in the caption.
4. Use a descriptive word not displayed by the image as a last resort.
16. When digitizing portraits from the Quarto or Octavo Portrait Collections, or
that are hanging on display or available elsewhere in the Collections, enter
metadata in the respective metadata fields as described on the attached
Metadata Overview table.
!
Updated: August 3, 2011!
15
VI.! Insert Metadata
1.! General settings
a. Definition: metadata = “data about data.” The latter, the primary data, are the
image files. Therefore metadata = “data about the image files.” Our metadata
include such information as the size of the file and the date it was created;
bibliographic information about the book or portrait that was photographed; and
contact and attribution information for those who wish to use these images.
b. View the Metadata panel by pressing “w” to cycle through the three panels in the
left-hand inspector area. Set the displayed fields to show the HSCI collection.
c. Select the blue date album containing the imported images and click on a
representative image that will serve as the prototype for entering citation and
metadata information and for color processing and cropping.
d. Sorting: When working within any album, set the thumbnail Browser to sort by
Version Name. The sorting tab moves depending on whether you’re in browser
view or split view. It disappears all together in full view. If looking for a particular
image you can sort by many parameters. For example, you can search by keywords,
image date, rating, or orientation, just to name a few.
Above: Split view
Below: Browser view
!
Updated: August 3, 2011!
16
2.! Metadata fields
a. Display the Metadata Inspector, and set displayed fields to show the HSCI
collection.
b. Avoid the following characters when entering data into any metadata field:
&, <, >. Just write them out instead. Spaces are okay.
c. Review the following links for background information about IPTC fields and
working with embedded metadata in Aperture:
http://blogs.oreilly.com/aperture/2007/01/so-whats-iptc-anyway.html
http://blogs.oreilly.com/aperture/2007/08/prep-with-presets-1.html
3.! Citation
Select a prototype image in the date album (e.g., a title page) and enter a brief
bibliographic citation of the source in the Caption field.
• Example: Galileo Galilei, Sidereus nuncius (Venice, 1610).
• The citation should be complete enough to identify the work, so include edition
information when necessary.
• Use the forms and conventions of academic citation rather than cataloging rules:
1. Some academic citation conventions: Use “u” instead of “v” when the “v” is
just a typographical decoration. 2. Don’t use dipthong typography; for example, use “ae” (two letters) instead of the
one-stroke key combination. Many servers cannot read non-standard special
key strokes.
3. Modernize place of publication names (helps are available here, here and here).
4. Be brief, but accurate. So “Mysterium cosmographicum” is sufficient for Kepler
(1596), rather than including the entire title. This is how the work is typically
referred to by short title in the history of science textbooks you are using as a
reference. SOP is to use a short title when the work is common enough to be
found in textbooks. Ask Kerry when in doubt.
4.! Keywords (general)
With the same prototype image selected, insert general keywords that apply to all
images in the album (see Aperture tutorial #11):
a. Click the toolbar button to show the Keywords HUD (or press Shift-H).
b. Click the disclosure triangles to see keywords available within each category
(period, discipline, topic, language). Additional keywords may be helpful, but
consult with Kerry before adding keywords to the Keywords HUD.
• Screenshots of the Keywords HUD are at the end of this document.
c. Record the keywords used throughout the album on the Job Ticket.
• “How do I know which keywords to use?”
Answer: Check the online catalog record, and any relevant keywords next to the
entry for a given author in the Dictionary of Scientific Biography. Cf. The Complete
Dictionary of Scientific Biography, which is available online. Ask Kerry if unsure!
d. One by one, drag each applicable key word onto the image in the Viewer. Confirm
by noting each key word appear in the Metadata inspector.
• Do not enter keywords directly in the keywords field of the Metadata inspector; add them only
!
Updated: August 3, 2011!
17
through the Keywords HUD.
• Add keywords for each level down to the most precise. Example: if you add
Opthalmology from the Disciplines category, also add Medicine and Life Sciences and
Biology, since Opthalmology is nested within those more general terms.
• Note: Once an image contains added metadata, a clipboard badge will appear on
its thumbnail in the Browser.
5.! Title Control #
a. Using the online catalog, find the Title Control
# of the work being digitized.
b. The Title Control # is labeled the “key”
number in the public catalog. If this field is
not displayed, click “Change Display” and
set “view of records” to display “all” fields.
a. Insert the Title Control # into the Source IPTC field.
b. Print out the catalog record for reference, and when finished, turn it in with the Job
Ticket.
6.! Lift/Stamp
Lift metadata from the prototype image and stamp it onto other images.
1. Complete color processing, cropping and rotation steps, if desired, before lifting
and stamping. These actions (described in the next section) can be lifted and
stamped along with the metadata or performed later, depending on your
preference. Note: If you lift and stamp metadata after fine-cropping all the
images in an album, be sure to deselect adjustments when stamping!
2. Choose Lift from the Metadata menu (or press Shift-Cmd-C).
3. Select all other images in the album; then choose Stamp from the Metadata
menu (or press Shift-Cmd-V).
7.! Keywords (specific)
After lifting and stamping has been performed for all images (described above), add
keywords specific to each particular image (again using the Keywords HUD as
described above).
• Tip: Keywords from the Type category may be relevant to single images (e.g., Title
page, portrait, frontispiece, map).
8.! Location (Places)
a. Add geotags to individual images related to a specific place. Geotagging tutorials:
http://www.apple.com/aperture/whats-new.html
(watch the places tutorial and the video with Jim Richardson)
b. Geotag title pages and book shots with the place of publication.
c. Geotag maps and illustrations of landscapes, buildings and other locations
that can be identified to at least the city level.
d. Save common locations as location bookmarks.
!
Updated: August 3, 2011!
18
VII.! Export the Album
a. Export the album when all images in an album are ready to put online
(see Aperture tutorial #21).
b. Export an entire album whenever any image in an album is altered; otherwise the server
images will become out of date.
1. Select the blue album to be exported.
2. Select a thumbnail from the album in the Browser.
3. Select all images from the Edit Menu (or press Command-A).
4. Click the Export Version button on the toolbar.
5. In the resulting dialog box, select the “Great” export preset and the
“Collections” metadata preset.
6. In the top area of the dialog box, navigate the Desktop directories to a folder
called “Upload to server.”
7. Within that folder, open the appropriate period and author folders. Create the
latter if needed, making sure that the names of these folders are identical to the
hierarchy within the Projects panel of Aperture (determine period by earliest
publication, or by birthdate plus 20 years, use DSB if needed).
8. Create a new date folder.
9. Or, for portraits from the portrait collections, export to a folder named
“LastName portraits” (plural, lower-case p) within the correct period folder.
10. Select the new date or portraits folder created in the previous step and then click
the “Export Versions” button.
11. If there are any enclosures in the book, shoot them and make a separate
album named “zenclosures.” List or describe them in your weekly email to
Kerry. Some enclosures contain sensitive information that cannot be put in the
public domain, so do not export this album unless instructed otherwise.
VIII. Weekly updates
a. Portable drive: Copy onto a portable drive all the albums that have been added
to the “Upload to server” folder during the previous week. Once they are copied to
the portable drive, empty the “Upload to server” folder so that it is ready to receive
new exports. When the drive is returned, you can then empty the trash on both the
portable drive and the Production Room computer.
b. Weekly report: Once each week, perhaps on Monday or Tuesday...
• Email a paragraph to Kerry listing how many hours you worked the previous week
and describing what was shot, processed and/or exported that week (i.e., describing
what is contained on that week’s portable drive). For each work listed, indicate what
is available by: “Selected plates available.” or “The entire book is available.”
• Give the portable drive and related Job Tickets to Kerry, who will upload the
images to the server.
!
Updated: August 3, 2011!
19
Metadata Fields – Overview
IPTC field
Portrait images
Version name
See file naming instructions
Caption
Citation
Begin the caption with the portrayed
person’s name and dates, obtained
from the online catalog or the
Dictionary of Scientific Biography.
Add all information found on the
printed card in the Graphics drawer
catalog and on the printed mount
(perhaps written on the margin).
Keywords
See Keywords instructions
Octavo Portrait Collection, Quarto
Portrait Collection, or Display Portrait
Collection; Individual or Group (if
more than one person)
Title
[formerly Object Name]
If a map or portrait, include
portrayed persons’ names
and dates or depicted
locations.
Portrayed persons’ names and dates
Headline
If available: All text on map
or portrait; if signed include
“signature”
All text on portrait in quotes. If
signed, include the word “signature”
in quotes.
Caption Writer
[formerly Writer/Editor]
If available: Artist/Engraver
Artist/Engraver
Image Type
Graphics drawer card and other info
Language Identifier
Language
Source
!
Images from books
Title Control #
OPC, QPC, DSP
Object Type Reference
Type of illustration (woodblock,
engraving, photograph, painting,
pencil sketch, lithograph)
Supplemental Category
Size in centimeters (larger by
smaller, in cm)
Original Transmission
[missing]
Portrait copyright date, if present (c
1914)
Byline
[missing]
Book author name and dates (if from
a book)
Updated: August 3, 2011!
20
Job Ticket
Your name:
Date exported:
Citation:
Folder 1 (period):
Folder 2 (author*):
Folder 3 (date*):
Or circle: Portraits Exhibit City
Title Control #:
__Selected images __ Entire book
General Keywords (added to all images):
Pages (abbr.*)
!
Shot
Processed
Metadata
added
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
* stemName
author-date-abbr
Updated: =
August
3, 2011!
Description
21
Pages
!
Shot
Processed
Metadata
added
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
❑
Updated: August 3, 2011!
Description
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising