Part 2: Editing and Manipulating Photographs

Part 2: Editing and Manipulating Photographs
Adobe Photoshop CS4
Part 2: Editing and Manipulating Photographs
INFORMATION TECHNOLOGY SERVICES
CALIFORNIA STATE UNIVERSITY, LOS ANGELES
Version 1.0
Fall 2009
Table of Contents
Introduction ....................................................................................................................................2
Downloading the Data Files ..........................................................................................................2
Correcting and Enhancing Digital Images ..................................................................................2
Adjusting Color, Contrast, and Tonal Range Using Preset Adjustments ...................................2
Dealing with Common Issues in Digital Photography ................................................................3
Removing Color Casts ................................................................................................................3
Bringing the Subject out of the Shadows ....................................................................................4
Fixing Underexposed and Overexposed Images .........................................................................6
Selective Editing .............................................................................................................................7
Using Layer Masks .....................................................................................................................7
Burning and Dodging ..................................................................................................................9
Correcting Image Distortion .......................................................................................................10
Retouching Photographs .............................................................................................................10
Removing Dark Under Eye Circles...........................................................................................10
Removing Hot and Bald Spots ..................................................................................................11
Brightening Yellow Teeth .........................................................................................................11
Diminishing Love Handles and Double Chins .........................................................................13
Airbrushing ...............................................................................................................................14
Sharpening Images.......................................................................................................................16
Creating a Panoramic Image from Several Shots .....................................................................17
Converting Color Photographs to Black and White Images ...................................................18
Uploading High Resolution Images to the Web ........................................................................20
For additional handouts, visit http://www.calstatela.edu/handouts.
Introduction
Adobe Photoshop CS4, an industry standard, pushes the boundaries of digital imaging and
editing. While widely used by professional photographers as well as web and graphic designers,
Photoshop can also provide a creative outlet for amateurs, enthusiasts, and artists alike.
Part one of this three part series covers the basics of image editing such as resizing, cropping,
rotating, and automatic adjustments. It also gives step-by-step instructions on repairing red eye,
dust, and skin imperfections. Part two covers in detail how to color correct and adjust the tonal
range of an image, airbrush, sharpen, and retouch photographs, and convert images to black and
white. Uploading high-resolution image files using the Zoomify feature is also covered.
Downloading the Data Files
This handout includes sample data files that can be used for hands-on practice. The data files are
stored in a self-extracting archive. The archive must be downloaded and executed in order to
extract the data files.
 The data files used with this handout are available for download at
http://www.calstatela.edu/its/training/datafiles/photoshopcs4p2.exe.
 Instructions on how to download and extract the data files are available at
http://www.calstatela.edu/its/docs/download.php.
Correcting and Enhancing Digital Images
Photoshop offers a comprehensive set of tools for color correcting, adjusting tonal range, and
sharpening the overall focus of an image. Before editing, it is highly recommended to duplicate
the original image and work from a copy. Also, before removing color casts and/or adjusting the
overall contrast and tonal range of an image, complete the following steps: check image
resolution and document size; resize if necessary; rotate; crop; and repair flaws such as dust and
stains.
Adjusting Color, Contrast, and Tonal Range Using Preset
Adjustments
New to Photoshop CS4, the Adjustments panel offers an extensive list of presets (Levels Presets,
Curves Presets, Exposure Presets, Hue/Saturation Presets, Black & White Presets, Channel
Mixer Presets, and Selective Color Presets). Sometimes an image only needs one adjustment,
other times it may need several. There are two ways to apply an adjustment. It can either be
applied directly to the image or as a separate layer. Furthermore, an adjustment layer can affect
all visible layers or just the currently selected layer. It all depends on how the adjustment layer is
created and set up.
To use an Adjustment preset:
1. Open the adjustments_presets.jpg file.
2. If necessary, double-click the Adjustments tab to maximize the Adjustments panel.
NOTE: If the Adjustments panel is not displayed, click the Window menu and select
Adjustments.
3. Click the triangle
to the left of Curves Presets to expand it (see Figure 1).
4. Select Cross Process (RGB) to see the effect on the image.
Adobe Photoshop CS4, Part 2
2
5. Click the arrow
located at the bottom left corner of the Adjustments panel to return
to the adjustment icons and presets list.
6. Under Curves Presets, select Color Negative (RGB) (see Figure 1).
NOTE: To remove either one of these adjustments, right-click the adjustment layer in the Layers
panel and select Delete Layer.
Figure 1 – Curves Presets
Dealing with Common Issues in Digital Photography
Photoshop’s assortment of tools provides a way to salvage photos that would otherwise be cast
into the abyss.
Removing Color Casts
Most cameras are set to Auto White Balance by default. However, white balance can be set in
the camera to reflect the environment in which the photograph is being taken (e.g., daylight,
tungsten, fluorescent, flash, cloudy, and shade). An image’s white balance has two components.
The first component is temperature and the second is tint. The temperature measures the coolness
(blue-green tones) or the warmness (yellow-red tones) of an image. The tint compensates for
magenta or green color casts in the image.
To remove color casts in JPEG and TIFF image files:
1. Click the File menu and select Open As. The Open As dialog box opens.
2. Locate and select the removing_colorcast_tif.tif file.
3. Click the Open As arrow and select Camera Raw from the list.
4. Click the Open button. The Camera Raw 5.0 dialog box opens.
5. In the Basic panel, click the White Balance arrow and select Auto from the list (see
Figure 2).
6. Click the Auto link located above the Exposure slider (see Figure 2).
Adobe Photoshop CS4, Part 2
3
Figure 2 – Basic Panel of Camera Raw 5.0
7. Select the Red Eye Removal tool
on the Camera Raw toolbar (see Figure 3).
Figure 3 – Red Eye Removal Tool on the Toolbar
8. Drag a selection around each red eye.
9. In the Red Eye Removal panel, deselect the Show Overlay check box.
10. Drag the Darken slider to the right until the subject’s red eyes disappear (see Figure 4).
Figure 4 – Red Eye Removal Panel
11. Do one of the following:
 To open the image in Photoshop, click the Open Image button.
 To save the changes and close the image, click the Done button.
Bringing the Subject out of the Shadows
All too often, snapshots end up with the subjects being in the shadows. Photoshop has made it
possible to recover these otherwise ruined photographs.
To use the Shadows/Highlights adjustment:
1. Open the shadows_highlights.psd file.
2. Click the Image menu, point to Adjustments, and select Shadows/Highlights (see
Figure 5). The Shadows/Highlights dialog box opens.
Adobe Photoshop CS4, Part 2
4
Figure 5 – Image Menu When Selecting Shadows/Highlights
3. If you are satisfied with the default correction, click the OK button. Or, if you want to
make further adjustments, select the Show More Options check box to expand the dialog
box (see Figure 6).
Figure 6 – Shadow/Highlights Dialog Box
4. In the Adjustments section, drag the Color Correction slider to +45 (see Figure 6).
NOTE: Deselect and select the Preview check box to see the image before and after the
adjustment is applied.
5. Click the OK button to apply the changes.
NOTE: To add more contrast and color saturation, add a Levels adjustment layer.
Adobe Photoshop CS4, Part 2
5
Fixing Underexposed and Overexposed Images
Even with a digital camera, users will often times experience underexposed (i.e., too dark) and
overexposed (i.e., too bright) images. The following steps resolve these issues by utilizing
respective blend modes in the Layers panel.
NOTE: With overexposed images, the details might not be retrievable. So it is always better to be
underexposed than overexposed.
To fix underexposed images:
1. Open the underexposed.psd file.
2. In the Layers panel, right-click the Background layer and select Duplicate Layer. The
Duplicate Layer dialog box opens.
3. Type Screen in the As box to rename the duplicated layer (see Figure 7).
4. Click the OK button.
Figure 7 – Duplicate Layer Dialog Box
5. In the Layers panel, click the Blend Mode arrow and select Screen (see Figure 8).
Figure 9 – Opacity Slider
Figure 8 – Blend Mode Menu
6. Right-click the Screen layer and select Duplicate Layer. The Duplicate Layer dialog
box opens.
7. Click the OK button.
8. With the Screen copy layer selected, click the Opacity arrow, and then drag the Opacity
slider to the left to darken the image a little bit (see Figure 9).
To fix overexposed images:
1. Open the overexposed.psd file.
2. In the Layers panel, duplicate the Background layer.
3. Type Multiply in the As box to rename the duplicated layer (see Figure 10).
Adobe Photoshop CS4, Part 2
6
4. Click the OK button.
Figure 10 – Duplicate Layer Dialog Box
5. With the Multiply layer selected, click the Blend Mode arrow and select Multiply (see
Figure 11).
NOTE: Duplicating the Multiply layer again will darken the image even more.
Figure 11 – Blend Mode Menu
Figure 12 – Opacity Slider
6. With the Multiply layer selected, click the Opacity arrow, and then drag the Opacity
slider to the left to lighten the image (see Figure 12).
Selective Editing
Often times, a photograph will exhibit only portions of it that need adjusting. The sky may be
blown out because it was too bright, but the landscape is perfectly fine. The grass may seem dull,
but the rest of the image seems vibrant and alive. Or maybe the subject itself is large and multitextured, multi-dimensional, or multi-reflective, such as a building, and was overexposed in
some parts while underexposed in others. Whatever the case, selective editing is often necessary
in escalating an image from ordinary to extraordinary.
Using Layer Masks
Using a separate adjustment layer as opposed to applying an adjustment directly to the image has
many advantages. One is the use of the layer mask in applying the adjustment to a selected part
of the image while keeping the rest intact.
To use layer masks:
1. Open the layer_mask.psd file.
2. Click the Image menu and select Auto Tone.
3. In the Adjustments panel, click the Channel Mixer icon
Adjustments panel displays the Channel Mixer settings.
Adobe Photoshop CS4, Part 2
(see Figure 13). The
7
Figure 13 – Adjustments Panel
4. Click the Output Channel arrow and select Green from the list (see Figure 14).
Figure 14 – Channel Mixer Settings
5. Drag the Green slider to the right to make the field greener (see Figure 14).
6. In the Layers panel, click the Channel Mixer 1 layer mask, not just the layer itself (see
Figure 15).
NOTE: The layer mask is selected when a second border surrounds it.
Figure 15 – Channel Mixer Layer Mask
Figure 16 – Channel Mixer Layer Mask with
Selective Editing
7. In the Tools panel, set the Foreground color to black, and then select the Brush tool.
Adobe Photoshop CS4, Part 2
8
8. On the canvas, adjust the brush size as needed and paint the sky to remove the green cast;
however, avoid painting the field.
NOTE: The black area of the Chanel Mixer 1 layer mask represents where the adjustment layer
is not affecting the image (see Figure 16).
Burning and Dodging
Burning and dodging are techniques used in photography to fix portions of an image that may be
underexposed or overexposed respectively. Photoshop offers actual Burn and Dodge tools;
however, they are not as effective as using the following technique.
To burn and dodge an image:
1. Open the burn_dodge.psd file.
2. In the Adjustments panel, click the Levels icon
. The Adjustments panel displays
the Levels settings, and a new Levels 1 adjustment layer is added in the Layers panel.
3. In the Adjustments panel, drag the Shadow slider slightly to the right and the Highlight
slider to the left (see Figure 17).
Figure 17 – Levels Settings
4. In the Layers panel, select the Levels 1 layer mask (see Figure 18).
Figure 18 – Levels 1 Layer Mask
5. In the Tools panel, set the Foreground color to black, and then select the Brush tool.
6. Paint the ground, sky, door, and circle window black to turn the adjustment layer off in
those areas.
7. Click the eye icon
next to the Levels 1 layer to show or hide its content in order to
compare the before and after effect.
Adobe Photoshop CS4, Part 2
9
Correcting Image Distortion
A wide-angle lens can distort an image by curving straight lines inward, especially when the
photo is taken too close in range to the subject. This is called barrel distortion. A pincushion
distortion causes the image to be pinched towards the center and is a lens effect associated with
telephoto lenses. The Lens Correction filter can fix both of these lens distortions as well as
chromatic aberrations and vignetting.
To use the Lens Correction filter:
1. Open the barrel_distortion.psd file.
2. Click the Filter menu, point to Distort, and select Lens Correction. The Lens
Correction dialog box opens (see Figure 19).
NOTE: By default, an alignment grid appears over the image.
Figure 19 – Lens Correction Dialog Box
3. Select the Remove Distortion tool
on the Lens Correction toolbar located to the left
of the Preview window (see Figure 19).
4. In the Preview window, drag the columns of the building inward until the image looks
straight (see Figure 19).
5. Once finished, click the OK button.
6. Use the Crop tool to frame the image.
Retouching Photographs
Sometimes translating a three dimensional subject to a two dimensional plane can create
undesirable effects. Other times it is caused by bad lighting or just a bad day. The following are
common scenarios in which Photoshop can make a huge difference with just a few simple steps.
Removing Dark Under Eye Circles
The key to this lesson is learning how to remove dark circles naturally.
Adobe Photoshop CS4, Part 2
10
To remove dark under eye circles:
1. Open the remove_dark_circles.psd file.
2. Duplicate the Background layer, and then select the Background copy layer.
3. In the Tools panel, select the Zoom tool, and then zoom in on the subject’s eyes.
4. In the Tools panel, select the Clone Stamp tool.
5. On the Options bar, lower the Opacity to 40% (see Figure 20).
Figure 20 – Clone Stamp Tool Options
6. Click the Mode arrow and select Lighten from the list (see Figure 20).
NOTE: Selecting the Lighten mode will only affect areas that are darker than the sampled area.
7. Press and hold down the Alt key and click once in an area near the eye unaffected by the
dark circles.
8. Resize the brush as needed.
9. Paint a stroke over the dark circles under the eye.
10. Repeat step 7 if the dark circles do not disappear after one stroke.
Removing Hot and Bald Spots
Flash photography is one culprit of blown out and unwanted spots on the face. Uneven or bright
lighting can also reflect off shiny surfaces of the face creating hot spots. The following steps can
help remedy this situation. The same technique can be used to cover up bald spots.
To remove hot and bald spots:
1. Open the remove_hot_spot.psd file.
2. Duplicate the Background layer, and then select the Background copy layer.
3. In the Tools panel, select the Clone Stamp tool.
4. On the Options bar, lower the Opacity to 40%, and then change the Mode to Darken.
NOTE: This method will add tone without destroying the detail or texture of the image.
5. Select a medium sized soft-edged brush from the Brush Preset picker.
6. Press and hold down the Alt key and click once in an area of the skin with no hot or bald
spots.
7. Using the mouse, gently paint over the hot or bald spot and watch it fade away.
Brightening Yellow Teeth
Sometimes it is the lighting and other times it is just too much coffee that causes teeth to appear
yellow in pictures.
To whiten yellow teeth:
1. Open the yellow_teeth.psd file.
2. Duplicate the Background layer, and then select the Background copy layer.
3. In the Tools panel, select the Magnetic Lasso tool hidden under the Lasso tool (see
Figure 21).
Adobe Photoshop CS4, Part 2
11
Figure 21 – Magnetic Lasso Tool
4. Click in an area just outside the teeth, then drag the Magnetic Lasso tool around the
edges of the teeth and click back on the first anchor to close the selection (see Figure 22).
NOTE: While dragging the Magnetic Lasso tool, you can click to add more specific anchor
points.
Figure 22 – Teeth Selected
5. Click the Select menu, point to Modify, and select Feather. The Feather Selection
dialog box opens.
6. Type 1 pixel in the Feather Radius box to smooth the edges of the selection (see Figure
23).
Figure 23 – Feather Selection Dialog Box
7. Click the OK button.
8. Click the Image menu, point to Adjustments, and select Hue/Saturation. The
Hue/Saturation dialog box opens.
9. Click the Colors arrow and select Yellows from the list (see Figure 24).
Adobe Photoshop CS4, Part 2
12
Figure 24 – Hue/Saturation Dialog Box
10. Drag the Saturation slider to the left until the yellow color on the teeth is removed (see
Figure 24).
11. Drag the Lightness slider to the right to brighten the teeth (see Figure 24).
12. Click the OK button to apply the adjustment.
13. Click the Select menu and select Deselect.
Diminishing Love Handles and Double Chins
While the tight elasticity of one’s bathing suit keeps it on, it also squeezes the flesh causing love
handles to appear. And no one can escape the double chin in every snapshot. Photoshop’s many
tools can eliminate these issues by using the Pinch and Liquify filters.
To reduce a double chin using the Pinch filter:
1. Open the double_chin.psd file.
2. In the Tools panel, select the Lasso tool.
3. Draw a very loose selection around the subject’s jaw and lower part of the face on both
sides (see Figure 25).
Figure 25 – Lasso Tool Selection
Figure 26 – Pinch Filter
4.
5.
6.
7.
Click the Filter menu, point to Distort, and select Pinch. The Pinch dialog box opens.
Drag the Amount slider to decrease the pinch amount to 40% (see Figure 26).
Click the OK button.
Click the Select menu and select Deselect.
Adobe Photoshop CS4, Part 2
13
NOTE: If the effect is too subtle, click the Filter menu and reapply Pinch. The first command on
the Filter menu is the most recent action taken.
To remove love handles using the Liquify filter:
1. Open the love_handles.psd file.
2. Click the Filter menu and select Liquify. The Liquify dialog box opens.
3. Select the Pucker tool
on the Liquify toolbar located to the left of the Preview
window (see Figure 27).
4. Under Tool Options, change the brush size to 60 (see Figure 27).
5. In the Preview window, click several times on the inside of the subject’s love handles to
bring them inward.
6. Click the OK button.
Figure 27 – Liquify Dialog Box
Airbrushing
The following steps incorporate the History Brush tool and a Noise filter called Median to
achieve a flawless airbrushed portrait as seen on magazine covers.
To airbrush facial blemishes and other imperfections:
1. Open the airbrushing.psd file.
2. Duplicate the Background layer, rename the duplicated layer to Airbrush, and then
select the Airbrush layer.
3. Click the Filter menu, point to Noise, and select Median. The Median dialog box opens.
4. Using the Preview window as a guide, drag the Radius slider to the right to increase the
number of pixels to 20 (see Figure 28).
Adobe Photoshop CS4, Part 2
14
Figure 28 – Median Dialog Box
5. Click the OK button.
6. In the Tools panel, select the History Brush tool (see Figure 29).
Figure 29 – History Brush Tool
7. Click the Window menu and select History.
8. In the History panel, select the Median state check box. The History Brush tool icon
appears in the check box (see Figure 30).
Figure 30 – History Panel
Figure 31 – Duplicate Layer State Selected
9. In the History panel, select the Duplicate Layer state (see Figure 31).
10. On the Options bar, select a medium sized soft-edged brush from the Brush Preset
picker (see Figure 32).
Adobe Photoshop CS4, Part 2
15
Figure 32 – Brush Preset Picker
11. On the canvas, paint over the facial blemishes.
NOTE: Avoid painting over the eyes, nose, lips, and hair.
Sharpening Images
The last task in correcting and enhancing digital photographs is to sharpen them. Sharpening
digital photos helps to bring back some of the original crispness lost during the correction
process. In some cases, it can be used to fix images that seem slightly out of focus. Part one
covers how to sharpen images before printing. This section delves into using the Smart Sharpen
filter which can be very useful to sharpen out of focus images.
NOTE: Because today’s digital cameras produce large sized files, the proper magnification to view
photos during sharpening is 50%.
To use the Smart Sharpen filter:
1. Open the smart_sharpen.psd file.
2. Click the Filter menu, point to Sharpen, and select Smart Sharpen. The Smart
Sharpen dialog box opens (see Figure 33).
NOTE: Amount controls the amount of sharpening and the Radius determines how many pixels
the sharpening will affect.
Adobe Photoshop CS4, Part 2
16
Figure 33 – Smart Sharpen Dialog Box
3. Lower the Amount value to about 60-70% and set the Radius to 1.
NOTE: For more blurry images, increase the Amount as needed. The Preview window displays
the changes as they occur.
4. Click the Remove arrow and select Lens Blur which is better at detecting edges, creating
less color halos, and gives a better sharpened image.
5. At the bottom of the dialog box, select the More Accurate check box (see Figure 33).
NOTE: You can save a copy of the Smart Sharpen filter settings by clicking the disk icon next
to the Settings list box.
6. Select the Advanced option to reveal more options (see Figure 34).
7. Drag the Fade Amount slider to the right on both the Shadow and Highlight tabs (see
Figure 34).
NOTE: This reduces the amount of sharpening already applied, therefore adjust very slightly.
Figure 34 – Fade Amount Slider
8. Click the OK button.
Creating a Panoramic Image from Several Shots
Photoshop has several automated features, one of which is Photomerge. Photomerge takes
several photos and combines them into a single image. Whether the composite is of two or seven
images, Photomerge stacks all selected images into one document, aligns them, and then blends
them together into one seamless image.
Adobe Photoshop CS4, Part 2
17
To use Photomerge:
1. Click the File menu, point to Automate, and select Photomerge. The Photomerge
dialog box opens.
2. Click the Browse button. The Open dialog box opens.
3. Locate and select the panorama_01.jpg, panorama_02.jpg, panorama_03.jpg, and
panorama_04.jpg files.
4. Click the OK button.
5. In the Photomerge dialog box, select the Auto option (see Figure 35).
Figure 35 – Photomerge Dialog Box
6. Make sure the Blend Images Together check box is selected (see Figure 36).
Figure 36 – Blend Images Together
7. Click the OK button. The complete panorama appears on a new canvas.
8. In the Tools panel, select the Crop tool, and then select the portion of the image you
want to save (see Figure 37).
Figure 37 – Cropping Photomerged Image
9. Click the Commit button
on the Options bar to complete the crop.
Converting Color Photographs to Black and White Images
There are several ways that Photoshop can convert a color photograph to a black and white
image. One way is to click the Image menu, point to Mode, and select Grayscale. Another
alternative is to click the Image menu, point to Adjustments, and select Desaturate. While quick
and easy, these methods produce a very flat and lackluster image. The following steps reveal
how to do the job while maintaining tonal integrity and great contrast.
Adobe Photoshop CS4, Part 2
18
To use the Black and White adjustment layer:
1. Open the convert_bw.psd file.
2. In the Adjustments panel, click the Black & White icon
(see Figure 38). The
Adjustments panel displays the Black & White settings, and a new Black & White 1
adjustment layer is added in the Layers panel.
NOTE: The Black & White adjustment settings can also be changed by selecting the command
from the Adjustments submenu of the Image menu. However, by applying it as a separate
adjustment layer, you can edit the conversion later, use a layer mask to bring color to selected
parts of the image, lower the opacity for a faded-color look, or delete the adjustment layer
altogether to return to the original color image.
Figure 38 – Adjustments Panel
3. In the Adjustments panel, click the Auto button (see Figure 39).
NOTE: To tweak the tonality, contrast, and lightness a bit more, you can use the individual color
sliders in the Adjustments panel.
4. For an instant duotone effect, select the Tint check box (see Figure 39).
5. Click the color swatch next to the Tint check box. The Color Picker dialog box opens.
6. Use the vertical color slider and the hue box to select the desired tint color.
Figure 39 – Black & White Settings
Adobe Photoshop CS4, Part 2
19
Uploading High Resolution Images to the Web
Photoshop’s Zoomify feature allows users to upload full resolution images as fast as a regular
JPEG.
To use Zoomify:
1. Open the zoomify.psd file.
2. Click the File menu, point to Export, and select Zoomify. The Zoomify dialog box
opens.
3. Click the Template arrow and select Zoomify Viewer with Navigator (Black
Background) from the list (see Figure 40).
Figure 40 – Zoomify Dialog Box
4. Under Output Location, click the Folder button. The Browse for Folder dialog box
opens.
5. Select Desktop, and then click the OK button.
6. In the Base Name box, type zoomify (see Figure 40).
7. Under Image Tile Options, set the quality at its highest by dragging the slider all the
way to the right or by typing 12 in the Quality box.
8. Under Browser Options, type 600 in the Width box and 400 in the Height box.
9. Click the OK button.
10. Minimize all windows to display the desktop.
11. Double-click the zoomify.html file on the desktop to preview it before uploading it to a
web server (see Figure 41).
NOTE: When uploading the image to a web server, you need to upload both the HTML file and
the folder content.
Adobe Photoshop CS4, Part 2
20
Figure 41 – Zoomify HTML File
Adobe Photoshop CS4, Part 2
21
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising