Apple | Final Cut Pro 5 | Final Cut Pro X for Final Cut Pro 7 Editors (from Apple)

Final Cut Pro X for Final Cut Pro 7 Editors (from Apple)
Final Cut Pro X for
Final Cut Pro 7 Editors
White Paper
December 2013
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
Contents
4Introduction
5
Getting Started
Projects
Events, Source Media, and Render Files
Interface
Preferences
8Import
Importing from File-Based Cameras
Importing from FireWire Cameras and Decks
Importing Files
10Organization
Column View and the Inspector
Bins and Keyword Collections
Subclips and Range-Based Keywords
Ranges
Favorites
Custom Metadata
12Editing
Tracks and Secondary Storylines
Complex Projects and Compound Clips
Primary Video and Audio Sync
Basic Editing Functions
Placing Video and Audio Separately
Insert vs. Overwrite Mode and the Position Tool
Ripple, Roll, Slip, and Slide Edits
Three-Point Edits
Multicam Editing
17
Color Grading
Color Adjustments with the Color Board
Secondary Color Grading
18
Titles and Effects
Titles
Effects
Transitions
Using Keyframes
2
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
20
Audio Editing
Audio Fades and Keyframing
Highlighting and Muting Groups of Audio Clips
Advanced Multichannel Editing
Exporting Audio Stems
22Exporting
Master File
Compressor Settings and Send to Compressor
24Conclusion
3
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
4
Introduction
Final Cut Pro X is a revolutionary editing application that includes many new concepts
and features that are different from those in previous versions of Final Cut Pro. This
document—structured according to the major parts of an editing workflow—uses the
Final Cut Pro 7 application for comparison to discuss how to complete important tasks
in Final Cut Pro X. This document assumes you are using Final Cut Pro X 10.1 or later.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
5
Getting Started
Projects
Final Cut Pro 7 and Final Cut Pro X use different terms for basic organizing concepts.
In particular, the term project has very different meanings in Final Cut Pro 7 and
Final Cut Pro X.
Final Cut Pro 7
Final Cut Pro X
Project
Library
Sequence
Project
• In Final Cut Pro 7, the basic file type used is called a project. Projects contain clips,
which are the connections to the source media and can be organized into bins.
Projects also contain sequences, which are displayed in the Timeline and contain your
editing decisions.
• In Final Cut Pro X, the basic file type used is called a library. Like Final Cut Pro 7
projects, libraries contain clips, which are the connections to the source media.
Libraries also contain projects, which (like sequences in Final Cut Pro 7) are displayed
in the Timeline and contain your editing decisions.
• The primary difference (other than the nomenclature) is that in Final Cut Pro X, there is
another level of hierarchy, called events. Events are similar to bins in Final Cut Pro 7, but
within an event you can add several other types of powerful organizational groupings
(explained in more detail in Organization). All clips and projects are contained in events.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
6
Events, Source Media, and Render Files
Final Cut Pro X offers robust media management based on unique identifiers that are
added to every clip upon import. Final Cut Pro X also features a new set of rules for
connecting media and render files.
Final Cut Pro 7
Final Cut Pro X
Audio and video Capture Scratch folder
Library file
Audio and video Render Files folder
Library file
• When you import media into Final Cut Pro X, you associate it with an event, either
by creating a new event or by choosing an existing one. This is similar to selecting a
logging bin in Final Cut Pro 7.
• When you import media into Final Cut Pro 7, you set a scratch disk location to indicate
where video and audio files are stored.
• When you import media into Final Cut Pro X, you can choose to store your media in
one of two ways. If you set the Media Storage setting to “Copy files into,” your media
is copied into the library or external folder of your choice. If you select “Leave files in
place,” the media remains in its original location. Either way, the media can be stored
on internal disks, external disks, or network volumes, including shared storage.
• In Final Cut Pro 7, you set a location for render files, thumbnails, and audio waveforms.
In Final Cut Pro X, all of these items are stored in the library file. This simplifies media
management and eliminates the possibility of such files getting disconnected or lost.
Interface
Final Cut Pro X has an intuitive interface that you can customize by enabling and
disabling different types of visual displays and lists.
Final Cut Pro 7
Final Cut Pro X
Browser
Browser
Viewer
Browser, Inspector, or Viewer, depending on task
Timeline
Timeline
Effects tab (in the Browser)
Effects Browser
Text generator
Titles Browser and onscreen controls for titles
Tool palette
Toolbar and Tools pop-up menu
Audio meters
Audio meters in the Dashboard and in
expanded view
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
Preferences
Final Cut Pro X includes a streamlined set of preferences, so there are fewer options
to set prior to editing. As in Final Cut Pro 7, you can move your custom keyboard
shortcuts and preferences between computers by copying these files.
Final Cut Pro 7
Final Cut Pro X
Separate User Preferences, System Settings,
Easy Setup, and Audio/Video Settings windows
Single Preferences window with General, Editing,
Playback, Import, and Destinations panes
Keyboard Layout window
(choose Tools > Keyboard Layout > Customize)
Command Editor
(choose Final Cut Pro > Commands > Customize)
• Final Cut Pro X offers keyboard customization that allows you to map keyboard
shortcuts to the many new organizational and editing functions in the application.
The Command Editor is a good place to familiarize yourself with many of the new
functions and keyboard shortcuts.
• You can export and import custom command sets by choosing Final Cut Pro >
Commands > Export and Final Cut Pro > Commands > Import.
• You can copy a Final Cut Pro X preference settings file between computers. Simply
copy the file to the following location on any Mac. If necessary, overwrite any existing
version of the file at that location.
/Users/username/Library/Preferences/com.apple.FinalCut.plist
7
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
8
Import
In Final Cut Pro 7, both the Log and Transfer and Log and Capture functions are
replaced by the Import Media function.
Final Cut Pro 7
Final Cut Pro X
Log and Transfer
Choose File > Import > Media
Log and Capture
Choose File > Import > Media
Import
Choose File > Import > Media
Importing from File-Based Cameras
• In Final Cut Pro X, you can use the Import Media command to import media from
file-based recording devices, FaceTime HD cameras, iSight cameras, or any other
FireWire-connected camera. You can also use Import Media to import volumes of
media and metadata from file-based cameras, including clips that are spanned across
multiple files.
• Final Cut Pro X has all the familiar keyboard shortcuts to control camera playback or
to view clips prior to importing them. You can use the J, K, and L keys for navigation
and set start and end points using the I and O keys before importing media. However,
in Final Cut Pro X, background importing means that you can start editing from the
inserted camera media immediately (from either a card or a hard drive). The files are
copied in the background and swapped into the event seamlessly when they’re ready
to be used.
• The Import Media function also allows you to create a camera archive from a
connected tape-based camera, which means that you can save a folder of media
as if it were a volume that originated on a file-based recording device. This enables
skimming clips, setting start and end points for selectively importing sections of a clip,
and batch importing. All the benefits of using a file-based camera are available when
importing from a camera archive.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
Importing from FireWire Cameras and Decks
Device control for FireWire capture in Final Cut Pro X is similar to Capture Now in
Final Cut Pro 7. You can control the camera or deck and queue the tape to the point
where you want to start capturing, and then begin the import. New clips are created
at timecode breaks, just as in Final Cut Pro 7.
Importing Files
You can import files into Final Cut Pro X by choosing the same Import Media
command that you would use when importing from a file-based camera. Navigate
to the file or folder of files in the Media Import window, and files appear as a filmstrip
and a list view with many metadata columns available. You don’t need to specify
whether you’re importing an individual file or a folder as you do in Final Cut Pro 7.
You can also import files by dragging them directly from the Finder into an event in
the Libraries list.
9
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
10
Organization
Clip organization has been completely redesigned to efficiently handle large amounts
of media. The choices for labeling and searching are more powerful and easier to use
in Final Cut Pro X.
Final Cut Pro 7
Final Cut Pro X
Item Properties
Inspector
Bins
Events, Keyword Collections
Subclips
Range-based keywords
Markers with duration
Favorites, ranges
Column View and the Inspector
• Like the Browser in Final Cut Pro 7, the Browser in Final Cut Pro X provides a list view
that shows your clips in a list with columns of metadata.
• Final Cut Pro X can show much more clip metadata in the Inspector, where you can
rearrange fields, create custom views, and add custom metadata fields.
Bins and Keyword Collections
You can create a basic “bin” organization in Final Cut Pro X using events and Keyword
Collections in several ways:
• Choose File > New > Event to create a new event within the library where you can
group clips, projects, Keyword Collections, Smart Collections, and folders.
• Select the “Import folders as Keyword Collections” preference to create a keyword
for each folder name when you import files (either by using the Media Import window
or by dragging files or folders from the Finder directly into an event in the Libraries
list). All files inside the folder are assigned that keyword, and an icon representing
the Keyword Collection is added to the event. Click the icon to view the clips
grouped together.
• Choose File > New > Keyword Collection to manually create a new keyword to apply
to clips.
• Drag clips from the Browser to Keyword Collections.
Note: Keyword Collections are all virtual, so a single clip or clip range can exist in
multiple Keyword Collections simultaneously. This eliminates the need to duplicate
clips and place them in separate bins as in Final Cut Pro 7.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
11
Subclips and Range-Based Keywords
• In Final Cut Pro X, range-based keywords allow you to achieve the same results as you
can with subclips in Final Cut Pro 7.
Note: Range-based keywords are not bound by the same media limits as subclips.
If you find you need to extend the range, all the original media outside the range is
still accessible.
• To jump to a specific timecode location in a clip, press Control-P and type a timecode
value. To enter a precise duration for the range, press Control-D.
• Shuttle through clips using the J, K, and L keys, and select a range using the I and
O keys. To jump to the beginning or end of a clip, press Shift-I or Shift-O. Use the
Keyword Editor to assign a keyword to the range, or drag a range directly to an
existing Keyword Collection.
Note: Using the J, K, and L keys is a little different than in Final Cut Pro 7. When
moving at faster than 1x speed with the L key, pressing J once instantly reverses
playback at –1x speed. In Final Cut Pro 7, this key combination slows down forward
playback by one step.
Ranges
You can create multiple, persistent range selections in a clip in the Browser. Create the
first range using the Range Selection tool, the Set Selection Start and Set Selection
End commands, or the I and O keys. To create additional ranges, Command-drag with
the Range Selection tool or press Command-Shift-I (to set a range start point) and
Command-Shift-O (to set a range end point).
Favorites
• You can mark a clip or a range as a Favorite by pressing the F key. This is similar to—
but much faster than—creating a marker with a duration in Final Cut Pro 7. You can
name the Favorite in list view by selecting it and entering a name that will be easy to
search for later using the Filter window.
• To quickly reselect a Favorite range or any other marked or keyworded range,
Command-click a colored marker line at the top of a clip. These marker lines can
indicate any of the following: Favorite (green), Rejected (red), keyword (blue), and
presence of people and shot types (purple). Unlike clips in Final Cut Pro 7, clips
in Final Cut Pro X can have multiple range selections with keywords and ratings
assigned to each of the range selections.
Custom Metadata
The Inspector allows you to display much more metadata per clip than you can in
Final Cut Pro 7. You can choose from several views, and you can edit each view to
add preset metadata fields or create custom ones. You can use the saved custom
metadata view when exporting XML for use in third-party databases or later stages in
post‑production. Final Cut Pro X also has a fully customizable batch renaming feature
that becomes especially useful when working with large amounts of file-based media.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
12
Editing
Final Cut Pro X offers a completely new trackless editing paradigm designed for speed
and flexibility. Editors familiar with Final Cut Pro 7 should spend some time becoming
familiar with the new editing tools and functionality.
Final Cut Pro 7
Final Cut Pro X
Tracks
Storylines and connected clips
Nested sequences
Compound clips
Linked clips
Video and audio are combined into a single unit
Merged clips
Synchronized clips
Multiclips
Multicam clips
Tracks and Secondary Storylines
• Final Cut Pro X is based on a new Timeline structure that doesn’t include fixed audio
and video tracks like those in Final Cut Pro 7. The benefit of the trackless Timeline is
that you can work quickly to build multiple lanes of content, without having to worry
about creating tracks, assigning destination tracks, and moving clips between tracks.
Editing is not restricted or interrupted by clip collisions, because clips automatically
move out of the way to make room for your edits.
• The primary storyline includes the main clips in your project. For example, the primary
storyline in a documentary might include on-camera interviews.
• Secondary storylines allow you to build groups of complementary material connected
to the primary storyline. In the documentary example, you might create a secondary
storyline for B-roll, cutaways, or additional audio.
Complex Projects and Compound Clips
• For complex projects, Final Cut Pro 7 lets you build a large stack of tracks for various
elements. You can build similarly complex projects in Final Cut Pro X and manage
them using compound clips, which are like nested sequences in Final Cut Pro 7
but much more powerful. It’s easy to select a range of clips, collapse them into a
compound clip, and then move the compound clip or add effects to it just as you
would with any other clip. When you make a compound clip in the Timeline, a parent
version is automatically created in the Browser—creating a reusable collection of clips
just like a nested sequence in Final Cut Pro 7.
• Unlike nested sequences in Final Cut Pro 7, compound clips in Final Cut Pro X display
audio waveforms, and you can break them apart.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
13
• You can also create compound clips in the Browser, before making a single edit to
your project. You can double-click any compound clip to open it in its own Timeline
and make changes, even before you add it to the project.
• Compound clips are “active,” which means that you can make changes to a parent
compound clip in the Browser, and the changes automatically appear in all projects
where that compound clip is used. This can be a huge timesaver when conforming
changes to multiple projects.
Primary Video and Audio Sync
• Just as linked audio remains synced in Final Cut Pro 7, primary audio and video are
always in sync in Final Cut Pro X. Final Cut Pro X offers the additional advantage of
displaying primary audio and video together as part of the same clip. This makes it
impossible to move audio and video out of sync by mistake.
• Just as in Final Cut Pro 7, you can alter the timing of the video and audio components
of a clip to create split edits, so that the video plays with other audio in the Timeline, or
vice versa. Double-click the audio section of a clip to display audio and video separately.
Use the Trim tool to separately adjust the start or end point of the video or audio.
• You can view audio and video separately in the same clip in the Timeline by
expanding all clips that have both audio and video, or just clips that have split edits.
You can also apply and adjust audio effects with just the selected clip.
• As in Final Cut Pro 7, you can deliberately move audio out of sync in Final Cut Pro X if
you wish. Control-click the clip and choose Open in Timeline from the shortcut menu
to open the clip in its own Timeline. Then slip audio with sample-level accuracy.
• In certain cases, you may want to break apart the audio and video in the Timeline.
You can do this using the Detach Audio command.
Basic Editing Functions
You can complete most editing functions with keyboard shortcuts in Final Cut Pro X.
Final Cut Pro 7
Final Cut Pro X
Insert (F9)
Insert (W)
Overwrite (F10)
Overwrite (D)
Replace Clip (F11)
Replace, Replace from Start, Replace from End
(Drag a clip to an existing clip and choose an
option from the shortcut menu)
Superimpose (F12)
Connect to Primary Storyline (Q)
End + Overwrite (End-F10)
Append to Storyline (E)
To backtime an edit at the playhead or skimmer position, press Shift-D or Shift-Q.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
14
Placing Video and Audio Separately
In Final Cut Pro 7, you specify destination tracks in the Timeline patch panel to place
video and audio separately. When you add a clip to the Timeline in Final Cut Pro X,
you can specify whether to add just the video, just the audio, or both.
Final Cut Pro 7
Final Cut Pro X
Source and Destination controls for specifying
destination tracks
Use the Edit pop-up menu below the Browser
to select how clips are edited:
• All (Shift-1)
• Video Only (Shift-2)
• Audio Only (Shift-3)
Insert vs. Overwrite Mode and the Position Tool
When using the default Select tool in Final Cut Pro X, editing operations cause clips
to ripple in the Timeline. This behavior is similar to an insert edit or ripple delete in
Final Cut Pro 7. Final Cut Pro X also allows you to trim clips and add them to specific
places in the Timeline, even creating gaps, using the Position tool. This behavior is
similar to the default selection behavior in Final Cut Pro 7.
Final Cut Pro 7
Final Cut Pro X
Insert (drag to Timeline)
Default function of the Magnetic Timeline
Overwrite (drag to Timeline)
Drag with the Position tool (P)
Ripple Delete
Delete
Lift (Delete key)
Lift (Shift-Delete)
Ripple, Roll, Slip, and Slide Edits
In Final Cut Pro X, editing tools adjust dynamically to allow you to ripple, roll, slip, and
slide your edits.
Final Cut Pro 7
Final Cut Pro X
Trim in the Timeline, leaving a gap
Trim in the Timeline with the Position tool (P)
Ripple tool (RR)
The default Select tool changes to the Trim tool
when you move the pointer near an edit point
(drag the edit point to perform a ripple edit)
Roll tool (R)
Trim tool (T)
Slip tool (S)
With the Trim tool active, drag a clip left or right
Slide tool (SS)
With the Trim tool active, Option-drag a clip
You can also slip, slide, and reposition clips in the Timeline while leaving any connected
clips in place. Hold down the Grave Accent (`) key while dragging with the Position or
Trim tool to affect the clips in the primary storyline but leave connected clips in their
original positions.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
15
Three-Point Edits
• You can perform three-point edits in Final Cut Pro X just as you would in
Final Cut Pro 7. First, set start and end points for the source selection in the Browser.
Then position the skimmer (or the playhead if the skimmer is not available) where you
want your edit to start, and press D to make an overwrite edit.
• To make a backtimed edit, position the skimmer or playhead where you want your
edit to end, and press Shift-D.
• If you select a range in the Timeline, the start and end points of the range provide two
of the points for the three-point edit. When you press D to perform the edit, the start
point of the Browser selection is used as the third point; when you press Shift-D, the
end point is used.
Multicam Editing
Final Cut Pro X has been completely updated for modern multicamera workflows.
It has been designed to handle source material with different frame sizes, frame rates,
and codecs—all in the same multicam clip. It can also combine the rich metadata
in Final Cut Pro X and your file-based media to sync more easily and accurately
than in Final Cut Pro 7.
Final Cut Pro 7
Final Cut Pro X
Choose Modify > Make Multiclip
Choose File > New > Multicam Clip
Choose Modify > Make Multiclip Sequence
Choose File > New > Multicam Clip
Sync angles using In points, Out points, or timecode
Sync angles automatically or manually using
timecode, Content Created date and time, start
of first clip, first marker, or audio sync
Choose View > Multiclip Active Tracks
Make video-only or audio-only cuts and switches
in the Angle Viewer
Choose View > Multiclip Layout
Choose the number of angles to display from the
Settings pop-up menu in the Angle Viewer
Choose View > Reveal Master Clip
Choose File > Reveal in Browser
Choose View > Match Frame > Multiclip Angle
With the multicam clip selected in the Angle Editor,
choose File > Reveal in Browser
Choose Show Multiclip Overlays from the View
pop-up menu in the Viewer
Choose an overlay option from the Settings
pop-up menu in the Angle Viewer
• Unlike in Final Cut Pro 7, you no longer need to sync clips manually before making
a multiclip. Select all of the camera angles that you want to place in a multicam clip
and choose File > New > Multicam Clip. Then choose the automatic syncing method
or one of several custom methods if you have a specific way to sync the clips. You can
also use the automatic audio sync technology in Final Cut Pro X to make precision
sync adjustments based on the audio waveforms in the angles of a multicam clip,
even if the clips don’t have matching timecode.
• To view all the angles of a multicam clip, you no longer double-click to open
the multicam clip in the Viewer. You can choose to open the Angle Viewer
(Command‑Shift-7) and adjust the display depending on the number of angles
or banks of angles.
• The Angle Editor is a completely new interface that allows you to view the layout
of the clips, adjust the sync and the angle order, set the monitoring angle, or add or
delete angles. These changes affect all the places where the multicam clip is used
in a project.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
16
• At any time, you can add effects to clips in the Angle Editor just as you would
add them in the Timeline. The effects appear wherever that multicam clip is used
throughout your projects. For example, if you add a multicam clip to a project and
then realize that the sync is off, you can adjust sync in the Angle Editor and see
the change appear in all projects that contain the multicam clip. In Final Cut Pro 7,
adjusting sync modifies only the single multicam clip instance in the Timeline.
• If the number of angles in your multicam clip exceeds the current Angle Viewer
display setting, Final Cut Pro X creates additional banks and displays them as separate
grids of squares. Using the Angle Viewer in Final Cut Pro X, you can quickly switch
between a series of banks. Press Shift-Option-Semicolon (;) or Shift-Option-Apostrophe
(’), or click the bank switcher icons.
• Final Cut Pro X includes a new option to display angles in a vertical column view in
the Angle Viewer. If you choose 2 Angles or 4 Angles from the Settings pop-up menu,
you can arrange the angles in a column by resizing the Angle Viewer window. This is
an efficient use of space when you’re using a small display.
• You no longer need to create a multiclip sequence as in Final Cut Pro 7, because
Final Cut Pro X can identify an individual camera based on metadata and place clips
in sequence in a single angle, adding appropriately timed gaps between the individual
clips to account for the times when the camera was stopped and started.
• The Show Multiclip Overlays command in Final Cut Pro 7 is replaced by the overlay
options in the Settings pop-up menu in the Angle Viewer. You can choose to display
timecode and either the clip name or the angle name below the angle so that the
overlay is less visually distracting.
• In Final Cut Pro 7, assigning a camera angle name to a clip requires selecting a single
clip and choosing Edit > Item Properties > Format, and only letters A through E are
supported as camera angles. In Final Cut Pro X, you can name the camera on import
or select multiple clips in the Browser and add either a camera name or an angle
name. You can give the camera angle any name you like and combine it with the
camera name to make multicam editing easier than ever.
• The order of angles in the Viewer in Final Cut Pro 7 is determined by the order in
which they were selected. In Final Cut Pro X, angles can be ordered automatically,
by timecode or by alphabetical order. You can also change the angle order simply by
dragging angles vertically in the Angle Editor.
• In Final Cut Pro 7, you can add clips to a multiclip after it has been created, but you
have to sync the clips manually. In Final Cut Pro X, you can use the Sync to Monitoring
Angle command, which syncs clips automatically even if they’re added later.
• In Final Cut Pro X, you can now create angles that contain only audio or only photos.
Audio-only angles are very useful for working with a dedicated sound recorder and
dual system sound. Instead of syncing the audio to each clip in the multicam clip, you
can just add the audio as an angle and select it as the source for audio when editing.
A photos angle can be used when the videographers used DSLRs for both video and
still images. Final Cut Pro X uses the time stamp in the photos’ metadata to place the
photos in their own multicam angle so that each image corresponds in time to the
action recorded as video. The duration of the photos is adjusted automatically to
“fill in” the angle between each shot.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
17
Color Grading
While Final Cut Pro 7 had a collection of filters used for performing color grading tasks,
you color grade in Final Cut Pro X using the Color Board. The Color Board is available for
every clip in your project, without your having to first apply any color correction filters.
Final Cut Pro 7
Final Cut Pro X
Add color correction filters
Color Board available for every clip
Color Corrector 3-way color wheels and sliders
Color Board controls for Color, Saturation,
and Exposure
One secondary correction per effect
Unlimited secondary corrections in the Color Board
Auto Level controls for blacks, whites, and contrast
Balance Color
Match Hue eyedropper
Match Color with full-frame reference
Color Adjustments with the Color Board
The Color Board provides the functionality of the Color Corrector 3-way filter in
Final Cut Pro 7, while using less screen space and including unlimited secondary color
corrections. The ability to save and reapply presets within the Color Board makes it
easy to work with favorite looks, and offers a faster workflow when compared to
saving effects in a bin as you would in Final Cut Pro 7.
Secondary Color Grading
Final Cut Pro X has advanced controls for correcting particular areas of an image
using color masks and shape masks. For example, you could correct a shot to make
the sky more blue while leaving the rest of the image the same. Final Cut Pro 7
has only a single, limited color mask function attached to each Color Corrector
3-way effect, whereas Final Cut Pro X has an unlimited number of secondary color
corrections that can be added to each shot.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
18
Titles and Effects
Titles
With direct control and real-time preview of titles, Final Cut Pro X offers major titling
improvements compared to Final Cut Pro 7.
Final Cut Pro 7
Final Cut Pro X
Text generators
Titles Browser with skimmable templates
Text controls with keyframes
Onscreen controls with keyframes
• The titling controls in Final Cut Pro 7 are available in Final Cut Pro X. To apply a title,
select one of the presets in the Titles Browser and drag it to the Timeline. A title can
be added as a connected clip (superimposed over an existing clip) or as a standalone
clip in the primary storyline.
• Adjust the timing of the title by trimming the purple bar in the Timeline.
• Unlike Final Cut Pro 7, which requires you to enter text in a separate window,
Final Cut Pro X allows you to type directly in text fields in the Viewer.
• To adjust text parameters like font, size, alignment, or spacing, select the title in the
Timeline, and then click the Text button at the top of the Inspector.
• To reposition text on the screen, double-click the text in the Viewer and drag the title’s
text field to a new position.
• If you want a quick way to create a basic text title, you can use the Basic Title preset in
the Titles Browser. This provides a single text field that you can position and resize any
way you want.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
19
Effects
• The Effects tab in the Browser in Final Cut Pro 7 is replaced by skimmable thumbnails
available in various Final Cut Pro X media browsers, which you can access by clicking
buttons on the right side of the toolbar.
• In Final Cut Pro X, you can preview any effect without applying it. To preview, just skim
across the effect’s thumbnail. You see the effect previewed in the thumbnail and with
the selected clip in the Viewer.
• Double-click the effect thumbnail in the Effects Browser to apply the effect to a
selected clip, or drag the effect directly to a clip.
• Copying and pasting attributes works the same way as in Final Cut Pro 7. Select
a clip in the Timeline with effects you want to copy, and choose Edit > Copy
(or press Command-C). Then select the destination clip or clips and choose
Edit > Paste Attributes (or press Command-Shift-V). In the window that appears,
select the attributes you want to paste.
Transitions
• In Final Cut Pro X, you can apply a transition from the Transitions Browser by dragging
the transition between two clips in the Timeline, or you can double-click the transition
to apply it to both ends of a selected clip.
• Press Command-T, just as in Final Cut Pro 7, to apply a cross dissolve between clips
(when an edit point is selected) or to both ends of selected clips.
• To adjust the duration of a transition, drag either edge of the transition, or select the
transition, press Control-D, and type the precise duration.
• As in Final Cut Pro 7, you can adjust the transition’s parameters directly in the
Inspector in Final Cut Pro X. Each transition shows relevant parameters like center
point and amount.
Using Keyframes
Just as in Final Cut Pro 7, you can keyframe any parameter in any effect in Final Cut Pro X.
Final Cut Pro 7
Final Cut Pro X
Timeline keyframe graph area
Video Animation Editor
Audio Animation Editor
• To add and adjust keyframes, select the clip or effect you want to animate, and choose
Clip > Show Video Animation (or press Control-V) or choose Clip > Show Audio
Animation (or press Control-A).
• Position the skimmer or playhead where you want to add a keyframe and press
Option-K, or Option-click in the Animation Editor to add a new keyframe.
• You can also add keyframes in the Inspector. Position the skimmer or playhead where
you want to add the keyframe, and select the parameter you want to keyframe. Click
the keyframe icon to add a keyframe, or choose Add Keyframe from the pop-up menu
to the right of the icon.
• For parameters with percentage values, you can adjust the value of the keyframe in
the Animation Editor. You can adjust values for other parameters in the Inspector.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
20
Audio Editing
If you’re familiar with the powerful audio controls in Soundtrack Pro, you’ll feel right
at home in Final Cut Pro X. New libraries of professional 64-bit plug-ins with custom
interfaces are available in Final Cut Pro X. And support for compressed audio formats
means no more rendering before using MP3 and MP4 audio clips.
Final Cut Pro 7
Final Cut Pro X
Timeline keyframe graph area and clip overlays
for inline keyframing
Audio Animation Editor
Small number of bundled audio plug-ins and limited
support for 32-bit Audio Units plug-ins
Wide range of bundled Logic Studio audio plug-ins
and support for 64-bit Audio Units plug-ins
EQ audio filters
10-band and 31-band EQ controls built into every
clip, with presets for common uses
Support for uncompressed formats only
Support for MP3, MP4, and other compressed formats
0 dB and +3 dB audio crossfades
Fade handles on every clip with the choice of four
fade types: Linear, S-curve, +3dB, and –3dB
Manual matching of audio EQ
Match Audio
Keyframing for volume and stereo panning
Keyframing for volume, stereo, and 5.1 surround
panning with animated presets
Audio Fades and Keyframing
• In Final Cut Pro 7, you show the keyframe graph area and clip overlays to control
keyframes directly in audio clips in the Timeline. In Final Cut Pro X, choose
Clip > Show Audio Animation.
• Audio fades in Final Cut Pro 7 are replaced by fade handles in Final Cut Pro X. These
fade handles are available at the head and tail of every clip with audio. With additional
controls for split edits and the flexibility of trackless editing, fade handles provide a
higher level of control than standard dissolves. You can Control-click any fade handle
to choose one of the following fade types: Linear, S-curve, +3dB, or –3dB.
• You may be accustomed to applying the Normalization effect in Final Cut Pro 7 to
even out volume changes between clips. Final Cut Pro X includes a Loudness option
built into the Audio Enhancements section in the Inspector, which allows you to
establish more uniform audio levels.
• Final Cut Pro X includes built-in options for Background Noise Removal and Hum
Removal, allowing you to repair damaged or problematic audio.
• Create unique 5.1 panning effects using the controls in the Inspector. Final Cut Pro X
also supports keyframing of surround effects.
• Select the “Show reference waveforms” option in Editing preferences to view visual
information about original audio levels as you adjust levels and add effects to your clips.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
21
Highlighting and Muting Groups of Audio Clips
• In Final Cut Pro 7, you might organize items like titles or scratch audio on specific tracks
so that these items can be selected, soloed, or muted together. In Final Cut Pro X, you
can accomplish the same goal without having to manually arrange similar items in any
particular way. Simply apply a common role to clips you want to control as a group in
the Browser or Timeline. To quickly highlight all audio clips of a specific type—music,
for example—just open the Timeline Index, click the Roles button, and click the Music
role. All the music clips in the Timeline are highlighted.
• You can turn roles on and off to view or play clips according to their assigned role.
For example, if you’re editing dialogue, you can easily turn off all music and sound
effects. You can also minimize clips based on their role to eliminate visual distractions
and make more space to work with other clips in the Timeline.
• There’s no limit to the number of roles and subroles you can create.
Advanced Multichannel Editing
In Final Cut Pro X, you can adjust volume or mute ranges for individual audio
channels within a clip. Select a clip in the Timeline and choose Clip > Expand Audio
Components (or press Option-Control-S). Then select a range from the expanded
channels and mute the audio by pressing V, or by dragging the volume control
(the horizontal line) in the Timeline to change the level of that range.
Exporting Audio Stems
In Final Cut Pro 7, you might export audio stems by disabling tracks of audio that
were manually arranged to contain items of a certain type, exporting an audio file,
and then repeating this process for each separate audio stem. In Final Cut Pro X,
choose File > Share > Master File to open the Share window. Click the Settings
button, and choose Audio Only As Separate Files from the “Roles as” pop-up menu.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
22
Exporting
In Final Cut Pro X, the Share submenu of the File menu includes delivery options
optimized for common destinations. Not all of the export options available in
Final Cut Pro X appear by default. If the Share submenu doesn’t contain the
destination you want, you can add destinations in Final Cut Pro preferences.
Final Cut Pro 7
Final Cut Pro X
Share to iPad, iPhone, iPod, Apple TV
Choose File > Share > Apple Devices 720p,
Apple Devices 1080p
Share to DVD, Blu-ray
Choose File > Share > DVD, Blu-ray
Send to Compressor
Choose File > Send to Compressor
Export QuickTime Movie
Choose File > Share > Master File
Share to YouTube
Choose File > Share > YouTube, Vimeo, CNN
iReport, Facebook, Email
Choose Cluster
Use Compressor for setting up and using clusters
• Unlike Final Cut Pro 7, Final Cut Pro X warns you before exporting if you have
missing media.
• Final Cut Pro X has a very fast background process for exporting and transcoding that
allows you to work in the foreground on your next version or project.
• To add a destination to the Share submenu, choose File > Share > Add Destination.
The Destinations pane of the Final Cut Pro Preferences window opens, and you can
drag any of the additional destinations to the list on the left to add them to the
Share submenu.
• By dragging the Bundle icon to the list on the left, you can add multiple destinations
to a single export choice (just drag the destinations you want to the newly created
Bundle folder). This allows you to create multiple types of output simultaneously by
choosing a single item from the Share submenu.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
23
Master File
• In Final Cut Pro 7, you can choose Export QuickTime Movie to create a QuickTime
movie containing your whole sequence. In Final Cut Pro X, you can also output a
single movie file without rendering or transcoding. Choose File > Share > Master File,
and in the Share window, click the Settings button. Confirm that the “Video codec”
pop-up menu is set to Source (followed by the name of the current project’s codec
type). Final Cut Pro X will export an Apple ProRes QuickTime movie of your project by
copying the existing render files. This method produces high-quality output files faster
than the alternative methods in the Share submenu, which use background processing.
• You can also choose to automatically open the exported file in Compressor for
additional transcoding to other formats. In the Settings pane of the Share window,
choose Compressor from the “Open with” pop-up menu. After creating your
Apple ProRes master, you can use Compressor in the background to harness the
power of multiprocessor clusters to create additional files and versions.
Compressor Settings and Send to Compressor
You can access Compressor encoding settings directly from Final Cut Pro X, just as you
can from Final Cut Pro 7. To add any custom or preset Compressor setting as a Share
destination, choose File > Share > Add Destination. When the Destinations pane of
the Final Cut Pro X Preferences window opens, double-click the Compressor Settings
icon. A window appears containing all the preset Compressor settings. Select one and
click OK, and that setting is added to the Share submenu as a destination. Repeat the
process to provide direct access to a variety of different Compressor settings.
Final Cut Pro 7
Final Cut Pro X
Send to Compressor
Choose File > Send to Compressor
Create and use custom settings in Compressor
Add Compressor settings to the Share submenu
as destinations
Export QuickTime Movie is 8-bit
Export through the Share submenu is 10-bit
In Final Cut Pro 7, the Export QuickTime Movie option provides many simple
choices for exporting a sequence at lower quality for low-bandwidth scenarios. In
Final Cut Pro X, selecting options within the Compressor Settings window offers all
those choices and more at 10-bit quality.
White Paper
Final Cut Pro X for Final Cut Pro 7 Editors
24
Conclusion
Understanding the similarities and differences between Final Cut Pro 7 and
Final Cut Pro X will allow you to work faster than ever with this new breakthrough
application. A rebuilt 64-bit multicore architecture; rich metadata support; a collection
of tools for automatic and manual organization; and increased control over editing,
audio sweetening, motion graphics creation, color grading, and delivery offer
significant improvements over Final Cut Pro 7. Final Cut Pro X is a powerful and flexible
video editing application designed for pro editors, and there is much to learn and
explore that will accelerate your workflows and allow you to focus on the important
creative decisions of storytelling.
Copyright © 2013 Apple Inc. All rights reserved.
Apple, the Apple logo, Apple TV, FaceTime, Final Cut, Final Cut Pro, Finder, FireWire, iPad, iPhone, iPod, iSight, Logic, Logic Studio,
Mac, QuickTime, and Soundtrack are trademarks of Apple Inc., registered in the U.S. and other countries. The YouTube logo
is a trademark of Google Inc. Other product and company names mentioned herein may be trademarks of their respective
companies. Product specifications are subject to change without notice. 019-2596-A
December 2013
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising