Visioneer | PROOCR100 | Technical data | Visioneer PROOCR100 Technical data

Working with PaperPort
FOR WINDOWS
®
COPYRIGHT INFORMATION
PaperPort 6.0™ software for Windows. Copyright ©1998 Visioneer, Inc. All rights reserved.
Reproduction, adaptation, or translation without prior written permission is prohibited, except as allowed under the copyright laws.
AnyPort, AutoFix, AutoLaunch, Visioneer® FormTyper, MicroChrome, PaperEnable, PaperLaunch, PaperPort, PaperPort Deluxe, PaperPort ix,
PaperPort Links, PaperPort mx, PaperPort OneTouch, PaperPort PowerBar, PaperPort vx, PaperPortation, PaperPort Strobe, PaperPort 3000, PaperPort 3100,
PaperPort 3100B, PaperPort 6000, PaperPort 6000A, PaperPort 6000B, PaperPort 6100, ScanDirect, SimpleSearch, SharpPage, Visioneer Pro OCR 100, and
Visioneer are trademarks of Visioneer, Inc. PaperPort, Visioneer® Visual Explorer, and the Visioneer logo are registered trademarks of Visioneer, Inc.
Microsoft is a U.S. registered trademark of Microsoft Corporation. Windows is a trademark of Microsoft Corporation. TextBridge is a registered trademark of
Xerox Corporation. ZyINDEX is a registered trademark of ZyLAB International, Inc. ZyINDEX toolkit portions, Copyright © 1990-1996, ZyLAB
International, Inc. All Rights Reserved. All other products mentioned herein may be trademarks of their respective companies.
OutsideIn® Viewer Technology ©1992–1997 Inso Corporation. All rights reserved. Portions of this product were created using LEADTOOLS ©1991–1998,
LEAD Technologies, Inc. All rights reserved. Powered by dtSearch. www.dtsearch.com
Information is subject to change without notice and does not represent a commitment on the part of Visioneer, Inc. The software described is furnished under
a licensing agreement. The software may be used or copied only in accordance with the terms of such an agreement. It is against the law to copy the software on
any medium except as specifically allowed in the licensing agreement. No part of this document may be reproduced or transmitted in any form or by any
means, electronic or mechanical, including photocopying, recording, or information storage and retrieval systems, or translated to another language, for any
purpose other than the licensee’s personal use and as specifically allowed in the licensing agreement, without the express written permission of Visioneer, Inc.
Part Number: 05-0369-000
Restricted Rights Legend
Use, duplication, or disclosure is subject to restrictions as set forth in contract subdivision (c)(1)(ii) of the Rights in Technical Data and Computer Software
Clause 52.227-FAR14. Material scanned by this product may be protected by governmental laws and other regulations, such as copyright laws. The customer
is solely responsible for complying with all such laws and regulations.
Visioneer’s Limited Product Warranty
If you find physical defects in the materials or the workmanship used in making the product described in this document, Visioneer will repair, or at its option,
replace, the product at no charge to you, provided you return it (postage prepaid, with proof of your purchase from the original reseller) during the 12-month
period after the date of your original purchase of the product.
THIS IS VISIONEER’S ONLY WARRANTY AND YOUR EXCLUSIVE REMEDY CONCERNING THE PRODUCT, ALL OTHER
REPRESENTATIONS, WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, WRITTEN OR ORAL, INCLUDING ANY WARRANTY OF
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT, ARE EXPRESSLY EXCLUDED. AS A RESULT,
EXCEPT AS SET OUT ABOVE, THE PRODUCT IS SOLD “AS IS” AND YOU ARE ASSUMING THE ENTIRE RISK AS TO THE PRODUCT’S
SUITABILITY TO YOUR NEEDS, ITS QUALITY AND ITS PERFORMANCE,
IN NO EVENT WILL VISIONEER BE LIABLE FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM ANY DEFECT IN THE PRODUCT OR FROM ITS USE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
All exclusions and limitations in this warranty are made only to the extent permitted by applicable law and shall be of no effect to the extent in conflict with the
express requirements of applicable law.
FCC Radio Frequency Interference Statement
This equipment has been tested and found to comply with the limits for the class B digital device, pursuant to part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against interference in a residential installation. This equipment generates, uses and can radiate radio frequency
energy and if not installed, and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try and correct the interference by one or more of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.
This equipment has been certified to comply with the limits for a class B computing device, pursuant to FCC Rules. In order to maintain compliance with
FCC regulations, shielded cables must be used with this equipment. Operation with non-approved equipment or unshielded cables is likely to result in
interference to radio and TV reception. The user is cautioned that changes and modifications made to the equipment without the approval of manufacturer
could void the user's authority to operate this equipment.
This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference,
and (2) this device must accept any interference received, including interference that may cause undesired operation.
Working with PaperPort
This guide shows you how to use some of the PaperPort software’s main
features to view items, create stacks, send items electronically to
PaperPort Links, add annotations, file items in folders, capture Web
pages, and edit color images.
While this brief guide is enough to get you started, Visioneer provides
other information to help you use all of the PaperPort software’s
features. The following figure shows where to find more information.
Web. Visit Visioneer’s Web site at www.visioneer.com where you can
find Technical Notes, Frequently Asked Questions (FAQs), software
updates, and more. For a quick way to access information on the
Web site, choose a category from the Internet menu.
User’s Guide. Review the online guide on the CD for detailed
information about PaperPort.
CD. Access the CD, your source for installing additional software that
works with the Visioneer software and for viewing the online
documentation.
Help. Get help fast. Everything you want to know about PaperPort—
how to procedures, dialog box reference, and troubleshooting advice.
1
2
WORKING WITH PAPERPORT
VIEWING ITEMS IN DESKTOP VIEW
PaperPort provides several ways to view items: Desktop View displays a
thumbnail, a small graphic that represents each item in a folder. You
can see PaperPort items (max files) and non-PaperPort items (items
created using other applications, such as Microsoft Word) located
anywhere on your computer. Page View displays a close-up of a single
page. You can also start and use other applications directly from the
Desktop View to view non-PaperPort items created in those
applications.
To view items in Desktop View:
• Double-click the PaperPort icon on the Windows desktop.
The Command Bar has
shortcuts for choosing
menu commands, such
as changing views.
Thumbnail of
a PaperPort item.
Thumbnail of non-PaperPort
item, in this case a Word file.
Use the Folder View to
navigate between
different folders and to
file and organize items.
Stacks are PaperPort
items that have been
combined. Stack titles
appear in bold type
above the page titles.
Use the scroll arrow to
view other links on the
Link Bar.
The status bar shows
information about the
selected item, link, or
button.
The Link Bar has icons that represent other applications and functions
that work with PaperPort. The icons vary, depending on the applications
installed on your computer.
VIEWING AN ITEM IN PAGE VIEW
3
VIEWING AN ITEM IN PAGE VIEW
The Desktop View and Page View are separate applications that you can
run individually or at the same time. Page View displays a close-up view
of one page so that it is readable on the screen.
In Page View, you can view PaperPort items and items created using
other applications. You can also adjust and edit the quality, color, and
other aspects of a PaperPort image by using the Image Editing toolbar.
With the annotation tools, you can add comments, highlight or circle
information, or add a picture to a PaperPort item.
To view a PaperPort item in Page View:
• In Desktop View, double-click a PaperPort item or select a PaperPort
item, and then click the Page button on the Command Bar. You can
also double-click a PaperPort item in Windows Explorer to view it in
Page View.
To view a non-PaperPort item in Page View:
• In Desktop View, Shift-double-click a non-PaperPort item, or select a
non-PaperPort item, and then click the Page button on the
Command Bar.
Note: You can set a preference in Page View that lets you open
multiple Page View windows at the same time. For more information
about preferences, see the PaperPort User’s Guide and Help.
4
WORKING WITH PAPERPORT
The Command Bar
has shortcuts for menu
commands.
The Annotation toolbar
has tools for adding
notes, highlighting
areas, cutting and
pasting a selection,
adding a picture, and
so on.
The status bar shows
information about
the current page.
The Image Editing toolbar has tools for editing an
image, improving the quality, or adjusting the color.
To change between Desktop View and Page View:
1. In Desktop View,
select the item
you want.
2. Click the Page
button.
3. To return to
Desktop View,
click the
Desktop button.
VIEWING ITEMS BY USING THE APPLICATION THAT CREATED THEM
5
VIEWING ITEMS BY USING THE APPLICATION THAT
CREATED THEM
From the Desktop View, you can start a non-PaperPort item’s
application and use it to view the item.
To view a non-PaperPort item in its application:
• In Desktop View, double-click a non-PaperPort item. The application
that created the item starts and the item appears.
If you want, you can change the Double Click Action preference so
that the item appears in Page View when you double-click it. For
more information, see the PaperPort User’s Guide and Help.
CREATING STACKS
With PaperPort, you can electronically organize PaperPort items
(including captured Web pages) into stacks in much the same way that
you do with paper documents. A stack is a PaperPort item with multiple
pages. You cannot stack non-PaperPort items. (However, you can easily
convert a non-PaperPort item to PaperPort by right-clicking the item
and choosing Duplicate as PaperPort Item.)
To create a stack:
1. In the Desktop
View, select the
PaperPort item
that you want to
stack.
This example
shows stacking a
Cover Letter on the
Spring Vol 42
newsletter.
Cover Letter
Spring Vol 42
6
WORKING WITH PAPERPORT
2. Drag the selected
item onto the
PaperPort item
on which you
want to stack it.
Cover Letter
Spring Vol 42
3. When the
second item
is highlighted,
release the
mouse button.
The stack is
created.
Spring Vol 42
Cover Letter
4. Repeat Steps 1
through 3 until
you finish creating
the stack.
A new stack receives the title of the item on the bottom of the stack. The
stack title (the name of the newsletter, “Spring Vol 2” in this case) is
shown in boldface type. Each page title is shown in normal typeface
(“Cover Letter” in the example).
Note: When you select multiple items to stack, PaperPort stacks
them in the order in which they were selected.
MOVING BETWEEN STACKED PAGES
7
MOVING BETWEEN STACKED PAGES
In Desktop View, use the Page Navigator on a stack to move through a
stack’s pages. You can also use the First Page, Last Page, Previous Page,
and Next Page commands on the Page menu to move from page to page.
To move between pages in a stack in Desktop View:
1. Select the stack.
2. Click the left
arrow of the Page
Navigator to see
the previous page
in the stack.
3. Click the right
arrow of the Page
Navigator to see
the next page in
the stack, or click
the middle of the
Page Navigator to
go to a specific
page.
To move between pages in a stack in Page View:
1. Display the stack.
2. Click the << Page
or Page >>
button.
FAXING OR E-MAILING AN ITEM
The PaperPort software is designed to work with—or link to—other
types of applications. To send items to other applications, you use the
Link Bar. The Link Bar automatically displays link icons for applications
installed on your computer and supported by the PaperPort software,
such as electronic fax, e-mail, image editing, and word-processing
applications.
8
WORKING WITH PAPERPORT
Note: You can change the link application preferences by choosing
Link Preferences from the Edit menu. For more information, see the
PaperPort User’s Guide and Help.
After an item is displayed in Desktop View, you can send it as a fax, or as
an attachment to an e-mail message, by using the Link Bar. You do not
need to print the item first; you can send it directly from PaperPort.
To fax an item, your computer must have a fax modem and fax software.
To attach an item to an e-mail message, you need an e-mail account and
e-mail software.
To fax an item from Desktop View:
1. Select the
item to fax.
2. Drag the item
onto the fax link
icon on the
Link Bar.
You can also
click the item,
and then click
the fax link icon.
FAXING OR E-MAILING AN ITEM
3. When your fax
software starts,
send the scanned
item as a fax.
This example shows
the Symantec
WinFax PRO
window for sending
a fax. The window
that appears on your
computer will be for
your fax software.
Note: To send an item to a link from Page View, choose Links from
the File menu, and then choose the name of the link application.
To send an item using an e-mail application:
• Repeat the steps as described for faxing an item in the preceding
procedure, except, drag the item onto your e-mail link icon on the
Link Bar.
If you are attaching items to an e-mail message, the e-mail software
starts. After you log in, the item appears as an attachment to the
e-mail message.
Note: When you send an item as an e-mail message, you can make
the message self-viewing. Recipients of the e-mail message can view
the attached PaperPort item even if PaperPort is not installed on their
computers. To create this type of e-mail attachment, choose Self
Viewing Files as the Send Format in the Mail Links preferences,
before you send the item. For more information, see the PaperPort
User’s Guide and Help.
9
10
WORKING WITH PAPERPORT
CONVERTING A PAPERPORT ITEM TO TEXT
A PaperPort item is an image. Even the text on a scanned item is simply
a picture of the text, and you can’t edit it as you would text in a wordprocessing document. If a supported word-processing icon such as Word
appears on the Link Bar, you can use PaperPort to convert the item to
text. The PaperPort software performs this conversion by using the
built-in OCR (optical character recognition) software provided with
PaperPort. After converting an image into text, you can edit the file by
using a word-processing application, such as Word.
To convert a PaperPort item to text from Desktop View:
1. Select the
PaperPort item to
convert. It can be
a single page or a
stack.
2. Drag the item onto
the wordprocessing link
icon on the Link
Bar.
You can also just
click the wordprocessing link icon.
3. When the word-
processing link
icon is highlighted,
release the mouse
button.
The OCR software
displays a progress
window while the
conversion is in
process.
FILING ITEMS IN FOLDERS
11
Note: This example shows the steps for using PaperPort’s built-in
OCR software and sending the converted text directly to Word. If you
have other OCR software installed on your computer, you can
convert the item by dragging the item to the OCR application on the
Link Bar.
4. When the
conversion is
complete, the
word-processing
application
opens, and you
can begin editing
the text.
FILING ITEMS IN FOLDERS
Desktop View provides an easy-to-use filing system for organizing your
items. The filing system consists of folders shown in the Folder View
and items shown on the Desktop. A folder that appears in the Folder
View can be any folder located on your hard drive or located on a device
attached to your computer, such as an external drive or disk. An item
can be a PaperPort item or a non-PaperPort item, such as a Word file.
You decide which folders to show in the Folder View.
12
WORKING WITH PAPERPORT
With the PaperPort software, you can save items in separate folders
similar to ordinary file folders, except that they are electronic. You can
use folders to store and organize all your items. Although PaperPort has
certain default folders, you can add new folders or change any folder’s
title and color.
The Visioneer
Documents folder and
these subfolders are provided with PaperPort.
This folder, located on the
C drive, was added to the
Folder View. The items of
one of the subfolders
appear on the Desktop.
FILING ITEMS IN FOLDERS
13
ADDING FOLDERS TO THE FOLDER VIEW
Adding a folder to the Folder View lets you use PaperPort to see a folder
and its items that are located on your hard disk or on another device
connected to your computer. After you add a folder to the Folder View,
you can view any of its folders or items in Desktop View.
To add a folder to Folder View:
1. In Desktop View,
choose Add to Folder
View from the File
menu. The Add to
Folder View dialog
box appears.
It shows the same device
and folder information
that you see in Windows
Explorer.
2. Select the folder on a
drive or disk that you
want to add to Folder
View and click OK.
The folder and its
subfolders appear in the
Folder View and items
in the added folder
appear on the Desktop.
An icon identifies the
folder as an added
folder. In addition, the
actual location of the
folder on your
computer, such as the
C drive, appears in the
folder title.
Note: When you first add a folder to the Folder View, choose Refresh
Thumbnails from the View menu.
14
WORKING WITH PAPERPORT
To see the contents of a folder:
1. In the Folder View,
click a Folder or
click the plus sign
next to a folder if
one appears.
Any subfolders
included in the
folder appear in the
Folder View. Items
appear on the
Desktop.
2. Click a subfolder to
display its contents.
Any items in the
folder appear on the
Desktop.
This example shows
four items in the
Newsletter folder,
which is located in
the Adventure
Travel folder.
Note: If you place an item into PaperPort, such as by scanning or
capturing a Web page, the item is placed in the location that is
currently selected in Desktop View. For example, if the Travel folder is
selected and its items appear in Desktop View, then a scanned item is
placed in the Travel folder.
FILING ITEMS IN FOLDERS
15
FILING ITEMS IN FOLDERS BY USING DESKTOP VIEW
You can use the folders to store and organize different items. The easiest
way to move an item into a folder is by dragging and dropping the item.
You can file items one at a time, or you can file multiple selected items
all at the same time.
To drag and drop an item into a folder:
1. Click an item
to select it. Use
Ctrl-click to
select multiple
items.
2. Drag the selected
item onto a
folder.
3. When the folder
is highlighted,
release the mouse
button.
To open a folder and
see its contents, click
the folder.
Tip: To make a copy of an item and leave the original in its original
folder, hold down the Ctrl key when dragging an item to a folder or
select the item, and then choose Copy to Folder from the Desktop
menu.
CREATING A NEW FOLDER
By adding new folders, you can create a set of folders that work best for
different items, such as bills, expenses, memos, or personal and business
correspondence. You can use PaperPort to create subfolders for any of
the folders shown in the Folder View.
16
WORKING WITH PAPERPORT
To add a folder:
1. Click the location
in which you
want to add a
folder.
2. From the File
menu, choose
New, and then
Folder.
3. Type the new
folder’s title.
4. Select a color from
the drop-down
list, and then
click OK.
The new folder
appears in the
Folder View.
Tip: To change a folder’s title, select the folder title in the list, and
then click it again. Type the new title and press Enter.
USING WINDOWS EXPLORER TO MANAGE ITEMS
The previous procedures tell you how to work with folders and items
from the Desktop View. You can also use Windows Explorer to
complete changes, such as retitling a folder and filing items in different
folders. The changes you make in Windows Explorer are directly
reflected in Desktop View. Likewise, any changes you make in Desktop
View are visible in Windows Explorer.
FILING ITEMS IN FOLDERS
To make changes in Windows Explorer:
1. In Desktop View,
click the Explorer
button on the
Command Bar.
Windows Explorer
appears.
2. Use Windows
Explorer to make
changes to folders or
items that appear in
Desktop View. For
example, you can
retitle a folder or drag
and drop items into
different folders.
You can also drag
items from Windows
Explorer directly to
PaperPort.
17
18
WORKING WITH PAPERPORT
CAPTURING WEB PAGES
With PaperPort’s Web Capture, you can easily add Web pages directly to
the Desktop View and automatically update them the next time you
connect to the Internet. For example, you can capture information
about your favorite stocks and then automatically update the Web page
to reflect the latest numbers. Or visit a company’s Web site to get the
latest product information.
Tip: You might find it convenient to create a new folder that you can
use to store all of your Web captures.
To capture a Web page and display it in PaperPort:
1. In the Folder View,
select the folder in
which you want to
add a Web page.
2. Connect to the
Internet and then
display the Web
page that you want
to capture.
CAPTURING WEB PAGES
3. To capture only the
visible portion of a
page, click the Web
Capture icon in the
Windows taskbar, and
then choose Capture
Visible Portion. The
Web page is saved as a
special PaperPort item
identified by your
browser’s application
icon.
To capture an entire
Web page that contains
multiple screens of
information, click the
Web Capture icon in
the Windows taskbar,
and then choose
Capture Entire Page.
Each full screen of
information is saved
as a separate page in
a stack.
19
20
WORKING WITH PAPERPORT
To update a captured Web page:
1. Connect to the Internet.
2. In Desktop View,
double-click the Web
page item.
A view of the Web page
as it currently exists on
the Internet appears.
3. To update the page, click
the Web Capture icon,
and then choose
Capture Visible Portion
or Capture Entire Page,
depending on the
currently captured Web
page.
A message appears asking
if you want to update the
page or create a new one.
To update your current
capture, click Update
Existing. The page is
updated.
To create another Web
page capture, (leaving
the originally captured
Web page as is), click
Create New. A copy of
the Web capture appears
in Desktop View.
Tip: To view a captured Web page in Page View, Shift-double-click
the captured Web page item in Desktop View. If you make any
changes to a captured Web page, you cannot automatically update it.
ANNOTATING A PAGE
21
ANNOTATING A PAGE
With the annotation tools, you can add a note, highlight text, draw lines
or arrows, circle information, or paste a picture into a PaperPort item
(including Web page captures.) For example, you might add a note that
tells you when the item needs to be processed and returned to the
sender. You cannot add annotations to non-PaperPort items.
You add annotations by displaying an item in Page View and using the
Annotation toolbar. All the annotation tools are used in the same
manner; therefore, this section shows only how to use one tool. For
more information about each tool and how to use it, see the PaperPort
User’s Guide or the PaperPort Help.
Note: In Desktop View, PaperPort displays small icons, such as an
arrow or yellow note, on a page’s thumbnail for each annotation.
To add an annotation:
1. In Page View,
click the tool on
the Annotation
toolbar.
2. Place the cursor
on the page.
Its shape will
indicate the tool
you selected.
3. Depending on the
tool you selected,
click or drag the
cursor to use the
tool, such as to
add a note.
22
WORKING WITH PAPERPORT
ADJUSTING PICTURES
Whether you are photographing houses for sale, displaying the newest
model car, or just storing your favorite photographs as PaperPort items,
you can edit these color or grayscale pictures using PaperPort’s imageediting tools. The Image Editing toolbar contains all of the tools for
adjusting color as well as grayscale images.
Note: The Image Editing tools work only with PaperPort items. A
quick way to convert an image to a PaperPort item is to right-click the
image, and then choose Duplicate as PaperPort item.
IMPROVING PICTURES AUTOMATICALLY
AutoFix Picture analyzes a picture and tries to improve that picture.
PaperPort’s sophisticated internal system can adjust the color,
brightness, and contrast to produce a good picture. AutoFix Picture
works well to improve poor-quality pictures.
Tip: To adjust the brightness, contrast, color, or tint of a picture, use
the Adjust Picture command or the Picture wizard. For more
information, see the next section, “Adjusting a picture yourself.”
ADJUSTING PICTURES
23
To improve a picture automatically:
1. Display the
picture in Page
View.
2. Click the AutoFix
Picture tool on
the Image Editing
toolbar, or choose
AutoFix Picture
from the Page
menu.
PaperPort begins
adjusting the
picture to
improve its
quality.
Image Editing toolbar
ADJUSTING A PICTURE YOURSELF
Sometimes you have a photograph that is too light or too dark, or whose
color is not right. If you prefer to make the adjustments and
enhancements to a picture yourself, you can use the Adjust Picture
command.
When you select Adjust Picture, PaperPort displays samples of the
original picture adjusted slightly. From the sample pictures, you can
select the one you like best. If you don’t like any of these pictures, select
one of the options, such as the Color option, and then adjust just the
color. All the sample pictures adjust relative to the center picture. You
can either select the sample picture you like best and save it or adjust the
picture again. You can also click Undo All Changes and Undo Last
Change to undo changes.
24
WORKING WITH PAPERPORT
Tip: To learn how to use Adjust Picture, click the Wizard icon on the
Image Editing toolbar. The Picture wizard shows you step-by-step
how to adjust the brightness, contrast, tint, and color.
To adjust and enhance a picture yourself:
1. Display the color
picture in Page
View.
2. Click the Adjust
Picture tool on the
Image Editing
toolbar.
The Adjust Picture dialog box appears.
Original
picture.
Current picture. This
picture has a dark blue
border and appears in
the center of the Adjust
Picture dialog box.
Options to change
color, brightness,
contrast, or tint.
Adjustment slider
for changing samples.
ADJUSTING PICTURES
25
To adjust the color:
3. Select the Color
option.
4. Drag the slider to
the left for more
color or to the
right for less
color. PaperPort
adjusts all eight
sample pictures.
To select the picture you like best:
5. Click the picture
that has the color
you like best. It
moves to the center
and becomes the
current picture.
6. To adjust another
setting, repeat Steps
1 through 3.
Click
to undo
the last
change.
7. After you finish all
adjustments, click
OK to save the
changes.
When you select a picture, it moves to the center. All the other sample
pictures change relative to the new current picture. If you don’t like the
changes, click the Undo Last Change or Undo All Changes button to
undo the changes.
PaperPort does not save the settings, such as the amount of change, in
the Adjust Picture dialog box; therefore, if you reopen the dialog box,
the default settings appear.
26
WORKING WITH PAPERPORT
Tip: If you want to ensure that your original picture is unchanged,
make a copy of the picture by using the Duplicate Item command
before opening the Adjust Picture dialog box.
USING SIMPLESEARCH TO FIND ITEMS
In addition to the standard methods of finding items by name, date, or
keywords, a powerful PaperPort feature named SimpleSearch can find
items based on the textual content. For example, if you remember only
that the item included the word “California” or the phrase “…California
coast,” SimpleSearch can find the item containing that word or phrase.
To use SimpleSearch to find an item:
1. In Desktop View,
choose Find Item
from the Search
menu.
2. Type the text to
identify the item.
3. Select one or
more checkboxes
to identify where
to search for
the text.
4. Select the buttons
to find just the first
item, or all items
that have that text.
5. Click Find.
For more information about SimpleSearch and using Summary
Information in a search, see the PaperPort User’s Guide and Help.
SCANNING DIRECTLY TO A LINK APPLICATION WITH SCANDIRECT
27
SCANNING DIRECTLY TO A LINK APPLICATION WITH
SCANDIRECT
With ScanDirect, you can scan an item and send it to a linked
application without starting PaperPort. ScanDirect is a control panel
that runs in the background on your computer, and when minimized,
the ScanDirect Control Panel icon appears on the Windows taskbar.
Like PaperPort, you first select the target link that you want to use in
ScanDirect and then scan the item to send it directly to that link
application.
The basic steps to use ScanDirect are the same for each application icon.
The following example shows how to set the preferences for Photoshop,
scan an item, and open that item in Photoshop.
Note: To scan an item with your PaperPort flatbed scanner and send
it to ScanDirect, you use the PaperPort Scan Manager dialog box. For
more information, see the PaperPort User’s Guide and PaperPort Help.
To use ScanDirect:
1. On the Windows
desktop, doubleclick the
ScanDirect
shortcut.
The ScanDirect
control panel
appears.
Scan single
page
Scan to
PaperPort Desktop
Scroll arrows
About
ScanDirect
Displays Scan
Manager dialog
box
Scan multiple
pages
ScanDirect icons
Help
button
Note: The Scan Single Page and Scan Multiple Page icons are not
available for flatbed scanners, only sheetfed scanners.
28
WORKING WITH PAPERPORT
2. Right-click the
Photoshop icon and
choose Preferences.
The Link
Preferences dialog
box appears.
3. Select the
preferences and
click OK.
4. Click the Photoshop
icon on the control
panel.
5. Click the button for
scanning.
If you have a
TWAIN scanner,
the button looks like
this.
Your image is
scanned and appears
in Photoshop.
FILLING IN PREPRINTED FORMS WITH FORMTYPER
29
FILLING IN PREPRINTED FORMS WITH FORMTYPER
In the past, you had to use a typewriter or a ballpoint pen to fill in the
fields manually on preprinted forms. With the Visioneer FormTyper
application, you can enter data by using your computer and then print
the form. The end result is the preprinted form, filled with data just as if
you had used a typewriter.
To fill in a form:
1. Place a form in
Desktop View, for
example, such as
by scanning the
form.
2. Select the form,
and then click the
FormTyper link.
FormTyper
analyzes the
form to find its
fields and opens
the FormTyper
window. The
fields are
underlined in blue,
and the cursor is at
the first field to be
filled in.
30
WORKING WITH PAPERPORT
3. Begin typing data if
the cursor is at the
first field that you
want to fill in.
To type in any other
field, click the field.
To add another line
to a field, press Enter.
4. When you’re finished
typing in a field, press
the Tab key or the left
or right arrow keys to
move to the next field.
5. After completing the
form, save it by
choosing Save to
PaperPort Desktop
As from the Form
menu.
6. Type a name for the
filled-in form and
click OK.
The form appears on
the Desktop. The “A”
symbols indicate
fields filled with text
annotations.
.
Download PDF

advertising