ScanSoft | PDF CONVERTER STANDARD 3 - GUIDE | PDF Converter Professional 7 User Guide - Support

Quick Reference Guide
This Guide shows screen pictures made with Windows® XP. The
appearance may vary under other Operating Systems.
2
Why are PDF files popular?
The Portable Document Format has become a de-facto standard for
document exchange across platforms and computing environments.
More than 200 million PDF documents are posted on the World Wide
Web. Key benefits that have driven this popularity are:
• Integrity: PDF files look like the original documents they were
created from. They conserve their appearance after sharing regardless of platform, operating system, installed fonts or local
settings on each computer or device.
• File size: In many cases, PDF files can be more compact than their
source documents - ideal for file transfer.
• Security: PDF files can be digitally signed and password protected
to prevent unauthorized changes.
• Sharing: While the basic document content can be frozen,
commenting and mark-up tools allow collective authoring and
document review.
What PDF Professional does for you
Nuance® PDF Converter Professional 7 from Nuance Communications
Inc., offers the full circle of functionality for handling PDF files. It can
unlock and open PDF files up to version 1.7 for viewing, editing,
annotation and re-assembly. It can create PDF files from versions 1.3 to
1.7 (PDF/A format is also supported). It can unlock PDF files for
repurposing in other applications.
This professional product has three parts for creating, editing and
unlocking PDF files. These are all installed and activated with a single
procedure.
3
Create PDF Files
Nuance® PDF Create 7 lets you create PDF files from a wide
range of file types. The Print dialog box in your print-capable
applications will offer a printer named ScanSoft PDF Create!
The PDF Create Assistant lets you compile a list of files generated by
different applications. You can also create PDFs from XPS files.
Each file can be converted to a separate PDF file, or they can be
combined, overlaid or packaged into a single file. When working in
Microsoft® WordTM, Excel®, or PowerPoint you can call on the program
to create a PDF file directly from your current document. During
conversions hyperlinks and comments can be transferred and you can set
bookmarks to be generated from the structure of the Word document,
each worksheet in Excel or for each slide in a PowerPoint presentation.
Document information (metadata) can also be transferred. When
working in Microsoft Outlook® or Lotus Notes®, message attachments
can be saved as PDF files. As you write a new message or a reply, you can
choose a non-PDF file from your computer to have it converted to PDF
and attached.
The program can create PDF files in versions 1.3 to 1.7 and PDF/A.
Files can be protected by passwords and can include watermarks.
Compression and font settings give you control over PDF file size and
appearance.
Edit PDF Files
Nuance PDF Converter Professional gives you extensive control
over your PDF files through an easy-to-use browsing and
reading interface. You can edit pages and documents, annotate
and review them, adjust document security, sign your documents and
more. PDF documents can be compiled from different sources and pages
can be rearranged. The program delivers a powerful document
management system: use it to create archives from related documents to
index and search them later. Alternatively, in the Enterprise edition, you
can access different document management systems through the
application: use them to store or archive your PDF documents.
4
Export PDF Files
Nuance® PDF Converter 7 lets you unlock PDF and XPS files to
edit them as Microsoft® WordTM, Microsoft® Excel®, Microsoft®
PowerPoint®, Corel® WordPerfectTM, and generic RTF files. It
also lets you open PDFor XPS files directly from these and other
applications, edit them and save them in the appropriate file type. It
converts PDF files up to and including version 1.7. Encrypted PDF files
can be opened if the required password is provided.
Installation and Activation
PDF Converter Professional 7 detects previous versions and components
and prompts for your confirmation to remove them. You should have
administrator rights on the computer to install and activate the program.
You need web access for activation.
1.
Insert the CD-ROM in your CD-ROM drive
The installation program will start automatically. If it does not, locate
your CD-ROM drive in Microsoft® Windows® Explorer and
double-click the program's AutoRun.exe file. Select a language for
installation. The InstallShield® Wizard will appear.
(If you have downloaded the program from the Nuance web site,
double-click its autorun.exe file.)
2.
License and Serial Number
You must accept the license agreement in order to proceed. You must
enter a serial number. You will find this on the CD sleeve or on the
Nuance web site, or a reseller’s site at the download location.
Some resellers let you see the serial number at a later time, by returning
to your purchase order. Be sure to keep the serial number in a safe place;
it is fully checked only during product activation and is also needed for
any re-installations.
Serial numbers never include the letter “O”, always use zero.
5
3. Location and Setup Type
The installer offers a default location for the program. Accept it or define
a different one. Select Complete or Custom Setup. Choose Custom to
accept or decline installation of the PDF unlocking component. Choose
Custom also to enable or disable the integration of PDF Converter and
PDF Create in other programs. By default, all the programs offered in the
PDF Converter Professional Integration panels of the InstallShield
Wizard will be enabled. (You can change integration settings later by
choosing the program under Add or Remove Programs in the Control
Panel and clicking Change and then Repair.)
4. Click Finish
Registration runs at the end of installation. Select Register Online to
establish a connection to the Nuance web site. We provide an easy
electronic form that can be completed in a few moments. When the form
is filled, click Submit. If you decide not to register or to be reminded
later, you can go to http://www.nuance.com to register online any time
later. Click on Support and from the main support screen choose
Product Registration. For a statement on the use of your registration
data, please see Nuance's Privacy Policy.
5. Activate
You will be invited to activate the product at the end of installation.
Please ensure that web access is available. Provided your serial number is
found at its storage location and has been correctly entered, no user
interaction is required and no personal information is transmitted. If you
do not activate the product at installation time, you will be invited to do
this each time you invoke the program. PDF Converter Professional
creates PDF files with a trial watermark on each page if you use it
without activation. If you ignore the first five activation prompts, you must
activate products separately and manually - a much more time-consuming process.
You will be allowed to re-install the program a reasonable number of
times without having re-activation problems, because un-installation
includes a de-activation step. The serial number is needed for reinstallation and web access is needed for de-activation and re-activation.
6
For registration and activation troubleshooting see the Nuance
Knowledge Base at http://knowledgebase.nuance.com/.
Note: Keep the serial number of earlier versions, to retain the option of installing
them on a different computer.
How to Get Help
This guide is available in a PDF file on the CD and after installation in the
program folder. It can also be accessed from the About panel. When the
program is delivered electronically, this PDF is available at the download
site and is included in the download.
Nuance PDF Converter Professional has a comprehensive HTML Help
system. Use the Help Menu to open it at its Introduction.
Press F1 to open Help: typically at the topic describing the
currently open panel. Some dialog boxes have Help buttons.
A Release Notes file with latest information is available on the CD and in
the program folder. The Nuance web site offers program information,
with a regularly updated knowledge base and user forums.
Note: System requirements are presented on the product box and in Help.
Starting the Program
Choose Nuance PDF Professional 7 from the Windows Start Menu. This
offers the following items:
Choose this to convert PDF files to
freely editable documents.
Choose this to start the main
program and edit PDF files.
Choose this to create PDF files from
one or more source files.
7
Create PDF Files
Overview of creating PDF files
PDF Creation can be done from the following locations as described in
the table and the following sections:
Location
Source files
Conversion method
Direct conversion from
One or more local or
clipboard, scanner or files.
PDF Professional File
DMS files, scanner or
Create Assistant to create,
menu or File toolbar clipboard
combine or overlay files.
Print dialog boxes
Individual settings. A page
Current document in
range can typically be
the calling application
specified
Windows Start Menu
(plus optionally desktop, One or more local or
DMS files
quick load bar and
system tray)
Target
PDF Professional as
current PDF
document
Pre-defined or via
Save As
Create Assistant, using
User defined. To local
profiles; page ranges are not
file, to e-mail or both
supported
Windows Explorer
shortcut menu
One or more whole
local files
Direct conversion using a
Pre-defined or via
chosen profile and assembly Save As to local file,
instruction
to e-mail or both
Microsoft Word
(Create PDF button)
Whole current Word
file
Direct conversion with current
settings. Word and general Via Save As to local
settings can be accessed
file, to e-mail or both
from Word
Microsoft Excel
(Create PDF button)
Current Excel
workbook or
worksheet
Direct conversion with current
Via Save As to local
settings (can be accessed
file, to e-mail or both
from Excel)
Microsoft PowerPoint
Whole current
2007(Create PDF
presentation
button)
Direct conversion with current
Via Save As to local
settings (can be accessed
file, to e-mail or both
from PowerPoint)
Direct conversion of all
One or more
attachments or with a
Microsoft Outlook
attachments to a mail
selection box. Settings can
and Lotus Notes (out)
message
be accessed
8
Pre-defined or via
Save As to a local file
Location
Source files
Conversion method
Microsoft Outlook
and Lotus Notes (in)
One or more files on
the local computer
Direct conversion using
PDF attached to
current settings (no access to
current message
settings)
Target
Microsoft Internet
Explorer
Direct conversion with current
Current web page or a
Via Save As to local
settings. Settings can be
link to another page
file, to e-mail or both
accessed from Explorer
Create PDFs from PDF Professional
Click the New PDF button
in the Main toolbar of PDF Professional,
or select New PDF from the File menu. See the picture below. You can
create a blank PDF or choose From File... to select one or more files from
an Open dialog box, even if they were created in different applications.
The next three commands lead to the PDF Create Assistant giving you
full control over the creation process. You can also drag-and-drop files
created in a print-capable application onto the PDF Converter
Professional workspace. In this case the behavior is the same as when
choosing From File... .
Direct conversion using the existing
settings from the ScanSoft PDF
Create! Properties dialog box that
you can access from File/Print.
Multiple selection is possible; one
PDF is created for each file.
Direct conversion
from the active
clipboard contents
using existing
settings.
These commands work through the
Create Assistant where settings are
made through profiles.
Direct conversion via scanner’s
own interface; multi-page input via
ADF may be possible.
9
Create PDFs from Print dialogs
The Print dialog box appearing in your print-capable applications will
include a PDF Create printer. Load a file you want to make a PDF from,
then select File/Print. Select ScanSoft PDF Create! as the name of your
printer. Specify a page range and other settings as desired. One PDF file
is created; the number of copies value is ignored. Click Properties to
check or change PDF Create settings. Click OK to start the creation. By
default the Save As dialog appears, but you can give automated saving
instructions under Properties/PDF Settings.
Use the PDF Create Assistant
The Assistant is called from the Windows Start menu. It lets you
compile a list of files to be converted. These files may have been created
in different applications. Choose to combine the files in the given order
to create a single PDF file or have each file converted separately. You can
package a set of files into a single PDF. Files can also be overlaid for the
conversion. The Assistant lets you use profiles to control the PDF
creation. Profiles contain a group of settings designed for a particular
outcome. The program includes seven profiles; you can create more for
your own needs. Help explains how to do this.
10
Remove selected
files from the list
Move selected files
up or down
Remove all files
from the list
Drag and drop input files onto this
area, or use the Add button
Assembly
instruction*
Select a profile
This displays current
saving settings
Click to start
PDF creation
Click to change
saving settings
Change profile
settings
* other assembly instructions are:
• Combine files into a single PDF (in listed order and ability to
generate a bookmark for each input file)
• Overlay files (with overlay options)
• Package files as PDFs inside a container PDF (with options)
11
Click the Profiles... button to change settings for any profile, or to create
a new profile based on an existing one.
1. Select a profile
here
Select a profile,
click this to name a
new profile based
on it, then change
settings and save it
with OK.
2. Make
selections here
Click this to delete
the selected profile
after a warning.
3. Specify settings
for each selection
here
Click this to restore
default settings for
the selected profile.
Access settings for
MRC compression
and creating
searchable PDF files.
For information on making tagged or searchable PDF files, and the
benefits of applying MRC compression, see Help.
Click OK to have the selected profile applied, with the settings you
specified.
Then press the Create button
in the Assistant. The Print Info
dialog box appears, listing the input and output files and showing the
conversion status. Double-click any PDF name to view the created PDF.
12
Create PDFs from Windows Explorer
Right click on a single file. The shortcut menu includes:
Choose a profile from the first item's sub menu. The current settings for
that profile will be used for the PDF creation. Click Edit… to modify
profile settings or create a new one before PDF creation. The second item
shows the current saving instruction. Click on it to set a different
instruction.
If you select a group of files and right click, the shortcut menu includes:
Choose the first option and then a profile to create one PDF from each
selected file. To generate a single PDF, choose to combine, overlay or
package the files along with a profile. The last option displays the
current saving instruction. Click it to change this.
Create PDFs from Microsoft Word
1.
Open the Word document.
2.
Select Create PDF from the Nuance PDF menu or click
. In
Word 2007 or 2010 you can find this in the Nuance PDF tab.
3.
Accept or change the default target folder and file name in the Save
As dialog box that appears.
13
4.
Optionally, add document information (keywords etc.) or choose
Embed Metadata (see below).
5.
Click
to create a PDF and attach a copy of it to an e-mail
message.
The Nuance PDF Settings for Word dialog box
This can be accessed from a toolbar button
or an item in the Nuance
PDF menu. (In Word 2007 you can find this in the Nuance PDF tab.) It
lets you define settings that are applicable only when creating a PDF
from a Word document. Define which paragraph styles in the Word
document should be converted to bookmarks in the PDF, which
comments should be transferred, how hyperlinks should appear, and
which items should be tagged, if any. Choose Embed Metadata to
transfer document information (subject, author, keywords...) from the
Word document into the PDF. Use the Advanced panel to access the full
range of PDF creation settings.
Create PDFs from Microsoft Excel
and PowerPoint
1.
Open the Excel file or PowerPoint presentation.
2.
3.
Select Create PDF from the Nuance PDF menu or click
.
Accept or change the default target folder and file name in the Save
As dialog box that appears.
4.
To create a PDF and attach a copy of it to an e-mail, click
5.
To change creation properties, click
.
You can choose whether or not to have comments and hyperlinks
transferred to the PDF and bookmarks created. In Excel each
worksheet becomes a bookmark and in PowerPoint each slide.
Choose Embed Metadata to transfer document information from
the source document into the PDF.
14
.
Create PDFs in mailing applications
A new toolbar is added to Microsoft Outlook and Lotus Notes (versions
7.0 and 8.5).
1.
Click
to convert the attachments in the current message to PDF
and save them to a defined folder.
2.
Click
to access settings. Choose to have all attachments
converted in the background and sent to the last used folder, or to
be able to choose which attachments to convert and to change the
target folder.
3.
Click
in the Nuance toolbar in a new message or a reply
window to choose one or more files from your computer to be
converted to PDF and attached to the message.
NOTE: If you do not see the buttons
in Word, Excel or
PowerPoint, go to View > Toolbars and select Nuance PDF.
Create PDFs from Internet Explorer
1. Open a web page you want to capture as a PDF.
2. Click the Create PDF button
and choose to make a PDF from
the web page, or to add its content to an existing PDF, or to create a
PDF and attach it to a new empty message in your default e-mail
program (Outlook or Lotus Notes).
The button's drop-down list also lets you access creation options. To
make a PDF from a web page linked to the current one, right-click on the
link and choose Create PDF file from the content of the link.
15
ScanSoft PDF Create! Properties dialog box
This gives you full control over conversions done without using the PDF
Create Assistant. In the General panel you define page size, orientation,
resolution for the PDF, choose whether or not to view it after creation
and choose a grayscale or color PDF. The PDF Settings panel lets you
define the PDF version, control font embedding, set compression types
and severity, define passwords and add watermarks. It gives you choices
for naming the created PDF file(s) and defining properties such as title,
author, subject and keywords. The created file(s) can also be directed as
attachments to an E-mail message, ready for distribution.
The ScanSoft PDF Create! Properties dialog box can be accessed from the
Print dialog box in your applications. When working from the Create
Assistant or Windows Explorer, these settings are made through the
profiles. If you need to access these settings from Microsoft Word,
choose File/Print instead of the Create PDF button.
How to overlay PDF files
Overlay options let you place artwork or other fixed items onto just the
first page of your PDF files, together with items that change from file to
file. Overlay example for a cover page:
Single-page file with
repeated elements
+ Page 1 of a multi- =
page document
Cover page of
resulting PDF file
To have this result, deselect the option 'Repeat the last page of the
shortest document for page overlay'.
You can also use an overlay to add a company logo or other fixed item to
every page of PDF files you create. To do this select the option named
above. For more information on overlay choices, please consult Help.
16
How to package files
A package is a single PDF file that contains a set of PDF files. Packages
help you group related files, making it easier to send them by e-mail.
To package a set of files, maybe of differing file types, select them in the
PDF Create Assistant. Choose packaging as the assembly instruction.
Click Options to choose which cover page to use: a Create Assistant
Template or the first listed file.
Click the Create button
transmitted into the package.
to have PDF files created or
To open a PDF package you must use a recent PDF viewer or editor, such
as Nuance PDF Converter Professional 5 or 6. All files in the package are
listed, you can open and save each one separately. With Nuance PDF
Converter Professional 4 and older PDF viewers/editors, the files are
indicated as attachments.
SharePoint and other DMS support
Microsoft SharePoint is supported by PDF Create inside PDF Converter
Enterprise 7, through a set of dialog boxes that can be accessed from the
Add button menu item Open from DMS. Other Document Management
Systems (Hummingbird, Worksite, DocsOPEN, LiveLink) can be
accessed directly through their own interfaces. See Help for detail, and
System Requirements for the full DMS listing. Created PDF files can be
stored in SharePoint or other systems by choosing Save to DMS as target
in the Destination Settings dialog box.
Inside SharePoint, Hummingbird Enterprise and Interwoven Worksite
it is possible to choose a non-PDF file, open its shortcut menu to call on
PDF Create to make a PDF from it and place it in the same location, with
the same file name. It is also possible to select a non-PDF file from the
computer's file system and have it converted to PDF and placed in the
DMS at the current or a defined location.
17
Edit PDF Files
The main screen areas of PDF Converter Professional are as shown
below:
To view and edit PDF files.
Choose Document Assembly
in the View menu for multipage editing and vieweing.
Navigation panels:
Attachments
Bookmarks
Comments
Destinations
Form Controls
Model tree
Pages
Signatures
Tags
Organizer panels:
Clip Art
Envelope
Security
Sign/Certify
Stamps
Watermarks
PDF Converter Professional groups its controls in several toolbars. You
can undock these and drag them into your working area. Here we
present the main toolbars, in some cases describing the individual tools
from left to right. You can customize toolbars to show or hide buttons.
18
File toolbar
Use the drop-down list of the
PDF Converter tool to
unlock the current PDF
targeting a selected format
and processing mode.
For details see the Export
PDF Files section later in
this guide.
This toolbar presents basic operations,
such as creating, opening, saving,
printing, e-mailing, and searching PDF
files; or adding them to your favorites.
Scan buttons offer enhanced Scan-toPDF functionality, including a Scan
Inbox in PDF Converter Enterprise 7.
Standard toolbar
Hand: Use this tool for PDF viewing and scrolling. Selection tools let you
select pieces of text and document areas.
Select text: Select a text block for editing its properties, exporting, etc.
Select image: Select an image for editing its properties, exporting, etc.
Select area: Select an area for copying or converting its content to an
editable format.
Select object: Use this to modify object properties and alignment.
Link: Use this to define a rectangle that will become a hyperlink.
Crop: Draw a rectangle to define the area to remain after cropping;
double-click in it to set cropping instructions.
Touch-up text: Make limited text edits, even over multiple
lines of text.
Touch-up object: Select objects to move, resize, rotate, group or
prioritize them. To modify tag data, select an object, right-click for a
shortcut menu and choose Properties/Tag.
19
Form Tools toolbar
Use this toolbar when working with forms. You can add the displayed
form controls to a PDF form. Other tools enable you to highlight or reset
form fields and set the tab order.
FormTyper: Use this (the last button on the right) to have form
elements detected and automatically activated so you turn a static
PDF into a fillable form.
Comments toolbar
Note: Add a note to the PDF; note conversations are possible when PDF
files are shared. Sort notes by author, type, date and more.
Text Box: Click this to add a text box above the other content on the
PDF page.
Callout: Add customizable callouts to your document.
Text Markup: Use different markup tools on the selected text.
Highlight: Select from the shown highlighting tools.
Attach: Attach a file or a sound file to the PDF with an icon at a
specified location.
Drawing: Draw different shapes on the page. Use a shortcut menu to
signal ‘complete’ when drawing multi-sided shapes.
Security toolbar
Security panel: Click this to set passwords and other security measures
for the PDF.
Digital Signatures: Sign or certify your document; custom signature
schemes and signature time stamping are available.
Mark Redaction: Black out confidential information in your text
(available only in the Enterprise version - see below).
20
Advanced toolbar
Use this toolbar to include movies, sounds, 3D files or Silverlight
content in your PDF. You can view and edit 3D files.
Imposition: (right-most button): Prepare the PDF for DTP-style
physical printing.
Measure toolbar
Use this toolbar to measure dimensions inside elements in the PDF,
whose scale you can define.
Document Assembly
To edit page contents or perform page operations while viewing several
pages, activate Document Assembly view in the View menu or by
clicking the Document Assembly button at the bottom of your screen.
The Document Assembly toolbar lets you insert, extract, delete and
renumber pages; split your current document; or work with headers and
footers (create, update or remove them). This view shows small-sized
pages, not static thumbnails, so comments can be placed and text
selections copied to other pages, even in other documents.
The right-most button is new: Page Assembly. It avoids the need to open
multiple instances of the program ti insert pages from a set of
documents. Each document is displayed in a tab, using page thumbnails.
This lets you view documents and drag-and-drop the desired pages into
the target document. A wide variety of file types are supported,
conversion to PDF takes place when required.
21
Document Security
To modify the security settings for your document, click Document >
Document Properties and choose the Security tab. This will always
display your current settings. You can choose to protect your document
by passwords or Certificate security at different levels.
Searching and Indexing Documents
You can carry out text searches in the currently open PDF, all PDFs in a
given folder or on a pre-built index file. Searches can be done using a
single string, multiple search strings, patterns or masks. Use the
Organizer to specify the search criteria. A PDF Index file (.zpi) is a
searchable archive of PDF documents. Click Document > Indexing to
create a new index, modify an existing one or to work with embedded
indexes.
Windows Desktop Search
Microsoft offers a Windows Desktop Search facility, to search through
files of different types in specified folders. PDF Converter Professional
provides WDS with the added benefit of including PDF files in these
searches - this includes image-only PDFs.
Reading Text Aloud
Use the command Read PDF in the Tools menu to have the PDF text
read aloud. Choose the current, next or previous paragraph or page or
the whole remaining document. Choose Properties to set the rate and
volume. You can also save the PDF text to a sound file in the wav format.
This facility is powered by the Nuance RealSpeak Solo Text-to-Speech
engine.
PDF Optimizer
Optimize your PDF to best fit its purpose. Click Tools > Optimize PDF
and specify target requirements such as fast web view, object and image
compression, scanned page settings, font embedding and more. You can
also add tags to PDF files, to have their logical structure (paragraphs,
titles, pictures, tables, cells, etc.) identified and logged.
22
PDF Printing
In addition to the usual print choices you can choose to print the PDF
with or without comments. You can also print form fields only, allowing
you to print an empty form, fill it electronically, and then print your
responses onto the empty form. The Imposition tools lets you to prepare
PDF pages for physical printing.
Table of Contents
Insert a Table of Contents in your document, based on bookmarks. Open
the bookmark panel, set bookmarks and their ranking, then choose
Table of Contents from the bookmark panel's shortcut menu. The TOC
is useful when the PDF is physically printed and bookmarks are no
longer available.
PDF Document comparison
This lets you compare two PDF files with similar content - typically an
earlier and later version of one document. Access this from the
Document menu, then choose to see a visual or a textual comparison,
with a side-by-side or combined presentation. The latter shows only one
document and marks object or text changes: new text is underlined
while deleted text appears in a marker tooltip.
PDF to Word Document comparison
PDF Professional is able to compare a PDF file with a particular version
of a Word file; typically this will be the file the PDF was made from. It
can show which changes were made since the PDF was created. The
comparison is made within Word, the result can be displayed in a
temporary file that you can save if required.
PDF splitting
You can split large PDF files into a set of smaller ones so they are easier to
distribute. Access this from the Document menu and choose splitting
criteria: by file size, blank pages, number of pages, bookmarks, document
structure, etc. You can also extract pages by criteria that you specify.
23
PDF portfolios
Portfolios let you collect a set of documents relating to a particular topic
for convenient distribution. PDF Professional provides this by extending
the previous PDF Create support for packages. A portfolio is superior to
a package because it can contain documents of differing file types (all
documents in a package must be PDF files) as well as folders and folder
structures. Support for displaying non-PDF pages is added.
Package PDF files
PDF Create lets you select a set of files and have their copies grouped in a
single PDF package file. Any non-PDF files you select enter the package
as PDF files. To include non-PDF files in a package in their original
format, open a package, open a PDF inside it, and attach these files. You
can add a cover page to the package. Help explains how different PDF
programs let you use and unpack received packages.
Place files in an Envelope
This is similar to packaging files, but in this case the files become
attachments to the enclosing PDF and keep their original file types.
An envelope file acts as a cover page.
Archive E-mail
PDF Professional lets you archive selected e-mails and e-mail
folders. You can choose to create a single PDF from each message,
merge all selected archive items into one PDF (each message
will be bookmarked inside it), or package the selected items. Message
attachments keep their original file types.
Batch processing
This lets you build a series of commands and their settings into a named
and stored sequence, letting you efficiently apply pre-defined processing
to groups of PDF files repeatedly, by just running a sequence. Input and
output file names and locations can be predefined or enquired run-time
and output can be to non-PDF file types. It is also possible to run a batch
processing sequence on all PDF files currently open in PDF Professional.
In that case the output is always PDF and it replaces the input files
inside the program.
24
Other new features
Support is introduced for PDF layers; this is useful in working with
archtectural plans and in preparing PDF files for delivery to printing
houses. Document flattening allows annotations to be removed or
converted to document objects. Integration of the program in internet
browsers is expanded to Google Chrome and Apple Safari.
The following features are provided only in the Enterprise
edition, along with Enterprise documentation for network
administrators:
Legal Support
Legal stamps are available, along with Bates stamping and CaseMap
support for legal offices. Choose Inspect Document in the Document
menu to select items to be removed from a file, such as comments,
bookmarks, hidden text, embedded indexes or sensitive metadata like
the author's name or the file history.
SharePoint and DMS support
The program supports the following Document Management Systems:
Micorsoft SharePoint, Interwoven WorkSite, Hummingbird Enterprise,
Hummingbird DocsOpen and LiveLink. See System Requirements in
Help. The ability to create PDF files from or inside DM Systems is
documented at the end the PDF Create section of this guide. The ability
to unlock PDF or XPS files is similarly documented at the end the PDF
Converter section. A menu item and a toolbar are added to PDF
Professional for each detected DM system, allowing you to open PDF
files from the DMS, save PDF files to DMS, access the DMS document
properties, extract or instert pages to or from the DMS or select a file of
any type from the DMS to have it attached to the current PDF document.
Commands from PDF Professional are also available inside SharePoint,
Hummingbird Enterprise and Interwoven Worksite.
25
Redaction
Document text confidentiality is achieved by redaction - the blacking
out of pieces of text or images. Select text or images to be marked for
redaction with the Redact tool in the Document menu or the Security
toolbar. This menu also allows marking for redaction by searching. The
program finds all occurrences of a given text string in the document,
letting you review them and choose which will be marked for redaction.
Use the Apply redaction menu item or button to have all marked items
(whether resulting from searches or selection) blacked out permanently.
When a redacted document is saved, the program always offers Save As,
because you should save the redacted file to a new name. The original file
remains with the redacted items marked but still readable.
Warnings:
• Be aware that once a file is saved with redacted items, there is no
way of restoring the removed content – it can neither be viewed
nor found by searching.
• If text to be redacted contains typing errors, maybe some sensitive
data will not be removed by searching. We suggest that you
always check a search-redacted document manually before
releasing it.
26
Export PDF Files
Starting the Program
To make the services of PDF Converter easy to call on, it can be started
from several locations, as described in the following overview table and
procedures.
Location
Source PDF/XPS
Conversion
method
Target
PDF Professional File/
Save As menu or
Current PDF in PDF
button or Tools/Launch Professional
PDF Converter
Converter Assistant or
Direct Conversion with
User defined
chosen mode and target
Windows Start Menu
Local or DMS files
Converter Assistant
User defined
Microsoft Word
(Open PDF/XPS
button)
One local file
Converter Assistant
Microsoft Word
Microsoft Word
(File Open)
Local files
Converter Assistant
Direct Conversion
Microsoft Word
Microsoft Word
Corel WordPerfect
One local file
Converter Assistant
WordPerfect
Microsoft Excel
One local file
Converter Assistant
Excel
Microsoft PowerPoint
2007
One local file
Converter Assistant
PowerPoint
2007
Windows Explorer
One local file
Converter Assistant
Direct Conversion
User defined
As last set
Microsoft Outlook
One or more mail
attachments
Converter Assistant
Direct Conversion
User defined
As last set
Lotus Notes
One or more mail
attachments
Converter Assistant
Direct Conversion
User defined
As last set
Microsoft Internet
Explorer
One web link
Converter Assistant
User defined
Mozilla FireFox
One web link
Converter Assistant
User defined
27
Exporting PDF from the Professional program
XPS Document
Word Document
Word Form
Excel Spreadsheet
PowerPoint Presentation
WordPerfect Document
MRC PDF
The component that lets you
export the content of PDF files to
editable formats is called PDF
Converter. Access it from the
Convert PDF button in the File
toolbar. Choose a direct
conversion to be performed with
current settings for the selected
mode or choose the last item to
open the PDF Converter
Assistant for full control.
Searchable PDF
Unicode Text
Convert Area
Launch PDF Converter
You can also perform direct conversions by selecting the Save As
command from the File menu. You can extract and save only text
from the document or save the file as image.
With the Convert Area tool, you can use the Select Area tool to define an
area of interest in a page for PDF Professional to convert its content to an
editable format. This lets you, for instance, select a table and send it to
Excel without the rest of the page or select the precise content to
become a single PowerPoint slide.
Conversion between PDF and XPS file formats is also supported.
28
The PDF Converter Assistant
Start this from the Windows Start Menu. The Assistant lets you prepare
and control conversions. Its Full view shows you a preview of PDF and
XPS files to be converted and lets you set page ranges. The panel on the
right lists all files selected for conversion; icons show loading or
conversion status. Help explains the meanings of the icons.
PDF Converter offers four levels of control:
Quick View:
This allows quick conversions using current settings for everything
beyond four basic choices.
Full View:
This presents the same four buttons from Quick View, but also displays
page previews and offers all settings that influence the conversions.
Choose a mode to see its settings. Choose a target (or click the Output
tool when there is no choice) to set saving options. Full view lists all files
in the current conversion session along with status information for each
of them.
Left View:
This appears when PDF Converter is called from inside a target
application. Then only a single file can be converted, so just the left
preview panel and its controls are needed. Click a button or use the View
menu to change the contents of the left panel.
No Assistant:
From starting places where the input file and target are pre-defined, you
can by-pass the Assistant altogether and perform a direct conversion
using existing settings. See Starting the Program from other places.
29
Converting with Quick View
Choose Quick View in the View menu. Then your conversions are an
easy 4-step process, using current settings for everything else:
1. File Open:
Select one or more PDF/XPS files
or drag and drop them onto the
Quick View window.
Mode
Tool
Output
Tool
Convert All
Tool
2. Choose a processing mode:
Standard Document, Legal, Spreadsheet
or Form.
3. Choose a target: Microsoft Word, Excel,
PowerPoint, Corel WordPerfect or Rich Text Format.
4. Start the conversion.
During conversion, the buttons are grayed. If View Result in the Output
Options panel is selected, the converted file appears in its target
program.
Turn off the Quick View toggle in the View menu to return to Full view
to see the processing summary, inspect and change settings or view page
previews. If you close the program with Quick View active, it will
reappear when the program is next started.
30
Converting with Full View
Here is the Assistant in Full View. Three sample files are loaded, the
sample form is displayed in the Preview panel on the left.
Restore
preview
Open
files
Select conversion mode
and target and display
their settings
Convert
selected file
Remove files
from list
Move files
up or down
in the file
list
Convert all
listed files
Preview panel
showing current page
of selected file
List of loaded or
converted files.
Icons show file
status. You can add
files by drag-anddrop.
View source
or result file of
selected item.
This icon shows
that the page has
a text layer.
Pages without a
text layer display
this icon:
Preview each page of your
PDF/XPS using these
navigation buttons.
Specify a page range here. By
default all pages are converted.
31
Starting the Program from other places
To make the services of PDF Converter easy to call on, it can be started
from several locations, as described in the following procedures:
The Windows Start Menu
Choose PDF Converter Assistant from the Nuance PDF Professional 6
group in Programs or All Programs. All conversions started from the
Start menu use the PDF Converter Assistant. It allows you to name input
PDF or XPS files from your local computer or a Document Management
System and decide how to handle output files. Display of the created file
is optional.
The Open PDF/XPS button in a Microsoft Word Toolbar
1.
Use the Open PDF/XPS button
in a Microsoft Word toolbar
or the Open PDF/XPS… item in the Word File menu to call an Open
dialog box with PDF selected as file type. In Word 2007 go to the
Nuance PDF tab, or access the File menu via the Office button.
2.
Choose a single PDF or XPS file, browsing if necessary. Click Open.
3.
The Converter Assistant preview panel displays the first page of the
input file. View other pages and set a page range if desired.
4.
Select the processing mode with the Mode tool or from the Options
Menu. This calls the settings panel for the chosen mode. Make
settings as desired.
5.
Click the Output tool or select Word Document (the only possible
target) in the Options menu to select saving options including
whether to save to Office 2007 or to earlier versions.
6.
Press
to start conversion, with a progress monitor. The
resulting file is displayed in Microsoft Word ready for editing.
32
Note: In Office versions before 2007, if you do not see the Open PDF/XPS button
in a toolbar, go to View > Toolbars and select Nuance PDF, or open the
Preferences dialog box of the PDF Converter Assistant to enable Microsoft Word
integration and restart Word.
The Open Dialog Box in Microsoft Word
1.
Click Word's File Open button
File menu and click Open...
or go to the Microsoft Word
2.
Select PDF (Portable Document Format) (*.pdf) or XPS in the Files
of type box.
3.
Select the PDF or XPS file you want to convert. Multiple selection is
possible; then files are converted one after the other.
4.
Click Open. (The picture shows steps 2, 3 and 4.)
5.
Conversion starts with or without the Converter Assistant, as
specified in the PDF Converter 7.0 Settings dialog box, found in
Word's Tools menu. In Word 2007 and 2010, the PDF Settings
button in the Nuance PDF tab displays the dialog box.
6.
If the PDF Converter Assistant is enabled, the PDF/XPS is
previewed and you can change mode settings before starting the
conversion. If the PDF Converter Assistant is disabled, conversion
33
starts immediately, using the existing settings for the pre-defined
mode.
7.
Converted, editable documents are displayed in Microsoft Word.
8.
A converted document will display as if it were still the PDF or XPS
file. You must save it as a Word document with the command Save
As.... If you use Save or Close without saving, you will lose either
the converted document or the original file. The program warns you
of this:
WordPerfect
Use the Open PDF/XPS item in the File menu of WordPerfect. Select a
single PDF file and click Open. View pages in the PDF Converter
Assistant in Left view. Set a page range if desired. Select a mode
(standard or legal document) and its settings. Set output settings. Click
the Convert All button. The resulting file is displayed in WordPerfect,
ready for editing.
Microsoft Excel
Use the Open PDF/XPS button
in a Microsoft Excel toolbar or the
Open PDF/XPS item in the File menu. For Excel 2007 or 2010, see above
under Word 2007. Select a PDF or XPS file and click Open. View the
PDF in the PDF Converter Assistant left view. Set a page range if desired.
Click the Spreadsheet button (the only possible mode) to set conversion
options, (including one worksheet per table or per page). Set output
settings. Click the Convert All button. The resulting file is displayed in
Microsoft Excel ready for editing.
34
Microsoft PowerPoint 2007 or 2010
Use the Open PDF/XPS button
in the Nuance ribbon. Select a
single PDF or XPS file with content suitable for a slide presentation and
click Open. Select settings and a page range if desired. Click the Convert
All button; the converted file appears in PowerPoint 2007 or 2010. To
view it in older PowerPoint versions you will need a Microsoft Office
compatibility pack.
Windows Explorer
1.
Right-click on a PDF or XPS icon or file name in Windows Explorer
or a PDF or XPS icon on your desktop.
2.
Choose a conversion mode and target from the shortcut menu. If you
choose to use the Assistant, you make these choices in its Preview
panel.
Microsoft Outlook
1.
Click the
Settings button in the Nuance PDF for Outlook
toolbar or the equivalent item in the Nuance PDF menu. Choose to
use the Converter Assistant or perform a direct conversion to a
target you choose. Specify whether all PDF/XPS attachments should
be converted, or request a file list so you can select which files to
convert. These settings apply to all conversions until changed.
2.
Select a message with one or more PDF or XPS file attachments.
3.
Click the PDF Converter button
in the
Outlook toolbar or in the message toolbar. In Outlook 2007, use the
Nuance PDF tab in the message window.
35
4.
If you requested prompting, select which attachments to convert in
the Attached files list dialog box. Click OK.
5.
PDF Converter Assistant appears if you requested this. Preview
pages, specify a page range if desired, adjust settings including the
saving instructions and click Convert All. If you requested a direct
conversion, a progress monitor appears and the file is saved to the
predefined location with the same name as the source file.
The procedure is the same in Lotus Notes (v. 7.0 or 8.5).
Microsoft Internet Explorer and Mozilla Firefox
1.
Right-click on a hyperlink leading to a PDF or XPS file.
2.
Choose Open with Nuance PDF Converter 7.0.
3.
The Assistant downloads and converts the file.
Processing modes and outputs
Choose from four processing modes, depending on the content of the
PDF/XPS file to be converted and the type of output you want. Here are
your choices:
Mode
Output
Standard Document
Word
Word 2007
Legal Document
Word
Word 2007
36
PowerPoint 2007
WordPerfect
RTF
WordPerfect
RTF
Mode
Output
Spreadsheet
Excel
Excel 2007
Forms
Word
Word 2007
RTF
The settings for each mode are displayed on the left panel of the
Assistant when you make a mode selection. The values are stored
separately for each mode - this includes the image-only processing and
graphic handling options that are common to all modes.
The output settings are displayed in the left panel when you make an
output selection. The settings are the same for all targets and only one
set of values is stored for use with all saving.
Create Word or Excel 2007 output files by selecting the checkbox
'Generate Office 2007 output' in the appropriate output panel.
PowerPoint output is always for Office 2007; a downloadable plug-in
from Microsoft extends this to Office 2003. See Help.
Next we summarize the choices unique to each mode.
Standard Document conversions
Choose how the layout should be maintained:
• True Page® places all elements in text boxes or frames.
• Flowing Column uses text boxes and frames only when necessary,
allowing body text to flow from one column to another.
Legal conversions
Choose to retain or drop legal-specific features:
37
• Pleading numbers - these typically appear in left margins to define
line numbers.
• Images - these are typically stamps, seals, signatures or
company logos.
Spreadsheet conversions
This mode can be used for PDF files containing partly or mainly tables.
Choose what should be placed in each Excel Worksheet:
• Per Page: Each page from the PDF will enter a separate
worksheet. This will happen even if page content is not tabular;
you can specify a page range to exclude unneeded pages.
• Per Table: Each detected table is converted and placed in a
separate worksheet. All content not detected as a table is placed in
a separate worksheet at the end. The detected tables do not appear
here, but are replaced by hyperlinks leading to the relevant
worksheet table.
• Per Document: All content destined for a single output document
will be transferred to a single sheet. This is useful for handling
tables which extend over several pages.
When you do Standard Document conversions, tables in the PDF
become tables in the output file.
Form conversions
This uses Logical Form Recognition™ technology to detect form
elements and convert them correctly. Choose from:
• No form controls: The result will be a fillable form with static
form elements. You can use form handling tools in the target
application to modify the form design.
• Create form controls: The result will be a fillable and editable
form. You can change field labels and modify the form design.
38
Handling Mixed Input Files
Files often have mixed content: flowing text, tables and forms. In many
cases you can process these files with the setting Standard Document
and receive good results. For more precise control, your can use page
ranges to separate forms and tables and convert them separately. For
example, to best unlock a file with two pages of illustrated text, followed
by a one-page table you want to do calculations on, and finally a
three-page form - convert pages 1 and 2 as Standard Document, page 3 as
Spreadsheet and pages 4-6 as Form.
How do PDF files work?
PDF files display texts correctly wherever they are viewed because they
carry their typographic information with them. Fonts in the document
are embedded in the PDF file and are used after distribution to
reconstruct the document. The display does not depend on the needed
font files being available on the viewing machine, nor on the language of
its operating system.
PDF documents present their pages as images. They can be marked-up
and commented, but the ability to change the basic text is limited. Most
PDF files can be searched, because the file has two layers. There is an
image layer that is presented on-screen. Behind that there is usually a
text layer that can be matched to the characters displayed on the screen.
Display layer
Text layer
39
When the starting point for a PDF file is a set of images, or a scanning
process, this text layer is not present and the result is an image-only
PDF. When the starting point is an editable document, the text layer can
be created and the PDF is called 'Normal' or 'Searchable'. The creator of a
PDF can require provision of a password to allow access the text layer.
How does PDF Converter work?
PDF Converter has the ability to perform Optical Character Recognition
(OCR). This is the process of extracting text from an image. It does not
need to use OCR to unlock PDF or XPS files with an accessible text layer
- it must capture the page layout and arrange the given text and other
elements correctly on each page in the new document.
Optical Character Recognition (OCR) is normally used only for input
pages without an accessible text layer or when non-standard character
encoding is detected, but you can require it for any conversion under
Processing Options in the Converter Assistant.
Handling Image-only Pages
Pages without a text layer are a special case for conversion. You can
decide how the program should handle these pages: convert them with
the built-in Optical Character Recognition (OCR), transfer them as
images to the target document or skip them. You can require inspection
of the first pages (up to ten) in files you open. Optionally, you can set
conversion to be stopped, if no text-layer pages are detected.
If you have Nuance® OmniPage®, you can use this to have more control
over the recognition process.
Language Support
PDF Converter supports over 100 languages, including Danish, Dutch,
English, Finnish, French, German, Italian, Norwegian, Polish,
Portuguese, Spanish and Swedish. The program can convert
multi-lingual documents. A full list of supported languages is provided
in Help. Correct language choice is important for converting image-only
40
pages and handling non-standard encoding. A new choice is Auto-detect
which is designed for unattended processing where input image-only
PDFs might be in different languages. This examines each PDF and
assigns a language to it, choosing from the 22 languages with dictionary
support.
SharePoint and other DMS support
The is available for the program when it is supplied as part of PDF
Converter Enterprise 7. PDF or XPS files can be opened from Microsoft
SharePoint through a set of dialog boxes incorporated in PDF Converter,
accessed from the File menu item Open from SharePoint. Other
detected Document Management Systems (Hummingbird, Worksite,
DocsOPEN, LiveLink) also have a menu item; they can be accessed
directly through their own interfaces. See Help for detail. Converted files
can be stored in SharePoint or other systems with the Store in Document
Management System section in the Output Options panel.
Inside SharePoint, Hummingbird Enterprise and Interwoven Worksite
it is possible to choose a single PDF or an XPS file, call the Converter
Assistant to have it converted and directed to a location on the local
computer, or returned to the DMS.
XPS File Support
The support for XPS files provided by the members of the PDF product
family is as follows:
Professional
Create
Converter
XPS to PDF
Yes
Yes
No
PDF to XPS
Yes
No
No
Yes
No
Yes
Unlock XPS
(XPS to Word, etc.)
41
These last two topics relate to PDF Converter Professional.
Web Updates
Select Automatic Web Updates under the Help menu to be informed
whenever a program update is available for any of the three components.
You can also get the latest program updates directly from the Help menu.
Please ensure that web access is available.
Un-installation
1.
Select Add/Remove Programs from the Control Panel. Under
Vista, select Programs and Features from the Control Panel.
2.
Select Nuance PDF Professional 7.0.
3.
Click Remove to uninstall the program or Change to auto-repair it.
This removes all three components of PDF Converter Professional.
A de-activation step is performed at the start of uninstallation, allowing
you to reinstall the program later without re-activation problems.
De-activation requires web access.
www.nuance.com
Copyright © 2010 Nuance Communications, Inc. All rights reserved. Subject to change without prior
notice. Nuance, the Nuance logo, Logical Form Recognition, OmniPage, and True Page are
trademarks or registered trademarks of Nuance Communications, Inc. or its affiliates in the United
States of America and/or other countries. All other trademarks are the property of their respective
owners.
This software is protected by US and International patents and copyright laws.
The word verification, spelling and hyphenation portions of this product are based in part on Proximity
Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. All Rights Reserved.
Franklin Electronic Publishers, Inc. See the detailed acknowledgment in Help. INSO/ Vantage
Research dictionaries: International CorrectSpell ™ spelling correction system © 1993 by Lernout &
Hauspie. The software accompanying this document is based, in part, on the work of the Independent
JPEG Group, Colosseum Builders, Inc., and the FreeType Team. The software was developed using
Kakadu software and the Zlib compression library. AES encryption/decryption copyright © 2001, Dr
Brian Gladman, Worcester, UK. This product includes elements developed by the OpenSSL project
(http://www.openssl.org), including software written by Eric Young and Tim Hudson.
42
Download PDF

advertising