Outlook 2013 - Quick Reference Guide

Outlook 2013 - Quick Reference Guide
Microsoft Outlook 2013
Quick Reference Guide
Outlook 2013 Screen
Navigation Pane
Mail
Title Bar
Contains mail-related folders like your Inbox,
Sent Items and Search Folders. Use the
Favorite Folders at the top of the pane for easy
access to frequently-used mail folders.
Ribbon
Calendar
Enables you to view and schedule
appointments, events, and meetings. View
shared calendars and compare calendars by
viewing them side by side.
Navigation
Pane
People
Reading Pane
To-Do Bar
Tasks
Messages
Navigation
Bar
Status Bar
Messages: Basic Tasks
New
Reply to Forward
the Sender Message
Move to
Folder
Mark for
Follow Up Find a Contact
Delete Reply to All
Recipients
• To Access the Inbox: Click the Mail button in the
Navigation Bar.
• To Check for New Messages: Click the
Send/Receive button on the Quick Access toolbar,
or press <F9>.
• Message Indicators:
Message has not been read.
Message has been read.
File is attached to the message.
Message has high or low importance.
• To Open a Message: Click a message to preview
or double-click to open it.
• To Reply to the Message Sender: Click the
Reply button, type your
message, click the
reply, and click the Send button.
• To Reply to All Message Recipients: Click the
Reply to All button, type
message, click the
your reply, and click the Send button.
• To Forward a Message: Click the message, click
Forward button, enter e-mail addresses in
the
the To box, enter comments in the text box, and
click the Send button.
• To Delete a Message: Select the message and
press the <Delete> key.
Use to store and keep track of addresses,
numbers, and e-mail addresses.
Address Book
• To Create a New Message:
1. Click the
New button or press <Ctrl> + <N>.
2. Enter the e-mail addresses in the To box, or click
the
To button to use the address book.
Cc button and select the e-mail
3. Click the
addresses for recipients to whom you want to
send a copy of the message.
4. Enter the subject of the message in the Subject
box.
5. Enter the text of your message in the text box.
6. Click the
Send button.
• To Attach a File: Create a new message, click the
Attach File button in the Include group on the
Ribbon in the Message window, select the file you
want to send, and click Insert.
• To Send a Blind Carbon Copy (Bcc): In the
message window, click the Options tab on the
Ribbon and select Show Bcc in the Fields group.
Bcc: button and select the e-mail
Click the
addresses for recipients to whom you want to send
a blind copy of the message.
• To Open an Attachment: Double-click the
attachment at the top of the message window.
Use to organize to-do lists, track task
progress, and delegate tasks.
Notes
Use like electronic Post-It® Notes to write down
information.
Folder List
Displays a list of all your Outlook folders in the
Navigation pane.
Shortcuts
Add shortcuts to folders and locations in
Outlook for quick access.
Keyboard Shortcuts
Save
Print
Undo
Cut
Copy
Paste
Check Spelling
Check for Mail
Save, Close,
and Send
Reply
Reply to All
Address Book
Help
Switch Between
Applications
New Item
<Ctrl> + <S>
<Ctrl> + <P>
<Ctrl> + <Z>
<Ctrl> + <X>
<Ctrl> + <C>
<Ctrl> + <V>
<F7>
<F9>
<Alt> + <S>
<Ctrl> + <R>
<Alt> + <L>
<Ctrl> +
<Shift> + <B>
<F1>
<Alt> + <Tab>
<Ctrl> + <N>
Contact the IT Helpdesk on +61 7 3138 4000 or www.ithelpdesk.qut.edu.au
Message Window Features
Like in Outlook 2010,
the File menu and
Ribbon replace the
Office button and
Standard Toolbar in
Outlook 2013.
Quick Access Toolbar
Ribbon
Messages: Advanced Tasks
• To Flag a Message as a To-Do Item: Right-click the message, select
Follow Up from the contextual menu, and select a flag. Or, click the flag
icon on the message. Or, select the message, click the Follow Up button
on the Ribbon and select a flag.
• To Clear a Flagged Message: Right-click the message, select Follow Up
from the contextual menu, and select Clear Flag.
• To Categorize a Message by Color: Click the Quick Click icon on the
message. Or, right-click the message, select Categorize from the contextual
menu, and select a color category. Or, select the message, click the
Categorize button on the Ribbon, and select a flag.
• To Recall a Message: Open the Sent Items folder. Double-click the
message, click the Actions button in the Move group on the Ribbon, and
select Recall This Message. Choose to delete the message or replace the
message with a new one in the dialog box and click OK. You can only recall a
message if you are using MS Exchange Server and the recipient has not
opened it.
• To Resend a Message: Open the Sent Items folder. Double-click the
message, click the Actions button in the Move group on the Ribbon, and
select Resend This Message. Enter new recipients in the message window
and click Send.
• To Save a Message as a Draft: Click the Save button on the Quick Access
Toolbar in the message window. The message appears in the Drafts folder.
Move
• To Move an Item to a Different Folder: Select the item, click the
to Folder button and select the destination folder.
Or, click and drag the item to a different folder in the Navigation Pane.
Calendar
• To Create a Distribution List: Click the New Items button arrow on the
Contact Group. Click Add
Ribbon and point to More Items and select
Members in the Members group on the Ribbon, select the location of the
contacts you wish to use and select a name in the list. Click the Members
button and repeat for each name to be added. Click OK, then click Save &
Close in the Actions group.
• To Create a Signature: Go to File, select Options and click the Mail tab.
Click the Signatures button, and create the new signature.
• To Change a Message’s Options: In the message window, click the
Options tab on the Ribbon and click the More Options Dialog Box
Launcher . Here you can specify the level of importance or sensitivity of the
message, add voting buttons to the message, indicate where replies should
be sent to, choose to receive read receipts and encrypt the message or
delay its delivery.
• To Use the Rules Wizard:
1. Make sure that you’re in the Inbox.
2. Click File on the menu bar, click the Info tab select Manage Rules
and Alerts, and click the New Rule button.
3. Select the type of rule you want to create and click Next.
4. Click the first piece of underlined text in the Step 2 box, which may be
people or distribution lists, specific words, etc.
5. Specify the criteria—a person’s name, a keyword, etc.—and click OK.
6. Click the next piece of underlined text in the Step 2 box and specify the
name of the folder where you want to move the messages or the action
you want done to the message.
7. Click Finish to complete the rule and click OK.
Contacts
New
Appointment
• To View Your Contacts: Click the People button in the Navigation Bar.
• To Create a New Contact: Click the
New button on the Ribbon.
• To Edit a Contact: Double-click the contact.
• To Find a Contact: Type words to search for in the Search Contacts box.
Go to Today
Share Calendar
• To View the Calendar: Click the Calendar button in the Navigation Bar.
• To Change Views: Click the View tab on the menu bar and select the
desired view. Or, click one of the Day, Week, or Month view buttons.
• To Schedule an Appointment: Click the
<N>.
New button or press <Ctrl> +
• To Schedule a Recurring Appointment: Click New Items on the Ribbon
and select Appointment from the menu. Click the Options arrow and then
the Recurrence button. Fill in the fields and click OK.
• To Schedule a Meeting Request: Click the
New Meeting button on the
Ribbon and in the To…field type the contact that you wish to include.
• To Schedule an All Day Event: Click New Items arrow on the Ribbon and
select New All Day Event from the menu.
• To Reschedule an Item: Double-click the meeting, appointment, or event,
make your changes and click the Save & Close button.
• To Delete a Contact: Select the contact and press the <Delete> key.
• To Change Views: Select the desired view in the Current View section of
the Contacts Navigation pane.
Tasks and To-Do Items
• To View Your Tasks: Click the Tasks button in the Navigation Bar.
• To Create a New Task: Click the
New button, press <Ctrl> + <N>, or
type a new task in the text box at the top of the window or in the “Type a
new task” box in the To-Do Bar.
• To Complete a Task: In Simple List view, check the task’s
check box.
• To Delete a Task: Select the task and press the <Delete> key.
• To Create a Recurring Task: Double-click the task and click the
Recurrence button on the Ribbon.
• To Assign a Task: Double-click the task, click the Assign Task button in
the Manage Task group on the Ribbon, enter the person’s name in the To
box, and click Send.
Contact the IT Helpdesk on +61 7 3138 4000 or www.ithelpdesk.qut.edu.au
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement