Zoom R24 User guide

Zoom R24 User guide
MODE D'EMPLOI DE L'INTERFACE AUDIO
© ZOOM Corporation
La reproduction de ce manuel, en totalité ou partie, par quelque moyen que ce soit, est interdite.
Sommaire
Mode d'emploi de l'interface audio
Sommaire . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Interface audio et surface de contrôle . . . . . . . . . . . . . . . . . . . 3
Vue d’ensemble de l’installation de Cubase LE 5 . . . . . . . . . . . . . . 5
Interface audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Surface de contrôle . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Configuration système requise pour l'interface audio R24 . . . . . . . . 6
Guide de prise en main de Cubase LE 5 . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Connexion et déconnexion en mode interface audio . . . . . . . . . . . . 7
Première connexion du R24 à un ordinateur . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Configuration et connexion du R24 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Déconnexion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Emploi des fonctions de surface de contrôle . . . . . . . . . . . . . . . 9
À propos de la surface de contrôle . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Configuration de la surface de contrôle . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Section de transport . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Fonctionnement de la section des faders . . . . . . . . . . . . . . . . . 11
À propos des banques . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Utilisation de la section des faders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Indicateurs de niveau du R24 (emploi comme interface audio) . . . . . . . . . . . . . . . . 12
Réglage des touches de fonction . . . . . . . . . . . . . . . . . . . . . 13
Configuration des touches de fonction . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Tableau de référence des fonctions de surface de contrôle . . . . . . . . 14
Enregistrement avec Cubase LE 5 . . . . . . . . . . . . . . . . . . . . . 15
Créez un nouveau projet. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Créez une nouvelle piste audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Branchez un instrument . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Réglez le niveau d'enregistrement . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Enregistrement . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Contrôle de l’enregistrement (lecture)) . . . . . . . . . . . . . . . . . . . . . . . . . . . .
15
16
17
18
19
19
Importation de données audio dans Cubase LE 5 . . . . . . . . . . . . . 21
Importation par glisser-déposer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Emploi de la commande “Importer” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
1
Mode d'emploi de l'interface audio
La table de mixage en mode interface audio . . . . . . . . . . . . . . . 25
Volume, départ de reverb, panoramique . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Couplage stéréo (Stereo Link) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Balance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Accordeur (Tuner) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Accordeur chromatique . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Effets en mode interface audio . . . . . . . . . . . . . . . . . . . . . . . 27
Effet par insertion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
Effet par boucle départ/retour . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
Travail avec les patches . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Opérations sur les patches . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Initialisation de patch (retour aux réglages d'usine) . . . . . . . . . . . . . . . . . . . . . . 28
Configuration comme surface de contrôle pour d’autres DAW . . . . . . 29
Logic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
SONAR . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
Live . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31
Digital Performer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
2
Interface audio et surface de contrôle
Mode d'emploi de l'interface audio
Cette section explique comment brancher l'unité à un ordinateur et comment
configurer et utiliser les fonctions d’interface audio et de surface de contrôle du R24
avec un logiciel station de travail audio numérique (DAW) ou un autre logiciel.
Fonctions de l'interface audio et de la surface de contrôle
Prises [INPUT 1-8]
Pour guitares et autres
instruments de musique,
micros stéréo
internes
Prise [PHONES]
Prises [OUTPUT]
Système stéréo,
enceintes amplifiées
etc.
R24
Windows/Mac
Logiciel DAW
Cubase LE 5, etc.
Câble USB
Pilote audio
Interface audio
Le R24 a diverses prises d’entrée et de
sortie et il peut être utilisé comme une
interface audio USB haute vitesse (USB
2.0) avec 8 entrées et 2 sorties d'une
qualité atteignant 24 bits/96 kHz. Des
effets peuvent également être utilisés
lorsque la fréquence d’échantillonnage est
de 44,1 kHz, et l’unité peut être alimentée
par le bus USB de l’ordinateur.
プラグのイメージ
3
Fonctions de surface de contrôle
Les fonctions de surface de contrôle
intégrées peuvent servir à piloter le logiciel
DAW de votre ordinateur via USB. Il est
possible de piloter les opérations de
transport, dont la lecture, l’enregistrement
et l’arrêt, et de contrôler physiquement les
faders du logiciel. Plus encore, diverses
autres fonctions du logiciel peuvent être
affectées aux touches F1~F5 (les fonctions
disponibles dépendent du logiciel utilisé).
Les 8 prises intégrées acceptent à la
fois des connecteurs XLR et des fiches
jack 6,35 mm standard, et comprennent
une entrée haute impédance et deux
disposant d’une alimentation fantôme
(24 V ou 48 V).
De nombreuses sources sont acceptées,
des guitares et basses à haute impédance
jusqu’aux microphones dynamiques et à
condensateur en passant par les appareils
de niveau ligne tels que les synthétiseurs.
De plus, les microphones à condensateur
hautes performances intégrés sont
pratiques pour enregistrer les guitares
acoustiques et les voix.
Mode d'emploi de l'interface audio
Accepte les signaux d’une
diversité de sources, dont ceux
des guitares, des micros et des
instruments de niveau ligne
Fonctions d’effet polyvalentes
Les effets par insertion peuvent être appliqués à des canaux spécifiques et deux
types d’effets par boucle départ/retour
fonctionnent via le départ/retour de la
table de mixage. Ces effets peuvent être
appliqués lors de l’enregistrement, bien
entendu, mais ils peuvent également être
appliqués uniquement à la sortie d’écoute
de contrôle (monitoring).
Par exemple, quand vous enregistrez des
voix, vous pouvez appliquer une reverb au
signal de retour pour faciliter le chant, tout
en enregistrant un signal sec.
Table de mixage complète
intégrée
À l’aide de la table de mixage du R24,
vous pouvez faire un mixage d’écoute de
contrôle ("retour"). Quand vous enregistrez
simultanément une guitare et des voix, par
exemple, vous pouvez indépendamment
régler la balance de volume, les niveaux
de panoramique et de reverb.
Plus encore, vous pouvez régler la
balance entre la table de mixage intégrée
et le son envoyé par l'ordinateur.
Accordeur multifonction
En plus de l’accordage chromatique
standard, l’accordeur multifonction intégré
prend également en charge l’accordage
des guitares 7 cordes, basses 5 cordes et
divers accordages spéciaux (“drop”).
4
Vue d’ensemble de l’installation de Cubase LE 5
Mode d'emploi de l'interface audio
Pour utiliser le R24 avec un logiciel DAW, après avoir installé le logiciel, vous devez
installer un pilote et configurer le logiciel pour qu’il le reconnaisse. Nous expliquons
comment faire avec Cubase LE 5.
❶ Interface audio
❷ Surface de contrôle
En utilisant le R24 entre un ordinateur et des
appareils audio et instruments externes, les
signaux de ces derniers peuvent être enregistrés
à l’aide de programmes tels qu’un logiciel
DAW. Les instruments nécessitant une haute
impédance (Hi-Z) ou une alimentation fantôme
peuvent aussi être branchés.
❶
Installez le logiciel DAW
À l’aide des faders et touches du R24, vous
pouvez contrôler les opérations de transport
et de mixage dans le logiciel station de travail
audio numérique (DAW) de votre ordinateur.
❷
Référence : "Guide de prise en main de Cubase LE 5 "
Cubase LE 5
Installez le pilote
Référence : "Guide de prise en main de Cubase LE 5"
Pilote audio R16/R24 ZOOM
Branchez le R24 à l’ordinateur
Configurez l’interface audio
P.7
Configurez le logiciel DAW
Configurez le périphérique
Référence : "Guide de prise en main de Cubase LE 5"
Pilote audio R16/R24 ZOOM
Configurez la surface de contrôle P.9, 29~
Mackie Control
Enregistrement
5
P.15
Configuration système requise pour l'interface audio R24
Windows
Windows® XP SP2 ou ultérieur (32 bits)
Windows® Vista SP1 ou ultérieur (32 bits, 64 bits)
Windows® 7 (32 bits, 64 bits)
32 bits : Pentium® 4 Intel®, 1,8 GHz ou plus rapide
64 bits : Pentium® Intel®, Dual Core 2,7 GHz ou
plus rapide
32 bits : 1 Go de RAM ou plus
64 bits : 2 Go de RAM ou plus
Mode d'emploi de l'interface audio
Configuration système requise
pour l'interface audio R24
Guide de prise en main de Cubase LE 5
Veuillez vous référer au Guide de prise en
main de Cubase LE 5 pour des instructions
détaillées sur l'installation du pilote audio R16/
R24 et de Cubase LE 5.
Mac Intel
OS X 10.4.11 ou ultérieur/10.5 ou ultérieur/10.6
Intel® Core Duo, 1,83 GHz ou plus rapide
1 Go de RAM ou plus
Pour les deux
Port compatible USB 2.0
• Les concentrateurs ("hubs") USB ne sont pas
pris en charge.
• Jeux de composants Intel® recommandés.
Note sur les descriptions et images
Ce mode d'emploi se base sur l'emploi d'un système Windows. Les fonctions spéciales relatives à
Mac OS X sont indiquées séparément.
Les copies d’écran concernent la version Windows
(et la version anglaise de Cubase LE 5).
À propos des marques déposées
• Le symbole SD
et le symbole SDHC
sont des marques commerciales.
• Windows®, Windows® XP, Windows Vista® et Windows 7® sont des marques déposées de Microsoft® aux
USA.
• Macintosh® et Mac OS® sont des marques commerciales d'Apple Inc.
• Steinberg et Cubase sont des marques déposées de Steinberg Media Technologies GmbH Inc.
• Intel® et Pentium® sont des marques commerciales d'Intel Corporation.
• MACKIE Control est une marque déposée de LOUD Technologies.
• Logic est une marque commerciale d'Apple Inc.
• SONAR est une marque commerciale de Cakewalk, Inc.
• Ableton Live est une marque commerciale d'Ableton AG.
• Digital Performer est une marque déposée de Mark of the Unicorn.
• Tous les autres noms de produit, marques déposées et noms de société mentionnés dans cette
documentation sont la propriété de leurs détenteurs respectifs.
Afin d'améliorer le produit, ses caractéristiques peuvent être modifiées sans préavis.
6
Connexion et déconnexion en mode interface audio
Mode d'emploi de l'interface audio
Voici une vue d’ensemble rapide de la connexion et de la déconnexion lorsqu’un
ordinateur est relié au R24 par un câble USB. Pour des détails, veuillez vous référer au
Guide de prise en main de Cubase LE 5 fourni.
Première connexion du R24 à un
ordinateur
Configuration et connexion du R24
Suivez ces procédures à partir de la seconde connexion.
1
Installez le logiciel DAW Cubase LE
5 sur l'ordinateur.
1
2
Installez le pilote audio sur
l’ordinateur à partir du
CD-ROM fourni.
2
Pressez USB.
Sélectionnez AUDIO I/F(interface
audio).
Changer de
menu
Détails d’installation et de configuration
☞
Référence : "Guide de prise en main de Cubase LE 5"
4
Reliez le R24 à un ordinateur.
5
Configurez le logiciel DAW.
☞
Pressez ENTER.
Configuration et connexion du R24
Configuration du périphérique
3
Sélectionnez EXECUTE.
Changer de
menu
Référence : "Guide de prise en main de Cubase LE 5"
Configuration de la surface de contrôle P.9
Mackie Control
Pressez ENTER.
NOTE
• Le pilote audio R16/R24 ZOOM est essentiel
pour utiliser le R24 comme une interface audio
pour un logiciel DAW tel que Cubase LE 5.
Quand vous le téléchargez, suivez le guide
d’installation fourni pour une installation correcte.
• Téléchargez le tout dernier pilote audio R24 sur
le site internet de Zoom Corporation.
http://www.zoom.co.jp
7
Mode d'emploi de l'interface audio
Déconnexion
4
Connectez le câble USB au R24.
1
Pressez le
2
Sélectionnez YES.
sous
.
ou
.
Changer de
menu
Le voyant USB DEVICE s'allume
Pressez ENTER.
5
Connectez le câble USB à
l'ordinateur.
3
Débranchez le câble USB.
Quand la connexion est établie, l’icône USB apparaît.
NOTE
Sélectionnez CONTINUE pour utiliser les mêmes réglages
que la dernière fois.
• Réglages d'effet par insertion (INSERT EFFECT)
• Réglages d'effet par boucle départ/retour
[SEND RETURN EFFECT]
• Réglages de table de mixage
• Réglages d'accordeur (TUNER)
Sélectionnez RESET pour restaurer les réglages par défaut
de chaque paramètre.
• Les fonctions d’interface audio et de surface
de contrôle du R24 peuvent être utilisées grâce
à l’alimentation tirée du bus USB au travers du
câble USB.
• Nous vous recommandons de toujours utiliser le
dernier logiciel système pour R24.
• Si vous employez l'alimentation fantôme, nous
vous recommandons d'utiliser des piles ou
un adaptateur secteur même si l'unité n'est
employée que comme interface audio.
8
Emploi des fonctions de surface de contrôle
Mode d'emploi de l'interface audio
Quand vous utilisez le R24 connecté par USB comme une interface audio, ses touches
et faders peuvent servir à contrôler le transport et la table de mixage de Cubase LE 5.
À propos de la surface de contrôle
En mode surface de contrôle, les touches et
boutons du R24 peuvent être assignés à des
fonctions particulières de Cubase LE 5.
Configuration de la surface de contrôle
Voir les étapes 1–5 de la configuration et de la
connexion du R24 en P.7~8.
6
7
Section de transport P.10
À propos des banques P.11
Section des faders P.11
Ensuite, lancez Cubase LE 5.
Dans le menu “Périphériques”
de Cubase LE 5, sélectionnez
“Configuration des périphériques…”
Ouvrez la fenêtre “Configuration des
périphériques…”.
8
En haut à gauche de la fenêtre
Configuration des périphériques
se trouvent les boutons [+], [−] et
[|<]. Cliquez sur [+] puis choisissez
“Mackie Control”.
CONSEIL
Assignation des touches
Pour une liste des fonctions pouvant être assignées
aux boutons et touches du R24, ainsi que des autres
touches de transport/fonction prises en charge par
Cubase LE 5, veuillez consultez le “Tableau de référence des fonctions de surface de contrôle” dans ce
mode d’emploi.
Référence : Tableau de référence des
☞ fonctions de surface de contrôle
9
P.14
9
Réglez l’entrée et la sortie MIDI.
Entrée MIDI (IN) : ZOOM R16_R24
Sortie MIDI (OUT) : ZOOM R16_R24
Mode d'emploi de l'interface audio
Section de transport
En configurant la surface de contrôle, les
touches de la section de transport du R24
peuvent être assignées à des fonctions
individuelles dans Cubase LE 5.
Touche[F1]
Touche[F2]
Touche[F3]
Touche[F4]
Touche[F5]
Touche[REW] Touche[FF] Touche[STOP]Touche[PLAY] Touche[REC]
10
Fonctionnement de la section des faders
Mode d'emploi de l'interface audio
En utilisant les faders et les touches de statut de la section des faders, vous pouvez
contrôler le volume, le solo et la coupure (Mute) des pistes correspondantes dans
Cubase LE 5 ainsi que les armer pour l’enregistrement.
À propos des banques
Utilisation de la section des faders
Après avoir configuré le fonctionnement
comme surface de contrôle, les paramètres
principaux de Cubase LE 5 peuvent être
pilotés par les faders et touches de statut du
R24.
Un groupe de pistes pilotées par les faders et
les touches de statut s’appelle une "banque"
(BANK). Avec le R24, une banque de 8 pistes
adjacentes peut être contrôlée.
Par exemple, si le fader 1 est assigné à la piste
1 de Cubase LE 5, les pistes 1-8 peuvent être
contrôlées comme représenté dans le tableau
suivant.
Commande
Piste
1
1
2
2
3
3
4
4
5
5
6
6
7
7
1
Assignez les pistes (canaux) de
Cubase LE 5 que vous voulez
contrôler à la section des faders.
2
Utilisez les faders pour contrôler le
volume des pistes correspondantes.
Les faders contrôlent le volume de la piste
leur correspondant. Changez le volume général en bougeant le fader [Master].
8
8
Comme l'indique le schéma, appuyer une fois
sur la touche [9~16tr (Bank>)] quand les pistes
1~8 sont sélectionnées change l'allocation des
pistes comme suit.
Commande
Piste
1
9
2
10
3
11
4
12
5
13
6
14
7
15
8
16
Touche 1~8Tr (< BANK)
La section des faders est assignée aux huit pistes
précédentes (canaux de numéros inférieurs).
Touche 9~16Tr (BANK >)
La section des faders est assignée aux huit pistes
suivantes (canaux de numéros supérieurs).
11
3
Afin de changer la fonction des
touches de statut pour toutes
les pistes, pressez la touche
contextuelle pour la fonction
désirée.
Mode d'emploi de l'interface audio
Indicateurs de niveau du R24
(emploi comme interface audio)
Chaque indicateur de
niveau autre que le
MASTER affiche le signal
pris immédiatement avant
son envoi à l'ordinateur.
L'indicateur de niveau
MASTER affiche le
signal revenant de
l'ordinateur.
Vérification des niveaux
d'enregistrement de la DAW
Réglez “REC SIGNAL” (dans le menu
INSERT EFFECT) sur “WET” (signal
avec effet) ou “DRY” (sans effet) pour
envoyer à l'ordinateur des signaux
traités ou non au travers des effets par
insertion.
Les niveaux d'enregistrement des signaux
envoyés sont affichés dans les indicateurs de
niveau. Les signaux affichés dans l'indicateur
de niveau master et dans les indicateurs de
niveau individuels sont différents.
Diode
rouge
(écrêtage)
Réglez les niveaux pour
que l'indicateur rouge
d'é c r ê t a g e ( 0 d B ) n e
s'allume pas.
12
Réglage des touches de fonction
Mode d'emploi de l'interface audio
Les cinq touches au-dessus des touches de transport peuvent servir de touches de
fonction (F1~F5) et être assignées selon vos désirs.
Configuration des touches de fonction
13
1
Ouvrez la fenêtre de dialogue
“Configuration des Périphériques”
dans Cubase LE 5.
2
Sélectionnez "Mackie Control”.
5
Choisissez le type de fonction de
Cubase LE 5 dans le menu local
Catégorie.
6
Cliquez sur la colonne
“Commande” et sélectionnez la
fonction voulue de Cubase LE 5
dans le menu local.
Les commandes peuvent être assignées dans
les trois colonnes affichées sur le côté droit de
la fenêtre.
3
Dans la colonne “Bouton”,
choisissez la touche de fonction
(F1~F5) à laquelle assigner une
fonction de Cubase LE 5.
4
Cliquez sur la colonne “Catégorie”
pour cette commande.
Les éléments de ce menu local varieront en
fonction de la catégorie choisie.
7
Cliquez sur le bouton “Appliquer”.
Tableau de référence des fonctions de surface de contrôle
Commande
Section des faders
Section d'affichage
Mode d'emploi de l'interface audio
Ces fonctions agissent avec Cubase LE 5, Cubase 5, Logic Pro, SONAR, Ableton Live
et Digital Performer.
Explication
Touches de statut
Commutent on/off la coupure du son (Mute), le solo ou
l'armement de la piste
Faders
Contrôlent le volume des pistes correspondantes
Fader MASTER
Contrôle le volume Master
Touches contextuelles
Changent les fonctions des touches de statut/Mettent fin à la
connexion (EXIT)
Touches curseur
Ont la même fonction que les touches flèches de l’ordinateur1
Molette
Déplace le curseur du projet2
Touche REW
Retour rapide
Touche FF
Avance rapide
Touche STOP
Arrêt
Touche PLAY
Lecture
Touche REC
Enregistrement
Touche AUTO PUNCH I/O
Dépend du réglage de la touche [F1]
Touche A-B REPEAT
Dépend du réglage de la touche [F2]
Touche (MARKER)
Dépend du réglage de la touche [F3]
Touche (MARKER)
Dépend du réglage de la touche [F4]
Touche [MARK/CLEAR]
Dépend du réglage de la touche [F5]
Touche 1-8Tr
Fait avancer d’une banque
Touche 9-16Tr
Fait reculer d’une banque
Section de transport
Section de contrôle
1
2
Défilement de la fenêtre dans Digital Performer
Pas de fonction dans Digital Performer
14
Enregistrement avec Cubase LE 5
Dans ce chapitre, nous expliquons comment enregistrer dans Cubase LE 5 avec le R24.
Mode d'emploi de l'interface audio
Créez un nouveau projet.
Copiez les modèles de projet du R24
ZOOM dans l’ordinateur.
Depuis le dossier CubaseLE5_template du
CD fourni avec le R24, copiez les modèles à
l’emplacement où Cubase LE 5 est installé.
3
Créez un nouveau projet.
Après avoir copié les modèles de projet R24
dans le dossier désigné, ceux-ci s’affichent
quand vous créez un nouveau projet. En
choisissant ces modèles, vous pouvez facilement créer des projets ayant des réglages
d’entrée et de sortie de pistes audio adaptés
au R24.
Windows
C:\Program Files\Steinberg\Cubase LE 5\
templates
Macintosh
/Applications/CubaseLE5.app/Contents/templates/
1
Lancez Cubase LE 5.
Nom et description des modèles
ZOOM R16_R24 8Mono Recording
Projet ayant les pistes mono 1~8 de Cubase LE
5 assignées aux entrées INPUT 1~8 du R24.
ZOOM R16_R24 4Stereo Recording
Projet ayant les pistes stéréo 1~4 de Cubase LE
5 assignées aux entrées INPUT 1/2 ~ 7/8 du R24.
2
ZOOM R16_R24 4Mono 2Stereo Recording
Choisissez “Nouveau Projet” dans
le menu Fichier.
Choisissez un nouveau modèle de projet dans la
fenêtre Nouveau Projet.
15
Projet ayant les pistes mono 1~4 de Cubase LE
5 assignées aux entrées INPUT 1~4 et les pistes
stéréo 5~6 de Cubase LE 5 assignées aux
entrées INPUT 5/6 et INPUT 7/8 du R24.
Choisissez l’emplacement de
sauvegarde et cliquez sur le bouton
“OK” (Bouton “Choisir” sous Mac
OS X).
La fenêtre d’emplacement de sauvegarde du
fichier projet s’affiche.
Mode d'emploi de l'interface audio
4
Créez une nouvelle piste audio
5
Configurez les pistes audio créées
comme suit.
Pour ajouter une nouvelle piste audio,
sélectionnez “Ajouter une piste" dans le menu
“Projet” puis choisissez “Audio” dans le sousmenu qui apparaît.
Inspecteur (zone qui permet le réglage détaillé
des paramètres de piste)
Si l’inspecteur n’est pas affiché,
cliquez ici pour l’afficher.
Cela crée un nouveau projet et la fenêtre
projet dans laquelle s'effectue la plupart des
opérations de Cubase LE 5 apparaît.
Sélectionnez le bus d’entrée/sortie de piste.
Les noms des bus du R24 assignés dans VST
Connexions (Menu Périphériques) s’afficheront.
Cliquez ici pour choisir un autre bus dans le
menu.
NOTE
L’inspecteur affiche des informations sur la piste
actuellement sélectionnée. S’il n’affiche rien, cliquez
sur une piste pour voir le statut de cette piste.
16
Enregistrement avec Cubase LE 5
Mode d'emploi de l'interface audio
Branchez un instrument
6
8
Armez la piste pour
l'enregistrement.
Canal correspondant à
une piste audio
Canal Master
Branchez un instrument tel qu’une
guitare à une prise d’entrée INPUT
du R24 et choisissez un patch
d’effet.
Le patch d’effet choisi s’appliquera au signal et
sera enregistré sur l’ordinateur via le port USB.
Voir ce qui suit pour des informations sur la
façon de choisir le signal d’entrée du R24.
Mode d’emploi du R24
☞ Référence :
Sélection d’un signal d’entrée
7
Sélection d’un patch d’effet
Sélectionnez “Console de voies”
dans le menu “Périphériques” de
Cubase LE 5.
Cliquez sur le bouton
Monitor (écoute de
contrôle) jusqu’à
ce qu’il s’allume en
orange.
Cliquez sur le
bouton d’armement
d’enregistrement. Il
s’allumera en rouge
et la piste sera armée
pour l’enregistrement.
La fenêtre de la console de voies s'ouvre,
affichant les canaux correspondant aux pistes
créées et au canal master.
CONSEIL
Quand le bouton Monitor (écoute de contrôle) est
allumé, le niveau d’entrée dans la piste audio s’affiche
dans l’indicateur de niveau situé à côté du fader.
Quand il est éteint, c’est le niveau de sortie de la
piste audio qui est affiché.
17
9
10
Mode d'emploi de l'interface audio
Réglez le niveau d'enregistrement
Après avoir réglé le niveau
d’enregistrement, cliquez sur le
bouton Monitor pour l’éteindre.
Tout en jouant d’un instrument,
réglez le niveau d’entrée dans le
R24 et le niveau d’enregistrement
dans Cubase LE 5.
Bouton
Monitor
(écoute de
contrôle)
Indicateur de niveau
Cela coupe l'affichage du niveau d’entrée et le
signal allant de l’ordinateur au R24.
Quand le bouton Monitor est éteint, le signal
pris juste avant l'envoi à l'ordinateur peut être
entendu par les prises PHONES et OUTPUT du R24.
11
Le niveau d’enregistrement pour Cubase LE 5
peut être vérifié grâce à l’indicateur de niveau
du canal correspondant à la piste armée pour
l’enregistrement. Veuillez le régler aussi haut
que possible sans atteindre le niveau crête.
Quand vous réglez le niveau, ne bougez pas le
fader de Cubase LE 5 mais à la place, utilisez le
fader et réglez le gain sur le R24.
Vérifiez que la palette de transport
est affichée.
Si la palette de transport n’est pas affichée,
sélectionnez “Palette Transport" depuis le menu
“Transport”.
NOTE
• Si le bouton Monitor (écoute de contrôle) est
allumé, le signal entrant dans le R24 et le signal
y revenant depuis l’ordinateur sont tous deux
produits en même temps par le R24. Cela peut
créer un effet de type flanger sur le son. Pour
une écoute précise pendant le réglage du niveau
d’enregistrement, tournez le bouton BALANCE à
fond vers DIRECT.
•L’indicateur de niveau ci-dessus affiche le
niveau du signal après son traitement interne par
Cubase LE 5. Pour cette raison, vous pouvez
constater un léger retard entre le moment où
une corde est pincée et celui où l’indicateur de
niveau bouge, ce n’est pas un défaut.
18
Enregistrement avec Cubase LE 5
Mode d'emploi de l'interface audio
Enregistrement
12
Contrôle de l’enregistrement (lecture)
Cliquez sur le bouton
Enregistrement de la palette
de transport pour lancer
l'enregistrement.
Bouton Stop
1
Baissez le fader master.
2
Cliquez sur le bouton |< de la
palette de transport pour revenir au
début du projet.
Bouton
Enregistrement
Quand vous jouez de l’instrument, la forme
d’onde enregistrée s’affiche en temps réel dans
la fenêtre du projet.
Pour arrêter l’enregistrement, cliquez sur le
bouton Stop dans la palette de transport.
Retour au début du projet
3
Cliquez sur le bouton Play (Lecture)
de la palette de transport pour
commencer la lecture.
Bouton Play
(Lecture)
19
Mode d'emploi de l'interface audio
Conseils pour améliorer les
performances
4
Montez le fader master à un niveau
de lecture convenable.
Quand vous utilisez Cubase LE 5, les actions
accomplies dans l’application peuvent être
extrêmement retardées ou des messages
d’erreur tels que “cannot synchronize with
USB audio interface” (impossible de se
synchroniser avec l’interface audio USB)
peuvent s’afficher. Si cela devient fréquent,
les mesures suivantes peuvent améliorer la
situation.
➊ Quittez les autres
programmes en cours.
En particulier, vérifiez qu’il n’y ait pas un
grand nombre d’applications fonctionnant en
tâche de fond.
➋ Réduisez l’utilisation de
plug-ins (effets, instruments
virtuels)
S’il y a un grand nombre de plug-ins
en service, la capacité de traitement
de l’ordinateur peut ne pas suivre. De
plus, réduire le nombre de pistes lues
simultanément peut être efficace.
➌ Utilisez l’adaptateur secteur
du R24
Q u a n d d e s p é r i p h é r i q u e s t i re n t l e u r
alimentation du bus USB, cela peut dans
de rares cas influer sur les performances de
l’ordinateur. Essayez d’utiliser l’adaptateur
secteur.
CONSEIL
Si aucun son ne sort après avoir cliqué sur le
bouton de lecture Play suite à l’enregistrement,
revérifiez les réglages de VST Connexions (étape 6
du guide de prise en main de Cubase LE 5).
De plus, vérifiez que la commande BALANCE est au
centre.
Si le son se coupe, veuillez augmenter la taille
de la mémoire tampon (Buffer) dans le menu
Configuration des périphériques>Système
audio VST.
Pour des détails, voir l'étape 5 du Guide de
prise en main de Cubase LE 5.
Plus encore, si l’application est extrêmement
lente et si le fonctionnement normal
d e l ’ o rd i n a t e u r e s t a l t é r é , n o u s v o u s
recommandons de quitter Cubase LE 5 et
de débrancher l’ordinateur du port USB du
R24, puis de reconnecter le port USB et de
relancer Cubase LE 5.
20
Importation de données audio dans Cubase LE 5
Mode d'emploi de l'interface audio
En reliant l’ordinateur et le R24 à l’aide d’un câble USB et en réglant le R24 pour
fonctionner comme lecteur de carte, vous pouvez importer des données audio sous
forme de fichiers WAV dans les pistes audio de Cubase LE 5.
Importation par glisser-déposer
1
2
3
Branchez l’ordinateur au port
DEVICE du R24 à l'aide d'un câble
USB.
Pressez USB.
4
Lancez Cubase LE 5.
5
Ouvrez le projet de Cubase LE 5
dans lequel vous voulez importer
des données audio.
6
Ouvrez la carte SD du R24 depuis
l’ordinateur et ouvrez le dossier
“AUDIO” du projet duquel vous
voulez importer des données
audio.
Sélectionnez READER.
Changer de
menu
Pressez ENTER.
Accès au R24 depuis l’ordinateur.
コンピューターからR24を操作
21
Sélectionnez le ou les fichiers
que vous voulez importer depuis
le dossier “AUDIO” et faites-les
glisser dans la fenêtre de projet de
Cubase LE 5.
9
Mode d'emploi de l'interface audio
7
Dans la fenêtre “Options d’import”,
cochez la case “Copier le fichier
dans le répertoire de travail” et
cliquez sur le bouton OK.
Les fichiers audio sont chargés
dans les pistes de Cubase LE 5.
Quand un fichier est ainsi déposé, une fenêtre
s’ouvre pour vous demander ce que Cubase LE
5 doit faire du fichier.
8
Quand vous faites glisser plusieurs
fichiers à la fois, sélectionnez soit
“Plusieurs pistes”, soit “Une piste”.
En général, vous sélectionnerez “Plusieurs pistes”
afin de créer automatiquement une piste pour
chaque fichier. Les fichiers seront arrangés verticalement dans la fenêtre de projet.
Sélectionnez “Une piste” pour créer une
piste avec les fichiers audio enchaînés
horizontalement.
Cette fenêtre apparaît quand vous pouvez
sélectionner la méthode d’importation.
CONSEIL
• Le câble USB peut être branché même quand
l’ordinateur ou le R24 est allumé.
• Si on connecte un R24 éteint, il peut être
alimenté par le bus USB.
• Les données de projet sont stockées dans
des dossiers propres à chaque projet dans le
dossier PROJECT à l'intérieur du dossier ZOOM_
R24. Les données audio sont stockées comme
fichiers WAV dans le sous-dossier “AUDIO” de
chaque dossier de projet. Chaque dossier AUDIO
contient aussi un fichier intitulé “PRJINFO.TXT”
qui liste les noms de fichiers assignés aux pistes.
• Les pistes Master et stéréo sont des fichiers
WAV stéréo.
• Pour copier un fichier WAV depuis l’ordinateur,
copiez-le dans le sous-dossier AUDIO du dossier
de projet désiré. Utilisez le R24 pour assigner les
fichiers aux pistes.
22
Importation de données audio dans Cubase LE 5 Mode d'emploi de l'interface audio
Emploi de la commande “Importer”
1
2
3
Branchez l’ordinateur au port
DEVICE du R24 à l'aide d'un câble
USB.
6
Depuis le menu "Fichier" de
Cubase LE 5, sélectionnez
“Importer” et “Fichier audio…”
Sélectionnez READER (lecteur)
Changer de
menu
Accès au R24 depuis l’ordinateur.
コンピューターからR24を操作
23
Ouvrez le projet de Cubase LE 5
dans lequel vous voulez importer
des données audio.
Pressez USB.
Pressez ENTER.
4
5
Lancez Cubase LE 5.
La fenêtre “Import Audio” s'ouvre.
Sélectionnez dans le dossier
“Audio” du projet source le ou les
fichiers audio que vous voulez
importer. Cliquez sur “Ouvrir”.
9
Mode d'emploi de l'interface audio
7
Quand vous importez plusieurs
fichiers à la fois, sélectionnez soit
“Plusieurs pistes”, soit “Une piste”
comme méthode d'importation.
Les données audio sont assignées à une ou
plusieurs pistes de Cubase LE 5.
L’importation de fichiers fait apparaître la fenêtre
“Options d’import”.
8
Dans la fenêtre “Options d’import”,
cochez la case “Copier le fichier
dans le répertoire de travail” et
cliquez sur le bouton OK.
En général, vous sélectionnerez
“Plusieurs pistes” afin de créer
automatiquement une piste pour chaque
fichier. Les fichiers seront arrangés
verticalement dans la fenêtre de projet.
Sélectionnez “Une piste” pour créer une
piste avec les fichiers audio enchaînés
horizontalement.
CONSEIL
Quand un fichier est importé,
une fenêtre s’ouvre pour vous
demander ce que Cubase LE 5 doit
faire du fichier.
• Le câble USB peut être branché même quand
l’ordinateur ou le R24 est allumé.
• Si on connecte un R24 éteint, il peut être
alimenté par le bus USB.
• Les données de projet sont stockées dans
des dossiers propres à chaque projet dans le
dossier PROJECT à l'intérieur du dossier ZOOM_
R24. Les données audio sont stockées comme
fichiers WAV dans le sous-dossier “AUDIO” de
chaque dossier de projet. Chaque dossier AUDIO
contient aussi un fichier intitulé “PRJINFO.TXT”
qui liste les noms de fichiers assignés aux pistes.
• Les pistes Master et stéréo sont des fichiers
WAV stéréo.
• Pour copier un fichier WAV depuis l’ordinateur,
copiez-le dans le sous-dossier AUDIO du dossier
de projet désiré. Utilisez le R24 pour assigner les
fichiers aux pistes.
24
La table de mixage en mode interface audio
Mode d'emploi de l'interface audio
En mode interface audio, vous pouvez faire un mixage d’écoute de contrôle ("retour")
à l’aide de la table de mixage interne du R24. De plus, vous pouvez régler la balance
entre la table de mixage interne et le son de l’ordinateur.
Volume, départ de reverb, panoramique
Vous pouvez régler le départ de reverb (REVERB SEND), le panoramique (PAN), le volume
et le couplage stéréo (STEREO LINK) comme
en mode enregistreur.
Couplage stéréo (Stereo Link)
Couple les entrées INPUT de numéros pair et
impair pour les gérer comme des paires stéréo.
Le fonctionnement est le même qu’en mode
enregistreur. (Référence : MODE D'EMPLOI)
Menu PAN/EQ
VOLUME
Règle le volume des entrées INPUT 1~8.
0~127 (par pas de 1)
Valeur par défaut : 100
DÉPART DE REVERB
Règle le niveau de départ de reverb des
entrées INPUT 1~8.
0~100 (par pas de 1)
Valeur par défaut : 0 La reverb n’affecte que
le signal écouté en
retour (comme en mode
d'enregistrement).
PANORAMIQUE (BALANCE)
On/Off Réglage par défaut : Off (désactivé)
En faisant un couplage stéréo, les paramètres de piste
REVERB SEND, PAN et VOLUME peuvent s’appliquer
simultanément par paires d'entrées paire et impaire
(comme en mode d'enregistrement).
(Référence : Mode d'emploi)
Bouton Balance
En mode interface audio, la balance des signaux écoutés depuis les entrées et de ceux
revenant du logiciel DAW (l’ordinateur) peut se
régler avec le bouton BALANCE.
Gauche
Uniquement
les signaux des
entrées INPUT 1~8
Droite
Uniquement le
signal stéréo du
logiciel DAW
Règle le panoramique des entrées INPUT 1~8.
NOTE
L100~R100 (par pas de 2)
Valeur par défaut : Center
(comme en mode
d'enregistrement)
25
Les réglages REVERB SEND, PAN, VOLUME et
STEREO LINK sont tous sauvegardés quand vous
quittez le mode interface audio (EXIT) et peuvent
être réutilisés la prochaine fois.
Accordeur (Tuner)
Accordeur chromatique
CONSEIL
TOOL > TUNER
1
Pressez TOOL.
2
Sélectionnez TUNER.
Mode d'emploi de l'interface audio
L’accordeur du R24 peut être utilisé de la même façon qu’en enregistrement. Pour plus
de détails, voir le mode d’emploi.
• La hauteur de base ou diapason de référence est
par défaut de 440 Hz.
• Des accordages autres que celui de l’accordeur
chromatique peuvent être utilisés.
(Référence : Mode d'emploi)
Changer de
menu
Pressez
ENTER.
NOTE
Les réglages de l’accordeur sont sauvegardés
quand vous quittez le mode interface audio (EXIT)
et peuvent être réutilisés la prochaine fois.
3
Accordez l'instrument.
4
Pour changer le diapason de référence,
sous
.
pressez le
4
Pour changer de type d'accordeur,
sous
.
pressez le
5
Sélectionnez le diapason de référence.
5
Changez le type d’accordeur.
☞ Référence : Mode d'emploi
Changer le
diapason de
référence
Pressez ENTER.
Accordeur (Tuner)
Changer
de type
d’accordeur
Pressez ENTER.
26
Effets en mode interface audio
Mode d'emploi de l'interface audio
Les effets par insertion et par boucle départ/retour du R24 peuvent tous deux être
utilisés quand la fréquence d’échantillonnage est réglée à 44,1 kHz. Le fonctionnement
de base est le même mais il existe quelques différences dans les menus.
Effet par insertion
Effet par boucle départ/retour
Comme en mode enregistreur, vous pouvez
sélectionner l’emplacement d’insertion et
l’algorithme de l’effet par insertion, ainsi
que les patches d’effet à appliquer au signal
enregistré.
Comme en mode enregistreur, utilisez le menu
SEND REVERB pour changer le patch et le
menu PAN/EQ pour régler le niveau de départ
REV SEND déterminant l'ampleur du signal de
réverbération.
Menu INSERT EFFECT (effet par insertion)
Réglage du niveau de départ de reverb
Sélectionnez l’emplacement d’insertion
DÉPART DE REVERB (REVERB SEND)
Insérez l'effet sur n'importe quelle entrée INPUT
1~8.
Réglez la quantité de reverb à l'aide du niveau
REV SEND dans le menu PAN/EQ.
(Référence : Mode d'emploi)
(Référence : Mode d'emploi)
(Référence : Mode d'emploi de l'interface audio –
Table de mixage)
Appliquez l’effet uniquement à l’écoute
de contrôle (retour)
L'effet peut être réglé pour ne s'appliquer qu'au signal
d'écoute de contrôle et pas aux signaux enregistrés
dans le logiciel DAW.
NOTE
(Référence : Mode d'emploi)
27
• Les effets ne peuvent être utilisés que si la
fréquence d’échantillonnage est de 44,1 kHz.
Dans tous les autres cas, ils sont désactivés.
• Les réglages d’effet par insertion et par départ/
retour sont sauvegardés quand vous quittez le
mode interface audio (EXIT) et peuvent être
réutilisés la prochaine fois.
Travail avec les patches
Opérations sur les patches
Pour les effets par insertion et boucle envoi/retour
Menu des opérations sur les patches
Initialisation de patch (retour aux
réglages d'usine) EFFECT > INITIAL
1
Sélectionner des patches pour effet par
insertion/reverb
En réglant les paramètres et niveaux de module d’effet, vous pouvez obtenir le résultat
désiré. (Référence : Mode d'emploi)
Pressez EFFECT.
Commutation On/Off des effets
Effet par insertion
Pour utiliser un effet par insertion, sélectionnez
un algorithme et un patch.
Pour utiliser un effet de reverb en boucle départ/retour, sélectionnez un patch.
(Référence : Mode d'emploi)
Éditer des patches (EDIT)
Pressez le
sous
.
sous
.
Effet par boucle
départ/retour
Pressez le
Exemple d’effet par insertion.
2
Activez l'effet (On).
Importer des patches (IMPORT)
Tous les algorithmes d'effet (ainsi que les
patches de reverb) peuvent être importés ensemble ou individuellement depuis un projet
sélectionné dans le R24.
(Référence : Mode d'emploi)
Mode d'emploi de l'interface audio
Après avoir effectué de nombreuses modifications, vous pouvez vouloir restaurer les
réglages d'origine d'un patch en l'initialisant. Cela vous ramènera aux préréglages d’usine.
Changer
3
Sélectionnez INITIAL.
Changer de
menu
En mode interface audio, un jeu complet de données d’effet est sauvegardé pour le mode. Il n’y a
pas de réglages par projet.
Sauvegarder des patches (SAVE)
Les patches modifiés peuvent être sauvegardés.
Pressez ENTER.
(Référence : Mode d'emploi)
Initialiser des patches (INITIAL)
Ramène les patches à leurs réglages d’usine
par défaut (disponible uniquement en mode
interface audio).
4
Sélectionnez YES.
Changer de
menu
Changer les noms de patch (RENAME)
Le nom du patch actuellement sélectionné
peut être changé.
Pressez ENTER.
28
Configuration comme surface de contrôle pour d’autres DAW
Mode d'emploi de l'interface audio
Vous pouvez configurer et utiliser le R24 comme contrôleur pour toute une variété
de logiciels DAW autres que Cubase LE 5. Veuillez vous référer au mode d’emploi du
logiciel que vous utilisez.
Logic
Configuration de la surface
de contrôle
1
Sélectionnez “Préférences” >
“Surfaces de contrôle” >
“Réglage…” dans le menu “Logic
Pro”.
Configuration des touches
de fonction
1
Cela ouvre la fenêtre “Assignations
des contrôleurs”.
Cela ouvre la fenêtre “Réglage”.
2
3
Cliquez sur “Nouvelle” en
haut à gauche et sélectionnez
“Installation” dans le menu
déroulant.
2
Sélectionnez “Mackie Designs/
Mackie Control/Logic Control” dans
la liste de la fenêtre “Installation” et
cliquez sur le bouton “Ajouter”.
3
“Mackie Control” sera ajouté à la
fenêtre de réglage.
4
29
Cliquez sur l'icône “Mackie
Control”. Puis, depuis le haut de
la liste de gauche, réglez le port
de sortie et l’entrée sur “ZOOM
R16_R24” à l’aide de leurs menus
déroulants.
Sélectionnez “Préférences”
>“Surfaces de contrôle” >
“Assignations des contrôleurs…”
dans le menu “Logic Pro”.
Dans la colonne “Zone”,
sélectionnez “Surface de contrôle:
Mackie Control”.
Changez les fonctions comme vous
le voulez. Les commandes F1~F5
correspondent aux touches F1~F5
du R24.
Les procédures ci-dessus
concernent Logic Pro 9.
Les noms des menus peuvent être
différents dans une autre version
de Logic.
Veuillez vous référer au mode
d’emploi de votre version de Logic
pour plus de détails.
Mode d'emploi de l'interface audio
SONAR
Configuration de la surface
de contrôle
1
2
3
Configuration des touches de
fonction
Sélectionnez “Contrôleurs/
Surfaces” depuis le menu
“Options” pour ouvrir la boîte de
dialogue “Contrôleurs/Surfaces”.
1
Choisissez “Options-Raccourcis
clavier” pour ouvrir la boîte de
dialogue “Raccourcis clavier”.
Si un contrôleur/surface a déjà été
sélectionné, cliquez sur le bouton
"Supprimer" pour le supprimer.
2
Pressez “Rechercher la touche”
dans la fenêtre de configuration.
3
Pressez la touche F1-F5 que vous
voulez configurer pour voir la
fonction qui lui est actuellement
assignée. Changez cette fonction
si nécessaire.
Cliquez sur le bouton “Ajouter”
afin d’ouvrir la boîte de dialogue
“Paramètres du contrôleur/de la
surface”.
Choisissez “ZOOM R16_R24” dans
le menu déroulant de la colonne
“Contrôleurs/Surfaces”.
Sélectionnez “ZOOM R16_R24”
dans la colonne de ports d’entrée/
sortie.
Pour SONAR de Cakewalk,
l’installation d’un plug-in surface
de contrôle est nécessaire. Veuillez
l’installer quand vous installez le
pilote.
Les procédures ci-dessus
concernent Sonar 7.
Les noms des menus, par exemple,
peuvent être différents dans une
autre version de Sonar.
Veuillez vous référer au mode
d’emploi de votre version de Sonar
pour plus de détails.
CONSEIL
Les touches F1~F5 du R24 sont intitulées comme
suit.
F1 : Touche AUTO PUNCH I/O
F2 : Touche A-B REPEAT
F3 : Touche (MARKER)
F4 : Touche (MARKER)
F5 : Touche MARK/CLEAR
30
Configuration comme surface de contrôle pour d’autres DAW
Mode d'emploi de l'interface audio
Live
Configuration de la surface
de contrôle
1
Sélectionnez “Préférences” dans
le menu “Options” (Windows) ou
dans le menu “Live” (Mac).
Configuration des touches de
fonction
1
Cliquez sur le bouton MIDI en haut
à droite de la fenêtre principale
de Live pour ouvrir le mode
d’affectation MIDI.
2
Les éléments de l’interface qui
peuvent être assignés sont
surlignés en bleu. Cliquez sur
le paramètre que vous voulez
contrôler.
3
Pressez la touche F1~F5 du
R24 qui doit servir à contrôler le
paramètre sélectionné dans Live.
La fenêtre Préférences s’ouvrira.
2
Cliquez sur l’onglet “MIDI” du côté
gauche de la fenêtre Préférences
pour le sélectionner.
La fenêtre de configuration
concernant le MIDI s’ouvrira.
3
Sélectionnez “Mackie Control”
dans le menu déroulant de la
colonne Surfaces de contrôle.
4
Sélectionnez “ZOOM R16_R24”
dans les menus déroulants des
colonnes Entrée et Sortie.
5
Dans la section MIDI Ports du
dessous, réglez sur “On” le bouton
de la colonne Téléc. pour “Input:
Mackie Control Input (Zoom R16_
R24)”.
Les procédures ci-dessus
concernent Ableton Live 8.
Les noms des menus, par exemple,
peuvent être différents dans une
autre version de Live.
Veuillez vous référer au mode
d’emploi de votre version de Live
pour plus de détails.
CONSEIL
Les touches F1~F5 du R24 sont intitulées comme
suit.
F1 : Touche AUTO PUNCH I/O
F2 : Touche A-B REPEAT
F3 : Touche (MARKER)
F4 : Touche (MARKER)
F5 : Touche MARK/CLEAR
31
Mode d'emploi de l'interface audio
Digital Performer
Configuration de la surface
de contrôle
1
2
3
4
5
6
7
8
Lancez l’application Configuration
audio et MIDI (/Applications/
Utilitaires).
Ouvrez la fenêtre Studio MIDI
(Fenêtre > Afficher fenêtre MIDI) et
vérifiez que “ZOOM R24” est bien
affiché.
Cliquez sur “Ajouter périph.”.
Un nouveau “Périphérique externe”
sera ajouté.
Cliquez sur le “nouveau
périphérique externe” pour le
sélectionner, puis cliquez sur le
bouton “Propriétés”.
Saisissez le nom “R24” dans le
champ “Nom du périphérique”.
Cliquez sur la flèche descendante
de l’icône originale “ZOOM R24”
et tirez pour la relier à la flèche
descendante de l’icône “R24” que
vous avez ajoutée.
Utilisez la même méthode pour
relier les flèches montantes.
Lancez Digital Performer.
Sélectionnez “Control Surface
Setup” (Configuration de surface
de contrôle) dans le menu “Setup”
(Configuration) pour ouvrir la
fenêtre Control Surface.
9
10
Cliquez sur l’icône “+” dans
la fenêtre Control Surface et
sélectionnez “Mackie Control” dans
le menu déroulant “Driver” (Pilote).
Sélectionnez “Mackie Control”
dans le menu déroulant “Unit” qui
s’affiche en bas.
11
Sélectionnez “R24” dans le menu
déroulant “MIDI” de la fenêtre
Control Surface et sélectionnez
“R24-1” dans la liste du menu.
12
Cliquez sur le bouton “OK”.
Les procédures ci-dessus
concernent Mac OS X 10.6 et
Digital Performer 5.
Les noms des menus, par exemple,
peuvent être différents dans une
autre version de Digital Performer.
Veuillez vous référer au mode
d’emploi de votre version de Digital
Performer pour plus de détails.
Configuration des touches
de fonction
Les fonctions sont déjà allouées dans Digital Performer
et ne peuvent pas être changées.
Touche AUTO PUNCH I/O : sélectionne YES dans les
boîtes de dialogue
Touche A-B REPEAT : sélectionne NO dans les boîtes
de dialogue
Touche (MARKER)
: crée des groupes/groupes
de pistes
Touche (MARKER)
: pas d'assignation
Touche MARK/CLEAR : pas d'assignation
Référez-vous aux sections du mode d’emploi de votre
version de Digital Performer concernant les boîtes de
dialogue Mackie Control et les groupes de pistes.
32
4-4-3 Kandasurugadai, Chiyoda-ku, Tokyo 101-0062, Japon
Site internet : http://www.zoom.co.jp
Mode d'emploi de l'interface audio R24-F-1
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement