Impress / Présentation Initiation Version 1.00 du 24.04.2006 Distribué par le projet fr.OpenOffice.org

Impress / Présentation Initiation Version 1.00 du 24.04.2006 Distribué par le projet fr.OpenOffice.org

Impress / Présentation

Initiation

Réalisé avec : OOo 2.0.2

Version 1.00 du 24.04.2006

Plate-forme / Os : Toutes

Distribué par le projet fr.OpenOffice.org

fr.OpenOffice.org

Sommaire

1Définition...........................................................................................................

3

2Assistant Présentation......................................................................................

3

2.1étape 1................................................................................................................

3

2.2étape 2................................................................................................................

3

2.3étape 3................................................................................................................

4

2.4étape 4................................................................................................................

4

2.5étape 5................................................................................................................

4

3Création de diaporama.....................................................................................

5

3.1Mode Normal......................................................................................................

5

3.2Mode Plan...........................................................................................................

6

3.3Mode Notes.........................................................................................................

6

3.4Mode Prospectus................................................................................................

6

3.5Mode Trieuse de diapositives.............................................................................

7

4Édition de diapositives......................................................................................

8

4.1Méthode de création...........................................................................................

8

4.2Barre d'outils Présentation..................................................................................

8

4.3Insérer / supprimer une diapo.............................................................................

9

4.4Style de page....................................................................................................

10

4.5Modification du texte.........................................................................................

11

4.6Objets graphiques.............................................................................................

12

4.7Transitions........................................................................................................

12

4.8Animations........................................................................................................

13

5Création d'un masque.....................................................................................

14

5.1Modifier l'arrière plan.........................................................................................

16

5.2Enregistrer l'arrière plan....................................................................................

18

6Crédits ............................................................................................................

19

7Licence............................................................................................................

19

Impress_Initiation.odt

Retour au Sommaire

2 / 19

fr.OpenOffice.org

1 Définition

Impress / Présentation est un logiciel de présentation par diaporama. Il permet de créer et d'enchaîner des pages écran / diapositives avec des effets de transitions, du son, et un système de contrôle pour naviguer au travers des diapos.

Ces diapos peuvent être projetées sur écran via un projecteur connecté sur l'ordinateur, imprimées sur transparent ou papier.

2 Assistant Présentation

Le démarrage par défaut se fait avec l'Assistant Présentation qui propose 3 possibilités : créer un diaporama à partir de diapos vierges.

créer un diaporama avec l'Assistant ouvrir un diaporama déjà existant

2.1 Étape 1

Cliquer devant À partir d'un

modèle.

Dans À partir d'un modèle, il y a

2 choix : nouveau produit stratégie.

Ce choix influence la série de diapos prédéfinies (titre et contenu) qui seront mises ensuite

à disposition de l'utilisateur.

2.2 Étape 2

Choisir un des fonds de diapos proposés :

Choisir un des moyens de sortie :

Original / format de la page d'origine.

Transparent / rétroprojection

Papier / impression

Écran / vidéoprojection

Diapo / diapositives.

Impress_Initiation.odt

Retour au Sommaire

3 / 19

2.3 Étape 3

Ayant choisi Nouveau produit l'assistant demande:

Les options de transition entre chaque diapos (ex :Transition aléatoire à vitesse moyenne).

Le type de présentation :

Standard : défilement des diapos par déclenchement manuel.

Automatique : défilement automatique avec une durée d'affichage et de pause à définir.

Afficher le logo : affiche le logo OpenOffice.org pendant la pause entre chaque diapo.

2.4 Étape 4

Tout les champs remplis à cette

étape serviront pour la diapo

Titre. Le nom et le sujet seront les titres principaux, les autres idées seront des sous-titres.

fr.OpenOffice.org

2.5 Étape 5

Décocher les diapos inutiles pour la présentation.

Cliquer sur les + (plus) ou les –

(moins) pour voir le futur contenu des diapos.

Cliquer le bouton Créer pour passer en mode d'édition des diapos.

Impress_Initiation.odt

Retour au Sommaire

4 / 19

fr.OpenOffice.org

3 Création de diaporama

3.1 Mode Normal

L'assistant a terminé, Impress affiche le mode Normal qui est le mode d'édition de diapositive, une par une.

À gauche en colonne, un plan de présentation en fonction du sujet choisi à l'étape 1 : un clic sur une des diapos sélectionne cette diapositive et la place au centre pour édition.

Au milieu, la première diapo à remplir : cliquer sur un des objets Texte ou Graphique pour le modifier.

À droite en colonne, le volet des Tâches :

Pages maîtresses : pour afficher le style de fond utilisé pour les diapos et éventuellement choisir un autre récemment utilisé ou disponible.

Mises en page : pour choisir l'aspect d'une diapo à insérer en fonction du futur contenu de la diapositive.

Animation personnalisée : pour définir une animation sur certains objets et suivant le contexte.

Transition : pour définir une transition entre telle ou telle diapo ou pour toutes les diapos.

En bas, la barre de dessin : pour insérer des objets graphiques ou des zones de texte.

Impress_Initiation.odt

Retour au Sommaire

5 / 19

fr.OpenOffice.org

3.2 Mode Plan

Le mode Plan donne une vue synthétique des diapositives en affichant les titres et textes des diapositives, mais pas les images ou les objets graphiques.

Il permet de déplacer les diapos (pour les ordonner différemment : glisser / déposer l'icone numérotée qui est devant chaque titre de diapo vers le haut ou le bas. Un grand trait noir horizontal indique où se placera la diapositive.

Lorsque le Plan est entré, utiliser le menu

Insertion pour créer les diapos à partir du plan.

3.3 Mode Notes

Le mode Notes affiche un aperçu de la diapositive et permet d'écrire en dessous des notes pour le conférencier.

3.4 Mode Prospectus

Ce mode est utilisé pour imprimer une vue résumée (4 diapositives par page) comme aidemémoire à distribuer aux personnes assistant à une présentation.

Impress_Initiation.odt

Retour au Sommaire

6 / 19

fr.OpenOffice.org

3.5 Mode Trieuse de diapositives

Ce mode sert à vérifier les enchaînements entre les diapositives avant la présentation. Il offre une vue d'ensemble du diaporama :

En haut à gauche, le numéro d'ordre de la diapositive.

En bas à gauche, l'icône symbolisant la présence d'une transition.

En bas à droite, le titre de la diapositive.

Il y a parfois besoin de vérifier une diapositive sans avoir besoin de toutes les reprendre depuis la première. Pour cela, cliquer : menu Outils > Options > OpenOffice.org Impress > Général > dans Lancement de la présentation, cocher la case Toujours avec la page active.

Impress_Initiation.odt

Retour au Sommaire

7 / 19

fr.OpenOffice.org

4 Édition de diapositives

4.1 Méthode de création

Prévoir un plan du diaporama : thème > sujet principal > sujet secondaire > exposé de situation

> propositions > conclusion. Le mode Plan peut être utilisé pour cette étape.

En mode Normal, créer les éléments de texte ou/et de dessin. Chaque élément peut être entré directement dans la diapositive, ou créé avec OOo Writer (traitement de texte), ou avec OOo

Draw (module de dessin), puis importé par copier/coller.

En mode Trieuse, vérifier l'ensemble de la présentation, faire un double -clic sur la diapositive nécessitant une correction (retour au mode Normal).

En mode Trieuse, travailler les animations et transitions si besoin.

Ajouter les notes du conférencier si besoin, en mode Notes.

Créer les prospectus pour auditoire si besoin , en mode prospectus.

Vérifier l'ensemble du diaporama : les temps d'affichage et de pause, les transitions, défilement manuel ou automatique, etc.

sur l'ordinateur prévu pour la présentation, car le cadrage peut varier en fonction de l'écran et de la résolution.

4.2 Barre d'outils Présentation

En mode Normal, la barre Présentation est affichée (si elle n'est pas disponible, cliquer sur menu Affichage > Barres d'outils > Présentation).

Insère une diapo en fonction du type sélectionné dans la colonne de droite Tâches / Mises en page.

Ouvre la boîte de dialogue Style de page qui affiche les conceptions de diapos applicables (voir le chapitre 4.3 suivant)

Lance le diaporama :

La touche Espace passe à la diapo suivante, si le diaporama est en paramétré en transition manuelle (menu Diaporama > Paramètres du diaporama)

La touche Echap (Esc) arrête le diaporama et revient en mode Normal d'édition (l'arrêt n'est pas immédiat et s'applique après le chargement de la diapo en cours).

Impress_Initiation.odt

Retour au Sommaire

8 / 19

fr.OpenOffice.org

4.3 Insérer / supprimer une diapo

Insertion en mode Normal :

Choisir un style de diapo dans la colonne Tâches/ Mises en page.

Suivant le style de diapo choisi, la diapo contiendra des zones prédéfinies pour recevoir un titre, du texte avec des puces, un diagramme/ graphique, une image, etc.

Cliquer sur la diapo qui va précéder la nouvelle diapo dans la colonne de gauche.

Cliquer sur le bouton de la barre Présentation.

ou clic-droit sur la diapo > menu contextuel > Nouvelle diapo.

Suppression : sélectionner la diapo dans la colonne de gauche > Touche Suppr ou menu Édition > Supprimer la diapo ou clic-droit sur la diapo > menu contextuel > Supprimer la diapo.

Impress_Initiation.odt

Retour au Sommaire

9 / 19

fr.OpenOffice.org

4.4 Style de page

Il définit le fond de toutes les diapositives formant le diaporama.

Cliquer sur le bouton

Sélectionner un style et cliquer sur OK pour l'appliquer à la diapo active.

Échanger la page d'arrière-plan : applique l'arrière-plan sélectionné à toutes les diapos.

Supprimer les pages d'arrière-plan : supprime les diapos d'arrière-plan et les mises en page non référencées du diaporama.

Charger... : affiche la boîte de dialogue...

Charger un style de page :

Cliquer sur Options / Autres pour avoir l'aperçu du modèle choisi.

Choisir alors une catégorie, puis un modèle, puis cliquer OK.

Les modèles à charger sont créés en mode Masque (voir le

chapitre 5

).

Impress_Initiation.odt

Retour au Sommaire

10 / 19

fr.OpenOffice.org

4.5 Modification du texte

Cliquer sur la zone de texte à modifier, les poignées vertes de redimensionnement s'affichent. Quand la bordure est épaisse et striée, la zone est en mode texte et le curseur clignotant indique où sera inséré le texte.

Utiliser la barre de formatage pour la mise en forme du texte.

Un deuxième clic sur la bordure striée, elle devient fine et transparente. La zone de texte se traite alors comme n'importe quel objet graphique (déplacement, couleur de fond, etc.) en utilisant la barre Lignes & remplissage.

Cliquer sur le bouton Style pour faire apparaître la barre flottante de styles. Le fait de cliquer sur telle ou telle zone de texte fait apparaître dans la barre flottante le style appliqué

(ex : Plan1).

Faire un clic-droit sur le style, cliquer sur Modifier.

Faire les modifications voulues en vérifiant onglet par onglet les paramètres.

Impress_Initiation.odt

Retour au Sommaire

11 / 19

fr.OpenOffice.org

4.6 Objets graphiques

La barre d'outils Dessin met de nombreux objets graphiques à disposition de l'utilisateur.

Choisir un objet dans la barre de dessin

Faire un cliquer/glisser sur la diapo pour déposer l'objet graphique.

Les attributs de l'objet (bordure, couleur de bordure, couleur de fond, etc) sont contrôlés avec la barre Lignes & remplissage.

4.7 Transitions

Sélectionner une diapo dans la colonne de gauche.

Choisir une transition dans la colonne de droite Tâches/

Transition. Cette transition s'appliquera entre la diapo sélectionnée et la suivante.

Cocher Aperçu automatique en bas de colonne.

Paramétrer la transition (vitesse, son, passage à la diapo suivante)

Appliquer à toutes les diapos : applique systématiquement la transition choisie à toutes les diapos.

Lire : donne un aperçu de la transition.

Diaporama : lance le diaporama pour vérification.

Impress_Initiation.odt

Retour au Sommaire

12 / 19

fr.OpenOffice.org

4.8 Animations

Les animations servent à dynamiser la présentation. Des mouvements peuvent être appliqués aux zones de texte ou aux objets graphiques insérés.

Cliquer sur l'objet ou la zone à animer.

Cocher Aperçu automatique en bas de colonne.

Cliquer sur Ajouter dans la colonne de droite Tâches/

Animation personnalisée. La boîte de dialogue Animation s'ouvre.

Entrée : définit une animation pour l'arrivée de l'objet.

Accentuation : pour accentuer l'effet d'animation (rotation, transparence, scintiller, flash, etc.). Une accentuation peut considérablement modifier l'animation de base et parfois la dénaturer.

Quitter : définit une animation pour le départ de l'objet. Cette animation enlève l'animation

Entrée.

Trajectoires : définit la trajectoire de l'effet d'animation (en carré, en cercle, en étoile, etc.)

Déplacer la barre de défilement verticale pour voir la liste complète des animations.

Sélectionner une animation et sa vitesse, puis cliquer sur OK.

L'objet apparaît sous le nom de Shape1 (Forme n°1). Lorsqu'il y a plusieurs objets, il sera possible de changer l'ordre d'arrivée des objets en utilisant les flèches   qui deviennent actives.

Impress_Initiation.odt

Retour au Sommaire

13 / 19

fr.OpenOffice.org

5 Création d'un masque

Un masque est un style défini (couleur de fond, décorations, style de cararctères, style de puces, etc.) applicable à toutes les diapos.

Il est possible de modifier le masque en cours qui sera mémorisé avec le diaporama en cours, ou de créer un nouveau masque, de l'enregistrer comme modèle pour le réutiliser sur différents diaporamas. Le deuxième cas ayant une portée plus générale est le cas présenté, le premier cas en découle.

Menu Fichier > Nouveau > Présentation

Dans l'assistant, étape 1, sélectionner Présentation

vierge > Créer.

Impress crée une diapositive vierge, nommée Page1.

Impress_Initiation.odt

Retour au Sommaire

14 / 19

fr.OpenOffice.org

Menu Affichage > Arrière-plan > Masque des

diapos

Le masque de base s'appelle Standard.

La barre d'outils Mode Masque s'affiche.

La barre Mode Masque permet de : créer un nouveau masque qui s'appelle par défaut standard1, standard2, etc.

supprimer un masque.

renommer un masque fermer le mode masque

Impress_Initiation.odt

Retour au Sommaire

15 / 19

fr.OpenOffice.org

Les éléments à éditer sont : l'arrière_plan la zone de texte Titre la zone Plan de texte (Plans niveaux 1, 2, 3, 4, etc.) les objets d'arrière plan (zones Date, Pied de page, Numéro de diapo).

5.1 Modifier l'arrière plan

Cliquer sur menu Format > Page... > onglet Arrière-plan, ou cliquer sur le bouton Style & formatage de la barre Lignes & remplissage, ou cliquer sur menu Format > Styles & formatage.

Cliquer sur le bouton Styles de présentation de la barre flottante

Styles & formatage.

Faire un clic-droit sur Arrière-plan > Modifier.

Dans la liste déroulante, choisir une catégorie :

Couleur (couleur unie)

Dégradé (mélange dégradé de couleurs)

Hachures (points ou stries obliques)

Bitmap (image bitmap répétée sur tout le fond)

Choisir ensuite la couleur, le dégradé, les hachures ou l'image Bitmap qui servira pour l'arrière-plan.

La modification du Titre et des zones de plan se

fait comme au sous-chapitre 4.5

(dans Styles & formatage > clic-droit sur Titre ou Plan1 > modifier).

Exemple

Impress_Initiation.odt

Retour au Sommaire

16 / 19

fr.OpenOffice.org

Arrière-plan : Dégradé > Linéaire jaune/marron (Attention : si l'arrière-plan n'est pas visible, il

faut alors d'abord supprimer l'image de fond. Pour cela > cliquer sur le fond > des poignées

vertes apparaissent autour de l'image sélectionnée > appuyer sur la touche Suppr).

Titre : police Curlz MT, gras, taille 60, couleur Orange.

Plan 1 : police Arial, normal, taille 32, couleur Bleu clair, image (de puce) BluBall.gif

Plan 2 : police Arial, normal, taille 28, couleur Bleu clair, image (de puce) BluStar.gif

Plan 3 : police Arial, normal, taille 24, couleur Bleu clair, image (de puce) BluArrow.gif

Il est aussi possible d'insérer des objets graphiques dans un masque : menu Affichage > Barres d'outils > Dessin

Formes des symboles> Soleil (dans la barre Lignes & remplissage > couleur > Dégradé >

Radial rouge)

Impress_Initiation.odt

Retour au Sommaire

17 / 19

fr.OpenOffice.org

5.2 Enregistrer l'arrière plan

Lorsque le masque est fini :

Renommer le masque (Ex : MasqueSoleil)

Sortir du mode Masque.

Enregistrer le masque comme modèle.

Entrer le nom du masque modèle.

Choisir la catégorie

Arrière-plans de présentation > OK.

Fermer le diaporama sans l'enregistrer (le modèle étant déjà enregistré juste avant).

L'arrière-plan est disponible et chargeable comme expliqué au paragraphe 4.4 Style de page.

Impress_Initiation.odt

Retour au Sommaire

18 / 19

fr.OpenOffice.org

6 Crédits

Auteur : Guillaume Lébène

Remerciement :

Intégré par : Tony GALMICHE

Contacts : Projet Documentation OpenOffice.org -

f r.OpenOffice.org

Traduction :

Historique des modifications :

Version

1.00

Date

24/04/06 Création

Commentaire

7 Licence

Appendix

Public Documentation License Notice

The contents of this Documentation are subject to the Public Documentation License

Version 1.0 (the "License"); you may only use this Documentation if you comply with the terms of this License. A copy of the License is available at

http://www.openoffice.org/licenses/PDL.html

.

The Original Documentation is Impress Initiation. The Initial Writer of the Original

Documentation is Guillaume Lébène Copyright © 2006. All Rights Reserved. (Initial Writer contact(s) : [email protected]).

Contributor(s) : ______________________________________.

Portions created by ______ are Copyright ©_________[Insert year(s)]. All Rights Reserved.

(Contributor contact(s) :________________[Insert hyperlink/alias]).

NOTE : The text of this Appendix may differ slightly from the text of the notices in the files of the Original Documentation. You should use the text of this Appendix rather than the text found in the Original Documentation for Your Modifications.

Impress_Initiation.odt

Retour au Sommaire

19 / 19

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project