Bathymertry GIS Guide

Bathymertry GIS Guide
Read.me to Visualize Data points on a Lake's Surface
and Calculate Bathymetry
Wil Lieberman-Cribbin,
DAAD, Intern Fall 2014
AWI
Potsdam, Germany
October 20, 2014
Overview
This guide explains to users how to load XY data into ArcGIS to calculate bathymetry of
lakes.
This read.me contains three general areas
1. Load / Plot lake data into ArcGIS
2. Interpolate
3. Calculate Volume of Lake
Before using this guide:
1. Load in the raster of the Study Area (helps determine if XY data for your lake is in the
correct location)
2. On Coordinate Conversions:
Coordinate conversions are necessary as it is useful to display data in UTM coordinates in ArcGIS,
and data is often gathered in Decimal Degrees (DD) or Degrees Minutes, Seconds (DMS).
This code details how to convert coordinates in ArcMap. However, you can convert coordinates
before loading data into ArcGIS.
If users coordinate data is not in UTM and users want to convert this coordinate system to UTM, it is
recommended to use the document named “UTMConversion1”:
"UTMConversion1" currently located in
"N:\geo4\HGF_Boike\SAMoilov\GIS_Database\Coordinates\Conversion"
1. Loading / Plotting data into ArcGIS
In order to calculate the volume of your lake, it is first necessary to load in the XY data of
your lake. It is also necessary to have data points that map the shore of the lake, which
provide a boundary to the lake and points where depth = 0 meters.
1.1 Shore Points in ArcGIS
There are 3 ways of dealing with shore points in ArcGIS.
1. You have a file that contains “Shore” Data
2. Data does not contain shore points  Use Lake boundaries from an
existing shapefile to convert to points
3. Manually Create Shore Points (data does not contain shore points)
1. You have a file that contains “Shore” Data
Users have “shore” coordinates in a .txt file. It is recommended that the file has clearly marked
“Northing", "Easting", and "Depth" columns. An example of this format is in sheet 1 of
“Banya_Coordinates” located at
N:\petacarb3\Elevation_data\Russia\Samoylov_lakes_bathymetry\Samoylov_Lake_Points\Banya
1.1 Import “shore” data into ArcGIS:
In ArcGIS, click on the File Tab  Add Data  Add XY Data. Select the appropriate data you wish to
add, with the correct x (Latitude or “Northing”), y (Longitude or “Easting”) and z (Depth)
information.
1.2 Exporting Data / Add as Layer
Right Click on the Table (data.file) you’ve loaded into ArcGIS, drag your mouse to 'Data', and Export
the Table. This will add the Exported Layer to the map and creates an 'Object ID' or OID, which is
useful when dealing with data tables
1.3 Use the „Convert Coordinate Notation“ Tool:
(Located under “Data Management Tools” -> “Projections and Transformations” --> “Raster” -->”
Convert Coordinate Notation”).
Using the Convert Coordinate Notation Tool:
“Input Table”: The XY data added as a map layer (from step 1.2)
“Output”: Specify the Location and Name of the output table
“Input Coordinate Format”: Specify the coordinate format the data is in.
“Output Coordinate Format”: For example UTM52North for the Lena Area
“Spatial Reference”: For example WGS_1984_UTM_zone_52N
2. Use Lake boundaries from an existing file to convert to points
2.1. Using lake boundaries from an existing file:
Users must load a shapefile that contains polygons of lake boundaries. An example file is
“Lakes.shp” (for the Samoylov study area) located at
N:\petacarb3\Elevation_data\Russia\Samoylov_lakes_bathymetry\Samoylov_Lake_Points
2.2. Use the “Feature Vertices to Points” Tool
Located under “Data Management Tools”  “Features”  “Feature Vertices to Points”,
select the “Input Feature” as the Lake layer.
2.3. Use the “Add XY Coordinates” Tool
The “Feature Vertices to Points” Tool converts the lake.shp (polygon), to a series of points.
However, these points do not have XY coordinate information , and users must use the “Add XY
Coordinates” Tool.
3. Manually Create Shore Points
An example where users must manually create shore points is for Lucky Lake. No shore points
originally existed, so users must load in the image of the study area and manually create shore points.
3.1. Use the Editor Toolbar to create points
Located under the “Customize” Tab  “Toolbars”  “Editor”
3.2 Click on the “Editor” drop down window and “Start Editing” on the appropriate
layer.
Users create shore points by clicking around the perimeter of the Lake as viewed on the raster
image. When users are finished creating points save the edits and select the "stop editing"
option.
3.3 Assign spatial information to the points
This can be accomplished by using the "Add XY Coordinates" in the "Data Management
Toolbar."
1.2 “Lake” Points in ArcGIS
Before loading in data with depth information into ArcGIS, users must have a .txt file that has three
data columns: "Northing", "Easting", and "Depth.” An example of Lake data in a useful format can be
viewed in “Banya_Coordinates” (sheet 2) located at
N:\petacarb3\Elevation_data\Russia\Samoylov_lakes_bathymetry\Samoylov_Lake_Points\Banya
1.2.1 Add XY Data and Export Table and Layer
Add the data in this .txt files using “Add XY Data” and “Export Table” / “Add as a Layer” to your
map
1.2.2 Use the „Convert Coordinate Notation“ Tool:
(Located under “Data Management Tools” -> “Projections and Transformations” --> “Raster” -->”
Convert Coordinate Notation”).
Convert Coordinates to appropriate coordinate system, e.g. UTM52N (if necessary)
1.3 Merging “shore” data with “lake” data
Before doing Interpolation, it may be necessary to use the "Merge" Tool (Located under "Data
Management" --> "General" --> "Merge")to combine “shore” data with “lake” data into one layer
2) Interpolation
To view the Interpolation Methods available: Click on Spatial Analyst Tools --> Interpolation
Problems with producing an interpolation surface that covers the correct area:
Users encounter difficulty in producing a raster interpolated layer that covers JUST the area of the lake
and not any other surface
Solution:
1. Complete the interpolation (any method)
2. Use the boundary of the lake, either “shore points” or a polygon of the lake, to limit the extent of the
interpolated surface using the “Clip” Tool (for rasters), located under “Data Management” “Raster”
 “Clip”.
Alternatively: Users can instead complete the interpolation and in the “environments” tab, select the
“Processing Extent” to be the same as the “shore points” layer.
2.1. Users have shore data in a layer
If you already have shore points, users must convert these points to a polygon, so that this polygon
layer can be used in the Clip tool (for rasters). To convert shore points to a polygon, use the “Points to
Line” tool, located under “Data Management Tools”  “Features” ”Points to Line”. The resulting
polygon can be used as the “Output Extent” in the Clip Tool. N.B. While using the “Clip” tool and
using the polygon as the output extent, it is imperative to check the “Using Input Features for Clipping
Geometry” and the “Maintain Clipping Extent” boxes.
2.2. Use Lake boundaries from an existing shapefile to convert to points
(data does not contain shore points in a layer)
If lake boundaries already exist as polygons, users can use these polygons directly in the clip tool (for
rasters). If the lake boundaries shapefile contains multiple lakes, users can open the attribute table of
the lake shapefile and highlight the row in the attribute table that corresponds to the correct lake.
Keeping this row selected, users can use the lake boundary shapefile as the output extent in the “Clip”
tool, again checking the boxes for “Using Input Features for Clipping Geometry” and “Maintain
Clipping Extent.”
2.3. Manually Create Shore Points (data does not contain shore points in a
layer)
If users manually created shore points, users must convert these points to a polygon, so that this
polygon layer can be used in the Clip tool (for rasters). To convert shore points to a polygon, use the
“Points to Line” tool, located under “Data Management Tools”  “Features” ”Points to Line”. The
resulting polygon can be used as the “Output Extent” in the Clip Tool. N.B.While using the “Clip” tool
and using the polygon as the output extent, it is imperative to check the “Using Input Features for
Clipping Geometry” and the “Maintain Clipping Extent” boxes.
3) Calculating Volume
After creating a raster surface that has depth information, you can calculate volume using the "Surface
Volume" Tool.
Surface Volume Tool:
"Input surface" = the interpolated raster layer you calculated in Step 4.
"Output Text File": It is recommended to specify a .txt file name that contains the volume you
calculate
"Reference Plane” : Either ABOVE or BELOW
“Plane Height" = 0.
"Z factor": Used to convert the units depth values (z values) are in
The ABOVE or BELOW option depends on if the raster layer contains positive or negative values for
depth. For example, if the raster layer has positive values for depth, select ABOVE, as you want to
calculate all the depth values above 0. If the raster layer has negative values for depth, use BELOW, to
calculate all the depth values below 0.
Final Notes:
It may be useful to calculate the surface volume using multiple interpolation methods to formulate an
idea of how your surface volume changes among methods and create a loose approximation of what
your surface volume is.
Flowcharts:
Flowchart 1: Depiction to load and process Lake Data and Shore Data into ArcGIS. Users should first
look to the top left “Lake Data” and follow that option if “Lake” and “Shore” Data are in the same file,
OR the user just has “Lake Data”. Since it is imperative to have shore data (where depth = 0) as well,
users can then follow the “Shore Data Box” if Shore data is in a separate file then “Lake Data”. Note
there are three options for working with shore data; including if you already have a file containing XY
shore data (option 1), using lake polygons to create shore points (option 2), and if users must manually
create shore points (option 3).
Flowchart 2: With “lake” and “shore” data in the same layer, users can perform interpolations. If the
interpolated rasters do not cover the correct area (just spanning the lake), users must use the Clip tool
(for rasters) to clip the interpolated surface to the extent of the lake (the “shore points). Users can
either convert “shore” points to a polygon to be used in the Clip (options 1 and 3), or use the existing
polygon of lakes boundaries in the Clip (option 2). After clipping the interpolated layer to the correct
extent, users can use the surface volume tool to calculate the volume of their lake.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement