Zoom | R24 | Installation guide | Zoom R24 Installation guide

AUDIO INTERFACE MANUAL
© ZOOM Corporation
Reproduction of this manual, in whole or in part, by any means, is prohibited.
Contents
Audio interface manual
Contents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Audio interface and control surface . . . . . . . . . . . . . . . . . . . . . 3
Cubase LE 5 Installation overview . . . . . . . . . . . . . . . . . . . . . . 5
Audio interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Control surface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
R24 Audio Interface system requirements . . . . . . . . . . . . . . . . . . 6
Cubase LE 5 Startup Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Connecting and disconnecting in audio interface mode . . . . . . . . . . . . 7
Connecting the R24 to a computer for the first time . . . . . . . . . . . . . . . . . . . . . . 7
R24 setup and connection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Disconnecting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Using control surface functions . . . . . . . . . . . . . . . . . . . . . . . 9
About the control surface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Control surface setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Transport section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Fader section operation . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
About banks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Operating the fader section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
R24 level meters (Audio interface use) . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Setting the function keys . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Function key setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Control surface functions quick reference guide . . . . . . . . . . . . . . . 14
Recording with Cubase LE 5 . . . . . . . . . . . . . . . . . . . . . . . . . 15
Create a new project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Create a new audio track . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Connect an instrument . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .17
Adjust the recording level . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Recording . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Check the recording (playback) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Importing audio data into Cubase LE 5 . . . . . . . . . . . . . . . . . . . 21
Importing by drag & drop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Using the “Import” command . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
1
Audio interface manual
The mixer in audio interface mode . . . . . . . . . . . . . . . . . . . . . 25
Volume, reverb send, pan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Stereo link . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Balance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Tuner . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Chromatic tuner . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Effects in audio interface mode . . . . . . . . . . . . . . . . . . . . . . . 27
INSERT effect . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
SEND return effect . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
Working with patches . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Patch operations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .28
Patch initialization (factory reset) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Control surface setup for other DAWs . . . . . . . . . . . . . . . . . . . . 29
Logic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SONAR . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Live . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Digital Performer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
29
30
31
32
2
Audio interface and control surface
Audio interface manual
This section explains how to connect the unit with a computer and how to set up and
use the audio interface and control surface functions of the R24 with a DAW and other
software.
Functions of the audio interface and control surface
[INPUT 1-8] jacks
Guitars and other
musical instruments,
built-in stereo mic
[PHONES] jack
Playback device like
headphones or an
audio system
[OUTPUT] jacks
Stereo system,
speakers with built-in
amplifiers, etc.
R24
Windows/Mac
DAW software
Cubase LE 5, etc.
USB Cable
Audio driver
Audio interface
The R24 has numerous inputs and outputs
and it can be used as a Hi-Speed USB
(USB 2.0) audio interface with 8 inputs
and 2 outputs at quality up to 24-bit/96
kHz. Effects can be used when the sampling rate is 44.1 kHz, and the unit can be
powered by a computer’s USB bus.
プラグのイメージ
3
Control surface functions
On-board control surface functions can be
used to control DAW software on a computer via USB. Transport operations, including playback, recording and stopping,
and physical control of the DAW faders
are possible. Furthermore, various other
DAW software functions can be mapped
to the F1~F5 keys (assignable functions
depend on the DAW used).
The 8 onboard jacks accept XLR and
standard phone plugs and include one
high-impedance input and two inputs with
phantom power (24V or 48V).
Many sources are supported from highimpedance guitars and basses to dynamic
and condenser microphones and linelevel devices like synthesizers. In addition,
built-in high- performance condenser
microphones are convenient for recording
acoustic guitars and vocals.
Audio interface manual
Supports input from a variety of
sources, including guitars, mics and
line level instruments
Versatile effect functions
Built-in insert effects can be applied to
specific channel paths, and two-types
of send/return effects work via the mixer
send/return. These effects can be applied
when recording, of course, but they can
also be applied to only the monitor output.
For example, when recording vocals, you
can apply reverb only to the monitor signal to make singing easier.
Comprehensive built-in mixer
Using the R24’s mixer, you can make a
mix for monitoring. When simultaneously
recording guitar and vocals, for example,
you can adjust volume balance, panning
and reverb levels.
Moreover, you can also adjust the balance
between the built-in mixer and the sound
sent from a computer.
Multifunction tuner
In addition to standard chromatic tuning,
the on-board multifunction tuner also supports 7-string guitar, 5-string bass and
various drop tunings.
4
Cubase LE 5 installation overview
Audio interface manual
To use the R24 with DAW software, after installing that software, a driver must be
installed and set to recognize it. We explain how to do this with Cubase LE 5.
❶ Audio interface
❷ Control surface
By using the R24 between a computer and
external audio devices and instruments, their
signals can be recorded using a DAW or other
software. Instruments and mics that require
Hi-Z or phantom power can also be connected.
❶
Install DAW software
Using the faders and keys on the R24, you can
control transport operation and mixing in digital audio workstation (DAW) software on your
computer.
❷
Reference: "Cubase LE 5 Startup Guide"
Cubase LE 5
Install driver
Reference: "Cubase LE 5 Startup Guide"
ZOOM R16/R24 audio driver
Connect R24 to computer
Audio interface setup
P.7
DAW software setup
Device setup
Reference: "Cubase LE 5 Startup Guide"
ZOOM R16/R24 audio driver
Control surface setup P.9, 29~
Mackie Control
Recording
5
P.15
R24 Audio Interface system requirements
Windows
Windows® XP SP2 or later (32-bit)
Windows® Vista SP1 or later (32-bit, 64-bit)
Windows® 7 (32-bit, 64-bit)
32-bit: Intel® Pentium® 4 1.8 GHz or faster
64-bit: Intel® Pentium® Dual Core 2.7 GHz or faster
32-bit: RAM 1 GB or faster
64-bit: RAM 2 GB or faster
Audio interface manual
R24 Audio Interface system
requirements
Cubase LE 5 installation guide
Please refer to the Cubase LE 5 Startup Guide
for detailed instructions for installing the R16/
R24 audio driver and Cubase LE 5.
Intel Mac
OS X 10.4.11 or later/10.5 or later/10.6
Intel® Core Duo 1.83 GHz or faster
RAM 1 GB or faster
Both
USB 2.0 compatible port
• USB hubs are not supported.
• Intel® chipsets recommended.
Note about descriptions and images
This manual was prepared based on use with Windows systems. Special functions related to Mac OS
X are indicated separately.
The screen images are of the Windows version.
About trademarks
• The SD symbol
and
SDHC symbol are trademarks.
• Windows®, Windows® XP, Windows Vista® and Windows 7® are registered trademarks of Microsoft®
in the USA.
• Macintosh® and Mac OS® are trademarks of Apple Inc.
• Steinberg and Cubase are registered trademarks of Steinberg Media Technologies GmbH Inc.
• Intel® and Pentium® are trademarks of Intel Corporation.
• MACKIE Control is a registered trademark of LOUD Technologies.
• Logic is a trademark of Apple Inc.
• SONAR is a trademark of Cakewalk, Inc.
• Ableton Live is a trademark of Ableton AG.
• Digital Performer is a registered trademark of Mark of the Unicorn.
• All other product names, registered trademarks, and company names mentioned in this documentation
are the property of their respective owners.
In order to improve the product, specifications might be changed without advance notice.
6
Connecting and disconnecting in audio interface mode
Audio interface manual
This is an overview of connecting and disconnecting the R24 to a computer with a USB
cable. For details, see the included Cubase LE 5 Startup Guide guide.
Connecting the R24 to a computer
for the first time
1
2
R24 setup and connection
Follow these procedures when connecting again.
Install the Cubase LE 5 DAW
software on the computer.
1
Install the audio driver on the
computer from the included
CD-ROM.
2
Press USB.
Select AUDIO I/F.
Change
menu
Installation and setup details
☞
4
5
☞
Reference: "Cubase LE 5 Startup Guide"
Connect the R24 to a computer.
Press ENTER.
R24 setup and connection
Setup the DAW software.
3
Device setup
Select EXECUTE.
Change
menu
Reference: "Cubase LE 5 Startup Guide"
Control surface setup
P.9
Mackie Control
Press ENTER.
NOTE
• The ZOOM R16/R24 audio driver is essential for
using the R24 as an audio interface with DAW
software such as Cubase LE 5.
When downloading it, follow the included installation guide to install it correctly.
• Download the latest R24 audio driver from the
Zoom Corporation website.
http://www.zoom.co.jp/
7
Audio interface manual
4
Disconnecting
Connect the USB cable to the R24.
1
Press the
2
Select YES.
below
or
.
Change
menu
USB DEVICE indicator lights
Press ENTER.
5
Connect the USB cable to the
computer.
3
Disconnect the USB cable
USB icon appears when connection completes.
NOTE
Select CONTINUE to use the same settings as last time.
• INSERT EFFECT settings
• SEND RETURN EFFECT settings
• Mixer settings
• TUNER settings
Select RESET to restore default settings for each item.
• The audio interface and control surface functions of the R24 can be used by drawing power
through a USB cable from the USB bus.
• We recommend always using the latest R24
system software.
• When using phantom power, we recommend
using batteries or an AC adapter even when the
unit is used as an audio interface.
8
Using control surface functions
Audio interface manual
When using the R24 connected by USB as an audio interface, the R24 keys and faders
can be used to control Cubase LE 5’s transport and mixer.
About the control surface
Control surface setup
In control surface mode the keys and knobs on
the R24 can be assigned to particular Cubase
LE 5 functions.
See R24 setup and connection steps 1–5 on P7~8
6
7
Transport section P.10
About banks P.11
Fader section P.11
Then, launch Cubase LE 5.
From the Cubase LE 5 “Devices”
menu, select “Device setup…”
Open the “Device Setup…” window.
8
At the top left of the Device setup
window [+], [−] and [|<] buttons
appear. Click the [+] and select
“Mackie Control”
HINT
Assigning keys
For a list of functions that can be assigned to the
knobs and keys of the R24, as well as other transport/function keys that are supported by Cubase
LE 5, please consult the “Control surface functions
quick reference guide” in this manual.
Control surface functions quick
☞ Reference:
reference guide
9
P.14
9
Set the MIDI input and output
MIDI input:
MIDI output:
ZOOM R16_R24
ZOOM R16_R24
Audio interface manual
Transport section
By setting up the control surface, the R24’s
transport section keys can be assigned to individual functions in Cubase LE 5.
[F1]key
[F2]key
[REW]key
[FF]key
[F3]key
[F4]key
[STOP]key [PLAY]key
[F5]key
[REC]key
10
Fader section operation
Audio interface manual
Using the faders and status keys of the fader section, you can adjust the volume of
corresponding Cubase LE 5 tracks, mute and solo them, and arm them for recording.
About banks
Operating the fader section
After setting up control surface operation, the
main parameters of Cubase LE 5 can be operated using the R24’s fader and status keys.
A group of tracks operated by the faders and
status keys is called a “bank.” With the R24,
one bank of 8 adjacent tracks can be controlled.
For example, if fader 1 is assigned to Cubase
LE 5 track 1, tracks 1-8 can be controlled as
shown in the following diagram.
Control
Track
1
Tr.1
2
Tr.2
3
Tr.3
4
Tr.4
5
Tr.5
6
Tr.6
7
Tr.7
1
2
Assign the Cubase LE 5 tracks
(channels) that you want to control
to the fader section.
Use the faders to control the
volumes of the corresponding
tracks.
The faders control the volumes of their respective tracks. Change the master volume
by moving the [Master] Fader.
8
Tr.8
As the diagram shows, when tracks 1~8 are
selected, pressing the [9~16tr (Bank>)] key
once switches the assignments as shown below.
Control
Track
1
Tr.9
2
3
4
5
6
7
8
Tr.10 Tr.11 Tr.12 Tr.13 Tr.14 Tr.15 Tr.16
1~8Tr (< BANK) key
Tracks (channels) assigned to the fader section are
moved backward by eight tracks.
9~16Tr (BANK >) key
Tracks (channels) assigned to the fader section are
moved forward by eight tracks.
11
3
To change the function of the
status keys for all the tracks,
press the soft key for the desired
function.
Audio interface manual
R24 level meters
(Audio interface use)
Each level meter other
than the MASTER displays
the signal immediately
before sending it to the
computer.
The master level
meter displays the
returning signal from
the computer.
Checking DAW recording levels
Set “REC SIGNAL” (in the INSERT
EFFECT menu) to “WET” (signal with
effect) or “DRY” (no effect) to send
signals to the computer with or without
being processed by the insert effects.
The recording levels of the sent signals are displayed on the level meters. The signal shown
on the master level meter differs from that
shown on each level meter.
Red light Adjust the levels so that the
(clipping) red (0 dB) clipping indicators
on the meters do not light.
12
Setting the function keys
Audio interface manual
The five keys above the transport keys can be used as function keys (F1~F5) and
assigned as desired.
Function key setup
1
2
Open the “Device setup…” dialog
in Cubase LE 5.
5
Select “Mackie Control”.
Commands can be assigned using the three
columns displayed on the right side of the window.
6
3
4
13
Choose the type of Cubase LE 5
function from the Category pop-up
menu.
The items in this pop-up menu will differ depending
on the category chosen.
From the “Button” column choose
the function key (F1~F5) to be
assigned a Cubase LE 5 function.
Click on the “Category” column for
that control.
Click on the “Command” column
and select the desired Cubase LE
5 function from the pop-up menu.
7
Press the “Apply” button.
Control surface functions quick reference guide
Control
Fader section
Display section
Audio interface manual
These functions work with Cubase LE 5, Cubase 5, Logic Pro, SONAR, Ableton Live
and Digital Performer.
Explanation
Status keys
Turns mute, solo or record arming on/off for the track
Faders
Controls the volume of the corresponding tracks
MASTER Fader
Master volume operation
Soft keys
Change functions of status keys/End connection (EXIT)
Cursor keys
Performs the same functions as the computer arrow keys1
DIAL
Moves the project cursor position2
REW key
Rewind
FF key
Fast forward
STOP key
Stop
PLAY key
Play
REC key
Record
AUTO PUNCH I/O key
Depends on the [F1] key setting
A-B REPEAT key
Depends on the [F2] key setting
Transport section
(marker) key
Depends on the [F3] key setting
(marker) key
Depends on the [F4] key setting
MARK/CLEAR key
Depends on the [F5] key setting
1-8Tr key
Moves one bank forward
9-16Tr key
Moves one bank backward
Control section
1
2
Scrolls window in Digital Performer
No function in Digital Performer
14
Recording with Cubase LE 5
In this chapter, we explain how to record into Cubase LE 5 using the R24.
Audio interface manual
Create a new project
Copy the ZOOM R24 project templates
to the computer.
From the CubaseLE5_template folder on the
CD included with R24, copy the templates to the
location where Cubase LE 5 is installed.
3
Create a new project
After copying the R24 project templates to
the designated folder, the R24 project templates will be displayed when creating a new
project. By choosing these templates you will
be able to easily create projects with audio
track input and output settings already arranged for the R24.
Windows
C:\Program Files\Steinberg\Cubase LE 5\templates
Macintosh
/Applications/CubaseLE5.app/Contents/templates/
1
Launch Cubase LE 5.
Template names and details
ZOOM R16_R24 8Mono Recording
Project with Cubase LE 5 mono tracks 1~8
assigned to R24 INPUTS 1~8
ZOOM R16_R24 4Stereo Recording
Project with Cubase LE 5 stereo tracks 1~4
assigned to R24 INPUTS 1/2 ~ 7/8
2
ZOOM R16_R24 4Mono 2Stereo Recording
Choose “New Project” from the File
menu.
Choose a new project template from the New
Project Window.
15
Project with Cubase LE 5 mono tracks 1~4
assigned to R24 INPUTS 1~4 and Cubase LE 5
stereo tracks 5~6 assigned to R24 INPUTS 5/6 and
INPUTS 7/8
Set the save location and click the
“OK” button (“Choose” button on
Mac OS X).
The project file save location window is displayed.
Audio interface manual
4
Create a new audio track
5
Set-up the audio tracks that were
made as follows.
To add a new audio track, select “Add Track” from
the “Project” menu and then choose “Audio” from
the sub-menu that appears.
Inspector area allows setting of detailed track
information
If the inspector is not shown, click
here to show/hide the inspector
This will create a new project and the project
window where most Cubase LE 5 operations are
conducted will open.
Select the track input/output bus.
The names of the R24 busses assigned in
the VST Connections (Devices menu) will be
displayed.
Click here to choose a different bus from the
menu.
NOTE
The inspector displays information about the track
currently selected. If it does not display anything
click on a track to see that track’s status.
16
Recording With Cubase LE 5
Audio interface manual
Connect an instrument
8
Enable the track for recording.
Channel corresponding
to an audio track
6
Master Channel
Connect an instrument such as a
guitar to an R24 INPUT jack and
choose an effect patch.
The chosen effect patch will be applied to the signal
and recorded on the computer via the USB port.
See the following for information about how to
choose the R24 input signal.
R24 Operation Manual
☞ Reference:
Selecting an input signal
Selecting an effect patch
Click the Monitor
button until it lights
orange.
7
Click the record enable
button. It will light red
and recording will be
enabled.
Select “Mixer” from the Cubase LE
5 “Devices” menu.
The mixer window opens, showing the channels
corresponding to the created tracks and the
master channel.
HINT
When the Monitor button is lit, the audio track input
level will be displayed in the level meter next to the
fader. When the light is off, the audio track output
level will be displayed.
17
9
10
Audio interface manual
Adjust the recording level
After adjusting the recording level,
click the Monitor button to turn off
the light.
While playing the instrument,
adjust the R24 input level and set
the Cubase LE 5 recording level.
Monitor
button
Level Meter
This turns off display of the input level, and mutes
the signal from the computer to the R24.
When the Monitor button is off, the signal just
before it is sent to the computer can be monitored
from the R24 PHONES and OUTPUT jacks.
11
The recording level for Cubase LE 5 can be
checked by viewing the level meter of the
corresponding channel of the recording-enabled
track. Please set it as high as possible without
making the meter peak.
When adjusting the level, do not move the Cubase
LE 5 fader, but instead use the fader and adjust
the gain on the R16.
Confirm that the Transport Panel is
displayed
If the Transport Panel is not displayed, select
“Transport Panel” from the “Transport” menu.
NOTE
• If the Monitor button is on, the R24 input signal
and the signal returning to the R24 via the
computer will both be output from the R24 at
the same time. This can create a flanger-like
sound. To monitor accurately while adjusting the
recording level, turn the BALANCE knob toward
DIRECT.
•The meter above shows the signal level after it
has been processed internally by Cubase LE 5.
For this reason, a slight delay might occur from
the time a string is plucked until the level meter
moves; this is not a defect.
18
Recording with Cubase LE 5
Audio interface manual
Recording
12
Check the recording (playback)
Click the Record button on the
Transport Panel to start recording.
Stop button
1
Lower the master channel fader.
Record button
As you play the instrument, a recorded waveform
is drawn in real time in the project window.
To stop recording, click the Stop button in the
transport panel.
2
Click the |< button in the Transport
Panel to return to the beginning of
the project.
Return to the beginning of the project
3
Click the Play button in the
Transport Panel to begin playback.
Play button
19
Audio interface manual
Tips to improve performance
4
Raise the master channel fader to a
suitable playback level.
When using Cubase LE 5, application performance could become extremely delayed or
error messages such as “cannot synchronize
with USB audio interface” might be displayed. Should such occurrences become
frequent, the following measures might improve the situation.
➊ Terminate programs other than
Cubase LE 5 that are running.
In particular, confirm that many background
applications are not running.
➋ Reduce the use of plug-ins
(effects, virtual instruments)
If a large number of plug-ins are running, the
computer processing capacity might not be
able to keep up. In addition, reducing the
number of simultaneous playback tracks
might be effective.
➌ Use the R24 AC adapter
When devices draw power from the USB
bus, on rare occasions computer performance can suffer. Try using the AC adapter.
If the sound breaks up, please increase the
Audio Buffer Size in the Device Setup…
menu > VST Audio System window.
For details, see Step 5 of the Cubase LE 5
Startup Guide.
Moreover, if the application performance is
extremely slow and regular computer operation is affected, we recommend quitting
Cubase LE 5 and disconnecting the R24
USB port from the computer once, and then
reconnecting the USB port and relaunching
Cubase LE 5.
HINT
If no sound comes out after clicking the Play button
following recording, recheck the VST Connections
(step 6 in the Cubase LE 5 Startup Guide).
In addition, confirm that the BALANCE control is at
the center.
20
Importing audio data into Cubase LE 5
Audio interface manual
By connecting a computer and the R24 with a USB cable and setting the R24 to
function as a card reader, you can import audio data as WAV files into Cubase LE 5
audio tracks.
Importing by drag & drop
1
2
3
Connect the computer and the R24
DEVICE port with a USB cable.
5
Press USB.
Launch Cubase LE 5.
Open the Cubase LE 5 project into
which you want to import audio
data.
Select READER.
Change
menu
Press Enter.
Access the R24 from the computer.
コンピューターからR24を操作
21
4
6
Open the R24 SD card from the
computer and open the “AUDIO”
folder of the project from which you
want to import audio data.
Select the file (or files) that you
wish to import from the “AUDIO”
folder and drag and drop them into
the Cubase LE 5 project window.
9
Audio interface manual
7
In the “Import Options” window
click the “Copy Files to Working
Directory” check box, and click the
OK button.
The audio files are loaded into
Cubase LE 5 tracks.
HINT
When a file is dragged and dropped, a
window will open asking how Cubase
LE 5 should place the file.
8
When dragging multiple files at one
time, select either “Different Tracks” or
“One Track” as the import method.
Generally, select “Different Tracks” to automatically create one track for each file. The files will
be arranged vertically in the project window.
Select “One track” to create one track with the
audio files arranged horizontally.
• The USB cable can be connected even when the
computer or the R24 is on.
• If the R24 is connected when off, it can be run on
USB bus power.
• Project data is stored in folders for each project
in the PROJECT folder in the ZOOM_R24 folder.
Audio recordings are stored as WAV files in
the “AUDIO” subfolders of each project folder.
Each AUDIO folder also contains a file called
“PRJINFO.TXT” that lists the names of files
assigned to tracks.
• Master tracks and stereo tracks are stereo
WAV files.
• To copy a WAV file from a computer, copy it to
the AUDIO subfolder of the desired project folder
Use the R24 to assign the files to tracks.
This window where you can select the import
method appears.
22
Importing audio data into Cubase LE 5 Audio interface manual
Using the “Import” command
1
2
3
Connect the computer and the R24
DEVICE port with a USB cable.
Select READER.
Change
menu
Access the R24 from the computer.
コンピューターからR24を操作
23
Open the Cubase LE 5 project into
which you want to import audio
data.
Press USB.
Press ENTER.
4
5
Launch Cubase LE 5.
6
From the Cubase LE 5 “File” menu
select “Import” and “Audio File…”
The “Import Audio” window opens.
Select the desired audio file (or
files) from the “AUDIO” folder of
the project from which you wish to
import. Click “Open.”
9
Audio interface manual
7
When importing multiple files at
one time, select either “Different
Tracks” or “One Track” as the
import method.
The audio data is assigned to one or more Cubase
LE 5 tracks.
Importing files will cause the “Import Options”
window to appear.
8
In the “Import Options” window
click the “Copy File to Working
Directory” check box, and click the
OK button.
Generally, select “Different Tracks” to
automatically create one track for each
file. The files will be arranged vertically in
the project window.
Select “One track” to create one track
with the audio files arranged horizontally.
HINT
When a file is imported, a window
will open asking how Cubase LE 5
should place the file.
• The USB cable can be connected even when the
computer or the R24 is on.
• If the R24 is connected when off, it can be run on
USB bus power.
• Project data is stored in folders for each project
in the PROJECT folder in the ZOOM_R24 folder.
Audio recordings are stored as WAV files in
the “AUDIO” subfolders of each project folder.
Each AUDIO folder also contains a file called
“PRJINFO.TXT” that lists the names of files
assigned to tracks.
• Master tracks and stereo tracks are stereo
WAV files.
• To copy a WAV file from a computer, copy it to
the AUDIO subfolder of the desired project folder
Use the R24 to assign the files to tracks.
24
The mixer in audio interface mode
Audio interface manual
In audio interface mode you can make a mix for monitoring using the R24’s internal
mixer. In addition, you can adjust the balance of the internal mixer and the sound from
the computer.
Volume, reverb send, pan
You can be adjust the reverb send, pan, volume and stereo link settings as in recorder
mode.
Stereo link
Link even and odd numbered INPUTS to handle
them as stereo pairs.
Operation is the same as in recorder mode.
(Reference: OPERATION MANUAL)
PAN/EQ menu
VOLUME
Adjust the volumes of INPUTS 1~8.
0~127 (increments of 1)
Default value: 100
On/Off Default setting: Off
By setting up a stereo link, volume, reverb send and pan
track parameters can be shared by pairs of even and odd
inputs simultaneously (as in recording mode).
(Reference: Operation Manual)
Balance knob
REV SEND
Adjust the reverb send levels of INPUTS 1~8.
In audio interface mode, the balance of the input monitoring signal and the signal from DAW
software (the computer) can be adjusted with
the BALANCE knob.
0~100 (increments of 1)
Default value: 0 Reverb only affects the
monitored signal (as in
recording mode).
Left
Only the INPUT
1~8 signals
Right
Only the DAW
stereo signal
PAN (BALANCE)
Adjust the pan for INPUTS 1~8.
NOTE
L100~R100
(increments of 2)
Default value: Center
(as in recording mode)
25
The reverb send, pan, volume and stereo link
settings are all saved when you terminate (EXIT)
audio interface mode and can be used again the
next time.
Tuner
The R24 tuner can be used as when recording. For details, see the Operation Manual.
HINT
TOOL > TUNER
1
2
• The default value of the standard pitch is 440 Hz.
• Tuners other than the chromatic tuner can also
be used.
Reference: Operation Manual )
Press TOOL.
Select TUNER.
Change
menu
Press
ENTER.
3
4
5
Audio interface manual
Chromatic tuner
NOTE
Tuner settings are saved when you terminate (EXIT) audio interface mode and can be used again the
next time.
☞ Reference:Operation Manual
Tune the instrument.
To change the standard pitch,
beneath
.
press the
Select the standard pitch.
4
5
Tuner
To change the tuner type, press
beneath
.
the
Change the tuner type.
Change the
tuner type
Change the
standard pitch
Press ENTER.
Press ENTER.
26
Effects in audio interface mode
Audio interface manual
The R24’s insert and send-return effects can both be used when the sampling
frequency is set to 44.1 kHz. Basic operation is the same but there are a few
differences in the menus.
Insert effect
Send return effect
As in recording mode, you can select the insert
location and the insert effect algorithm, as well
as the effect patches to be applied to the signal being recorded.
As in recorder mode, use the SEND REVERB
menu to change the patch and use the PAN/EQ
menu to set the REV SEND level that adjusts the
reverb depth.
INSERT EFFECT menu
Setting the reverb send level
Select the insert location
REVERB SEND
Insert on any INPUT 1~8.
Adjust the amount of reverb using the REV
SEND level of the PAN/EQ menu.
(Reference: Operation Manual )
(Reference: Operation Manual )
(Reference: Audio interface manual – Mixer )
Apply the effect only to monitoring
The effect can be set to only be applied to the monitoring
signal and to not affect signals recorded in DAW software.
NOTE
(Reference: Operation Manual )
27
• Effects can only be used when the sampling rate
is 44.1 kHz. At all other times it is turned OFF.
• Insert and send return effect settings are saved
when you terminate (EXIT) audio interface mode
and can be used again the next time.
Working with patches
Patch operations
Patch initialization (factory reset)
For both insert and send return effects
EFFECT > INITIAL
Patch operation menu
1
Selecting insert effect/reverb patches
Press EFFECT.
Turning effects on/off
To use an insert effect, select an algorithm and
a patch.
To use a send reverb effect, select a patch.
(Reference: Operation Manual )
Insert effect
Press the
beneath
.
beneath
.
Send return effect
Press the
Editing patches (EDIT)
By adjusting effect module parameters and
levels, you can create the desired result. (Reference: Operation Manual )
Audio interface manual
After making many changes, you can restore a patch to its pre-edited settings by
initializing it. This will return it to its factory preset condition.
The following example is of an insert
effect.
2
Turn the effect On.
Importing patches (IMPORT)
All effect algorithms (and reverb patches) or
a single one can be imported from a selected
project on the R24.
(Reference: Operation Manual )
In audio interface mode, one complete set of effect
data is saved for the mode. There are no project
based settings.
Change
3
Select INITIAL.
Change
menu
Saving patches (SAVE)
Edited patches can be saved.
(Reference: Operation Manual )
Initializing patches (INITIAL)
Restores patches to their original factory settings (only available in audio interface mode).
Changing patch names (RENAME)
Press ENTER.
4
Select YES.
Change
menu
The name of the currently selected patch can
be changed.
Press ENTER.
28
Control surface setup for other DAWs
Audio interface manual
You can set up the R24 as a controller for use with a variety of DAW software besides
Cubase LE 5. Please refer to the manual for the software that you are using.
Logic
Control surface setup
1
Select “Preferences” >
“Control surfaces” > “Setup…”
from the “Logic Pro” menu.
Function key setup
1
This opens the “Setup” window.
2
3
Click on the top left “New” and
select “Install” from the pull-down
menu.
Select “Mackie Designs/Mackie
Control/Logic Control” from the list
in the “Install” window and click
the “Add” button.
“Mackie Control” will be added to
the setup window.
4
29
Click the “Mackie Control” icon.
Then, from the top of the list at the
left set “Out Port” and “Input” to
“ZOOM R16_R24” using their pulldown menus.
Select “Preferences” >
“Control surface” > “Controller
Assignments…” from the “Logic
Pro” menu.
This opens the “Controller
Assignments” window.
2
3
From the “Zone” column select
“Control Surface: Mackie Control.”
Change the functions as you like.
Controls F1~F5 correspond to the
F1~F5 keys on the R24.
The above procedures are for Logic
Pro 9.
The names of the menus, for
example, might be different in a
different version of Logic.
Please refer to the manual for the
version of Logic that you are using
for details.
Audio interface manual
SONAR
Control surface setup
1
Select “Controller/Surface” from
the “Options” menu to open the
“Controller/Surface” dialog.
If a controller/surface has already
been selected, click on the “Delete”
button to delete it.
2
Click the “Add” button and open
the “Controller/Surface Setup”
dialog.
3
Choose “ZOOM R16_R24” from the
drop-down menu of the “Controller/
surface” column.
Select “ZOOM R16_R24” in the
input/output port column.
For Cakewalk SONAR, installation
of a control surface plug-in is
necessary. Please install it when
installing the driver.
Function key setup
1
Choose “Option key bind” to open
the “Key bind” dialog.
2
Press “Search for the key” in
“Setup”.
3
Press the F1-F5 key that you
want to setup to see the currently
assigned function. Change that
function as necessary.
The above procedures are for
Sonar 7.
The names of the menus, for
example, might be different in a
different version of Sonar.
Please refer to the manual for the
version of Sonar that you are using
for details.
HINT
The F1~F5 keys on the R24 are labeled as follows.
F1: AUTO PUNCH I/O key
F2: A-B REPEAT key
F3:
(marker) key
F4:
(marker) key
F5: MARK/CLEAR key
30
Control surface setup for other DAWs
Audio interface manual
Live
Control surface setup
1
Select “Preferences” from the
“Option” (Windows) or “Live” (Mac)
menu.
The Preferences window will open.
2
Click the “MIDI” setting tab on the
left side of Preferences window to
select it.
The setup window related to MIDI
will open.
3
Select “Mackie Control” in the pulldown menu of the Control Surface
column.
4
Select “ZOOM R16_R24” from the
pull-down menus of the Input and
Output columns.
5
In the MIDI Ports section below,
turn “On” the Remote column
button for the “Input: Mackie
Control Input (Zoom R16_R24)”
item.
Function key setup
1
2
3
Press the MIDI button at the top
right of the main LIVE window to
open MIDI map mode.
Interface elements that can be
assigned will be highlighted in blue.
Click on a parameter that you want
to control.
Press the F1~F5 key of the R24
that you want to use to control the
selected parameter in Live.
The above procedures are for
Ableton Live 8.
The names of the menus, for
example, might be different in a
different version of Live.
Please refer to the manual for the
version of Live that you are using for
details.
HINT
The F1~F5 keys on the R24 are labeled as follows.
F1: AUTO PUNCH I/O key
F2: A-B REPEAT key
F3:
(marker) key
F4:
(marker) key
F5: MARK/CLEAR key
31
Control surface setup
1
2
3
4
5
6
Launch the Audio MIDI Setup
application (/Applications/Utilities).
Open the MIDI Studio window
(Window > Show MIDI Window)
and confirm that “ZOOM R24” is
displayed.
Click “Add Device.”
A “new external device” will be
added.
Click the “new external device” to
select it, and then click the “Show
Info” button.
Enter the name “R24” in the “Device
Name” field.
Click and drag the downward arrow
of the original “ZOOM R24” icon
and connect it to the downward
arrow of the “R24” icon that you
added.
Use same method to connect the
upward arrows.
7
Launch Digital Performer
8
Select “Control Surface Setup”
from the “Setup” menu to open the
Control Surface window.
9
10
Click the “+” icon in the Control
Surface window and select “Mackie
Control” from the “Driver” pulldown menu.
Select “Mackie Control” from the
“Unit” pull-down menu that will be
displayed at bottom.
11
Select “R24” from the “MIDI” pulldown menu of the Control Surface
window and select “R24-1” from
the menu list.
12
Click the “OK” button.
The above procedures are for Mac
OS X 10.6 and Digital Performer 5.
The names of the menus, for
example, might be different in a
different version of Digital Performer.
Please refer to the manual for the
version of Digital Performer that you
are using for details.
Function key setup
The functions are already assigned in Digital Performer
and cannot be changed.
AUTO PUNCH I/O key: A-B REPEAT key:
(marker) key:
(marker) key:
MARK/CLEAR key: Selects YES in dialog boxes
Selects NO in dialog boxes
Creates groups/track groups
No assignment
No assignment
Refer to sections about Mackie Control dialog boxes
and track groups in the manual for the version of Digital
Performer that you are using.
32
Audio interface manual
Digital Performer
4-4-3 Kandasurugadai, Chiyoda-ku, Tokyo 101-0062 Japan
Web Site: http://www.zoom.co.jp
R24-Audio Interface Manual-E-1
Cubase LE 5 Startup Guide
Windows
This Cubase LE 5 Startup Guide explains how to install Cubase LE 5 on a computer, make connections and other settings for the R24.
To connect the R24 to a computer running Windows 7 (or
Windows Vista, XP) and to enable audio input/output,
proceed as follows. The installation description uses
Windows 7 as an example.
Insert the supplied “Cubase LE 5” DVD-ROM into
the DVD drive of the computer.
Set language selection
Start InstallShield Wizard
When you insert the DVD-ROM, a screen asking what you want to
do appears. Select "Cubase_LE_5_Start_Center.exe". A language
selection screen will appear. Select your language, and then follow
the on-screen prompts.
Choose language and
click [OK].
Click [Next] to start
installation.
How to set and connect the R24
1
2
If nothing happens when you insert the DVD-ROM, open the Start menu
Press.
Select >AUDIO
I/F
Menu moves
Press.
•Windows XP
When the connection is operated on the R24, it is recognized by
the computer.
If this is the first time to connect the R24, wait until the message
“Your devices are ready to use” appears.
Start to “Found New Hardware Wizard”
3
HINT
•Windows 7 / Vista
When you connect the R24 to the computer, the message
"Installing device driver software" appears. When the software
installation is completed, the message "The device driver
software installed correctly" appears.
Set and connect the R24 to the computer
using a USB cable.
Driver-Plug In selection screen
and select “Computer” (“My Computer” in Windows XP). Then
double-click the “Cubase LE 5” DVD-ROM icon to display the contents of
If you use SONER,
select Installation Plug
In for Control Surface.
the DVD-ROM.
Select >EXECUTE
Choose [No, not this
time]of Windows Update
and click[Next].
Menu moves
4 Connect USB cable to the R24
USB indicator [DEVICE]
NOTE
Press.
Choose [Install the
software automatically]
and click [Next]to start
installation.
flashes
To use Cubase LE 5 continuously, it is necessary to have the User
Registration and the Software License Authentication. The Registration and
Authentication are available to be processed when Cubase LE 5 is
activated on a computer connected to the internet. Click “Register now”
which is shown when activating, enter all the items. If it is not recognized as
Registration, Cubase LE 5 can only be used for a limited period after
Ready to install the program
installation.
Click [Install] to start
installation.
“PDF Manuals and Drivers” CD-ROM supplied with R24
Drivers>Windows>32bit or >64bit “Setup.exe”
or
Download the latest “ZOOM R16/R24 Audio Driver”
from ZOOM homepage (http://zoom.co.jp)
and install it on a computer.
ZOOM R16/R24 Audio Driver software is required to enable use of
Cubase LE 5 for audio input and output with a computer. Refer to
the "R16_R24 ASIO Driver Installation Guide_Windows.pdf"
included in the download package for instructions on how to install
the driver correctly.
32bit folder:Windows® XP SP2 later(32bit) / Windows® Vista SP1
later(32bit) /Windows® 7 later(32bit)
64bit folder:Windows® Vista SP1 later(64bit) /Windows® 7 later
(64bit)
5
Connect USB cable
to computer
If a warning dialogue “Install hardware” appears, click [Continue].
Icon flashes when the
connection is
complete Connection
setting completed
When a warning message “Windows security” appears, click [Install].
[PHONES]Jack
Audio system,
headphones or other
playback equipment
[INPUT 1-8]Jack
Guitar, other instrument or
built-in stereo mic
R24
InstallShield Wizard was completed
DAW software
[How to install the driver]
Cubase LE 5 etc
NOTE
Bring up the “Sound” window from the Control Panel
and make the input device setting for the computer.
[OUTPUT]Jack
Audio components,
amp built-in
speakers etc
USB cable
ZOOM R16/R24 Audio Driver
Double-click Setup.exe file to activate the installer.
When connected operation on the R24 side is finished, it is
recognized by the computer.
Connects the first time,Please wait until the message of "The
device was able to be prepared" is displayed.
To bring up the “Sound” window, select “Control Panel” from the
Start menu and click “Hardware and Sound”, then click “Sound”.
Click [Complete] to
finish installation.
Windows PC
“Found New Hardware Wizard completed”
Click [Finish] to complete installation.
NOTE
Use a high-quality USB cable and keep the connection as short as
We recommend you upgrade the system software to the latest version on
possible. If USB bus power is supplied to the R24 via a USB cable
the R24. An R24 operated on an old system may not be recognized
which is more than 3 meters in length, the low voltage warning
correctly. The latest version can also be downloaded from our homepage.
indication may appear.
In the “Sound” window, verify that “ZOOM R16_R24 Audio
Interface” is listed under the Play and Record devices and that the
device is checked. (To switch between Play and Record, click the
tabs at the top of the window.)
If the device is not checked, right-click on the icon for the device
and click “Set as Default Device” so that a check mark appears.
Continued overleaf
Cubase LE5 Starting Manual R24-E-1
Continued from front
Windows
Mac OS X
Start Cubase LE 5. Then access the “Devices”
menu, select “Device Setup...” and click “VST
Audio System”
To start Cubase LE 5, double-click the Cubase LE 5 shortcut
icon which was created on the desktop.
After startup, select “ZOOM R16_R24 ASIO Driver” as the ASIO
driver in the right section of the Device Setup window. When you
change the ASIO driver selection, a confirmation message
appears. Click the “Switch” button.
ASIO Driver
The device indication in the left section of the window now shows
“ZOOM R16_R24 ASIO Driver” as the ASIO driver.
Click on this indication to select it, and then click the “Control
Panel” button in the right section of the Device Setup window.
Clicking here …
This button is clicked.
This Cubase LE 5 Startup Guide explains how to install Cubase LE 5 on a computer, make connections and other settings for the R24.
To connect the R24 to a computer running Mac OS X and to
enable audio input/output or control R24 as control surface
for Cubase LE 5, proceed as follows.
The installation description uses Mac OS X v10.5 as an
example.
Insert the supplied “Cubase LE 5” DVD-ROM into
the DVD drive of Macintosh. And start installation.
The contents of the DVD-ROM will be shown automatically. If
they are not shown automatically, double-click “Cubase LE 5”
icon displayed on the desktop.
When the content is displayed, use
"Cubase LE 5 Start Center" to perform the
installation.
“PDF Manuals and Drivers” CD-ROM supplied with R24
Drivers/Mac “ZOOM R16/R24 Driver”
or
Download the latest “ZOOM R16/R24 Driver” from
ZOOM homepage (http://zoom.co.jp)
and install it on a computer.
ZOOM R16/R24 Driver software is required to enable use of
Cubase LE 5 for audio input and output with a computer.
Double-click installer (ZOOM R16_R24 Driver.pkg)
icon. Start install it according to the instruction.
[PHONES]Jack
Audio system,
headphones or other
playback equipment
[INPUT 1-8]Jack
Guitar, other instrument
or built-in stereo mic
R24
Macintosh
DAW software
Cubase LE 5 etc
[OUTPUT]Jack
Audio components,
amp built-in
speakers etc
USB cable
When the connection is operated on the R24, it is recognized by
the computer.
NOTE
Use a high-quality USB cable and keep the connection as short as
possible. If USB bus power is supplied to the R24 via a USB cable
which is more than 3 meters in length, the low voltage warning
When the setting is complete, click the OK buttons in the
respective windows to return to the startup condition of Cubase
LE 5.
From the “Devices” menu of Cubase LE 5, select
“VST Connections” and set INPUT(Input channel
1 - Input channel 8) as the input port to be used
and Output channel 1, Output channel 2 as
Output port on the displayed window.
Use the tabs at top left to switch between input and output, and verify
that “Input channel 1 - Input channel 8 / Output channel 1, Output
channel 2” are selected as device ports.
If another device is selected, click the device port field and change the
selection.
1
2
The Audio MIDI Setup screen appears. Click “Audio Devices” and
check that “ZOOM R16 _R24 Driver” is selected as default
input/default output.
Press.
Select >AUDIO
I/F
Menu moves
Use the tabs at top center to switch between input and output, and
verify that “ZOOM R16_R24 Driver 1 ~ 8” is selected as device
port.
If another device is selected, click the device port field and change
the selection.
Open the “Applications” folder and then the
“Utilities” folder, and double-click “Audio MIDI
Setup”.
How to set and connect the R24
The window which appears lets you set the buffer size for the
ASIO driver. The buffer size should be set to a value which is as
low as possible without causing sound dropouts during
recording and playback.
The sampling frequency can be changed in Cubase LE 5 in
Project Settings.
From the “Devices” menu of Cubase LE 5, select
“VST Connections” and select the device containing
the string “ZOOM R16_R24 Driver 1 ~ 8” as input
port and output port.
ZOOM R16/R24 Driver
indication may appear.
Set and connect the R24 to Macintosh
using a USB cable.
If another device is selected, use the pull-down menu to change
the selection to “ZOOM R16_R24 Driver”.
When the setting is done, click OK button and close the window.
Press.
For optimum enjoyment
While using Cubase LE 5, other applications may slow down drastically
or a message such as “Cannot synchronize with USB audio interface”
may appear. If this happens frequently, consider taking the following
steps to optimize the operation conditions for Cubase LE 5.
1) Shut down other applications besides Cubase LE 5.
In particular, check for resident software and other utilities.
3
Select >EXECUTE
4
Connect USB cable to the R24
5
Menu moves
Press.
USB indicator [DEVICE] flashes
Connect USB cable
to computer
Icon flashes when
the connection is
complete
Connection setting completed
2) Reduce plug-ins (effects, instruments) used
by Cubase LE 5.
When there is a high number of plug-ins, the computer's processing
power may not be able to keep up. Reducing the number of tracks for
simultaneous playback can also be helpful.
If another device is selected, use the pull-down menu to change
the selection to “ZOOM R16_R24 Driver”.
When the setting is done, close Audio MIDI Setup.
Start Cubase LE 5. Then access the “Devices”
menu, select “Device Setup...” and click “VST
Audio System”.
To start Cubase LE 5, double-click the Cubase LE 5 icon in the
“Applications” folder.
After startup, be sure to verify that “ZOOM R16_R24 Driver” is
selected in the right section of the Device Setup window.
3) Power the R24 from an AC adapter.
When a device designed to use USB power is powered via the USB
port, the current supply may sometimes fluctuate, leading to problems.
See if using an AC adapter improves operation.
Please set latency from the device menu when the sound
cutting occurs. Refer: Install Guide-step5 about details.
If applications still run very slowly or the computer itself does
not function properly, disconnect the R24 from the computer
and shut down Cubase LE 5. Then reconnect the USB cable
and start Cubase LE 5 again.
Download PDF