Babatunde Adejuwon Adebowale NMR LABORATORY

Babatunde Adejuwon Adebowale NMR LABORATORY
Babatunde Adejuwon Adebowale
NMR LABORATORY
Introduction with a Time Lapse and Tilt-shift Video
NMR LABORATORY
Introduction with a Time Lapse and Tilt-shift Video
Babatunde Adejuwon Adebowale
Bachelor’s thesis
Spring 2012
Degree Programme in Information
Technology
Oulu University of Applied Sciences
PREFACE
This bachelor’s thesis was done for the NMR Research group of University of
Oulu Physics department and it was based on a video to introduce the group to
young prospective students. Most of the equipments used were provided from
both Oulu University of Applied Sciences Raahe Campus and the University of
Oulu NMR Research group.
Marcin Selent was the group’s supervisor in this project and Juha Räty was the
school’s supervisor on this bachelor thesis work.
Special thanks to my mother for her financial, motherly and moral support
throughout my studies and also, to my lovely sister Itunu for being there for me
at all times.
I would like to thank my supervisors, Juha Räty, Marcin Selent and their family
for the supervision and help they gave me during the thesis work.
I would like to use this media to say a big thank you to all the people that made
my studies in Raahe full of fun and success. I appreciate the support given to by
my teachers especially Risto Korva, Susanna Kujanpää, and Juha Räty during
the course of my studies in Raahe. I also appreciate the support I received from
my friends and for their understanding during the course of my studies.
Oulu 10 April 2012
Babatunde Adejuwon Adebowale
TIIVISTELMÄ
Oulun seudun ammattikorkeakoulu
Tietotekniikan koulutusohjelma
Tekijä: Adebowale Babatunde Adejuwon
Opinnäytetyön nimi: NMR-laboratorio, esittely timelapse- ja tilt-shift-tekniikoilla
Työn ohjaaja: Juha Räty
Työn valmistumislukukausi ja -vuosi: Kevät 2012
Sivumäärä: 38
Tämä opinnäytetyö perustuu vaativaan Oulun yliopiston fysiikan laitoksen NMRlaboratorion videoprojektiin. Opinnäytetyön tavoite on luoda esittelyvideo NMRtutkimuksesta Oulun yliopiston fysiikan laitoksen nuorille ja lupaaville
opiskelijoille. Saadaksemme NMR-laboratoriosta kiinnostavan nuorille, tämä
videoprojekti ei ollut vain videon editointia. Siihen liittyi uusien ja vaikeiden
muokkausohjelmien hallinta yhdistämällä video-, timelapse- ja tilt-shiftliiketekniikoita multimediavideon tuottamiseksi nuorille sopiviin formaatteihin,
mm. Youtube-palveluun.
Pääeditointiohjelmina tässä projektissa käytettiin Adobe Premiere Pro CS5 ohjelmistoa 64-bittiselle Windowsin käyttöjärjestelmälle sekä timelapse- ja tiltshift-tekniikan toteutukseen Adobe After Effects -ohjelmaa. Lisäksi käytimme
Goldwave-nimistä
ohjelmaa.
Goldwave
on
digitaalisen
äänen
muokkausohjelma, josta löytyy edistyneitä äänenkorjaus- ja käsittelytyökaluja.
Työssä perehdyttiin myös videoiden taltiointiin ja robottikameran käyttöön.
Projekti ei ole vain videon muokkaamista, koska siihen liittyy myös
muistiinpanojen ottamista filmistä, ohjelmointia kuinka hallita videokameraa ja
aikavälikameraa yhtäaikaisesti, video- ja ääniraitojen liittämistä, melun
erottelemista ääniraidoista ja videon saattamista valmiiksi DVD-, Internet- ja
NMR-laboratoriossa tarvittaviin formaatteihin.
Lopputuloksena saatiin paljon videoita DVD:n ja nettivideoiden muodossa NMRlaboratorion käyttöön.
Asiasanat
NMR-laboratorio, Adobe Premiere CS5, videoeditointi, tilt-shift-tekniikka,
timelapse
4
ABSTRACT
Oulu University of Applied Sciences
Degree Programme in Information Technology
Author: Adebowale Babatunde Adejuwon
Title of Bachelor’s thesis: NMR- Laboratory, introduction with a Time Lapse and
Tilt-shift video.
Supervisor: Juha Räty
Term and year of completion: Spring 2012
Number of pages: 38
This thesis was based on a very demanding video project for University of Oulu
Physic Laboratory NMR group. The objective of the thesis was to make a video
to introduce the NMR group in the Physics department at the University of Oulu
to young and prospective students. This video editing project was not just about
editing, I had to study a lot of very new and demanding programmes that combine video, time lapse and tilt-shift techniques as the aim was to produce a Multimedia style of an interesting video for YouTube and other sources in order to
make this NMR laboratory look interesting among young people.
The main video editing tools used in this thesis were Adobe Premiere Pro CS5
for a Windows 64-bit operating system and Adobe After Effects to make time
lapse and tilt-shift. Also used was Goldwave which is a digital audio editing
software with advanced audio restoration effects and processing tools.
I also learnt how to record videos and deal with robot cameras. The whole
process was not just about editing, because it involved writing what happens in
the film, some programming, handling both video cameras and time lapse cameras, combining audio and video tracks, learning how to take away noises (surrounds) from audio tracks, choosing the format suitable for the Internet, a DVD,
or whatever sources needed here in the NMR laboratory.
As a result, I made a video about these video effects in DVD and Internet forms
for NMR laboratory.
Keywords:
NMR laboratory, Adobe Premiere CS5, Video editing, Tilt shift and Time lapse.
5
TABLE OF CONTENTS
TIIVISTELMÄ
...................................................................................... 4
ABSTRACT
........................................................................................ 5
ABBREVIATONS
1
1.1
1.2
1.2.1
1.2.2
1.3
1.4
1.5
………………………………………………………
7
INTRODUCTION
.......................................................................
Video Editing
..............................................................................
Types of Video Editing ………………………….............................
Linear Editing………………. ............................................................
Non-Linear Editing………………. .....................................................
Video Editing Software………………. ..............................................
Tilt-shift………. ..........................................................
Time Lapse ………………. ....................................................
8
8
8
8
9
10
13
14
2
WORK ENVIRONMENTS ...............................................................
2.1
Possible Risks in Laboratory ..............................................
2.1.1 Magnetic Field .......................................................................
2.1.2 Cryogens .........................................................
16
16
16
17
3
IMPLEMENTATION...............................................................
19
3.1
3.2
3.3
3.4
3.5
3.6
3.7
3.8
3.9
Creating a New Project ...........................................................
Overview of the Interface........................................................
Settings Setup
...................................................
Keyboard Customization ..............................................
Importing Footage ............................................
Tools Overview ................................................
Applying Effects and Transitions ................................
Audio ....................................................
Creating Titles ..................................................
19
21
23
25
26
29
30
31
32
3.10
Overview of Exporting ......................................
33
4
TESTING ......................................................................................... 36
5
CONCLUSIONS .............................................................................. 37
6
LIST OF REFERENCES ................................................................. 38
6
ABBREVIATIONS
CD – Compact Disc
DVD- Digital Video Disc or Digital Versatile Disc
ROM – Read Only Memory
VCR- Video Cassette Recorder
MAC- Macintosh
RAM- Random Access Memory
IEEE- Institute of Electrical and Electronics Engineers
AMD- Advanced Micro Devices
RPM- Revolutions Per Minute
OS- Operating System
VRAM- Video Random Access Memory
DSLR- Digital Single Lens Reflex (camera)
NMR- Nuclear Magnetic Resonance
MHz- Mega Hertz
SD card- Secure Digital Card
DV- Digital Video
HDV- High-definition video
PAL- Phase Alternating Line
NTSC- National Television System Committee
CPU- Central Processing Unit
PC- Personal Computer
CUDA- Compute Unified Device Architecture (Nvidia)
YUV- Y-signal, U-signal and V-signal
GOP- Group of Pictures
7
1. INTRODUCTION
1.1
Video Editing
Video editing is simply a process by which a video footage is rearranged from
its initial form to make a new work.
Video editing can be said to be an artistic and technical process, in which the
artistic part involves making a decision on what elements to delete, retain or
combine from several sources so that the final output is organised and pleasing
to the eyes. The technical part involves copying different types of elements into
a single video file or a CD/DVD ROM for the final viewing.
The aims of video editing are as follows:
1. Remove unwanted clips.
2. Choose the best clip.
3. Create a flow.
4. Add effects, graphics, music, etc.
Note: - Music rights must be noted when adding music. There are bodies
that control it in each country. In Finland the body in charge is TEOSTO.
5. Alter the style and mood of the video.
6. Make the video to serve its specific purpose.
(Video Editing, date of retrieval 16.2.2012)
1.2
Types of Video Editing
There are various ways to edit a video and each process has its own advantages and disadvantages, although most people will prefer the digital (non linear) editing method for most of their projects.
So basically, we have the linear and non-linear types of video editing.
1.2.1 Linear Editing
Despite the fact that this type of video editing is no longer the preferred option, it
is the better option in some cases and it was the initial method used long before
the computer editing software came into existence in the early 1990s.
8
One main disadvantage of linear editing is that the more you save and continue
editing, the more the production reduces and becomes worse.
Linear Editing can be categorised into three processes namely:
1. In-Camera Editing: - In this process, video clips are arranged in such a
way that they are taken in order and of actual length. It only requires the
source machine (e.g. Camcorder) but it demands good shooting and arrangement skills during the shooting of the clip.
2. Assemble Editing: - In this process, original video clips are not arranged
in a particular order during the time of shooting but they are restructured
and the unwanted shots are erased at the time of copying. It requires at
least a source machine and a VCR and the original clip is kept intact but
the rearranged clip is transferred to a new tape(blank) with each scene
assembled on the blank tape either one at a time or sequentially.
Assemble Editing are also of two types namely,
A Roll: - This involves editing video clips from a single source and adding
effects like titles or transitions between a scene or image.
A/B Roll: - This requires a Video Mixer or Edit controller (they are sometimes used together) to provide smooth transitions between scenes. It involves editing from a minimum of two source machines which are synchronised together to make a record signal stable and to record to a third
machine. Digital Frame Synchroniser or Time Base Corrector is used to
synchronise the source machines.
3. Insert Editing: - This process can be done during the initial video shooting or during editing and it involves a new video clip material recorded
over the initial one, which might lead to erasing the inessential parts of
the initial video clip.
1.2.2 Non-Linear Editing
Another name for this type of video editing is digital editing and its process is
quite simple. Video clips or shots are transferred to the hard disk of a computer
and later edited with any video editing software.
9
Non linear editing has its pros and cons and one of its pros is the fact that you
can edit any part of the original or edited clip at any time without going to the
source machine or tape at all. Also, editing at anytime does not affect the production of the video which is the main advantage of non-linear editing over linear editing. An examples of its disadvantages is the fact that we have a lot of
video editing software, finding the perfect one for one’s computer hardware
(system requirement) may sometimes be tedious. Also, video editing is more
problematic in Windows compared to MAC.
(Types of video editing, date of retrieval 16.2.2012)
1.3
Video Editing Software
Below are listed popular video editing software (the latest versions) that can run
on Microsoft Windows operating system and their minimum system requirements.
Table 1: System Requirement of video editing software for Windows
SOFTWARE
SYSTEM REQUIREMENT
PRICE
MATE)
Adobe Premiere Ele- Vista or Windows 7 with ei- €80
ments 10
ther 32-bit or 64-bit OS, 2GB
of RAM, 4GB of available
hard
card,
disk
space,
graphic
DVD-ROM
drive,
QuickTime 7 software, Windows
Media
player,
DV/i.Link/FireWIre/IEEE 1394
interface.
Adobe
CS5.5
Premiere
Pro 64-bit OS, Intel CoreTM2 Duo €620
or AMD Phenom II processor,
Vista or Windows 7, 2GB of
RAM, 10GB of available hard
disk space, 7200 RPM hard
drive,
DVD-ROM
10
drive,
(APPROXI-
QuickTime 7.6.2 software.
Adobe
After
Effects 64-bit OS,
CS5.5
Intel CoreTM( i3, €770
i5, or i7) or AMD Phenom II,
2GB of RAM, 3GB of available hard disk space, graphic
card,
DVD-ROM
drive,
QuickTime 7.6.2 software
AVS Video Editor
Windows
(7,
Vista,
XP, €45 but can also be
2003), Intel or AMD proces- free. It’s just that the
sor, 1GB RAM, Microsoft AVS watermark logo
DirectX 9.0c or later,
will appear on the
output file.
Avid
Up- 64-bit Windows 7 OS with at €560
Symphony
grade
least 4GB RAM, Intel Core
Duo with at least 2.33 GHz
processor , at least 80 GB
7200 rpm hard disk internal
memory
Sony Vegas Pro 11
Windows Vista or 7 with €450
2GHz processor, 2GB RAM
and 500MB hard disk space.
MAGIX Movie Pro MX Windows (7, Vista or XP), €100
Premium
Dual
core
processor
with
2GB and 1GB RAM, 4GB
hard
disk
space,
internal
sound card
Windows
Maker
Live
Movie Windows (Vista, 7 or Server Free
2008) 512MB RAM, 1GB of
available hard disk.
VirtualDub
Windows
(98,
ME,
NT4, Free
2000, XP, Vista and 7), 16MB
memory
11
Below are listed popular video editing software (the latest versions) that can run
on MAC operating system and their minimum system requirements.
Table 2: System Requirement of video editing software for MAC
SOFTWARE
SYSTEM REQUIREMENT
PRICE
MATE)
Adobe Premiere
ments 10
Ele- Multi core Intel processor €80
MAC OS x v10.5.8 through
v10.7 2GB RAM , 4GB of
available hard disk space,
graphic
card,
DVD-ROM
drive, QuickTime 7 software,
DV/i.Link/FireWire/IEEE 1394
interface
Adobe
Premiere
CS5.5
Pro 64-bit Multicore Intel proces- €620
sor, 2GB of RAM, 10GB of
available hard disk space,
7200 RPM hard drive, DVDROM drive, QuickTime 7.6.2
software.
Adobe
After
CS5.5
Effects Multi core Intel processor €770
with 64-bit support v10.5.8 or
v10.6 2GB RAM , 4GB of
available hard disk space,
graphic
card,
DVD-ROM
drive, QuickTime 7.6.2 software
Final Cut Pro
Intel Core 2 Duo processor or €230
better, 2GB of RAM(4GB of
RAM recommended), OS X
v10.6.8 or OS X v10.7.2,
2.4GB of disk space, 256MB
12
(APPROXI-
of VRAM (512MB of VRAM
recommended)
iMovie ‘11 (bundled as OS X Snow Leopard (10.6.3 €40 (whole iLife ‘11)
part of iLife’11)
Avid
Symphony
and later)
Up- 64-bit MAC OS X Lion with €560
grade
at least 4GB RAM, Intel Core
Duo with at least 2.33 GHz
processor , at least 80 GB
7200 rpm hard disk internal
memory
Media 100 Suite
1.8GHz G5 or better proces- €1,500
sor memory , 2GB RAM, 0.23
GB hard disk space
Below are listed popular video editing software (the latest versions) that can run
on LINUX operating system and their minimum system requirements.
Table 3: System Requirement of video editing software for Linux
SOFTWARE
SYSTEM
REQUIRE- PRICE(APPROXIMATE)
MENT
Cinelerra 4.3
500MHz processor and Free
256MB of RAM
FORscene (works on all 256MB or RAM needed
$2 per hour
OS via web browser)
Kdenlive
600MHz processor and Free
256MB of RAM
(List of video editing software 2012, date of retrieval 16.2.2012), (Comparison of
video editing software 2012, date of retrieval 17.2.2012)
1.4
Tilt-Shift
Tilt-shift is used in photography to focus on a life-sized object by the rotation
and movement of the camera lens to create a miniature-scale image. The rotation part is called tilt and it involves rotating the lens to a point that has a slightly
different angle from the normal view. (Tilt-shift 2012, date of retrieval 19.2.2012)
13
The Tilt obeys the Scheimpflug principle, which states that “the extended lines
from the lens plane, object plane and plane of sharpest focus must all intersect.”
(Scheimpflug Principle, date of retrieval 19.2.2012)
While shift is the movement part that is moving the lens either upwards or
downwards depending on one’s desire.
Tilt-shift photography is used in miniature faking, which makes the ordinary
scene appear as if it was taken with a macro lens and it was originally just a toy.
The use of tilt-shift lens, which is attached to one’s DSLR, makes one to rotate
the lens to different angles, move upwards and downwards to achieve a desirable result needed.
Despite the fact that tilt-shift is done with a tilt-shift lens attached to a camera, it
can actually be also faked or use Adobe Photoshop or After Effects (better for
videos) to first blur some parts of the image and later apply some effects, e.g.
saturation . But it has been said that the best way to achieve a desired result in
tilt-shift photography is to use a tilt-shift lens and not Photoshop.
We have various products of tilt-shift lenses ranging from Canon, Nikon, Sony,
Olympus, Lens Baby, etc. But according to professional photographers the best
lenses are Canon, Lens Baby and Nikon. In videos the order is the following:
Canon, Sony, Lens Baby.
1.5
Time Lapse
Time Lapse is a process in photography in which images of an object are taken
with a camera and the time taken to view the sequence of images of the object
per second is lower than that used normally to capture the images; therefore
when played back, the number of frames viewed per second is more.
For example, the image of an occurrence can be shot at every 10 minutes and
later played back with the speed of 25 frames per second. This means that the
playback is 25 x 10(minutes) x 60(seconds) times faster than the time it took to
capture the image.
1 10mins 2 10mins 3 10mins 4 10mins 5 10mins 6 10mins 7
---------------------------------25 frames in (10x60 seconds) --------------------------14
But when played back,
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
----------------------------------------25 frames in a second-----------------------------------The scene shots can be taken by various types of cameras depending mainly
on the quality of the pictures produced by the camera and if the camera has a
time-lapse option. (Time Lapse 2012, date of retrieval 28.2.2012)
Note: - If the camera does not have a time-lapse option, it can still be made to
do time-lapse by connecting it to the computer where software that helps to do
the time-lapsing has already been installed. It is also possible to acquire a remote controller based on an external microprocessor and equipped with this
feature.
But in this project, we used the GoPro HD Hero which is the best for time-lapse,
not only because it can be worn and even mounted as long as you want, but
because it has time-lapse settings on it. That makes it possible for you to set
the number of pictures to be taken in a regular interval as long as you want. It
also has a very wide angle lens and it is waterproof.
We can also make a time-lapse effect from video footages but it needs a slightly
different method, which can be done for example in Adobe After Effects. After
the capture has been taken, it will be transported to a video editing software
where the time-lapse of the captured shots will later be processed. We have
various types of video editing softwares but in this project, VirtualDub was used.
15
2. WORK ENVIRONMENT
The University of Oulu NMR Laboratory is in the Chemistry Department’s premises and it is located in the first floor of the University’s main campus in Linnanmaa, Oulu. It is shared by the department of Chemistry and the department of
Physics. In the laboratory spectrometers are used for measuring in researches
like for example, a research of complex materials like liquid crystals and porous
glasses under the Physics department and a structure determination of biomolecules which is under the Chemistry department. Initially, there were only
four spectrometers but there are now six spectrometers after installation of
three new ones which are 300MHz, 400MHz and 600MHz in frequencies.
The spectrometers ranged from 4.7 – 14.04 Tesla in magnetic field intensities
and they can be used to measure samples in all states of matter and some are
also used in micro-imaging of scientific samples.
The first four (4) spectrometers, which were installed, were the Bruker AM200,
DSX300WB, DPX400 and DRX500, which was in spring 1994. The AM200 was
later upgraded to DPX200 in 1999 and three new ones were purchased during
autumn 2011 and the installation process continued till 2012. The purchased
three new spectrometers, which are the 300MHz, 400MHz and 600MHz, were
funded by University of Oulu, some local companies and funds realised from the
European Union Regional Development Funds.
(History of NMR Laboratory, date of retrieval 22.3.2012)
2.1
Possible Risks In Laboratory
In the laboratory, safety precautions are highly important because of the presence of NMR spectrometers. The main risks in the laboratory are a magnetic
field and Cryogens.
2.1.1 Magnetic Field
Due to the high magnetic field intensity possessed by the NMR spectrometers,
people are always asked their complete health information before they are al16
lowed to gain entrance into the laboratory. The following people will not be allowed into the laboratory due to the high magnetic field strength.
a. People with an implantation of an artificial pacemaker which is a device
used to regulate the heartbeat with the use of electrical impulses. It has
electrodes which are in contact with the heart muscles.
b. People with a Vagus nerve stimulator implanted in them. The Vagus
nerve stimulator is used by people with some sort of epilepsy and depressive disorder.
c. People with a loop recorder implanted in them. The Loop recorder is
used to detect the causes of fainting.
d. People with the following implanted in them are also restricted from entering the laboratory.
i.
Cochlear implants
ii.
Insulin pumps
iii.
Cardioverter-defibrillators
iv.
Deep brain stimulators
v.
Hearing aids ( They can be allowed into the laboratory, but they
are advised to take it off)
Also, due to the magnetic field, one has to be very careful when moving close to
the spectrometer because any metallic object must not be in the person during
that time. Also, bank cards or any electronic cards must be kept at a distance
from the NMR spectrometer.
During the course of the video shooting, when the camera was brought too
close to the 300MHz spectrometer magnet, the camera began to react strangely
due to the fact that the old spectrometer was not shielded, which is not the case
with the new ones, but no permanent damage occurred in the process.
2.1.2 Cryogens
The high magnetic field intensity produced by the NMR spectrometer is generated by an electromagnet which is made possible by using superconducting
magnets. The electromagnetic coils have to be cooled at a very low temperature. Thus, cryogenic liquids like helium are used because their boiling point at
17
an ambient pressure is about 4 Kelvin (4K). Despite the fact that they are nontoxic, their presence in the physical state is very dangerous.
When there is an unexpected or unintentional shutdown of the spectrometer,
the cryogen liquid can be released into the laboratory if there is no external vent
in the equipment. Then oxygen will be displaced which can cause an inadequate supply of oxygen to the human body and can lead to suffocation.
This rarely happens and it can only occur when there is a malfunction of the
equipment, an incorrect filling of the cryogenic liquid or a severe magnetic disturbance. To prevent this, the NMR equipment must have external vent and the
laboratory must have an exhaust fan.
(Possible risks in MRI Laboratory, date of retrieval 26.3.2012)
18
3. IMPLEMENTATION
In this video editing project, the NMR laboratory was undergoing an installation
process of some of their newly purchased spectrometers and pictures were first
taken several times over a period of about two months with the GoPro HD Hero
and Canon EOS 550D (in the USA it is called Rebel T2i). The Canon EOS
550D has a resolution of 1080p full HD. A kit lens with a focal length of 1855mm was used for zooming and a prime lens of 50mm in focal length was
used for very short depth of field needed in low light. And the captured images
from the GoPro HD Hero were later imported to VirtualDub on the computer for
further processing. It should also be noted that the SD card used for the Canon
was that with a 20MB/s transfer speed because when a lower speed rate card is
used, it will affect the recorded footage.
Video shots were also captured during these periods and they were later transferred to Adobe Premiere Pro CS5. The first thing was that a new project folder
was created on the PC because that is where the Premier Pro project files and
other media files used are being saved. They include the video files, audio files,
images and other files that were worked with. Keeping all the files in one location makes it easier to work with them.
3.1
Creating A New Project
After launching the Adobe Premiere Pro, a new project was clicked and given a
name. A new sequence for the project was then prompted, which happens to be
like a container where all the clips were put together to make a video project.
You can actually choose any of the available presets that are grouped in different folders; DV, HDV or Mobile & Devices for example can be selected.
Another way is to click on the general tab to create your own custom settings,
where you choose an editing mode, a video frame size, an audio sample rate
and other properties. But if you are not familiar with these settings, then you can
go back to the presets. If the video footage was captured from a mini DV camcorder, then you can choose one of the DV presets (either PAL or NTSC). But if
you are working with high definition video clips like the one for this NMR project,
19
then you can choose from the HDV presets instead. In this project, the HDV
720p25 which is the European standard was chosen.
The 720 means the number of horizontal lines of an image display resolution or
the number of pixels of vertical resolution with a resolution of 1280x720 , p denotes the progressive scan and 25 means the number of frames per second,
which is also known as the frame rate. All you need to do is to take a look at the
video files of the project and pick one of these presets that best matches your
files.
The presets definition is always at the right hand side. When you click on any of
the preset you want to use, then give the sequence a new name or keep the default sequence name and click OK. This took me to the interface of the Adobe
Premiere Pro CS5, which is the environment where all the video editing was
made.
20
Fig 1: Creating a new Sequence
3.2
Overview of the Interface
At the left top corner of the interface there is the Project window where all the
needed pictures and audio or video files are loaded into. Directly under the project window there is the Media Browser whose major feature is to make you
able to browse through the entire disc in your PC. One good thing about the
Media Browser is that you are able to view and select files and directories within
it that are to be loaded into the Project window directly inside the Adobe Premiere Pro CS5 interface. There is always a search box in the Project panel,
which makes you search through all the media in your project.
Next to the Media Browser there is the Info panel which shows all the information of the particular file one is working on presently. And next is the Effects
panel, which shows all the types of effects that can be used during the video
21
editing. The Audio Effects, Audio Transitions, Video Effects and Video Transitions are listed under the panel. Under the Effect panel there is also a search
box, which can make you navigate straight to the effect you want to use by typing in the name you want. Within the panel, it will start limiting the search down
to anything that includes the name you typed.
Fig 2: Overview of the Interface
Under the search box in the Effect panel there are also three buttons, which are
the Accelerated effects, 32-bit colour and YUV buttons accordingly. If you have
an NVIDIA card on your PC that supports a CUDA acceleration, then the first
button is the best option. So if you click on it, it will show all the effects that the
card is going to accelerate rather than the CPU doing the work. The second button, when clicked, will show all the effects that use the 32-bit colour float when
processing colours. Then the third button, when clicked, will also show all the
effects that use YUV for colour processing as well. The last panel in that window, which is the History panel, will also show you all the actions that you have
done in the interface and you can also jump to any stage of work that was cre-
22
ated during the present work and you can edit the project from the selected
stage if needed.
At the right side of the window where the Media Browser, Effects and History is
located, is the Timeline window, which is the window where all the editing is
done. Footages placed there can be cut, played back and all the required effects that you want to add are made there. At the top right side of the interface
there is the program window, which shows what the final output is actually looking like. So, the program panel is the one to look at when you want to see what
has been edited to the footage and what it looks like when it is being played
back.
At the top right of the project window there is another window where the effect
control is located. It is used to modify the effects used in the clips that are in the
timeline window. Next to it there is the source panel/monitor, which is basically
a way to look at the footage you have loaded into your project, which is located
in your project window before any effects are applied to it. You can then select
the part you want and place it into the timeline window. You can also use it to
compare the clips you already have in the timeline window to see what they
originally looked like before starting to add effects and whatever you also want
to add to it. Also, in this window there is the Audio Mixer panel, which is used to
measure all the audio tracks used in the sequence, to show their volume levels
and to let you record voice over, if needed in the project, and also to regulate
the master level.
One good thing about the Adobe Premiere Pro CS5 is that all the windows in
the interface can be adjusted to any size you want and each displayed window
can also be viewed in its full screen size. Panels can also be moved into another window if you want. And, if more windows are needed, you can go to the
top left side of the interface and click on the Window tab, which shows a whole
lot of extra windows that you can select to be displayed in the interface.
3.3
Settings Setup
You can change the settings of the Adobe Premiere Pro by clicking the Edit tab
at the top left corner and going down to click Preference. There you can see
23
several preferences and select the one(s) you want to setup. There we have
general, appearance, audio, media, auto save, etc preferences.
Fig 3: Settings for Preferences
To mention a few for example, if you want to setup your speaker(s) according to
what you want, then you can go to the Audio Output Mapping to do that. Also,
under the preference options there is the Media tab, which controls where the
cache file and the cache database are going to be stored. You should clean the
Media Cache Database from time to time by clicking the clean button, because
it helps to free a bit of space in the memory. Another important tab is the Memory tab which shows the details of the installed RAM in total, the RAM available
for Adobe Premiere Pro and the RAM available for other applications.
Also, we have the Auto Save tab which allows the program to save automatically. At selected time intervals, by default, it is twenty minutes but it can be
changed to the desired time interval. Also, the different numbers of automatically saved versions can be selected which is by default five and if there is a
need to get back to them, just navigate to where your project files have been
saved to look for Adobe Premiere Pro Auto-Save. There you can select the
most recent version of the auto saved project to use by checking the date and
time it was saved automatically.
24
3.4
Keyboard Customization
You can also setup a keyboard shortcut by clicking on the Edit tab at the top left
side of the Adobe Premiere Pro interface and go down to Keyboard Customization to click it. Another good thing in Adobe Premiere Pro CS5 is that it includes
standard keyboard shortcuts for Adobe Premiere Pro, Final Cut Pro and Avid.
As an easy way to get into the Adobe Premiere Pro environment, people coming from the Final Cut Pro or Avid environment are able to switch their keyboard
shortcut to the one they are used to, because it will make them work faster.
Fig 4: Customising keyboard shortcuts
Also, you can change a keyboard shortcut to any option within the application
because there is a shortcut for almost everything. You can either change a
shortcut to your preferred one or you just get used to the default shortcut. There
are also shortcuts for every panel (either displayed or not) and there are shortcuts for Tools, too.
25
3.5
Importing Footage
The recorded video clips, which were needed for editing the video, were imported into the project window from the source drive. Each video clip was first
moved to the source monitor for previewing before deciding which part of each
video clip needed to be moved to the timeline window. At the source window,
the part of the particular clip needed was selected by moving the time cursor to
the start of the part needed and “I” was pressed on the keyboard (i.e. “Set In
Point”). The time cursor was moved again to the end of the part also needed
and pressed “O” (i.e. “Set Out Point”) on the keyboard. Although there are buttons for “the Set In Point” and “the Set Out Point”, using shortcuts throughout
the editing process was preferred because it helps you to work faster.
As each clip, either a video and/or an audio one was brought from the project
window to the source monitor and dropped to the timeline window, I ensured the
main message which is for people to see the importance of the NMR spectrometer in micro-imaging. Comparing it with a normal X-ray medical examination of tissues was not cut away, despite the fact that I had lots of footages. And
it was ensured that the final product duration should be approximately five minutes as directed by the client.
Also, each clip can be brought from the project window down to the timeline
window directly and the cutting can also be done there while previewing it at the
program window. One thing to be noted is that video editing can be very difficult
when you have a whole lot of video clips of about two hours in total and you
want to make the final product to be just five minutes long. In some cases when
you have about ten hours of video clip and you need only maybe thirty minutes
or one hour, it is better to just move the clip to the timeline window after it has
been imported into the project window. Then just cut away the unwanted parts
while keeping the needed parts still in the timeline.
The next thing to do is to export the needed parts that are in the timeline window without adding any effect yet. This process has reduced the time duration
26
of the footage and the exported footage can now be imported into a new project
and all the required effects and transitions can now be added. The main reason
for this long process is because it is very difficult for the PC to process/render
footages of a too long time duration. It would not slow down the PC, but the PC
would hang and in some cases it could crash. It should also be noted that while
cutting away a part from the footage, it does not affect the original file that was
imported into the project window at all. It will still be intact.
Fig 5: Overview of the Interface during video editing
All clips that were dragged into the source monitor can be dropped to the timeline window either in video or audio versions only or both. It is also possible to
insert or delete any clip between two clips by pressing the “Insert” or “Overlay”
that is situated under the source monitor. It should also be noted that during the
course of the video editing at the timeline window, there is always a coloured
bar that shows either yellow, red or green, which is under the time frame in the
timeline. When any clip is dragged to the timeline, the colour of that bar is
sometimes red or yellow depending on the nature of the clip. But when it is yellow, it means that it will be difficult for the PC to play it back. It is always advisable to go to the effects panel and search for “Unsharp Mask” and drag it on the
video in the timeline and the bar colour automatically changes to red. This did
27
not occur in this video project as only red colour was observed before rendering.
Even when the colour of the bar is red, it does not mean that the PC can still be
able to play the clip(s) back. If it plays the clip(s) back without having to slow
down the system, then you can continue to do whatever you are doing but if not,
it is better to go to the Sequence tab at the top left side of the interface and click
either “Render Effects in Work Area” or “Render Entire Work Area”. It changes
the bar colour to green meaning the CPU can play the clip(s) back now without
any problem.
The difference between the “Render Effects in Work Area” and “Render Entire
Work Area” is that either you want to render just a particular part of the work
area or you want to render the whole clip in the timeline window respectively.
That can be determined by the location of an adjustable bar at the top of the
coloured bar and the fastest way to render just the work area is to press “Enter”
on the keyboard.
It should be noted that when either of the Render options is clicked, a prompt
window will come up which shows the details of what is being rendered. It is
also advisable that if it’s possible to continue working without rendering, then
you should do that because rendering at every point in time takes some time
depending on the workload in the timeline. But if the playback is having an effect on the CPU before rendering, then, the rendering should be done.
This is another good thing about Adobe Premiere Pro in comparison with Final
Cut Pro because in Final Cut Pro, whenever any clip or effect is added to the
timeline, it tells you that you need to render this footage or you cannot even
view it at all. In Premiere, that is not the case, it solely depends on how your
computer can keep up with what you are rendering. But in this project, it was
ensured that little work area was rendered in order to keep the computer running at its maximum performance.
28
Whenever clip(s) are dropped into the timeline window, the frame size of the
footage must always be noted to match the frame size that you are working
with. The way to do that is to right click on the whole clips in the timeline and
select “Scale to Frame Size”. Another way to do that is to select each clip in the
timeline and click on the Effect Control panel which is next to the source panel
in the source monitor and the effects, position and scale of each selected clip is
displayed there and you can either increase or decrease the scale of the clip.
At the beginning of any project in the Adobe Premiere, only three default video
and audio tracks are always available in the timeline but if we require more
track(s), they can be created manually. You can just right click on any on the
tracks available and select “Add Tracks”. Then a dialogue window comes up
and there you can select the particular track(s) needed to be added to the timeline and the number needed, too. You can do the same to delete tracks by right
clicking on any track and selecting the “Delete Track” then selecting the track or
all the empty tracks, either the video, audio or both you want to delete. But you
need to have in mind that when footages are viewed, they appear according to
how you place the clips in the timeline. For example, when the clips are placed
in video tracks 1, 2 and 3, the first video that appear at the layer is the video
track 3 followed by the video track 2 and later the video track 1.
Fig 6: Adding track(s) to timeline.
29
3.6
Tools Overview
There are several tools available in the Adobe Premiere Pro, each having a
specified usage and keyboard shortcuts. But the ones used most in this project
are the “Selection Tool” which happens to be the main tool used to select whatever you want to select e.g. a video clip, an audio clip, panels, windows, a tab
etc. You can drag them to any desirable location in the interface and the keyboard shortcut for that is “V”. The “Zoom Level” which was used to enlarge the
view of the work area in the timeline window, is also used in this project regularly. Though it can be done manually by moving the slide at the bottom left side
of the timeline either backwards or forwards depending on if you are zooming in
or out but the keyboard shortcut for that is “Z”. Another important tool is the
“Razor Tool”, which is used to cut up various footages if wanted to and the keyboard shortcut for that is “C”.
When there are spaces between clips in the timeline without any effect or transition, it is called “Ripple” and the way to remove it is to right click on the space or
ripple between the clip and click “Ripple Delete”. Another shortcut in doing that
is to click on the ripple and press “Shift” and “Delete” on the keyboard. Other
keyboard shortcuts used for controlling playback are J, K and L which are used
to move the footage backwards, pause the footage and go forward through the
footage respectively. Also, the space bar can be used to play and pause the
footage.
3.7
Applying Effects And Transitions
In this video editing project the major effect used was the colour correction,
which can be found in the effects panel. When it is applied to the particular clip
in the footage, you can then go to the effect control panel to adjust it to suit
whatever is really wanted. Also, keyframe settings are used for moving one of
the clips on another clip while it increases in size at the same time. This is done
by selecting the clip needed to make the movement and navigating to the effect
control panel to select the motion option under Video Effect. Then the position
and scale of the clip are adjusted to the way you want them to be while it is be30
ing previewed at the program monitor at every interval to be sure the adjustments are working perfectly.
Between clips, some transition placements were applied to. They were either
“Cross Dissolve” or “Dip to Black” depending on the location they needed to be
placed. Although, we also have “Dip to White” under Video Transition, but we
limited the transitions used to the “Cross Dissolve” and “Dip to Black”. Transitions are basically placed between the last frames of the previous clip and the
first frames of next clip in order not to make the playback between these clips
look very harsh. And that is done by moving from one frame of a clip just immediately to the next frame of the other clip but having a smoother transition from
one clip to the next.
Although transitions are placed between the clips, they can also be placed in
the beginning of footages or in the end depending on the suitable one needed
to make a video look good. For example the “Dip to black” can be placed in the
beginning of the footage in order not to make the video just start sharply. But
with the transition at the beginning, there will be a smooth start of the video. The
same happens when the transition is placed in the end of the footage. In this
video project, most of the transitions used are the Cross Dissolve type because
it is the better option to be placed in considering the nature of the final product
we wanted to have.
3.8
Audio
Due to the way the video clips were being recorded and the fact that they were
recorded live in a laboratory without several recordings of the same scene(s),
there were some noises at the background of the footage. And in trying to edit
the noise sound to its minimum level, we introduced the Goldwave software that
was already downloaded to the computer. The Goldwave software is good in
such a way that audio clips can be imported into it for filtering and clearing
background noises. First, we tried to do a rough rendering of my footage in the
timeline and imported the rough product into the Goldwave. We then located the
point where you can hear the noise only and used that location to do the noise
31
clearing of the whole footage. When that was done, we could import the audio
version of the newly created file from Goldwave into our timeline in Premiere.
Because of the nature of the video and to create a good atmosphere when people are watching the footage, we decided to add a master audio track, which is
a musical track. This we purchased at www.premiumbeats.com because adding
a musical track involves having the right of that musical track or else the rightful
owner of the track can sue you for a copyright infringement. So after purchasing
the track, it was imported to the project window and later dragged down to the
timeline. All the necessary editing to let the music sound loud at some points or
make it low at some other points was also done.
3.9
Creating Titles
When we needed to apply titles to our video track(s), it was done by going to
the “New Item” button, which is under the project window, and selecting “Title”.
A little dialogue box with the settings of the title(its resolution, its timebase at the
frame rate and its pixel aspect ratio) was prompted. Premiere matches this setting to the sequence that was being worked with basing on the sequence setting
made at the beginning of the project.
Fig 7: Creating to clip(s) in the timeline
32
When the title was given a name and “OK” was clicked, a new window opened
and the title was typed and designed to have the look desired. When all had
been done and the window was closed, the title image (because it will act like a
picture) was automatically added to the project panel and it was dropped to the
timeline at a higher video track number so that it will appear on the main footage. Then the transition can be applied to the title if needed for smooth appearance and fading.
Fig 8: Designing and adding title to clip(s) in the timeline
3.10
Overview Of Exporting
When every editing had been done and the final footage needed to be export,
the process was to go to “File” at the top of the interface, click “Export” and then
select “Media” but the shortcut to that is “CTRL+ M”. A new window opened and
it showed the source which was the clip we had in our timeline that it is viewable
at the “program monitor”. We have the source range under the source monitor,
which refers to how much of that sequence we wanted to actually export. There
we can select the entire sequence, work area or custom. The custom is for selecting from that export window which part of the footage we actually want to
export by moving the scroll bars located under the source monitor.
33
Fig 9: Exporting the final edited footage
At the top of the window is an “Output” tab that shows what the footage will look
like once it has been exported. It will show what the frame size will look like
once it has been exported and also the resolution at which it is being exported.
The main part was the export setting because that determines the size of what
one is exporting and the quality of it. When the “format” is clicked, it shows
many options. So we can select the particular type we want it to be, for example
I chose the “MPEG2-DVD” because I wanted to deliver the footage to a DVD.
The “preset” shows the preset type we want the footage to look like and we can
select NTSC, PAL or Match Source Attributes depending on what we want but
PAL was selected in this project. A summary of the selected format and preset
was shown to us and there we saw the details of what we selected like the output summary and the source summary.
Under the summary information when the video tab is clicked, it will show a basic video setting, a Bitrates setting and a GOP setting. Under the basic video
setting, it is recommended to check the “Render at Maximum Depth”. Because
it will use all colour information in the original footage. It also shows the maximum that Adobe Premiere can use in exporting the footage, so as to have a
34
good final encoded file, except that we are just exporting it to the client for previewing and approval.
It is also recommended to check the “Use Maximum Render Quality” that is located at the bottom of the window, keep in mind that when we place the cursor
on any option to select in the export window, the meaning or what that option
does is show to us by Adobe Premiere itself.
After all the settings have been done, we can now click either the “Queue” button, which sends the file to Adobe Media Encoder that makes it possible for lots
of files to be in a queue for rendering or exporting at different file formats one
after the other. Or, we can select the “Export button” which immediately opens a
progress bar and informs us at what progress level the export is. The main thing
is that when we select the “Export” button, we cannot do anything else in Premiere, while the exporting is going on but when we click the “Queue” button and
it is sent to the Media Encoder, we can still be working on other things in Premiere. Therefore, the export is usually used for projects that are going to take a
minimum amount of render time.
(Adobe Premiere Pro CS5, Classroom in a Book, 2011, date of retrieval
28.3.2012)
35
4. TESTING
When the first edited clip was previewed by the client Marcin Selent, he demanded that we reduce the time duration of the video from about eleven minutes to about five minutes while still keeping the main goal of the message in
the video intact. This was done and he later wanted some editing to be done at
some part of the footage like cutting and applying some transitions.
Also, another member of the NMR Research group previewed it and still wanted
the five minutes time duration further reduced to keep the video as precise as
possible. That was also done before the final production later commenced.
36
5. CONCLUSION
Before starting this project, I knew nothing about video editing at all, despite the
fact that I have watched lots of video clips on the Internet and movies on DVD.
But now, I know various suitable softwares for editing, the main techniques of
editing video clips, how the effects can be made and how relevant it is to use
transitions between clips. Also, the various ways of rendering and exporting a
final edited footage to either a DVD or the Internet were learnt from this thesis
work.
In the final edited footage, there was still some noise sound at the background
even after trying to refine it from Goldwave. But the client, Marcin Selent said it
was fine. Because the whole recording was made in the laboratory, it was supposed to have that kind of noise sound. Thus, he was stating that the noise will
actually make viewers to believe that the whole footage was recorded in the
laboratory.
The final video footage was now ready with the refined colour correction and
interesting viewing. Its final time duration was less than five minutes despite the
fact that the initial clips were altogether about two hours. It was burnt into a
DVD and was later going to be made public on the Internet via YouTube on a
later date by the client.
37
6. LIST OF REFERENCES
1. Video Editing. Date of retrieval 16.2.2012
http://www.mediacollege.com/video/editing/
2. Types of video editing. Date of retrieval 16.2.2012
http://hometheater.about.com/od/videoediting/a/videoedit.htm
3. List of video editing software. Date of retrieval 16.2.2012
http://en.wikipedia.org/wiki/List_of_video_editing_software
4. Comparison of video editing software. Date of retrieval 17.2.2012
http://en.wikipedia.org/wiki/Comparison_of_video_editing_software
5. Tilt-shift. Date of retrieval 19.2.2012
http://en.wikipedia.org/wiki/Tilt-shift_photography
6. Scheimpflug Principle. Date of retrieval 19.2.2012
www.cambridgeincolour.com/tutorials/tilt-shift-lenses2.htm
7. Time Lapse. Date of retrieval 28.2.2012
http://en.wikipedia.org/wiki/Time-lapse_photography
8. History of NMR Laboratory. Date of retrieval 22.3.2012
http://cc.oulu.fi/~nmrlab/
9. Possible risks in MRI Laboratory. Date of retrieval 26.3.2012
http://en.wikipedia.org/wiki/Mri#Safety
10. Adobe Premiere Pro CS5, Classroom in a Book, 2011. Date of retrieval
28.3.2012
38
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement