Savin | 1232 | PostScript 3 Board Type 1232

PostScript 3 Board
Type 1232
Operating Instructions
Supplement
1
Using PostScript 3
2
Printer Utility for Mac
For safe and correct use of this machine, please be sure to read the Safety Information in the
“General Settings Guide” before you use it.
Introduction
This manual describes detailed instructions on the operation and notes about the use of this machine.
To get maximum versatility from this machine all operators are requested to read this manual carefully
and follow the instructions. Please keep this manual in a handy place near the machine.
Note
❒ Printing with the PostScript 3 printer driver is available when the PostScript 3 board option is installed on your machine.
Important
Contents of this manual are subject to change without prior notice. In no event will the company be liable for direct, indirect, special, incidental, or consequential damages as a result of handling or operating the machine.
Trademarks
Microsoft®, Windows® and Windows NT® are registered trademarks of Microsoft Corporation in the
United States and/or other countries.
Adobe® and PostScript® are registered trademarks of Adobe Systems Incorporated.
Appletalk, Apple, Macintosh is a registered trademark of Apple Computer, Incorporated.
Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights in those marks.
Notes:
Some illustrations in this manual might be slightly different from the machine.
Certain options might not be available in some countries. For details, please contact your local dealer.
TABLE OF CONTENTS
1. Using PostScript 3
Setting up Options................................................................................................. 1
Job Type .................................................................................................................... 1
Collate ........................................................................................................................8
Duplex Printing........................................................................................................... 9
Color Mode...............................................................................................................10
Paper Size................................................................................................................ 11
Paper Type...............................................................................................................11
Paper Source ........................................................................................................... 11
Orientation................................................................................................................ 12
Destination Tray ....................................................................................................... 12
Resolution ................................................................................................................ 12
Gradation ................................................................................................................. 12
Color Profile ............................................................................................................. 13
Color Setting ............................................................................................................14
Dithering...................................................................................................................15
Gray Reproduction ...................................................................................................15
Black Over Print ....................................................................................................... 16
Toner Saver ............................................................................................................. 17
Color Control ............................................................................................................17
Staple ....................................................................................................................... 18
User Code ................................................................................................................ 18
Options.....................................................................................................................19
2. Printer Utility for Mac
Installing the Printer Utility for Mac ................................................................... 21
Starting the Printer Utility for Mac......................................................................22
Printer Utility for Mac Functions ........................................................................23
Downloading PS Fonts.............................................................................................24
Displaying the Machine's Fonts................................................................................25
Deleting Fonts .......................................................................................................... 25
Initializing the Hard Disk........................................................................................... 26
Page Setup .............................................................................................................. 26
Printing the Font Catalog .........................................................................................26
Printing Font Samples.............................................................................................. 27
Renaming the Machine ............................................................................................27
Restarting the Machine ............................................................................................28
Downloading PostScript Files .................................................................................. 28
Selecting the Zone ...................................................................................................28
Displaying the Machine Status................................................................................. 29
Launching the Dialogue Console .............................................................................29
INDEX......................................................................................................... 31
i
ii
1. Using PostScript 3
Setting up Options
This documentation describes the specific printer functions and menus that are
added by installing the PPD file. For more information about the functions and
menus of the Windows 95/98/Me PostScript 3 printer driver, see the printer
driver's Help.
Job Type
Use this function to select the type of print job.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Job Type] on the [Setup] tab.
Windows 2000/XP
[Job Type] on the [Job/Log] tab in the Printing Preferences
dialog box.
Windows NT 4.0
[Job Type] on the [Job/Log] tab in the Printer Properties dialog box.
Macintosh
[Job Type] on [Job Log] in the print dialog box.
You can select the following items.
❖ Normal
Select this function for normal printing. The print job starts immediately after
the print command is given.
Note
❒ Under Windows 95/98/Me, if you want to use an User ID, click the [Details] button.
❖ Sample Print
Use this function to print only one set of a multiple print jobs.
The other sets are saved in the machine. The saved job can be printed from the
machine's control panel. You can also delete the saved job.
Note
❒ The “User ID” can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
❒ Entering the “User ID” helps you to distinguish the print job from others.
Reference
For more information about how to use Sample Print, see p.2 “How to Use
Sample Print”.
1
Using PostScript 3
❖ Locked Print
Use this function to store in the machine's hard disk with a password, and
then edit and print them as you want.
Note
❒ The “User ID” can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
1
❒ The “Password” must be four digits.
Reference
For more information about how to use Locked Print, see p.4 “How to Use
Locked Print”.
❖ Document Server
Use this function to store in the machine's hard disk documents that you want
to print and as well as documents you might want to later combine or process
for printing.
Note
❒ The “User ID” can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
❒ The “Password” must be four digits.
❒ The “File name” can consist of up to sixteen characters.
Reference
For more information about how to use Document Server, see p.6 “How to
Use Document Server” .
How to Use Sample Print
Follow the procedures to print a document using the “Sample Print” function.
Note
❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, sample print jobs are automatically collated
by the printer driver. If the collate option is selected in the application print
dialog box, more prints than intended may be printed.
Windows 95/98/Me
A From an application, select the menu command to print.
The print dialog box appears.
B Open the Printer Properties to set the Sample Print.
C Click the [Setup] tab.
2
Setting up Options
D Select [Sample Print] in [Job Type].
E Click [Details].
F Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
1
ic (a-z, A-Z, 0-9) characters.
Note
❒ Select this to identify the user associated with the job.
G Click [OK].
H Click [Apply] to apply the settings you made.
I After making all of the settings you want, click [OK] to close the Printer
Properties.
J Start printing from the application's print dialog box.
The Sample Print job is sent to the machine and one set is printed.
K Check the sample print to confirm that the settings are correct.
If the settings are correct, remaining sets can be printed using the control panel. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control panel. See “Deleting a Sample Print File”, Printer Reference 2.
Windows 2000/XP, Windows NT 4.0
A From an application, select the menu command to print.
The print dialog box appears.
B Open the Printer Properties to set the Sample Print.
C Click the [Job/Log] tab.
D Select [Sample Print] in [Job Type].
E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
Note
❒ Select this to identify the user associated with the job.
F Click [OK] to close the Printer Properties.
G Start printing from the application's print dialog box.
The Sample Print job is sent to the machine and one set is printed.
3
Using PostScript 3
H Check the sample print to confirm that the settings are correct.
If the settings are correct, remaining sets can be printed using the control panel. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control panel. See “Deleting a Sample Print File”, Printer Reference 2.
1
Macintosh
A From an application, select the menu command to print.
The print dialog box appears.
B Click [Job Log] from the pop up menu.
C Select [Sample Print] in [Job Type], and then select the appropriate setting.
D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
Note
❒ Select this to identify the user associated with the job.
E After making all of the settings you want, click [Print].
The Sample Print job is sent to the machine and one set is printed.
F Check the sample print to confirm that the settings are correct.
If the settings are correct, remaining sets can be printed using the control panel. See “Printing a Sample Print File”, Printer Reference 2.
If the settings are incorrect, the saved job can be deleted using the control panel. See “Deleting a Sample Print File”, Printer Reference 2.
How to Use Locked Print
Follow the procedures to print a document using the “Locked Print” function.
Note
❒ If the application has a collate option, make sure that it is not selected before
sending a print job. By default, locked print jobs are automatically collated by
the printer driver. If the collate option is selected in the application print dialog box, more prints than intended may be printed.
Windows 95/98/Me
A From an application, select the menu command to print.
The print dialog box appears.
B Open the Printer Properties to set the Locked Print.
4
Setting up Options
C Click the [Setup] tab.
D Select [Locked Print] in [Job Type].
E Click [Details].
F Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
1
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password]. The “Password” must be four digits.
Note
❒ Select this to identify the user associated with the job.
G Click [OK].
H Click [Apply] to apply the settings you made.
I After making all of the settings you want, click [OK] to close the Printer
Properties.
J Start printing from the application's print dialog box.
The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
Windows 2000/XP, Windows NT 4.0
A From an application, select the menu command to print.
The print dialog box appears.
B Open the Printer Properties to set the Locked Print.
C Click the [Job/Log] tab.
D Select [Locked Print] in [Job Type].
E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password]. The “Password” must be four digits.
Note
❒ Select this to identify the user associated with the job.
F After making all of the settings you want, click [OK] to close the Printer
Properties.
5
Using PostScript 3
G Start printing from the application's print dialog box.
The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
1
Macintosh
A From an application, select the menu command to print.
The print dialog box appears.
B Click to select [Job Log] from the pop up menu.
C Select [Locked Print] in [Job Type], and then select the appropriate setting.
D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumer-
ic (a-z, A-Z, 0-9) characters. Then enter a password in [Password]. The “Password” must be four digits.
Note
❒ Set [User ID] and [Password] to identify the user associated with the job.
E After making all of the settings you want, click [Print].
The document file is saved in the machine.
It is possible to print the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
It is possible to delete the saved job using the control panel. See “Printing a
Locked Print File”, Printer Reference 2.
How to Use Document Server
Follow the procedures to print a document using the “Document Server” function.
Windows 95/98/Me
A From an application, select the menu command to print.
The print dialog box appears.
6
B Open the Printer Properties to set the Document Server.
C Click the [Setup] tab.
D Select [Document Server] in [Job Type].
E Click [Details].
Setting up Options
F Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters. Then enter a “Password” in [Password]. The
“Password” must be four digits.
Note
❒ Select this to identify the user associated with the job.
❒ If necessary, enter the “Document file's name” in [File name]. [File name] can
consist of up to sixteen characters.
1
G Click [OK].
H Click [Apply] to apply the settings you made.
I After making all of the settings you want, click [OK] to close the printer
properties.
J Start printing from the application's print dialog box.
Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.
Windows 2000/XP, Windows NT 4.0
A From an application, select the menu command to print.
The print dialog box appears.
B Open the Printer Properties to set the Locked Print.
C Click the [Job/Log] tab.
D Select [Document Server] in [Job Type].
E Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters. Then enter a “Password” in [Password]. The
“Password” must be four digits.
Note
❒ Select this to identify the user associated with the job.
❒ If necessary, enter the “Document file's name” in [File Name]. [File Name] can
consist of up to sixteen characters.
F Click [OK].
G Start printing from the application's print dialog box.
Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.
7
Using PostScript 3
Macintosh
A From an application, select [Print] from the file menu.
1
The print dialog box appears.
B From the pop-up menu, select [Job Log].
C From the [Print Job] pop-up menu, select [Print Job].
D Enter the “User ID” in [User ID]. This can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters. Then enter a “password” in [Password]. The
“Password” must be four digits.
Note
❒ Set [User ID] and [Password] to identify the user associated with the job.
E Click [OK].
F Start printing from the application's print dialog box.
Reference
For more information about the Document Server function, see “Accessing
the Document Server”, Printer Reference 2 or the General Settings Guide.
Collate
Use this function to enable collation. With this feature, the machine can efficiently print collated sets of multiple-page documents.
Limitation
❒ If you select Upper Tray as an output tray, it is shift-collated automatically.
The following table shows the tabs or menus where you can select this function.
8
Windows 95/98/Me
[Collate] on the [Setup] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Collate] on [Printer Specific Options] in the print dialog
box.
Setting up Options
Duplex Printing
Use this function to select duplex printing.
1
Limitation
❒ To use this function, the optional Duplex Unit must be installed on the machine.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Duplex] on the [Setup] tab.
Windows 2000/XP
[Print on Both Sides (Duplex)] on the [Layout] tab in the
Printing Preferences dialog box.
Windows NT 4.0
[Print on Both Sides (Duplex Printing)] on the [Page Setup] tab
in the Document Default dialog box.
Macintosh
[Print on Both Sides] on [Layout] in the print dialog box.
You can select the following items. The following items may vary depending on
the operating system you are using.
Windows 95/98/Me
❖ Off
Disables Duplex Printing.
❖ Open to Left
Prints output so that you can open it to the left when bound along the left
edge.
❖ Open to Top
Prints output so that you can open it to the top when bound along the top
edge.
Windows 2000/XP, Macintosh
Note
❒ If you use a Macintosh, click to select the button that means [Flip on Long Edge]
or [Flip on Short Edge].
❖ None
Disables Duplex Printing.
❖ Flip on Short Edge
Prints output so that you can open it to the short edge when bound along the
short edge.
❖ Flip on Long Edge
Prints output so that you can open it to the long edge when bound along the
long edge.
9
Using PostScript 3
Windows NT 4.0
❖ None
Disables Duplex Printing.
1
❖ Short Side
Prints output so that you can open it to the short edge when bound along the
short edge.
❖ Long Side
Prints output so that you can open it to the long edge when bound along the
long edge.
Color Mode
Use this to select whether the document is printed in color or black and white.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Color/Black and White] on the [Setup] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Color Mode:] on [Printer Specific Options] in the print dialog box.
Note
❒ If you use Windows 2000, Windows XP, Windows NT 4.0 or a Macintosh, this
mode is called “Color mode”.
You can select the following items:
❖ Color
Prints color documents in full color.
Note
❒ Color images will be printed using CMYK toner, Cyan, Magenta, Yellow
and Black. CMYK are three primary subtractive colors.
❒ If you want to adjust the print color, adjust the settings in the Advanced
dialog box accessed from the Advanced button on the [Print Quality] tab.
❖ Black and White
Prints everything, including color documents, in black and white. Black and
White printing is faster than Color printing. To stop black and white areas being printed with CMYK toner, select [Black and White] in the printer driver as
well as in the application.
10
Setting up Options
Paper Size
Use this to select the paper size.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Size] on the [Paper] tab.
Windows 2000/XP
[Paper/Output] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Paper Size] on the [Page Setup] tab in the Document Default dialog box.
Macintosh
[Paper] on the [Page Attributes] tab in the Page Setup dialog box.
1
Reference
For more information about the paper sizes supported by this machine, see
the General Settings Guide.
Paper Type
Use this to select the paper type.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Type] on [All Pages] on the [Paper] tab.
Windows 2000/XP
[Media] on the [Paper/Quality] tab in the Printing Preferences dialog box.
Windows NT 4.0
[Media] on [Paper/Output] on the [Advanced] tab.
Macintosh
[Paper Type] on [Printer Specific Options] in the print dialog
box.
Reference
For more information about the paper type supported by this machine, see
the General Settings Guide.
Paper Source
Use this to select the paper sources.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Tray] on [All Pages] on the [Paper] tab.
Windows 2000/XP
[Paper Source] on the [Paper/Quality] tab in the Printing
Preferences dialog box.
Windows NT 4.0
[Paper Source] on the [Page Setup] tab in the Document
Default dialog box.
Macintosh
[Paper Source] on [General] in the print dialog box.
11
Using PostScript 3
Orientation
Use this to select the feed direction of the paper.
The following table shows the tab or menus where you can select this function.
1
Windows 95/98/Me
[Orientation] on the [Setup] tab.
Windows 2000/XP
[Orientation] on the [Layout] tab.
Windows NT 4.0
[Paper/Output] on the [Advanced] tab.
Macintosh
[Orientation] on the [Page Attributes] tab in the
Page Setup dialog box.
Destination Tray
Use this to select the output tray.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Destination] on the [Paper] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced] tab.
Macintosh
[Destination] on [Printer Specific Options] in the print dialog box.
Resolution
The resolution is fixed to [600dpi].
Gradation
Use this to select a type of gradation based on your purpose.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced] tab.
Macintosh
[Gradation:] on [Printer Specific Options] in the print dialog box.
You can select the following items:
❖ Fast
Prints quickly while gradation loses some smoothness.
❖ Standard
Prints with good quality of gradation.
12
Setting up Options
Color Profile
Use this to select the color profile pattern.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Advanced] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Color Profile:] on [Printer Specific Options] in the print dialog box.
1
You can select the following items.
Important
❒ If you use Windows 95/98/Me, you can configure [Color Profile] in [Advanced]
by selecting [Manual] from the [Color] setting. [Automatic] sets the machine to
“Auto”.
❖ Auto
Use this setting to configure the best color profile pattern automatically depending on the appearance of the document to be printed.
❖ Photographic
Use this setting to enhance the reproduction of photos and graphics that include midtones.
❖ Presentation
Use this setting to enhance the reproduction of documents that contain text
and graphics. This CRD is best for printing colored charts, graphs, presentation materials and so on. If you use this CRD for printing photographs, the
color or gradations might not be reproduced well.
❖ Solid Color
Use this setting to print specific colors, logos and so on.
❖ User Setting
Use this setting to print using the halftone setting you entered.
Note
❒ Use this to select a color rendering dictionary (CRD). The CRD is referred to
color matching, so you should select the appropriate CRD for the document
you are printing. The selected CRD is also referred to when [Fine] or [Super
Fine] is selected for “Color Setting”. The following items are available: [Auto],
[Photographic], [Presentation], [Solid Color] and [User Setting].
13
Using PostScript 3
Color Setting
Use this to select the correction method used for color conversion.
The following table shows the tabs or menus where you can select this function.
1
Windows 95/98/Me
[Advanced] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Color Setting:] on [Printer Specific Options] in the print dialog box.
Important
❒ If you use Windows 95/98/Me, you can configure [Color Setting] in [Advanced]
by selecting [Manual] from the [Color] setting. [Automatic] sets the machine to
“Super Fine”.
Note
❒ The color rendering dictionary that is selected in the “Color Profile” setting is
used.
You can select the following items:
❖ Off
No modification to the color setting.
❖ Fine
Select this setting to perform color matching based on one of the machine's
built- in color rendering dictionaries and perform CMYK conversion. This
setting performs the printing which output target is Monitor γ = 1.8.
❖ Super Fine
Select this setting to use a color rendering dictionary as in the “Fine” setting
but produce output that is more vivid. Use this setting to emphasize light
colors. This setting performs the printing which output target is Monitor γ =
2.2.
Note
❒ Use this to select a color rendering dictionary (CRD). The CRD is referred to
color matching, so you should select the appropriate CRD for the document
you are printing. The selected CRD is also referred to when [Fine] or [Super
Fine] is selected for “Color Settings”. The following items are available: [Auto],
[Photographic], [Presentation], [Solid Color] and [User Setting].
14
Setting up Options
Dithering
Use this to set the Image Rendering mode.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Advanced] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced] tab.
Macintosh
[Dithering] on [Printer Specific Options] in the print dialog box.
1
Important
❒ If you use Windows 95/98/Me, you can configure [Dithering] in [Advanced] by
selecting [Manual] from [Color] setting. [Automatic] sets the machine to “Auto”.
You can select the following items:
❖ Auto
Use this setting to configure the best dithering method automatically depending on the appearance of the document to be printed.
❖ Photographic
Performs dithering using an appropriate pattern for photographs.
❖ Text
Performs dithering using an appropriate pattern for text.
❖ Graphics
Use this setting to perform dithering using a pattern appropriate for graphics
such as tables and graphs.
❖ User Setting
Use this setting to print using the halftone setting you entered.
Gray Reproduction
Use this to select the Black Color mode for text and line art.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Advanced] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced] tab.
Macintosh
[Black Text/Graphics] on [Printer Specific Options] in the
print dialog box.
15
Using PostScript 3
Important
❒ If you use Windows 95/98/Me, you can configure [Gray Reproduction] in [Advanced] by selecting [Manual] from the [Color] setting. [Automatic] sets the machine to “Pure Black Text”.
1
Note
❒ If you use Windows 2000, Windows XP, Windows NT 4.0 or a Macintosh, this
function is called “Black Text/Graphics”.
You can select the following items:
❖ Pure Black Text
Select this setting to use a black toner.
Note
❒ If you use Windows 2000, Windows XP, Windows NT 4.0 or a Macintosh,
this mode is called “K”.
❖ CMY+K
Select this setting to use all toners.
Black Over Print
Select whether or not to apply a black color over any other colors when printing.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Advanced] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Black Over Print:] on [Printer Specific Options] in the print
dialog box.
Important
❒ If you use Windows 95/98/Me, you can configure [Black Over Print] in [Advanced] by selecting [Manual] from the [Color] setting.
16
Setting up Options
Toner Saver
Use this function to reduce the amount of toner used when printing.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Toner Saving] on the [Print Quality] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] tab in
the Printing Preferences dialog box.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Toner Saver] on [Printer Specific Options] in the print dialog
box.
1
Note
❒ When you use Windows 95/98/Me, this function is called “Toner Saving”.
Color Control
Use this to select whether or not you want the colors in the documents to be adjusted before printing so that the printed page matches closer to the colors on the
screen.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
The [Print Quality] tab.
Windows 2000/XP
[Graphic] on [Advanced] on the [Paper/Quality] tab in the
Printing Preferences dialog box.
Windows NT 4.0
This function is not available.
Macintosh
[Print Color] on the [Color Matching] tab in the print dialog
box.
Note
❒ If you use Windows 2000 or Windows XP, this function is called ”Image Color
Management”.
❒ If you use Windows NT 4.0, this function can not be configured.
❒ If you use a Macintosh, this function is called ”Color Matching”.
❖ Image Color Control
Display the Image Color Matching dialog box, click this button to specify exactly how you want the colors on your screen adjusted before printing.
17
Using PostScript 3
Staple
Use this function to staple sheets of printed paper together.
1
Limitation
❒ When stapling, use the finisher option. See the Copy Reference or the Printer
Reference 2.
Note
❒ For more information about the stapling location, see “Staple”, Printer Reference 2.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Staple] on the [Setup] tab.
Windows 2000/XP
[Printer Features] on [Advanced] on the [Paper/Quality] or
[Layout] tab.
Windows NT 4.0
[Printer Features] on [Document Options] on the [Advanced]
tab.
Macintosh
[Printer Specific Options] in the print dialog box.
User Code
Use this to set a user code for print logging.
Enter a user code using up to eight digits. A user code identifies a group of users
and allows you to check the number of sheets printed under each code with
SmartNetMonitor for Admin.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[User Code] on the [Statistics] tab.
Windows 2000/XP
[User Code] on the [Job/Log] tab in the Printing Preferences dialog box.
Windows NT 4.0
[User Code] on the [Job/Log] tab in the Printer Properties
dialog box.
Macintosh
[User Code] on [Job Log] in the print dialog box.
Note
❒ The “User Code” can consist of up to eight alphanumeric (a-z, A-Z, 0-9) characters.
Reference
For more information about using SmartNetMonitor for Admin, see the Help
file.
18
Setting up Options
Options
See “Setting Up Options”, General Settings Guide for the installation method appropriate to your printing environment.
The following table shows the tabs or menus where you can select this function.
Windows 95/98/Me
[Options] on the [Accessories] tab.
Windows 2000/XP
[Installable Options] on the [Device Settings] tab.
Windows NT 4.0
[Installable Options] on the [Device Settings] tab.
Macintosh
[Chooser] on the Apple Menu.
1
❖ Tray 3 and 4
• Select the tray with the following menu:
Paper Source, see p.11 “Paper Source”.
❖ Tray 3 (LCT)
• Select the tray with the following menu:
Paper Source, see p.11 “Paper Source”.
❖ Bypass Tray
• Select the tray with the following menu:
Paper Source, see p.11 “Paper Source”.
❖ Internal Tray
• Select the tray with the following menu:
Destination, see p.12 “Destination Tray”.
❖ Shift Tray
• Select the tray with the following menu:
Destination, see p.12 “Destination Tray”.
❖ Finisher 1000
• Select with the following menu:
Destination, see p.12 “Destination Tray”.
❖ Finisher 500
• Select with the following menu:
Destination, see p.12 “Destination Tray”.
❖ Duplex Unit
• Use the following function with the Duplex Unit:
Duplex, see p.9 “Duplex Printing”.
19
Using PostScript 3
1
20
2. Printer Utility for Mac
Using the Printer Utility for Mac, you can download fonts, change the name of
the machine and so on.
Note
❒ The Printer Utility for Mac is included on the CD-ROM labeled “Printer Drivers and Utilities”.
❒ The Printer Utility for Mac requires Mac OS 8.6 or later. (Mac OS X Classic environment is supported.)
Installing the Printer Utility for Mac
Follow these steps to install the Printer Utility for Mac on the machine.
A Start the Macintosh.
B Insert the CD-ROM into the CD-ROM drive.
The CD-ROM icon appears.
C Double-click the icon of hard disk to open it.
D Double-click the CD-ROM icon.
The contents of the CD-ROM appear.
E Double-click the [PS Utility] folder on the CD-ROM, and then drag the [Printer Utility for Mac] file, and then drop it into the Macintosh hard disk.
F Drag the CD-ROM icon and drop it into [Trash] to eject the CD-ROM.
Printer Utility for Mac is installed.
21
Printer Utility for Mac
Starting the Printer Utility for Mac
The following instructions describe how to start the Printer Utility for Mac.
Important
❒ Before starting the Printer Utility for Mac, confirm that the machine is selected with [Chooser] on the Apple menu.
2
A Double-click the icon of the Printer Utility for Mac.
The Printer Utility for Mac dialog box appears.
B Click [OK].
The Printer Utility for Mac will take a few seconds to start.
Reference
For more information, see p.23 “Printer Utility for Mac Functions”.
22
Printer Utility for Mac Functions
Printer Utility for Mac Functions
Printer Utility for Mac functions are described below.
❖ File menu
• [Download PS Fonts...]
Download fonts (PostScript Type 1) to the machine. See p.24 “Downloading PS Fonts”.
• [Display Printer's Fonts...]
Display and delete the fonts in machine memory and the machine's hard
disk drive. See p.25 “Displaying the Machine's Fonts”.
• [Initialize Printer's Disk...]
Initialize the machine's hard disk drive. See p.26 “Initializing the Hard
Disk”.
• [Page Setup...]
Set up the paper size to print “Printer Font Catalog” and “Printer Font
Sample”. See p.26 “Page Setup”.
• [Print Font Catalog...]
Print the names of available fonts. See p.26 “Printing the Font Catalog”.
• [Print Font Sample...]
Print a sample of fonts. See p.27 “Printing Font Samples”.
• [Rename Printer...]
Change the machine's name when viewed via Appletalk. See p.27 “Renaming the Machine”.
• [Restart Printer]
Restart the machine. See p.28 “Restarting the Machine”.
2
❖ Utility menu
• [Download PostScript File...]
Download a PostScript File. See p.28 “Downloading PostScript Files”.
• [Select Zone...]
Change the zone the machine belongs to via Appletalk. See p.28 “Selecting
the Zone”.
• [Display Printer Status...]
Display the status of the machine. See p.29 “Displaying the Machine Status”.
• [Launch Dialogue Console...]
Create and edit a PostScript file, and download it to the machine. See p.29
“Launching the Dialogue Console”.
23
Printer Utility for Mac
Downloading PS Fonts
You can download the PS fonts to the machine's memory or hard disk drive.
Important
❒ The following procedures to download the fonts assume that you are a system administrator. If you are not, be sure to consult your system administrator.
2
❒ If the machine restarts, all the machine settings return to their defaults.
❒ Confirm that Macintosh and the machine are connected with Appletalk.
Note
❒ Some fonts cannot be downloaded.
❒ Before downloading, read the documentation about the fonts you want to
use.
A Select [Download PS Fonts...] on the [File] menu.
B Click [Add to list].
The dialog box to select fonts appears.
C Click to select the desired font files, and then click [Open].
The list of selectable font names appears.
D After adding all the fonts you want to download, click [OK].
The dialog box of selected fonts to download appears.
E Click [Download].
The fonts begin to download, and the download status is shown.
Important
❒ During the download, do not turn off the power switch, operate the panel
or open or close the cover.
F When the completion message appears, click [OK].
G Click [Cancel].
24
Printer Utility for Mac Functions
Displaying the Machine's Fonts
You can display the available fonts currently downloaded to the machine. Fonts
in the machine's memory and hard disk drive can be displayed.
Note
❒ The fonts displayed in Italics are the default fonts.
2
A Select [Display Printer's Fonts...] on the [File] menu.
A dialog box appears.
B Select [Printer's memory] or [Printer's disk].
C Click [OK].
Deleting Fonts
You can delete fonts from the machine's memory or hard disk drive.
A Select [Display Printer's fonts] on the [File] menu.
A dialog box appears.
B Select [Printer's memory] or [Printer's disk].
C Select the fonts you want to delete.
Limitation
❒ You cannot delete the fonts displayed in Italic.
D Click [Delete].
A confirmation message appears.
E Confirm the fonts you want to delete and the machine name from which
you want to delete the fonts.
F Click [Continue], and then click [OK].
G Click [OK].
25
Printer Utility for Mac
Initializing the Hard Disk
When initializing the machine's hard disk, all the fonts downloaded to the machine's hard disk drive are deleted. Before initializing, be sure to check the fonts
on the hard disk drive.
Important
❒ When initializing the machine's hard disk drive from the control panel, all of
the data on the machine's optional hard disk drive, including other areas that
do not use PostScript 3, are deleted. Before initializing, be sure to check the
data on the optional hard disk kit.
2
A Select [Initialize Printer's Disk...] on the [File] menu.
The confirmation message appears.
Note
❒ To cancel initialization, click [Cancel].
B Click [Execute].
Initializing starts.
Important
❒ Do not turn off the power switch until initializing is completed, otherwise
the hard disk drive may get damaged.
C When the completion message appears, click [OK].
Page Setup
You can set the paper size on which to print “Print Fonts Catalogue” and “Print
Fonts Sample”.
A Select [Page Setup...] on the [File] menu.
B Choose the paper size.
Printing the Font Catalog
You can print the names of fonts available on the machine.
Note
❒ The paper selected under [Page Setup] is used.
A Select [Print Fonts Catalogue] on the [File] menu.
B Click [Print].
26
Printer Utility for Mac Functions
Printing Font Samples
You can print samples of fonts downloaded to the hard disk drive or memory.
Note
❒ The paper selected under [Page Setup] is used.
A Select [Print Fonts Sample...] on the [File] menu.
B Click [Print].
2
Renaming the Machine
You can change the machine's name displayed under Appletalk. If you connect
several printers on the network, assign different names so you can identify them.
If several printers have the same name, a digit appears next to the machine name
in [Chooser].
A Select [Rename Printer...] on the [File] menu.
B Type a new name in the [New Name] field.
Limitation
❒ You can enter up to 31 digits and letters.
❒ Do not use symbols, for example “*”, “:”, “=”,”@”, “~”.
C Click [Rename].
The machine name is changed.
D Press [OK].
E Select [Chooser] on the Apple menu.
F Click the [AdobePS] icon.
G Click to select the machine name renamed in step B, and then close [Chooser].
Note
❒ If there are several Appletalk zones, select the zone the machine belongs to.
27
Printer Utility for Mac
Restarting the Machine
You can restart the machine.
A Select [Restart Printer] on the [File] menu.
B Confirm the message that appears on the screen, and then click [Restart].
2
The machine restarts.
Note
❒ The fonts that you downloaded in the machine's memory will be deleted.
❒ If the machine restarts, all the machine settings return to their defaults.
Downloading PostScript Files
You can download a Postscript file to the machine.
A Select [Download PostScript File...] on the [Utility] menu.
B Select the file name to download and click the file name, and then click
[Open].
C Type the log file name, and then click [Save].
The selected file is downloaded.
Note
❒ Errors are recorded in the log file.
Selecting the Zone
You can change the zone to which the machine belongs under Appletalk.
Important
❒ Confirm that the machine and a Macintosh are connected in an Appletalk environment.
A Select [Select Zone...] on the [Utility] menu.
The zone to which the machine belongs and the available zone list appear.
B Select the zone to which you want to switch the printer to, and then click
[Change].
A confirmation message appears.
C Click [Continue].
A confirmation message appears.
28
Printer Utility for Mac Functions
D Press [OK].
E Select [Chooser] on the Apple menu.
F Click the [AdobePS] icon.
G Select the zone selected in step B on the [Appletalk zone] list.
H Click to select the machine you want to use on the [Select a PostScript Printer]
2
list.
I Close [Chooser].
Displaying the Machine Status
You can display and confirm the current status of the machine.
A Select [Display Printer Status...] on the [Utility] menu.
The current status of the machine appears.
B Confirm the current status of the machine.
You can confirm the memory capacity, the VM (Virtual Memory) space, the
hard disk drive status and available space on the hard disk drive. You can
also confirm the zone to which the machine belongs.
C Click [OK].
Launching the Dialogue Console
You can create and edit a PostScript file for printing, and download it to the machine.
Important
❒ “Launch Dialogue Console” is recommended for users with an understanding of PostScript.
❒ Do not download any file other than PostScript files to the machine.
❒ “Launch Dialogue Console” must be used at your own responsibility.
A Select [Launch Dialogue Console...] on the [Utility] menu.
Open the editing screen. The Dialogue Console menu bar appears.
B Type the PostScript command in the editor screen.
Note
❒ To edit a PostScript file, select [Open] on the [File] menu to open it.
❒ You can search or replace a character string by using the [Search] menu.
29
Printer Utility for Mac
C After editing the PostScript file, select [Download Top Window] on [Console]
menu to start printing.
The PostScript file is sent to the machine.
Note
❒ The [Reply from Printer] box opens, depending on the PostScript file you
sent.
2
D Select [Return To Main Menu] on the [Console] menu to close the PostScript file.
30
INDEX
B
Black Over Print, 16
C
Collate, 8
Color Control, 17
Color Mode, 10
Color Profile, 13
Color Setting, 14
D
Destination Tray, 12
Dialogue Console
Launching, 29
Dithering, 15
Document Server, 6
Duplex Printing, 9
F
Font Catalog
Printing, 26
Fonts
Deleting, 25
Displaying, 25
Font Samples
Printing, 27
Functions
Printer Utility for Mac, 23
G
Gradation, 12
Gray Reproduction, 15
H
Hard Disk
Initializing, 26
J
Job Type, 1
L
M
Macintosh
Deleting fonts, 25
Displaying the machine's fonts, 25
Displaying the machine status, 29
Document Server, 8
Downloading PostScript files, 28
Downloading PS Fonts, 24
Duplex Printing, 9
Initializing the Hard Disk, 26
Launching the Dialogue Console, 29
Locked Print, 6
Page Setup, 26
Printing Font Samples, 27
Printing the Font Catalog, 26
Renaming the machine, 27
Restarting the machine, 28
Sample Print, 4
Selecting the Zone, 28
O
Options, 19
Setting up, 1
Orientation, 12
P
Page Setup, 26
Paper Size, 11
Paper Source, 11
Paper Type, 11
PostScript files
Downloading, 28
Printer Utility for Mac, 21
Functions, 23
Installing, 21
Starting, 22
PS Fonts
Downloading, 24
R
Renaming the machine, 27
Resolution, 12
Restarting the machine, 28
Locked Print, 4
31
S
Sample Print, 2
Staple, 18
Status
Displaying, 29
T
Toner Saver, 17
U
User Code, 18
W
Windows 2000/XP
Document Server,
Duplex Printing,
Locked Print, 5
Sample Print, 3
Windows 95/98/Me
Document Server,
Duplex Printing,
Locked Print, 4
Sample Print, 2
Windows NT 4.0
Document Server,
Duplex Printing,
Locked Print, 5
Sample Print, 3
7
9
6
9
7
10
Z
Zone
Selecting, 28
32
EE
GB
UE
USA
B463
Copyright © 2002
PostScript 3 Board Type 1232 Operating Instructions Supplement
EE GB
UE USA B463-8680
Download PDF

advertising