MRS-series File Manager
Operation Manual
© 2004 Zoom Corporation
Reproduction of this manual, in whole or in part, by any means, is prohibited.
To display and/or print this manual, Adobe Acrobat 4.0 or later is required.
Contents
Software License
Introduction
About the MRS-series File Manager
System Requirements
Installing the Software
Installing the MRS-series File Manager
Quick Tutorial
Working with Projects
Selecting a Project
The Project List
Sorting Projects
Editing Project Names
Working with V-takes
Selecting V-takes
Mono Selection
Stereo Selection
Editing and Playback
Editing the Name of a V-take
Playback
Import/Export
Importing AIFF or WAV files
Drag-and-Drop
Using the IMPORT Button
Using the Import Menu Item
Exporting V-takes to AIFF
Drag-and-Drop
Using the EXPORT Button
Using the Export Menu Item
2
3
3
3
4
4
5
10
10
12
12
12
13
13
13
13
14
14
14
15
15
15
15
15
16
16
16
17
Software License
Zoom Corporation grants the right to use the ZOOM MRS-series File Manager software (hereafter
called "the software"), provided that you agree with all conditions listed below. Using the software is
considered acceptance of these conditions.
• Zoom Corporation holds the copyright to the software and the accompanying documentation,
and all associated rights. All rights revert to Zoom Corporation.
• Unauthorized redistribution, sale, leasing, renting, alteration, and reverse engineering of the
software is prohibited.
• The software may not be used for purposes that infringe on the copyright of third parties.
Zoom Corporation does not bear liability for cases where the software is used for any such
purpose.
• Zoom Corporation does not bear liability for any damages or claims from third parties arising
from the use of the software, whether directly or indirectly. If the contents of a hard disk are lost
due to use of the software, Zoom Corporation does not accept any claims for restoring or
preserving such contents.
• Features and specifications of the software and the contents of the documentation may be
changed without notice.
Apple and the Apple logo are registered trademarks of Apple Computer.
Macintosh is a registered trademark of Apple Computer.
Adobe and Adobe Acrobat are registered trademarks of Adobe Systems Incorporated.
All other trademarks, product names, and company names are the property of their respective owners.
2
MRS-series File Manager – Operation Manual
Introduction
About the MRS-series File Manager
The MRS-series File Manager is an Apple Macintosh application designed to manage projects and Vtakes of the MRS-series on an Apple Macintosh. When the MRS-series is connected to the Macintosh
via a USB link, the MRS-series File Manager can perform the following functions:
• Convert V-takes into AIFF files
The audio data recorded on any V-take of the MRS-series can be converted into an AIFF file
(Macintosh standard audio file). This makes it possible to edit them for example with a waveform
editor or to burn a music mix that you have created on the MRS-series onto a CD-R disc.
• Convert WAV/AIFF files into V-take files
16-bit/44.1kHz WAV files (Windows standard audio files) and AIFF files (Macintosh standard
audio files) can be converted into any desired V-take for the MRS-series. This allows you for
example to edit data on a computer with a waveform editor and then load them back onto the
MRS-series.
• Edit project/V-take names
You can assign new names to MRS-series projects and V-takes.
• Wrong operation steps or system and driver software problems can lead to the loss of all
audio data stored in the MRS-series. For important projects, be sure to create a backup
before editing with the MRS-series File Manager. (For instructions on how to create a
backup, please refer to the Installation Manual supplied with the MRS-series.)
• Zoom Corporation will not accept any claims for restoring or preserving the contents of
the hard disk.
System Requirements
The MRS-series File Manager has the following hardware and software requirements:
• MRS-series with USB board UIB-01 or UIB-02 installed
*MRS-series : MRS-1608/CD MRS-1266/CD MRS-802/CD
*By MRS other than 1608/CD, operation more than number of tracks for each unit is possible
when using audio file manager. However, it is not reflected in operation on the unit.
• Apple Macintosh computer with USB support running Mac OS 9.1 or higher (OS X supported).
• Display Monitor 1024 x 768 or higher
• Free hard disk space: 10 MB or more (plus space for converted data etc.)
MRS-series File Manager – Operation Manual
3
Installing the Software
Installing the MRS-series File Manager
Double-click on the MRS-series File Manager Installer to start the Installer application, and then
perform the following steps:
•
•
•
•
After the initial screen click on “Continue”
Read the Software License, and if you agree click on “Continue”
Select your destination volume, and then click on “Install”
When the installation is finished click on “Quit”
*The installer and application are available with MRS-802/CD and MRS-1266CD though the indication
"MRS-1608"
will appear on them.
•
4
MRS-series File Manager – Operation Manual
Quick Tutorial
After installing the software and restarting your computer, start the MRS-series in USB mode (Refer to
your UIB-01 or UIB-02 Manual for details). Connect your MRS-series to the computer with a USB
cable, if you have not already done so. At this point you should see the MRS-series hard drive mounted
on the Macintosh desktop as a volume called “MRS-USR” (without the quotes).
Ë Start the MRS-series File Manager application. You should see the following screen (or similar):
Here is an example of the MRS-1266.
Ë In the top left corner of the window you will see a list of your MRS-1266 Projects. If you still have
the factory default contents, you will see two projects, “RunAway,” and “PHRASE.” Click on
“RunAway” – the project will become selected:
In the lower part of the window there is a grid will all the V-takes of the project. Now that project
MRS-series File Manager – Operation Manual
5
“RunAway” is selected you can see the names of its non-empty V-takes:
Ë Click on one of the V-takes to select it. For instance, you could click on Track 4, V-take 1 (“APiano”):
Notice that the transport buttons (top right of the window) became enabled:
Click on the PLAY button and you should hear the V-take. You can fast forward, rewind, or return to
the beginning of the V-take by clicking on the FF, REW, and ZERO buttons respectively. The
playback function comes in handy when you want to make sure that you selected the right V-take.
When you are done auditioning press the STOP button.
Ë Click on the “A-Piano” V-take, hold the mouse button down, and drag the V-take to your desktop or
to a folder. As you drag the V-take you will see that the drag translucent image shows the name “APiano.aiff.” This indicates that you are about to export the V-take as an AIFF file.
After dropping the V-take on the desktop or in a folder, a progress dialog will appear indicating how
the operation is advancing. After the V-take was exported, notice that a file called “A-Piano.aiff” was
created. Of course the name will be different if you exported a V-take with a different name.
Ë In the Finder click on the “A-Piano.aiff” file, or on another AIFF or WAV file, hold the mouse
button down and drag the file onto the MRS-series File Manager window. As you drag the file notice
how V-takes get highlighted. Drop the file onto an empty V-take, for instance Track 4, V-take 2.
The audio file will be imported and changed into a V-take. A progress dialog will appear indicating
6
MRS-series File Manager – Operation Manual
how the operation is advancing. After the audio file has been imported, you can see that a new V-take
has been created:
Ë Click on Track 1, V-take 1 to select the “Acoustic” V-take. Holding down the SHIFT key click on
Track 2, V-take 1. Both V-takes are now selected. This is a stereo selection indicated by the words
“left” and “right” in the selected V-takes:
Click on one of the selected V-takes, hold the mouse button down, and drag the selection to the
desktop or to a folder. You are now exporting two V-takes to a stereo AIFF file.
Ë Click on an empty V-take, then hold the SHIFT key down and click on another empty V-take. You
have created an empty stereo selection that is ready for an import operation:
In the Finder, click on the newly created stereo file “Acoustic.aiff” or on another stereo AIFF or WAV
MRS-series File Manager – Operation Manual
7
file, hold the mouse button down, drag the file, the drop it over the empty stereo selection. The file will
be imported into two new V-takes:
Ë You can edit the name of a project. Go to the Project List and double-click on the name
“RunAway.” The name becomes editable:
Type a new name, for instance “Test1” (without the quotes), then type ENTER. The name of the
project has been changed to the new name you typed:
You can now change the name back to “RunAway” if you wish.
Ë You can edit the name of a V-take. Go to Track 8, V-take 1 and double-click on the name “Shaker.”
8
MRS-series File Manager – Operation Manual
The name becomes editable.
Type a new name, for instance “Test2” (without the quotes), then type ENTER. The name of the Vtake has been changed to the new name you typed:
You can now change the name of the V-take back to “Shaker” if you wish.
MRS-series File Manager – Operation Manual
9
Working with Projects
Selecting a Project
When you start the MRS-series File Manager it will look for the hard disk of the MRS-series. Typically,
the MRS-series internal hard drive will show on the desktop as a volume called “MRS-USR.” If the
MRS-series File Manager finds the disk it will display the list of all the projects inside your MRS-series
in the Project List of the application:
However, you can select other projects or folders, like projects that you copied to your internal hard
drive. To select a different project or folder, click on the SELECT button. A “Choose” dialog will be
displayed. The appearance of the dialog depends on whether you are running Mac OS 9 or Mac OS X:
The “Choose” dialog under Mac OS X.
10
MRS-series File Manager – Operation Manual
The “Choose” dialog under Mac OS 9.
You can choose a project folder, i.e. a folder named “PROJxxx” where xxx is a three-digit number.
But, you can also select a folder containing project folders, as in the examples above.
As an alternative to the SELECT button you can use the menu item File>Select MRS-1266 Disk or
Folder.
After selecting a folder containing projects (projects are themselves folders named “PROJxxx”), the
full path to the enclosing folder will be displayed in the field under the SELECT button. If you choose
a project instead (a folder named “PROJxxx”), all the projects in the enclosing folder will be displayed,
with the chosen folder selected.
Once the Project List of the main window displays a list of projects, you can select one by clicking on
it.
MRS-series File Manager – Operation Manual
11
The Project List
Each project is displayed on a row of the Project List. There are three columns. The first one shows the
number of the project, the second one shows the name of the Project Folder, and the third one shows
the Project Name.
Sorting Projects
You can sort the projects in the Project List by number, folder, or name. To sort by number, click in
the header of the project number column. To sort by folder name, click in the header column labeled
“Folder Name.” To sort by project name, click in the header column labeled “Project Name.”
To toggle between ascending order and descending order:
• In Mac OS 9, click on the triangle in the top right corner of the Project List (above the scroll bar).
• In Mac OS X, click on the column header you wish to toggle.
Editing Project Names
To edit the name of the project, double-click on the project’s name. The name becomes editable:
Type a new name, then press ENTER when finished. While editing the name you may use typical edit
commands such as Cut, Copy, and Paste, either from the Edit menu or by using keyboard shortcuts.
12
MRS-series File Manager – Operation Manual
Working with V-takes
Once you selected a project from the Project List, its non-empty V-takes will show up in the Tracks
and V-Takes grid of the MRS-series File Manager window.
Selecting V-takes
Mono Selection
To make a mono selection, click on a V-take. If you select a non-empty V-take, you will notice under
the name of the V-take the string “imp/exp mono”:
That indicates that now you can import an AIFF or a WAV files into the selection, or export the
selected V-take as AIFF. It also tells you that the selection is mono.
If you select an empty V-take, you will notice the string “import-mono.” That indicates that the
selection is mono, and that you can import an AIFF or a WAV file into the selection. Obviously, you
cannot export since there is no audio in an empty V-Take.
Stereo Selection
To make a stereo selection, start by making a mono selection (click in a V-take). Your first selection
will be the left channel. While holding down the SHIFT key click in another V-take. Your second
selection will be right channel. If you want to toggle the channels, keep holding the SHIFT key and
click again on the V-take designated as the left channel. Your last click while holding down the SHIFT
key will always be the right channel:
As with the mono selection, a string under the V-take name indicates that you can import into the
selection as well as export the V-take. The string also designates the left or the right channel.
Similarly, you can select two empty V-takes (or an empty and a non-empty V-take). When one or both
selected V-takes are empty, you can only import into the selection.
MRS-series File Manager – Operation Manual
13
Editing and Playback
Editing the Name of a V-take
To edit the name of a V-take, double-click on the V-take’s name. The name becomes editable:
Type a new name, then press ENTER when finished. While editing the name you may use typical edit
commands such as Cut, Copy, and Paste, either from the Edit menu or by using keyboard shortcuts.
Playback
You can use the transport buttons to play V-takes, to fast forward, or rewind:
The Transport Buttons.
When you make a non-empty selection, either mono or stereo, the transport buttons become enabled.
Press the PLAY button to hear the selection. To go back to the beginning of the V-take (or V-takes
when the selection is stereo), press the ZERO button. To stop the playback, press the STOP button.
To fast forward press the button labeled FF; to rewind press the REW button. During fast-forward or
rewind you will not hear the sound. Press PLAY to hear the sound again or press STOP to stop. The
counter on top of the transport buttons will show the location in hours, minutes, and seconds.
You can also use menu items or keyboard shortcuts for playback. To play choose “File Manager>Play”
from the menu bar, or command-P. To stop choose “File Manager>Stop from the menu bar, or
command-S. Each transport button has a corresponding menu item in the “File Manager” menu and a
keyboard shortcut.
14
MRS-series File Manager – Operation Manual
Import/Export
Once a mono or stereo selection has been made, the selected V-take(s) can be exported as AIFF, or an
AIFF or a WAV file can be imported into the selection. There are three different ways you can import
or export audio: drag-and-drop, using the IMPORT and EXPORT buttons, or using the Import and
Export menu commands.
Importing AIFF or WAV files
You can import both into empty V-takes and non-empty V-takes. Importing into non-empty V-takes
will permanently erase the previous audio content. However, a dialog will caution you and give you a
chance to cancel. You can import AIFF or WAV files, mono or stereo, but they need to be 16-bit,
44.1 kHz.
Before importing audio you need to select a V-take for mono or two V-takes for stereo. To make a
stereo selection, first select the V-take that you wish to use as the left channel. Hold down the SHIFT
key and click on a second V-take. Your first selection will be the left channel while your second
selection will be the right channel. You can toggle the channels by holding down the SHIFT key and
clicking in the V-take you want to be the right channel.
If you are trying to import a stereo file into a mono selection, a dialog will let you indicate which of the
left or right channels should be imported, or if you wish to cancel the operation. If you are trying to
import a mono file into a stereo selection, a dialog will let you choose which of the left or right V-takes
should be used to import, or if you wish to cancel.
Drag-and-Drop
In the Finder, click on the AIFF or WAV file you wish to import. Hold the mouse button down and
drag the file over a V-take. For mono, you do not need to select the destination V-take before dragging.
For stereo, you need to select the two destination V-takes before you start dragging the file. You can
drop the stereo file on either of the two selected V-takes.
After dropping the file over a V-take, a progress dialog will appear indicating how the operation is
advancing. You can cancel the import operation by pressing the “Cancel” button in the progress dialog.
At the end of the operation, the audio contents of the file will be imported into the V-take(s).
Using the IMPORT Button
To use the IMPORT button you need to select first a V-take for mono, or two V-takes for stereo. Once
you have a selection the IMPORT button becomes enabled:
Click on the IMPORT button. An “Open” dialog will appear. Select the file you want to import and
click on “Open.”
A progress dialog will appear indicating how the operation is advancing. You can cancel the import
operation by pressing the “Cancel” button. At the end of the operation, the audio contents of the file
will be imported into the V-take(s).
Using the Import Menu Item
You need to select first a V-take for mono, or two V-takes for stereo. From the menu bar choose “File
Manager>Import AIFF/WAV to Take” or use the command-I shortcut.. An “Open” dialog will appear.
Select the file you want to import and click on “Open.”
MRS-series File Manager – Operation Manual
15
A progress dialog will appear indicating how the operation is advancing. You can cancel the import
operation by pressing the “Cancel” button. At the end of the operation, the audio contents of the file
will be imported into the V-take(s).
Exporting V-takes to AIFF
You can only export non-empty V-takes. If you select an empty V-take the EXPORT button and the
Export menu item will be disabled. You will not be able to drag an empty V-take to the desktop or to a
folder.
Drag-and-Drop
Click on the V-take you want to export, hold the mouse button down, and drag the V-take to your
desktop or to a folder. As you drag you will see a translucent image showing the name of the file that
will be created. The name of the file is the name of the V-take with the “.aiff” suffix. For instance, if
the name of your V-take is “Guitar” the name of the file will be “Guitar.aiff” (without the quotes).
After dropping the V-take on the desktop or in a folder, a progress dialog will appear indicating how
the operation is advancing. If you made a mistake or changed you mind, you can cancel the export
operation by pressing the “Cancel” button in the progress dialog. The result of this operation will be a
new 16-bit, mono, 44.1 KHz AIFF file containing the audio of your V-take.
To export two V-takes into a stereo AIFF file, you need to make a stereo selection. First select the Vtake that will be your left channel by clicking on it. Hold down the SHIFT key and click on the V-take
that will be your right channel. You can now click on any of the two selected V-takes, hold the mouse
button down, and drag the V-takes to your desktop or to a folder.
After dropping the selection on the desktop or in a folder, a progress dialog will appear indicating how
the operation is advancing. If you made a mistake or changed you mind, you can cancel the export
operation by pressing the “Cancel” button in the progress dialog. The result of this operation will be a
new 16-bit, stereo interleaved, 44.1 KHz AIFF file containing the audio of the two selected V-takes.
Using the EXPORT Button
Click on the V-take you want to export. If you are going to export stereo hold down the SHIFT key
and click on a second V-take. Your first selection will be the left channel while your second selection
will be the right channel. You can toggle the channels by holding down the SHIFT key and clicking in
the V-take you want to be the right channel.
When you select a non-empty V-take, or two non-empty V-takes, the EXPORT button becomes
enabled:
Click on the EXPORT button. A “Save As” dialog will appear. Navigate to the destination where you
want your AIFF file to be saved. You can also change the name of the file if you are not happy with
the default. Click on “Save.”
A progress dialog will appear indicating how the operation is advancing. If you made a mistake or
changed you mind you can cancel the export operation by pressing the “Cancel” button. The result will
be a new 16-bit, 44.1 KHz AIFF. The file will be mono or stereo depending on your selection.
16
MRS-series File Manager – Operation Manual
Using the Export Menu Item
Click on the V-take you want to export. If you are going to export stereo hold down the SHIFT key
and click on a second V-take. Your first selection will be the left channel while your second selection
will be the right channel. You can toggle the channels by holding down the SHIFT key and clicking in
the V-take you want to be the right channel.
From the menu bar choose “File Manager>Export Take to AIFF” or use the command-E shortcut. A
“Save As” dialog will appear. Navigate to the destination where you want your AIFF file to be saved.
You can also change the name of the file if you are not happy with the default. Click on “Save.”
A progress dialog will appear indicating how the operation is advancing. If you made a mistake or
changed you mind you can cancel the export operation by pressing the “Cancel” button. The result will
be new 16-bit, 44.1 KHz AIFF. The file will be mono or stereo depending on your selection.
MRS-1266 File Manager – Operation Manual
17