Aroma ARC-700 Rice Cooker User Manual

EN
HD HARD DISK CAMCORDER
Model
GZ-HD6/GZ-HD5
PC Operation Guide
For Windows® Users
■Creating a Video Disc.................................................... 3
■Editing and Creating a Video Disc............................... 6
Basic Editing ... 6
Advanced Editing ... 10
■Editing and Viewing on a TV....................................... 12
■FAQ............................................................................... 16
For Macintosh® Users
■Editing High-Definition Video Using iMovie.............. 17
■FAQ............................................................................... 19
Caution:
● The supplied softwares are not capable of "x.v.Color".
If you wish to edit videos on a computer, set the "x.v.Color" to OFF in the video
menu on your Everio before the recording.
● The i.LINK Connection cannot be used to import recorded files.
Use the USB Connection.
Before reading this manual
Install the included software
◆For Windows® users
➡See "Software Installation" in the "INSTRUCTIONS".
➡If you wish to make a video disc, please make sure you have a writeable
DVD drive or writeable blu-ray drive.
◆For Macintosh® users
➡See "Software Installation" in the "INSTRUCTIONS"
To play back a video disc
◆To play back a Blu-ray disc
➡Use a commercially available Blu-ray disc player etc.
◆To play back a DVD video disc
➡Use a commercially available DVD player etc.
◆To play back a DVD created using a DVD burner
➡Use a DVD burner (CU-VD40, sold separately)
Concerning operation, refer to the instruction manual supplied with the
devices.
Windows® 1
Creating a Video Disc
This sections shows you how to create a video disc from video files taken with your Everio.
See "File Backup on a Windows® PC" in the "INSTRUCTIONS" (p. 31) and back up the files on
your computer.
1
Double-click the PowerCinema icon.
●
PowerCinema starts.
2
Click "Copy/Edit".
If you do not know which operation
to perform, click "Tutorial".
● Your computer needs to be
connected to the Internet.
● 3
Click "Backup Folder".
4
! Check the check box of the
desired file.
# Click "Copy/Advanced function".
5
Click "Create Disc".
PowerProducer starts.
● If you do not know which
PowerProducer operation to perform
or function to use, click this.
● 6
◆To create a Blu-ray disc
! Click "Blu-ray Disc".
# Click
7
Check that the data has been completely imported
to PowerProducer and the screen in step 8 has been
displayed, and then exit PowerCinema.
.
<Note>
●To create a DVD video (standard
picture quality), click "DVD".
However, converting high-definition
quality videos to standard picture
quality videos causes a reduction
in the picture quality, and the
conversion process takes some
time.
8
Registered file
Four titles are created.
●
Click
.
Click
.
9
The disc creation starts.
◆To finish
➡Exit PowerProducer.
<Notes>
● Depending on the type of commercially available player or recorder, some discs created on a
computer may not play back correctly.
● Depending on the type of computer, it may take more than 10 times the normal time taken to write a
video.
● Depending on the type of computer, the computer may fail to erase recorded discs.
If this occurs, use "Disc Utilities" – "Erase a Disc" in PowerProducer to erase the discs before use.
● Use the type of disc recommended by the drive manufacturer.
Windows® 2-1
Editing and Creating a Video Disc (Basic Editing)
This section shows you how to edit video files taken with your Everio using your computer, and then
create a video disc with the edited files.
See "File Backup on a Windows® PC" in the "INSTRUCTIONS" (p. 31) and back up the files on
your computer.
1
Double-click the PowerCinema icon.
●
PowerCinema starts.
2
Click "Copy/Edit".
If you do not know which operation
to perform, click "Tutorial".
● 3
Click "Backup Folder".
4
! Check the check box of the file
you want to edit.
# Click "Copy/Advanced function".
5
Click "Advanced Editing".
PowerDirector starts.
Exit PowerCinema.
●
●
Click "Help" if you do not know
which PowerDirector operation to
use.
● 6
! Check that "Aspect ratio" in the
"Edit" menu is "16:9".
If you change the aspect ratio
during the editing, the editing will
not be saved.
●
# Select the thumbnails, and drop
them onto the video track.
Track
To perform advanced editing
➡(P.10–11)
●
$ Click "Produce".
7
! Click "Make a Disc".
# Click
.
! Match the image quality with the
video
When using only R quality videos
➡Click "1920 BD".
●
8
When using R, T, U quality
videos
➡Click "1440 BD".
● # Click "Continue Authoring"
PowerProducer starts.
● <Note>
●To create a DVD video (standard
picture quality), click "DVD".
However, converting high-definition
quality videos to standard picture
quality videos causes a reduction
in the picture quality, and the
conversion process takes some
time.
9
Registered file
A title is created.
●
Click
.
Click
.
10
The disc creation starts.
◆To finish
➡Exit PowerProducer and PowerDirector.
◆To create a disc that has more than 2 titles in step 9
! Click "Create a File (GZ-HD Series)" in step 7, and save the title as
a video file (file extension .TPD). (For details on this operation, see
steps 8–10 on "Editing and Viewing on a TV" (P.14).)
# Repeat the same operation to save the title.
$ Click "Video Files" in the "Import" menu on the screen shown in
step 9 to import the title file you are saved.
% Proceed to step 10.
Windows® 2-2
Editing and Creating a Video Disc (Advanced Editing)
You can use the wide range of functions in PowerDirector to perform full-scale editing of your videos.
Even with just a small amount of editing, you can completely change how your videos look.
Inserting Transitions (scene changes)
This function makes the transition of scenes appear natural.
! Display transitions.
# Select a transition, and drop it
between the files on the video
track.
Inserting Text into Your Video
! Display the title.
# Select the title, and drop it onto
the title track.
$ Double-click it.
% Double-click on the text, and
enter your own text.
Change the sample text.
You can also set the color, size, and
movement of the text.
● ● & Click
10
.
Trimming
If there are unwanted sections at the start or end of a scene (clip), you can delete those unwanted
sections.
! Select the video within the track.
# Click "Trim".
$ Drag to the start and end of the
clip.
You can also set these points using
numerical values.
● Other Functions
PowerDirector also features many other exciting functions.
For more information on operations of the software, see the the supplied User's Guide.
◆Adding Effects
➡Effects
◆Moving photographs within videos
➡PiP
◆Using a sound file as BGM
➡BGM
<Note>
● While editing, always remember to frequently save the changes using "Save" in the "File" menu.
11
Windows® 3
Editing and Viewing on a TV
To view the video edited using a computer on a TV, use your Everio or DVD burner (sold separately).
See "File Backup on a Windows® PC" in the "INSTRUCTIONS" (p. 31) and back up the files on
your computer.
1
Double-click the PowerCinema icon.
●
PowerCinema starts.
2
Click "Copy/Edit".
If you do not know which operation
to perform, click "Tutorial".
● 3
Click "Backup Folder".
12
4
! Check the check box of the file
you want to edit.
# Click "Copy/Advanced function".
5
Click "Advanced Editing".
●
6
PowerDirector starts.
Check that the data has been completely imported to
PowerProducer, and exit PowerCinema.
Click "Help" if you do not know
which PowerDirector operation to
use.
● 7
! Check that "Aspect ratio" in the
"Edit" menu is "16:9".
If you change the aspect ratio
during the editing, the editing will
not be saved.
●
# Select the thumbnails, and drop
them onto the video track.
Track
To perform advanced editing
➡(P.10–11)
●
$ Click "Produce".
13
8
! Click "Create a File (GZ-HD
Series)".
# Click
.
! Match the image quality with the
video.
9
When using only R quality videos
➡Click "1920".
●
When using S, T, U quality
videos
➡Click "1440".
●
# Click
.
10
! Check the file save destination
and file name.
# Click
.
The recopied file (file extension
.TPD) is saved.
●
<Notes>
●Depending on the performance and condition of your computer, the PowerDirector preview display
may not play back smoothly.
●The preview display is for checking the video while you are editing. Therefore, the picture quality is
lower than the actual video picture quality.
●Screens and descriptions in the PowerDirector help files match the packaged version of
PowerDirector. Therefore, some functions that do not operate in the version of PowerDirector
included with your Everio may be shown.
●The recopied file (file extension .TPD) can be used with all software made by CyberLink BD Solution.
14
Playing back on your Everio
You can play back recopied files (file extension .TPD) on your Everio by copying the files back to your
Everio. You can also view the videos on a TV by connecting your Everio to the TV.
1
Connect your Everio to the computer.
2
Save the recopied file (file extension .TPD) into the "EXTMOV" folder in the Everio HDD.
For details, see "Folder Structure and Extensions" in the "INSTRUCTIONS".
●
◆If you cannot return a file to your Everio/cannot play back on your Everio
●If the file size is larger than 4GB, reduce the length of the video so that the file size is smaller
than 4GB.
●Check that the file is in the "EXTMOV" folder in the Everio HDD.
●Do not change the format of the file name from "MOV_xxxx.tpd".
(If you need to change the file name, replace the 4 numbers (xxxx section) with 4 other
numbers.)
●Make sure you have selected “Create a File (GZ-HD Series)” in step 8 and matched the image
quality with the video in step 9 in “Editing and Viewing on a TV”
Playing back on a DVD burner (sold separately)
If you have a DVD burner connected to your computer, you can save recopied files (file extension
.TPD) onto a disc. If you are using a DVD burner (CU-VD40), you can view files recorded onto discs
on a TV by connecting the DVD burner to the TV. (You do not need to connect your Everio.)
1
Connect the DVD burner to your computer.
2
Record the recopied files (file extension .TPD) onto a disc using the "Power2Go 5.5Lite"
software that came with your DVD burner.
3
Connect the DVD burner (CU-VD40) to the TV, and play back the disc.
For details, see the instruction manual of your DVD burner.
●
For details, see the instruction manual of your DVD burner.
●
◆If you cannot record onto a DVD/cannot play back using the DVD burner
●If the file size is larger than 4GB, reduce the length of the video so that the file size is smaller
than 4GB.
●Make sure you have selected “Create a File (GZ-HD Series)” in step 8 and matched the image
quality with the video in step 9 in “Editing and Viewing on a TV”.
●DVD burner (CU-VD3) cannot be connected to a TV. If you are using a CU-VD3 burner,
connect it to your Everio for play back. You can also view files on the TV by connecting your
Everio to the TV.
15
Windows® 4
FAQ
If you are experiencing difficulties, please consult this section.
If you cannot find the solution here, please consult the User's Guides for each software package.
◆PowerCinema NE For Everio
Q:When playing back video files (file extension .TPD), frames are dropped and the sound cuts
out.
A:If thumbnails are not displayed, they are being created. If you play back files while thumbnails are
being created, frame dropping occurs.
Check the "INSTRUCTIONS" to make sure your computer operating environment is compatible with
PowerCinema.
Q:I cannot play back video files saved in Everio (file extension .TPD) using PowerCinema.
A:Files in the "EXTMOV" folder in your Everio HDD cannot be played back using PowerCinema.
Either playback using "PLAYBACK TPD FILE" in the Everio function menu, or copy video file to your
HDD and playback using PowerCinema.
◆PowerDirector 6 NE
Q:When playing back video files (file extension .TPD) after editing, frames are dropped and the
sound cuts out.
A:When creating video files, make sure "Use SVRT to save rendering time" is unchecked in the screen
shown during step 9 of "Editing and Viewing on a TV" (P.14).
Q:There are problems with the sound or image of edited (effects added) sections of video on the
created DVD video or Blu-ray disc.
A:If you selected "Make a Disc" in step 7 in the "Editing and Creating a Video Disc " (P.8), this problem
may occur. Select "Create a File (GZ-HD Series)" instead and create a TPD file.
Next, import this file using PowerProducer, and then create the disc.
◆PowerProducer 4 NE
Q:How many titles and chapters can be set for Blu-ray discs?
A:You can set 98 titles for one disc, and 99 chapters per title.
Q:I cannot import a video file that has a short recording time.
A:Files shorter than 2 seconds cannot be imported.
Q:I cannot import more than 100 video files.
A:For both DVD video and Blu-ray discs, you can only import up to 98 files.
If there are many video files to import, an error may be displayed. Reduce the number of files to be
imported at one time to below 50.
If you do not need to arrange all of the files in the disc main menu as titles, you can connect a number
of video files together using PowerDirector to reduce the number of files (number of titles).
Q:Thumbnails are not displayed.
A:If there are many titles, this problem may occur depending on your computer's operating environment.
However, this problem will not affect any discs that you create.
16
Macintosh® 1
Editing High-Definition videos with iMovie
This sections shows you how to edit movie files taken with your Everio in high-definition using iMovie
HD (version 6).
1
2
Copy video files (file extension .TOD) from your Everio onto your computer.
◆If you don’t know which operation to use
➡See "File Backup on a Macintosh®" in the "INSTRUCTIONS" (p. 35).
Double-click the iMovie HD icon.
iMovie HD starts.
●
3
Click "Create a New Project".
4
! Name your project.
# Select "HDV 1080i"
If there is no menu
➡Click .
●
$ Click "Create".
17
5
Select "Import" from the "File"
menu.
6
! Select the video file (file
extension .TOD).
# Click "Open".
Video file import begins.
● 7
Edit the imported file.
<Notes>
iMovie HD will automatically convert the aspect ratio of R video files from "1920x1080i" to
"1440x1080i" on import.
●For more details on how to use iMovie HD, see "iMovie HD Help" in the "Help" menu.
●
18
Macintosh® 2
FAQ
If you are experiencing difficulties, please consult this section first.
If you cannot find the solution here, please consult the "Help" menu in iMovie HD.
Q:I cannot import a video file (file extension .TOD) into iMovie.
A:Check your version of iMovie.
If you are using version 6 (iMovie HD version 6), you can edit video files (file extension .TOD) directly
in high-definition. If you are using iMovie '08, you can download iMovie HD 6 free of charge from the
Apple website.
http://www.apple.com/support/downloads/imovieHD6.html
Q:How much free space do I need on my hard disk to import files into iMovie HD?
A:You will need approximately 8–10 times the size of the video file (file extension .TOD) you will import
(maximum 40GB).
Q:How much time do I need to import files into iMovie HD?
A:That will differ depending on your computer. However, it often takes approximately 4–10 times the
recorded video length to import video files (file extension .TOD).
Q:iMovie HD operations are unstable.
A:It is recommended that you edit your videos on the latest Macintosh® systems. It is also recommended
that you use the latest versions of QuickTime Player and iMovie HD 6.
Q:I cannot edit in "1920x1080i" aspect ratio.
A:This is due to iMovie HD 6 specifications. iMovie HD 6 can handle videos up to "1440x1080i" aspect
ratio.
© 2008 Victor Company of Japan, Limited
M8H7 0108MNH-HT-OT
19