Avid Technology P2 Camcorder User Manual

STEP BY STEP REFERENCE GUIDE
PANASONIC P2
Working with P2: Using the Panasonic HVX200
camera with Avid Media Composer
Overview
With Avid, editing footage captured with the HVX200 camera is fast and easy. Avid® systems use the same
native file format as Panasonic P2 memory cards, so there’s no need for transcode, capture, or file conversion
process of any kind. You can edit directly and immediately from the P2 card if you’d like or have
Media Composer® create a rapid backup of your files. Nothing could be simpler or more immediate.
In addition to providing the fastest path from shooting to editing, the Avid P2 workflow:
• Integrates P2 formats directly, so you don’t have to shuttle through tapes looking for a shot
• Imports metadata automatically into the Avid bin
• Supports P2 media natively over 24p as well as 60i
• Provides an easy mechanism to copy the P2 media to Avid local or shared storage so you can reuse the P2 card as quickly
as possible
The sections that follow introduce the specific workflow for the Panasonic HVX200 P2 camera and Avid® Media Composer®,
version 2.7 onwards. Earlier versions of Media Composer do support more basic P2 workflows. Please consult the product
documentation for details.
The workflow referenced above applies whether you’re using a laptop or workstation, a Mac or PC. Check system requirements
for your configuration before you begin at www.avid.com/products/media-composer/systemrequirements.asp.
The following pages cover:
1.Choosing Format and Frame Rate
2.Accessing P2 Media in Media Composer
3.Protecting P2 Assets http://www.dv24p.net/hvx200/hvx200.1b.jpg
4.Outputting P2 Media from Media Composer
Check out the corresponding Video Quick Tours at www.avid.com/P2
P2 Step By Step Reference Guide
1: Choosing Format and Frame Rate
Since the Panasonic HVX200 can originate twenty one different format and frame rate combinations one of
the most important decisions before your project begins shooting is what frame rate and format you will use.
Go to www.avid.com/P2Formats to ensure that the frame rate and format you are using is compatible with
Media Composer and therefore which Avid project type you’ll be using for post production.
Below are the basic steps to ensure the metadata associated with your clips is usable and complete for post production using Avid
Media Composer. In this example Panasonic format 24PN is chosen. This material can be edited natively in a 720p/23.976 Avid project
type or edited as Avid DNxHD® media in a 1080p/23.976 project type.
Panasonic HVX200 CAMERA MENU ITEM:
Step 1.
5. RECORDING SETUP
REC FORMAT
(For example: to shoot 24p – Select
720p/24PN)
Step 2.
5. RECORDING SETUP
UB MODE (User Bit Mode)
FRM RATE (Frame Rate)
Step 3.
1. SCENE FILE
OPERATION TYPE
FILM CAM
Step 4.
1. SCENE FILE
FRAME RATE
in this case choose 24FRAME (This is
also where you would select for overcranking or under-cranking in the native
mode on the camera
2: Accessing P2 Assets within Media Composer and Edit
There are a few different ways that P2 material can be delivered from production to editorial.
• P2 cards
• Backup of P2 cards on disk (USB, FireWire hard drives or DVD)
vid Media Composer provides fast and flexible accessing, reviewing and editing of P2 originated material
A
regardless of how it is delivered to the edit bay.
Step 1.
To access material on P2 Cards:
Via PCMCIA slot (PC),
or an PCMCIA adapter
(Mac):
Ensure you’ve installed
the correct drivers from
Panasonics website.
Insert the card and ensure
the operating system
recognizes it
To access P2 material backups:
Panasonic P2 card reading hardware
(connected via FireWire or USB):
AJ-PCD20 P2 drive
AJ-PCS060G P2 Store
AJ-SPD850 DVCPRO 50/25 and DV P2
Studio Deck
Panasonic HVX200 camera
Optical Disk:
FireWire, USB or other
type of hard disk:
Insert disk into the
DVD reader
Connect the hardware
and ensure the
operating system
recognizes the device
Connect the device via FireWire
or USB
Insert the card(s) into the slot
provided and ensure the operating
system recognizes it
Step 2.
Now launch Media Composer
Step 3.
Create or select the appropriate project type for
the material
Step 4.
Once inside the Avid project, create or open a bin
into which you will import your P2 media
Step 5.
With that bin selected, go to the main “File” menu.
Select “Import P2” > Choose “Clips to Bin”
Step 6.
Step 7.
At the dialog, browse to the location of the P2 card
you want to import. If you’re selecting a location on a
local or network drive, it is critical to select that folder
at its root level containing the P2 card contents
Notes:
• Selecting the video or audio folders from the P2
card will not work properly. You must select one
folder above this level.
• With a backup usually the entire contents of a card
will be copied to a folder with a meaningful name
The new master clips have appeared in your bin –
you can view, play back, or edit them immediately
P2 Step By Step Reference Guide
3: Protecting P2 Assets
Whatever your workflow, Avid strongly recommends protecting your original P2 assets prior to post-production.
The safest and most efficient way is to access the material with Media Composer and consolidate it onto a local
drive or Avid Unity™ storage system.
Consolidating within Media Composer:*
• Safe and simple
• Fast and efficient
• Incorporated failsafe checksum
• Creates an instant backup
To automatically consolidate:
Step 1.
Step 2.
Select the clips you
want to work with in
your bin
With those clips
selected, go to
the main “File”
menu
Step 3.
Select “Import P2”
Step 4.
Choose “Media”
The media will be automatically consolidated
as per the settings defined via the
Media Creation Tool
To use the manual consolidate function - For greater control, choose the location for the media each time you perform the operation.
Step 1.
Select the
clips you want
to work with
in your bin
Step 2.
Go to
the main
“Clip”
menu
Step 3.
Step 4.
Step 5.
Select “Consolidate At the Consolidate
Choose “Video
/ Transcode”
/ Transcode dialog,
and Audio on
choose “Consolidate” same drives”
Step 6.
Choose
the Drive,
Avid Unity
or network
location to
which you
wish to
consolidate
the media
Step 7.
Make sure
that the
master clips
are re-linked
to the media
on the new
drive
Step 8.
The media
will now be
consolidated
as per the
custom
settings
specified
Step 9.
Eject or
disconnect
the device
or path to
the original
P2 media,
to ensure
you’re editing
the copied
media
* Note: Having both the original media and the consolidated copy of that media online at the same time can cause problems and confusion both for
the operators and for the software.
To back up footage manually on a Mac or PC:
In the field
Use a laptop to copy
the media to a USB or
FireWire disk, or burn it
onto a data DVD
At an editing facility
Use a laptop or workstation to
copy the media to an archival
device such as a DLT or a
mirrored or RAID protected
stripe set
* Note: Back up all of the media exactly as it is presented on the P2 cards. The directory structure should remain intact with all files present and in the
directories created by the camera. Also, run a comparison between each P2 card and its backup prior to erasing and re-using it to make sure that the
correct numbers of folders, files and bytes have been duplicated.
P2 Step By Step Reference Guide
4: Outputting P2 Media from Media Composer
You have several options for delivering your final product. By exporting directly from a timeline containing
P2 compatible media, you can:
• write back to a P2 card
• export to a DVCPRO HD VTR via FireWire
• export an alternative file type for web, DVD or multimedia from Media Composer or Sorenson Squeeze
In addition, you can deliver from a timeline where you’ve transcoded the media to:
• uncompressed HD (8 bit or 10-bit)
• Avid DNxHD
• transcode direct to SD for PAL/NTSC
With a transcoded HD or SD master you can output your work via:
• HDSDI to VTR such as D5 or HDCAM
• “Direct to air” for immediate playback
• SD to DVCPRO or Digital Betacam VTR (PAL or NTSC delivery is dependent upon HD format chosen)
To deliver P2 sequences back to a P2 card:*
Step 1.
Select the sequence
you wish to output
Step 2.
Go to the main
“Output” menu
Step 3.
Step 4.
Select “Export
to Device”
Choose “P2”
The write-back will take place over
FireWire, USB or direct to a PCMCIA slot
mounted card
To deliver P2 sequences to a DVCPRO HD VTR via FireWire:*
Step 1.
Ensure the video
quality is set to full
green mode
Select the sequence
you wish to output
Step 2.
Go to the main
“Output” menu
Step 3.
Select “Digital Cut”
Step 4.
Choose “1394”
The Digital Cut will take
place over FireWire
* Notes:
• Make sure the P2 device is correctly installed and recognized by the operating system before launching Media Composer.
• Due to capabilities of current Panasonic card writing hardware, this process will work only with non-native Panasonic frame rates.
To export sequences as a file type appropriate for web, DVD or multimedia distribution:
Step 1.
Select the sequence
you wish to output
Step 2.
Go to the main
“File” menu
(or use right click)
Step 3.
Select “Send To”
Step 4.
Select the format
and other parameters
for your desired export
or
Select “Export”
The Digital Cut will take place over FireWire.
Use the “Export Settings”
quick drop down menu, or
the “Options” panel in
order to select the format
and other parameters for
your desired export.*
* Note: The “Export Settings” quick drop-down menu also allows for rapid access to Sorenson Squeeze, where many other file types are available
for creation.
P2 Step By Step Reference Guide
To output your work on tape via HDSDI to an VTR such as D5 or HDCAM:
Step 1.
Step 2.
Transcode the
sequence to
Avid DNxHD
format
Connect Avid
Adrenaline
hardware
to your Mac
or PC
Step 9.
Step 10.
Choose the
Drive, Avid Unity
or network
location on
which you wish
to store the
new DNxHD
media
Step 3.
Ensure the video
quality is set to
full green mode
Step 11.
Choose
“Convert
Video”
Choose the
Avid DNxHD
resolution you
want to create
Step 4.
Step 5.
Select the sequence Go to the main
you wish to output
“Clip” menu
Step 12.
Step 6.
Select
“Consolidate
/ Transcode”
Step 13.
Choose “Create
New Sequences”
if you want to retain
a copy of your
original sequence
that remains linked
to the original
P2 media
Step 7.
At the Consolidate
/ Transcode
dialog, choose
“Transcode”
Step 8.
Choose
“Video and
Audio on
same drives”
Step 14.
When the transcode
procedure is
complete; with
the newly created
sequence selected
go to the main
“Output” menu
Select
“Digital Cut”
The Digital Cut will take
place over Baseband HDSDI
Choose
“HDSDI”*
* Note: Make sure the HD VTR is correctly installed and available in Media Composer beforehand.
The process to deliver an SD master (over SDI component or composite) is similar to the above, but it will be highly dependent on the
acquisition frame rate and format you chose at the shooting stage.
If the frame rate and format you are using have and SD counterpart:
Step 1.
First use the
“Format” tab to
select the SD format
of the project
Step 2.
Transcode and
Output as
described
above
Check out all the Avid and P2 resources available at www.avid.com/P2.
To learn more—visit www.avid.com/p2
Corporate Headquarters
800 949 AVID (2843)
Asian Headquarters
+ 65 6476 7666
European Headquarters
+ 44 1753 655999
© 2008 Avid Technology, Inc. All rights reserved. Product features, specifications, system requirements, and availability are subject to change without notice. Avid, Avid DNxHD, Avid Unity, and Media
Composer are registered trademarks or trademarks of Avid Technology, Inc. or its subsidiaries in the United States and/or other countries. All other trademarks contained herein are the property of
their respective owners.
P2RG1108